16.1 GroupWise Web System Requirements

  • Docker 20.10.6 or later on any Docker supported platform.

  • GroupWise 18.4 or later system. Your GroupWise Admin Service must pass certification verification to run the web-config utility. For information on certificate verification, see Securing GroupWise Web using Certificate Verification.

  • GroupWise POA with SOAP enabled. SOAP must have SSL enabled.

  • GroupWise DVA with SSL enabled.

  • (Optional) TLS certificates for GroupWise Web.