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4 GroupWise 8 Client Frequently Asked Questions (FAQ)



About This Guide

Audience

This Novell GroupWise 8 Client Frequently Asked Questions (FAQ) is intended to help GroupWise client 
users who have not found the information they need in the GroupWise client online help or User 
Guides:

 Chapter 1, “How Do I Find What I Need in the GroupWise Client Documentation?,” on page 7
 Chapter 2, “GroupWise Windows Client FAQ,” on page 11
 Chapter 3, “GroupWise Linux/Mac Client FAQ,” on page 17
 Chapter 4, “GroupWise WebAccess Client FAQ,” on page 21
 Chapter 5, “Non-GroupWise Clients FAQ,” on page 25
 Chapter 6, “GroupWise Client Comparison,” on page 27
 Chapter 7, “Where Do I Go for More Help?,” on page 29
 Appendix A, “Documentation Updates,” on page 31

Feedback

We want to hear your comments and suggestions about this manual and the other documentation 
included with this product. Please use the User Comment feature at the bottom of each page of the 
online documentation, or go to Novell Documentation Feedback (http://www.novell.com/
documentation/feedback.html) and enter your comments there.

Additional Documentation

For additional GroupWise documentation, see the following client guides at the Novell GroupWise 8 
Documentation Web site (http://www.novell.com/documentation/gw8):

 GroupWise Windows Client User Guide
 GroupWise Linux/Mac Client User Guide 
 GroupWise WebAccess Client User Guide

Other Languages (http://www.novell.com/documentation/gw8/lang/gw8_lang.html)
About This Guide 5

http://www.novell.com/documentation/gw8/lang/gw8_lang.html
http://www.novell.com/documentation/feedback.html
http://www.novell.com/documentation/gw8
http://www.novell.com/documentation/gw8


6 GroupWise 8 Client Frequently Asked Questions (FAQ)



1 1How Do I Find What I Need in the 
GroupWise Client Documentation?

 Step 1: Online Help in the GroupWise Client

 Step 2: Online Training and Tutorials in the GroupWise Windows Client

 Step 3: User Guides on the GroupWise Documentation Web Site

 Step 4: User Comments Link in the User Guides

 Step 5: GroupWise Support Forum

1.1 Step 1: Online Help in the GroupWise Client
All three GroupWise clients offer online help. 

 Windows Client:  Click Help > Help Topics and Help > Training and Tutorials. 
 Linux Client: Click Help > Help Topics.
 Mac Client: Click Help > GroupWise Help.
 WebAccess Client: Click Help.

The online help in the clients offers three ways to access the information provided in the help:

 Contents: Provides task oriented (“How Do I”) access to the help information. This is a great 
place for beginners to get started.

 Index: Provides alphabetical access to common tasks and features. This is a great help when you 
know what you want to do but you can’t figure out how to do it.

 Search: Provides a full text search of the help information based on keywords. If the index 
doesn’t have it, the full text search should.

If the online help doesn’t help you, proceed to Step 2: Online Training and Tutorials in the GroupWise 
Windows Client or Step 3: User Guides on the GroupWise Documentation Web Site.

1.2 Step 2: Online Training and Tutorials in the GroupWise 
Windows Client
If you are using the GroupWise Windows client, click Help > Training and Tutorials for additional 
assistance. By default, this option displays the GroupWise 8 End-User Training (http://
www.brainstorminc.com/gw8-demo.aspx) page provided by BrainStorm, Inc. However, your 
GroupWise administrator can customize the URL that displays when you click Help > Training and 
Tutorials. It might be more in-depth training provided by BrainStorm, or it might be customized 
training provided by your GroupWise administrator. Make sure you are familiar with the contents of 
the Training and Tutorials feature.
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1.3 Step 3: User Guides on the GroupWise Documentation Web 
Site
All GroupWise clients have an easy-to-access User Guide posted on the GroupWise 8 Documentation 
Web site (http://www.novell.com/documentation/gw8):

 Windows Client: Click Help > User Guide.
 Linux Client: Click Help > User Guide.
 Mac Client: Click Help > User Guide.
 WebAccess Client: Click Help > Novell GroupWise 8 Documentation Web site > GroupWise 

WebAccess Client User Guide.

The User Guides are provided in both HTML and PDF format. Both formats are searchable and yield 
different kinds of search results.

 HTML Search: To search the HTML version of a User Guide, click the main link to the guide on 
the GroupWise 8 Documentation Web site (http://www.novell.com/documentation/gw8), then 
select the sections of the guide that you want to search in the left pane. All sections of the guide 
are selected by default. Type the word or phrase to search for, then click Search Checked Items For. 
Web search technology is used to return pages where the word or phrase is found in the User 
Guide, ranked according to the likelihood that the page is what you’re looking for. 

 PDF Search: To search the PDF version of a User Guide, click the PDF link to the guide on the 
GroupWise 8 Documentation Web site (http://www.novell.com/documentation/gw8). In the Find 
field, type the word or phrase to search for, then press Enter to find the first instance. Click Find 
Forward to continue searching through the document for instances of the word or phrase. This 
full text search procedure is more thorough than the Web search approach.

TIP: When you are in the HTML version of a User Guide, you can click View PDF at the top of any 
page to immediately open the PDF version of the User Guide.

If the User Guide doesn’t help you, proceed to Step 4: User Comments Link in the User Guides.

1.4 Step 4: User Comments Link in the User Guides
If you have searched the online help and the User Guide for the GroupWise client you are using and 
you still cannot find the information you need, you can submit a user comment about the 
documentation. Just click Add Comment at the bottom of any page of the HTML version of the 
documentation.

IMPORTANT: For best results, submit your comment on the page of the User Guide where you tried 
to find the information.

When you submit a user comment, one of the following things happens:

 We know where the answer to your question is in the current documentation. We send a 
response to you to help you find the information you need.

 We know the answer to your question and we discover that it is not in the current 
documentation. We send a response to you and post the information on the page where you 
made your comment. The information will be added to the next version of the GroupWise 
documentation.
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 We don’t know the answer to your question. We find the answer to your question, then proceed 
as described above.

 We technical writers can’t help you resolve problems with the GroupWise software. When 
GroupWise doesn’t work for you the way it’s supposed to, we refer you to Step 5: GroupWise 
Support Forum.

NOTE: Response times vary.

1.5 Step 5: GroupWise Support Forum
The GroupWise Support Forum (http://forums.novell.com/forumdisplay.php?&f=356) provides 
assistance from over 30 volunteer sysops from around the world, not to mention helpful GroupWise 
users from around the world as well. If the GroupWise client isn’t working for you as documented, 
post your problem on the GroupWise Support Forum for free assistance.
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2 2GroupWise Windows Client FAQ

 How do I change my password when I know my current password?
 I’ve forgotten my password or username. How do I access my account?
 How do I customize the Home View?
 Help! I’ve had fun playing with my Home View. Now how do I put it back?
 How do I get rid of the little monthly calendars that weren’t there in my GroupWise 6.5 

Calendar Week view?
 How do I set up an automated response to let people know that I’m on vacation or out of the 

office?
 How do I add text, such as contact information, to the bottom of every message I send?
 My personal information in the GroupWise Address Book is out of date. How do I update it?
 How do I change the way my name appears in messages?
 How do I display just my unopened items?
 How do I get notified of incoming messages?
 How do I turn on sound or change the sound of my appointment alarms?
 Can I set an alarm on a task?
 Can I send automatic e-mail reminders to other users?
 How do I schedule an annual event, like a birthday or anniversary?
 How do I change my default font for composing and viewing messages?
 How do I turn on or turn off the header on messages I print?
 What do all the little symbols next to my messages mean?
 Someone gave me proxy access to a mailbox. How do I access it?
 How do I change the ownership of a shared folder?
 Help! My folder list has disappeared. How do I get it back?
 Help! A column header has disappeared. How do I get it back? And how do I add more 

columns?
 Where is the Accounts menu that I need in order to set up a POP or IMAP e-mail account in 

GroupWise?
 Can I delete attachments from a received message?
 In the Attach File dialog box, how do I set the default file listing to Details (to include file size, 

type, and date) instead of List (which just lists the filenames)?
 How do I forward all my mail from my GroupWise account to a personal e-mail account?
 Can I send a message to a cell phone?
 Why have my items disappeared out of my mailbox?
 How do I move my archive?
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 Why are there discrepancies between the folder structure in my archive and in my Online or 
Caching mailbox?

 Can I transfer my GroupWise archive onto a CD to save space on my workstation and then 
access it from the CD when I need to refer to old items?

 How do I get GroupWise to start maximized?
 I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now what?

NOTE: External cross-references in the section are found in the GroupWise 8 Windows Client User 
Guide.

How do I change my password when I know my current password?

See “Assigning a Password to Your Mailbox”.

I’ve forgotten my password or username. How do I access my account?

Contact your organization’s GroupWise administrator.

How do I customize the Home View?

See “Understanding the Main GroupWise Window” and “Using Panels to Organize Your Home 
Folder”.

Help! I’ve had fun playing with my Home View. Now how do I put it back?

Right-click the Home icon, then click Properties > Display > Customize Panels > Restore Defaults.

How do I get rid of the little monthly calendars that weren’t there in my 
GroupWise 6.5 Calendar Week view?

Right-click the Week button on the Calendar View bar, then click Properties. Select Week, then click 
Edit. Select Week instead of Week (Default), then click OK.

How do I set up an automated response to let people know that I’m on vacation 
or out of the office?

See “Creating a Vacation Rule or Auto Reply”.

How do I add text, such as contact information, to the bottom of every message I 
send?

See “Adding a Signature or vCard”.

My personal information in the GroupWise Address Book is out of date. How do I 
update it?

You cannot edit the information in the GroupWise Address Book yourself. You must contact your 
GroupWise administrator in order to update your personal information.
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How do I change the way my name appears in messages?

See “Changing Your Display Name”. If the conditions described in this procedure do not apply to 
your circumstance, you must have your local GroupWise administrator use ConsoleOne to change 
how your name appears.

How do I display just my unopened items?

The default Home View includes an Unread Items panel, as described in “Understanding the Main 
GroupWise Window”.

If you don’t use the Home View, you can create a Find Results folder, as described in “Understanding 
Find Results Folders”. Use an Advanced Find, and set it up so that Item Status does not include 
Opened (or any other status that you do not want listed in the Find Results folder). You can then look 
in this folder to see all your unopened items as a group.

How do I get notified of incoming messages?

See “Starting Notify”.

How do I turn on sound or change the sound of my appointment alarms?

See “Setting How to Be Notified for Calendar Alarms”. To change the sound that plays when a new 
item arrives in your mailbox, see “Setting Notification for New Items”.

Can I set an alarm on a task?

At present, you can’t set alarms on tasks.

Can I send automatic e-mail reminders to other users?

For a single message, you could use the Delay Delivery feature to have a message delivered on a 
specified day at a specified time. See“Delaying Delivery of an Item”. However, the Delay Delivery 
feature cannot be used in conjunction with recurring items. If you want to remind others of 
something every two weeks, for example, you must set up each reminder individually.

How do I schedule an annual event, like a birthday or anniversary?

See “Scheduling Auto-Dates by Formula” if you want to use reminder notes, or see “Scheduling an 
Appointment for Yourself” if you want to use all day events.

How do I change my default font for composing and viewing messages?

See the following sections:

 “Selecting the Default Compose View”
 “Selecting the Default Read View”
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How do I turn on or turn off the header on messages I print?

For a Plain Text formatted message, right-click the message, then click View. Click Print (Preview) 
Options, then select or deselect Print Header as needed.

For an HTML formatted message, the message displays and prints according to your current Internet 
Explorer browser settings (File > Page Setup > Headers and Footers). 

What do all the little symbols next to my messages mean?

See “Identifying Icons Appearing Next to Items”.

Someone gave me proxy access to a mailbox. How do I access it?

See “Mailbox/Calendar Access for Proxy Users”.

How do I change the ownership of a shared folder?

At present, there is not an easy way to transfer ownership of a shared folder from one user to another. 
As a workaround, one of the users with whom the folder is shared can create a new folder and move 
the contents of the shared folder into it, then share that new folder with the other users, thus 
becoming the owner of the newly shared copy of the original shared folder. The new owner must 
have full rights to the original shared folder.

Help! My folder list has disappeared. How do I get it back?

Click View > Folder List. If you’re in a context where that doesn’t work, click Tools > Options > 
Environment > Appearance > Display Folder List.

Help! A column header has disappeared. How do I get it back? And how do I add 
more columns?

Right-click an existing column heading, click More Columns, then select the columns you want to 
display.

Where is the Accounts menu that I need in order to set up a POP or IMAP e-mail 
account in GroupWise?

The Accounts menu is availably only if your GroupWise administrator has enabled this feature, as 
described in “Modifying Environment Options” in “Client” in the GroupWise 8 Administration Guide. 
Ask your GroupWise administrator to enable the feature. Your GroupWise administrator might also 
require you to be in Caching mode in order to add accounts.

Can I delete attachments from a received message?

No. Not at the present time. However, there are third-party applications that can do this for you. See 
the Novell Partner Product Guide (http://www.novell.com/partnerguide) for suggestions.
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In the Attach File dialog box, how do I set the default file listing to Details (to 
include file size, type, and date) instead of List (which just lists the filenames)?

Unfortunately, you cannot change the default list presentation in GroupWise or in the Windows 
operating system environment.

How do I forward all my mail from my GroupWise account to a personal e-mail 
account?

See “Creating a Rule to Forward All Mail to Another Account”.

Can I send a message to a cell phone?

Most cell phones include an e-mail address for SMS messages. If you want to forward your messages 
to your own cell phone, you need to contact your carrier to determine the e-mail address of your 
phone. If you want to send a message to someone else’s cell phone, you need to know the e-mail 
address of that person’s phone.

Why have my items disappeared out of my mailbox?

This has to do with your personal cleanup options. Keep in mind that your administrator can 
override your personal settings for cleanup options. 

See “Archiving Items Automatically”.

How do I move my archive?

In the Windows client, click Tools > Options > Environment > File Location, then look at the Archive 
directory path to see where your archive is right now. Delete the current location and save the blank 
setting of no archive directory, so that no archiving can be performed while you are moving the 
archive. Copy your archive directory to the desired location, then go back to Tools > Options > 
Environment > File Location and provide the new location. Make sure you can access your archive in 
the new location, then delete the archive from the original location to conserve disk space.

Why are there discrepancies between the folder structure in my archive and in 
my Online or Caching mailbox?

Theoretically, the folder structure in your archive should match the folder structure in your mailbox. 
However, over time, you have probably renamed folders, deleted folders, and moved folders as you 
worked in your mailbox. The archive does not keep up with all these changes to the mailbox folder 
structure. Therefore, sometimes items aren’t archived where you expect them to be archived. 
Sometimes you need to use the Find feature to locate archived items.

This issue is more frequent with users whose GroupWise archives date back through numerous 
GroupWise releases. 
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Can I transfer my GroupWise archive onto a CD to save space on my workstation 
and then access it from the CD when I need to refer to old items?

If you copy your GroupWise archive onto a CD, it is marked read-only. At present, GroupWise 
cannot open a read-only archive. You can copy it from the CD back into a read-write environment in 
order to access it.

You set your archive location using Tools > Options > Environment > File Location > Archive Directory. 
You need to be careful that your archive location is always set to the correct directory where you want 
ongoing automatic archiving to take place. At present, we do not recommend or support multiple 
archive locations, although it is possible.

How do I get GroupWise to start maximized?

Manually size the GroupWise client window by dragging its borders to occupy your full screen. Do 
not use the Maximize button. If you want GroupWise permanently maximized, you can right-click the 
GroupWise desktop icon, then click Properties. In the Run drop-down list, select Maximized.

I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now 
what?

You need to actually empty the Trash before your disk space consumption goes down.
16 GroupWise 8 Client Frequently Asked Questions (FAQ)



3 3GroupWise Linux/Mac Client FAQ

 I'm used to the GroupWise Windows client. What differences am I going to see when I use the 
Linux/Mac client?

 How do I change my password when I know my current password?
 I’ve forgotten my password or username. How do I access my account?
 How do I set up an automated response to let people know that I'm on vacation or out of the 

office?
 How do I add text, such as contact information, to the bottom of every message I send?
 My personal information in the GroupWise Address Book is out of date. How do I update it?
 How do I change the way my name appears in messages?
 How do I schedule an annual event, like a birthday or anniversary?
 How do I change my default font for composing and viewing messages?
 What do all the little symbols next to my messages mean?
 How do I add another column to a list of items?
 Can I delete attachments from a received message?
 Someone gave me proxy access to a mailbox. How do I access it?
 How do I change the ownership of a shared folder?
 How do I forward all my mail from my GroupWise account to a personal e-mail account?
 Can I send a message to a cell phone?
 Why have my items disappeared out of my mailbox?
 How do I move my archive?
 I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now what?

NOTE: External cross-references in the section are found in the GroupWise 8 Mac/Linux Client User 
Guide.

I'm used to the GroupWise Windows client. What differences am I going to see 
when I use the Linux/Mac client?

See “GroupWise Client Comparison” on page 27.

How do I change my password when I know my current password?

See “Assigning a Password to Your Mailbox”.
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I’ve forgotten my password or username. How do I access my account?

Contact your organization’s GroupWise administrator.

How do I set up an automated response to let people know that I'm on vacation 
or out of the office?

See “Creating a Vacation Rule or Auto Reply.”

How do I add text, such as contact information, to the bottom of every message I 
send?

See “Adding a Signature or vCard.”

My personal information in the GroupWise Address Book is out of date. How do I 
update it?

You cannot edit the information in the GroupWise Address Book yourself. You must contact your 
GroupWise administrator in order to update your personal information.

How do I change the way my name appears in messages?

See “Changing Your Display Name.” If the conditions described in this procedure do not apply to 
your circumstance, you must have your local GroupWise administrator use ConsoleOne to change 
how your name appears.

How do I schedule an annual event, like a birthday or anniversary?

See “Scheduling Recurring Items” if you want to use reminder notes, or see “Scheduling an 
Appointment for Yourself” if you want to use all day events.

How do I change my default font for composing and viewing messages?

See the following sections:

 “Selecting the Default Compose View and Font”
 “Selecting the Default Read View and Font”

What do all the little symbols next to my messages mean?

See “Identifying the Icons Appearing Next to Items.”

How do I add another column to a list of items?

Right-click an existing column heading, click More Columns, then select the columns you want to 
display.
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Can I delete attachments from a received message?

No. Not at the present time. However, there are third-party applications that can do this for you. See 
the Novell Partner Product Guide (http://www.novell.com/partnerguide) for suggestions.

Someone gave me proxy access to a mailbox. How do I access it?

See “Becoming a Proxy User in Another User’s Mailbox.”

How do I change the ownership of a shared folder?

At present, there is not an easy way to transfer ownership of a shared folder from one user to another. 
As a workaround, one of the users with whom the folder is shared can create a new folder and move 
the contents of the shared folder into it, then share that new folder with the other users, thus 
becoming the owner of the newly shared copy of the original shared folder. The new owner must 
have full rights to the original shared folder.

How do I forward all my mail from my GroupWise account to a personal e-mail 
account?

See “Creating a Rule to Forward Mail to Another Account.”

Can I send a message to a cell phone?

Most cell phones include an e-mail address for SMS messages. If you want to forward your messages 
to your own cell phone, you need to contact your carrier to determine the e-mail address of your 
phone. If you want to send a message to someone else’s cell phone, you need to know the e-mail 
address of that person’s phone.

Why have my items disappeared out of my mailbox?

This has to do with your personal cleanup options. Keep in mind that your administrator can 
override your personal settings for cleanup options. 

See “Archiving Items Automatically”.

How do I move my archive?

In the Linux/Mac client, click Tools > Options > Environment > File Location, then look at the Archive 
directory path to see where your archive is right now. Delete the current location and save the blank 
setting of no archive directory, so that no archiving can be performed while you are moving the 
archive. Copy your archive directory to the desired location, then go back to Tools > Options > 
Environment > File Location and provide the new location. Make sure you can access your archive in 
the new location, then delete the archive from the original location to conserve disk space.

NOTE: On a Mac, click GroupWise > Preferences instead of Tools > Options.
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I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now 
what?

You need to actually empty the Trash before your disk space consumption goes down.
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 I’ve forgotten my password or user name. How do I access my account?
 I'm used to the GroupWise Windows client. What differences am I going to see when I use the 

WebAccess client?
 I just got a new iPad, and the WebAccess client doesn’t work correctly on it. What can I do?
 Where's the Home tab?
 How do I stop my password from being automatically provided on the WebAccess login page?
 What do I do if my session times out while I’m working on a message?
 How do I set up an automated response to let people know that I'm on vacation or out of the 

office?
 How do I add text like contact information to the bottom of every message I send?
 My personal information in the GroupWise Address Book is out of date. How do I update it?
 How do I change the way my name appears in messages?
 What do all the little symbols next to my messages mean?
 Why do messages keep disappearing from my mailbox?
 How do I block unwanted messages from my mailbox?
 Can I delete attachments from a received message?
 Someone gave me proxy access to a mailbox. How do I access it?
 How do I forward all my mail from my GroupWise account to a personal e-mail account?
 Can I send a message to a cell phone?
 I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now what?

NOTE: External cross-references in the section are found in the GroupWise 8 WebAccess Client User 
Guide.

I’ve forgotten my password or user name. How do I access my account?

Contact your organization's GroupWise administrator.

I'm used to the GroupWise Windows client. What differences am I going to see 
when I use the WebAccess client?

See “GroupWise Client Comparison” on page 27.
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I just got a new iPad, and the WebAccess client doesn’t work correctly on it. 
What can I do?

The WebAccess client does not yet support touchscreen technology. There are three ways to access 
your GroupWise mailbox from a touchscreen device:

 Use the Novell Data Synchronizer Mobility Pack to synchronize data between GroupWise and 
mobile devices including an iPad. For installation and usage instructions, see the Novell Data 
Synchronizer Documentation Web site (http://www.novell.com/documentation/
datasynchronizer1).

 Use an IMAP e-mail client on the iPad to access your GroupWise mailbox. The iPad offers setup 
options for several common e-mail clients. Select Other to set up an IMAP connection to your 
GroupWise mailbox. You must provide your GroupWise user ID and password, and the IP 
address and port number of the POA for your post office. You also need to know whether the 
POA requires an SSL connection with e-mail clients. An IMAP account provides access to e-mail 
in your GroupWise mailbox, but it does not provide contacts or calendaring features.

 Use the WebAccess basic interface when you log in to WebAccess in the Web browser on your 
iPad. For usage instructions, see the GroupWise 8 WebAccess Basic Interface Quick Start (http://
www.novell.com/documentation/gw8).

Where's the Home tab?

The Home folder was a new feature in the GroupWise 7 Windows client. It is now available in the 
Linux/Mac client in GroupWise 8. It is not yet available in the WebAccess client.

How do I stop my password from being automatically provided on the 
WebAccess login page?

This functionality is being provided by your Web browser, not by the WebAccess client. Consult your 
Web browser documentation for instructions on disabling this feature.

What do I do if my session times out while I’m working on a message?

If your GroupWise administrator has configured WebAccess as described in “Setting the Timeout 
Interval for Inactive Sessions” in “WebAccess” in the GroupWise 8 Administration Guide, you should 
not lose a message your are working on when your session times out. If you do lose messages under 
these conditions, contact your GroupWise administrator.

How do I set up an automated response to let people know that I'm on vacation 
or out of the office?

See “Creating a Vacation Rule or Auto Reply.”

How do I add text like contact information to the bottom of every message I 
send?

See “Adding a Signature.”
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My personal information in the GroupWise Address Book is out of date. How do I 
update it?

You cannot edit the information in the GroupWise Address Book yourself. You must contact your 
GroupWise administrator in order to update your personal information.

How do I change the way my name appears in messages?

You must have your local GroupWise administrator use ConsoleOne to change how your name 
appears.

What do all the little symbols next to my messages mean?

See “Identifying the Icons Appearing Next to Items.”

Why do messages keep disappearing from my mailbox?

GroupWise performs cleanup activities on you mailbox, such as archiving or deleting old messages, 
on a regular basis. When you use the WebAccess client, items are archived or deleted according to the 
default settings provided by your GroupWise administrator in ConsoleOne or according to settings 
you provide in the GroupWise Windows client or the Linux/Mac client, as described in:

 “Archiving Items Automatically” in the GroupWise 8 Windows Client User Guide
 “Archiving Items Automatically” in the GroupWise 8 Mac/Linux Client User Guide

How do I block unwanted messages from my mailbox?

In the WebAccess client, you are dependent on whatever your GroupWise administrator has set up 
for your GroupWise system, as described in “Blocking Unwanted E-Mail from the Internet” in the 
GroupWise 8 Administration Guide.

When you use the GroupWise Windows client, you have more control over what you allow into your 
own mailbox, as described in “Handling Unwanted E-Mail (Spam)” in the GroupWise 8 Windows 
Client User Guide.

If you have a small number of specific addresses that you want to block, you can set up a rule, as 
described in “Creating a Rule.”

Can I delete attachments from a received message?

No. Not at the present time. However, there are third-party applications that can do this for you. See 
the Novell Partner Product Guide (http://www.novell.com/partnerguide) for suggestions.

Someone gave me proxy access to a mailbox. How do I access it?

See “Accessing a Mailbox or Calendar as a Proxy.”

How do I forward all my mail from my GroupWise account to a personal e-mail 
account?

See “Forwarding E-Mail to Other People”.
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Can I send a message to a cell phone?

Most cell phones include an e-mail address for SMS messages. If you want to forward your messages 
to your own cell phone, you need to contact your carrier to determine the e-mail address of your 
phone. If you want to send a message to someone else’s cell phone, you need to know the e-mail 
address of that person’s phone.

I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now 
what?

You need to actually empty the Trash before your disk space consumption goes down.
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5 5Non-GroupWise Clients FAQ

 How do I access my GroupWise mailbox from a handheld device?
 How do I access my GroupWise mailbox from Microsoft Outlook?
 How do I access my GroupWise mailbox from Evolution?

How do I access my GroupWise mailbox from a handheld device?

See “Mobile Devices” in the GroupWise 8 Interoperability Guide.

How do I access my GroupWise mailbox from Microsoft Outlook?

See “Outlook Express” and “Microsoft Outlook” in “Non-GroupWise E-Mail Clients” in the 
GroupWise 8 Interoperability Guide.

How do I access my GroupWise mailbox from Evolution?

See “Evolution” in “Non-GroupWise E-Mail Clients” in GroupWise 8 Interoperability Guide.
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6 6GroupWise Client Comparison

GroupWise 8 includes three native clients for accessing your GroupWise mailbox:

 Windows Client: A proven e-mail client, the GroupWise Windows client is a robust, full-
featured access point from your Windows desktop to your GroupWise mailbox. It offers a wide 
array of features to meet the needs of basic to advanced users.

 Linux/Mac Client: First introduced in 2004, the GroupWise Linux/Mac client offers the most 
vital GroupWise features to Linux and Macintosh users, with additional GroupWise 
functionality being added with each new GroupWise release.

 WebAccess Client: The WebAccess client provides access to your GroupWise mailbox in any 
environment (Windows, Linux, and Macintosh) where a browser and an Internet connection are 
available. In addition, using the WebAccess client, you can access your GroupWise mailbox from 
wireless devices such as phones, Palm OS devices, and Windows CE devices.
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7 7Where Do I Go for More Help?

In addition to the GroupWise product documentation, the following resources provide additional 
information about GroupWise 8:

 Novell Support Knowledgebase (http://www.novell.com/support)
 Novell GroupWise Support Forum (http://forums.novell.com/forumdisplay.php?&f=356)
 Novell GroupWise Support Community (http://support.novell.com/products/groupwise/)
 Novel GroupWise Cool Solutions (http://www.novell.com/coolsolutions/gwmag)
 Novell GroupWise product site (http://www.novell.com/products/groupwise)
 BrainStorm, Inc., the Novell End-User Training Partner (http://www.brainstorminc.com/for-

business/train-by-product/novell.aspx)
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A ADocumentation Updates

This section lists updates to the GroupWise 8 Client Frequently Asked Questions (FAQ) that have been 
made since the initial release of GroupWise 8. The information helps you to keep current on 
documentation updates and, in some cases, software updates (such as a Support Pack release).

The information is grouped according to the date when the GroupWise 8 Client Frequently Asked 
Questions (FAQ) was republished. Within each dated section, the updates are listed by the names of 
the main table of contents sections.

The GroupWise 8 Client Frequently Asked Questions (FAQ) has been updated on the following dates:

 Section A.1, “July 14, 2010 (GroupWise 8 SP2),” on page 31
 Section A.2, “August 31, 2009 (GroupWise 8 SP1),” on page 32

A.1 July 14, 2010 (GroupWise 8 SP2)

Location Change

GroupWise Windows Client FAQ 

“How do I change my password when I know 
my current password?” on page 12

Added instructions for changing your password.

“I’ve forgotten my password or username. 
How do I access my account?” on page 12

Added instructions for retrieving a forgotten password.

“Why have my items disappeared out of my 
mailbox?” on page 15

Explained the need for setting Cleanup options.

GroupWise Linux/Mac Client FAQ 

“How do I change my password when I know 
my current password?” on page 12

Added instructions for changing your password.

“I’ve forgotten my password or username. 
How do I access my account?” on page 12

Added instructions for retrieving a forgotten password.

“Why have my items disappeared out of my 
mailbox?” on page 15

Explained the need for setting Cleanup options.

GroupWise Linux/Mac Client FAQ 

“I just got a new iPad, and the WebAccess 
client doesn’t work correctly on it. What can I 
do?” on page 22

Explained the alternatives for accessing your 
GroupWise mailbox from an iPad.
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A.2 August 31, 2009 (GroupWise 8 SP1)

Location Change

GroupWise Windows Client FAQ 

“How do I schedule an annual event, like a 
birthday or anniversary?” on page 13

Added instructions for using all day events.

GroupWise Linux/Mac Client FAQ 

“How do I schedule an annual event, like a 
birthday or anniversary?” on page 13

Added instructions for using all day events.
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