Mac/Linux Client User Guide

GroupWise 8

January 24, 2012
Legal Notices

Novell, Inc. makes no representations or warranties with respect to the contents or use of this documentation, and specifically disclaims any express or implied warranties of merchantability or fitness for any particular purpose. Further, Novell, Inc. reserves the right to revise this publication and to make changes to its content, at any time, without obligation to notify any person or entity of such revisions or changes.

Further, Novell, Inc. makes no representations or warranties with respect to any software, and specifically disclaims any express or implied warranties of merchantability or fitness for any particular purpose. Further, Novell, Inc. reserves the right to make changes to any and all parts of Novell software, at any time, without any obligation to notify any person or entity of such changes.

Any products or technical information provided under this Agreement may be subject to U.S. export controls and the trade laws of other countries. You agree to comply with all export control regulations and to obtain any required licenses or classification to export, re-export, or import deliverables. You agree not to export or re-export to entities on the current U.S. export exclusion lists or to any embargoed or terrorist countries as specified in the U.S. export laws. You agree not to use deliverables for prohibited nuclear, missile, or chemical biological weaponry end uses. Please refer to www.novell.com/info/exports/ for more information on exporting Novell software. Novell assumes no responsibility for your failure to obtain any necessary export approvals.

Copyright © 2004-2012 Novell, Inc. All rights reserved. No part of this publication may be reproduced, photocopied, stored on a retrieval system, or transmitted without the express written consent of the publisher.

Novell, Inc.
1800 South Novell Place
Provo, UT 84606
U.S.A.
www.novell.com

Online Documentation: To access the online documentation for this and other Novell products, and to get updates, see www.novell.com/documentation.

Novell Trademarks

For Novell trademarks, see the Novell Trademark and Service Mark list (http://www.novell.com/company/legal/trademarks/tmlist.html).

Third-Party Materials

All third-party trademarks are the property of their respective owners.
Contents

About This Guide 11

1 Getting Started 13
  1.1 Installing the GroupWise Mac/Linux Client 13
  1.1.1 Installing the GroupWise Client on a Mac 13
  1.1.2 Installing the GroupWise Client on Linux 14
  1.2 Starting GroupWise 14
  1.3 Assigning a Password to Your Mailbox 15
  1.4 Getting to Know the GroupWise Interface 15
    1.4.1 Understanding the Main GroupWise Window 15
    1.4.2 Understanding the Main Menu 16
    1.4.3 Understanding the Nav Bar 17
    1.4.4 Understanding the Main Toolbar 18
    1.4.5 Understanding Item Lists 18
  1.5 Exploring the Folder List 19
    1.5.1 Home Folder 20
    1.5.2 Mailbox Folder 20
    1.5.3 Sent Items Folder 20
    1.5.4 Calendar Folder 20
    1.5.5 Frequent Contacts Folder 21
    1.5.6 Tasklist Folder 21
    1.5.7 Documents Folder 21
    1.5.8 Cabinet Folder 21
    1.5.9 Work in Progress Folder 21
    1.5.10 Junk Mail Folder 21
    1.5.11 Trash Folder 22
    1.5.12 Shared Folders 22
    1.5.13 IMAP4 Account Folder 22
    1.5.14 NNTP Newsgroup Account Folder 22
    1.5.15 RSS Feeds Folder 22
  1.6 Displaying the QuickViewer for Folder Items 23
    1.6.1 Turning the QuickViewer On and Off 23
    1.6.2 Positioning the QuickViewer 24
    1.6.3 Using the QuickViewer 24
  1.7 Using Panels in the Home Folder 24
  1.8 Understanding GroupWise Item Types 25
    1.8.1 Mail 25
    1.8.2 Appointment 25
    1.8.3 Task 26
    1.8.4 Reminder Note 26
    1.8.5 Phone Message 26
  1.9 Identifying the Icons Appearing Next to Items 26
  1.10 Learning More 28
    1.10.1 Online Help 28
    1.10.2 GroupWise 8 Documentation Web Page 28
    1.10.3 GroupWise Cool Solutions Web Community 28

2 Getting Organized 29
  2.1 Customizing the GroupWise Interface 29
    2.1.1 Selecting a GroupWise Scheme 29
# Contents

## E-Mail

### 3.1 Sending E-Mail

- Selecting the Default Compose View and Font .............................................. 62
- Composing E-Mail ........................................................................................................ 62
- Formatting E-Mail ........................................................................................................ 63
- Spell-Checking Messages .............................................................................................. 64
- Attaching Files .............................................................................................................. 67
- Adding a Signature or vCard ........................................................................................ 68
- Saving Unfinished E-Mail ............................................................................................. 69
- Selecting Send Options ............................................................................................... 70
- Posting a Discussion Note ............................................................................................ 73
- Sending a Phone Message ............................................................................................. 73

### 3.2 Managing Sent E-Mail

- Working with Sent Items ............................................................................................. 74
- retracting Sent E-Mail ................................................................................................. 76
- Resending E-Mail .......................................................................................................... 76
- Confirming Delivery of E-Mail You Send ..................................................................... 77
- Tracking the Status of Sent E-Mail .............................................................................. 78

### 3.3 Receiving E-Mail .................................................................................................. 79

- Reading Received E-Mail ............................................................................................. 79
- Reading Attachments .................................................................................................... 81
- Replying to E-Mail ........................................................................................................ 83
- Forwarding E-Mail ........................................................................................................ 84

### 3.4 Managing Received E-Mail .................................................................................. 85

- Personalizing E-Mail ..................................................................................................... 85
5 Tasks and the Tasklist

5.1 Understanding Tasks ........................................... 119
5.2 Understanding the Tasklist Folder .............................. 119
5.3 Using Tasks ...................................................... 120
5.3.1 Assigning a Task ........................................... 121
5.3.2 Tracking Task Completion .................................. 123
5.4 Using the Tasklist Folder ...................................... 123

4 Calendar

4.1 Understanding the Calendar .................................... 97
4.2 Managing Your Calendar ...................................... 97
4.2.1 Viewing Your Calendar .................................... 98
4.2.2 Reading a Calendar Entry ................................ 102
4.2.3 Creating a Personal Calendar ............................. 102
4.2.4 Customizing a Calendar .................................. 102
4.2.5 Exporting a Calendar ..................................... 105
4.2.6 Importing a Calendar ..................................... 105
4.3 Sending Calendar Items ....................................... 105
4.3.1 Understanding Calendar Items ............................ 105
4.3.2 Scheduling Appointments ................................ 106
4.3.3 Sending Reminder Notes ................................ 111
4.3.4 Scheduling Recurring Items ............................. 112
4.4 Receiving Calendar Items ..................................... 112
4.4.1 Accepting or Declining Calendar Items .................. 112
4.4.2 Delegating Calendar Items ................................. 113
4.4.3 Saving Calendar Items .................................... 114
4.5 Setting Calendar Alarms ...................................... 114
4.5.1 Setting the Default Alarm ................................ 114
4.5.2 Setting an Alarm on a Calendar Item .................... 115
4.6 Sharing a Personal Calendar .................................. 115
4.6.1 Sharing an Existing Calendar with Other Users ....... 115
4.6.2 Posting a Calendar Entry to a Shared Calendar ....... 116
4.7 Printing a Calendar ............................................ 117
4.7.1 Printing Your Main Calendar .............................. 117
4.7.2 Printing a Specific Calendar ............................... 117
4.8 Junking Calendar Items from Unknown Senders ............ 118

3.4.2 Changing an E-Mail to Another Item Type .................. 86
3.4.3 Saving Received E-Mail to Disk ........................... 86
3.4.4 Deleting E-Mail .............................................. 87
3.4.5 Archiving and Backing Up E-Mail ......................... 88
3.5 Printing E-Mail .................................................. 88
3.5.1 Selecting a Printer ........................................... 88
3.5.2 Printing E-Mail ............................................... 89
3.5.3 Printing E-Mail with Attachments ......................... 89
3.5.4 Specifying Default E-Mail Header Information to Print . 89
3.5.5 Changing the Printed Font on Plain Text Items ........... 90
3.6 Handling Unwanted E-Mail (Spam) ............................ 90
3.6.1 Understanding Junk Mail Handling ......................... 90
3.6.2 Blocking or Junking All E-Mail from a Particular User 91
3.6.3 Blocking or Junking E-Mail from a Particular Internet Domain 92
3.6.4 Junking E-Mail from Users Not In a Personal Address Book 93
3.6.5 Preventing E-Mail From a User or Internet Domain from Being Junked or Blocked 93
3.6.6 Modifying Junk Mail Handling Lists and Settings ....... 94
3.6.7 Automatically Deleting Items from the Junk Mail Folder 95
3.6.8 Manually Deleting Items from the Junk Mail Folder .... 95
3.4.1 Understanding the Calendar ................................ 86
3.4.4 Deleting E-Mail .............................................. 87
4.4 Receiving Calendar Items ..................................... 112

5.3.1 Assigning a Task ........................................... 121
5.3.2 Tracking Task Completion ................................ 123
### 8 Notify

8.1 Understanding Notify ................................................................. 167
8.2 Using Notify .............................................................................. 167
8.3 Customizing Notify .................................................................... 168
8.3.1 Setting How Long to Display the Notification ....................... 168
8.3.2 Setting Notification for New Items ......................................... 168
8.3.3 Setting Which Folders to Check for New Items ...................... 169
8.3.4 Setting How Often to Check for New Items ............................ 169
8.3.5 Setting How to Be Notified for Calendar Alarms .................... 169
8.3.6 Setting How to Be Notified about Outgoing Message Status .... 170
8.3.7 Setting How to Be Notified about Return Status Messages .... 170
8.4 Being Notified of Someone Else’s Messages .............................. 170
8.5 Starting Notify without the GroupWise Main Window .................. 171
8.6 Turning Off Notification ............................................................... 172

### 9 Rules

9.1 Understanding Rules ................................................................. 173
9.2 Actions a Rule Can Perform ...................................................... 173
9.3 Events That Trigger a Rule ......................................................... 175
9.4 Creating a Rule ........................................................................... 175
9.4.1 Creating a Basic Rule .............................................................. 176
9.4.2 Creating a Vacation Rule or Auto Reply ................................. 176
9.4.3 Creating a Rule to Forward Mail to Another Account ............. 177
9.4.4 Copying a Rule to Make a New Rule ...................................... 177
9.4.5 Limiting Items Affected by a Rule ......................................... 178
9.5 Editing a Rule ............................................................................. 178
9.6 Enabling or Disabling a Rule ..................................................... 178
9.7 Running a Rule Manually ............................................................ 179
9.8 Deleting a Rule .......................................................................... 179

### 10 Mailbox/Calendar Access for Proxy Users

10.1 Granting Proxy Rights as a Mailbox Owner ................................. 181
10.2 Protecting Private Items as a Mailbox Owner ............................. 182
10.3 Becoming a Proxy User in Another User’s Mailbox ...................... 182

### 11 Caching Mode

11.1 Understanding Caching Features ................................................ 185
11.2 Setting Up Your Caching Mailbox .............................................. 186
11.3 Changing to Caching Mode ....................................................... 186
11.4 Setting Caching Properties ....................................................... 186
11.5 Working in Caching Mode ......................................................... 187
11.6 Changing the Download Interval Time for Your Caching Mailbox .. 187
11.7 Synchronizing Your Caching Mailbox with Your Online Mailbox .. 187
16.1.2 Logging In to Your Mailbox from a Shared Workstation ........................................... 207
16.2 Managing Mailbox Passwords ................................................................. 209
16.2.1 Changing Your GroupWise Password ......................................................... 209
16.2.2 Removing Your GroupWise Password ......................................................... 209
16.2.3 Using LDAP Authentication instead of GroupWise Passwords ......................... 209
16.2.4 Using Mailbox Passwords in Caching Mode .................................................. 210
16.2.5 Using Mailbox Passwords with Proxies ....................................................... 210
16.3 Archiving E-Mail .......................................................................................... 210
16.3.1 Understanding Your Archive ........................................................................ 210
16.3.2 Specifying Where Archives Are Stored ......................................................... 211
16.3.3 Moving an Item to the Archive .................................................................... 211
16.3.4 Archiving Items Automatically ..................................................................... 211
16.3.5 Viewing Archived Items ............................................................................. 212
16.3.6 Unarchiving Items ...................................................................................... 212
16.3.7 Moving Your Archive from One Location to Another ...................................... 213
16.3.8 Combining Archived Items from Multiple Archives ........................................ 214
16.4 Backing Up E-Mail ....................................................................................... 215
16.4.1 Backing Up Your Mailbox ............................................................................ 215
16.4.2 Restoring Items from Backup ...................................................................... 215
16.5 Repairing Your Mailbox .............................................................................. 216
16.6 Managing Trash ......................................................................................... 216
16.6.1 Displaying Items in Your Trash .................................................................... 216
16.6.2 Undeleting an Item in Your Trash ............................................................... 216
16.6.3 Saving an Item from Your Trash .................................................................. 217
16.6.4 Emptying the Trash ................................................................................... 217

17 Novell Vibe 219

18 Conferencing 221

18.1 Joining a Conferencing Meeting within GroupWise .............................................. 221
18.2 Receiving Conferencing Calendar Items within GroupWise .................................... 221

A What’s New in GroupWise 8 223

A.1 Improved Interface ............................................................................................. 223
A.1.1 Nav Bar ......................................................................................................... 223
A.1.2 Customizable Toolbar .................................................................................. 223
A.1.3 Panels ........................................................................................................... 224
A.1.4 Customizable Date and Time Formats ............................................................ 224
A.1.5 Categories ..................................................................................................... 224
A.1.6 The Linux Client Can Use the GTK Look and Feel (v8.0.1) ............................ 224
A.1.7 New Folder Types ......................................................................................... 224
A.1.8 Vacation Rule (v8.0.1) ................................................................................ 224
A.2 Notify ................................................................................................................ 225
A.3 Search Improvements ....................................................................................... 225
A.4 E-Mail Improvements ....................................................................................... 225
A.5 Calendar Improvements .................................................................................... 225
A.6 Tasklists ............................................................................................................ 226
A.6.1 Subtask Management (v8.0.1) ..................................................................... 226
A.7 Integrations with Other Novell Products ............................................................ 227
A.7.1 Joining a Conferencing Meeting within GroupWise ....................................... 227
About This Guide

This Novell GroupWise Mac/Linux Client User Guide explains how to use GroupWise on a Mac or Linux computer. The guide is divided into the following sections:

- Chapter 1, “Getting Started,” on page 13
- Chapter 2, “Getting Organized,” on page 29
- Chapter 3, “E-Mail,” on page 61
- Chapter 4, “Calendar,” on page 97
- Chapter 5, “Tasks and the Tasklist,” on page 119
- Chapter 6, “Contacts and Address Books,” on page 131
- Chapter 7, “Finding Items,” on page 153
- Chapter 8, “Notify,” on page 167
- Chapter 9, “Rules,” on page 173
- Chapter 10, “Mailbox/Calendar Access for Proxy Users,” on page 181
- Chapter 11, “Caching Mode,” on page 185
- Chapter 12, “POP3 and IMAP4 Accounts,” on page 189
- Chapter 13, “Newsgroups,” on page 197
- Chapter 14, “RSS Feeds,” on page 203
- Chapter 15, “Document Management,” on page 205
- Chapter 16, “Maintaining GroupWise,” on page 207
- Appendix A, “What’s New in GroupWise 8,” on page 223
- Appendix C, “Startup Options,” on page 231
- Appendix D, “Shortcut Keys,” on page 235
- Appendix E, “Documentation Updates,” on page 241

Audience

This guide is intended for GroupWise users.

Feedback

We want to hear your comments and suggestions about this manual and the other documentation included with this product. Please use the User Comments feature at the bottom of each page of the online documentation, or go to Novell Documentation Feedback (http://www.novell.com/documentation/feedback.html) and enter your comments there.
Additional Documentation

For additional GroupWise documentation, see the following guides at the Novell GroupWise 8 documentation Web site (http://www.novell.com/documentation/gw8):

- Installation Guide
- Administration Guide
- Multi-System Administration Guide
- Interoperability Guide
- Troubleshooting Guides
- GroupWise Windows Client User Guide
- GroupWise WebAccess Client User Guide
- GroupWise Client Frequently Asked Questions (FAQ)
Getting Started

GroupWise is a robust, dependable messaging and collaboration system that connects you to your universal mailbox anytime and anywhere. This section gives you an overview of the GroupWise client to help you start using GroupWise quickly and easily.

- Section 1.1, “Installing the GroupWise Mac/Linux Client,” on page 13
- Section 1.2, “Starting GroupWise,” on page 14
- Section 1.3, “Assigning a Password to Your Mailbox,” on page 15
- Section 1.4, “Getting to Know the GroupWise Interface,” on page 15
- Section 1.5, “Exploring the Folder List,” on page 19
- Section 1.6, “Displaying the QuickViewer for Folder Items,” on page 23
- Section 1.7, “Using Panels in the Home Folder,” on page 24
- Section 1.8, “Understanding GroupWise Item Types,” on page 25
- Section 1.9, “Identifying the Icons Appearing Next to Items,” on page 26
- Section 1.10, “Learning More,” on page 28

1.1 Installing the GroupWise Mac/Linux Client

To begin using GroupWise, you or your system administrator must install GroupWise on your Mac or Linux computer.

- Section 1.1.1, “Installing the GroupWise Client on a Mac,” on page 13
- Section 1.1.2, “Installing the GroupWise Client on Linux,” on page 14

**IMPORTANT:** For system requirements, see “GroupWise Client Requirements” in “GroupWise Product Overview” in the GroupWise 8 Installation Guide.

1.1.1 Installing the GroupWise Client on a Mac

1. Insert the GroupWise 8 DVD into the DVD drive of your Mac workstation.
2. Double-click the CDROM icon that appears on your desktop.
3. Double-click the `mac` folder, then double-click the GroupWise `.dmg` file.
4. Drag the GroupWise package from the DVD to the `Applications` folder to install the software on your Mac.
5. Drag the GroupWise package from the `Applications` folder to the dock to create a GroupWise icon there for convenient access.
6. Continue with Starting GroupWise.
1.1.2 Installing the GroupWise Client on Linux

- “Prerequisites on SUSE Linux Enterprise Desktop 11” on page 14
- “Installing the Client” on page 14

Prerequisites on SUSE Linux Enterprise Desktop 11

If you are installing GroupWise on SUSE Linux Enterprise Desktop (SLED) 11, you need to manually install the libstdc++33 library.

If you are installing GroupWise on another type of Linux or a version of SLED other than SLED 11, continue with “Installing the Client” on page 14.

To install the libstdc++33 library:

1. On the Linux desktop, click Computer > YaST to launch the YaST Control Center.
2. Click Software > Software Management.
3. In the search field, type libstdc++33, then select it when it appears in the Packages listing section.
4. Click Install > Apply.
5. Continue with “Installing the Client” on page 14.

Installing the Client

1. Insert the GroupWise 8 DVD into the DVD drive of your Linux workstation.
   There might be a pause as Linux reads the DVD.
2. If you are prompted to allow auto-run, click Yes.
3. Specify the root password, then click OK.
   There might be a pause before the GroupWise Installation program starts.
   If it doesn’t start:
   3a. Double-click the CDROM icon on your desktop.
   3b. Double-click the linux folder, double-click the GroupWise install script, then click Run.
4. Select the language in which you want to run the Installation program and install the client software, then click OK.
5. Click Install Products > Install GroupWise Client.
6. When the installation is complete, click OK, then close the Installation program.
   For your convenience, a GroupWise icon is automatically created on your desktop.
7. Skip to Section 1.2, “Starting GroupWise,” on page 14

1.2 Starting GroupWise

When you start GroupWise, you might be prompted to type information such as your password, the TCP/IP address of your post office agent, and so forth. This Startup dialog box changes, depending on the information GroupWise needs to be able to open your Mailbox, and the GroupWise mode that you log in to.

Your system administrator might restrict the GroupWise modes you can log in to.
On your own workstation:

1. Start GroupWise by double-clicking 🎉 to display the GroupWise Main Window.
   If you have not specified a password for your Mailbox and GroupWise needs no additional information, you bypass the Startup dialog box and GroupWise opens.

2. If you are prompted for a password, type the password in the Password field.

3. If you are prompted for additional information, click the mode of GroupWise you are logging in to and type additional information as necessary, such as the TCP/IP address and port of the Post Office Agent.
   If you do not know the required information, contact your system administrator.

4. Click OK.

For instructions to start GroupWise under specialized circumstances, see Section 16.1, “Managing Non-Standard Login Requirements,” on page 207.

1.3 Assigning a Password to Your Mailbox

Your GroupWise administrator might have set an initial password for you. If not, you can assign a password to your Mailbox. GroupWise passwords are case sensitive (for example, Wednesday is not the same as WEDNESDAY). If you forget your password, you cannot access any of your items. Your GroupWise administrator can reset your password if you forget it.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.

2. Click Security > Password.

3. In the Old password field, type the old password.

4. In the New password field, type the new password.

5. In the Confirm new password field, retype the new password, then click OK.

For more information about mailbox passwords, see Section 16.2, “Managing Mailbox Passwords,” on page 209.

1.4 Getting to Know the GroupWise Interface

- Section 1.4.1, “Understanding the Main GroupWise Window,” on page 15
- Section 1.4.2, “Understanding the Main Menu,” on page 16
- Section 1.4.3, “Understanding the Nav Bar,” on page 17
- Section 1.4.4, “Understanding the Main Toolbar,” on page 18
- Section 1.4.5, “Understanding Item Lists,” on page 18

1.4.1 Understanding the Main GroupWise Window

Your main work area in GroupWise is called the Main Window. From the Main Window of GroupWise, you can read your messages, schedule appointments, view your Calendar, manage contacts, change the mode of GroupWise you’re running in, open folders, open documents, and much more.
You can open more than one Main Window by clicking Window, then clicking New Main Window. You can open as many Main Windows as your computer’s memory allows.

This is useful if you proxy for another user. You can look at your own Main Window and the Main Window belonging to the person you are proxying for. For more information about accessing other users’ mailboxes, see Chapter 10, “Mailbox/Calendar Access for Proxy Users,” on page 181.

### 1.4.2 Understanding the Main Menu

The Main Menu provides access to all GroupWise client features that can be used in the Main Window.

The most frequently used GroupWise features are conveniently available on item drop-down menus, toolbars, and so on.
Turning the Main Menu On and Off

To turn the Main Menu off:

1. Mac: Click GroupWise > Preferences.  
   Linux: Click Tools > Options.  
2. Click Environment > Appearance.  
3. Deselect Display Main Menu.

With the Main Menu turned off, you can still access all its functionality by clicking the drop-down arrow on the left end of the Nav Bar.

To turn the Main Menu on:

1. Click the drop-down arrow on the left end of the Nav Bar, then click Display Main Menu.

GroupWise requires that either the Main Menu or the Nav Bar be displayed at all times.

1.4.3 Understanding the Nav Bar

The Nav Bar is located at the top of the GroupWise window. It is designed for quick access to the folders you use the most.

*Figure 1-3 The GroupWise Nav Bar*

By default the Nav Bar contains the Home, Mailbox, Calendar, Sent Items, and Contacts folders. However, the Nav Bar is customizable, so you can add the folders you use the most.

GroupWise requires that either the Main Menu or the Nav Bar be displayed at all times.

Turning the Nav Bar On and Off

1. Mac: Click GroupWise > Preferences.  
   Linux: Click Tools > Options.  
2. Click Environment > Appearance.  
3. Select or deselect Display Nav Bar.

Customizing the Nav Bar

1. Mac: Control+click the Nav Bar.  
   Linux: Right-click the Nav Bar.  
2. Click Customize Nav Bar.  
3. Select the folders you want to display on the Nav Bar.  
4. Select a color scheme for the Nav Bar.  
5. Click OK.
1.4.4 Understanding the Main Toolbar

The Main Toolbar provides single-click access to the most common GroupWise features, such as sending a message or appointment, performing a search, and so on.

*Figure 1-4* The GroupWise Main Toolbar

GroupWise requires that either the Main Menu or the Nav Bar be displayed at all times.

**Turning the Main Toolbar On and Off**

1. Click *View > Toolbar*.
2. Select or deselect *Main Toolbar*.

When a toolbar is displayed, a check mark is displayed next to the toolbar name in the Main Menu.

For more information, see Section 2.1.3, “Customizing the Main Toolbar,” on page 31.

1.4.5 Understanding Item Lists

The most common way to display information is in an Item List. For example, the Item List for your Mailbox is the list of messages you have received. The Item List header displays the name of the folder whose contents are being listed. It also provides the *Find* field for quickly finding items in the folder.

*Figure 1-5* Mailbox Item list

To select one item in the Item List:

1. Click the item.

To select several items throughout the Item List:

1. Mac: Command+click each item.
   Linux: Ctrl+click each item.

To select a range of items:

1. Shift+click the first and last item in the range.
Item lists are organized into columns, which help you display the items in the order most useful for you. You can drag a column to a new position in the column header. You can resize a column by dragging the edge of the column heading. You can sort by columns and add new columns. For complete instructions on customizing Item Lists, see Section 2.3.4, “Managing Item Lists in Folders,” on page 41 and Section 2.3.5, “Customizing Folder Display Settings,” on page 43.

The right-click or Control+click menus provide different options, depending on which column you click in. In the item type icon column, you can select a category for the item. In the first text column (for example, Name), you can select an item action (Reply, Forward, and so on). In the other text columns (for example, Subject, Date, and so on), you can select a display setting (for example, Show Group Labels, View Discussion Threads, and so on).

1.5 Exploring the Folder List

The Folder List at the left of the Main Window lets you organize your GroupWise items by creating folders to store your items in. Next to any folder (except for shared folders), the number of unread items is shown in square brackets. Next to the Sent Items folder, the number in square brackets shows how many items are pending to be sent from Caching mode.

Figure 1-6 The GroupWise Folder List

The Folder List header includes the Mode Selector for changing between Online mode and Caching mode. Some folders are available by default. Additional folders are created as you use additional GroupWise features.

- Section 1.5.1, “Home Folder,” on page 20
- Section 1.5.2, “Mailbox Folder,” on page 20
- Section 1.5.3, “Sent Items Folder,” on page 20
- Section 1.5.4, “Calendar Folder,” on page 20
- Section 1.5.5, “Frequent Contacts Folder,” on page 21
- Section 1.5.6, “Tasklist Folder,” on page 21
- Section 1.5.7, “Documents Folder,” on page 21
- Section 1.5.8, “Cabinet Folder,” on page 21
- Section 1.5.9, “Work in Progress Folder,” on page 21
- Section 1.5.10, “Junk Mail Folder,” on page 21
- Section 1.5.11, “Trash Folder,” on page 22
- Section 1.5.12, “Shared Folders,” on page 22
- Section 1.5.13, “IMAP4 Account Folder,” on page 22
- Section 1.5.14, “NNTP Newsgroup Account Folder,” on page 22
- Section 1.5.15, “RSS Feeds Folder,” on page 22
For more information about the Folder List, see Section 2.3, “Using Folders to Organize Your Mailbox,” on page 38.

1.5.1 Home Folder

Your Home folder (indicated by your name) represents your GroupWise database. All folders in your Main Window are subfolders of your Home folder. The Home folder can be organized into panels to display your most important folders. For more information, see Section 2.4, “Using Panels to Organize Your Home Folder,” on page 49.

1.5.2 Mailbox Folder

The Mailbox displays all the items you have received, with the exception of scheduled items (appointments, tasks, and reminder notes) you have accepted or declined. By default, scheduled items and tasks are moved to the Calendar when you accept them.

Your received items are stored in your GroupWise Mailbox. You can quickly change what is displayed by clicking a setting on the Find drop-down list. See Section 7.1, “Quickly Finding Items in a Folder,” on page 153 for more information.

You can organize your messages by moving them into folders within your Cabinet, and you can create new folders as necessary. For more information, see Section 2.3, “Using Folders to Organize Your Mailbox,” on page 38.

You can also organize your messages by assigning categories to them. Each category displays as a different color in your Mailbox. You can find items based on categories. For more information, see “Using Categories to Organize Items” on page 34.

1.5.3 Sent Items Folder

The Sent Items folder displays all the items you have sent. By checking the properties of your sent items, you can determine their status (Delivered, Opened, and so on).

For more information, see Section 3.2.1, “Working with Sent Items,” on page 74.

1.5.4 Calendar Folder

The Calendar folder shows scheduled items (appointments, tasks, and reminder notes) that you have accepted. There are several calendar view options. The Calendar folder contains any personal Calendars that you have created. You can use the Folder List to choose which calendars to display. The selected calendars are displayed in the calendar view.

For more information about your Calendar, see Section 4.1, “Understanding the Calendar,” on page 97.
1.5.5 Frequent Contacts Folder

The Frequent Contacts folder, by default, represents the Frequent Contacts address book. Any modification you make in the Frequent Contacts folder is also made in the Frequent Contacts address book.

From this folder, you can view, create, and modify contacts, resources, organizations and groups. For more information, see Section 6.4, “Using Contacts Folders,” on page 136.

If other users proxy into your mailbox, they never see your Frequent Contacts folder.

1.5.6 Tasklist Folder

Use the Tasklist folder to create a task list. You can move any items (mail messages, phone messages, reminder notes, tasks, or appointments) to this folder and arrange them in the order you want. Each item has a check box so that you can check off items as you complete them.

For more information, see Chapter 5, “Tasks and the Tasklist,” on page 119.

1.5.7 Documents Folder

Your document references are organized in the Documents folder so you can easily locate them. The Documents folder includes an Authored folder for documents you have written and a Default Library folder for documents you have access to in your default library. The Documents folder can contain only documents.

For more information, see Chapter 15, “Document Management,” on page 205.

1.5.8 Cabinet Folder

The Cabinet contains all of your personal folders. See the following topics for information about rearranging your Cabinet folder:

- “Reorganizing Your Folders” on page 39
- “Alphabetizing the Folder List” on page 40

1.5.9 Work in Progress Folder

The Work In Progress folder is a folder where you can save messages you have started but want to finish later. For more information, see “Saving an Unfinished E-Mail” on page 70.

1.5.10 Junk Mail Folder

All e-mail items from addresses and Internet domains that are junked through Junk Mail Handling are placed in the Junk Mail folder. This folder is not created in the Folder List unless a Junk Mail option is enabled.

While Junk Mail options are enabled, this folder cannot be deleted. However, the folder can be renamed or moved to a different location in the Folder List. If all Junk Mail options are disabled, the folder can be deleted. The folder can also be deleted if the Junk Mail Handling feature is disabled by the system administrator.
1.5.11 Trash Folder

All deleted mail and phone messages, appointments, tasks, documents, and reminder notes are stored in the Trash folder. Items in the Trash can be viewed, opened, or returned to your Mailbox before the Trash is emptied. (Emptying the Trash removes items in the Trash from the system.)

You can empty your entire Trash, or empty only selected items. Items in the Trash are automatically emptied according to the number of days entered in the Cleanup tab in Environment Options, or you can empty the Trash manually. The system administrator can specify that your Trash is emptied automatically on a regular basis.

For more information, see Section 16.6, “Managing Trash,” on page 216.

1.5.12 Shared Folders

A shared folder is like any other folder in your Cabinet, except other people have access to it. You can create shared folders or share existing personal folders in your Cabinet. You choose whom to share the folder with, and what rights to grant each user. Users can post messages to the shared folder, drag existing items into the folder, and create discussion threads. You can’t share system folders, which include the Cabinet, Trash, and Work In Progress folders.

If you place a document in a shared folder, people with rights to the shared folder don’t automatically have rights to edit the document. Before they can edit the document, you must give them Edit rights on the Sharing tab.

For more information, see “Using Shared Folders” on page 47.

1.5.13 IMAP4 Account Folder

If you add a folder for an IMAP4 account, an icon displays in your Folder List. (POP3 accounts do not use a separate folder.)

For more information, see Chapter 12, “POP3 and IMAP4 Accounts,” on page 189.

1.5.14 NNTP Newsgroup Account Folder

If you subscribe to an NNTP newsgroup account, an NNTP folder is created. It displays the NNTP folder icon in your Folder List.

For more information, see Chapter 13, “Newsgroups,” on page 197.

1.5.15 RSS Feeds Folder

When you subscribe to RSS feeds in the Windows client, the GroupWise Feeds folder is created in your Mailbox. It displays the RSS folder icon in the Folder List. A list of subscribed feeds is displayed under the GroupWise Feeds folder.
NOTE: In this release, only the GroupWise Windows client allows you to subscribe to RSS feeds. However, if you use the Windows client to subscribe to feeds, you can read the feeds in the GroupWise Mac/Linux Client, after the Windows client has downloaded the feeds.

For additional information on RSS feeds, see Chapter 14, “RSS Feeds,” on page 203.

1.6 Displaying the QuickViewer for Folder Items

Use the QuickViewer to scan the contents of your items in a folder. The QuickViewer saves time because you don’t need to open each item; you simply click an item or press the Down-arrow to read your items.

- Section 1.6.1, “Turning the QuickViewer On and Off,” on page 23
- Section 1.6.2, “Positioning the QuickViewer,” on page 24
- Section 1.6.3, “Using the QuickViewer,” on page 24

1.6.1 Turning the QuickViewer On and Off

1. Click View, then select QuickViewer.

   or

2. Click on the toolbar.
1.6.2 Positioning the QuickViewer

1 Click Tools > Options.
2 Click Environment > Appearance.
3 Select whether you want the QuickViewer displayed at the bottom or at the right of the folder.

1.6.3 Using the QuickViewer

1 Size the QuickViewer by dragging a corner of the window or by dragging the horizontal dividing line up or down.
   If you size and close the QuickViewer, it is the same size when you open it again. Size it by dragging a corner of the window, not by clicking the maximize button.
2 In the Mailbox, click an item that you want to read.
   or
   In the Calendar, click an appointment that you want to see details for.
   To view an attachment, click the drop-down list on the QuickViewer header, then click the attachment.
   Mac: Control+click in the QuickViewer to choose other options.
   Linux: Right-click in the QuickViewer to choose other options.
3 To change how information displays in the header:
   Mac: Control+click the header and choose the options you want to set.
   Linux: Right-click the header and choose the options you want to set.
4 To lengthen the Folder List so that it extends to the bottom of the QuickViewer when it is displayed below the Item List (rather than to the right), click View > Quick View > Long Folder List.
5 To close the QuickViewer, click on the toolbar.

When you read an item in the QuickViewer, the icon changes to the opened status. For example, the closed envelope representing a mail message changes to an opened envelope.

For more information about QuickViewer display options, see Section 2.1.2, “Customizing GroupWise Appearance Settings,” on page 30.

1.7 Using Panels in the Home Folder

The Home folder is a personalized view of your most important information. The Home folder uses panels to display information in sections.
The default Home folder displays your calendar for the day, your Tasklist items, and your unread messages.

The Home folder is fully customizable. You can create additional panels that display the information you need. For information on how to customize your Home folder, see Section 2.4, “Using Panels to Organize Your Home Folder,” on page 49.

### 1.8 Understanding GroupWise Item Types

Every day you communicate in a variety of ways. To accommodate these needs, GroupWise delivers your items using a variety of item types.

- Section 1.8.1, “Mail,” on page 25
- Section 1.8.2, “Appointment,” on page 25
- Section 1.8.3, “Task,” on page 26
- Section 1.8.4, “Reminder Note,” on page 26
- Section 1.8.5, “Phone Message,” on page 26

#### 1.8.1 Mail

A mail message is for basic correspondence, such as a memorandum or letter. See Section 3.1, “Sending E-Mail,” on page 61 and Section 3.3, “Receiving E-Mail,” on page 79.

#### 1.8.2 Appointment

An appointment lets you invite people to and schedule resources for meetings or events. You can schedule the date, time, and location for the meeting. You can use posted appointments to schedule personal events such as a doctor’s appointment, a reminder to make a phone call at a certain time, and so forth. Appointments display on the Calendar. See Section 4.3.2, “Scheduling Appointments,” on page 106.
1.8.3 Task

A task lets you place a to-do item on your own or on another person's Calendar after it has been accepted. You can schedule a due date for the task and include a priority. Uncompleted tasks are carried forward to the next day. See Section 5.3.1, “Assigning a Task,” on page 121.

TIP: You can also create a Tasklist that is not associated with your Calendar. In this type of Tasklist, any item type (mail, appointment, task, reminder note, phone message) can be used.

For more information, see Chapter 5, “Tasks and the Tasklist,” on page 119.

1.8.4 Reminder Note

A reminder note is posted on a specific date on your own or another person's Calendar. You can use reminder notes to remind yourself or others of deadlines, holidays, days off, and so forth. Posted reminder notes are useful as reminders for birthdays, vacations, paydays, and so forth. See Section 4.3.3, “Sending Reminder Notes,” on page 111.

1.8.5 Phone Message

A phone message helps you inform someone of a phone call or visitor. You can include such information as caller, phone number, company, urgency of the call, and so forth. You cannot answer your phone from a phone message. See “Sending a Phone Message” on page 73.

1.9 Identifying the Icons Appearing Next to Items

The icons that appear next to items in your Mailbox, Sent Items folder, and the Calendar show information about the items.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📬</td>
<td>In Caching mode, indicates that the item has been queued, but the queue has not been uploaded. After the item has been uploaded, it indicates that status information has not been received about the item being delivered to the destination post office or transferred to the Internet. Next to the Sent Items folder, the icon indicates that there is at least one item that has been queued but the queue has not been uploaded.</td>
</tr>
<tr>
<td>📥</td>
<td>A sent item that has been opened by at least one person. The icon displays until all recipients have 1) opened the mail, phone message, or reminder note; 2) accepted the appointment; or 3) completed the task. Next to an item you have sent, the icon indicates that the item couldn’t be delivered to the destination post office or it failed to transfer to the Internet.</td>
</tr>
<tr>
<td>🚨</td>
<td>Next to an appointment or task, the icon indicates that at least one person has declined/deleted the item. Next to a mail message, phone message, or reminder note, the icon indicates that at least one person has deleted the item without opening it.</td>
</tr>
<tr>
<td>📦</td>
<td>One or more attachments are included with the item.</td>
</tr>
<tr>
<td>Icon</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>!</td>
<td>Draft item.</td>
</tr>
<tr>
<td>🔴</td>
<td>An item you have sent.</td>
</tr>
<tr>
<td>🔥</td>
<td>An item you have replied to.</td>
</tr>
<tr>
<td>🔄</td>
<td>An item you have forwarded.</td>
</tr>
<tr>
<td>🔄️</td>
<td>An item you have delegated.</td>
</tr>
<tr>
<td>🔄️🔥</td>
<td>An item you have replied to and forwarded</td>
</tr>
<tr>
<td>🔄️🔥🔥</td>
<td>An item you have replied to and delegated.</td>
</tr>
<tr>
<td>🔄️🔥🔥🔥</td>
<td>An item you have forwarded and delegated.</td>
</tr>
<tr>
<td>🔄️🔥🔥🔥🔥</td>
<td>An item you have replied to, forwarded, and delegated.</td>
</tr>
<tr>
<td>📝</td>
<td>A posted item.</td>
</tr>
<tr>
<td>📝#</td>
<td>Specific version of a document.</td>
</tr>
<tr>
<td>📝⭐</td>
<td>Official version of a document.</td>
</tr>
<tr>
<td>📝🔍</td>
<td>Unopened mail message with a low, standard, or high priority.</td>
</tr>
<tr>
<td>📬🔍</td>
<td>Opened mail message with a low, standard, or high priority.</td>
</tr>
<tr>
<td>📋🔍</td>
<td>Unopened and opened appointment with a low, standard, or high priority.</td>
</tr>
<tr>
<td>📋🔥🔍</td>
<td>Unopened and opened task with a low, standard, or high priority.</td>
</tr>
<tr>
<td>📋🔥🔥🔍</td>
<td>Unopened reminder note with a low, standard, or high priority.</td>
</tr>
<tr>
<td>📋🔥🔥🔥🔍</td>
<td>Opened reminder note with a low, standard, or high priority.</td>
</tr>
<tr>
<td>📖🔍</td>
<td>Unopened phone message with a low, standard, or high priority.</td>
</tr>
<tr>
<td>📖🔥🔍</td>
<td>Opened phone message with a low, standard, or high priority.</td>
</tr>
<tr>
<td>📝✍️</td>
<td>A reply is requested for this low, standard, or high priority item.</td>
</tr>
<tr>
<td>📝🔍</td>
<td>In a Busy Search, this icon indicates that you can click a scheduled time next to the username or resource to display more information about the appointment. However, the user or resource owner must give you appointment Read rights in the Access List before this icon appears.</td>
</tr>
<tr>
<td>📝👥</td>
<td>A group appointment, reminder note, or task.</td>
</tr>
<tr>
<td>📖🔒</td>
<td>A private Calendar item.</td>
</tr>
<tr>
<td>📖📆</td>
<td>A Calendar item that was declined but not deleted.</td>
</tr>
<tr>
<td>📖🔍</td>
<td>Unopened document reference.</td>
</tr>
</tbody>
</table>
1.10 Learning More

You can learn more about GroupWise from the following resources:

- Section 1.10.1, “Online Help,” on page 28
- Section 1.10.2, “GroupWise 8 Documentation Web Page,” on page 28
- Section 1.10.3, “GroupWise Cool Solutions Web Community,” on page 28

1.10.1 Online Help

Complete user documentation is available in Help. In the Main Window, click Help > Help Topics, then use the Contents tab, Index tab, or Search tab to locate the help topics you want.

1.10.2 GroupWise 8 Documentation Web Page

For a complete set of GroupWise user and GroupWise administration documentation, go to the GroupWise 8 Documentation Web site (http://www.novell.com/documentation/gw8).

The User Guide is also available in the GroupWise client by clicking Help > User’s Guide.

1.10.3 GroupWise Cool Solutions Web Community

At the Cool Solutions Web site (http://www.novell.com/communities/coolsolutions/gwmag), you’ll find tips, tricks, feature articles, and answers to frequent questions.

The link is also available in the GroupWise client by clicking Help > Cool Solutions Web Community.
In *Getting Started*, you learned the basics of the GroupWise environment. Now, in “Getting Organized”, you learn how to transform the basic GroupWise environment into an efficient, customized collaboration environment that suits your personal work style.

- Section 2.1, “Customizing the GroupWise Interface,” on page 29
- Section 2.2, “Using Categories to Organize Items,” on page 34
- Section 2.3, “Using Folders to Organize Your Mailbox,” on page 38
- Section 2.4, “Using Panels to Organize Your Home Folder,” on page 49
- Section 2.5, “Customizing Other GroupWise Functionality,” on page 52

## 2.1 Customizing the GroupWise Interface

You can select to customize the look and feel of GroupWise in many different ways.

- Section 2.1.1, “Selecting a GroupWise Scheme,” on page 29
- Section 2.1.2, “Customizing GroupWise Appearance Settings,” on page 30
- Section 2.1.3, “Customizing the Main Toolbar,” on page 31
- Section 2.1.4, “Setting Your Default Start Folder,” on page 32
- Section 2.1.5, “Setting the Default Read/Compose View,” on page 33
- Section 2.1.6, “Automatically Reading the Next Item in Your Mailbox,” on page 33
- Section 2.1.7, “Changing the GroupWise Interface Font,” on page 33
- Section 2.1.8, “Changing the GroupWise Interface Language,” on page 34

### 2.1.1 Selecting a GroupWise Scheme

You can select from four schemes:

- **Default**: The Default scheme has a new color scheme and displays the Nav Bar, Full Folder List, the Main Menu, and two columns with panels.

- **GroupWise 6.5**: The GroupWise 6.5 scheme has the Folder List, Main Toolbar, and Item List, displaying in the old colors.

- **Simplified**: The Simplified scheme has a new color scheme and has the Nav Bar, Simple Folder List, and two columns with panels.

- **Custom**: The Custom scheme allows you to set the appearance settings however you like. If you edit one of the predefined schemes, those settings become your Custom scheme.

To select a scheme:

1. Mac: Click `GroupWise > Preferences`. 

---

Getting Organized 29
Linux: Click Tools > Options.
2 Click Environment > Appearance.
3 Select a scheme from the Schemes drop-down list.
4 Click OK, then click Close.

2.1.2 Customizing GroupWise Appearance Settings

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Environment > Appearance.
3 Select Custom.
4 Select the appearance settings you want for GroupWise.

Display Main Menu: Displays the Main Menu above the Nav Bar.
Display Nav Bar: Displays the Nav Bar for quick access to your most used folders.
Display Main Toolbar: Displays the Main Toolbar for quick access to your most common functions.
GroupWise Color Schemes: Overrides any operating system color schemes for the selected GroupWise color scheme.
Use GTK Look and Feel: Use the look and feel of the Linux desktop.
Display Folder List: Displays the Folder List on the left side of the window.
Long Folder List: If the QuickViewer is displayed, select this option to extend the Folder List to the bottom of the QuickViewer when it is displayed below the Item List rather than to the right.
**Display QuickViewer:** Select this option to display the QuickViewer, or leave it deselected to prevent the QuickViewer from displaying.

You can also customize individual folders for QuickViewer display. Right-click a folder, then click **Properties** > **Display.** Select or deselect **Remember QuickViewer visibility** and **Show QuickViewer** as needed.

**QuickViewer at Bottom:** If **Display QuickViewer** is selected, this option displays the QuickViewer at the bottom of the window.

**QuickViewer at Right** If **Display QuickViewer** is selected, this option displays the QuickViewer at the right of the window.

5 Click **OK**.

### 2.1.3 Customizing the Main Toolbar

You can customize the Main Toolbar by adding and deleting buttons, choosing button order, and placing separators between buttons.

1 Mac: Control+click the Main Toolbar.
   Linux: Right-click the Main Toolbar.
2 Click **Customize Toolbar**.
3 Click the **Show** tab.

![Toolbar Properties dialog box](image)

4 Select whether you want the toolbar to display text with the button pictures.
5 Select if you want a single row of buttons, or multiple rows of buttons if necessary.

The **Show display settings drop-down list** option is dimmed because it is not currently available in the Mac/Linux client.

In addition to the Main Toolbar, item views also have customizable toolbars.

6 To show the buttons that are most useful for an open item, select **Show item context toolbar**.
   The Tasklist folder and the Trash folder also have customizable toolbars.
7 To show the buttons that are most useful for the Tasklist or Trash folder, select **Show folder context toolbar**.
8 Click the Customize tab.

9 To add a button, click a category from the Categories list box, click a button in the Controls box, then click Add Button.

The categories correspond to menu titles in the Main Window. The buttons in the Controls box correspond to features found under the menu title. For example, the buttons for the File category are actions under the File menu (opening views, printing, saving, and so on).

**TIP:** You must keep the Customize tab open as you perform the following steps.

10 To remove a button, drag it off the toolbar.

11 To change the order of a button on a toolbar, drag it to where you want it to display.

12 To add or remove space between buttons, drag one button away from or toward the other button.

13 Click OK.

### 2.1.4 Setting Your Default Start Folder

By default, GroupWise displays your Mailbox folder. After you set up your Home folder, you might prefer to start in your Home folder instead.

To change the view for all items:

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Environment > Default Actions.
3 Select if you want to start GroupWise in the Mailbox folder or Home folder.
4 Click OK.
2.1.5 Setting the Default Read/Compose View

Be default, GroupWise uses HTML as the default Read View and Compose View. You might prefer to use the Plain Text view instead.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Environment > General.
3. Make selections in the Default Compose View & Font and Default Read View & Font group boxes.
   HTML-only messages are displayed in HTML, even though you have selected Plain Text for the default read view.
4. Select a default font style.
5. Select a default font size.
6. Click OK.

To change the view in one item:

1. Open an item.
2. Click View, then click Plain Text or HTML.

2.1.6 Automatically Reading the Next Item in Your Mailbox

You can configure GroupWise to automatically open the next item in your mailbox after you accept, decline, or delete the item you are reading. By default, this option is disabled.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Environment > General.
3. Select Read next after accept, decline or delete, then click OK.

2.1.7 Changing the GroupWise Interface Font

You can change the font for the GroupWise interface. This is helpful, for example, if you are visually impaired and need a larger or easier-to-read interface font, or if you just find another font more attractive than the default.

NOTE: You must restart GroupWise after changing the interface font for your changes to take effect.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Environment > General.
3. Select a font and font size in the Interface Font drop-down lists, then click OK.

To return to the default font, select the blank font and font size at the top of the lists.
2.1.8 Changing the GroupWise Interface Language

If you have the multilanguage version of GroupWise, you can select the interface language.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Environment > General.
3. Select a language in the Interface Language drop-down list, then click OK.

TIP: To change the Spell Checker language, see “Selecting the Spell Checker Language” on page 67.

2.2 Using Categories to Organize Items

Categories provide you with a way to organize your items. You can assign a category to any item, including contacts. You create and add categories and can give each category an identifying color. The colors display in the Item List and in the Calendar.

- Section 2.2.1, “Understanding Categories,” on page 34
- Section 2.2.2, “Assigning Categories to Items,” on page 34
- Section 2.2.3, “Working with Categories,” on page 36

2.2.1 Understanding Categories

When you assign a category to an item, the item is displayed in the color of the category. Categories help you to quickly organize items in groups.

The following figures illustrate how categories display in the message list and in the calendar.

You can assign more than one category to an item, and specify which category is the primary one. The color of the primary category is used to identify the item.

Four default categories (Follow-Up, Low Priority, Personal, and Urgent) are available for you to immediately assign to items. You can modify and delete them if you choose, as well as continue to create new categories.

If you assign one of the default categories (Follow-Up, Low Priority, Personal, and Urgent) to an item you are sending, the item arrives in the recipient’s Mailbox with that category assigned. If you assign a category that you created to an item you are sending, the item arrives in the recipient’s Mailbox with no category assigned.

2.2.2 Assigning Categories to Items

- “Assigning a Category Quickly” on page 35
- “Assigning Any Category to Any Item Type” on page 35
- “Assigning a Category Using Item Properties” on page 35
- “Assigning Multiple Categories” on page 36
- “Removing a Category from an Item” on page 36
Assigning a Category Quickly

In any Item List:

1. Click the item icon.
2. Click a category in the drop-down list.
   The 10 most recently used categories are listed. (If you have not yet used categories, they are displayed alphabetically.)

Assigning Any Category to Any Item Type

To assign a category to a message, appointment, task, note, or contact:

1. Mac: Control+click the item.
   Linux: Right-click the item.
2. Click Categories.
3. Click a category in the drop-down list.
   or
   If the category you want isn’t listed, click More to display the Edit Categories dialog box, select the category, then click OK.

To assign a category to an address book entry:

1. Open a personal address book.
2. Locate the user you want.
3. Mac: Control+click the user.
   Linux: Right-click the user.
4. Click Details, then click Categories.
5. Click a category in the drop-down list.
   or
   If the category you want isn’t listed, click More to display the Edit Categories dialog box, select the category, then click OK.

Assigning a Category Using Item Properties

1. Open an existing item, click the Personalize tab, then click Edit Categories.
   or
   Open a new item to compose, click the Send Options tab, then click Edit Categories.
If you assign one of the default categories (Follow-Up, Low Priority, Personal, and Urgent) to an item you are sending, the item arrives in the recipient's Mailbox with that category assigned. If you assign a category that you created to an item you are sending, the item arrives in the recipient's Mailbox with no category assigned.

2 In the Edit Categories dialog box, select a category, then click OK.

**Assigning Multiple Categories**

1 Mac: Control+click the item.
   Linux: Right-click the item.
2 Click Categories > More to display the Edit Categories dialog box.
3 Select the desired categories.
   When you assign multiple categories to an item, the color of the primary category is the color that shows in the Item List. When you sort the Item List by category, items are sorted by the primary category. By default, the first category you assign is the primary category.
4 To set the primary category for this item, select a category, then click Primary.
5 Click OK.

**Removing a Category from an Item**

1 Mac: Control+click the item.
   Linux: Right-click the item.
2 Click Categories > More. to display the Edit Categories dialog box.
3 Deselect the category to remove, then click OK.
   The category is removed from the item.

2.2.3 Working with Categories

- “Adding a New Category” on page 37
- “Renaming a Category” on page 37
- “Finding Items by Category in a Folder” on page 37
- “Finding Items by Category throughout Your Mailbox” on page 38
- “Sorting Items by Category” on page 38
- “Deleting a Category” on page 38
Adding a New Category

1. Click Actions > Categories > More to display the Edit Categories dialog box.

2. Type the category name in the New Category field at the bottom of the Edit Categories dialog box.

3. Click Add.

   The Add button becomes active when you begin typing a category name.

4. To assign a color to a category, select the category name in the list, then select the text and background colors.

5. Click OK to save the new category.

   **TIP:** You can also select an item before creating the new category, then immediately assign the new category to the selected item.

Renaming a Category

1. Click Actions > Categories > More to display the Edit Categories dialog box.

2. Select the category name, then click Rename.

3. Type the new name, then click OK.

   The category is renamed in the list, and for all the items to which it was assigned.

Finding Items by Category in a Folder

1. In the upper right corner of any folder, click Find > Categories, then click the category name.
All items that have been assigned this category are displayed.

2 To clear this selection, click 🗑️.

Finding Items by Category throughout Your Mailbox

1 On the Main Toolbar, click 📝.
2 Select search criteria as needed.
3 Click Advanced Find.
4 Select Category in the drop-down list, select a category name, then click OK to set the Advanced Find options.
5 Click OK.

All items of the selected category that meet the other selected search criteria are listed.

Sorting Items by Category

1 Add a Category column to the folder Item List, as described in “Adding a Column” on page 42.
2 Click the Category column to sort the Item List by category.

Deleting a Category

1 Click Actions > Categories > More to display the Edit Categories dialog box.

2 Select the category name, then click Delete.
3 Click Yes, then click OK.

The category is removed from the list, and from all the items to which it was assigned.

2.3 Using Folders to Organize Your Mailbox

Use folders to store and organize your items. For example, you can group all items related to a particular task or subject together.

- Section 2.3.1, “Understanding Folders,” on page 39
- Section 2.3.2, “Displaying the Folder List,” on page 39
- Section 2.3.3, “Working with Folders,” on page 40
2.3.1 Understanding Folders

All folders are subfolders of your Home folder. Click + and - to expand and collapse folders. For information about the individual folders you might have in your Folder List, see the Section 1.5, “Exploring the Folder List,” on page 19.

Next to any folder (except for shared folders), the number of unread items is shown in square brackets. Next to the Sent Items folder, the number in square brackets shows how many items are pending to be sent from Caching mode.

You can organize items in your folders by moving or linking them. When you move an item into a folder, it is taken from one location and placed in another. When you link an item to a folder, the item still exists in its original folder and it also appears in the new folder. When you change a linked item, it is also changed in the other folders. If an item is linked to multiple folders and you delete the original item, the copies in your other folders remain.

You can define a different set of properties for each folder in your Mailbox. For example, you can sort the items in one folder by date, and sort the items in another folder by company.

2.3.2 Displaying the Folder List

- “Reorganizing Your Folders” on page 39
- “Alphabetizing the Folder List” on page 40
- “Closing the Folder List” on page 40

Reorganizing Your Folders

1 Click Edit > Folders.

Use the options in the Folders dialog box to create, delete, rename, and move folders.
Alphabetizing the Folder List

1. Mac: Control+click the Home folder or any other folder.
   Linux: Right-click the Home folder or any other folder.
2. Click Sort Subfolders.

Closing the Folder List

You can also close your Folder List to leave more room for other views, such as the Calendar, in the Main Window. This is convenient when you access your folders through the Nav Bar. To hide or show the Folder List, click View > Folder List.

If you are not displaying your Folder List and you drag and drop an item to where the folder location is, the Folder List pops out so you can drag and drop the item to the Folder List.

2.3.3 Working with Folders

- “Creating a Personal Folder” on page 40
- “Moving a Folder” on page 40
- “Renaming a Folder” on page 40
- “Deleting a Folder” on page 41

Creating a Personal Folder

1. In the Folder List, click File > New > Folder.
2. Make sure Personal folder is selected, then click Next.
3. Type a name and description for the new folder.
4. Click Up, Down, Right, or Left to position the folder where you want it in the Folder List, then click Next.
5. Specify the display settings for the folder, as described in Section 2.3.5, “Customizing Folder Display Settings,” on page 43, then click Finish.

Moving a Folder

1. Drag and drop the folder to the desired location in your folder structure.

See also “Reorganizing Your Folders” on page 39.

Renaming a Folder

1. Mac: Control+click the folder.
   Linux: Right-click the folder.
2. Click Rename.
3. Type a new name for the folder, then press Enter.

You cannot rename the Calendar, Documents, Mailbox, Sent Items, Tasklist, Contacts, Cabinet, Work In Progress, or Trash folders.
Deleting a Folder

1 Mac: Control+click the folder you want to delete.
    Linux: Right-click the folder you want to delete.
2 Click Delete.
3 Select Items only or Folder(s) and items, then click OK.

You cannot delete the Calendar, Documents, Mailbox, Sent Items, Tasklist, Contacts, Cabinet, Work In Progress, or Trash folders. You can delete the Junk Mail folder only if Junk Mail Handling has been disabled.

2.3.4 Managing Item Lists in Folders

- “Enabling Group Labels” on page 41
- “Enabling Message Previews” on page 41
- “Using Columns” on page 42
- “Moving or Linking an Item to Another Folder” on page 43
- “Changing the Item Read Options” on page 43

Enabling Group Labels

You can sort the messages in a folder into groups by using Group Labels. Group Labels group the messages according to the column that is being sorted. For example, the message list default sort is by the date, so the Group Label default is also by date. Messages are sorted by the day they are received. You can set a Group Label for each folder.

1 Mac: Control+click the folder.
    Linux: Right-click the folder.
2 Click Properties.
3 Click the Display tab.
4 Select Show Group Labels.
5 Click OK.

To collapse or expand Group Labels, click the + or - sign next to the label.

Enabling Message Previews

You can display a message preview of the messages in the message list to show up to 2 lines of the message. When you select to display a message preview, the first few lines are displayed under the message in the message list.

1 Mac: Control+click the folder.
    Linux: Right-click the folder.
2 Click Properties.
3 Click the Display tab.
4 Select Message Preview.
5 Click OK.
Using Columns

The Item List in a folder is divided into columns. Each column displays information about the items in the list. For example, different columns display the subject of items, the date they were sent, and so forth. You can customize the column display for each folder.

- “Moving a Column” on page 42
- “Resizing a Column” on page 42
- “Adding a Column” on page 42
- “Sorting by a Column” on page 42
- “Removing a Column” on page 42

Moving a Column

Drag a column to a new position in the column header.

Resizing a Column

Drag the edge of the column heading to make the column wider or narrower.

Adding a Column

1 Mac: Control+click the column header.
   Linux: Right-click the column header.
2 Click a column to add.
   or
   Click More Columns.
2a In the Available columns list, select one or more columns, then click Add.
2b Use Up and Down to position the new columns relative to the existing columns.
2c Click OK.

Sorting by a Column

1 Mac: Control+click the folder containing the items you want to sort.
   Linux: Right-click the folder containing the items you want to sort.
2 Click Properties > Display.
3 Select the item type you want to sort in the Setting Name drop-down list.
4 Click the item property you want to sort by in the Sort by drop-down list.
5 In the Sort order drop-down, click Ascending to sort from A to Z.
   or
   Click Descending to sort from Z to A.
6 Click OK.

Removing a Column

Drag the column heading off the column header bar.
Moving or Linking an Item to Another Folder

1 Drag an item from the Item List to the folder you want.
   
   Mac:
   Press Command while you drag the item to remove it from all folders it was previously linked to and place it in only that folder.
   Press Option while you drag the item to link it to that folder.
   
   Linux:
   Press Alt while you drag the item to remove it from all folders it was previously linked to and place it in only that folder.
   Press Ctrl while you drag the item to link it to that folder.
   
   or
   
   Use menu options to perform the same task:
   
   1a Select an item, then click Edit > Move/Link to Folders
   1b Select the folders you want to move or link the item to, then click Move or Link.
   
   1c Select Delete old links to remove the item from all folders it was previously linked to and place it in the selected folder.

If you delete the original item, the copies in your other folders remain.

Changing the Item Read Options

You can select to have the folder display either the first unread item or to the last item read. However, if the folder contains a large number of items, it could take a while for the contents of the folder to display.

To select the default read option for the folder:

1 Mac: Control+click the folder to modify.
   Linux: Right-click the folder to modify.
   
2 Click Properties.
   
3 On the General tab, select Select newest unread item when folder is opened.
   
   If you deselect Select newest unread item when folder is opened, the folder displays the last item read.
   
4 Click OK.

2.3.5 Customizing Folder Display Settings

Display settings determine how GroupWise displays the information in a particular folder. For example, the Home folder has a default display setting that includes the Folder List and panels. These settings are saved in the GroupWise database so they follow you from machine to machine. You can select from a list of default preconfigured display settings or customize your own display settings.

- “Understanding Basic Folder Display Settings” on page 44
- “Changing or Deleting Folder Display Settings” on page 46
Understanding Basic Folder Display Settings

You can view the items in any folder in different ways, depending on how you want the information organized.

1. Mac: Control+click the folder to modify.
   Linux: Right-click the folder to modify.
2. Click Properties.
3. Click the Display tab.
4. Select the display setting from the View By drop-down list.
   You can select from the following settings:
   - Calendar
   - Tasklist
   - Discussion Thread
   - Details
   - Panels
5. Click OK.

Calendar

The As Calendar view displays all scheduled items that are saved in a particular folder. This is useful if you organize all your appointments and other items for a specific project in one folder.

Figure 2-1  Calendar View

Tasklist

The As Tasklist view displays a Tasklist area at the top of your Item List where you can create a Tasklist from items in your Item List. Each item that is dragged to the Tasklist area displays with a check box so that you can mark it completed. You can assign due dates, priorities, and more to Tasklist items. Any items you move to the Tasklist area also display in the Tasklist folder in the Folder List.

For more information about creating a Tasklist, see Section 5.4, “Using the Tasklist Folder,” on page 123.
Discussion Thread

Discussion Threads shows the e-mail discussion of an original item and all its replies grouped in hierarchical order. By default, only items that are received are displayed in a discussion thread.

To display sent items in a discussion thread:

1. Mac: Control+click the folder that is displaying discussion threads.
   Linux: Right-click the folder that is displaying discussion threads.
2. Click Properties.
3. Click the Display tab, then click More Display Settings.
4. Select Sent under Choose item source.
5. Click OK twice, then specify a name for the display setting.
6. Click OK.
Details

Details displays a list of your items and information about them organized in columns, including Subject, Date, CC, Priority, Document Type, Due Date, Size, Version#, and many other item properties. Details is the default view for most folders. For information about adding or rearranging columns, see “Using Columns” on page 42.

Figure 2-4 Details View

<table>
<thead>
<tr>
<th>From</th>
<th>Subject</th>
<th>Date</th>
<th>% Complete</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tabitha Hu</td>
<td>Network</td>
<td>8/14/2007</td>
<td></td>
</tr>
<tr>
<td>Marie Lamaroux</td>
<td>Working From Home</td>
<td>8/14/2007</td>
<td></td>
</tr>
<tr>
<td>Janet DeSoto</td>
<td>Presentation</td>
<td>9/5/2007</td>
<td></td>
</tr>
<tr>
<td><strong>Greg Farnsworth</strong></td>
<td><strong>Budget meeting</strong></td>
<td><strong>9/17/2007</strong></td>
<td></td>
</tr>
<tr>
<td>Greg Farnsworth</td>
<td>New budget meetings scheduled</td>
<td>9/18/2007</td>
<td></td>
</tr>
<tr>
<td>Marie Lamaroux</td>
<td>1:1</td>
<td>9/18/2007</td>
<td></td>
</tr>
<tr>
<td><strong>Greg Farnsworth</strong></td>
<td><strong>Budget meeting</strong></td>
<td>9/19/2007</td>
<td></td>
</tr>
</tbody>
</table>

Panels

A panel displays a customized view of information in GroupWise. For example, the default Home folder includes an Unread Messages panel, which displays a list of items you have not read. The Tasklist panel is another default panel on the Home folder. The Tasklist panel displays items that are in your Tasklist folder.

Figure 2-5 Panels

Changing or Deleting Folder Display Settings

You can control the name that appears in the Display drop-down list, the source of the items in the folder, the column display, and the order in which items sort in the folder. The display settings are set at the folder level. If you want to use the same display settings for multiple folders, save the display settings, then use that display setting for the other folders.

1. Mac: Control+click any folder.
   Linux: Right-click any folder.
2. Click Properties.
3. Click the Display tab.
4 Click the display setting you want to modify in the Setting name drop-down list.

5 Make any changes to the display settings in the dialog box.

6 Click Save As, change the display settings name as required, then click OK.

   The new display settings name is added to the Setting name drop-down list for selection on other folders.

7 To delete a folder display setting, click the display setting, then click Delete.

8 Click OK.

### 2.3.6 Using Shared Folders

- “Understanding Shared Folders” on page 47
- “Sharing an Existing Folder with Other Users” on page 47
- “Creating and Sharing a New Folder” on page 48
- “Accepting Shared Folders” on page 48
- “Posting an Item to a Shared Folder” on page 48
- “Viewing Discussion Threads in a Shared Folder” on page 49
- “Deleting a Shared Folder” on page 49

#### Understanding Shared Folders

A shared folder is like any other folder in your Cabinet, except other people have access to it and it appears in their Cabinets. You can create shared folders or share existing personal folders in your Cabinet. You choose whom to share the folder with, and what rights to grant each user. Then, users can post messages to the shared folder, drag existing items into the folder, and create discussion threads. You can’t share system folders, which include the Calendar, Documents, Mailbox, Sent Items, Tasklist, Contacts, Cabinet, Work In Progress, Junk Mail Handling, and Trash folders.

If you place a document in a shared folder, people with rights to the shared folder don’t automatically have rights to edit the document. Before they can edit the document, you must give them Edit rights on the Document Sharing tab.

You can share personal folders with other users. Recipients of the shared folder receive a notification explaining that you have shared the folder with them. They can then accept the folder or decline the folder.

#### Sharing an Existing Folder with Other Users

1 Mac: Control+click the folder you want to share.
   Linux: Right-click the folder you want to share.

2 Click Sharing.

3 Click Shared with.

4 In the Name field, start typing the name of a user, or click the Address Book button to select the user from the Address Selector dialog box.

5 When the user’s name appears in the field, click Add User to move the user into the Share list.

6 Click the user’s name in the Share list.

7 Select the access options you want for the user.
Repeat Step 4 through Step 7 for each user you want to share the folder with.

Click OK.

If you want the folder to have a specific function, you can create a new display setting. For example, if the folder is for shared discussions, you should create a setting that views items by reply thread and contains both sent and received items. For more information on customizing the display of a shared folder, see Section 2.3.5, “Customizing Folder Display Settings,” on page 43.

Creating and Sharing a New Folder

1. Click File > New > Folder and put the folder where you want it in the Folder List.
2. Name the folder.
3. Mac: Control+click the new folder.
   Linux: Right-click the new folder.
4. Click Sharing.
5. Select Shared folder, then click Next.
6. Specify the display settings for the folder, then click Next.
7. In the Name field, start typing the name of the user.
8. When the user’s name appears in the field, click Add User to move the user into the Share List.
9. Click the user’s name in the Share List.
10. Select the access options you want for the user.
11. Repeat Step 7 through Step 10 for each user you want to share the folder with.
12. When you’re done, click Finish.

For more information about shared folders, see “Using Shared Folders” on page 47. For more information about display settings, see Section 2.3.5, “Customizing Folder Display Settings,” on page 43.

Accepting Shared Folders

1. Click the Shared Folder notification in your Mailbox.
   A screen appears, showing you the name of the folder you have been granted rights to and the type of rights you have been given.
2. Click Next.
3. The name of the folder is filled in by default. Make any desired changes to the name.
4. Select the folder’s location.
5. Click Finish.

Posting an Item to a Shared Folder

1. Click the shared folder in your Folder List to open it.
2. Click File > New > Discussion/Note.
   If you want to post a different type of item, such as a task, click Edit > Change To, then click an item type.
3. Type a subject.
4. Type your message.
5 Click Attach to attach files.
6 Click Post on the toolbar.

To reply to an existing item in a shared folder, open the item, click Reply, select a reply option, then click OK. See “Replying to an Item in a Shared Folder” on page 84 for more information.

**Viewing Discussion Threads in a Shared Folder**

1 Mac: Control+click a shared folder.
   Linux: Right-click a shared folder.
2 Click Properties > Display.
3 Select Discussion Thread from the Setting Name drop-down list.
4 Click OK.
5 To expand or collapse a discussion thread, click the - and + next to the original discussion item.
6 To scroll through different discussions, press Ctrl+Left-arrow or Ctrl+Right-arrow.

**Deleting a Shared Folder**

To delete a folder that is shared with you:

1 Mac: Control+click the folder.
   Linux: Right-click the folder.
2 Click Delete.
3 Click Yes.

Deleting a folder that is shared with you just deletes the folder from your GroupWise Mailbox. All other users are unaffected. However, if you are the one who shared the folder with others, then deleting that folder removes it from all other users as well.

### 2.4 Using Panels to Organize Your Home Folder

Panels enable you to display multiple areas in a single, customized view. You can display any folder in a panel. You can also display an address book or a Web page in a panel.

- Section 2.4.1, “Understanding Panels,” on page 50
- Section 2.4.2, “Resizing a Panel,” on page 50
- Section 2.4.3, “Moving a Panel,” on page 50
- Section 2.4.4, “Customizing a Panel,” on page 50
- Section 2.4.5, “Creating a New Panel,” on page 51
- Section 2.4.6, “Removing a Panel from the View,” on page 52

You are most likely to use panels to customize your Home folder, but any folder can be formatted with panels.
2.4.1 Understanding Panels

A panel is a customized view of information in GroupWise. For example, the default Home folder has an Unread Messages panel that displays a list of items you have not read. The Tasklist panel is another default panel in the Home folder. The Tasklist panel displays items that are in your Tasklist folder.

A panel can be created to display a multitude of information, from unread items to a summary calendar. A predefined list of panels has been created, but you can also create your own custom panels.

Figure 2-6 The GroupWise Panels

2.4.2 Resizing a Panel

You might want to resize the height of a panel to display more or less information. To change the height of a panel, move your mouse cursor to the top of the line until \( \frac{3}{2} \) displays, then drag the mouse cursor up or down to resize the panel.

2.4.3 Moving a Panel

1. Place your cursor in the title bar of a panel, then drag and drop the panel to its new location.
2. Resize surrounding panels to accommodate the panel in its new location.

See also Customizing a Panel.

2.4.4 Customizing a Panel

1. Mac: Control+click the folder that you want to modify the panels for.
   Linux: Right-click the folder that you want to modify the panels for.
2. Click Properties.
3. Click the Display tab.
4. Select Panels from the View By drop-down list.
5. Click Customize Panels.
6 Select whether you want to view the panels in one, two, three, or more columns. 
If you select *Three or more columns*, select the number of columns in the *column* field.

7 Select from the list of available panels, or create your own panels by clicking *New Panel*.

8 Click *Add* next to the column you want the column to display in.

9 (Optional) Click *Move Up* or *Move Down* to position the column where you want it to display.

10 Click *OK*.

11 Click *OK*.

### 2.4.5 Creating a New Panel

1 Mac: Control+click the folder that you want to modify the panels for. 
   Linux: Right-click the folder that you want to modify the panels for.

2 Click *Properties*.

3 Click the *Display* tab.

4 Select *Panels* from the *View By* drop-down list.

5 Click *Customize Panels*.

6 Click *New Panel*. 
Type the panel name in the *Name the new panel* field.

Select whether you want the panel to display a folder or a Web page.

If you want to display a folder, click *Change Folder* to select the folder to display the contents of.

or

If you want to display a Web page, type the URL of the Web page in the *Selected web page* field.

Select a display setting from the *View By* drop-down list in the *Choose display settings* section.

- **Calendar:** Displays the panel as a graphical calendar.
- **Tasklist:** Displays the panel as a Tasklist.
- **Discussion Thread:** Groups the items in the panel according to threads.
- **Details:** Displays the details for items in the panel.

(Optional) Click *More Display Settings* for additional display settings.

(Optional) Click *Filter* to add a filter to the panel.

Click *OK*, then click *Add* to display the panel.

### 2.4.6 Removing a Panel from the View

1. Click the panel drop-down arrow, then click *Close*.

### 2.5 Customizing Other GroupWise Functionality

- Section 2.5.1, “Changing GroupWise Modes,” on page 53
- Section 2.5.2, “Changing Your Display Name,” on page 54
- Section 2.5.3, “Setting the Key Used to Delete Items,” on page 54
- Section 2.5.4, “Setting the Interval for Refreshing GroupWise,” on page 54
- Section 2.5.5, “Using a Web Proxy,” on page 54
- Section 2.5.6, “Customizing Date and Time Formats,” on page 55
2.5.1 Changing GroupWise Modes

GroupWise provides two different ways to run the GroupWise client:

- “Online Mode” on page 53
- “Caching Mode” on page 53
- “Changing Modes” on page 53

You might be able to run GroupWise in either mode, or your system administrator might require that you use only a certain mode.

Most GroupWise features are available in both GroupWise modes, with some exceptions, as listed in Section 11.5, “Working in Caching Mode,” on page 187.

Online Mode

When you use Online mode, you are connected to your post office on the network. Your mailbox displays the messages and information stored in your network mailbox (also called your Online Mailbox). Online mode is connected to your network mailbox continuously. In Online mode, if your Post Office Agent shuts down or you lose your network connection, you temporarily lose your connection to your mailbox.

You should use this mode if you do not have a lot of network traffic, or if you use several different workstations and do not want to download a local mailbox to each one.

Caching Mode

Caching mode stores a copy of your network mailbox, including your messages and other information, on your local drive. This allows you to use GroupWise whether or not your network or Post Office Agent is available. Because you are not connected to the network all the time, this mode cuts down on network traffic and has the best performance. A connection is automatically made to retrieve and send new messages. All updates are performed in the background so your work is not interrupted.

You should use this mode if you have enough disk space on your local drive to store your mailbox.

For more information about setting up Caching mode, see Chapter 11, “Caching Mode,” on page 185.

Changing Modes

GroupWise starts in Online mode by default. After you have set up a Caching Mailbox, it is easy to change between modes as needed.

1. Click the Mode Selector in the upper left corner of the Main Window.
2. Select the desired mode.

GroupWise must restart in order to change modes.
2.5.2 Changing Your Display Name

You can change the name that is displayed in items that you send from GroupWise. You can only change your display name if the Account menu is displayed. The Account menu is displayed if you are in Caching mode or if your administrator allows POP and IMAP or NNTP on your GroupWise system.

1. Click Accounts > Account Options.
2. Click the Mail tab, then click General Options.
3. Type your display name in the Display Name field.
4. Click OK, then click Close.

2.5.3 Setting the Key Used to Delete Items

You can specify the key used to delete items.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Environment > General.
3. In the Item deletion method list, select the method you want to use.
   Mac:
   - Del Key: Use the Del key (Forward Delete) to delete items (default).
   - Delete Key: Use the Delete key to delete items.
   Linux:
   - Delete Key: Use the Delete key to delete items (default).
   - Backspace Key: Use the Backspace key to delete items.

2.5.4 Setting the Interval for Refreshing GroupWise

When you refresh GroupWise, GroupWise checks for new e-mail and refreshes the screen to show new or changed information. By default, GroupWise refreshes every minute. However, you can change the refresh interval.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Environment > General.
3. Under Refresh Interval, specify the number of minutes and seconds you want before a refresh, then click OK.

2.5.5 Using a Web Proxy

GroupWise uses the Firefox browser to display HTML messages. Your GroupWise administrator might have set up a Web proxy between the Internet and your GroupWise system. If so, you must obtain the URL or server information from your GroupWise administrator.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Environment > Web.
3 Select Use Proxy.

4 (Conditional) To automatically configure the proxy, select Automatic proxy configuration and enter the proxy’s URL.

5 (Conditional) To manually configure the proxy, select Manual proxy configuration, specify the server address and port number, specify any proxy bypass addresses, then click Add.

6 Click OK.

2.5.6 Customizing Date and Time Formats

GroupWise offers several date and time formats that determine the way dates and times display throughout the application. For example, you might prefer dates to appear with the day first, followed by the month, and then the year, such as 24 August, 2008.

The time and date formats in GroupWise are highly customizable. You can specify the order of elements, the type of separators between elements, whether dates are spelled out or represented by numbers, and several other options.

- “Setting Default Date and Time Formats” on page 55
- “Setting the General GroupWise Format” on page 58
- “Setting Specific GroupWise Formats” on page 59

Setting Default Date and Time Formats

There are three configurable date and time settings.

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.

2 Click Calendar > Date/Time.

3 Set each format as needed:
   - “Time Format” on page 55
   - “Short Date Format” on page 56
   - “Long Date Format” on page 57

Time Format

You can set the time format to display the hour, minutes, and second in whatever order and format you prefer, with whatever separators you like. The following table shows the symbols available for formatting the time:
Table 2-1  Time Format Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Meaning</th>
<th>Presentation</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>h</td>
<td>Hour in am/pm (1-12)</td>
<td>Number</td>
<td>12</td>
</tr>
<tr>
<td>H</td>
<td>Hour in day (0-23)</td>
<td>Number</td>
<td>0</td>
</tr>
<tr>
<td>m</td>
<td>Minute in hour</td>
<td>Number</td>
<td>30</td>
</tr>
<tr>
<td>s</td>
<td>Second in minute</td>
<td>Number</td>
<td>55</td>
</tr>
<tr>
<td>E</td>
<td>Day in week</td>
<td>Text</td>
<td>Tue</td>
</tr>
<tr>
<td>a</td>
<td>am/pm marker</td>
<td>Text</td>
<td>PM</td>
</tr>
<tr>
<td>'</td>
<td>Escape for text</td>
<td>Delimiter</td>
<td>(none)</td>
</tr>
<tr>
<td>\</td>
<td>Single quote</td>
<td>Literal</td>
<td>’</td>
</tr>
</tbody>
</table>

The following table shows some common time formats:

Table 2-2  Example Time Formats

<table>
<thead>
<tr>
<th>Example</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>h:mm</td>
<td>12:08</td>
</tr>
<tr>
<td>h:mm:ss</td>
<td>12:08:52</td>
</tr>
<tr>
<td>H:mm</td>
<td>17:23</td>
</tr>
<tr>
<td>H:mm:ss</td>
<td>17:23.16</td>
</tr>
<tr>
<td>h:mm a</td>
<td>2:45 PM</td>
</tr>
<tr>
<td>E h:mm a</td>
<td>Tue, 2:45 PM</td>
</tr>
</tbody>
</table>

Short Date Format

Use the Short date setting to specify how the date appears in its short format (typically, with numbers representing the day, month, and year) with whatever separators you like. The following table shows the symbols available for formatting the short date:
Table 2-3  Short Date Format Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Meaning</th>
<th>Presentation</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>y</td>
<td>Year</td>
<td>Number</td>
<td>2008</td>
</tr>
<tr>
<td>M</td>
<td>Month in year</td>
<td>Number or Text</td>
<td>08, Aug, or August</td>
</tr>
<tr>
<td>d</td>
<td>Day in month</td>
<td>Number</td>
<td>12</td>
</tr>
<tr>
<td>h</td>
<td>Hour in am/pm (1-12)</td>
<td>Number</td>
<td>8</td>
</tr>
<tr>
<td>H</td>
<td>Hour in day (0-23)</td>
<td>Number</td>
<td>16</td>
</tr>
<tr>
<td>m</td>
<td>Minute in hour</td>
<td>Number</td>
<td>30</td>
</tr>
<tr>
<td>s</td>
<td>Second in minute</td>
<td>Number</td>
<td>52</td>
</tr>
<tr>
<td>E</td>
<td>Day in week</td>
<td>Text</td>
<td>Tue</td>
</tr>
<tr>
<td>w</td>
<td>Week in year</td>
<td>Number</td>
<td>27</td>
</tr>
<tr>
<td>a</td>
<td>am/pm marker</td>
<td>Text</td>
<td>PM</td>
</tr>
<tr>
<td>'</td>
<td>Escape for text</td>
<td>Delimiter</td>
<td>(none)</td>
</tr>
<tr>
<td>'</td>
<td>Single quote</td>
<td>Literal</td>
<td>'</td>
</tr>
</tbody>
</table>

The following table shows some common short date formats:

Table 2-4  Example Short Date Formats

<table>
<thead>
<tr>
<th>Example</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>dd.M.yyy</td>
<td>24.7.2008</td>
</tr>
<tr>
<td>dd.MM.yy</td>
<td>24.07.08</td>
</tr>
<tr>
<td>M/dd/yyyy</td>
<td>7/24/2008</td>
</tr>
<tr>
<td>M-dd-yy</td>
<td>7-24-08</td>
</tr>
</tbody>
</table>

Long Date Format

Use the Long date setting to specify how the date appears in its long format (typically, with numbers representing the day and year, and the month spelled out) with whatever separators you like. The following table shows the symbols available for formatting the long date:
The following table shows some common long date formats:

### Table 2-5 Long Date Format Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Meaning</th>
<th>Presentation</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>y</td>
<td>Year</td>
<td>Number</td>
<td>2008</td>
</tr>
<tr>
<td>M</td>
<td>Month in year</td>
<td>Number or Text</td>
<td>08, Aug, or August</td>
</tr>
<tr>
<td>d</td>
<td>Day in month</td>
<td>Number</td>
<td>12</td>
</tr>
<tr>
<td>h</td>
<td>Hour in am/pm</td>
<td>Number</td>
<td>8</td>
</tr>
<tr>
<td>H</td>
<td>Hour in day</td>
<td>Number</td>
<td>16</td>
</tr>
<tr>
<td>m</td>
<td>Minute in hour</td>
<td>Number</td>
<td>30</td>
</tr>
<tr>
<td>s</td>
<td>Second in minute</td>
<td>Number</td>
<td>52</td>
</tr>
<tr>
<td>E</td>
<td>Day in week</td>
<td>Text</td>
<td>Tue</td>
</tr>
<tr>
<td>w</td>
<td>Week in year</td>
<td>Number</td>
<td>27</td>
</tr>
<tr>
<td>a</td>
<td>am/pm marker</td>
<td>Text</td>
<td>PM</td>
</tr>
<tr>
<td>'</td>
<td>Escape for text</td>
<td>Delimiter</td>
<td>(none)</td>
</tr>
<tr>
<td>'</td>
<td>Single quote</td>
<td>Literal</td>
<td>'</td>
</tr>
</tbody>
</table>

### Table 2-6 Example Long Date Formats

<table>
<thead>
<tr>
<th>Example</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>dd.MM, yyyy</td>
<td>24 August, 2008</td>
</tr>
<tr>
<td>dd.MM.yyy</td>
<td>24.08.08</td>
</tr>
<tr>
<td>EEEE dd MMM, yyyy</td>
<td>Sunday 24 Aug, 2008</td>
</tr>
<tr>
<td>EEEE, MMMM dd, yyyy</td>
<td>Sunday, August 24, 2008</td>
</tr>
<tr>
<td>E, MMM d, yy</td>
<td>Sun, Aug 24, 08</td>
</tr>
<tr>
<td>MMM dd, yyyy</td>
<td>Aug 24, 2008</td>
</tr>
<tr>
<td>M-dd-yy</td>
<td>8-24-08</td>
</tr>
</tbody>
</table>

### Setting the General GroupWise Format

Use the *General GroupWise format* setting to determine whether the long date or short date is used throughout GroupWise.

1. Mac: Click *GroupWise > Preferences*.
   Linux: Click *Tools > Options*.
2. Click *Calendar > Date/Time*.
3. Under *General GroupWise format*, select either *Long date* or *Short date*, then click *OK*. 
Setting Specific GroupWise Formats

Use the *Specific GroupWise formats* settings to specify the date and time formats used in the Main Window, properties, and file info areas throughout GroupWise.

1. Mac: Click *GroupWise > Preferences*.
   Linux: Click *Tools > Options*.
2. Click *Calendar > Date/Time*.
3. Under *Specific GroupWise formats*, select the formats you prefer for each of the settings, then click *OK*.
   You can select either *Long Date*, *Short Date*, *Time*, or one of the available combinations of date and time formats.
An e-mail item is basically a text message sent to a recipient. In GroupWise, an e-mail item can be a message, appointment, task, reminder note, or a phone message note. You can write them in plain text or HTML, and you can add attachments to them. All incoming items are delivered to your Mailbox folder.

- Section 3.1, “Sending E-Mail,” on page 61
- Section 3.2, “Managing Sent E-Mail,” on page 74
- Section 3.3, “Receiving E-Mail,” on page 79
- Section 3.4, “Managing Received E-Mail,” on page 85
- Section 3.5, “Printing E-Mail,” on page 88
- Section 3.6, “Handling Unwanted E-Mail (Spam),” on page 90

### 3.1 Sending E-Mail

When you send an e-mail message from GroupWise, you can send the message either as text or HTML. Additionally, you can choose to attach a file, add a signature or vCard to the message, and spell check the message before it is sent.

The address book and name completion help you to quickly and easily find the contacts you need when sending an e-mail message.

- Section 3.1.1, “Selecting the Default Compose View and Font,” on page 62
- Section 3.1.2, “Composing E-Mail,” on page 62
- Section 3.1.3, “Formatting E-Mail,” on page 63
- Section 3.1.4, “Spell-Checking Messages,” on page 64
- Section 3.1.5, “Attaching Files,” on page 67
- Section 3.1.6, “Adding a Signature or vCard,” on page 68
- Section 3.1.7, “Saving Unfinished E-Mail,” on page 69
- Section 3.1.8, “Selecting Send Options,” on page 70
- Section 3.1.9, “Posting a Discussion Note,” on page 73
- Section 3.1.10, “Sending a Phone Message,” on page 73
3.1.1 Selecting the Default Compose View and Font

By default, GroupWise provides the HTML Compose view for composing items. The HTML view offers a broad selection of fonts, point sizes, and colors; text formatting options that include paragraph styles, indentation, bulleted lists, numbered lists, hyperlinked text, and horizontal lines; and image options for embedded images and background images.

If you prefer a simpler editing environment, you can use the Plain Text Compose view.

1 Mac: Click **GroupWise > Preferences**.
   Linux: Click **Tools > Options**.
2 Click **Environment > General**.
3 Under **Default Compose View & Font**, select **Plain Text** or **HTML**.
4 (Optional) Select the default font and font size to use.
5 Click **OK**.

**TIP:** In a new item you are composing, you can change your Compose view for that one item by clicking **View > Plain Text** or **View > HTML**.

3.1.2 Composing E-Mail

1 Click **New Mail** on the toolbar.
   You can select a different mail view by clicking the down-arrow next to **New Mail**.
2 In the **To** field, type a username, then press Enter. Repeat for additional users.
   or
   To select usernames from a list, click **Address** on the toolbar, double-click each user, then click **OK**.
3 If necessary, type usernames in the **CC** and **BC** fields.
   **CC (Carbon Copy):** Carbon copy recipients (CC) receive a copy of an item. CC recipients are users who would benefit from the information in an item, but are not affected by or directly responsible for it. All recipients can see that a carbon copy was sent. They can also see the names of the CC recipients.
   **BC (Blind Copy):** Blind copy recipients (BC) receive a copy of an item. Other recipients receive no information about blind copies. Only the sender and the blind copy recipient know that a blind copy was sent. If a recipient replies and chooses Reply to All, the blind copy recipient does not receive the reply.
4 To change the From name (to another account or proxy), click **From**, then click a name.
5 Type a subject.
6 Type a message.
   You can specify many options, such as making this message a high priority, requesting a reply from the recipients, and more, by clicking the **Send Options** tab.
   When you use the Categories option, only the four default categories carry over to the recipient.
7 Include any attachments by clicking **Attach a File** on the toolbar.
8 Click **Send** on the toolbar.
3.1.3 Formatting E-Mail

The formatting options you have when composing a message depend on the Compose View you have selected. The options described in this section apply to the message you are composing.

- “Formatting HTML E-Mail” on page 63
- “Formatting Plain Text E-Mail” on page 64
- “Changing the Font in the Plain Text View” on page 64

Formatting HTML E-Mail

The HTML functions help to add additional formatting to your e-mail. By using the HTML tools, you can produce more powerful and creative e-mail messages. Standard text features like font, underline, and italics are all available. Added to the toolbar are features like alignment and indentation and even more powerful features like adding pictures and tables.

If the recipient of the item is using the HTML Read view, he or she sees the e-mail as you formatted it. The recipient cannot change the font of an HTML-formatted item. If he or she is using the Plain Text Read view, HTML formatting is lost. However, the recipient can click View > HTML to display the message the way you formatted it.

- “Adding a Horizontal Line” on page 63
- “Adding a Hyperlink to a Web Page” on page 63
- “Linking to an E-Mail Address” on page 64

Adding a Horizontal Line

1. In an e-mail you are composing, select a location in the e-mail where you want the line to appear.

2. Click the Insert a Horizontal Line or Link icon on the right end of the HTML toolbar to display the drop-down list, then click Insert horizontal line.

A line appears in the e-mail.

Adding a Hyperlink to a Web Page

Hyperlinks connect a specific word or phrase to a specific Web site. A person clicks the hyperlink to go directly to a specified Web page.

1. Open a new e-mail message.

2. Click the Insert a Horizontal Line or Link icon on the right end of the HTML toolbar to display the drop-down list, then click Insert hyperlink to web page.

3. Specify the text that you want to appear as a hyperlink in your message.

4. Specify the URL you want to link to.

5. Click OK.

The link now appears in blue and is underlined, indicating that it is a link.
Linking to an E-Mail Address

1. Open a new e-mail message.
2. Click the Insert a Horizontal Line or Link icon on the right end of the HTML toolbar to display the drop-down list, then click Insert hyperlink to e-mail.
3. Specify the text that you want to appear as a hyperlink in your message.
4. Specify the e-mail address you want to open a new message for.
5. Click OK.

The e-mail address appears in blue and is underlined, indicating that it is a link.

Formatting Plain Text E-Mail

The formatting options are easily accessible from the Plain Text toolbar.

You can change the font, size, and color. You can use bold, italics, and underline. However, in the Plain Text Compose view, you cannot indent text, or insert hyperlinks and horizontal lines.

Changing the Font in the Plain Text View

1. In an open item you are composing, click View > Plain Text.
2. Click the Message field.
3. Click Edit > Font, then click Font again.
4. Select a font and a font style.
5. Select a size.
6. Select any other options you want to change, then click OK.

You can also bold, italicize, or underline portions of text by using toolbar buttons.

3.1.4 Spell-Checking Messages

There are two ways to spell-check the items you send. Both features check for misspelled words, duplicate words, and irregular capitalization in items you are creating.

- “Using Quick Speller” on page 64
- “Using Spell Checker” on page 65

Using Quick Speller

Quick Speller checks the spelling as you type, and underlines the words that are spelled incorrectly. When Quick Speller finds a misspelled word, you can replace it with a word that Quick Speller suggests or skip the word whenever it appears in that message. You can also add the word to a user word list.

- “Enabling Quick Speller by Default” on page 65
- “Spell-Checking with Quick Speller” on page 65
- “Disabling Quick Speller as You Compose an E-Mail” on page 65
Enabling Quick Speller by Default

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Environment > General.
3 Select Check spelling as you type, then click OK.
   Deselect this option to disable Quick Speller.

Spell-Checking with Quick Speller

In the Subject or Message field:

1 Mac: Control+click the misspelled word.
   Linux: Right-click the misspelled word.
2 Click the correctly spelled word.
   or
   Click Learn Word to add the word to your dictionary.
   or
   Click Ignore Word to skip the word.

Disabling Quick Speller as You Compose an E-Mail

In the Subject or Message field:

1 Mac: Control+click the misspelled word.
   Linux: Right-click the misspelled word.
2 Deselect Check spelling as you type.

To re-enable Quick Speller:

1 Mac: Control+click in the Subject or Message field.
   Linux: Right-click in the Subject or Message field.
2 Select Check spelling as you type.

Using Spell Checker

You run Spell Checker separately from the process of composing an e-mail, either manually or by selecting to have it run when you click Send. When Spell Checker finds a misspelled word, you can replace it with a word Spell Checker suggests, edit the word manually, or skip the word. You can use Environment Options to set up Spell Checker to automatically spell check your messages before you send them.

- “Spell-Checking an Item with Spell Checker” on page 66
- “Spell-Checking Items Automatically with Spell Checker” on page 66
- “Configuring Spell Checker” on page 67
- “Selecting the Spell Checker Language” on page 67
Spell-Checking an Item with Spell Checker

1. Click the Subject field or the Message field.
   or
   Select the text to spell-check.
2. Click Tools > Spell Checker.

3. To specify a dictionary, select a dictionary in the Dictionary drop-down list.

4. When Spell Checker stops on a word, click any of the available options, or edit the word manually.

   You can choose from the following options:

   - **Replace**: Replaces a misspelled word with a word Spell Checker suggests. To replace a misspelled word, double-click the word, or click the word and click Replace. To make your own corrections, edit the word in the Replace With box, then click Replace.

   - **Replace All**: Replaces all instances of the same misspelled word with a word Spell Checker suggests. To replace the misspelled word, double-click the word, or click the word and then click Replace All. To make your own corrections, edit the word in the Replace With box, then click Replace All.

   - **Ignore**: Ignores the word once. Spell Checker stops the next time it encounters the word.

   - **Ignore All**: Ignores every occurrence of the word throughout the document. Spell Checker ignores the word until the next time you spell-check.

   - **Learn**: Adds the word to the current user word list, which stores supplemental words so that Spell Checker can recognize the word in future spell-checks.

5. Click Done when spell-checking is complete.

Spell-Checking Items Automatically with Spell Checker

You can spell-check items automatically every time you click Send.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Environment > General.
3 Select Check spelling before send, then click OK.

**Configuring Spell Checker**

You can modify the types of words the Spell Checker considers misspelled.

1 Click the Subject field or the Message field.
   or
   Select the text to spell-check.
2 Click Tools > Spell Checker.
3 Click Options.
   The following options are available:
   - **Ignore Case**: Ignores the case of words.
   - **Ignore Mixed-Case Words**: Ignores words with capital letters that do not begin a word, such as “THe”.
   - **Ignore Words with Digits**: Ignores words containing both letters and numbers, such as “2nd.”
   - **Ignore Duplicate Words**: Ignores duplicate words, such as “the. the.”
   - **Ignore URL-Like Words**: Ignores words that look like URLs.
   - **Check Punctuation**: Checks the punctuation of sentences for mistakes.
   - **Enable Auto-Replace**: Auto-replaces words that are commonly misspelled.
   - **Enable Compound Words**: Checks the spelling of compound words.
   - **Enable General Prefixes**: Checks the spelling of prefixes.
   - **Enable Common File Extensions**: Checks the spelling of common file extensions.
   - **Suggestions**: Use this setting to specify if you want to favor speed over quality, normal, or favor quality over speed. All these settings effect the length of the suggestion list.

**Selecting the Spell Checker Language**

1 Click the Subject field or the Message field.
   or
   Select the text to spell-check.
2 Click Tools > Spell Checker.
3 In the Dictionary field, select the language for Spell Checker to use, then click Done.

### 3.1.5 Attaching Files

Use Attach File to send one or more files to other users. You can attach files that exist on your hard disk, diskette, or network drive to an item you are sending. The recipients can open the attached file, save it, view it, or print it. If you change the attached file after you have sent it, the recipients do not see the changes.

If you attach a file that is password-protected, the recipient cannot open or view the attachment without entering the password.

1 Open a new item.
2 Fill in the To, Subject, and Message fields.
3 Click File > Attach File and select the file or files you want to send.

4 Mac: Click Open.
   Linux: Click OK.

5 Click Send on the toolbar.

You can also attach a file or an item by dragging the file or item into the Attachment Window.

To remove an attachment before you send the item:

1 Mac: Control+click the attachment.
   Linux: Right-click the attachment.

2 Click Delete.

   If you delete an attached file, it is not erased from disk or network drive; it is simply removed
   from the attachment list.

Moving or deleting a file on a disk or network drive does not affect a file you have attached to an item
and sent.

**Showing Hidden Linux Files**

In the Linux client, you can show hidden files when you view the file system from GroupWise, such
as when you are attaching a file or saving an attached file. By default, this option is disabled.

1 Click Tools > Options.

2 Click Environment > General.

3 Select Show hidden files, then click OK.

### 3.1.6 Adding a Signature or vCard

Use Signatures to insert a signature or tag-line at the end of items you send. For example, you can
have GroupWise automatically list your name, phone number, and e-mail address at the bottom of
every item you send. If you have a number of different accounts, including POP3, IMAP4, and NNTP
newsgroup accounts, you can create a different signature for each account.

You can also have GroupWise automatically add a vCard, or virtual business card, to the end of
messages.

- “Creating a Signature” on page 68
- “Setting Up a vCard” on page 69
- “Adding the Signature or vCard to an E-Mail” on page 69
- “Understanding Global Signatures” on page 69

**Creating a Signature**

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.

2 Click Send > Signature.

3 Select Signature.

4 Type the text that you want placed at the end of your sent items.
5 Select whether you want to automatically add the signature or be prompted to add a signature for each item you send.
6 Click OK.

Setting Up a vCard

vCards are electronic business cards formatted according to standards set by the Internet Mail Consortium. A vCard file has a .vcf extension, and you can add the file to your outgoing e-mail items. Third-party companies create software you can use to create vCards that include text, graphics, and sound. When you use GroupWise to generate your vCard, it uses the information from the fields in your Address Book listing.

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Send > Signature.
3 Select Electronic business card (vCard).
4 Select a custom vCard .vcf file provided by a third-party company.
   or
   Leave the field empty to compose a vCard based on your personal information in the GroupWise Address Book.
5 Select whether you want to be prompted to add a vCard for each item you send.
6 Click OK.

Adding the Signature or vCard to an E-Mail

If you selected Prompt before adding, you are prompted for a signature or vCard each time you send an e-mail. If you selected Automatically add, your default signature is automatically added to all e-mails. If you set up a vCard, your vCard is automatically added to all e-mails as well. You can have both a signature and a vCard at the same time.

Understanding Global Signatures

In addition to personal signatures, your system administrator can create a global signature for everyone to use on external Internet messages. If the system administrator requires the global signature, it is automatically appended to all items that are sent. If a global signature is available but not required, it is appended to your signature if you already use a personal signature. If you don’t have a personal signature, the global signature is added only if required. When you resend an item, the global signature is not automatically added to the message.

3.1.7 Saving Unfinished E-Mail

- “Understanding Auto-Save” on page 70
- “Saving an Unfinished E-Mail” on page 70
Understanding Auto-Save

When you compose a new message in GroupWise, items are automatically saved for you. This prevents the loss of any messages you are authoring if GroupWise unexpectedly shuts down. When GroupWise restarts, you have the option to recover these messages and finish composing them.

When you compose a new message in GroupWise, by default the message is automatically saved to disk every thirty seconds. The message is saved as a MIME file to:

/home/desktop_user/.novell/groupwise/groupwise_user/GWItemSave.eml

The filename increments if you are composing multiple messages simultaneously. When you save the message to your Work in Progress folder or close the item, the auto-saved message is deleted.

When GroupWise starts, if there are auto-saved messages in the /home/desktop_user/.novell/groupwise/groupwise_user directory, a window is displayed, providing the following options to deal with auto-saved messages:

Retrieve all saved messages into GroupWise: Recovers the auto-saved messages in GroupWise so that you can finish composing the messages.

Delete all saved messages: Deletes the auto-saved messages from disk. The information in them is permanently lost.

Ask again next time GroupWise is started: Retains the saved messages on disk but does not recover them in GroupWise. The next time that GroupWise is started, the same window reappears.

Enabling or Disabling Auto-Save

By default, Auto-Save is enabled.

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Environment > General.
3 Select Disable auto-save to disable Auto-Save.
   or
   Deselect Disable auto-save to enable Auto-Save.
4 Click OK.

Saving an Unfinished E-Mail

1 In an open item click File > Save Draft.
2 Click the folder you want to save the item to, then click OK.

The draft message is placed in the folder you chose in Step 2. The default folder for unfinished messages is the Work In Progress folder.

3.1.8 Selecting Send Options

- “Changing the Priority of E-Mail You Send” on page 71
- “Concealing the Subject of E-Mail You Send” on page 71
- “Delaying Delivery of an Item” on page 71
- “Setting an Expiration Date for E-Mail You Send” on page 72
Changing the Priority of E-Mail You Send

1. To change the priority of one item:
   Open an item view, then click Send Options > General.
   
   or
   
   To change the priority of all items you send:
   Mac: Click GroupWise > Preferences > Send > Send Options.
   Linux: Click Tools > Options > Send > Send Options.

2. Select High Priority, Standard Priority, or Low Priority.
   The small icon next to an item in the Mailbox is red when the priority is high, white when the priority is standard, and gray when the priority is low.

3. Return to the item you are composing.
   
   or
   
   Click OK, then click Close to save the setting for all items.

Concealing the Subject of E-Mail You Send

You can hide the subject of an e-mail you send so the recipient does not see it until the e-mail is opened.

1. To conceal the subject of one item:
   Open an item view, then click Send Options > Security.
   
   or
   
   To conceal the subject of all items you send:
   Mac: Click GroupWise > Preferences > Send > Security.
   Linux: Click Tools > Options > Send > Security.

2. Select Conceal Subject.

3. Return to the item you are composing.
   
   or
   
   Click OK, then click Close to save the setting for all items.

Delaying Delivery of an Item

When you delay delivery of an item, the item is delivered on the day and time that you specify. You can modify or retract the item before it is delivered, as described in Section 3.2, “Managing Sent E-Mail,” on page 74.

1. To delay the delivery of one item:
   Open an item view, then click Send Options > General.
   
   or
   
   To delay delivery of all items you send:
   Mac: Click GroupWise > Preferences > Send > Send Options.
Linux: Click Tools > Options > Send > Send Options.

2 Select Delay delivery.

3 In the text box, specify how many days later you want the item delivered.
   or
   Select a date and time under Until.

4 Return to the item you are composing.
   or
   Click OK, then click Close to save the setting for all items.

Setting an Expiration Date for E-Mail You Send

If you set an expiration date for e-mail you send to other GroupWise users, the message is automatically deleted from the recipient's GroupWise Mailbox when the message expires.

1 To set an expiration date for one item:
   Open an item view, then click Send Options > General.
   or
   To set an expiration date for all items you send:
   Mac: Click GroupWise > Preferences > Send > Send Options.
   Linux: Click Tools > Options > Send > Send Options.

2 Select Expiration Date.

3 Specify how long you want the message to remain in the recipient's Mailbox.

4 Return to the item you are composing.
   or
   Click OK, then click Close to save the setting for all items.

Setting the Security Setting (Classification) for E-Mail You Send

A classification is a security setting that lets the recipient know if the item is confidential, top secret, and so forth. This information appears at the top of the item. A classification does not provide any encryption or additional security. It is meant to alert the recipient to the relative sensitivity of the item.

1 To set the security for one item:
   Open an item view, then click Send Options > General.
   or
   To set the security for all items you send:
   Mac: Click GroupWise > Preferences > Send > Send Options.
   Linux: Click Tools > Options > Send > Send Options.

2 Select a security setting from the Classification drop-down list.
   • Normal
   • Proprietary
   • Confidential
   • Secret
Changing the MIME Encoding for E-Mail You Send

Many languages require different character encodings to display certain characters properly. In GroupWise you can change the encoding for items that you send. Many times this is necessary for the recipient to view the item correctly.

1. To change the MIME encoding for one item:
   - Open an item view, then click **Send Options > General**.
   - or
   - To change the MIME encoding for all items you send:
     - Mac: Click **GroupWise > Preferences > Send > Send Options**.
     - Linux: Click **Tools > Options > Send > Send Options**.
   2. Select your MIME encoding from the **MIME Encoding** drop-down list.
   3. Return to the item you are composing.
      - or
      - Click **OK**, then click **Close** to save the setting for all items.

3.1.9 Posting a Discussion Note

A discussion note is a message that is posted to your mailbox only. Discussion notes are a way of creating personal notes for yourself.

1. Click **File > New > Discussion/Note**.
2. Type a subject.
3. Type a message.
   - You can specify many options, such as making this message a high priority, by clicking the **Send Options** tab.
4. Include any attachments by clicking **Attach a File** on the toolbar.
5. Click **Post** on the toolbar.

3.1.10 Sending a Phone Message

A phone message is a note you can send to notify other GroupWise users of calls they received while they were out of the office or unavailable. Phone messages are stored in the recipient’s Mailbox. You cannot answer your phone from a phone message.

You can change the phone messages you receive into tasks, reminder notes, or other posted item views. This way, you can leave a record of the conversation on the date it was held (reminder note) or create a to-do item to complete at a later date (task).

1. Click **File > New > New Phone**.
You can place a *New Phone Message* button on the toolbar.

2. In the *To* field, type a username, then press Enter. Repeat for additional users. If necessary, type usernames in the *CC* and *BC* fields.

   or

   To select usernames from a list, click *Address* on the toolbar, double-click each user, then click *OK*.

3. Type the name, company, and phone number of the caller.

4. Select the check boxes that apply to this phone message.

5. Type the message in the *Message* field.

6. To change the From name (to another account or proxy), click *From*, then click a name.

7. Click *Send* on the toolbar.

---

### 3.2 Managing Sent E-Mail

- Section 3.2.1, “Working with Sent Items,” on page 74
- Section 3.2.2, “Retracting Sent E-Mail,” on page 76
- Section 3.2.3, “Resending E-Mail,” on page 76
- Section 3.2.4, “Confirming Delivery of E-Mail You Send,” on page 77
- Section 3.2.5, “Tracking the Status of Send E-Mail,” on page 78

#### 3.2.1 Working with Sent Items

You can track status information about an item in the Sent Items folder. Usually, this is turned on by default to track delivered and opened information. If you choose not to create sent items, GroupWise cannot track any information for sent items.

- “Listing Sent Items” on page 74
- “Displaying Sent Item Properties” on page 75
- “Configuring Sent Item Information to Track” on page 75

#### Listing Sent Items

You might want to display items you previously sent. For example, you can read a sent item, resend it with or without corrections, and in some cases, retract it (if it has not already been opened by the recipient).

1. Click the Sent Items folder in the Folder List.

   The icons next to an item give you helpful status information. See “Identifying the Icons Appearing Next to Items” on page 26.

   All sent items reside in this folder unless they are moved to a folder other than the Mailbox or Calendar. If a sent item is moved to another folder, it no longer displays in the Sent Items folder. To display sent items that have been moved to other folders, open those folders.
If you are sending messages to non-GroupWise systems, remember that those systems must have status tracking capability in order to return the status of your outgoing message to your GroupWise system.

**Displaying Sent Item Properties**

Properties lets you check the status of any item you send. For example, you can see when an item was delivered and when the recipient opened or deleted the item. If a recipient accepted or declined an appointment and included a comment, you’ll see the comment in the Properties window. You also see if a recipient marked a task Completed.

The Properties window also shows information about items you receive. You can see who else received the item (except for blind copy recipients), the size and creation date of attached files, and more.

In your Sent Items folder:

1. Mac: Control+click an item.
   Linux: Right-click an item.
2. Click Properties.
3. Scroll to the status information near the bottom of the Properties page.

If you are sending messages to non-GroupWise systems, remember that those systems must have status tracking capability in order to return the status of your outgoing message to your GroupWise system.

**Configuring Sent Item Information to Track**

1. To change the sent information to track for an item:
   Open a new item, click Send Options > Status Tracking.
   or
   To change the sent information to track for all items you send:
   Mac: Click GroupWise > Preferences > Status Tracking.
   Linux: Click Tools > Options > Send > Status Tracking.
   
   **IMPORTANT**: The Create a sent item to track information option is selected by default. It is highly recommended that you do not deselect it. If this option is not selected, no sent item is created when you send an item; therefore, you do not have copies of the items you send unless you save them yourself.

2. Select the information to track:
   - **Delivered**: Tracks when an item you have sent was delivered to a user’s mailbox.
   - **Delivered and opened**: Tracks when an item you have sent was delivered and when it was opened by the recipient.
   - **All information**: Tracks when an item you have sent was delivered, opened, deleted and emptied.

3. (Optional) Decide if you want to Auto-delete sent item enabled. This removes sent items from your mailbox after all the recipients have deleted the items and emptied them from their Trash.
3.2.2 Retracting Sent E-Mail

Use Delete to retract a sent item from the recipient’s Mailbox. You can retract a mail or phone message from those GroupWise recipients who haven’t yet opened the item. You can retract an appointment, reminder note, or task at any time. However, items that have been sent out across the Internet to other e-mail systems cannot be retracted.

1 Click the Sent Items folder in the Folder List.
2 Mac: Control+click the item you want to retract.
   Linux: Right-click the item you want to retract.
3 Click Delete.
   If you click Delete and Empty, items are deleted and purged, and they cannot be recovered.
4 Select the appropriate option.
   - My Caching and Online Mailbox: Deletes the item from your caching and online mailbox.
   - My Caching Mailbox: Deletes the item from your caching mailbox.
   - Recipient’s Mailbox: Deletes the item from the mailboxes of all recipients, but not from your mailbox.
   - All Mailboxes: Deletes the item from your mailbox and the mailboxes of all recipients.
5 (Optional) If you have selected to retract this item from other recipients’ mailboxes, type a comment to the recipients, explaining why the item was retracted.
6 Click OK.

To see which recipients have opened your message, see Section 3.2.1, “Working with Sent Items,” on page 74. E-mail cannot be retracted if it has already been opened.

3.2.3 Resending E-Mail

Use Resend to send an item a second time, perhaps with corrections.

1 Click the Sent Items folder in the Folder List.
2 Mac: Right-click the item you want to resend.
   Linux: Right-click the item you want to resend.
3 Click Resend.
4 If the item was an Auto-Date item, click This Instance or All Instances.
5 Make any changes to the item, if necessary, then click Send on the toolbar.
6 Click Yes to retract the original item.
   or
   Click No to leave the original item.
To see which recipients have opened your message, see Section 3.2.1, “Working with Sent Items,” on page 74. E-mail cannot be retracted if it has already been opened.

3.2.4 Confirming Delivery of E-Mail You Send

GroupWise provides several ways to confirm that your item was delivered.

- “Receiving Notification About Items You Send” on page 77
- “Requesting a Reply for Items You Send” on page 77
- “Notifying Recipients About Items You Send” on page 78

If you are sending messages to non-GroupWise systems, remember that those systems must have status tracking capability in order to return the status of your outgoing message to your GroupWise system.

Receiving Notification About Items You Send

If the receiving e-mail system is capable of returning notifications, you can receive notification when the recipient opens or deletes a message, declines an appointment, or completes a task.

1. To get a return receipt for one item:
   Open an item view, click Send Options > Status Tracking.
   or
   To always get a return receipt for items you send:
   Mac: Click GroupWise > Preferences > Status Tracking.
   Linux: Click Tools > Options > Send > Status Tracking.
2. Select an item type.
3. In the Return Notification section, specify the type of return receipt you want.
   You are automatically subscribed to Notify in Options. If you have deselected to receive alarms and notifications, you cannot receive notifications with Notify. For more information, see Section 8.2, “Using Notify,” on page 167.
   If you are sending an item to an Internet address, you can click Enable delivery confirmation. If the receiver’s Internet e-mail system enables status tracking, you can receive status about the item you send.
4. Return to the item you are composing.
   or
   Click OK, then click Close to save the setting for all items.

Requesting a Reply for Items You Send

You can inform the recipient of an item that you need a reply. GroupWise adds a sentence to the item stating that a reply is requested and changes the icon in the recipient’s Mailbox to a double arrow.

1. To request a reply for one item:
   Open an item view, then click Send Options > General.
   or
   To request a reply for all items you send:
   Mac: Click GroupWise > Preferences > Send > Send Options.
2 Click *Reply requested*, then specify when you want to receive the reply.

The recipient sees 🗣️ next to the message. If you select *When Convenient*, “Reply Requested: When convenient” appears at the top of the message. If you select *Within x Days*, “Reply Requested: By xx/xx/xx” appears at the top of the message.

3 Return to the item you are composing.

Notifying Recipients About Items You Send

1 To notify the recipients of one item:
   Open an item view, then click *Send Options > General*.
   
or
   To notify the recipients of all items you send:
   Mac: Click *GroupWise > Preferences > Send > Send Options*.
   Linux: Click *Tools > Options > Send > Send Options*.

2 Click *Notify Recipients*.
   
   Users are automatically subscribed to Notify in *Options*. If they have deselected to receive alarms and notifications, they cannot be notified of messages you send.

3 Return to the item you are composing.

   or
   
   Click *OK*, then click *Close* to save the setting for all items.

3.2.5 Tracking the Status of Send E-Mail

You can configure a single item to help you track its status. For example, for information about tracking the status of an e-mail, see “Notifying Recipients About Items You Send” on page 78.

You can also set up GroupWise to track the status of all items you send.

1 Mac: Click *GroupWise > Preferences*.
   
   Linux: Click *Tools > Options*.

2 Click *Send > Status Tracking*.

3 From the Settings drop-down list, select the type of item you want to configure.

   You can track the status of:
   
   * E-Mail Messages
   * Appointments
   * Tasks
   * Reminder notes

4 Select *Create a sent item to track information*. 
IMPORTANT: The Create a sent item to track information option is selected by default. It is highly recommended that you do not deselect it. If this option is not selected, no sent item is created when you send an item; therefore, you do not have copies of the items you send unless you save them yourself.

5 Make sure that the type of status information you want to track is selected.

The options are:

- Delivered
- Delivered and opened
- All information (default, recommended)

6 (Optional) Leave Auto delete sent item deselected.

If you select this option, you lose your copy of the item you sent.

7 In the Return notification group box, specify the type of return receipt you want.

8 (Conditional) If you are sending an item to an Internet address, select Enable delivery confirmation, then select Send notification to my mailbox (if desired).

If the receiver’s Internet e-mail system enables status tracking, you can receive status information about the item you send.

9 Click OK.

3.3 Receiving E-Mail

GroupWise stores all the mail messages, appointments, and other items you receive in your Mailbox.

- Section 3.3.1, “Reading Received E-Mail,” on page 79
- Section 3.3.2, “Reading Attachments,” on page 81
- Section 3.3.3, “Replying to E-Mail,” on page 83
- Section 3.3.4, “Forwarding E-Mail,” on page 84

From your Mailbox, you can read items, reply to items, and forward items you receive. You can organize items by assigning them to categories or by creating a Tasklist. You can delegate tasks and appointments to other users. You can handle unwanted Internet e-mail with Junk Mail Handling. You can even change an item, such as a mail message, to another type of item, such as an appointment.

3.3.1 Reading Received E-Mail

You can read items you receive in your Mailbox or Calendar. Your Mailbox displays a list of all the items you have received from other users. Posted appointments, tasks, and reminder notes appear in your Calendar, not in your Mailbox.

You can open and read all types of new items in your Mailbox. However, you might want to read tasks and reminder notes in your Calendar so you can view new messages while looking at your schedule.

Phone and mail messages stay in your Mailbox until you delete them. Appointments, reminder notes, and tasks stay in your Mailbox until you accept, decline, or delete them. When you accept an appointment, reminder note, or task, it is moved to your Calendar.

All Mailbox items are marked with an icon. The icons change depending on whether or not the item has been opened. See “Identifying the Icons Appearing Next to Items” on page 26 for more information.
In addition, all unopened items in your Mailbox are bolded to help you easily identify which items and documents you have not yet read. This is especially useful for collapsed discussion threads because it saves you the time of expanding each thread to check if there are newly posted items.

- “Selecting the Default Read View and Font” on page 80
- “Reading Items” on page 80
- “Changing the Font of Received Items” on page 81
- “Marking an Item Read Later” on page 81
- “Marking an Item Read” on page 81

## Selecting the Default Read View and Font

By default, GroupWise uses the HTML Read view to display items for reading. This Read view enables both HTML-formatted and plain text e-mail to display correctly.

When you read an item in GroupWise, you can select how you want the message to display. You can select whether the message is displayed in text or HTML. If the message is a text message, you can also select the default font and font size.

1. Mac: Click `GroupWise > Preferences.`  
   Linux: Click `Tools > Options.`
2. Click `Environment > General.`
3. Under `Default Read View & Font`, select `Plain Text` or `HTML`.
4. If you select `Plain Text`:
   4a. Select the font and the font size in the appropriate fields.
      
      By default, incoming HTML messages are displayed in HTML, even when you select `Plain Text`. This makes reading messages easier when you receive both plain text and HTML messages.
   
   4b. (Optional) Select `Force view` if you want to force all messages to be displayed in text only.
      
      This prevents all HTML formatting and embedded images from being displayed.
5. Click `OK`.
6. If you selected `HTML`:
   
   For security reasons, images are not displayed in HTML messages by default. You can customize the functionality of this warning.
   6a. Click `Environment > Default Actions`.
   
   6b. In the `HTML external images section`, select if you want to `Always show warning`, `Never show warning`, or `Check Frequent Contacts`.
      
      If you select `Check Frequent Contacts`, images display from senders in your Frequent Contacts address book, but the warning displays for everyone else.
6c. Click `OK`.
7. Click `Close`.

## Reading Items

1. Double-click the message in the Message list to view the message in a new window.
   
   or
   
   Select the message to view the message in the QuickViewer.
For security reasons, images are not displayed by default in HTML messages. To view blocked images, click GroupWise has prevented images on this page from displaying. Click here to display the images at the top of the Message view to display the images.

**TIP:** In an open item, you can change your Read view for just that one item by clicking View > Plain Text or View > HTML.

### Changing the Font of Received Items

This information applies to reading an item in an item view or in the QuickViewer. This font change is only in effect while you read the item. If you close the item and re-open it, the font returns to the default font.

1. In the open item, click Edit > Font, then select the font, font style, and font size.
2. Click OK to apply the changes.

**NOTE:** You cannot change the font of an HTML message in the QuickViewer. The font is encoded into the HTML.

### Marking an Item Read Later

If you open an item to read it, and then decide you want to read the item later, you can mark the item read later. Marking the item read later changes the item to bold and changes the item's icon to unopened so you know you still need to read the item.

1. In the Mailbox, click the item in the Item List.
2. Click Actions > Read Later.

If you have opened an item, marking it read later does not change the status of the item in Properties. For example, if you have opened an item, then marked the item read later, the sender of the item still sees the item status as Opened in the Properties window.

### Marking an Item Read

1. In the Mailbox, click the item in the Item List.
2. Click Actions > Mark Read.

Marking an item read changes the status of the item in Properties. For example, if you have not opened an item, but you marked the item read, the sender of the item sees the item status as Opened in the Properties window.

### 3.3.2 Reading Attachments

GroupWise has the ability to send and receive attachments with items. When you receive an attachment with an item, the list of attachments is displayed in the Attachment Window or to the right of the subject.

- “Viewing Attached Files” on page 82
- “Opening Attached Files” on page 82
- “Viewing an Attached vCard” on page 82
NOTE: The Mac/Linux client cannot display attached OLE objects.

Viewing Attached Files

When you click an attached file, the attachment is displayed in the message pane of the QuickViewer. This is usually faster than opening the attachment; however, the attachment might not be formatted properly. If the attachment type is not supported, you receive an error.

1. Open the item containing the attachment.
2. Click the attachment.

If you receive a message indicating that the attachment can only be viewed with an external application, then you must open the file. For information on opening an attachment, see Opening Attached Files.

Opening Attached Files

When you open an attached file, as opposed to viewing it, GroupWise lets the operating system determine the correct application to open the file in. If the operating system cannot open the file, then GroupWise cannot open the file.

1. Open the item containing the attachment.
2. Double-click the attachment in the Attachment Window.
   or
   Mac: Control+click the attachment, then click Open Attachment.
   Linux: Right-click the attachment, then click Open Attachment.

By default, GroupWise warns you if an attachment is larger than 1000 KB (1 MB).

To eliminate the warning message:

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Environment > Default Actions.
3. Deselect Warn if larger than.
   You can also adjust the attachment size for when the warning message is displayed.
4. Click OK.

Viewing an Attached vCard

vCards are electronic business cards formatted according to standards set by the Internet Mail Consortium.

To view a vCard that has been attached to an item:

1. Mac: Control+click the vCard attachment.
   Linux: Right-click the vCard attachment.
2. Click View Attachment.
3.3.3 Replying to E-Mail

Use Reply to respond to an item. You can reply to everyone who received the original item or to the sender only, without creating and addressing a new message. You can also include a copy of the original message in your reply. Your reply includes Re: preceding the original subject text. You can modify the subject text if you want.

- “Replying to an E-Mail” on page 83
- “Setting Up an Automated Reply” on page 83
- “Setting the Default Reply Format” on page 83
- “Replying to an Item in a Shared Folder” on page 84

Replying to an E-Mail

1. Open the item you want to reply to.
2. Click Reply on the toolbar to send the e-mail just to the sender.
   or
   Click Reply All on the toolbar to send the e-mail to the sender and all recipients.
3. Type your message, then click Send on the toolbar.

If the original item includes BC or CC recipients and you select to reply to all, your reply is sent to the CC recipients but not to the BC recipients.

Setting Up an Automated Reply

If you are going on vacation or are out of the office for some other reason, you can create a rule to reply to messages you receive while you are away. For setup instructions, see Section 9.4.2, “Creating a Vacation Rule or Auto Reply,” on page 176.

Setting the Default Reply Format

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options
2. Click Environment > Reply Format.
3. If you use the Plain Text Compose view, select from the following format options:
   GroupWise classic: Provides separator characters, original sender, date, and time.
   Include headers: Allows the selection of the separator character; provides original sender, recipient, date, time, and subject.
   Internet standard: Allows the selection of the separator character; allows you to choose to include original sender, e-mail address, date, time, and message identifier.
   Separator: (Conditional) This option is only available if Internet standard is selected as the reply format.
   Text color: Allows you to select a reply color, regardless of the reply format selected above.
   Type my reply: Select Top or Bottom if you selected Include headers or Internet standard above.
4. If you use the HTML Compose view, select from the following format options:
   GroupWise classic: Provides separator characters, original sender, date, and time.
HTML enhanced: Allows the selection of the separator character; allows you to choose to include original sender, e-mail address, date, time, and message identifier. Select Include headers to provide the original sender, recipient, date, time, and subject instead.

Include headers: (Conditional) If you select HTML enhanced, select Include headers if you want to include headers in the HTML reply format.

Type my reply: Select Top or Bottom if you selected HTML enhanced above.

5 Click OK.

Replying to an Item in a Shared Folder

1 Open or select an item in the shared folder.
2 Mac: Click Reply or Reply All.
   The original message is automatically included when you reply.
   Linux: Click Reply on the toolbar, select Reply options, then click OK.
   You can reply to the original discussion topic, rather than to the item you are reading. Or, you can reply to any item you are reading, whether it is an original discussion topic or someone else's reply. In both cases, these replies are posted in the shared folder and not sent to individuals.
   If you reply privately to the individual who wrote the item, your reply is not posted to the shared folder.
3 Type your reply, then click Post on the toolbar.

3.3.4 Forwarding E-Mail

Use Forward to send items you receive to other users. When you forward an item, the mail message includes your name and any additional comments you have made.

- “Forwarding an E-Mail” on page 84
- “Forwarding Multiple E-Mails” on page 85

If you want to forward some or all messages to another e-mail account automatically, see Section 9.4.3, “Creating a Rule to Forward Mail to Another Account,” on page 177.

Forwarding an E-Mail

1 Open the item you want to forward.
2 Click the Forward drop-down list on the toolbar.
3 Click Forward.
   or
   Click Forward as Attachment.
   The forwarding method you select becomes the default functionality for the Forward button thereafter.
4 Add the names of the users to whom you want to forward the item.
5 (Optional) Type a message.
6 Click Send on the toolbar.
If you can’t accept an appointment, task, or reminder note, you can delegate the item instead of forwarding it. Delegating places a Delegated status in the item’s Properties window, letting the sender know you have transferred responsibility for the item to another person.

**Forwarding Multiple E-Mails**

1. Mac: Command+click the items you want to forward in your Mailbox.
   Linux: Ctrl+click the items you want to forward in your Mailbox.
2. Click *Actions > Forward as Attachment*.
3. Add the names of the users to whom you want to forward the item.
4. Type a message (optional).
5. Click *Send* on the toolbar.

### 3.4 Managing Received E-Mail

- Section 3.4.1, “Personalizing E-Mail,” on page 85
- Section 3.4.2, “Changing an E-Mail to Another Item Type,” on page 86
- Section 3.4.3, “Saving Received E-Mail to Disk,” on page 86
- Section 3.4.4, “Deleting E-Mail,” on page 87
- Section 3.4.5, “Archiving and Backing Up E-Mail,” on page 88

#### 3.4.1 Personalizing E-Mail

When you receive an e-mail message, you can click the *Personalize* tab to add personal information to the e-mail. You can change the subject, add a note, and select a category.

- “Changing the Subject of an E-Mail You Receive” on page 85
- “Adding a Note to an E-Mail You Receive” on page 86
- “Assigning a Category to an E-Mail You Receive” on page 86

**Changing the Subject of an E-Mail You Receive**

If you personalize a subject, the new subject displays in your Mailbox and Calendar and in the Mailbox and Calendar of anyone who proxies for you. If you change the subject of an item in a shared folder, other users of the shared folder still see the original subject.

1. Open an item from your Mailbox or Calendar.
2. Click the *Personalize* tab.
3. Type a new subject in the *My Subject* field.

To see the original subject, open the item and look in the *Subject* field in the item header.

When you perform a Find with a specific word in the *Subject* field, the Find results show items whose original subject or personalized subject contains this word. When you create an Advanced Find, use the *Subject* field to search for the original subject, and use the *My Subject* field to search for the personalized subject.

When you create a rule that looks for a specific word in the *Subject* field, the rule only looks at the original subject.
Adding a Note to an E-Mail You Receive

When you add a note to an e-mail you receive, the note is visible to you and anyone who proxies for you. You can only view the note only by using the Personalize tab for the e-mail.

1. Open an item from your Mailbox or Calendar.
2. Click the Personalize tab.
3. In the My Notes field, type your note. The note is automatically saved when you leave the Personalize tab.

Assigning a Category to an E-Mail You Receive

See “Using Categories to Organize Items” on page 34.

3.4.2 Changing an E-Mail to Another Item Type

You can use Change To to convert an item in your Mailbox to another type of item. For example, you can change a mail message in your Mailbox to an appointment in your Calendar. The new appointment contains all the information from the mail message (such as To, CC, and BC lists, subject, and message text) that is applicable in the appointment.

When you change a mail or phone message to another type of item (such as an appointment or task), the original item is removed from your Mailbox and the new item is added in the appropriate location, such as the Calendar.

When you change an item, GroupWise displays the default item view selected in Environment Options.

1. In your Mailbox, click the item you want to change.
2. Click Edit > Change To, then click an item type.
   or
   Click Edit > Change To, click More, then click an item type. You can choose posted or group items.
   Posted items are sent directly to your Calendar. Group items are sent to the Mailboxes of individuals and groups the message is sent to.
3. Type any necessary information.
4. Click Send or Post on the toolbar.

When you change a mail or phone message to another type of item (such as an appointment or task), the original item is removed from your Mailbox and the new item is added in the appropriate location, such as the Calendar.

3.4.3 Saving Received E-Mail to Disk

1. In your Mailbox or Calendar, click the item you want to save, then click File > Save As.
2 Select the item and any attachments you want to save.
3 Select the file format (txt, pdf, rtf, eml) to save the file in.
4 Type a filename for the item in the Save file as field.
5 To save the item in a different directory than is shown in the Current directory field, click Browse, then select the new directory.
6 Select Report file name conflicts to be prompted before replacing a file with the same name.
7 Click Save, then click Close.

Saved items remain in your Mailbox and Calendar as well as being copied to the location you specify. Items saved to disk are saved in the selected format so that they can also be opened in other programs. Attachments are saved in their original format.

You can also drag and drop an item from within GroupWise to the location where you want to save the file. For example, you could drag and drop a message into a project folder on your Windows desktop.

### 3.4.4 Deleting E-Mail

Use Delete to remove selected items from your Mailbox. You can also use Delete to retract items you have sent. You can retract mail and phone messages if the recipients have not read them or if they have not been sent to the Internet. You can retract appointments, reminder notes, and tasks at any time.

- “Deleting an Item from Your Mailbox” on page 87
- “Deleting and Emptying Items from Your Mailbox” on page 88
- “Confirming Deletion of Items” on page 88

#### Deleting an Item from Your Mailbox

1 In the Main Window, select one or more items, then press the Delete key.

   For information about customizing this functionality, see Section 2.5.3, “Setting the Key Used to Delete Items,” on page 54.

2 In the Sent Items folder, select the Mailboxes (your Mailbox, recipients’ Mailboxes, or all Mailboxes) where you want the item deleted. You cannot delete an item from a recipient's Mailbox if he or she has already opened the item.
You cannot delete an item that has been sent out across the Internet to another e-mail system.

3 Click OK.

Deleting and Emptying Items from Your Mailbox

1 In the Main Window, select one or more items, then click Edit > Delete and Empty.

Deleted items are not moved to your Trash if you select this option; they are unrecoverable.

Confirming Deletion of Items

Use Item Deletion Confirmation to have GroupWise prompt you for confirmation each time you delete an item.

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Environment > General.
3 Select the Item deletion confirmation check box, then click OK or Apply.

3.4.5 Archiving and Backing Up E-Mail

E-mail can accumulate rapidly. See Chapter 16, “Maintaining GroupWise,” on page 207 for long-term management strategies.

3.5 Printing E-Mail

From GroupWise, you can print any item and its attachments.

When you print an item, the From, To, Date, Subject, CC, and attachment names are displayed at the top of the page.

* Section 3.5.1, “Selecting a Printer,” on page 88
* Section 3.5.2, “Printing E-Mail,” on page 89
* Section 3.5.3, “Printing E-Mail with Attachments,” on page 89
* Section 3.5.4, “Specifying Default E-Mail Header Information to Print,” on page 89
* Section 3.5.5, “Changing the Printed Font on Plain Text Items,” on page 90

3.5.1 Selecting a Printer

GroupWise defaults to the same printer that you have set as your default on your desktop.

Mac:

1 In System Preferences, click Printer & Fax.
2 Control+click a printer, then click Set default printer.

When you print an item, you can select a different printer as needed.

Linux:
For example, to select your default printer on the GNOME desktop:

1. Click Computer > Control Center.
2. Click Hardware > Printers.
3. Right-click a printer, the click Make Default.

### 3.5.2 Printing E-Mail

1. In an open folder, select the message, then click File > Print.
   or
   In an open item, click Print.
   In the Select item to be printed field, the message is selected by default.
2. In the Select available print form field, select the select the form you want if more than one is available.
3. Linux: In the Name field, select a printer other than the default, as needed.
4. On the Contents tab, select whether you want to include the page number, the sender, the recipient, the date and the subject line.
   You can select some options as defaults for all printed items, as described in Section 3.5.4, “Specifying Default E-Mail Header Information to Print,” on page 89.
5. Click Preview if you want to see how the printed item will look.
6. Click Print.
7. Mac: Select the desired standard Mac print options as needed, including selecting a printer other than the default, then click Print.

### 3.5.3 Printing E-Mail with Attachments

1. In an open folder, right-click the message, then click Print.
   or
   In an open item, click Print.
   In the Select Item to be printed field, the message is selected by default.
   You can deselect the message if you do not want to print it along with the attachments.
2. Select one or more attachments.
   Attachments are printed as they would appear if viewed in the GroupWise document viewer (JadeLiquid). If this rendering is not sufficient, drag and drop the attachment into the application in which it was originally created and print it from there.
3. Select print options as needed.
4. Click Print.

### 3.5.4 Specifying Default E-Mail Header Information to Print

When you print an item, the From, To, Date, Subject, CC, and attachment names are displayed in the header at the top of the page. You can change the information that prints.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
3.5.5 Changing the Printed Font on Plain Text Items

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Printing.
3. In the Plain text printing font box, click the button to select a font.
4. Select a font, font style, and font size.
5. Click OK.

3.6 Handling Unwanted E-Mail (Spam)

Use Junk Mail Handling to decide what to do with unwanted Internet e-mail, also known as spam, that is sent to your GroupWise e-mail address.

- Section 3.6.1, “Understanding Junk Mail Handling,” on page 90
- Section 3.6.2, “Blocking or Junking All E-Mail from a Particular User,” on page 91
- Section 3.6.3, “Blocking or Junking E-Mail from a Particular Internet Domain,” on page 92
- Section 3.6.4, “Junking E-Mail from Users Not In a Personal Address Book,” on page 93
- Section 3.6.5, “Preventing E-Mail From a User or Internet Domain from Being Junked or Blocked,” on page 93
- Section 3.6.6, “Modifying Junk Mail Handling Lists and Settings,” on page 94
- Section 3.6.7, “Automatically Deleting Items from the Junk Mail Folder,” on page 95
- Section 3.6.8, “Manually Deleting Items from the Junk Mail Folder,” on page 95

3.6.1 Understanding Junk Mail Handling

Blocking or junking e-mail applies to items that you receive from the Internet. Internet e-mail includes all e-mail where the sender’s address is in the form of name@example.com, name@example.org, and so forth.

Junk Mail Handling does not apply to internal e-mail. Internal e-mail is e-mail where the sender is part of your GroupWise system and the From field shows only the name of the sender, not an Internet address as explained above. If you want to block or junk internal e-mail, you can use Rules. (For more information, see Section 9.4, “Creating a Rule,” on page 175.)

You have three options for blocking or junking Internet e-mail:

- **Block list:** You can add individual e-mail addresses or entire Internet domains to a Block List. Items from these addresses or Internet domains are blocked and never arrive in your Mailbox.

  An Internet domain is the part of the e-mail address that comes after the @. For example, in the address Henry@example.com, the Internet domain is example.com.
However, e-mail from contacts in your Frequent Contact address book and your corporate address book is not blocked.

- **Addresses and domains:** You can add individual e-mail addresses or entire Internet domains to a Junk List. Items from these addresses or Internet domains are delivered to the Junk Mail folder in your Mailbox. You can specify that the items in this folder be automatically deleted after a certain number of days.

- **Personal address book:** You can specify that any e-mail items from users whose addresses are not in your personal address books (including your Frequent Contacts address book and any personal address books you have created) are sent to the Junk Mail folder. This is sometimes called “white listing.”

For information about the Junk Mail folder, see “Junk Mail Folder” on page 21.

In addition to the Block List and Junk List, there is a Trust List. Use this list to add e-mail addresses or Internet domains that you do not want blocked or junked, no matter what is specified in the other two lists. For example, you might have example.com in your Block List, but you have one friend whose address is myfriend@example.com. You can add this friend’s e-mail address to the Trust List. See “Preventing E-Mail From a User or Internet Domain from Being Junked or Blocked” on page 93.

If you specify Junk Mail Handling options in Caching mode, make sure to synchronize with your Online Mailbox in order to see the same options when you log in to GroupWise on another computer.

Your system administrator can turn off Junk Mail Handling so that it is not available.

### 3.6.2 Blocking or Junking All E-Mail from a Particular User

1. Mac: Control+click an item with an Internet address.
   Linux: Right-click an item with an Internet address.
2. Click **Junk Mail**.
3. Click **Junk Sender**.
   or
   Click **Block Sender**.
4. Select **Junk e-mail from this address** or **Block e-mail from this address**.
   
   If you select **junk**, the address is added to the Junk List. All future e-mail items from this e-mail address are delivered to the Junk Mail folder.
   
   You can specify that the items in this folder be automatically deleted after a certain number of days. This folder is not created in the Folder List unless a Junk Mail option is enabled or an address or Internet domain is added to the Junk List (which enables the Junk List option).
   
   If you select **Block**, the address is added to the Block List. All future e-mail items from this e-mail address are not delivered to your Mailbox.
   
   Your Junk List and Block List can each include up to 1000 entries. If more than 1000 entries are added, the least-used entries are discarded.
5. If the Junk List or Block List is not enabled, select **Enable junk list** or **Enable block list**.

At any time, you can click **Tools > Junk Mail Handling**, click **Junk List or Block List**, then click **New** to add an e-mail address to the Junk List or Block List.
### 3.6.3 Blocking or Junking E-Mail from a Particular Internet Domain

An Internet domain is the part of the e-mail address that comes after the @. For example, in the address Henry@example.com, the Internet domain is example.com.

1. Mac: Control+click an item.
   Linux: Right-click an item.
2. Click **Junk Mail**.
3. Click **Junk Sender**.
   or
   Click **Block Sender**.
4. Select **Junk any e-mail from this internet domain** or **Block any e-mail from this internet domain**.
   - If you select **Junk**, the Internet domain is added to the Junk List. All future e-mail items from this Internet domain are delivered to the Junk Mail folder.
   - You can specify that the items in this folder be automatically deleted after a certain number of days. This folder is not created in the Folder List unless a Junk Mail option is enabled or an address or Internet domain is added to the Junk List (which enables the Junk List option).
   - If you select **Block**, the Internet domain is added to the Block List. All future e-mail items from this Internet domain are not delivered to your Mailbox.
   - Your Junk List and Block List can each include up to 1000 entries. If more than 1000 entries are added, the least-used entries are discarded.
5. If the Junk List or Block List is not enabled, select **Enable junk list** or **Enable block list**.

At any time, you can click **Tools > Junk Mail Handling**, click **Junk List** or **Block List**, then click **New** to add an Internet domain to the Junk List or Block List.
3.6.4 Junking E-Mail from Users Not In a Personal Address Book

1. Click Tools > Junk Mail Handling.
2. Select Enable junk mail using personal address books.

3. Click OK.

All future e-mail from addresses not in your Frequent Contacts address book and other personal address books is delivered to the Junk Mail folder. You can specify that the items in this folder are deleted after a specified number of days.

3.6.5 Preventing E-Mail From a User or Internet Domain from Being Junked or Blocked

1. Click Tools > Junk Mail Handling.
2. Click the Trust List tab.
Click **New**, type an e-mail address or Internet domain, then click **OK**.

An address or Internet domain can be in uppercase, lowercase, or mixed case. For example, amy@example.com and AMY@EXAMPLE.COM are both the same.

You cannot use wildcard characters such as * or ? in an Internet domain name. However, an Internet domain, for example idomain.com, affects all e-mail from example.com and any subdomains that prefix this Internet domain, for example, offers.example.com or members.example.com. A domain of abcexample.com is not affected.

Click **OK**.

All future items from this e-mail address or Internet domain are not blocked or delivered to the Junk Mail folder, no matter what is specified in the Block List and Junk List.

### 3.6.6 Modifying Junk Mail Handling Lists and Settings

1. Click **Tools > Junk Mail Handling**.
2. On the **Settings** tab, modify any settings.
3. Click the tab of the list you want to modify.
4. To add an e-mail address or Internet domain to a list, click **New**, type the e-mail address or Internet domain, then click **OK**.

   An address or Internet domain can be in uppercase, lowercase, or mixed case. For example, amy@example.com and AMY@EXAMPLE.COM are both the same.

   You cannot use wildcard characters such as * or ? in an Internet domain name. However, an Internet domain, for example idomain.com, affects all e-mail from example.com and any subdomains that prefix this Internet domain, for example, offers.example.com or members.example.com. A domain of abcexample.com is not affected.

5. To change an e-mail address or Internet domain, click the address or Internet domain, click **Edit**, make changes, then click **OK**.
6 To remove an e-mail address or Internet domain from a list, click the address or Internet domain, then click Remove.

7 Click OK.

3.6.7 Automatically Deleting Items from the Junk Mail Folder

1 Click Tools > Junk Mail Handling.

2 Click Automatically delete items __ days after delivery (move to Trash).

   Specify how long you want items retained in the Junk Mail folder.

3 Click OK.

3.6.8 Manually Deleting Items from the Junk Mail Folder

1 Mac: Control+click the Junk Mail folder.

   Linux: Right-click the Junk Mail folder.

2 Click Empty Junk Mail Folder.

3 Click Yes.
4 Calendar

You can view your schedule in a variety of views or formats, including day, week, month, year, task list, and project planner. For example, the Month view lets you view a month schedule, and the Summary Calendar panel lets you see a text summary of your calendar.

- Section 4.1, “Understanding the Calendar,” on page 97
- Section 4.2, “Managing Your Calendar,” on page 97
- Section 4.3, “Sending Calendar Items,” on page 105
- Section 4.4, “Receiving Calendar Items,” on page 112
- Section 4.5, “Setting Calendar Alarms,” on page 114
- Section 4.6, “Sharing a Personal Calendar,” on page 115
- Section 4.7, “Printing a Calendar,” on page 117
- Section 4.8, “Junking Calendar Items from Unknown Senders,” on page 118

4.1 Understanding the Calendar

You can use Graphic Display to show appointment duration in blocks to visualize time use in your schedule or you can use Text Display to better comprehend the sequence of your appointments. Time intervals in the Appointments List can be adjusted from ten minutes to two hours, depending on how detailed you want the list to be. You can also define your work schedule to display only your office hours on your Calendar. And by using Show Appointment As, you can display levels of availability for appointments in Busy Search and in your Calendar.

You can have multiple calendars that display in your calendar view. You can create a unique color for each calendar, making it quickly identifiable in the calendar view. You can share each calendar or all calendars with other users.

If you set automatic archiving, items that have been archived are no longer displayed on your calendar. To make them appear on your calendar, unarchive the item from your archive calendar. For more information on how to unarchive an item, see Section 16.3.6, “Unarchiving Items,” on page 212.

Use the Find drop-down list in the Calendar header to find scheduled items according to category or other find criteria.

Many types of calendar views and printouts are available to let you choose the one that displays the information you need.

4.2 Managing Your Calendar

- Section 4.2.1, “Viewing Your Calendar,” on page 98
- Section 4.2.2, “Reading a Calendar Entry,” on page 102
- Section 4.2.3, “Creating a Personal Calendar,” on page 102
4.2.1 Viewing Your Calendar

There are several different ways to view your GroupWise calendar, from a day view to a month view. Likewise, you can view your calendar and a proxy’s calendar at the same time.

All unaccepted items in your Calendar are italicized to help you easily identify which items you have not yet accepted.

Fonts cannot be changed or modified in the calendar view. However the text inside the appointment can be modified to other fonts, styles, and sizes.

- “Customizing Your Calendar Folder” on page 98
- “Selecting Calendars to Display” on page 99
- “Viewing a Different Date in the Calendar” on page 99
- “Viewing All Day Events in the Calendar” on page 99
- “Navigating in the Calendar” on page 99
- “Displaying Two Time Zones in the Calendar” on page 100
- “Working with Time and Date Differences” on page 100
- “Understanding the Calendar Item Icons” on page 101
- “Understanding Calendar Shading” on page 101
- “Viewing Any Folder as a Calendar” on page 101
- “Opening a New Calendar View” on page 102

Customizing Your Calendar Folder

The Calendar has several view options. The view that is displayed when you exit your Calendar displays when you open the Calendar folder again.

1. Mac: Command+click the Calendar folder.
   Linux: Right-click the Calendar folder.
2. Click Properties.
3. On the Display tab, select or deselect display options as needed.
   - Show Month Picker: Displays or hides the monthly calendars on the left of your main Calendar view. You can click a date on a monthly calendar to go to that date in your main calendar view.
   - Show Calendar Toolbar: Displays or hides the Calendar toolbar that provides navigation buttons for viewing different dates.
   - On Week View Show: Select the number of days to include in your Week view.
4. Click OK.
Selecting Calendars to Display

GroupWise can display multiple calendars in the main GroupWise calendar. You can select to view your main GroupWise calendar, personal calendars, and shared calendars.

1. In the Folder List, select the calendar check box next to the calendars you want to display in the Calendar view.

Viewing a Different Date in the Calendar

1. If the displayed view has a Calendar toolbar, click $\text{ Calendar}$, then click a date.
2. Click $\text{ Today's Date}$ to return to today’s date.

Going to a different date is not applicable in some views.

Viewing All Day Events in the Calendar

All day events are located at the top of the calendar in the All Day Events pane when you are in the Day or Week calendar view.

For information on how to change your calendar view to a Day or Week view, see “Navigating in the Calendar” on page 99.

To hide the All Day Events pane:

1. Mac: Control-click in the All Day Events pane.
   Linux: Right-click in the All Day Events pane.
2. Deselect $\text{ Autosize All Day Events Pane}$.
3. Move your mouse cursor to the bottom line of the pane until $\text{显示}$ displays.
4. Drag the mouse cursor up to minimize the pane.

Navigating in the Calendar

Use the Calendar toolbar to navigate in your calendar:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>$\text{ Calendar}$</td>
<td>Select a date to view.</td>
</tr>
<tr>
<td>$\text{ Today's Date}$</td>
<td>Return to today’s date.</td>
</tr>
<tr>
<td>$\text{ Move Forward} / \text{ Backward}$</td>
<td>Move forward or back one day, one month, or one year, depending upon what the calendar display is set to.</td>
</tr>
<tr>
<td>$\text{ Day View}$</td>
<td>See a day view.</td>
</tr>
</tbody>
</table>
Displaying Two Time Zones in the Calendar

You can display two different time zones in the calendar. In addition, you can quickly switch between the two time zones. This is helpful when you frequently travel between time zones, or when you need to schedule meetings across time zones.

1. Mac: Control+click in your Calendar.
   Linux: Right-click in your Calendar.
2. Click Additional Time Zone.
3. Select Display Additional Time Zone.
4. Type a label for the alternate time zone, such as London.
5. Select the time zone from the alternate Time zone drop-down list.
6. Type a label for your workstation time zone.
7. From the workstation time zone drop-down list, select the time zone where your workstations located.
8. Click OK.

To swap the two time zones, click Swap in the Alternate Time Zone window. By clicking Swap, you are also changing your machine's time zone.

Working with Time and Date Differences

You can configure the Calendar to show the difference between two time zones and to calculate start and end dates based on a specified number of days.

Use Time Zone Difference to see the time zone in one locale based on the time zone in another. For example, if you are in New York, you can use Time Zone Difference to see the time in London.

You can calculate a starting or ending date based on a given date and a specified number of days. For example, you might have a deadline 90 days after a certain action. Date Difference lets you calculate the date the deadline will fall on.

- “Seeing Time Zones of Other Locales” on page 101
- “Calculating a Start or End Date” on page 101
Seeing Time Zones of Other Locales

1. Click Tools > Time Difference.
2. In the Time zone A box, select the time zone of the originating time zone.
3. In the Time zone B box, select the time zone of the destination time zone.
4. When you are finished, click Close.

Calculating a Start or End Date

1. Click Tools > Date Difference.
2. To calculate a start date when you know the end date, click the arrow buttons to move forward or backward one month or year at a time in the End Date group box, then click a date.
   
   or

   To calculate an end date when you know the start date, use the arrow buttons to move forward or backward one month or one year at a time in the Start Date group box, then click a date.

3. Type a number in the Number of days different text box.
4. Click Calculate Start Date, then view the calculated start date in the Start Date text box and calendar.
   
   or

   Click Calculate End Date, then view the calculated end date in the End Date text box and calendar.

Understanding the Calendar Item Icons

The icons that appear in your calendar give you additional information about items. For more information, see “Identifying the Icons Appearing Next to Items” on page 26.

Understanding Calendar Shading

Appointments on your calendar appear in different shades, depending on how the appointment is shown:

- **Free**: The appointment displays as white.
- **Tentative**: The appointment displays as gray with white and gray stripes on the side.
- **Busy**: The appointment displays as gray.
- **Out of Office**: The appointment displays as dark gray.

To change an appointment’s Show Appointment As status:

1. Click Actions > Show Appointment As, then select Free, Tentative, Busy, or Out of Office.

Viewing Any Folder as a Calendar

This method of viewing your calendar is useful if you store all your appointments or other items for a specific project or client in one folder and want to see your schedule for that project only.

1. Mac: Control+click a project folder in the Folder List.
   
   Linux: Right-click a project folder in the Folder List.
2 Click Properties > Display.
3 In the View by drop-down list, select Calendar to display all scheduled, accepted items that are saved in that folder display.

Opening a New Calendar View

You can open a new Calendar view in a separate window outside your Calendar folder.
1 Click Window > New Calendar Window, then click a calendar view.

You can view the Calendar by day, week, week and month, month, and year.

4.2.2 Reading a Calendar Entry

1 Click Calendar in the Folder List.
2 Double-click the item you want to read.

In all views except the Year view, you can rest your mouse pointer on most items and see information such as Subject, Time, Place, and To.

4.2.3 Creating a Personal Calendar

1 Mac: Control+click the Calendar folder.
   Linux: Right-click the Calendar folder.
2 Click New Calendar.
3 Type a name for the new calendar.
4 Select a color for the calendar by clicking the colored square.

4.2.4 Customizing a Calendar

You can set several options to customize your Calendar view. For example, you can make it easier to see your work days by specifying the first day of the week and highlighting weekends.

The following sections contain instructions for customizing the Calendar:

- “Defining Your Work Schedule” on page 103
- “Changing the First Day of the Week in Your Calendar” on page 103
- “Highlighting Weekends” on page 103
- “Showing Week Numbers” on page 103
- “Setting Whether to Include Yourself on New Appointments” on page 103
- “Setting How to Display Appointment Length” on page 104
- “Changing a Calendar’s Color” on page 104
Defining Your Work Schedule

Your work schedule shows others when you are available and affects how calendars display. By default, GroupWise assumes an 8:00 a.m. to 5:00 p.m. workday, Monday through Friday. If you have a different work schedule, you can set your schedule to display accurately.

1. Mac: Click GroupWise > Preferences.
2. Click Calendar > Work Schedule.
   Linux: Click Tools > Options.
3. (Optional) If you are always available for appointments, click Set Always Available and skip the remaining steps.
4. In the Start time field, specify the time when your day typically begins.
5. In the End time field, specify the time when your day typically ends.
6. Select the days when you work, and leave your usual days off unselected.
7. From the Time Zone drop-down menu, select your time zone.
8. Click OK.

Changing the First Day of the Week in Your Calendar

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Calendar > General.
3. Select a day in the Calendar Display Options group box, then click OK.

Highlighting Weekends

To highlight weekends and make weekends and weekdays easier to differentiate in your Calendar:

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Calendar > General.
3. Select the Highlight weekends check box, then click OK.

Showing Week Numbers

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Calendar > General.
3. Select the Show week number check box, then click OK.

Setting Whether to Include Yourself on New Appointments

By default, GroupWise automatically includes your name in the To list when you create a new appointment. To disable this feature so you are not automatically included, or to enable it if it has been disabled:

1. Mac: Click GroupWise > Preferences.
2 Click Calendar > General.
3 Select the Include myself on new appointments check box, then click OK.

Setting How to Display Appointment Length

When you configure how to display the length of new appointments, you can select whether to display the appointment length by duration or by an end date and time. You can also set the default length of appointments.

- “Displaying Appointment Length by Duration or by End Date and Time” on page 104
- “Setting the Default Appointment Length” on page 104

Displaying Appointment Length by Duration or by End Date and Time

By default, GroupWise displays appointment length by duration. That is, when you create an appointment, a field displays where you can enter an amount of time (such as 30 minutes or 2 hours) to indicate the length of the appointment.

If you prefer, you can specify an end date and time for each appointment. If configured this way, GroupWise displays a field for entering an end date and another for entering an end time when you create a new appointment.

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Calendar > General tab.
3 Under Display appointment length using, select either Duration or End date and time, then click OK.

Setting the Default Appointment Length

By default, a new appointment is one hour long, although you can adjust the time when you create the appointment. For example, if most of the appointments you set up usually last 30 minutes, you can change the default to 30 minutes.

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Calendar > General.
3 Enter or select the number of hours and minutes for the Default appointment length, then click OK.

Changing a Calendar’s Color

1 Mac: Control+click the Calendar folder.
   Linux: Right-click the Calendar folder.
2 Click Properties > General.
3 Select Color, then click the color box and select a color.
4 Click OK.
4.2.5 Exporting a Calendar

When you export a calendar, the calendar is exported as an Internet Calendar. Internet Calendar attachments have the file extension of .ics.

1. Mac: Control+click the calendar to export.
   Linux: Right-click the calendar to export.

2. Click Export.

3. Type a filename for the item in the File name field.

4. To save the item in a different directory than is shown, browse to the new directory.

5. Click Save.

4.2.6 Importing a Calendar

You can import a calendar or calendar item (.ics file) sent to you as an e-mail attachment or saved from an Internet Calendar service. For more information about saving a calendar as a file, see Section 4.2.5, “Exporting a Calendar,” on page 105.

1. Save a calendar or calendar item to your hard disk.

2. Mac: Control+click the Calendar folder.
   Linux: Right-click the Calendar folder.

3. Click Import Calendar.

4. Browse to the location where you saved the calendar file.

5. Select the file, then click Open.

6. (Conditional) If you want to rename the calendar, specify a name; otherwise, leave the name in the Name field as it is specified when you select the calendar.

7. If a description field is available for the calendar you are importing, type a description, then specify whether to replace or add to the existing contents.

8. Click OK.

The file is imported as a new personal calendar.

4.3 Sending Calendar Items

- Section 4.3.1, “Understanding Calendar Items,” on page 105
- Section 4.3.2, “Scheduling Appointments,” on page 106
- Section 4.3.3, “Sending Reminder Notes,” on page 111
- Section 4.3.4, “Scheduling Recurring Items,” on page 112

4.3.1 Understanding Calendar Items

You can schedule appointments and reminder notes for yourself and other users. You can also reserve a block of time by using a posted appointment.

For information about how appointments and reminder notes differ from other item types, see Section 1.8, “Understanding GroupWise Item Types,” on page 25.
If you want to find out if someone is coming to your meeting, you can check for an accepted or declined status in the item’s Properties. For more information, see “Working with Sent Items” on page 74.

All scheduled items can be retracted or rescheduled, even if the recipients have already opened and accepted them. For more information, see “Retracting Sent E-Mail” on page 76 and “Rescheduling an Appointment” on page 109.

For more information about managing items after they have been sent or received, see Section 3.1, “Sending E-Mail,” on page 61 and Section 3.3, “Receiving E-Mail,” on page 79.

### 4.3.2 Scheduling Appointments

Use appointments to schedule blocks of time on a specific date or range of dates.

You can use Busy Search to check for a time when all the users and resources you want for an appointment are available.

When you schedule an appointment and include yourself as a participant, GroupWise automatically accepts the appointment for you.

- “Scheduling an Appointment for Yourself” on page 106
- “Scheduling an Appointment for Multiple People” on page 107
- “Checking Availability” on page 108
- “Understanding All Day Events” on page 109
- “Rescheduling an Appointment” on page 109
- “Rescheduling Recurring Appointments” on page 109
- “Canceling an Appointment” on page 110
- “Canceling a Recurring Appointment” on page 110

#### Scheduling an Appointment for Yourself

If you are not available for meetings, schedule a posted appointment for those times. When another user includes you in an appointment and does a busy search, the user can see that you are not available at those times, but can still schedule over your appointment.

Posted appointments are placed in your Calendar on the date you specify. They are not placed in your Mailbox or in any other user’s Mailbox. Similarly, all posted appointments are saved to your main GroupWise calendar. To move them to a personal calendar, drag and drop them to the personal calendar after they are created.

1. On the toolbar, click the arrow on the New Appt button, then click Posted Appointment.
   
   or
   
   In your Calendar, open a view with an Appointments List, click a date, then double-click a time in the Appointments List.

2. (Optional) Type a subject and a place.

3. Specify the start date.
   
   or
Click to specify a date or Auto-Date for your appointment. To create a recurring appointment, see Section 4.3.4, “Scheduling Recurring Items,” on page 112.

or
Select All Day Event for an all day event.
For more information about all day events, see “Understanding All Day Events” on page 109.

Specify a start time and duration. Duration can be in minutes, hours, or days.

(Optional) Type a message.
You can specify many options, such as making this appointment a high priority and more, by clicking the Options tab.

(Optional) Specify a Show Appointment As type by clicking Actions > Show Appointment As, then clicking a type.

Click Post on the toolbar.

Scheduling an Appointment for Multiple People

1 Click New Appt on the toolbar.

2 In the To field, type a username, then press Enter. Repeat for additional users.

or
To select usernames from a list, click Address on the toolbar, double-click each user, then click OK.
Your name is automatically added to the To field of the appointment. When you send the appointment, it is automatically added to your calendar. If you do not want to be included in the message, delete your name from the To field.

3 If necessary, type usernames in the CC and BC fields

**CC (Carbon Copy):** Carbon copy recipients (CC) receive a copy of an item. CC recipients are users who would benefit from the information in an item, but are not affected by or directly responsible for it. All recipients can see that a carbon copy was sent. They can also see the names of the CC recipients.

**BC (Blind Copy):** Blind copy recipients (BC) receive a copy of an item. Other recipients receive no information about blind copies. Only the sender and the blind copy recipient know that a blind copy was sent. If a recipient replies and chooses Reply to All, the blind copy recipient does not receive the reply.

4 To change the From name (to another account or proxy), click From, then click a name.

5 Type the place description in the Place field.

6 Specify the start date.

or

Click to specify a date or Auto-Date for your appointment. (To create a recurring appointment, see Section 4.3.4, “Scheduling Recurring Items,” on page 112.)

or
Select All Day Event for an all day event.
For more information about all day events, see “Understanding All Day Events” on page 109.

Specify a start time and duration. Duration can be in minutes, hours, or days.

8 Type a subject and message.
If you want, change the font of the message text. For information, see “Formatting E-Mail” on page 63.

9 If you want to make sure the people and resources for the appointment are available, you can do a busy search by clicking Busy Search on the toolbar. See “Checking Availability” on page 108.

You can specify many options, such as making this appointment a high priority, requesting a reply from recipients, and more, by clicking the Send Options tab.

10 Click Send on the toolbar.

Checking Availability

Use Busy Search to find a time when all the people and resources you want to schedule for a meeting are available.

- “Performing a Busy Search” on page 108
- “Changing Busy Search Options” on page 109

Performing a Busy Search

1 In an appointment you are creating, specify usernames and resource IDs in the To field.

2 Specify the first possible day for the meeting in the Start date field.

3 Specify the meeting’s duration.

4 Click Busy Search on the toolbar.

The legend at the bottom of the Busy Search dialog box shows the meaning of the various Show Appointment As patterns on the grid.

If \( \text{\textregistered} \) appears to the left of the username or resource, you can click a scheduled time across from the username or resource on the Individual Schedules tab to display more information about the appointment in the box below. However, the user or resource owner must give you appointment Read rights in their Access List before the \( \text{\textregistered} \) icon appears. See “Granting Proxy Rights as a Mailbox Owner” on page 181.

To exclude a username or resource from the search without deleting it, click the Available Times tab, then deselect the check box next to the user or resource. Excluding a person or resource from the search is useful if a user (like a CC recipient) should be invited to a meeting but does not necessarily need to attend. To include a user or resource name that has been excluded, select the check box next to the user or resource.

5 To remove a user or resource from the Invite to Meeting list after the search, click the Available Times tab, click Invite to Meeting, select the username or resource you want to remove, press the Delete key, then click OK.

This is useful if you want to include several conference rooms in the search to find one that is available, then eliminate those you do not want.

6 Complete and send the appointment.

If you want to do a busy search before creating an appointment, click Tools > Busy Search. Specify information in the Busy Search dialog box, then click OK to perform a busy search. When you find a time you want for a meeting, click Request Meeting to transfer the information to a new appointment view, then complete the appointment.

You can change the search range for one appointment by scheduling the appointment with Tools > Busy Search and changing the number in the Number of days to search field.

This method is useful when looking to schedule recurring appointments or planning appointments that may be further in the future.
Changing Busy Search Options

You can change the search range, time, and days default for all appointments on the Busy Search tab in Date Time Options.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Calendar > Busy Search.
3. Change the options you want.
4. Click OK.

Understanding All Day Events

When you are creating a GroupWise appointment, you can choose to make the appointment an all day event by selecting All Day Event, located next to the time input field.

You can specify how you want the appointment to appear by clicking the availability button, located below the All Day Event selectbox. Appointments can appear as Busy, Free, Out of the Office, or Tentative. Unlike regular appointments, all recipients receive all day event appointments as Free by default. This is because all day events are often intended to be strictly informational for recipients. For example, you might send out an all day event to inform colleagues that you are going to be on vacation. In this case, colleagues who receive the event are not shown as Busy on the day of the event.

Rescheduling an Appointment

In your Calendar:

1. Mac: Control+click the appointment you want to reschedule.
   Linux: Right-click the appointment you want to reschedule.
   If you are rescheduling just one appointment in a series of recurring appointments, select the appointment on the day you want to reschedule.
2. Click Resend.
3. If the original appointment was an Auto-Date appointment, click This Instance or All Instances.
4. Make your changes, then click Send on the toolbar.
5. Click Yes to retract the original item.

TIP: To reschedule an appointment for a new time on the same day, open your Calendar and drag the appointment to the new time.

Rescheduling Recurring Appointments

1. Click the Sent Item folder in the Folder List.
2. Click the appointment you want to reschedule.
   If you are rescheduling just one appointment in a series of recurring appointments, select the appointment on the day you want to reschedule.
3. Click Actions > Resend.
4. Click All Instances for all appointments in the recurring appointment.
   or
Click This Instance for only one appointment in the series of recurring appointments.

5 Make your changes, then click Send on the toolbar.
6 Click Yes to retract the original item.

**TIP**: To reschedule an appointment for a new time on the same day, open your Calendar and drag the appointment to the new time.

### Canceling an Appointment

You can cancel an appointment if you scheduled it or if you have the necessary Proxy rights to the scheduler’s Mailbox.

In your calendar:

1. Mac: Control+click the appointment you want to cancel.
   Linux: Right-click the appointment you want to cancel.

2. Click Delete.

3. Select *Delete this item from all other recipient’s mailboxes* to remove it from other users’ mailboxes.
   Leave this option deselected if you only want to delete it from just your own mailbox.

4. (Optional) Type a message explaining the cancellation.

5. Click OK.

A Meeting Cancelled message is sent to each user that the appointment was sent to, and the appointment is removed from the user’s calendar. Users who had the appointment delegated to them do not receive a Meeting Cancelled message, but the appointment is removed from their calendars.

### Canceling a Recurring Appointment

You can cancel a recurring appointment if you scheduled it or if you have the necessary Proxy rights to the scheduler’s Mailbox.

In your calendar:

1. Mac: Control+click the recurring appointment you want to cancel.
   Linux: Right-click the recurring appointment you want to cancel.

2. Click Delete.

3. Select *Delete this item from all other recipient’s mailboxes*.

4. (Optional) Type a message explaining the cancellation.

5. Click OK.

6. Click This Instance, All Instances, or This Instance Forward.

A Meeting Cancelled message is sent to each user that the appointment was sent to, and the appointment is removed from the user’s calendar. Users who had the appointment delegated to them do not receive a Meeting Cancelled message, but the appointment is removed from their calendar.
4.3.3 Sending Reminder Notes

Reminder notes are like mail messages, except they are scheduled for a particular day and appear on the Calendar for that date. You can use reminder notes to show vacations, holidays, paydays, birthdays, and so forth.

- “Scheduling a Reminder Note for Yourself” on page 111
- “Scheduling a Reminder Note for Others” on page 111

Scheduling a Reminder Note for Yourself

A reminder note to yourself is called a posted reminder note. Posted reminder notes are placed in your Calendar on the date you specify. They are not placed in your Mailbox or in any other user’s Mailbox.

1. From your Calendar, open a view with a Reminder Notes List (for example, the Week view).
2. Click a date, then double-click an empty space in the Reminder Notes List.
3. If necessary, click \ to specify a start date or Auto-Date for your reminder note.
4. Type a subject and the reminder note message.
   You can specify many options, such as making this reminder note a high priority and more, by clicking the Send Options tab.
5. Click Post on the toolbar.

To access the information later, open your Calendar and select the date the information appears on. Double-click the reminder note in the Reminder Notes List.

Scheduling a Reminder Note for Others

1. Click File > New > Reminder Note.
2. In the To field, type a username, then press Enter. Repeat for additional users. If necessary, type usernames in the CC and BC fields.
   or
   To select usernames from a list, click Address on the toolbar, double-click each user, then click OK.
3. To change the From name (to another account or proxy), click From, then click a name.
4. Type a subject and the reminder note message.
   If you want, change the font of the message. For information, see “Formatting E-Mail” on page 63.
5. In the Start date field, type the date this reminder note should appear in the recipients’ Calendars.
   or
   Click \ to specify a start date or Auto-Date for your reminder note.
   You can specify many options, such as making this reminder note a high priority, requesting a reply from recipients, and more, by clicking the Send Options tab.
6. Click Send on the toolbar.
4.3.4 Scheduling Recurring Items

Use Auto-Date to schedule recurring appointments, tasks, and reminder notes.

When you send an Auto-Date item, GroupWise copies the item and places one of the defined dates in each copy of the item. For example, if you define five dates for the event, GroupWise makes five copies of the item and schedules one copy for each date. If you send the item to other users, you have five outgoing items with a five-occurrence Auto-Date. If you receive the event, you find five copies of the incoming item in your Mailbox, each scheduled for a different date.

1. In an appointment, task, or reminder note you are scheduling, click Actions, then click Auto-Date.
2. Click the days you want to schedule.
3. To move to a different year, click the year button, type the new year, then click OK.
4. If you want to clear all the dates you have selected, click Reset.
5. Click OK.

4.4 Receiving Calendar Items

- Section 4.4.1, “Accepting or Declining Calendar Items,” on page 112
- Section 4.4.2, “Delegating Calendar Items,” on page 113
- Section 4.4.3, “Saving Calendar Items,” on page 114

4.4.1 Accepting or Declining Calendar Items

When you receive an appointment, task, or reminder note, you might not be able to accept it. In GroupWise, you can let the sender know if you accept or decline, specify a level of acceptance or availability, and add additional comments. You can also delegate the item to another user. The sender can find your response by checking the item’s properties.

If you decline an appointment after its start time, the sender sees the appointment as deleted rather than declined in the appointment’s properties.

- “Accepting or Declining an Item” on page 112
- “Accepting an Item to a Personal Calendar” on page 113
- “Keeping a Copy of an Accepted Item in Your Mailbox” on page 113

Accepting or Declining an Item

1. Open the appointment, task, or reminder note, or select an Internet calendar item sent as an e-mail attachment.
2. Click Accept or Decline on the toolbar.
   or
   Click the down-arrow to the right of the button to select an Accept level of availability, Accept with Options, or to select Decline with Options.
3. (Optional) If you selected Accept with Options or Decline with Options, you can type a comment, then click OK.
By default, the sender can view your comment by viewing the item properties in the Sent Items folder.

4. If the item is an Auto-Date item, click This Instance to accept or decline this one Auto-Date item, or click All Instances to accept or decline all instances of the Auto-Date item.

The item is added to your calendar. If you accepted an attached item from an Internet calendar, it is imported into GroupWise as a new personal calendar.

Accepting an Item to a Personal Calendar

1. Open the appointment, task, or reminder note.
2. Click the down-arrow to the right of the Accept button, then select Accept with Options.
3. Select the personal calendar where you want the item to appear, then click OK.

Keeping a Copy of an Accepted Item in Your Mailbox

When you accept an item, you can also select to keep a copy of the item in your Mailbox folder.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Calendar > General.
3. Select On accept, continue to display the item in the Mailbox.
4. Click OK.

4.4.2 Delegating Calendar Items

Use Delegate to reassign a scheduled item to someone else. The sender can determine who you delegated the item to by looking at the item’s properties.

- "Delegating an Appointment, Task, or Reminder Note from the Main Window" on page 113
- "Delegating an Appointment, Task, or Reminder Note from the Calendar View" on page 114

Delegating an Appointment, Task, or Reminder Note from the Main Window

1. In the Main Window, click a task, reminder note, or appointment.
2. Click Actions > Delegate.
3. In the To field, type a username, then press Enter.
   or
   To select a username from a list, click Address on the toolbar, double-click the user, then click OK.
4. Type any additional comments to the recipient.
5. Click Send on the toolbar.
6. Click Yes if you want this item to remain in your Calendar.
   or
   Click No if you want this item deleted from your Calendar.
Delegating an Appointment, Task, or Reminder Note from the Calendar View

In a Calendar view:

1. Mac: Control+click a calendar item.
   Linux: Right-click a calendar item.
2. Click Delegate.
3. In the To field, type a username, then press Enter.
   or
   To select a username from a list, click Address on the toolbar, double-click the user, then click OK.
4. Type any additional comments to the recipient.
5. Click Send on the toolbar.
6. Click Yes if you want the item to remain in your Calendar.
   or
   Click No if you want the item deleted from your Calendar.

4.4.3 Saving Calendar Items

1. In your Mailbox or Calendar, click the item you want to save, then click File > Save As.
2. Mac: Command+click the item and attachments you want to save.
   Linux: Ctrl+click the item and attachments you want to save.
3. Select to save the item to disk.
4. Type a filename for the item in the Save file as field.
5. To save the item in a different directory than is shown in the Current directory field, click Browse, then select the new directory.
6. Click Save, then click Close.

4.5 Setting Calendar Alarms

GroupWise can sound an alarm to remind you of an upcoming appointment. It can also send an alarm to an electronic pager. In addition, you can choose to open a file or to run a program when the alarm goes off. For example, you can set an appointment to back up your files when you aren’t at work and your computer is on.

- Section 4.5.1, “Setting the Default Alarm,” on page 114
- Section 4.5.2, “Setting an Alarm on a Calendar Item,” on page 115

4.5.1 Setting the Default Alarm

You can specify a default that automatically sets an alarm each time you accept an appointment.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Calendar > General.
3. Select Appointments and/or All Day Events.
4.5.2 Setting an Alarm on a Calendar Item

Notify must be running for an alarm to sound.

1. In your Mailbox or Calendar, click an appointment.
2. Click Actions > Alarm.
3. Specify the number of hours or minutes before the appointment that you want the alarm to sound.
4. Click Set.

If Alarm is dimmed, make sure that the appointment time hasn’t already passed.

To remove an alarm that has been set for an appointment:

1. Click the appointment.
2. Click Actions > Alarm.
3. Click Clear.

4.6 Sharing a Personal Calendar

A shared calendar is like any other calendar, except other people have access to it and it also appears in their calendar lists. You can share existing personal calendars in your calendar list. You choose whom to share the calendar with, and what rights to grant each user. Then, users can post calendar entries to the shared calendar. You can’t share your main calendar.

In Caching mode, changes in shared calendar are updated whenever you connect to the master GroupWise system.

- Section 4.6.1, “Sharing an Existing Calendar with Other Users,” on page 115
- Section 4.6.2, “Posting a Calendar Entry to a Shared Calendar,” on page 116

4.6.1 Sharing an Existing Calendar with Other Users

1. Mac: Control+click the calendar you want to share.
   Linux: Right-click the calendar you want to share.
2. Click Sharing.
3 Click **Shared with**.

4 In the **Name** field, start typing the name of a user, or click the **Address Book** button to select the user from the **Address Selector** dialog box.

5 When the user’s name appears in the field, click **Add User** to move the user into the **Share list**.

6 Click the user’s name in the **Share list**.

7 Select the access options you want for the user.

8 Repeat Step 4 through Step 7 for each user you want to share the folder with.

9 Click **OK**.

If you want the calendar to have a specific function, you can create a new display setting.

1 Mac: Control+click the calendar.
   Linux: Right-click the calendar.

2 Click **Properties**, then click **Display**.

### 4.6.2 Posting a Calendar Entry to a Shared Calendar

1 In the shared calendar, open a view with an **Appointments List**, click a date, then double-click a time in the **Appointments List**.

2 (Optional) Type a subject and a place if necessary.

3 Specify the start date.

   or

   Click \[ \] to specify a date or Auto-Date for your appointment. To create a recurring appointment, see “Rescheduling Recurring Appointments” on page 109.

   or

   Select **All Day Event** for an all day event.

4 Specify a start time and duration. Duration can be in minutes, hours, or days.
5 Specify how you want the appointment to appear as. Appointments can appear as Free, Tentative, Busy, or Out of the Office.

6 (Optional) Type a message.
   You can specify many options, such as making this appointment a high priority and more, by clicking the Options tab.

7 (Optional) Specify a Show Appointment As type by clicking Actions > Show Appointment As, then clicking a type.

8 Click Post on the toolbar.

4.7 Printing a Calendar

Use Print Calendar to print appointments, tasks, and reminder notes in different formats and on various page sizes.

- Section 4.7.1, “Printing Your Main Calendar,” on page 117
- Section 4.7.2, “Printing a Specific Calendar,” on page 117

4.7.1 Printing Your Main Calendar

1 Click File > Print Calendar.
2 Click a calendar format (daily, weekly, or monthly) in the Select item to be printed box.
3 Click a calendar view under Select available print form.
4 Click the Content tab, type a starting date, then read and select other options. Modify the font by clicking the Font button and selecting your desired font type, style, and size.
5 Click the Preview button to see how the page layout looks with the selected options. If necessary, change the options.
6 Click Print.

If you have created personal calendars, personal items are included with the main Calendar items by default.

4.7.2 Printing a Specific Calendar

1 In the Folder List, select the calendar to print.
2 Click File > Print Calendar.
3 Select calendar print options as desired.
4 On the Options tab, select Selected folder in the Print items box.
5 Click the Preview button to see how the page layout looks with the selected options. If necessary, change the options.
6 Click Print.
4.8 Junking Calendar Items from Unknown Senders

You can configure GroupWise to automatically send calendar items from senders who are not in your personal address books (including Frequent Contacts) to your Junk Mail folder.

1. Click Tools > Junk Mail Handling.
2. Click Enable Junk Calendaring using personal address books.
3. Click OK.
5 Tasks and the Tasklist

A task is an item to be completed by a specified date and time. When you assign a task to a user, the user can accept or decline the task, but until it is declined or completed, the task appears in the user’s Tasklist and on the user’s Calendar each day.

The Tasklist folder contains any tasks that you post or accept, as well as any other item you place in it as a reminder that the item needs to be acted upon.

- Section 5.1, “Understanding Tasks,” on page 119
- Section 5.2, “Understanding the Tasklist Folder,” on page 119
- Section 5.3, “Using Tasks,” on page 120
- Section 5.4, “Using the Tasklist Folder,” on page 123

5.1 Understanding Tasks

A task is an item that has a due date and requires a specific action. You can post a task for yourself or accept a task from another person.

After it is accepted, a task appears on the Calendar on its start date and carries over to each succeeding day. When the due date is past, the task displays in red on the Calendar.

After you finish a task, you can mark it as complete. When you mark a task as complete, it no longer carries over to the next day on your Calendar.

As the originator of an assigned task, you can have GroupWise send you notification when the task is marked as complete. (You must have Notify running to receive notification.) A Completed status, including the date and time the task was marked as complete, is placed in the Properties window for the task.

5.2 Understanding the Tasklist Folder

The Tasklist folder is a system folder that is used to keep track of GroupWise tasks and other items that require action. Think of it as a master list of all your tasks.

When you post or accept a task, it automatically appears in the Tasklist folder. In addition, any item type (mail, appointment, task, reminder note, phone message) can be placed in the Tasklist folder. For example, you can place an e-mail in the Tasklist folder to remind yourself that you need to act on it.

NOTE: The Tasklist replaces the Checklist folder in previous versions of GroupWise. Checklist items appear in the Tasklist folder, but are not converted to tasks.
Items in the Tasklist folder do not always appear on the Calendar. Only items with a due date appear on the Calendar. If you want an item in the Tasklist folder to appear on your Calendar, you must assign that item a due date, as explained in Section 5.4.4, “Assigning a Due Date to a Tasklist Item,” on page 128.

Figure 5-1 Mailbox Showing the Tasklist Folder

After you have placed an item in the Tasklist folder, you can:

- Change its position in the Tasklist (Section 5.4.3, “Organizing the Tasklist Folder,” on page 126)
- Assign it a due date (Section 5.4.4, “Assigning a Due Date to a Tasklist Item,” on page 128)
- Track its progress by specifying the percent completed (“Specifying a Completion Percentage” on page 129)
- Mark it as complete (“Marking a Task as Complete” on page 123)

IMPORTANT: If you or your system administrator has set up auto-archiving of items in your Mailbox, Tasklist items are also archived based on the original date you received the item, not based on the due date you assign it.

5.3 Using Tasks

A task is an item to be completed by a specified date and time. When you assign a task to a user, the user can accept or decline the task, but until it is declined or completed, the task appears in the user’s Tasklist folder and on the user’s Calendar each day.

- Section 5.3.1, “Assigning a Task,” on page 121
- Section 5.3.2, “Tracking Task Completion,” on page 123
5.3.1 Assigning a Task

When you create a task, you can assign it to yourself (a posted task) or assign it to multiple people.

- “Assigning a Task to Other Users” on page 121
- “Assigning a Task to Yourself” on page 122

Assigning a Task to Other Users


2. In the To field, type a username, then press Enter. Repeat for additional users. If necessary, type usernames in the CC and BC fields.

   or

   To select usernames from a list, click Address, double-click each user, then click OK.

3. To change the From name to another account or proxy, click From, then click a name.

4. Type the date you want the task to begin and the date you want the task to be completed. You can type the same date in both fields.

   or

   Click to specify dates or auto-dates for your task.

5. Type the subject.

6. (Optional) Type a priority for the task.

   The task priority can consist of a character followed by a number, such as A1, C2, B, or 3.

7. Type a description of the task.

8. (Optional) Click the Send Options tab to specify other options, such as making this task a high priority, requesting a reply from recipients, and more.
If you want, change the font of the message text. For information, see “Formatting E-Mail” on page 63.

9 Click Send on the toolbar.

Assigning a Task to Yourself

1 In your Calendar, open a view with a Tasks List (for example, the Day view), click a date, then double-click an empty space in the Tasks List.

2 Type a subject.

3 (Optional) Type a priority for the task.
   Use a numeric priority, such as 1, 2, or 3. Task priorities are optional.

4 Type the date you want the task to begin and the date you want the task to be completed. You can type the same date in both boxes.
   or
   Click to specify dates or auto-dates for your task.

5 Type a message.

6 (Optional) Click the Send Options tab to specify other options, such as making this task a high priority.

7 Click Post on the toolbar.

Posted tasks are placed in your Calendar and in your Tasklist folder. They are not placed in your Mailbox, or in any other user’s Mailbox.

**TIP:** You can also create a Tasklist that is not associated with your Calendar. In this type of list, any item type (mail, appointment, task, reminder note, phone message) can be used. For information, see Section 5.4, “Using the Tasklist Folder,” on page 123.
5.3.2 Tracking Task Completion

When you finish a task, you can mark it as complete. Tasks you mark as complete are not carried over to the next day on your Calendar. Completed tasks are distinguished by a check mark in your Calendar. Overdue tasks display in red.

If you mark a task as complete, then realize you left some part of it incomplete, you can unmark it. Unmarked tasks display on the current day in your Calendar.

When you mark a task as complete, GroupWise sends notification to the originator of the task if he or she selected return notification in Send Options. A Completed status, including the date and time the task was marked as complete, is placed in the originator’s Properties window.

- “Marking a Task as Complete” on page 123
- “Checking the Completion Status of a Task You Sent” on page 123

Marking a Task as Complete

1. Click the Calendar icon on the Nav Bar.
   Tasks can also be marked as complete in the Tasklist folder. See Section 5.3.2, “Tracking Task Completion,” on page 123 for more information.
2. With the task pane displayed, select the check box next to the task.
   To unmark a task that has been marked as complete, deselect the marked check box next to the task.

Checking the Completion Status of a Task You Sent

1. Click the Sent Items folder in the Nav Bar.
   If you also assigned the task to yourself, you can find it in the Calendar.
2. Open the task you want to check.
3. Click the Properties tab.

5.4 Using the Tasklist Folder

The Tasklist folder is a system folder used to keep track of GroupWise tasks and other items that require action. Any item type (mail, appointment, task, reminder note, phone message) can be placed in the Tasklist folder.

- Section 5.4.1, “Adding an Item to the Tasklist Folder,” on page 124
- Section 5.4.2, “Creating a Tasklist in a Folder Other Than the Tasklist Folder,” on page 126
- Section 5.4.3, “Organizing the Tasklist Folder,” on page 126
- Section 5.4.4, “Assigning a Due Date to a Tasklist Item,” on page 128
- Section 5.4.5, “Tracking Status in the Tasklist Folder,” on page 128
5.4.1 **Adding an Item to the Tasklist Folder**

There are several ways to add an item to the Tasklist folder:

- “Moving an Item from Another Folder to the Tasklist Folder” on page 124
- “Creating a Task or Tasklist Item in the Tasklist Folder” on page 125
- “Marking an Item to Display in the Tasklist Folder” on page 125

**Moving an Item from Another Folder to the Tasklist Folder**

A common way to place items in the Tasklist folder is to move those items from other folders. For example, you might receive an appointment for a meeting where you are expected to give a presentation. You can drag that appointment to your Tasklist folder so it reminds you that you have a presentation coming up.

1. Open the folder containing the item you want to make into a task, then select that item.
2. Drag the selected item to the Tasklist folder.
   
   You can move items to the Tasklist folder from a shared folder only if you are the owner of the shared folder.
3. Open the newly moved item and select the **Tasklist** tab.

![Tasklist tab in GroupWise](image)

You can also assign an order number, if desired, or move the task to the top or bottom of the list.
4. (Optional) Add a due date.
5. Click **Close**.

In the Tasklist folder, the items display with a check box to the left of them. When you complete an item in the Tasklist, you can mark it complete by selecting the check box.
Creating a Task or Tasklist Item in the Tasklist Folder

The Tasklist is useful for assigning yourself tasks and reminders. These tasks come from other people or from yourself.

1. Open the Tasklist folder.
2. (Optional) If desired, select the position where you want to create the new task in the list.
   - If no items exist in the Taskbar, or if you don’t want to create the task in a specific position on the list, continue with Step 3.
   - or
   - Click the position in the Tasklist where you want to add a new item. For example, if you want the new item to appear after the third Tasklist item, click the existing third item, then continue with Step 3.
3. Click **New Task** to create a new task to assign to other people.
   - or
   - To create a posted task that you are not sending to other GroupWise users, click the down-arrow next to **New Task** and select **Posted Task**.
   - or
   - To create a new Tasklist item, click **File > New > Task**.
4. (Optional) If you are creating a new task (not a posted task or Tasklist item), add the names of the recipients who will receive the task.
5. Specify the start and due dates.
6. Type a subject, then type the description of the task.
7. Click **Send**.
   - or
   - If you are creating a posted task or a Tasklist item, click **Post**.

Marking an Item to Display in the Tasklist Folder

Use this action to mark an item in another folder so it displays in the Tasklist folder.

1. Select one or more items.
2. Mac: Control+click the selected items.
   - Linux: Right-click the selected items.
3. Click **Show in Tasklist**.

The item or items stay in the original folder, but they also display in the Tasklist folder, where you can arrange them in the order you want, assign due dates, mark them as complete, and so forth. If there is a Tasklist in the original folder, the items also appear there.

You can mark these items Complete in either the original folder or the Tasklist folder.

**NOTE:** You can only mark items to display in the Tasklist folder from a shared folder if you are the owner of the shared folder.
5.4.2 Creating a Tasklist in a Folder Other Than the Tasklist Folder

You can create a Tasklist area in another folder and drag items to that area. After items are in a Tasklist area of any folder, they also display in the master Tasklist folder, even though they are still located in the original folder.

1. Mac: Control+click a folder.
   Linux: Right-click a folder.
2. Click Properties > Display.
3. In the Setting Name drop-down, select Tasklist.
4. Click OK.
   The top of the item list for this folder now displays Drag items here to add them to the Tasklist.
5. Select one or more items and drag them to this area of the item list for this folder.
   The items now display with a check box to the left of them.

6. To rearrange the items, drag them to their new positions.

Any items you add to the Tasklist area of a folder also display as part of the master Tasklist in the Tasklist folder.

If you perform a sort on this folder, only the non-Tasklist items are sorted.

5.4.3 Organizing the Tasklist Folder

There are several ways to change the order of the items in the Tasklist. You can also use subtasks to help organize your Tasklist folder.

- “Reordering the Tasklist Folder” on page 127
- “Using Subtasks to Organize Your Tasklist Folder” on page 128
Reordering the Tasklist Folder

- “Dragging and Dropping Items to the Position You Want” on page 127
- “Moving Items Up or Down in the Tasklist” on page 127
- “Moving an Item to the Top or Bottom of the Tasklist” on page 127
- “Moving an Open Item in the Tasklist” on page 127
- “Assigning a Numerical Position to an Item” on page 127

Dragging and Dropping Items to the Position You Want

1. Click Tasklist to open the Tasklist folder.
2. Select the item you want to move to a different place in the Tasklist.
3. Drag the item to the desired location in the Tasklist folder.
   An arrow indicates the position where the item will be placed.

Moving Items Up or Down in the Tasklist

1. Open the Tasklist folder.
2. Select the item you want to move.
3. (Conditional) To move the item up in the list, click the up-arrow located above the Folder List until the item is in the desired position.
4. (Conditional) To move the item down in the list, click the down-arrow located above the Folder List until the item is in the desired position.

Moving an Item to the Top or Bottom of the Tasklist

1. Open the Tasklist folder.
2. Select the item you want to move.
3. (Conditional) To move the item to the top of the list, click the Move to top arrow located above the Folder List.
4. (Conditional) To move the item to the bottom of the list, click the Move to bottom arrow located above the Folder List.

Moving an Open Item in the Tasklist

1. In the Tasklist folder, open the item you want to move.
2. Click the Tasklist tab.
3. (Conditional) To move the item to the top of the list, click Move to Top.
4. (Conditional) To move the item to the bottom of the list, click Move to Bottom.

When you close the item, it is moved to the specified position in the Tasklist.

Assigning a Numerical Position to an Item

1. In the Tasklist folder, open the item you want to move.
2. Click the Tasklist tab.
3. In the Order field, specify the number of the position where you want to place the item.

When you close the item, it is moved to the specified position in the Tasklist.
Using Subtasks to Organize Your Tasklist Folder

Tasklist items can have subtasks assigned to them. This is helpful when several functions must be completed before a task can be marked as completed. If you mark the top task completed, all the subtasks are marked as completed. Likewise, if all the subtasks are marked as completed, the main task is marked complete.

- “Creating a Subtask for a Tasklist Item” on page 128
- “Moving an Existing Item to a Subtask” on page 128

Creating a Subtask for a Tasklist Item

1. Click Tasklist to open the Tasklist folder.
2. Mac: Control+click the tasklist item to create a subtask for.
   Linux: Right+click the tasklist item to create a subtask for.
3. Click New Tasklist Subitem.
4. Type a subject for the new subtask, then press Enter.
5. To add additional information, double-click the newly created subtask.

Moving an Existing Item to a Subtask

1. Click Tasklist to open the Tasklist folder.
2. Select the item you want to be a subtask.
3. Drag the item below the tasklist item that the subtask is to belong to.
   An indented arrow indicates the position where the item will be placed.

The item is moved to the specified position in the list.

To move a subtask from beneath a tasklist item, drag and drop the item to the bottom of the tasklist.

5.4.4 Assigning a Due Date to a Tasklist Item

1. Open an item in the Tasklist folder.
2. Click the Tasklist tab.
3. Select Due on, then click a date.

5.4.5 Tracking Status in the Tasklist Folder

You can specify a completion percentage for items in the Tasklist Folder. This percentage helps you track the completion status of your tasks.

- “Specifying a Completion Percentage” on page 129
- “Displaying the Completion Percentage in the Tasklist Folder” on page 129
- “Checking the Completion Status of a Task You Sent” on page 129
Specifying a Completion Percentage

You can track progress toward completion of a task by specifying a completion percentage for any item in the Tasklist folder.

1. In the Tasklist folder, open the item whose completion percentage you want to specify.
2. Click the Tasklist tab.
3. In the % Complete field, specify the completion percentage.

The completion percentage is automatically saved when you close the item.

Displaying the Completion Percentage in the Tasklist Folder

You can show completion percentages in a column in your Tasklist folder. By default, this column is not displayed.

To display the % Complete column:

1. Open the Tasklist folder.
2. Mac: Control+click the column headers in the Tasklist folder.
   Linux: Right-click the column headers in the Tasklist folder.
4. In the Available Columns list, click % Complete, then click Add.
5. Click Up or Down to move the column to the position you prefer.
6. Click Smaller or Larger to adjust the column width.
7. Click OK when you are finished.

The column now appears in your Tasklist folder.

Checking the Completion Status of a Task You Sent

In the Tasklist folder, you can check the status of any task you send.

NOTE: You can only check the completion status of tasks. You cannot check the status of e-mail and other item types you sent to other people.

1. Open the Tasklist folder.
2. Open the task you want to check.
3. Click the Properties tab.
Contacts and Address Books

Address books are the databases in which contact information is stored, including names, address, e-mail addresses, phone numbers, and much more. Contacts folders give you a convenient view of address book information. You cannot create a Contacts folder without an address book to associate it with.

Use an address book like a contact management tool, phone directory, and information center for your addressing needs.

- Section 6.1, “Understanding Address Books,” on page 131
- Section 6.2, “Understanding Contacts Folders,” on page 132
- Section 6.3, “Addressing Items,” on page 133
- Section 6.4, “Using Contacts Folders,” on page 136
- Section 6.5, “Working with Address Books,” on page 147
- Section 6.6, “Printing Address Lists,” on page 152

6.1 Understanding Address Books

GroupWise uses the following types of address books:

- Section 6.1.1, “GroupWise Address Book,” on page 131
- Section 6.1.2, “Frequent Contacts Address Book,” on page 132
- Section 6.1.3, “Personal Address Books,” on page 132

6.1.1 GroupWise Address Book

The GroupWise Address Book is the address book configured and maintained by the GroupWise administrator. Use this address book to view information about everyone in your GroupWise system.

The GroupWise Address Book is marked with a  icon.

The GroupWise Address Book sorts all name alphabetically by first name. Because the GroupWise Address Book is generally quite large, you might want to search for names or use the predefined Find (groups, contacts, resources, or organizations) to find the name you are looking for, rather than scrolling through the entire address book. For more information, see “Searching for Address Book Entries” on page 151.

You can view information about contacts in the GroupWise Address Book, but you cannot edit this information.
6.1.2 Frequent Contacts Address Book

Use the Frequent Contacts address book to access your most frequently used or most recently used entries. When you use an address in a message, the entry is copied to the Frequent Contacts address book if the book’s options are set to do so. You can view the date and time you last used an entry and the number of times you have used it.

The Frequent Contacts address book is marked with a icon.

Although the Frequent Contacts address book is created by GroupWise, it is considered a personal address book because you can edit the information for contacts.

After an entry is placed in Frequent Contacts, it remains there until you delete it. The entry also remains in its original address book.

If you select the Junk Mail Handling option to only accept mail from contacts in personal address books, you can receive mail from any contact in the Frequent Contacts address book. For more information, see “Junking E-Mail from Users Not In a Personal Address Book” on page 93.

6.1.3 Personal Address Books

You can create, edit, save, and rename multiple address books for your personal use, and you can share these address books with other users. For information on creating a personal address book, see Section 6.5.2, “Creating a Personal Address Book,” on page 148.

Personal address books are marked with a icon.

You can add and delete names and address information for any contact (person, company, or resource) you want in your personal address books. You can also create your own information properties (fields). When you create a personal address book, a book icon is added to the main Address Book window.

When you create multiple address books, you can include the same name and address in several books. If the entry is copied from an address book and you edit the entry’s information in one book, it is updated in all books.

Personal address books list addresses according to your preferences. For example, you can include Internet addresses or no address at all for the people you add to your personal address books. You can also create personal groups. If you save a list of people as a group, you only need to type the group name in the To box to send the entire group a message. See “Organizing Addresses in Groups” on page 139.

6.2 Understanding Contacts Folders

The Frequent Contacts folder in the GroupWise Folder List, by default, represents the Frequent Contacts address book.

Any modification you make in a Contacts folder is also made in the corresponding address book (Frequent Contacts or other personal address book).
6.3 Addressing Items

There are multiple ways to address an item in GroupWise:

- Section 6.3.1, “Using Name Completion,” on page 133
- Section 6.3.2, “Using the Address Selector,” on page 133
- Section 6.3.3, “Using the Frequent Contacts Address Book,” on page 135
- Section 6.3.4, “Sending Mail from a Contacts Folder,” on page 135
- Section 6.3.5, “Sending Mail from the Address Book,” on page 135
- Section 6.3.6, “Sending Mail to an Entire Address Book,” on page 135

6.3.1 Using Name Completion

When you begin typing a name in the To, CC, or BC fields of an item you are creating, Name Completion tries to complete the name for you. If Name Completion finds the name you are looking for, you can stop typing. If Name Completion doesn’t find it, continue typing.

Name Completion searches again after each new character you type. If Name Completion finds a name that is close to but doesn’t exactly match the one you are looking for, you can use the Up-arrow or Down-arrow keys to scroll to adjacent names in the Address Book.

You can configure Name Completion to search your address books in a specific order. However, Name Completion always searches the GroupWise Address Book.

1. In the Main Window, click the Name Completion button on the toolbar.
2. Click File > Name Completion Search Order.
3. In the Available Books box, select the books you want Name Completion to search, then click Add.
4. To change the search order of an address book, select the address book in the Selected Books list, then click Down or Up.
5. To disable Name Completion, select the Disable Name Completion check box.
6. Click OK.

Name Completion with Duplicate Names

When you use name completion, you might have two contacts with the same name. When name completion finds two people with the same name but different e-mail addresses, it prompts you to select the correct name to use. Additional information is provided to help you select the correct name to use. After you make your selection, the name is added to your Frequent Contacts and is your default selection the next time you send an e-mail to that name.

6.3.2 Using the Address Selector

When you are composing a new item and click the Address button on the item view toolbar, the Address Selector displays. The Address Selector presents a simplified view of the Address Book, providing you with the options you need to select a name or create a group.

- “Understanding the Address Selector” on page 134
- “Addressing an Item with the Address Selector” on page 134
Understanding the Address Selector

The Address Selector displays in other places throughout GroupWise, such as when you are selecting members of a group or entries for a Find. It might be slightly modified to show only context-appropriate options.

In the Address Selector, you view one address book at a time. To choose a different address book to look at, click an address book in the Look in drop-down list.

Double-click the entries you want placed in To, CC, or BC fields of the item you are addressing. You can restrict the list of entries to contacts, groups, and resources by using the drop-down list.

You can change the column order in the list of address entries. You can change the sort order of the list based on the entries in any column. You can resize the Address Selector by dragging a corner of the window. You can open a contact entry to view details by clicking the contact, then clicking Details.

You can add contacts to the right pane and then create a group by clicking Save Group. If you click the down-arrow on the Send Group button, you can select which address book the group is saved to. Otherwise it is saved to the address book displayed in the Address Selector. However, you cannot save a group to the main GroupWise Address Book unless you are an administrator with the proper rights.

You can create new contacts by using the New Contact button. This button is not active if you are currently displaying the GroupWise Address Book. To create a new contact, click New Contact, enter the contact information in the different tabs, then click OK.

Addressing an Item with the Address Selector

Use the Address Selector to address items you are composing.

1. In an item you are composing, click on the toolbar.
2. Select an address book from the Look in drop-down list.
3. Click the drop-down list to show only contacts, groups, or resources in your list.
4. Double-click the names you want as primary (To) recipients of your message.
5. To address carbon copy recipients, click CC, then double-click the names you want.
6. To address blind copy recipients, click BC, then double-click the names you want.
7. Click OK.

If you know the person’s name, begin typing it in the To field of the item view. Name Completion searches the Frequent Contacts address book, the current address book, and the GroupWise Address Book, if they are listed in the Name Completion Search Order. When Name Completion finds the person you want to send a message to, you can stop typing. If Name Completion finds a name that is close to but doesn’t exactly match the one you are looking for, use the Up-arrow or Down-arrow keys to scroll to adjacent names in the address book.
6.3.3 Using the Frequent Contacts Address Book

Use the Frequent Contacts address book to access your most frequently used or most recently used entries. When you use an address in a message, the entry is copied to the Frequent Contacts address book if the book’s options are set to do so. You can view the date and time you last used an entry and the number of times you have used it.

After an entry is placed in Frequent Contacts, it remains there until you delete it. The entry also remains in its original address book.

1. Click \Address in an item you are composing.
2. Select Frequent Contacts from the Look in drop-down list.
3. Double-click the names you want, then click OK.

The Frequent Contacts address book can be closed, but it cannot be deleted.

6.3.4 Sending Mail from a Contacts Folder

1. Click the Contacts folder.
2. Mac: Control+click a contact.
   Linux: Right-click a contact.
3. Click New > Mail.
4. Compose the e-mail and click Send.

6.3.5 Sending Mail from the Address Book

Use Mail to send items from an address book. If you have opened the address book from the Main Window, the address book is not connected to an item view. Mail lets you open an item view from the address book.

1. In the Main Window, click \ on the toolbar.
2. Click an address book.
3. Select the users you want to send mail to.
4. Click File > Send Mail.

6.3.6 Sending Mail to an Entire Address Book

If you have appropriate rights, you can send mail to an entire address book.

1. In the Main Window, click \ on the toolbar.
2. Click an address book.
3. Shift-click the first and last users in the address book.
4. Mac: Control-click the selected users.
   Linux: Right-click the selected users.
5. Click Action > Send Mail.
6.4 Using Contacts Folders

Contacts folders give you a convenient view of address book information. The Frequent Contacts folder is associated with your Frequent Contacts address book. When you create a new address book, as described in Section 6.5.2, “Creating a Personal Address Book,” on page 148, the new address book is automatically added as a new Contacts folder as well. When you create a new Contacts folder, a corresponding personal address book is created automatically.

- Section 6.4.1, “Creating a Contacts Folder,” on page 136
- Section 6.4.2, “Managing Contacts,” on page 137
- Section 6.4.3, “Managing Groups,” on page 139
- Section 6.4.4, “Managing Resources,” on page 143
- Section 6.4.5, “Managing Organizations,” on page 146

6.4.1 Creating a Contacts Folder

1. Mac: Control+click the Frequent Contacts folder.
   Linux: Right-click the Frequent Contacts folder.
2. Click New Contacts Folder.
3. Type the name for the new Contacts folder, then press Enter.
4. Mac: Control+click the new Contacts folder.
   Linux: Right-click the new Contacts folder.
5. Click Properties.
   On the General tab, you can change the name of the Contacts folder and provide a description as needed.
6. Click the Display tab.
7. Select whether you want to view the Contacts folder by Details or Panels.
   Display options vary depending on how you choose to view the Contacts folder:
   - Sort By: Select the GroupWise field that you want to sort the contacts by, for example First Name or Last Name.
   - Sort Order: Select Ascending or Descending.
   - Summary: Select Summary to summarize contact information under each contact name.
   - Columns: Select Columns to display all contact information on a single line, organized into columns. Under More Display Settings, select the GroupWise fields that you want to use as column headers.
   - Show Group Labels: Select Show Group Labels if you want contact information organized into expandable/collapsible groups.
   - Contact Type: Select the types of contacts that you want to display in the Contacts folder (people, groups, resources, or organizations).
   - Customize Panels: Click Customize Panels to display contacts in one panel and other related information in one or more additional panels. For instructions on setting up panels, see Section 2.4.4, “Customizing a Panel,” on page 50.
8. Select display options for the new Contacts folder, then click OK.
9. Specify a unique name for this set of display options, so that you can select it for other folders, then click OK.
6.4.2 Managing Contacts

Each contact in a Contacts folder is marked with the Contact icon. When you double-click a contact, the contact item view displays.

- “Adding a Contact” on page 137
- “Modifying a Contact” on page 138
- “Finding a Contact” on page 138
- “Organizing Contacts with Categories” on page 138
- “Changing the Display Name of a Contact” on page 138
- “Deleting a Contact” on page 139

Adding a Contact

When you add a contact to a Contacts folder, it is added to the corresponding address book.

1. In the Folder List, select the Contacts folder where you want to add the contact.
2. Click New Contact on the toolbar.
3. Provide contact information as needed on the available tabs:
   - Summary: Use this page to view a summary of all of the entered information for this contact.
   - Contact: Use this page to specify the contact’s name, title, multiple e-mail addresses, multiple phone numbers, and multiple instant messaging IDs.
   - Details: Use this page to enter the contact’s profession, department, manager, location, mail stop, assistant, company, and personal Web sites.
   Personal information can also be entered on this page. Specify the birthday or anniversary and select the box to the left to show these dates on your calendar. Other information like spouse, children, and hobbies can also be entered.
   - Address: Use this page to enter the contact’s work address, home address, and any other needed address.
   - Notes: Use this page to type information about your interaction with this contact. You can enter comments or notes. Each note entry inserts a time stamp so that it serves as a journal of interactions with this contact.
   - History: Displays all the items you have sent to or received from this contact. History does not display any archived items.
4. Click OK.

TIP: Contacts can also be added by right-clicking an e-mail address or name in any GroupWise item and selecting Add To Address Book.
Modifying a Contact

You can modify a contact’s information in the Contacts folder for either the Frequent Contacts address book or a personal address book. In order to modify a contact in the GroupWise Address Book, you must first copy the contact to either your Frequent Contacts address book or a personal address book.

1. In the Folder List, select the Contacts folder where you want to modify the contact.
2. In the contact list, double-click the contact you want to modify.
3. Make any needed modifications to the contact.
   For information about the contact details you can enter on each tab, see “Adding a Contact” on page 137.
4. Click OK.

Finding a Contact

Use the Find field in the Item List header of the Contacts folder to search for specific contacts, as described in Section 7.1.2, “Finding Contacts,” on page 154.

Organizing Contacts with Categories

As with other items in GroupWise, you can assign categories to your contacts. This can help you organize your contacts by giving contacts an identifying color.

Categories that have been assigned to contacts are shown in the contact folder, as well as the address selector. For more information about the address selector, see Section 6.3.2, “Using the Address Selector,” on page 133.

To assign a category to a contact:

1. Click a Contacts folder.
2. Right-click the name of a contact.
3. Click Categories, then click the category that you want to assign to the contact.

For more information about using categories, see Section 2.2, “Using Categories to Organize Items,” on page 34.

Changing the Display Name of a Contact

The display name is the name that displays when you begin typing in the To (or BC or CC) field of a message. When you begin typing a name, for example “Ta,” Name Completion fills in the rest of the name with a name from the address book, for example “Tabitha Hu.” However, if there are two Tabitha Hus in the address book, one in Accounting and one in Facilities, it might be difficult for you to know which name Name Completion has filled in, unless you take the time to look at more properties.

You can change the display name so that it’s easy to know which name Name Completion has filled in. For example, if you only correspond with Tabitha Hu in Accounting, you could change the display name to Tabitha--Accounting.

1. Click the Contacts folder.
2. Double-click a contact.
3. Click the Contact tab.
4 Click the Display field.
5 Type a new name in the Display field.
6 Click OK.

The next time you address a message, Name Completion fills in this display name.

Deleting a Contact

You can delete a contact in the Contacts folder for either the Frequent Contacts address book or a personal address book. You cannot delete a contact from the GroupWise Address Book.

1 In the Folder List, select the Contacts folder where you want to delete the contact.
   In the contact list:
2 Mac: Control+click the contact.
   Linux: Right-click the contact.
3 Click Delete.
4 Click Yes to confirm the deletion.

6.4.3 Managing Groups

Each group in a Contacts folder is marked with 📜. When you double-click a group, the group item view displays.

- “Organizing Addresses in Groups” on page 139
- “Creating and Saving a Personal Group” on page 140
- “Adding Contacts to a Group” on page 140
- “Deleting a Contact from a Group” on page 141
- “Addressing Items to a Group” on page 141
- “Viewing Group Information” on page 142
- “Deleting a Group from a Contacts Folder” on page 142

Organizing Addresses in Groups

A group is a list of users or resources you can send messages to. Use groups to send a message to several users or resources by typing the group name in the To, BC, or CC fields. There are two types of groups: public and personal.

A public group is a list of users created by the system administrator, and it is available for use by each GroupWise user. For example, there might be a public group for the Accounting Department. Each employee in Accounting is included in the group. Public groups are listed in the GroupWise Address Book.

A personal group is a group created by you. For example, if you often send an appointment to your work group, you can include each co-worker’s address or name and a meeting place (a resource) in a personal group.

Groups are marked with 📜.
Creating and Saving a Personal Group

1. In the Folder List, select the Contacts folder where you want to create the personal group.
2. Click New Group on the toolbar.
3. Type a name for the group.
4. (Optional) Type any comments, such as a description for the group.
5. Click Members to open the Address Selector dialog box and display the address list.
6. Click To, CC, or BC, then double-click or select and drag the users and resources for your group in the group panel.
   
   If the users you want to add are in a different address book, click the address book on the Look in drop-down list.
   
   To restrict the list of entries to contacts, groups, or resources, click an option on the drop-down list.
7. To add an entry that is not in an existing address book, click New Contact, fill in the information, click OK, then double-click the entry.
8. Click OK twice to save the group in the personal address book.

You can also create and save a personal group from the Address Selector when you are addressing a message or other item:

1. In an item view, click Address on the toolbar.
2. Double-click contacts to add them to the right pane.
   
   If the users you want to add are in a different address book, click the address book on the Look in drop-down list.
   
   To restrict the list of entries to contacts, groups, or resources, click an option on the drop-down list.
3. To add an entry that is not in an existing address book, click New Contact, fill in the information, click OK, then double-click the entry.
4. Click Save Group.
   
   or
   
   If you want to save the group to a different address book than the one that is displayed, click the arrow to the right of Save Group, then select the address book.
5. Type a name for the group.
6. Type comments, such as a description of the group.
7. Click OK twice.

Adding Contacts to a Group

1. In the Folder List, select the Contacts folder where you want to add contacts to a group.
2. Mac: Control+click the group.
   
   Linux: Right-click the group.
3. Click Details.
   
   Groups are marked by the icon.
4. On the Details tab, click Members to open the Address Selector dialog box and display the address list.
Click the \( \text{Contacts and Address Books} \) drop-down list to restrict the list to contacts, groups, or resources.

5 To add a contact, click the Look in drop-down list, then click the address book the contact is in.

6 Click the Match drop-down list, then click the way you want to locate the contact (by first name, last name, or full name).

7 In the Look For field, type the contact you want to add.

   The address list scrolls to the nearest match.

8 Double-click the contact in the list so that it is added to the Selected list.

9 Click OK twice to save the group.

**NOTE:** If you are adding contacts to a public group, such as a corporate distribution list, you must have the proper rights granted to you by the system administrator. In Online mode, you can add the contacts to the public group in a Contacts folder or in the GroupWise Address Book. In Caching mode, you must use the Address Selector of a new message to add contacts to a public group.

---

**Deleting a Contact from a Group**

1 In the Folder List, select the Contacts folder where you want to delete a contact from a group.

2 In the contact list, double-click the group.

3 Click Members.

4 Select the contact to delete, then click Remove.

5 Click OK.

**Addressing Items to a Group**

1 In an item view, click \( \text{Address} \) on the toolbar.
2 Select a group, then click To, CC, or BC.
3 Repeat as necessary.
4 (Optional) To see more information about the group:
   4a Mac: Control+click the group.
      Linux: Right-click the group.
   4b Click Details.
5 Click OK to return to the item view.

Viewing Group Information

1 In the Folder List, select the Contacts folder where you want to view group information.
2 Mac: Control+click the group.
   Linux: Right-click the group.
3 Click Details.

Deleting a Group from a Contacts Folder

1 In the Folder List, select the Contacts folder where you want to delete the group.
2 Mac: Control+click the group.
   Linux: Right-click the group.
3 Click Delete.
4 Click Yes to confirm the deletion of the group.
6.4.4 Managing Resources

Resources are items that can be scheduled for meetings or other uses. Resources can include rooms, computer projectors, cars, and more. The system administrator defines a resource by giving it an identifying name and assigning it to a user. Resources can be included in a busy search, just as users can. Resource IDs are entered in the To box. A user assigned to manage a resource is the owner of that resource.

The owner of a resource is responsible for accepting and declining appointments for the resource. In order to do so, the owner must have full proxy rights to the resource. As a resource owner, you can select to receive notification of appointments for the resource.

- “Understanding Resources” on page 143
- “Adding a Personal Resource” on page 144
- “Modifying a Personal Resource” on page 144
- “Accepting and Declining Resource Requests” on page 144
- “Receiving Notification for Another User or Resource” on page 144
- “Creating a Rule for a Resource” on page 145
- “Deleting a Personal Resource” on page 145

Understanding Resources

Each resource in a Contacts folder is marked with ☀. When you double-click a resource, the resource item view displays.

*Figure 6-1 Resource Item View*

Use this page to specify a name for the resource, a phone number, resource type, e-mail address, owner, and comments about this resource.

In the *Owner* field, you can specify a contact that is already in your Contacts folder, or you can use the arrow button to create a new contact entry.
Adding a Personal Resource

You can add a personal resource to the Contacts folder for either the Frequent Contacts address book or a personal address book.

1. In the Folder List, select the Contacts folder where you want to add a personal resource.
2. Click New Resource on the toolbar.
3. In the Name field, specify the name for the resource.
4. In the Phone field, specify the phone number of the contact responsible for the resource.
5. In the Type field, specify the type of resource it is.
   You can specify Resource or Place. If you specify Place, the resource description is automatically added to the Place field in the appointment.
6. In the Email Address field, specify the e-mail address of the person to receive notifications about this resource.
7. In the Owner field, specify the owner of the resource.
8. In the Comments field, specify any comments you might have for the resource.
   For example, you might want to specify how big a conference room is or what type of equipment is in the room.
9. Click OK.

Modifying a Personal Resource

1. In the Folder List, select the Contacts folder where you want to modify a personal resource.
2. Mac: Control+click the resource.
   Linux: Right-click the resource.
3. Click Details.
   Resources are marked by the ☕ icon.
4. Modify any information as needed.
5. Click OK.

Accepting and Declining Resource Requests

You can accept or decline requests for a resource only if you are the owner and have been granted Read and Write rights. Personal resources cannot be shared with other users through proxy rights.

1. Click the Mode Selector, then click Proxy.
2. Click the resource you own.
   If the resource you own isn’t listed in the Proxy dialog box, type the name of the resource you own in the Name field, then click OK.
3. Click the item you need to accept or decline.
4. Click Accept or Decline on the toolbar.

Receiving Notification for Another User or Resource

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Security > Notify.
3 Select the name of a user for whom you are a proxy, or select the name of the resource you own. If the user or resource is not listed in the Notification list, type the name, then click Add User.

You can select the name from the Address Selector dialog box by clicking [ ].
4 Make sure Subscribe to alarms and Subscribe to notification are selected.

You are automatically subscribed to alarms and notification for yourself. If you deselect Subscribe to alarms and Subscribe to notification for yourself, you no longer receive alarms and notifications. You need to repeat the steps in this topic for your username.
5 Click OK.

Notify must be open or minimized in order to receive notification or alarms. For more information, see Chapter 8, “Notify,” on page 167.

Creating a Rule for a Resource

As the owner of a resource, you have full Proxy rights to that resource, including the ability to create rules for it. The following steps show you how to create a rule that accepts all requests for an available resource. This is an example of one rule that is useful for a resource. You can create other rules that perform different actions. For example, you might create a rule that declines requests for a resource that is already scheduled.

1 Click the Mode Selector, then click Proxy.
2 Click the resource you own.

If the resource you own isn’t listed in the Proxy dialog box, type the name of the resource you own in the Name field, then click OK.
3 Click Tools > Rules, then click New.
4 Type a name for the rule.
5 Click Appointment. Make sure the other item types are deselected.
6 Click the Appointment conflict exists drop-down list, then click No.
7 Click Add Action, click Accept, type a comment if desired, then click OK.

Step 6 and Step 7 instruct the rule to accept the appointment for the resource only if the resource is available.
8 Click Save, then click Close.

Deleting a Personal Resource

1 In the Folder List, select the Contacts folder where you want to delete the personal resource.
2 Mac: Control+click the resource.
   Linux: Right-click the resource.
3 Click Delete.
   Resources are marked by the icon.
4 Click Yes to confirm the deletion of the resource.
6.4.5 Managing Organizations

- “Understanding Personal Organizations” on page 146
- “Adding a Personal Organization” on page 146
- “Modifying a Personal Organization” on page 147
- “Deleting a Personal Organization” on page 147

Understanding Personal Organizations

Each organization in a Contacts folder is marked with the Organization icon. When you double-click an organization, the organization item view displays.

Figure 6-2 Organization Item View

Use this page to specify a name for the organization, a phone and fax number, the primary contact in this organization, the address, Web site, and comments about this organization.

In the Primary Contact field, you can specify a contact that is already in your Contacts folder, or you can use the arrow button to create a new contact entry.

Adding a Personal Organization

You can add an organization to the Contacts folder for your Frequent Contacts address book or a personal address book.

1 In the Folder List, select the Contacts folder where you want to add a personal organization.
2 Click New Organization on the toolbar.
3 In the Organization field, specify the name of the organization.
4 (Optional) Specify any other information you want to record for the organization.
5 Click OK.
Modifying a Personal Organization

1. In the Folder List, select the Contacts folder where you want to modify a personal organization.
2. Mac: Control+click the organization.
   Linux: Right-click the organization.
3. Click Details.
   Organizations are marked by the icon.
4. Modify any information as needed.
5. Click OK.

Deleting a Personal Organization

1. In the Folder List, select the Contacts folder where you want to delete a personal organization.
2. Mac: Control+click the organization.
   Linux: Right-click the organization.
3. Click Delete.
   Organizations are marked by the icon.
4. Click Yes to confirm the deletion of the organization.

6.5 Working with Address Books

Address books are the databases in which contact information is stored, including names, address, email addresses, phone numbers, and much more. Contacts folders give you a convenient view of address book information. You cannot create a Contacts folder without an address book to associate it with.

- Section 6.5.1, “Opening an Address Book,” on page 148
- Section 6.5.2, “Creating a Personal Address Book,” on page 148
- Section 6.5.3, “Editing a Personal or Frequent Contacts Address Book,” on page 148
- Section 6.5.4, “Renaming a Personal Address Book,” on page 149
- Section 6.5.5, “Deleting a Personal Address Book,” on page 150
- Section 6.5.6, “Sharing an Address Book with Another User,” on page 150
- Section 6.5.7, “Accepting a Shared Address Book,” on page 151
- Section 6.5.8, “Viewing Contacts, Groups, Organizations, or Resources in an Address Book,” on page 151
- Section 6.5.9, “Searching for Address Book Entries,” on page 151
- Section 6.5.10, “Choosing the Display Format of Names,” on page 152
- Section 6.5.11, “Sorting an Address Book,” on page 152
- Section 6.5.12, “Importing/Exporting an Address Book,” on page 152
6.5.1 Opening an Address Book

To open an address book, click the Address Book button on the Main Window toolbar. The left pane lists the GroupWise Address Book, Frequent Contacts Address Book, and any personal address books you have created.

Figure 6-3 The Address Book

In an address book, you can open contacts to view details, select names to send an item to, create and modify groups, and create and delete contacts.

The address books also provide you with advanced options, such as changing your Name Completion search order and sharing address books.

6.5.2 Creating a Personal Address Book

1. In the Main Window, click on the toolbar.
2. Click File > New Book.
3. Type a name for the new address book, then click OK.

6.5.3 Editing a Personal or Frequent Contacts Address Book

In a personal address book, including the Frequent Contacts address book, you can add or delete entries, edit existing information, copy names from one book to another, or rename a book. You can also create your own custom address book fields.

- “Quickly Adding Contacts to Your Personal Address Book” on page 149
- “Editing Entries in a Personal Address Book” on page 149
Quickly Adding Contacts to Your Personal Address Book

You can quickly add any recipient in an item to any personal address book.

1. Open an existing item addressed to one or more recipients.
2. Mac: Control+click the recipient you want to add to a personal address book.
   Linux: Right-click the recipient you want to add to a personal address book.
3. Click Add To Address Book, then click the address book to add the contact to.
4. Provide additional contact information as needed, then click OK.

Editing Entries in a Personal Address Book

1. In the Main Window, click on the toolbar.
2. Click an address book, then double-click the name you want to edit.
3. Edit the information on the different tabs, then click OK.

Copying Entries Between Personal Address Books

You cannot copy entries to a closed address book; you must open the book first. You cannot copy names to the GroupWise Address Book.

1. In the Main Window, click on the toolbar.
2. Click an address book, then select the names you want to copy.
3. Click Edit > Copy To.
4. Select the address book you want to copy the names to, then click OK.

Deleting Entries from a Personal Address Book

1. In the Main Window, click on the toolbar.
2. Click an address book, then select the names you want to delete.
   Linux: Press the Delete key.
4. Click Yes.

6.5.4   Renaming a Personal Address Book

1. In the Main Window, click on the toolbar.
2. Click the personal address book you want to rename.
   You cannot rename the Frequent Contacts address book.
3. Click File > Rename Book.
4. Type the new name, then click OK.
6.5.5 Deleting a Personal Address Book

1 In the Main Window, click on the toolbar.
2 Click File > Delete Book.
3 Select the books you want to delete, click OK, then click Yes.

After it is deleted, a personal address book cannot be recovered.

6.5.6 Sharing an Address Book with Another User

Shared address books are marked with a or icon. This icon might be slightly different, depending on whether or not you created the address book.

You can share personal address books with other users. You can give users read-only rights, or you can give them rights to read, add, edit, and delete information in the address book. When you share an address book, the users receive a notification that they can accept or decline.

1 In the Main Window, click on the toolbar.
   If the address book you want is not visible, you can open it by clicking File > Open Book.
2 Mac: Control+click the address book you want to share.
   Linux: Right-click the address book you want to share.
3 Click Sharing.
4 Click Shared with.
5 Type the name of the person with whom you want to share the address book, then click Add User to add the user to the Share list.
   If you do not know the name of the person, click , then search for and select the user.
   You cannot share address books across external domains.
6 Click each user’s name in the Share list, then assign him or her Access rights in the Access group box.
7 Click OK to save your changes and close the dialog box.
   When you click OK, the person with whom you want to share the address book receives a notification. The Status column displays as Pending until the user accepts or declines the shared address book request, then the column is updated to reflect the user’s selection.
   In the Address Book, shared address books are marked with the or icon.
   You and the users you share an address book with can arrange your address book columns differently.
6.5.7 Accepting a Shared Address Book

When you accept a shared address book, it appears in your Address Book list along with the GroupWise Address Book, Frequent Contacts address book, and personal address books.

1. Click the Mailbox icon in the Folder List.
2. Open the shared address book notification.
3. Click Accept to add the address book to the Address Book list.

You can now use the shared address book to address items or look up user information, just as you would in other address books.

6.5.8 Viewing Contacts, Groups, Organizations, or Resources in an Address Book

Use the predefined filters in the Entry Filter to display only groups, users, organizations, or resources in an address book.

By default, address books display all entries. Although all groups, organizations, and resources are marked by icons, finding specific entries in large address books can prove difficult. A predefined filter displays only the type of entry you are looking for.

To view groups, organizations, or resources in an address book,

1. In the Main Window, click on the toolbar.
2. Click an address book.
3. Click , then click the filter you want to sort by.
4. To return to the non-filtered address book view, click .

In the Address Selector, click a predefined filter from the drop-down list to filter for contacts, groups, and resources.

6.5.9 Searching for Address Book Entries

You can quickly find entries in an address book by using the Search List. You can also specify search criteria. For example, you can display only entries with last names that begin with “D.”

1. In the Main Window, click on the toolbar.
   or
   Click on the toolbar in an item you are composing.
2. Select the address book you want to search.
3. In the Look For field, begin typing what you are searching for.

Name Completion completes the name.

6.5.10 Choosing the Display Format of Names

1 In the Main Window, click on the toolbar.
2 Click View > Name Format.
3 Click a radio button to display address books by first name first or last name first.
4 Select the personal address books you want the format to apply to.
5 Click Apply to selected books to apply these changes without exiting the dialog box.
   or
   Click OK to apply these changes and exit the dialog box.

6.5.11 Sorting an Address Book

1 In the Main Window, click on the toolbar.
2 Click the address book you want to sort.
3 Click the column you want to sort by.
   You can sort by the Name or User ID column, in ascending or descending order.

6.5.12 Importing/Exporting an Address Book

The Mac/Linux client currently does not import and export address books.

6.6 Printing Address Lists

You can print addresses in lists from an address book.

1 In the Main Window, click on the toolbar.
2 Click the address book that contains the entries you want to print.
3 Multiple select individual entries to print.
   or
   Make no selections if you want to print the entire address book.
4 Click File > Print.
5 On the Form tab, click List in the Select items to be printed group box.
6 Click what you want to print in the Select available print forms list box.
   You can only print information that has been entered in the address book fields. If there is no
   information for a particular field, nothing is printed for that field.
7 Click the Content tab.
8 Depending on what you selected to print in Step 6, you might be able to select and deselect the
   fields you want to print.
9 Click Preview to see how the list will look.
10 Click Print.
Finding Items

GroupWise provides a variety of methods for locating specific items in your e-mail, appointments, and other GroupWise items.

- Section 7.1, “Quickly Finding Items in a Folder,” on page 153
- Section 7.2, “Finding Items Anywhere in Your Mailbox,” on page 155
- Section 7.3, “Using Advanced Find,” on page 157
- Section 7.4, “Finding Text in Items,” on page 164
- Section 7.5, “Comparing the GroupWise Find Methods,” on page 164

7.1 Quickly Finding Items in a Folder

If the folder you are in (for example, your Mailbox or Calendar) contains many items, you might have a difficult time finding just one of them. Find lets you list items by sender and by text in the Subject field. It also lets you display items according to specific search criteria: received items, sent items, posted items, draft items, by category, or with attachments.

When you use Find, all items that do not match the search criteria you select are hidden from view. Find does not actually move or delete items from the folder; it displays certain items based on the search criteria you specify. When you clear the search criteria, the hidden items are displayed again.

When you use Find, GroupWise searches the sender, recipients, and the message subject for the specified word or phrase. Find does not search message text or attachments.

- Section 7.1.1, “Finding Items,” on page 153
- Section 7.1.2, “Finding Contacts,” on page 154
- Section 7.1.3, “Clearing a Find,” on page 154
- Section 7.1.4, “Creating and Saving a Find,” on page 154
- Section 7.1.5, “Using a Saved Find,” on page 155
- Section 7.1.6, “Deleting a Saved Find,” on page 155

7.1.1 Finding Items

1. Open the folder you want to search.
2. Type a word or phrase in the Find field in the Item List header.
   The word or phrase can be any string of consecutive characters contained in the item you are trying to find.
3. Choose the item you want from the displayed list of items.

To provide search criteria:

1. Open the folder you want to search.
If desired, type a word or phrase in the Find field.

Find searches on subject, sender, or recipient.

Click Find.

Select the desired search criteria.

**In Folder Name Folder:** Specify information related to the sender, recipient, subject, message, category, or date range of the items you want to find.

**Categories:** Specify the category of items you want to find. The initial choices are the default categories of **Low priority**, **Urgent**, **Follow-up**, and **Personal**. Click **More** to list additional choices.

**Item Type:** Select the type of items you want to find: received items, sent items, posted items, or draft items.

**Items with Attachments:** Select this option to display only items that have attachments.

You might want to limit a find by specifying additional criteria. For more information, see “Narrowing a Global Find” on page 156.

The 👀 icon indicates that search criteria are in effect. Click the icon to clear the search criteria and display all items in the folder.

Choose the item you want from the displayed list.

### 7.1.2 Finding Contacts

You do not need to open an address book to find a contact.

1. Open the Contacts folder.
2. Type a name in the Find field in the Item List header.
3. Choose the contact you want from the displayed list of items.

To provide search criteria:

1. Open the Contacts folder.
2. Click **Find > In Contacts Folder**.
3. Select the types of contacts you want to search for: contact, group, resource, or organization.
4. Specify information related to the display name, e-mail address, last name, first name, organization, department, or category of the contact you want to find, then click **OK**.

   The 👀 icon indicates that search criteria are in effect. Click the icon to clear the search criteria and display all contacts in the folder.

5. Choose the contact you want from the displayed list.

### 7.1.3 Clearing a Find

1. In the Find field in the Item List header, click 👀 to clear the current search criteria and display all items in the folder.

### 7.1.4 Creating and Saving a Find

1. Open the folder you want to search.
2. Provide search criteria as described in Section 7.1.1, “Finding Items,” on page 153 or Section 7.1.2, “Finding Contacts,” on page 154
3 In the Find In Folder dialog box, click Save, type a name, then click OK to display the search results of your saved search criteria.
By default, the name of your customized Find is added to the Find drop-down list.

4 Click 🗑️ to clear the search criteria and display all items in the folder.

7.1.5 Using a Saved Find

1 To select a saved Find, click Find, then select your customized Find from the drop-down list.

7.1.6 Deleting a Saved Find

1 Click Find in the Item List header
2 Click Find in folder to display the Find in Folder dialog box.
3 Click Open to list your customized Finds.
4 Click the Find you want to delete, then click Delete.
5 Click OK twice.

7.2 Finding Items Anywhere in Your Mailbox

Global Find (🔍 on the toolbar) provides broader search capabilities than the standard Find. When you search with Global Find, GroupWise compares the whole words in your search criteria and attempts to match them with the words in the search index. Global Find also searches message text and attachments in addition to searching on the sender, recipients, and subject line. Global Find searches all folders in your mailbox, but it does not search address books or Contacts folders.

- Section 7.2.1, “Using a Global Find,” on page 155
- Section 7.2.2, “Narrowing a Global Find,” on page 156
- Section 7.2.3, “Creating and Saving a Global Find,” on page 156
- Section 7.2.4, “Using a Saved Global Find,” on page 156
- Section 7.2.5, “Deleting a Saved Global Find,” on page 157

7.2.1 Using a Global Find

1 Click 🔍 on the toolbar.
2 Specify your search criteria.

You can search for one or more of the following:
From: Look for items sent to you by the specified person. Either type the name or click the Address Book icon to look for the name in the Address Book.

To/CC: Look for items you have sent to the specified person. Either type the name or click the Address Book icon to look for the name in the Address Book.

Subject: Look for items that contain the specified words in the subject line.

Message: Look for items that contain the specified words in the message body.

Category: Look for items that are marked Low Priority, Urgent, Follow-up, Personal, or any personal category you have created.
**Date Range:** Specify the date range when the items you are looking for were created or delivered.

You can specify multiple criteria to help you narrow your search to items that combine all of the specified criteria.

You can use Advanced Find to make your search more specific. For example, you might want to search for messages from two or three users at once. For instructions, see Section 7.3, “Using Advanced Find,” on page 157.

3 Click OK to begin the search.

The results appear in a new window.

4 Work with the listed items as needed, then close the Find Results window.

### 7.2.2 Narrowing a Global Find

You can use Global Find to narrow your search.

- In the Subject and Message fields of the Find dialog box, type the uncommon words you know are in the item. If you search using common words, the results of your search are likely too large to be very helpful.
- If you are searching for more than one word or want to search for words in a particular field of an item (like the Subject field), click Advanced Find to set up your search. The words you type can be combined with operators to further narrow the search.
- If you cannot find the message, check your search criteria for misspelled words. Also, check the syntax of your search to make sure you are telling Global Find to search for exactly what you want.

### 7.2.3 Creating and Saving a Global Find

Saving a Global Find enables you to use the same search criteria in the future without entering them again.

1 Click on the toolbar.

2 Specify your search criteria, as described in Section 7.2.1, “Using a Global Find,” on page 155.

3 Click Save to store your search criteria for future use.

4 Specify a unique name for the search.

5 (Optional) If you use these search criteria often, add them to the Find menu as well as list of saved Global Finds by selecting Put on menu.

### 7.2.4 Using a Saved Global Find

1 Click on the toolbar.

2 In the Find dialog box, click Open.

3 Select the saved Global Find, then click OK.

4 Click OK again to run the Global Find.
7.2.5 Deleting a Saved Global Find

1. Click on the toolbar.
2. In the Find dialog box, click Open.
3. Select the saved Global Find, click Delete, then click OK.
4. Click OK again to close the Find dialog box.

7.3 Using Advanced Find

Use Advanced Find when you want to use very specific and possibly complex search criteria. Advanced Find is available both from Find and from Global Find.

- Section 7.3.1, “Composing an Advanced Find,” on page 157
- Section 7.3.2, “Selecting Fields in Advanced Finds and Rules,” on page 158
- Section 7.3.3, “Using Operators in Advanced Finds and Rules,” on page 162
- Section 7.3.4, “Using Wildcard Characters and Switches in Advanced Finds and Rules,” on page 163

7.3.1 Composing an Advanced Find

1. Click Find in the Item List header of a folder.
   or
   Click on the toolbar.
2. Click Advanced Find.
3. Select a field in the first drop-down list, click an operator, then type or select a value.
   For an explanation of the available fields, see Section 7.3.2, “Selecting Fields in Advanced Finds and Rules,” on page 158.
   The available operators depend upon the field you choose. For information about the operators and their functions, see Section 7.3.3, “Using Operators in Advanced Finds and Rules,” on page 162 and Section 7.3.4, “Using Wildcard Characters and Switches in Advanced Finds and Rules,” on page 163.
4. Click the last drop-down list, then select an action:
   And: Creates a new row. The Find results list items that match the conditions in each row joined by And.
   Or: Creates a new row. The Find results list items that match the conditions in either row joined by Or. The items don’t need to match the conditions in both rows.
**Insert Row:** Inserts a new row below the current row and pushes the remaining rows down. Insert Row is useful if you’ve already created some search criteria, and you want to add more criteria in the middle.

**Delete Row:** Removes the current row from the search criteria.

**New Group:** Begins a new group of rows. You can then join the groups by an And or Or. If two groups are joined by And, the items must match all conditions in both groups. If two groups are joined by Or, the items must match all conditions in either group, but not necessarily both.

**End:** Designates the last row of conditions in the search criteria. If you select End in a row that is followed by other rows or groups, the subsequent rows and groups are deleted.

5 Click OK to transfer your search criteria to the Find dialog box.

6 (Optional) Click Save if you want to store your search criteria for future use.

   Saving enables you to use the same criteria in the future without needing to enter it again.

7 Click OK to begin the Advanced Find.

### 7.3.2 Selecting Fields in Advanced Finds and Rules

This section explains many of the fields available to you when you’re creating an Advanced Find or a rule. Other user-defined fields might also be available.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>This Field Refers to:</th>
<th>Field Criteria Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>% Complete</td>
<td>The percentage complete for a task.</td>
<td>Specify the task completion percentage. You can use equal to, less than, greater than, and so on.</td>
</tr>
<tr>
<td>Account</td>
<td>The account used to send or the account the item was received from.</td>
<td>Specify GroupWise, POP3, IMAP, or NNTP.</td>
</tr>
<tr>
<td>Assigned Date</td>
<td>The start date of a task.</td>
<td>Depending on the operator, you can specify a time period that the task falls within, or specify an exact date.</td>
</tr>
<tr>
<td>Attachment List</td>
<td>Types of attachments such as files, sounds, movies, or OLE objects.</td>
<td>Select an attachment from the drop-down list.</td>
</tr>
<tr>
<td></td>
<td>Rules that inspect the attachment list for attachments recognize attachments only when the attachments are at the first level of the message. Attachments that are nested further down in the message hierarchy are not recognized by the rule.</td>
<td></td>
</tr>
<tr>
<td>Attachments</td>
<td>Attachments containing certain text or phrases that you specify.</td>
<td>Specify attachment text.</td>
</tr>
<tr>
<td>Author</td>
<td>The name of the person who authored a document.</td>
<td>Specify the document author’s name.</td>
</tr>
<tr>
<td>Caller’s Company</td>
<td>Text appearing in the Caller’s Company field of a phone message.</td>
<td>Specify a company name.</td>
</tr>
<tr>
<td>Caller’s Name</td>
<td>Text appearing in the Caller field of a phone message.</td>
<td>Specify a caller name.</td>
</tr>
<tr>
<td>Field Name</td>
<td>This Field Refers to:</td>
<td>Field Criteria Entry</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-------------------------------------------</td>
</tr>
<tr>
<td>Caller’s Phone Number</td>
<td>A phone number appearing in the Phone field of a phone message.</td>
<td>Specify a phone number.</td>
</tr>
<tr>
<td>Category</td>
<td>The category assigned to an item.</td>
<td>Specify an existing category.</td>
</tr>
<tr>
<td>Cc</td>
<td>A person’s name appearing in the CC field of an item.</td>
<td>Specify a CC field name.</td>
</tr>
<tr>
<td>Completed Date</td>
<td>The date when a user marks a task Completed.</td>
<td>Specify the task completion date. You can use equal to or you can use before or after today’s date.</td>
</tr>
<tr>
<td>Copy Type</td>
<td>The type of message a user receives (To, CC, or BC).</td>
<td>Select To, CC, or BC from the drop-down list.</td>
</tr>
<tr>
<td>Created</td>
<td>The date you clicked the Send button or posted an item to your Calendar.</td>
<td>Depending on the operator, you can specify a time period that the item falls within, or specify an exact date.</td>
</tr>
<tr>
<td>Date Opened</td>
<td>The date a document was last opened.</td>
<td>Depending on the operator, you can specify a time period that the document falls within, or specify an exact date.</td>
</tr>
<tr>
<td>Delivered</td>
<td>The date and time that the item appeared in the recipients’ Mailboxes.</td>
<td>Depending on the operator, you can specify a time period that the item falls within, or specify an exact date.</td>
</tr>
<tr>
<td>Document Created Date</td>
<td>The date the document was created.</td>
<td>Depending on the operator, you can specify a time period that the item falls within, or specify an exact date.</td>
</tr>
<tr>
<td>Document Creator</td>
<td>The name of the person who created the document.</td>
<td>Specify the document creator’s name.</td>
</tr>
<tr>
<td>Document Number</td>
<td>The number of a document.</td>
<td>Specify an integer.</td>
</tr>
<tr>
<td>Document Type</td>
<td>The type of a document in the library, such as a form, expense report, or memo.</td>
<td>Specify a document type.</td>
</tr>
<tr>
<td>Due / End Date</td>
<td>The date that a task is due, or the end date and time of an appointment.</td>
<td>Depending on the operator, you can specify a time period that the task or appointment falls within, or specify an exact date.</td>
</tr>
<tr>
<td>Extended Item Status</td>
<td>Whether an item is third-party downloaded, third-party archived, third-party restored, or third-party stubbed.</td>
<td>Select the item status from the drop-down list.</td>
</tr>
<tr>
<td>Filename Extension</td>
<td>The filename extension of a document in a library.</td>
<td>Specify a filename extension (for example, .exe).</td>
</tr>
<tr>
<td>From</td>
<td>The name of a person in the From field of an item.</td>
<td>Specify the From field.</td>
</tr>
<tr>
<td>Field Name</td>
<td>This Field Refers to:</td>
<td>Field Criteria Entry</td>
</tr>
<tr>
<td>---------------------</td>
<td>---------------------------------------------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Item Source</td>
<td>Whether the item was received, sent, posted, or a draft.</td>
<td>Select the item source from the drop-down list.</td>
</tr>
<tr>
<td>Item Status</td>
<td>Whether an item has been accepted, completed, opened, read, marked private, or the subject is concealed.</td>
<td>Select the item status from the drop-down list.</td>
</tr>
<tr>
<td>Item Type</td>
<td>Types of items such as mail messages, appointments, and so on.</td>
<td>Select the item type from the drop-down list.</td>
</tr>
<tr>
<td>Library</td>
<td>The library in which documents are stored.</td>
<td>Select the library from the drop-down list.</td>
</tr>
<tr>
<td>Message</td>
<td>Text appearing in the <em>Message</em> field of an item.</td>
<td>Type part or all of the <em>Message</em> field.</td>
</tr>
<tr>
<td>My Subject</td>
<td>Text appearing in the <em>My Subject</em> field of the <em>Personalize</em> tab.</td>
<td>Specify part or all of the <em>My Subject</em> text.</td>
</tr>
<tr>
<td>Number Accepted</td>
<td>The number of recipients that have accepted an item you sent.</td>
<td>Depending on the operator, you can specify an integer or select a variable from the drop-down list.</td>
</tr>
<tr>
<td>Number Completed</td>
<td>The number of recipients that have completed an item you sent.</td>
<td>Depending on the operator, you can specify an integer or select a variable from the drop-down list.</td>
</tr>
<tr>
<td>Number Deleted</td>
<td>The number of recipients that have deleted an item you sent.</td>
<td>Depending on the operator, you can specify an integer or select a variable from the drop-down list.</td>
</tr>
<tr>
<td>Number Opened</td>
<td>The number of recipients that have opened an item you sent.</td>
<td>Depending on the operator, you can specify an integer or select a variable from the drop-down list.</td>
</tr>
<tr>
<td>Number Replied</td>
<td>The number of recipients that have replied to an item you sent.</td>
<td>Depending on the operator, you can specify an integer or select a variable from the drop-down list.</td>
</tr>
<tr>
<td>Opened By</td>
<td>The name of the person who last opened this version of a document.</td>
<td>Specify a name.</td>
</tr>
<tr>
<td>Personal Attachments</td>
<td>Text in attachments that have been added to received items.</td>
<td>Type the text to search for.</td>
</tr>
<tr>
<td>Place</td>
<td>Text appearing in the <em>Place</em> field of an appointment.</td>
<td>Type part or all of the <em>Place</em> field.</td>
</tr>
<tr>
<td>Posted By</td>
<td>Name appearing in the <em>From</em> field of a posted item.</td>
<td>Specify the <em>From</em> field.</td>
</tr>
<tr>
<td>Priority</td>
<td>The priority of an item: high, standard, or low.</td>
<td>Select the priority from the drop-down list.</td>
</tr>
<tr>
<td>Send Options</td>
<td>Items with a Reply Requested send option.</td>
<td>Select the option from the drop-down list.</td>
</tr>
<tr>
<td><strong>Field Name</strong></td>
<td><strong>This Field Refers to:</strong></td>
<td><strong>Field Criteria Entry</strong></td>
</tr>
<tr>
<td>---------------</td>
<td>--------------------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td>Size</td>
<td>The size of an item including its attachments.</td>
<td>Specify an integer.</td>
</tr>
<tr>
<td>Started</td>
<td>The start date of a task. When a task is carried forward to the next day, the start date becomes the new date.</td>
<td>Depending on the operator, you can specify a time period that the task falls within, or specify an exact date.</td>
</tr>
<tr>
<td>Subclass</td>
<td>Other items such as forms, custom messages, and C3PO programs.</td>
<td>Type the string to search for.</td>
</tr>
<tr>
<td>Subject</td>
<td>Text appearing in the Subject box of an item.</td>
<td>Specify part or all of the Subject field.</td>
</tr>
<tr>
<td>Task Category</td>
<td>The alphabetical priority of a task (A, B, C, and so on).</td>
<td>Specify a single letter.</td>
</tr>
<tr>
<td>Task Priority</td>
<td>The numerical priority of a task (1, 2, 3, and so on).</td>
<td>Specify an integer.</td>
</tr>
<tr>
<td>Thread State</td>
<td>The &quot;state&quot; assigned to an item in a message thread.</td>
<td>Specify Read, Watch, or Ignore.</td>
</tr>
<tr>
<td>To</td>
<td>A person’s name appearing in the To field of an item.</td>
<td>Specify a To field name.</td>
</tr>
<tr>
<td>Total Recipients</td>
<td>The total number of recipients of an item.</td>
<td>Depending on the operator, you can specify an integer or select a variable from the drop-down list.</td>
</tr>
<tr>
<td>Version Created Date</td>
<td>The date a specific version of a document was created.</td>
<td>Depending on the operator, you can specify a time period that the document falls within, or specify an exact date.</td>
</tr>
<tr>
<td>Version Creator</td>
<td>The name of the person who created this version of a document.</td>
<td>Specify the document creator’s name.</td>
</tr>
<tr>
<td>Version Number</td>
<td>The version number of the document.</td>
<td>Select the version from the drop-down list, or click Select Version and specify the version number.</td>
</tr>
<tr>
<td>Version Status</td>
<td>The current status of a document.</td>
<td>Select a status from the drop-down list.</td>
</tr>
<tr>
<td>View Name</td>
<td>The name of the view in which you’re creating or reading an item. The view names correspond to the names displayed when you click the down-arrow next to the item view buttons on the toolbar.</td>
<td>Specify a view name.</td>
</tr>
</tbody>
</table>
7.3.3 Using Operators in Advanced Finds and Rules

When you click Advanced Find, the Advanced Find dialog box appears. Select the operator from the Operator drop-down list:

The available operators depend on the field you have selected in the first drop-down list. With the exception of the [] Contains and [x] Does Not Contain, all of the operators use a string pattern algorithm to find matching items. For example, mac would find all items with mac, macos, macintosh, etc. You can use wildcard characters and switches as discussed in Section 7.3.4, “Using Wildcard Characters and Switches in Advanced Finds and Rules,” on page 163.

The [] Contains and [x] Does Not Contain operators use a whole word index that matches the entire word and not a set of characters included in any word. However, you should not include punctuation with the words. For example,” [OS]” does not find any results; however, “OS” finds “[OS]” and other words such as “cost”, “across”, and “post.”

<table>
<thead>
<tr>
<th>Operator</th>
<th>Example</th>
<th>Result Includes</th>
</tr>
</thead>
<tbody>
<tr>
<td>= Equal To</td>
<td>Item Type = Mail</td>
<td>Only mail messages.</td>
</tr>
<tr>
<td>! Not Equal To</td>
<td>Item Type ! Appointment</td>
<td>All item types except appointments.</td>
</tr>
<tr>
<td>&lt; Less Than</td>
<td>Number Accepted &lt; 4</td>
<td>Items that fewer than 4 recipients accepted.</td>
</tr>
<tr>
<td>&lt;= Less Than or Equal To</td>
<td>Number Accepted &lt;= 4</td>
<td>Items that 4 or fewer recipients accepted.</td>
</tr>
<tr>
<td>&gt; Greater Than</td>
<td>Number Read &gt; 6</td>
<td>Items that more than 6 recipients read.</td>
</tr>
<tr>
<td>&gt;= Greater Than or Equal To</td>
<td>Number Read &gt;= 6</td>
<td>Items that 6 or more recipients read.</td>
</tr>
<tr>
<td>= Equal to Field</td>
<td>Number Accepted = Total Recipients</td>
<td>Items where the number of recipients who accepted equals the total number of recipients.</td>
</tr>
<tr>
<td>! Not Equal to Field</td>
<td>Number Read ! Number Accepted</td>
<td>Items where the number of recipients who read the item is not equal to the number of recipients who accepted.</td>
</tr>
<tr>
<td>&lt; Less Than Field</td>
<td>Number Opened &lt; Total Recipients</td>
<td>Items where the number of recipients who opened the item is less than the total number of recipients.</td>
</tr>
<tr>
<td>&lt;= Less Than or Equal to Field</td>
<td>Number Opened &lt;= Total Recipients</td>
<td>Items where the number of recipients who opened the item is less than or equal to the total number of recipients.</td>
</tr>
<tr>
<td>&gt; Greater Than Field</td>
<td>Number Opened &gt; Number Deleted</td>
<td>Items where the number of recipients who have opened the item is greater than the number of recipients who have deleted the item.</td>
</tr>
<tr>
<td>&gt;= Greater Than or Equal to Field</td>
<td>Number Opened &gt;= Number Deleted</td>
<td>Items where the number of recipients who have opened the item is greater than or equal to the number of recipients who have deleted the item.</td>
</tr>
<tr>
<td>[] Includes</td>
<td>Item Status [] Completed</td>
<td>Items that have been completed.</td>
</tr>
<tr>
<td>! Does Not Include</td>
<td>Item Status ! Accepted</td>
<td>Items that have not been accepted.</td>
</tr>
<tr>
<td>Operator</td>
<td>Example</td>
<td>Result Includes</td>
</tr>
<tr>
<td>----------------------</td>
<td>-----------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>[ ] Contains</td>
<td>From [ ] Bill</td>
<td>Items where the <em>From</em> field contains &quot;Bill,&quot; such as items from Bill Jones, Bill Smith, and so on. Does not support wildcard characters.</td>
</tr>
<tr>
<td>[x] Does Not Contain</td>
<td>From [x] Bill</td>
<td>Items where the <em>From</em> field does not contain “Bill,” such as items from Bill Jones, Bill Smith, and so on. Does not support wildcard characters.</td>
</tr>
<tr>
<td></td>
<td>-&gt; Begins With</td>
<td>To -&gt; cli</td>
</tr>
<tr>
<td>= Matches</td>
<td>Subject = customer</td>
<td>Items where the <em>Subject</em> field reads “Customer Reports.”</td>
</tr>
<tr>
<td>= On</td>
<td>Created = Today</td>
<td>Items that were sent today.</td>
</tr>
<tr>
<td>&gt;= On or After</td>
<td>Created &gt;= Yesterday</td>
<td>Items that were sent yesterday or later.</td>
</tr>
<tr>
<td>&gt; After</td>
<td>Created &gt; Yesterday</td>
<td>Items that were sent later than but not including yesterday.</td>
</tr>
<tr>
<td>&lt; Before</td>
<td>Due/End Date &lt;</td>
<td>Tasks that are due before tomorrow.</td>
</tr>
<tr>
<td>&lt;= On or Before</td>
<td>Due/End Date &lt;=</td>
<td>Tasks that are due tomorrow or earlier.</td>
</tr>
<tr>
<td>-&gt; Within</td>
<td>Due/End Date -&gt; 3 Day</td>
<td>Tasks that are due between and including today and three days after today.</td>
</tr>
<tr>
<td>&lt;- Previous</td>
<td>Due/End Date &lt;= 3 Day</td>
<td>Tasks that were due between and including today and three days before today.</td>
</tr>
<tr>
<td>= On Date</td>
<td>Created = 5/29/10</td>
<td>Items that were created on May 29, 2010.</td>
</tr>
<tr>
<td>&gt; After Date</td>
<td>Created &gt; 5/29/10</td>
<td>Items that were created after May 29, 2010.</td>
</tr>
<tr>
<td>&gt;= On or After Date</td>
<td>Created &gt;= 5/29/10</td>
<td>Items that were created on or after May 29, 2010.</td>
</tr>
<tr>
<td>&lt; Before Date</td>
<td>Created &lt; 5/29/10</td>
<td>Items that were created before May 29, 2010.</td>
</tr>
<tr>
<td>&lt;= On or Before Date</td>
<td>Created &lt;= 5/29/10</td>
<td>Items that were created on or before May 29, 2010.</td>
</tr>
</tbody>
</table>

### 7.3.4 Using Wildcard Characters and Switches in Advanced Finds and Rules

These wildcard characters and switches are available in the Advanced Find dialog box and the Define Conditions dialog box only when you’ve selected certain fields that require you to type additional text. They are applicable only when you select the [ ] Contains operator.
7.4 Finding Text in Items

1. In an open item, click Edit > Find Text.
2. Type the text you want to search for in the Find what field.
3. Click Find Next to search for the text you typed.

Use this same procedure to search for text in the QuickViewer.

7.5 Comparing the GroupWise Find Methods

- Section 7.5.1, “Comparing Search Results,” on page 165
- Section 7.5.2, “Comparing Find Functionality,” on page 165
- Section 7.5.3, “Comparing GroupWise Versions,” on page 166
7.5.1 Comparing Search Results

Like other search engines, the GroupWise search engine creates an index of whole words that are contained in the items being searched. When you search with Global Find, GroupWise compares your search criteria and attempts to match them with the words in the search index. Because Global Find searches for whole words, Global Find does not locate punctuation or partial words unless you use a wildcard character.

On the other hand, Find recognizes consecutive characters, even if they are not whole words, as long as the characters exist in exactly the same order you enter them in the Find field.

For example, if you are looking for an e-mail with “Project status meeting Tuesday” as the subject, you can search for any or all of the words in the subject in either Find or Global Find.

The following are among the successful search criteria that will find that e-mail in each search tool:

<table>
<thead>
<tr>
<th>Tool</th>
<th>Example</th>
<th>Finds</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global Find (by subject)</td>
<td>meeting tuesday</td>
<td>All items with either “meeting” or “tuesday” somewhere in the subject.</td>
</tr>
<tr>
<td>Global Find (by subject)</td>
<td>meeting? tuesday</td>
<td>All items with either “meeting,” “meetings,” or “tuesday” somewhere in the subject.</td>
</tr>
<tr>
<td>Advanced Find (by subject)</td>
<td>meeting tuesday</td>
<td>All items with both “meeting” and “tuesday” somewhere in the subject.</td>
</tr>
<tr>
<td>Find</td>
<td>meeting tuesday</td>
<td>All items with the characters “meeting tuesday” together in exactly that order in the subject.</td>
</tr>
<tr>
<td>Find</td>
<td>meeting *day</td>
<td>All items with “meeting” followed immediately by a day of the week in the subject.</td>
</tr>
</tbody>
</table>

7.5.2 Comparing Find Functionality

The following table compares Find, Global Find, and Advanced Find in more detail.

Table 7-1 Comparison of Find, Global Find, and Advanced Find

<table>
<thead>
<tr>
<th>Functionality</th>
<th>Find</th>
<th>Global Find</th>
<th>Advanced Find</th>
</tr>
</thead>
<tbody>
<tr>
<td>Searches throughout your whole mailbox</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Searches within a selected folder</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Searches on selected item types (message, appointment, task, and so on)</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Searches on specific item statuses (received, sent, posted, draft)</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Searches on additional item statuses</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Searches for items with attachments</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Searches for contacts</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>
### 7.5.3 Comparing GroupWise Versions

Users of earlier versions of the GroupWise client can see that Find provides new functionality, while Global Find provides the standard Find functionality that was available in earlier versions of the GroupWise client.
Notify

Notify is a program that works with GroupWise to alert you when you have new items placed in your mailbox, when your outgoing items are opened, or when you have an upcoming appointment.

- Section 8.1, “Understanding Notify,” on page 167
- Section 8.2, “Using Notify,” on page 167
- Section 8.3, “Customizing Notify,” on page 168
- Section 8.4, “Being Notified of Someone Else’s Messages,” on page 170
- Section 8.5, “Starting Notify without the GroupWise Main Window,” on page 171
- Section 8.6, “Turning Off Notification,” on page 172

8.1 Understanding Notify

Notify can alert you in three ways: a dialog box, a sound, or a list of new items and alarms.

<table>
<thead>
<tr>
<th>Notification Method</th>
<th>What Happens</th>
</tr>
</thead>
<tbody>
<tr>
<td>Notify dialog box</td>
<td>The Notify dialog box opens on top of whatever application you are using when you receive a new item or alarm.</td>
</tr>
<tr>
<td>Notify sound</td>
<td>Notify plays a system beep or sound file when you receive an item. When you receive an alarm, the sound plays once every five minutes until you clear the alarm from the Notification List.</td>
</tr>
<tr>
<td>Notification list</td>
<td>The Notification List is a dialog box that lists all of the new, unopened items and alarms you have received. You can leave it open on your desktop, or open it from the Notify icon when you want to see it.</td>
</tr>
</tbody>
</table>

You can receive alarms and notifications for another user if that user gives you those rights in the Access List and if you are on the same post office as that user. See Chapter 10, “Mailbox/Calendar Access for Proxy Users,” on page 181.

If you are sending messages to non-GroupWise systems, remember that those systems must have status tracking capability in order to return the status of your outgoing message to your GroupWise system.

8.2 Using Notify

Notify is enabled by default. When you receive a notification, the Notify dialog box displays for 15 seconds, then closes. During that time, you have the following options:
Clear: Clears the notification from your screen. Cleared alarms do not repeat.
Read: Opens the item for you to read.
Delete: Deletes the item without opening it.
Close All: Closes the Notify dialog box. If there are multiple notifications in your Notification List, subsequent notifications do not display.
Close: Closes the Notify dialog box. If there are multiple notifications in your Notification List, the next notification displays.

8.3 Customizing Notify

There are several options that you can set so that Notify works best for you, including the following:

- Section 8.3.1, “Setting How Long to Display the Notification,” on page 168
- Section 8.3.2, “Setting Notification for New Items,” on page 168
- Section 8.3.3, “Setting Which Folders to Check for New Items,” on page 169
- Section 8.3.4, “Setting How Often to Check for New Items,” on page 169
- Section 8.3.5, “Setting How to Be Notified for Calendar Alarms,” on page 169
- Section 8.3.6, “Setting How to Be Notified about Outgoing Message Status,” on page 170
- Section 8.3.7, “Setting How to Be Notified about Return Status Messages,” on page 170

8.3.1 Setting How Long to Display the Notification

1. Click Tools > Notify.
2. Mac: Click Preferences.
   Linux: Click Options.
3. Click General.
4. Type the number of seconds you want the dialog box to display under Show Notify dialog for. You can specify up to 32,767 seconds, which is just over nine hours.
5. Click OK.

8.3.2 Setting Notification for New Items

1. Click Tools > Notify.
2. Click Options.
3. Click Preferences.
4. Click Notify.
5. Select the type of item you want to set notification for.
   or
   Select Use same settings for all types to use the same settings for all items.
6. Select the Notify options for high priority, standard priority, and low priority items:
If you select to play a sound, click the folder to browse to and select the sound you want Notify to play.

7 Click OK.

In order for the notifications to work, make sure you are subscribed to the Notify options in Tools > Options > Security > Notify.

8.3.3 Setting Which Folders to Check for New Items

You can select multiple folders for Notify to check and send notifications for.

1 Click Tools > Notify.
2 Mac: Click Preferences.
   Linux: Click Options.
3 Click General.
   In the Select folders to check for notifications list box:
4 Mac: Command+click each folder to check
   Linux: Ctrl+click each folder to check.
   You can select any folder in the list, whether it is a shared folder or a folder you own.
5 Click OK.

8.3.4 Setting How Often to Check for New Items

1 Click Tools > Notify.
2 Mac: Click Preferences.
   Linux: Click Options.
3 Click General.
4 Type the number of minutes under Check for mail every.
5 Click OK.

8.3.5 Setting How to Be Notified for Calendar Alarms

1 Click Tools > Notify.
2 Mac: Click Preferences.
   Linux: Click Options.
3 Click Alarms.
4 Select if you want the Notify pop-up dialog box to display.
5 Select if you want to play a sound. If you select to play a sound, click the folder to browse to the sound you want Notify to play.
6 Select if you want Notify to launch a program when notifying you.
7 Click OK.
8.3.6 Setting How to Be Notified about Outgoing Message Status

1. Click Tools > Notify.
2. Mac: Click Preferences.
   Linux: Click Options.
3. Click Return Status.
4. Deselect Use same settings for all types.
5. Click the Settings for drop-down list, then select the item type you want to make selections for.
6. Select how you want to be notified for different status changes of that item type.
7. Click OK.

If you are sending messages to non-GroupWise systems, remember that those systems must have status tracking capability in order to return the status of your outgoing message to your GroupWise system.

8.3.7 Setting How to Be Notified about Return Status Messages

1. Click Tools > Notify.
2. Mac: Click Preferences.
   Linux: Click Options.
3. Click Return Status.
4. Select the type of item that you want to set notification for.
   or
   Select Use same settings for all types to use the same settings for all types of items.
5. Select the following options for items when opened, when accepted, when completed, and when deleted:
   5a. Select if you want the Notify pop-up dialog box to display.
   5b. Select if you want to play a sound. If you select to play a sound, click the folder to browse to the sound you want Notify to play.
   5c. Select if you want Notify to launch a program when notifying you.
6. Click OK.

If you are sending messages to non-GroupWise systems, remember that those systems must have status tracking capability in order to return the status of your outgoing message to your GroupWise system.

8.4 Being Notified of Someone Else’s Messages

Notify must be running for you to receive notification of alarms, incoming items, or a change in status of outgoing items.

You can receive notification for another GroupWise user only if he or she has given you appropriate Proxy rights in his or her Access List, and if you have added that user’s name to your Proxy List in GroupWise. See Chapter 10, “Mailbox/Calendar Access for Proxy Users,” on page 181 for more information.
You cannot receive notification for someone who is in a different domain than you.

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Security > Notify.

3. Type the name of a user for whom you proxy.
4. Click Add User.
5. Click the user’s name in the Notification List.
6. Make sure Subscribe to notification and Subscribe to alarms are selected.
   You are automatically subscribed to alarms and notification for yourself. If you deselect Subscribe to alarms and Subscribe to notification for yourself, you no longer receive alarms and notifications.
   You need to repeat the steps in this topic for your username.
7. Click OK.

8.5 Starting Notify without the GroupWise Main Window

If you want to start Notify without opening the GroupWise window on your desktop, use the -notify startup option when starting GroupWise. See Section C.1, “GroupWise Startup Options,” on page 231 for setup instructions.

When you use the -notify option, GroupWise starts in the background with an icon on the Linux taskbar or on the Mac dock at the bottom of your screen.

1. Mac: Click the GroupWise icon on the dock to open the Notify window.
   As long as the Notify window is active, you receive notifications, regardless of whether the GroupWise Main Window is displayed or not.
Linux: Right-click the Notify icon on the Linux taskbar to display the Notify menu.
As long as the Notify icon is on the taskbar, you receive notifications, regardless of whether the GroupWise Main Window is displayed or not.

2 Click Notification List.
The Notification list displays unopened items. You can read and delete them in the Notification List without opening the GroupWise Main Window.

3 When you are finished handling unopened items, click Close.

When you want to open the GroupWise Main Window:

1 Mac: If necessary, open the Notify window.
   Linux: Right-click the Notify icon to display the Notify menu.

2 On the Notify menu, click Read Mail.
   You can now work in your GroupWise mailbox as usual.
   When you no longer want the GroupWise Main Window on your desktop:

3 Mac: Close the GroupWise window.
   The GroupWise icon on the Mac dock indicates that GroupWise is still running in the background so that you continue to receive GroupWise notifications. The Notify window is also still active.
   Linux: Click File > Exit.
   The Notify icon remains on the Linux taskbar so that you continue to receive GroupWise notifications.

### 8.6 Turning Off Notification

1 Click Tools > Notify.

2 Deselect Enable Notification.

3 Click OK.
You can automate many GroupWise actions, such as replying when you’re out of the office, deleting items, or sorting items into folders, by using Rules to define a set of conditions and actions to be performed when an item meets those conditions.

- Section 9.1, “Understanding Rules,” on page 173
- Section 9.2, “Actions a Rule Can Perform,” on page 173
- Section 9.3, “Events That Trigger a Rule,” on page 175
- Section 9.4, “Creating a Rule,” on page 175
- Section 9.5, “Editing a Rule,” on page 178
- Section 9.6, “Enabling or Disabling a Rule,” on page 178
- Section 9.7, “Running a Rule Manually,” on page 179
- Section 9.8, “Deleting a Rule,” on page 179

### 9.1 Understanding Rules

When you create a rule, you must do the following:

- Name the rule.
- Select an event. The event is the trigger that starts the rule.
- Select the types of items to be affected by the rule.
- Add an action. The action is what you want the rule to do when it is triggered.
- Save the rule.
- Make sure that the rule is enabled.

You can specify many more options to limit which items a rule affects. For example, you can apply a rule to only accepted appointments, to items with a certain word in the Subject box, or to items with a high priority. Use Define Conditions to limit your rules further. See “Limiting Items Affected by a Rule” on page 178.

### 9.2 Actions a Rule Can Perform

You can use rules to send, reply to, and forward items, to perform various actions on items in your Mailbox, and much more.
<table>
<thead>
<tr>
<th>Action</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send Mail</td>
<td>Sends a prepared mail message to the recipients you specify when the rule conditions are met. For example, if you need to inform your manager each time you receive a monthly report from another group of people, you can have a rule send a message as soon as you receive the report.</td>
</tr>
<tr>
<td>Forward</td>
<td>Forwards items to one or more users when the rule conditions are met. For example, if you are on a core team, you can have a rule forward meeting minutes to extended team members.</td>
</tr>
<tr>
<td>Delegate</td>
<td>Delegates an appointment, reminder note, or task to another user when the rule conditions are met. For example, if someone is covering for you while you’re away from the office, your rule can delegate appointments, tasks, or reminder notes to that person.</td>
</tr>
<tr>
<td>Reply</td>
<td>Sends a prepared reply to the sender when the rule conditions are met. For example, if you need to be out of the office for several days, your rule could send a reply to incoming items indicating when you’ll be back.</td>
</tr>
<tr>
<td></td>
<td>You can also use Define Conditions to prevent replies going to mail list servers and other large groups.</td>
</tr>
<tr>
<td>Accept</td>
<td>Accepts an appointment, reminder note, or task when the rule conditions are met. For example, your rule could accept all appointments from a specific individual.</td>
</tr>
<tr>
<td>Category</td>
<td>Assigns a category to any item meeting the specified conditions. Categories include Low Priority, Urgent, Follow-up, Personal, and any other user-defined category.</td>
</tr>
<tr>
<td>Delete/Decline</td>
<td>Deletes or declines any item when the rule conditions are met. For example, your rule could decline any appointment scheduled for a certain day of the week if you are always unavailable for meetings on that day.</td>
</tr>
<tr>
<td>Empty Item</td>
<td>Deletes items from the Trash when the rule conditions are met. For example, your rule could empty items received from a company that routinely sends you junk mail.</td>
</tr>
<tr>
<td>Move to Folder</td>
<td>Moves items to a folder when the rule conditions are met. For example, you might want all items with certain words in the Subject box moved to a common folder.</td>
</tr>
<tr>
<td>Link to Folder</td>
<td>Links items to one or more folders when the rule conditions are met. Linking an item to a folder lets you view the item from more than one folder. For example, if you have an item that relates to Marketing and Personnel, you can place it in the Marketing folder, then link it to the Personnel folder. You can then open the item from either folder.</td>
</tr>
<tr>
<td>Mark as Private</td>
<td>Marks all items matching the rule conditions as Private. When an item is marked Private, you can restrict your proxies from accessing the item. For example, your rule could mark all items from your family members to be Private.</td>
</tr>
<tr>
<td>Mark as Read</td>
<td>Marks all items matching the rule conditions as if they have been read. For example, if you are skimming a reply thread in a shared folder and don’t want to follow the thread anymore, your rule could mark all the items in the thread as if they had been read so they wouldn’t sort at the top of the Item List.</td>
</tr>
<tr>
<td>Mark as Unread</td>
<td>Marks all items matching the rule conditions as if they have not been read. For example, you could create a user-activated rule to mark as unread all items you have opened from your manager to remind yourself to re-read or act on them.</td>
</tr>
</tbody>
</table>
9.3 Events That Trigger a Rule

There are several events that can cause a rule that you create to be activated. In addition, you can limit the items that are affected by a rule. For more information, see “Limiting Items Affected by a Rule” on page 178.

Table 9-2 Events That Trigger a Rule

<table>
<thead>
<tr>
<th>Event</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Item</td>
<td>The rule is triggered when a new item is placed in your GroupWise Mailbox. Clicking <strong>Received</strong> lets only incoming items trigger the rule. Clicking <strong>Sent</strong> lets only items you send trigger the rule. Clicking <strong>Posted</strong> triggers the rule each time you create a posted appointment, reminder note, or task. Clicking <strong>Draft</strong> lets only items marked as unfinished, or draft, trigger the rule.</td>
</tr>
<tr>
<td>Filed Item</td>
<td>The rule is triggered when an item is placed in a specific folder. If you do not specify a folder, the rule is triggered when an item is moved to any folder.</td>
</tr>
<tr>
<td>Completed Item</td>
<td>The rule is triggered when a task is marked as complete.</td>
</tr>
<tr>
<td>Open Folder</td>
<td>The rule is triggered when you open a specific folder. If you do not specify a folder, the rule is triggered when you open any folder.</td>
</tr>
<tr>
<td>Close Folder</td>
<td>The rule is triggered when you close a specific folder. If you do not specify a folder, the rule is triggered when you close any folder.</td>
</tr>
<tr>
<td>Startup</td>
<td>The rule is triggered when you start GroupWise.</td>
</tr>
<tr>
<td>Exit</td>
<td>The rule is triggered when you exit GroupWise.</td>
</tr>
<tr>
<td>User Activated</td>
<td>The rule can only be triggered by selecting the rule in the Rules dialog box, then clicking <strong>Run</strong>. For example, instead of a rule always moving certain items into a folder, you might want the items to accumulate in your Mailbox until you're ready for them to be moved all at once. To trigger a rule manually, you must first select the items or folders the rule affects in your Mailbox or Calendar view.</td>
</tr>
</tbody>
</table>

9.4 Creating a Rule

Rules can help you sort your messages, inform others that you’re on vacation, or forward your messages to another e-mail account.

- Section 9.4.1, “Creating a Basic Rule,” on page 176
- Section 9.4.2, “Creating a Vacation Rule or Auto Reply,” on page 176
- Section 9.4.3, “Creating a Rule to Forward Mail to Another Account,” on page 177
- Section 9.4.4, “Copying a Rule to Make a New Rule,” on page 177
- Section 9.4.5, “Limiting Items Affected by a Rule,” on page 178
9.4.1 Creating a Basic Rule

1 Click Tools > Rules, then click New.

   ![New Rule dialog box](image)

2 Type a name in the Rule name field.

3 Click the When event is pop-up list, then click an event to trigger the rule.

4 If you clicked New Item, Startup, Exit, or User Activated, click one or more sources for the item. For example, click Received and Posted.

   or

   If you clicked Filed Item, Open Folder, or Close Folder, click the folder icon, click a folder, then click OK to display the folder name.

5 Click one or more types of items you want the rule to act on in the Item Types list.

   If you want to further restrict the items affected by the rule, click Define Conditions, click the appropriate options, then click OK. For more information about the options that you can choose from, see Section 7.3.2, “Selecting Fields in Advanced Finds and Rules,” on page 158.

6 Click Add Action, then click the action you want the rule to perform.

   Some actions such as Move to Folder and Reply require you to fill in additional information.

7 Click Save.

   For a rule to function, it must be enabled. See “Enabling or Disabling a Rule” on page 178.

9.4.2 Creating a Vacation Rule or Auto Reply

When you create and activate a vacation rule, GroupWise blocks out your calendar with All Day Events for the dates that you specify, showing you with Out of Office status.

1 Click Tools > Vacation Rule.

2 Select Activate my vacation rule.
Rules

For your vacation rule to be active, you must select this option and specify a date range. Because the vacation rule is active only within the date range that you specify, leaving this option always selected does not mean that your vacation rule is always active. Your vacation rule expires after the last day in the date range that you specify.

If you deselect this option before the rule has expired, the All Day Events are deleted from your calendar.

3 Type a subject for the automatic reply.
   Subjects appear in parentheses after the original message subject in the reply. For example, if the subject was “Out of Office reply” and the message “Budget monitoring” was sent to you, the Auto Reply feature returns the subject “Re: Budget monitoring (Out of Office reply).”

4 Type the message that you want to appear in the automatic reply.

5 Select whether you want to reply to e-mail from outside your internal network.

6 Specify the date when the rule will go into effect and the date when it will end.

7 Click Save.

Rules that trigger a reply (such as this vacation rule) keep a record of who a reply has been sent to, and make sure that a reply is sent only once to that user.

9.4.3 Creating a Rule to Forward Mail to Another Account

1 Click Tools > Rules, then click New.

2 Type a name in the Rule name field, such as Forward Rule.

3 Click the When event is pop-up list, then click New Item.

4 Next to And items are, select Received. Make sure no other item source is selected.

5 Select Mail under Item types.
   If you want to further restrict the items affected by the rule, click Define Conditions, click the appropriate options, then click OK. For more information, see “Limiting Items Affected by a Rule” on page 178.

6 Click Add Action, then select Forward.

7 Type the address that you want the items forwarded to in the To field.

8 Type a subject you want to use for forwarded items, for example Fwd:.

9 (Optional) Type a message for all forwarded items.

10 Click OK.

11 Click Save, verify that the rule has a check mark next to it indicating that it is enabled, then click Close.

9.4.4 Copying a Rule to Make a New Rule

1 Click Tools > Rules.

2 Click the rule you want to copy, then click Copy.

3 Type the name of the new rule.

4 Make changes to the rule.

5 Click Save, verify that the rule has a check mark next to it indicating that it is enabled, then click Close.
9.4.5 Limiting Items Affected by a Rule

Use Define Conditions to further limit the items affected by a rule.

1. In the Rules dialog box, click Define Conditions.
2. Click the first drop-down list, then click a field.
   To learn about what the fields represent, see “Selecting Fields in Advanced Finds and Rules” on page 158.
3. Click the operator drop-down list, then click an operator.
   To learn how to use operators, see “Using Operators in Advanced Finds and Rules” on page 162.
4. Type the criteria for the rule.
   or
   If a drop-down list is provided, click the drop-down list, then click existing criteria.
   If you type criteria, such as a person’s name or a subject, you can include wildcard characters such as an asterisk (*) or a question mark (?). Text you type is not case-sensitive.
   To learn more about wildcard characters and switches, see Section 7.3.4, “Using Wildcard Characters and Switches in Advanced Finds and Rules,” on page 163.
5. Click the last drop-down list, then click End.
   or
   Click the last drop-down list, then click And or Or to further limit the items affected by the rule.

9.5 Editing a Rule

1. Click Tools > Rules.
2. Click the rule you want to edit, then click Edit.
3. Make changes to the rule.
4. Click Save, verify that the rule has a check mark next to it indicating that it is enabled, then click Close.

9.6 Enabling or Disabling a Rule

A rule must be enabled before it can be triggered. When you disable a rule, the rule cannot be triggered. However, the rule is still listed in the Rules dialog box so you can enable it when you need it again.

1. Click Tools > Rules.
2 Click the rule you want to enable or disable.
3 Click *Enable* or *Disable*.
   An enabled rule has a check mark in the box.

### 9.7 Running a Rule Manually

1 Select the items or folders that you want to be affected by the rule.
2 Click *Tools > Rules*.
3 Click the rule you want to run.
4 Click *Run*, then click *Close*.
   The rule actions occur after you close the Rules dialog box.

### 9.8 Deleting a Rule

1 Click *Tools > Rules*.
2 Click the rule you want to delete, click *Delete*, then click *Yes*. 

Use Proxy to manage another user’s Mailbox and Calendar. Proxy lets you perform various actions, such as reading, accepting, and declining items on behalf of another user, within the restrictions the other user sets. As a proxy user, you do not need the mailbox owner’s password because the mailbox owner grants you the access rights he or she wants you to have in the mailbox. There is currently no limit to the number of proxy accounts you can allow or manage.

IMPORTANT: You can proxy for a user in a different post office or domain, as long as that person is in the same GroupWise system. You cannot proxy for a user in a different GroupWise system.

- Section 10.1, “Granting Proxy Rights as a Mailbox Owner,” on page 181
- Section 10.2, “Protecting Private Items as a Mailbox Owner,” on page 182
- Section 10.3, “Becoming a Proxy User in Another User’s Mailbox,” on page 182

10.1 Granting Proxy Rights as a Mailbox Owner

Before you can act as a proxy for someone, that person must give you proxy rights in his or her Access List. As a mailbox owner, you can assign each user different rights to your calendaring and messaging information. For example, if you want to let users view specific information about your appointments when they do a busy search on your Calendar, give them Read access for appointments.

Keep in mind the following when setting up Proxy access to your mailbox:

- Proxies cannot see your Contacts folder at any time.
- Proxies cannot archive items from your mailbox because the archive directory is typically a local directory that a proxy cannot access.
- When a proxy user opens a mail message, the message is displayed as open when the owner views it. You can ask proxy users to mark items as Read Later after they have viewed them. There is no way for a mailbox owner to know if a proxy user has opened a message.

To grant another user proxy rights to your mailbox:

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Security > Proxy Access.
3 To add a user to the list, type the name in the Name box, then when the full name appears, click Add User.
4 Click a user in the Access List.
5 Select the rights you want to give to the user.
**Read:** Read items you receive.

**Write:** Create and send items in your name, including applying your signature (if you have one defined). Assign categories to items, change the subject of items, perform tasklist options on items, and delete items.

**Subscribe to my alarms:** Receive the same alarms you receive. Receiving alarms is supported only if the proxy is on the same post office you are.

**Subscribe to my notifications:** Receive notification when you receive items. Receiving notifications is supported only if the proxy is on the same post office you are.

**Modify options/folders:** Change the options in your Mailbox. The proxy can edit any of your Options settings, including the access given to other users. If the proxy also has Mail rights, he or she can create or modify folders.

**Read items marked Private:** Read the items you marked Private. If you don’t give a proxy Private rights, all items marked Private in your Mailbox are hidden from that proxy.

6 Repeat Step 4 and Step 5 to assign rights to each user in the Access List.

You can select All User Access in the Access List and assign rights to all users in the Address Book. For example, if you want all users to have rights to read your mail, you would assign Read rights to All User Access.

7 To delete a user from the Access List, click the user, then click Remove User.

8 Click OK.

### 10.2 Protecting Private Items as a Mailbox Owner

You can limit a proxy’s access to individual items in your Mailbox or Calendar by marking items Private.

When you mark an item Private, you prevent unauthorized proxies from opening it. Proxies cannot access items marked Private unless you give them those rights in your Access List.

If you mark an item Private when you send it, neither your proxies nor the recipient’s proxies can open the item without rights. If you mark an item Private when you receive it, it cannot be read by your unauthorized proxies, but it can be read by the sender’s proxies. Appointments marked Private display in Busy Search according to the status you selected when you accepted the appointment.

1 In an open item, click **Actions > Mark Private.**

or

In your Calendar, click an item in the Appointments, Reminder Notes, or Task List, then click **Actions > Mark Private.**

It is also possible to set up a rule to automatically mark an item as Private when it is moved into a certain folder or calendars. For example, if you want to keep all items in a sub-calendar private, you can assign a rule to mark all items in that calendar as Private. For more information on creating a rule, see Section 9.4, “Creating a Rule,” on page 175.

### 10.3 Becoming a Proxy User in Another User’s Mailbox

1 In the Main Window, click the Mode Selector, then click **Proxy.**

2 To add a user, type the name in the **Name** field, then click **OK.**

The user’s Mailbox is opened. The name of the person for whom you are acting as proxy is displayed at the top of the Folder List.
If the user has not yet given you proxy rights in his or her Access List, the name is added to the Proxy List but the user’s Mailbox is not opened.

3 To remove a user, click the name, then click Remove.

4 To return to your own Mailbox, click the Mode Selector, then click your name.

**TIP:** You can work with several Mailboxes open at one time by opening a new Main Window for each Mailbox (click Window > New Main Window, then switch to the Mailbox you want.) You can tell the Mailboxes apart by looking for the Mailbox owner’s name, which appears as the root folder label for each Mailbox.

Removing a user from your Proxy List does not remove your rights to act as proxy for that user. The user whose Mailbox you access must change your rights in his or her Access List.
11 Caching Mode

Caching mode stores a copy of your network mailbox, including your messages and other information, on your local drive. This allows you to use GroupWise whether or not your network or Post Office Agent is available. Because you are not connected to the network all the time, this mode cuts down on network traffic and has the best performance. A connection is made automatically to retrieve and send new messages. All updates are performed in the background so your work is not interrupted.

You should use this mode if you have enough disk space on your local drive to store your mailbox.

Several users can set up their Caching Mailboxes on a single shared computer, as described in Section 16.1.2, “Logging In to Your Mailbox from a Shared Workstation,” on page 207.

Your system administrator can specify settings that do not allow you to use Caching mode or that require you to use only Caching mode.

- Section 11.1, “Understanding Caching Features,” on page 185
- Section 11.2, “Setting Up Your Caching Mailbox,” on page 186
- Section 11.3, “Changing to Caching Mode,” on page 186
- Section 11.4, “Setting Caching Properties,” on page 186
- Section 11.5, “Working in Caching Mode,” on page 187
- Section 11.6, “Changing the Download Interval Time for Your Caching Mailbox,” on page 187
- Section 11.7, “Synchronizing Your Caching Mailbox with Your Online Mailbox,” on page 187
- Section 11.8, “Displaying Connection Status,” on page 187

11.1 Understanding Caching Features

Most GroupWise features are available in Caching mode, with the exception of subscribing to other users’ notifications.

Several users can set up their Caching Mailboxes on a single shared computer.

If disk space is limited, you can restrict the items that are downloaded to your local mailbox. You can specify to get the subject line only or specify a size limit.

Your system administrator can specify settings that do not allow you to use Caching mode or that require you to use only Caching mode.
11.2 Setting Up Your Caching Mailbox

Setting up a Caching Mailbox requires enough disk space (either on your local hard drive or another network drive) to store all the data in your mailbox.

1. Make sure GroupWise is installed on the computer where you want to set up your Caching Mailbox.
2. Make sure you have a password on your Online Mailbox.
3. Click File > Mode > Caching.
4. Type the path for your Caching Mailbox, then click OK.
5. Type the password for your Online Mailbox, then click OK.
6. When prompted if you want to use the Online Mailbox password for your Caching Mailbox, click Yes.
   GroupWise automatically updates the Caching Mailbox with an image of the Online Mailbox. Do not interrupt the initial update or “priming” until it is complete.
7. When you are prompted to restart GroupWise in Caching mode, click Yes.

11.3 Changing to Caching Mode

To change to Caching mode from any other mode:

1. Click the Mode Selector, then click Caching.
   If your Caching mailbox is not located at the location currently specified in the Caching mailbox directory field under Tools > Options > Environment > File Location, you are prompted for the location. This could happen if you run GroupWise on a workstation that is shared by multiple GroupWise users who have local Caching mailboxes.
   If your Caching mailbox password is different from your Online mailbox password, you are prompted for your Caching mailbox password.
2. When you are asked to restart GroupWise, click Yes.
   When GroupWise restarts, you are in Caching mode.

11.4 Setting Caching Properties

You can set properties that determine how your caching mailbox functions.

1. In Caching mode, click Accounts > Account Options > Properties > Advanced.
2. Make sure the IP address and port are correct.
3. To change the password, click Online Mailbox Password, type the old password, type the new password twice, then click OK.
4. Specify whether (and when) to refresh your address books and rules.
5. Click OK.
11.5 Working in Caching Mode

Some GroupWise features work slightly differently in Caching mode than they do in Online mode.

- The Accounts menu is displayed in Caching mode, but not in Online mode.
- In the Sent Items folder, the number in square brackets shows how many items are pending to be sent from Caching mode. If you try to exit GroupWise while items are pending, a message warns you that you have unsent items.
- If you change any mailbox options under Tools > Options while working in Caching mode, the settings are transferred to your Online mailbox.
- Changes in shared folders are updated whenever you connect to the master GroupWise system.
- Changes in shared calendars are updated whenever you connect to the master GroupWise system.
- When items are archived from your Caching mailbox, they are also removed from your Online mailbox during the next synchronization.
- If you have a POP3 or IMAP4 account, you have the option of having the account available in Caching mode but not in Online mode, as described in Section 12.4.2, “Using POP3 and IMAP4 Accounts in Caching Mode,” on page 191.
- Subscribing to other users’ notifications is not available in Caching mode.

11.6 Changing the Download Interval Time for Your Caching Mailbox

You can specify how often GroupWise refreshes the items in your GroupWise Caching mailbox.

1. Click Accounts > Account Options.
2. Click General Options.
3. In the Send/Retrieve All Marked Accounts every x minutes field, specify the number of minutes to refresh the accounts.
4. Click OK.

11.7 Synchronizing Your Caching Mailbox with Your Online Mailbox

Changes in your Caching and Online Mailboxes are automatically synchronized. However, you can manually update or synchronize your Caching Mailbox items, addresses, documents, and settings with your Online Mailbox whenever you want.

1. To synchronize items, click Accounts > Send/Retrieve.

11.8 Displaying Connection Status

By default, the Connection Status window is not displayed in Caching mode, but you can display it by clicking Accounts > Show Status Window.
If you have multiple e-mail accounts, you know that it’s inconvenient to change locations to look at each account. You can add your POP3 and IMAP4 Internet mail accounts to GroupWise so that you can read and send messages for all your accounts from GroupWise.

- Section 12.1, “Understanding POP3 and IMAP4 Accounts,” on page 189
- Section 12.2, “Adding POP3 and IMAP4 Accounts to GroupWise,” on page 190
- Section 12.3, “Configuring POP3 and IMAP4 Accounts,” on page 191
- Section 12.4, “Using POP3 and IMAP4 Accounts,” on page 191
- Section 12.5, “POP3-Specific Features,” on page 193
- Section 12.6, “IMAP4-Specific Features,” on page 193

12.1 Understanding POP3 and IMAP4 Accounts

- Section 12.1.1, “Understanding POP3 Accounts,” on page 189
- Section 12.1.2, “Understanding IMAP4 Accounts,” on page 189

12.1.1 Understanding POP3 Accounts

When you add a POP3 account, you can associate an existing folder (for example, your Mailbox folder) with the account or you can create a new folder. When you download e-mail from your POP3 account to GroupWise, it is typically deleted from the POP3 server. You can choose to have your POP3 account items stored on the POP3 server. If you store items on the server, you can read those items from more than one computer.

Find in POP3 folders is not supported. Proxy for POP3 folders is not supported.

12.1.2 Understanding IMAP4 Accounts

When you add an IMAP4 account, the folder you see in GroupWise represents the folder on your IMAP4 server. Your IMAP4 account items are always stored on the IMAP4 server. Any actions in the GroupWise folder, such as creating, or deleting, are performed on the IMAP4 server as well. Because your items are always stored on the IMAP4 server, you can read those items from more than one computer.

When you delete an item, it is marked for deletion on the IMAP4 server. To remove the item, you need to purge it. You can download only the subject (header) of an item, or you can download the entire item. You can move items from another folder into an IMAP4 folder, and the items are created on the IMAP4 server.

Find in IMAP4 folders is not supported. Proxy for IMAP4 folders is not supported.
12.2 Adding POP3 and IMAP4 Accounts to GroupWise

Before you add a POP3 or IMAP4 account to GroupWise, you need to know the type of mail server being used (POP3 or IMAP4), your account name and password, and the name of the incoming and outgoing mail servers. You can get this information from your Internet service provider or LAN administrator. Microsoft Secure Password Authentication is supported for accessing Exchange servers and MSN accounts.

1. Click Accounts > Account Options.
   If you are in Online mode and the Accounts menu is not available, your system administrator has restricted account creation to your Caching mailbox. Change to Caching mode to make the Accounts menu available.

2. Click Add.

3. Specify the name as it will appear in the list of accounts. Click Next.

4. Specify the incoming mail server, login name, outgoing mail server, e-mail address, and the name you want displayed in the From field of outgoing messages. Click Next.

5. Specify the method of connecting to your account (local area network, or modem and phone line). Click Next.

6. If you are creating a POP3 account, select an existing folder or create a new folder to store items for this account.
   If you are creating an IMAP4 account, a folder is created for you automatically.
   If you are creating a POP3 account, you are prompted to log in.

7. When prompted, specify the password for the login name you provided in Step 4.
   By default, the password is saved so that GroupWise can log in to your POP3 account without prompting you for the password in the future.
12.3 Configuring POP3 and IMAP4 Accounts

The Accounts menu in the GroupWise Main Window allows you to access account features, such as adding an account, setting account properties, and sending and retrieving items from Internet mail accounts.

1. Click Accounts > Account Options.
2. Click the account you want to modify.
3. Click Properties.
4. Click the tabs to find the properties you want to modify.
5. Modify the properties, then click OK.

For IMAP4 accounts, if you change the account name, the name of the IMAP4 folder is also changed.

12.4 Using POP3 and IMAP4 Accounts

POP3 and IMAP4 accounts let you access your e-mail that is stored on other e-mail systems that support POP3 and IMAP4. Most e-mail systems support this type of connection to download and view your e-mail.

- Section 12.4.1, “Using POP3 and IMAP4 Accounts in Online Mode,” on page 191
- Section 12.4.2, “Using POP3 and IMAP4 Accounts in Caching Mode,” on page 191
- Section 12.4.3, “Changing the Length of Time for POP3 and IMAP4 Server Timeouts,” on page 192
- Section 12.4.4, “Using SSL to Connect to a POP3 or IMAP4 Server,” on page 192
- Section 12.4.5, “Downloading Items from POP3 and IMAP4 Accounts,” on page 192
- Section 12.4.6, “Deleting an Item from a POP3 or IMAP4 Account,” on page 193

12.4.1 Using POP3 and IMAP4 Accounts in Online Mode

If the Accounts menu is not available in your Online Mailbox, your system administrator has specified that POP3 and IMAP4 accounts cannot be used in Online mode.

12.4.2 Using POP3 and IMAP4 Accounts in Caching Mode

If you are using GroupWise in Caching mode, you have the option of not uploading a POP3 or IMAP4 account to your Online Mailbox, unless your system administrator has disabled POP3 and IMAP4 accounts in Online mode.

To make sure you don’t upload:

1. Click Accounts > Account Options.
2. Select an account, then click Properties.
3. Deselect Upload this account to the GroupWise Online Mailbox, then click OK.
12.4.3 Changing the Length of Time for POP3 and IMAP4 Server Timeouts

1. Click Accounts > Account Options.
2. Click the account name.
3. Click Properties.
4. Click the Advanced tab.
5. Type the number of minutes in the Minutes to wait for server to respond field.
6. Click OK, then click Close.

12.4.4 Using SSL to Connect to a POP3 or IMAP4 Server

You can connect to your POP3 or IMAP4 mail server by using SSL, which is an Internet security protocol that helps maintain the confidentiality of your messages. In order for you to use this option, your mail server must support SSL.

1. Click Accounts > Account Options.
2. Click the account, then click Properties.
3. Click the Advanced tab.
4. Select Use SSL, then specify the digital certificate you want to use.
   This certificate enables GroupWise to use SSL to authenticate to the mail server you have chosen. If no certificates are listed in the drop-down list, you need to use your Web browser to obtain a certificate from an independent certificate authority.
5. Click OK, then click Close.

12.4.5 Downloading Items from POP3 and IMAP4 Accounts

- “Downloading Items Manually” on page 192
- “Downloading Items Automatically” on page 192

**Downloading Items Manually**

1. To download items from one account, click Accounts > Send/Retrieve, then click the account name. 
   or
   To download items from all accounts in which Include this account when doing Send/Retrieve on All Marked Accounts is selected in the account properties, click Accounts > Send/Retrieve > All Marked Accounts.

**Downloading Items Automatically**

1. Click Accounts > Account Options.
2. Click General Options.
3. To download items periodically, select Send/Retrieve All Marked Accounts every _ minutes. Specify how often you want items to be sent and retrieved.
4. To download items every time you start GroupWise, select Send/Retrieve All Marked Accounts at startup.
The settings affect all accounts that have Include this account when doing Send/Retrieve on All Marked Accounts selected in the account’s properties.

If you have created new items for these accounts and have not yet sent them, they are sent at the same time new items are downloaded.

To quickly turn this option on and off, click Accounts > Auto Send/Retrieve. It is active when a check mark is displayed.

12.4.6 Deleting an Item from a POP3 or IMAP4 Account

1. Click the item, then press the Delete key.

See also Section 12.5.2, “Deleting Items from a POP3 Mail Server,” on page 193 and Section 12.6.5, “Deleting Items from an IMAP4 Mail Server,” on page 195.

12.5 POP3-Specific Features

- Section 12.5.1, “Storing Your Items on a POP3 Mail Server,” on page 193
- Section 12.5.2, “Deleting Items from a POP3 Mail Server,” on page 193

12.5.1 Storing Your Items on a POP3 Mail Server

1. Click Accounts > Account Options.
2. Click the POP3 account name.
3. Click Properties.
4. Click the Advanced tab.
5. Click Leave a copy of messages on the server.
6. Click OK, then click Close.

12.5.2 Deleting Items from a POP3 Mail Server

To delete POP3 items from the POP3 server as they are downloaded:

1. Click Accounts > Account Options.
2. Double-click the POP3 account, the click Advanced.
3. Deselect Leave a copy of messages on the server, then click OK.

If you select both Leave a copy of messages on the server and Remove from server after __ days, the POP3 items are deleted from the POP3 server the specified number of days after the item is downloaded.

If you select both Leave a copy of messages on the server and Remove from server after deleting from Trash, the POP3 items are deleted from the POP3 server when you manually empty them from the Trash. If GroupWise automatically empties your Trash, the items are not deleted from the POP3 server.

12.6 IMAP4-Specific Features

- Section 12.6.1, “Subscribing and Unsubscribing to IMAP4 Folders,” on page 194
- Section 12.6.2, “Alphabetizing the Folders in an IMAP4 Account,” on page 194
12.6.1  **Subscribing and Unsubscribing to IMAP4 Folders**

This feature is available if your IMAP4 server supports subscribing and unsubscribing to folders. When you unsubscribe to a folder, it no longer displays in your list of folders under the IMAP4 server, even though it is still in your IMAP4 account. This is especially useful if you are accessing an NNTP account through an IMAP4 folder.

1. Click *Accounts > Account Options*.
2. Click the IMAP4 account, then click *Folders*.
3. Click the *All* tab to see all the folders in this account.
   - or
   - Click the *Subscribed* tab to see the folders you are currently subscribed to.
4. If you want to list folders containing specific text in the folder name (instead of listing all of the folders), type the text in the *Search for Folders Containing* text box, then click *Search*.
5. Click the folder name, then click *Subscribe*.
   - or
   - To unsubscribe to a folder, click the folder name, then click *Unsubscribe*.
6. Click *Close*.

12.6.2  **Alphabetizing the Folders in an IMAP4 Account**

1. In the Full Folder List, right-click the IMAP4 account folder, then click *Sort Folders*.

This option is not available if the folders are already alphabetized.

12.6.3  **Downloading Only the Header (Subject) for IMAP4 Accounts**

1. Click *Accounts > Account Options*.
2. Click the IMAP4 account, then click *Properties*.
3. Click the *Advanced* tab.
4. Select *Download headers only*.
5. Click *OK*, then click *Close*.

After downloading the headers (subjects) of items, you can download the complete item by opening the item while you are connected to the Internet.

12.6.4  **Downloading Voice Mail Attachments through an IMAP4 Account**

If you are accessing a telephony server through this IMAP4 account, GroupWise can download the external file bodies for voice mail attachments.

1. Click *Accounts > Account Options*.
2. Click the IMAP4 account, then click *Properties*.
Click the Advanced tab.
4 Select Download external file bodies.
5 Click OK, then click Close.

12.6.5 Deleting Items from an IMAP4 Mail Server

To delete an IMAP4 item from the IMAP4 server, drag the item from the IMAP4 folder and drop it in a regular GroupWise folder.
You can view and post newsgroup items from GroupWise. Newsgroups are similar to bulletin boards on the Internet. You can find newsgroups about almost any topic. Newsgroups are similar to GroupWise shared folders, except instead of sharing information within your department or company, you can share information with anyone on the Internet.

To use newsgroups, you must have access to an NNTP server. Your Internet service provider (ISP) gives you the correct server information and login name (if necessary). You can also search the Internet for a list of free NNTP servers that you can use.

- Section 13.1, “Setting Up Newsgroups,” on page 197
- Section 13.2, “Working with Newsgroup Messages,” on page 198
- Section 13.3, “Working with Newsgroups,” on page 200

### 13.1 Setting Up Newsgroups

- Section 13.1.1, “Adding a News Account,” on page 197
- Section 13.1.2, “Subscribing to a Newsgroup,” on page 198

#### 13.1.1 Adding a News Account

1. Click Accounts > Account Options.
   - If you are in Online mode and the Accounts menu is not available, your system administrator has restricted account creation to your Caching mailbox. Change to Caching mode to make the Accounts menu available.
2. Click the News tab, then click Add.
3. Type an account name, then click Next.
   - The name can be anything you want. The name you type displays next to the folder in your Folder List.
4 Type the name of the News (NNTP) server (for example, forums.novell.com).

To use newsgroups, you must have access to an NNTP server. Your Internet service provider (ISP) gives you the correct server information and login name (if necessary). You can also search the Internet for a list of free NNTP servers that you can use.

5 If the server requires authentication, click My server requires authentication, then fill in the Login name and Password fields.

6 Fill in the E-Mail address and From Name fields, then click Next.

7 Click Connect through my local area network (LAN).

or

Click Connect using my modem and phone line, click a dialing option, then click a connection in the Dial-Up Networking connection to use list box.

8 Click Next.

9 Type a folder description, position the folder in the Folder List, then click Finish.

### 13.1.2 Subscribing to a Newsgroup

1 Right-click the news server in your Folder List, then click Subscribe to Newsgroups.

A list of available newsgroups on that server displays.

2 Select one or more newsgroups, then click Subscribe.

To unsubscribe to a newsgroup, repeat Step 1, click the newsgroup you want to unsubscribe from, click Unsubscribe, then click Yes.

### 13.2 Working with Newsgroup Messages

- Section 13.2.1, “Reading Newsgroup Messages,” on page 199
- Section 13.2.2, “Posting a New Discussion to a Newsgroup,” on page 199
- Section 13.2.3, “Replying to a Message in a Newsgroup,” on page 199
- Section 13.2.4, “Adding a Signature to All Newsgroup Items You Send,” on page 200
13.2.1 Reading Newsgroup Messages

If you subscribe to an NNTP newsgroup account, an NNTP folder is created. It displays the NNTP folder icon in your Folder List. The NNTP folder displays a list of each newsgroup you have subscribed to. When you click a subscribed newsgroup in your Folder List, the Item List displays a list of available news stories.

To read a news story:

1 Double-click the news story in the Item list to view the story in a new window.
   or
2 Select the news story to view the story in the QuickViewer.

13.2.2 Posting a New Discussion to a Newsgroup

1 Right-click the newsgroup, then click New Discussion.
2 Type a subject.
3 Type a message.
4 To change the newsgroup you are posting to or to post to additional newsgroups, click Newsgroups. Press F1 in the Select Newsgroups dialog box for more information.
5 Click OK.
6 Click Post on the toolbar.

You cannot retract an item posted to a newsgroup.

If there is a problem posting an item to a newsgroup (for example, the NNTP server reports an out-of-disk-space error), your message is saved in your Work in Progress folder so that you can try to post it again later.

13.2.3 Replying to a Message in a Newsgroup

1 Right-click the item in the Item List, then click Reply.
2 Click a Reply option.
3 Click OK.
4 Type a reply.
5 To change the newsgroup you are posting to or to post to additional newsgroups, click Newsgroups. Press F1 in the Select Newsgroups dialog box for more information.
6 Click OK.
7 Click Post on the toolbar.

You cannot retract an item posted to a newsgroup.

If there is a problem posting an item to a newsgroup (for example, the NNTP server reports an out-of-disk-space error), your message is saved in your Work in Progress folder so that you can try to post it again later.
13.2.4 Adding a Signature to All Newsgroup Items You Send

1. Click Accounts > Account Options.
2. Click the News tab, click Properties, then click the Signature tab.
3. Click Signature or Electronic business card (vCard).
4. If you selected Signature, type the text you want as the signature in the Signature field.
   This signature is different from the one you can create for regular GroupWise messages or for IMAP or POP3 accounts.
5. Click Automatically add to add a signature to every item you post.
   or
   Click Prompt before adding to give you the choice whether or not to add a signature to each item you post.
6. Click OK.

13.2.5 Changing the Display Name for Newsgroup Postings

1. Click Accounts > Account Options.
2. Click the News tab, then click General Options.
3. Type a display name.
4. Click OK.

13.2.6 Deleting a Newsgroup Message

1. Right-click the item, then click Delete and Empty.

Deleting a newsgroup item from your GroupWise Item List does not delete the item from the news server. You cannot delete an item posted to a newsgroup.

To redisplay the item in your GroupWise Item List, right-click the newsgroup in the GroupWise Cabinet, then click Reset.

13.3 Working with Newsgroups

- Section 13.3.1, “Collapsing or Expanding All Threads in a Newsgroup,” on page 200
- Section 13.3.2, “Performing a Search on a Newsgroup Server,” on page 201
- Section 13.3.3, “Specifying Download Settings for Individual Newsgroups,” on page 201
- Section 13.3.4, “Updating the Local Newsgroup Folder,” on page 201
- Section 13.3.5, “Deleting a News Account,” on page 201

13.3.1 Collapsing or Expanding All Threads in a Newsgroup

1. Right-click the newsgroup, then click Collapse All Threads.
   or
   Right-click the newsgroup, then click Expand All Threads.
13.3.2 Performing a Search on a Newsgroup Server

1. Right-click the newsgroup, then click Search on the Server.
2. In the first drop-down list, click the field you want to search, type the search words in the Contains field, then click OK.
3. Double-click an item in the GroupWise Find Results dialog box to read the item.

13.3.3 Specifying Download Settings for Individual Newsgroups

The download settings for an NNTP account are specified in Accounts > Account Options > News > the account > Properties > Advanced. Use the following procedure to change the download settings for an individual newsgroup in the NNTP account.

1. Right-click the newsgroup folder, then click Properties.
2. Click the NNTP tab.
3. Deselect Use download settings from account.
4. Select options in the Override Account group box.
5. Click OK.

13.3.4 Updating the Local Newsgroup Folder

1. Click Accounts > Account Options.
2. Click the News tab, then click General Options.
3. Click Send/Retrieve All Marked Accounts every check box, then specify how often you want to update the folders’ contents.
4. Click the Send/Retrieve All Marked Accounts at startup check box to update the folders’ contents when you start GroupWise.
5. Click OK.

13.3.5 Deleting a News Account

1. Click Accounts > Account Options.
2. Click the News tab, click the account you want to delete, then click Remove.
3. Click Yes.
RSS Feeds

RSS is a Web format used to publish frequently updated content such as blog entries, news headlines, or podcasts. An RSS document, which is often called a feed, Web feed, or channel, contains either a summary of content from an associated Web site or the full text. RSS makes it possible for people to keep up with their favorite Web sites in an automated manner that’s easier than checking them manually.

**NOTE:** In this release, only the GroupWise Windows client allows you to subscribe to RSS feeds. However, if you use the Windows client to subscribe to feeds, you can read the feeds in the GroupWise Mac/Linux client, after the Windows client has downloaded the feeds.

- Section 14.1, “Reading RSS Feeds,” on page 203
- Section 14.2, “Deleting an Individual RSS Entry,” on page 203
- Section 14.3, “Deleting a Subscribed RSS Feed,” on page 203

### 14.1 Reading RSS Feeds

1. In the GroupWise Feeds folder in the Folder List, click the RSS feed you want to read.
2. Double-click the feed in the Message list to view the feed in a new window.
   
   or

   Select the feed to view it in the QuickViewer.

### 14.2 Deleting an Individual RSS Entry

1. In the GroupWise Feeds folder in the Folder List, select the RSS feed entry you want to delete.
2. Click the **Delete** icon on the toolbar.

### 14.3 Deleting a Subscribed RSS Feed

1. In the GroupWise Feeds folder in the Folder List, click the RSS feed you want to delete.
2. Mac: *Control*+click the feed to delete, then click **Delete**.
   
   Linux: Right-click the feed to delete, then click **Delete**.
The GroupWise Mac/Linux Client is not fully integrated with GroupWise Document Management Services. In the Mac/Linux client, you can perform the following tasks:

- List the documents in the Default Library folder.
- List the documents in the Authored folder.
- Attach a document reference to an outgoing e-mail message.
- Receive a document reference in an incoming e-mail message.
- Save a document associated with a document reference to disk.
- Search for text in document titles using the Global Find feature.
- Display limited properties of a document.

In the Mac/Linux client, you cannot perform the following tasks:

- Select or change the default library.
- Create a new document and add it to a library.
- Edit an existing document and return it to a library.
- Import documents into a library.
- Search for text in the body of a document using the Global Find feature.
You can adapt GroupWise to your specific needs by archiving and backing up messages, changing your password, repairing your mailbox, and more.

- Section 16.1, “Managing Non-Standard Login Requirements,” on page 207
- Section 16.2, “Managing Mailbox Passwords,” on page 209
- Section 16.3, “Archiving E-Mail,” on page 210
- Section 16.4, “Backing Up E-Mail,” on page 215
- Section 16.5, “Repairing Your Mailbox,” on page 216
- Section 16.6, “Managing Trash,” on page 216

16.1 Managing Non-Standard Login Requirements

- Section 16.1.1, “Logging In to Your Mailbox from Another User’s Workstation,” on page 207
- Section 16.1.2, “Logging In to Your Mailbox from a Shared Workstation,” on page 207

16.1.1 Logging In to Your Mailbox from Another User’s Workstation

1 Log in to the network with your own user ID on the other user's workstation.

or

When you start GroupWise, click Cancel in the GroupWise Password dialog box to display the GroupWise Startup dialog box.

1a Type your user ID in the User ID field.

1b In the Password field, specify your password.

1c Click the mode of GroupWise you are logging in to and type additional information as necessary, such as the TCP/IP address and port of the Post Office Agent for your post office.

1d Click OK to access your GroupWise mailbox as if you were at your own workstation.

16.1.2 Logging In to Your Mailbox from a Shared Workstation

If multiple people use the same workstation on a regular basis, it is highly recommended that each user have a separate network login for the workstation. When GroupWise saves the display settings for a user, they are saved to the current network user’s local settings store. This allows GroupWise to display the settings for the user who is currently logged in to the workstation, so each user can have a customized view.

When a user finishes using the shared workstation, that user should log out of the workstation completely. This allows other users to log in to the system with their own GroupWise settings.
However, there are circumstances when having a different login for each user on the workstation is not a viable option. In these cases there are some steps you should perform to properly set up GroupWise.

- “Preparing a Shared Mac Workstation” on page 208
- “Preparing a Shared Linux Workstation” on page 208
- “Starting GroupWise on a Shared Workstation” on page 208

Preparing a Shared Mac Workstation

1 Control+click the GroupWise icon on the Mac dock, then click Show in Finder.
2 In Finder, control+click the GroupWise package, then click Show Package Contents.
3 Edit the info.plist file in the \Contents directory with a text editor.
4 Edit the string for the Arguments key to add the login startup option. For example:

   <key>Argument</key>
   <string>-@u=?</string>

5 Save the info.plist file, then exit the text editor

This startup option causes GroupWise to prompt for user information each time it starts.

To prevent users from being prompted for their GroupWise information, a customized GroupWise package and icon can be set up for each user. Each copy of the GroupWise package must have a unique name. The info.plist file for each GroupWise package should include the -@u=username and appropriate startup options for Online mode or Caching mode, as described in Appendix C, “Startup Options,” on page 231.

Preparing a Shared Linux Workstation

1 Right-click the GroupWise icon on the desktop, click Properties, then click the Launcher tab.
2 In the Command field, after the GroupWise executable, type a space, type -@u ?, then click Close.

This startup option causes GroupWise to prompt for user information each time it starts.

To prevent users from being prompted for their GroupWise information, a customized GroupWise icon can be set up for each user. Each icon should include the -@u username and appropriate startup options for Online mode or Caching mode, as described in Appendix C, “Startup Options,” on page 231.

Starting GroupWise on a Shared Workstation

1 Start GroupWise as usual.

   The login startup switch with the ? setting displays the GroupWise Startup dialog box, instead of the GroupWise Password dialog box.

2 Type your user ID in the User ID field.

3 In the Password field, specify your password.

4 Click the mode of GroupWise you are logging in to and type additional information as necessary, such as the TCP/IP address and port of the Post Office Agent for your post office.

5 Click OK to access your GroupWise mailbox on the shared workstation.
16.2 Managing Mailbox Passwords

- Section 16.2.1, “Changing Your GroupWise Password,” on page 209
- Section 16.2.2, “Removing Your GroupWise Password,” on page 209
- Section 16.2.3, “Using LDAP Authentication instead of GroupWise Passwords,” on page 209
- Section 16.2.4, “Using Mailbox Passwords in Caching Mode,” on page 210
- Section 16.2.5, “Using Mailbox Passwords with Proxies,” on page 210

16.2.1 Changing Your GroupWise Password

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Security > Password.
3. In the Old password field, type the password you want to change, then press the Tab key.
4. In the New password field, type the new password.
5. In the Confirm new password field, type the new password again.
6. Click OK.

16.2.2 Removing Your GroupWise Password

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Security > Password.
3. Type your old password, then click OK.
4. Click Clear Password.
5. Click OK.

NOTE: If your system administrator has turned on LDAP authentication, you are required to have a password and you cannot remove it.

16.2.3 Using LDAP Authentication instead of GroupWise Passwords

If your system administrator has turned on LDAP authentication, your LDAP password is used to access your Mailbox instead of a GroupWise password. With LDAP authentication, you are required to have a password and you cannot remove your password.

If your system administrator has disabled changing your LDAP password in GroupWise, you might need to use a different application to change your password. Contact your system administrator for more information.
16.2.4 Using Mailbox Passwords in Caching Mode

To use GroupWise in Caching mode, you must assign a password to your Online Mailbox. If you assign a password when you’re in Caching mode, the password is synchronized back to GroupWise the next time you connect to your Online Mailbox. When the password synchronizes, it changes your Online Mailbox password. For more information about Caching mode, see Chapter 11, “Caching Mode,” on page 185.

1. Click Accounts > Account Options, then select your GroupWise account.
2. Click Properties, then click Advanced.
3. Click Online mailbox password to change your Online Mailbox password immediately.
4. Click OK.

16.2.5 Using Mailbox Passwords with Proxies

Setting a password for your Mailbox does not affect a proxy’s ability to access your Mailbox. A proxy’s ability to access your Mailbox is determined by the rights you assign him or her in your Access List. For more information, see Section 10.1, “Granting Proxy Rights as a Mailbox Owner,” on page 181.

16.3 Archiving E-Mail

Use Archive to save mail or phone messages, appointments, reminder notes, or tasks to a designated database on a local drive. Archiving items saves network space and keeps your Mailbox uncluttered. It also protects items from being automatically deleted.

- Section 16.3.1, “Understanding Your Archive,” on page 210
- Section 16.3.2, “Specifying Where Archives Are Stored,” on page 211
- Section 16.3.3, “Moving an Item to the Archive,” on page 211
- Section 16.3.4, “Archiving Items Automatically,” on page 211
- Section 16.3.5, “Viewing Archived Items,” on page 212
- Section 16.3.6, “Unarchiving Items,” on page 212
- Section 16.3.7, “Moving Your Archive from One Location to Another,” on page 213
- Section 16.3.8, “Combining Archived Items from Multiple Archives,” on page 214

16.3.1 Understanding Your Archive

You can view archived items whenever you need to. You can also unarchive any archived item. When you archive an item you have sent, you cannot track the status of that item.

The system administrator might specify that your items are archived automatically on a regular basis. Automatic archiving occurs every time the GroupWise client is opened. Items are archived from the mailbox the user is currently using. This means if you are in Caching mode, items are archived from your Caching Mailbox, and if you are in Online Mode, items are archived from your Online Mailbox.

Some items such as appointments, might be scheduled to be archived before the actual appointment date. When these items are archived, they are removed from the Sent Items folder but remains on your calendar. This allows you to schedule items far in advance, without worrying about losing them from your calendar.
When you move an item to a folder, it is not archived. Items in all folders are affected by the Cleanup options you specify in Environment Options, and by any archiving or cleanup options your administrator specifies.

Archived items are never deleted unless you manually go into your archive and delete them.

16.3.2 Specifying Where Archives Are Stored

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Environment > File Location.
3. Specify the location of your archive directory in the Archive directory field.
   The required location for your archive is on your local workstation. Creating an archive on a network drive is not currently supported.
4. Click OK.

**IMPORTANT**: If you run GroupWise on multiple workstations, make sure that the archive location you specify exists on only one of the workstations. After the initial creation of your archive, the archiving process occurs only if GroupWise can access the specified location. If the archive location exists on multiple computers, the result is multiple archives, which is a situation that you want to avoid.

16.3.3 Moving an Item to the Archive

1. If you have not previously done so, specify the archive path in the Options dialog box. See Section 16.3.2, “Specifying Where Archives Are Stored,” on page 211.
2. Select the items in your Mailbox you want to archive.
3. Click Actions > Move to Archive.

When you archive an item you have sent, you cannot track the status of that item.

16.3.4 Archiving Items Automatically

1. Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2. Click Environment, then click the Cleanup tab.
3 Select *Auto-archive after* for the item type you want.

4 Specify the number of days after the item is delivered or completed that you want it to be archived.

5 Click OK.

If your system administrator has specified that items are automatically archived on a regular basis, you might not be able to change this option.

If you or your system administrator has set up auto-archiving of items in your Mailbox, items in the Tasklist folder are archived based on the original date you received the item, not based on the due date you assign it.

If you have automatic archiving set up, it only archives items to one computer. If you are working on a computer where the automatic archive is not available, the items are not archived to the computer where the archive is not available.

### 16.3.5 Viewing Archived Items

1 In the Main Window, click *File > Open Archive.*

   or

   Click the Mode Selector, then click *Archive.*

### 16.3.6 Unarchiving Items

1 Click *File > Open Archive.*

   or

   Click the Mode Selector, then click *Archive.*

2 Click the item you want to unarchive, then click *Actions > Move to Archive.*
3 Click File > Open Archive to close the archive and return to the Main Window.

or

Click the Mode Selector, then click your user folder (your name) to return to the mode of GroupWise you were running previously.

Unarchived messages are restored to the folder from which they were archived. If the folder has been deleted, GroupWise creates a new folder with that name. If auto-archive has been configured, then unarchived messages remain in your active mailbox for 7 days before they are moved back to your archive.

If your system administrator has specified that items are automatically archived on a regular basis, you might not be able to change this option.

If you or your system administrator has set up auto-archiving of items in your Mailbox, items in the Checklist folder are archived based on the original date you received the item, not based on the due date you assign it.

16.3.7 Moving Your Archive from One Location to Another

You might want to move your archive from one location to another location in your computer’s file system.

1 Mac: Click GroupWise > Preferences.
Linux: Click Tools > Options.

2 Click Environment, then click the File Location tab.

3 In the Archive directory field, specify the location where you want to move your archive.
NOTE: If you are moving your archive to a location where a GroupWise archive currently exists or previously existed, do not specify a directory that contains archive files. Archive files are stored in the ofxxxarc directory, which is a directory that GroupWise automatically generates as a subdirectory to the archive directory.

If you specify the ofxxxarc directory as your GroupWise archive directory, the result is multiple archives, which is a situation that you want to avoid. For information on how to remedy this problem, see Section 16.3.8, “Combining Archived Items from Multiple Archives,” on page 214.

4 Click Apply.

5 (Conditional) If you have not previously enabled archiving, you are prompted about whether you want to enable archiving. Click Yes.

6 (Conditional) If you are moving your archive to a directory that does not already have archive files, you see a message asking if you want to move the contents of your archive to the new location.

Ensure that this is the location where you want to move your archive, then click Yes.

7 Click OK.

16.3.8 Combining Archived Items from Multiple Archives

You might have items in multiple archives that you want to combine into one archive.

1 In the GroupWise client, specify the archive directory that contains the fewest archived items.

   For information on how to specify an archive directory in GroupWise, see Section 16.3.2, “Specifying Where Archives Are Stored,” on page 211.

   You must be on the physical computer that contains the directory where the archive exists.

2 Unarchive all the items in the archive, as described in Section 16.3.6, “Unarchiving Items,” on page 212.

3 Specify your main archive directory.

   For information on how to specify an archive directory in GroupWise, see Section 16.3.2, “Specifying Where Archives Are Stored,” on page 211.

   You must be on the physical computer that contains the directory where the archive exists.

4 Archive all of the items that you want to move into your main archive, as described in Section 16.3.3, “Moving an Item to the Archive,” on page 211.

5 Repeat Step 1 through Step 4 for any additional superfluous archives that you might have, until you have archived items in only your main archive.
16.4 Backing Up E-Mail

Your system administrator typically backs up your network mailbox on a regular basis. You can back up your local mailbox if you want to have an additional copy of your mailbox, or if you want to back up information that is no longer in your network mailbox.

If the system administrator has created a restore area and has backed up the entire GroupWise system, or if you have backed up your local mailbox in Caching mode, you can open a backup copy of your mailbox to view and restore items. You need Read and Write access to the restore area if it is on the network.

- Section 16.4.1, “Backing Up Your Mailbox,” on page 215
- Section 16.4.2, “Restoring Items from Backup,” on page 215

16.4.1 Backing Up Your Mailbox

1. Click Tools > Backup to manually back up your local mailbox in Caching mode.
2. Specify the location for the backup, if prompted, then click OK.

You can also set up an automatic backup in Caching mode:

1. Mac: Click GroupWise > Preferences, then click General.
   Linux: Click Tools > Options, then click General.
2. Click the Backup Options tab, then select Backup caching mailbox.
3. Specify the location for the backup.
4. Specify how often you want to back up your mailbox.
5. (Optional) Select Do not prompt before performing backup.

The backup takes place each time you exit GroupWise. If your mailbox is large, the backup can take some time. You might or might not want to back up your mailbox every time you exit GroupWise.

16.4.2 Restoring Items from Backup

1. Click File > Open Backup.

   ![GroupWise Backup Path]

2. Type the full path or browse to the path of the backed-up mailbox, then type your password if required.
3. Select the item you want to restore, then click Actions > Restore.
4. To exit your backed-up mailbox, click File > Open Backup.
16.5 Repairing Your Mailbox

Periodic mailbox maintenance keeps GroupWise running smoothly. Occasionally, mailbox maintenance is required to resolve a problem with a mailbox or other GroupWise database.

The GWCheck program performs mailbox database maintenance. If the GWCheck program is available to you, you can perform database maintenance on your Caching, and archive mailboxes. The GWCheck program is typically installed in the following directory:

Mac: /Applications/GroupWise.app/Contents/Resources/gwcheck

Linux: /opt/novell/groupwise/gwcheck

By default, GWCheck is installed with the client when using the GroupWise installation program. If you installed the Linux client manually from the RPM, you must install GWCheck manually.

For additional information on how to use GWCheck, see “GroupWise Check” in “Standalone Database Maintenance Programs” in the GroupWise 8 Administration Guide.

16.6 Managing Trash

All deleted mail and phone messages, appointments, tasks, documents, and reminder notes are stored in the Trash. Items in the Trash can be viewed, opened, or returned to your Mailbox until the Trash is emptied. (Emptying the Trash removes items in the Trash from the system.)

You can empty your entire Trash, or empty only selected items. Items in the Trash are emptied according to the days entered in the Cleanup tab in Environment Options, or you can empty the Trash manually. The system administrator can specify that your Trash is emptied automatically on a regular basis.

- Section 16.6.1, “Displaying Items in Your Trash,” on page 216
- Section 16.6.2, “Undeleting an Item in Your Trash,” on page 216
- Section 16.6.3, “Saving an Item from Your Trash,” on page 217
- Section 16.6.4, “Emptying the Trash,” on page 217

16.6.1 Displaying Items in Your Trash

1 In your Folder List, click 🗑️.

You can open and save items in the Trash. You can also permanently remove items, return them to the Mailbox, or view information for items. Right-click an item in the Trash to see more options.

16.6.2 Undeleting an Item in Your Trash

1 In your Folder List, click 🗑️.
2 Select the items you want to undelete.
3 Click Edit > Undelete.

The undeleted item is placed in the folder from which it was originally deleted. If the original folder no longer exists, the item is placed in your Mailbox.

You can also restore an item by dragging it from the Trash folder to any other folder.
16.6.3 Saving an Item from Your Trash

You can save items that are in the Trash the same way you would save any other item. For more information, see Section 3.4.3, “Saving Received E-Mail to Disk,” on page 86.

16.6.4 Emptying the Trash

If your system administrator has specified that your Trash is automatically emptied on a regular basis, you might not be able to change this option.

1 Right-click , then click Empty Trash.

Emptying Selected Items from the Trash

1 In your Folder List, click .
2 Select one or more items.
3 Click Edit > Delete, then click Yes.

Emptying the Trash Automatically

1 Mac: Click GroupWise > Preferences.
   Linux: Click Tools > Options.
2 Click Environment > Cleanup.
3 Select Auto-delete after in the Empty Trash group box, then specify the number of days between automatic deletions.
4 Click OK.
NOTE: Novell Vibe 3 is the next product release after Novell Teaming 2.1.

Novell Vibe is directly integrated with the GroupWise Windows client for GroupWise 8.0.2 and later, but not with the Mac/Linux client. However, from either client users can create a GroupWise panel to display the main Vibe site URL or any other Vibe URL that they want to display in GroupWise.

For more information on how to create a panel in GroupWise, see Section 2.4.5, “Creating a New Panel,” on page 51.
GroupWise 8.0.2 and later provide integrations with Novell Conferencing that can enhance your GroupWise collaboration experience. Although you cannot create a Conferencing appointment within the GroupWise Mac/Linux client, you can join a Conferencing meeting within the GroupWise Mac/Linux client. Also, Conferencing meetings that you are scheduled for appear in your GroupWise calendar and you can work with them in the same way that you work with any other GroupWise appointment.

- Section 18.1, “Joining a Conferencing Meeting within GroupWise,” on page 221
- Section 18.2, “Receiving Conferencing Calendar Items within GroupWise,” on page 221

18.1 Joining a Conferencing Meeting within GroupWise

You can access a Conferencing meeting directly from the GroupWise client:

1. Open the Conferencing appointment in GroupWise.
2. Click the link that is provided in the appointment.
   or
   Copy the provided URL and paste it into a Web browser.

For information about how to use Novell Conferencing after you have accessed your meeting, see the Novell Conferencing User Guide (http://www.novell.com/documentation/novell_conferencing/conferencing_user_guide/data/bookinfo.html).

18.2 Receiving Conferencing Calendar Items within GroupWise

Novell Conferencing appointments are handled like any other GroupWise calendar item. For example, you can accept, decline, or delegate Conferencing appointments within GroupWise.

For more information about receiving calendar items in GroupWise, see Section 4.4, “Receiving Calendar Items,” on page 112.
What’s New in GroupWise 8

Welcome to the GroupWise 8 client for Mac and Linux. You’ll find new features, a fresh user interface, and significant updates.

- Section A.1, “Improved Interface,” on page 223
- Section A.2, “Notify,” on page 225
- Section A.3, “Search Improvements,” on page 225
- Section A.4, “E-Mail Improvements,” on page 225
- Section A.5, “Calendar Improvements,” on page 225
- Section A.6, “Tasklists,” on page 226
- Section A.7, “Integrations with Other Novell Products,” on page 227

A.1 Improved Interface

The GroupWise 8 Mac/Linux client has been improved with an updated look and feel, more customizable user interface, more attractive buttons and icons, and many other changes. The main improvements include:

- Section A.1.1, “Nav Bar,” on page 223
- Section A.1.2, “Customizable Toolbar,” on page 223
- Section A.1.3, “Panels,” on page 224
- Section A.1.4, “Customizable Date and Time Formats,” on page 224
- Section A.1.5, “Categories,” on page 224
- Section A.1.6, “The Linux Client Can Use the GTK Look and Feel (v8.0.1),” on page 224
- Section A.1.7, “New Folder Types,” on page 224
- Section A.1.8, “Vacation Rule (v8.0.1),” on page 224

A.1.1 Nav Bar

The GroupWise 8 Mac/Linux client now has a Nav Bar similar to the Nav Bar on the Windows client. The Nav Bar is customizable and can contain the folders you use most. See Section 1.4.3, “Understanding the Nav Bar,” on page 17.

A.1.2 Customizable Toolbar

The Toolbar is now customizable. You can add or remove items from the Toolbar and configure the way icons and text display. See “Customizing the Main Toolbar” on page 31.
A.1.3 Panels

A panel is a customized view of information in GroupWise. A panel can be created to display a multitude of information, from unread items to a summary calendar. A predefined list of panels has been created, but you can also create your own custom panels. See Section 2.4, “Using Panels to Organize Your Home Folder,” on page 49.

A.1.4 Customizable Date and Time Formats

The time and date formats in GroupWise are highly customizable. You can specify the order of elements, the type of separators between elements, whether dates are spelled out or represented by numbers, and several other options. See Section 2.5.6, “Customizing Date and Time Formats,” on page 55.

A.1.5 Categories

Categories provide you with a way to organize your items. You can assign a category to any item, including contacts. You create and add categories and can give each category an identifying color. The colors display in the Item List and in the Calendar. See Section 2.2, “Using Categories to Organize Items,” on page 34.

A.1.6 The Linux Client Can Use the GTK Look and Feel (v8.0.1)

You can now configure the Linux client to use the look and feel of the Linux desktop. See Section 2.1.2, “Customizing GroupWise Appearance Settings,” on page 30.

A.1.7 New Folder Types

New folder types give you access to more kinds of information and the ability to better organize your GroupWise items.

- **Home Folder**: Your Home folder (indicated by your name) represents your GroupWise database. All folders in your Main Window are subfolders of your Home folder. The Home folder can be organized into panels to display your most important folders. See Section 2.4, “Using Panels to Organize Your Home Folder,” on page 49.

- **RSS Feeds Folder**: The GroupWise 8 client for Windows now allows you to subscribe to RSS feeds. If you use the Windows client to subscribe to feeds, you can read the feeds in the GroupWise Mac/Linux client, after the Windows client has downloaded the feeds. When you subscribe to RSS feeds, the feeds are displayed in the RSS folder. See “RSS Feeds Folder” on page 22 and Chapter 14, “RSS Feeds,” on page 203.

- **Tasklist Folder**: The new Tasklist folder replaces and expands upon the old Checklist folder. You can move any items (mail messages, phone messages, reminder notes, tasks, or appointments) to this folder and arrange them in the order you want. Each item is marked with a check box so that you can check off items as you complete them. See “Using the Tasklist Folder” on page 123.

A.1.8 Vacation Rule (v8.0.1)

Creating a rule to handle vacations, holidays, and auto replies is fast and easy with the vacation rule feature. See Section 9.4.2, “Creating a Vacation Rule or Auto Reply,” on page 176.
A.2 Notify

The GroupWise 8 Mac/Linux client now includes Notify. If Notify is enabled, it informs you when you receive a GroupWise item or when it’s time for an appointment. See Chapter 8, “Notify,” on page 167.

A.3 Search Improvements

The search features have been greatly enhanced. You can use the Find field in the Item List header of any folder to quickly find an item in the current folder, or you can use Global Find and Advanced Find for more advanced search features, including the ability to specify a variety of criteria for narrowing your search. See Chapter 7, “Finding Items,” on page 153.

A.4 E-Mail Improvements

Several e-mail enhancements have been made to the GroupWise 8 Mac/Linux client. Some of the key improvements include:

- **Item Personalization**: When you receive an e-mail message, you can click the Personalize tab to add personal information to the e-mail. You can change the subject, add a note, select a category, and add associated contacts to the message. See Section 3.4.1, “Personalizing E-Mail,” on page 85.
- **External Account Support**: The GroupWise Mac/Linux client supports external accounts, such as POP3, IMAP4, and NNTP. See Chapter 12, “POP3 and IMAP4 Accounts,” on page 189 and Chapter 13, “Newsgroups,” on page 197.
- **Delayed E-Mail Delivery**: When you write an e-mail, you can set it to be delivered on a different date and time. See “Delaying Delivery of an Item” on page 71.
- **Changing E-Mail to Another Item Type**: You can change an item from one type to another. See Section 3.4.2, “Changing an E-Mail to Another Item Type,” on page 86.
- **Concealed E-Mail Subjects**: You can hide the subject of an e-mail you send so the recipient does not see it until the e-mail is opened. See “Concealing the Subject of E-Mail You Send” on page 71.
- **E-Mail Expiration Date**: When you set an expiration date for an e-mail or phone message you send to another GroupWise user, the message is automatically deleted from the recipient’s GroupWise Mailbox when the message expires. See “Setting an Expiration Date for E-Mail You Send” on page 72.

A.5 Calendar Improvements

The GroupWise 8 Mac/Linux client Calendar has been improved for multiple calendar support, better customization, sharing, and multiple time zone support. Some of the key improvements include:

- **Multiple Personal Calendars**: You can now create one or more personal calendars, in addition to the standard GroupWise system Calendar. See Section 4.2.3, “Creating a Personal Calendar,” on page 102.

When you receive a calendar item, you can accept it to your main Calendar or to a personal calendar. See “Accepting an Item to a Personal Calendar” on page 113.
• **Shared Calendars:** Calendars can be shared with other GroupWise users. See Section 4.6, “Sharing a Personal Calendar,” on page 115.

• **Calendar Customization:** Several options have been added for customizing your Calendar. For information about all Calendar customization options, including the new options, see Section 4.2.4, “Customizing a Calendar,” on page 102.
  
  • **Changeable Date and Time Format:** There are several date and time formats that determine the way dates and times display throughout the application. See Section 2.5.6, “Customizing Date and Time Formats,” on page 55.
  
  • **Definable Work Schedule:** You can define your work schedule so other people can see when you are available for appointments. See “Defining Your Work Schedule” on page 103.
  
  • **Definable Work Days:** You can specify the days of your work week. This is especially useful for people who do not work the standard Monday to Friday work week. See “Defining Your Work Schedule” on page 103.
  
  • **Highlighted Weekends:** You can highlight weekends in the Calendar so they do not look the same as your work days. See “Highlighting Weekends” on page 103.
  
  • **Week Numbers:** You can show week numbers on your calendar. See “Showing Week Numbers” on page 103.
  
  • **Changeable Calendar Colors:** You can change a calendar’s color. For more information, see “Changing a Calendar’s Color” on page 104.
  
  • **Multiple Time Zone Support:** You can display two time zones in your Calendar, so working with people in other locations is easier. See “Displaying Two Time Zones in the Calendar” on page 100.

  You can also calculate the difference between two time zones. See “Working with Time and Date Differences” on page 100.

  • **Calendar Import and Export:** You can import calendars and appointments from other sources, such as Internet Calendars, into GroupWise as personal calendars. You can also export GroupWise calendars and calendar items so you can use them in other calendars. See Section 4.2.6, “Importing a Calendar,” on page 105 and Section 4.2.5, “Exporting a Calendar,” on page 105.

### A.6 Tasklists

The GroupWise Checklist feature has been greatly expanded and enhanced, and renamed the Tasklist. Tasklist items can be found in the Tasklist folder, but can also be placed in other folders, including the Mailbox and Calendar. For more information, see Chapter 5, “Tasks and the Tasklist,” on page 119.

#### A.6.1 Subtask Management (v8.0.1)

You can better manage your tasks by creating subtasks. Current tasks can also be moved to from a subtask locations. See “Using Subtasks to Organize Your Tasklist Folder” on page 128.
A.7 Integrations with Other Novell Products

Using GroupWise in conjunction with other Novell products can enhance your collaboration experience.

- Section A.7.1, “Joining a Conferencing Meeting within GroupWise,” on page 227

A.7.1 Joining a Conferencing Meeting within GroupWise

You can join a Novell Conferencing meeting directly from the GroupWise client. See Section 18.1, “Joining a Conferencing Meeting within GroupWise,” on page 221.
The GroupWise 8 Client Frequently Asked Questions (FAQ) (http://www.novell.com/documentation/gw8/gw8_userfaq/data/gw8_userfaq.html) is intended to help GroupWise client users who have not found the information they need in the GroupWise client online help or User Guides.

- How Do I Find What I Need in the GroupWise Client Documentation (http://www.novell.com/documentation/gw8/gw8_userfaq/data/gw8_userfaq.html#userfaq_howdoi)
- GroupWise Windows Client FAQ (http://www.novell.com/documentation/gw8/gw8_userfaq/data/gw8_userfaq.html#userfaq_windows)
- GroupWise Mac/Linux Client FAQ (http://www.novell.com/documentation/gw8/gw8_userfaq/data/gw8_userfaq.html#userfaq_linmac)
- GroupWise WebAccess Client FAQ (http://www.novell.com/documentation/gw8/gw8_userfaq/data/gw8_userfaq.html#userfaq_webaccess)
- Non-GroupWise Clients FAQ (http://www.novell.com/documentation/gw8/gw8_userfaq/data/gw8_userfaq.html#userfaq_nongwclients)
- GroupWise Client Comparison (http://www.novell.com/documentation/gw8/gw8_userfaq/data/gw8_userfaq.html#userfaq_comparison)
- Where Do I Go for More Help? (http://www.novell.com/documentation/gw8/gw8_userfaq/data/gw8_userfaq.html#userfaq_morehelp)
GroupWise has options that you can use when you start the GroupWise client. Some of them are for your convenience, and others are necessary to run GroupWise on your particular hardware.

- Section C.1, “GroupWise Startup Options,” on page 231
- Section C.2, “Using GroupWise Startup Options on a Mac,” on page 232
- Section C.3, “Using GroupWise Startup Options on Linux,” on page 232
- Section C.4, “GroupWise Language Codes,” on page 232

## C.1 GroupWise Startup Options

<table>
<thead>
<tr>
<th>This Startup Option</th>
<th>Does This</th>
</tr>
</thead>
<tbody>
<tr>
<td>-@u=?</td>
<td>Displays a login dialog box whenever you open GroupWise, allowing you to supply any necessary login information.</td>
</tr>
<tr>
<td>-@u=user_ID</td>
<td>Lets you use your GroupWise user ID to open GroupWise as yourself on another user’s computer. The other user remains logged on to the network.</td>
</tr>
<tr>
<td>-ipa=ip_address_or_hostname</td>
<td>Lets you specify the IP address (x.x.x.x) or the name of the IP address when you are running in client/server mode.</td>
</tr>
<tr>
<td>-ipp=port_number</td>
<td>Lets you specify the IP port when you are running in client/server mode.</td>
</tr>
<tr>
<td>-l=xx</td>
<td>Applies only if you have two or more language versions or language modules. This option instructs GroupWise to override the default environment language (under General Environment in Options) with the language specified by the language code (xx). The language codes are listed in Section C.4, “GroupWise Language Codes,” on page 232.</td>
</tr>
<tr>
<td>-notify</td>
<td>Starts the Notify process but does not display the GroupWise window on your desktop. See Section 8.5, “Starting Notify without the GroupWise Main Window,” on page 171.</td>
</tr>
<tr>
<td>-ph=pathname</td>
<td>Lets you specify the path to the post office.</td>
</tr>
<tr>
<td>-aa={{on</td>
<td>off},{yes</td>
</tr>
<tr>
<td>-pc=path_to_caching_mailbox</td>
<td>Opens GroupWise in Caching mode. GroupWise must be restarted when you change from Online to Caching.</td>
</tr>
</tbody>
</table>
C.2 Using GroupWise Startup Options on a Mac

1. Control+click the GroupWise icon on the dock, then click *Show in Finder*.
2. Control+click the GroupWise package, then click *Show Package Contents*.
3. Browse to the `info.plist` file in the `Contents` directory, then edit the file with a text editor.
4. Edit the string for the Arguments key with the startup options you want. For example:

   ```xml
   <key>Argument</key>
   <string>-@u=? -l=es</string>
   ```

   This starts the Mac client and asks for the User ID, then the client is displayed in Spanish.
5. When you have finished editing the `info.plist` file with your changes, save the file and restart GroupWise.

C.3 Using GroupWise Startup Options on Linux

1. Right-click the GroupWise icon on the desktop, then click *Properties*.
2. Click the *Launcher* tab.
3. In the *Command* field following the GroupWise executable name, type a space, type the startup options, then click *OK*.

   Separate multiple startup options with a space, like this:

   ```
   /opt/novell/groupwise/client/bin/groupwise -p pathname -@u ?
   ```

   In this example, -ph is the startup option to specify the path to the post office. The `pathname` is the path to the post office. The -@u ? option is used to display a login dialog box a user can supply with login information whenever he or she opens GroupWise. This option is useful when two or more users share a workstation but have separate GroupWise Mailboxes.

C.4 GroupWise Language Codes

The following table lists the languages the GroupWise client has been localized into for GroupWise 5.5 and later versions. Some versions might not include all of these languages. For the most current information, see your local reseller.
<table>
<thead>
<tr>
<th>Language</th>
<th>Language Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arabic</td>
<td>AR</td>
</tr>
<tr>
<td>Chinese Simplified</td>
<td>CS</td>
</tr>
<tr>
<td>Chinese Traditional</td>
<td>CT</td>
</tr>
<tr>
<td>Czech</td>
<td>CZ</td>
</tr>
<tr>
<td>Danish</td>
<td>DA</td>
</tr>
<tr>
<td>Dutch</td>
<td>NL</td>
</tr>
<tr>
<td>English-United States</td>
<td>EN</td>
</tr>
<tr>
<td>Finnish</td>
<td>FI</td>
</tr>
<tr>
<td>French-National</td>
<td>FR</td>
</tr>
<tr>
<td>German-Germany</td>
<td>DE</td>
</tr>
<tr>
<td>Hebrew</td>
<td>HE</td>
</tr>
<tr>
<td>Hungarian</td>
<td>HU</td>
</tr>
<tr>
<td>Italian</td>
<td>IT</td>
</tr>
<tr>
<td>Japanese</td>
<td>JA</td>
</tr>
<tr>
<td>Korean</td>
<td>KO</td>
</tr>
<tr>
<td>Norwegian</td>
<td>NO</td>
</tr>
<tr>
<td>Polish</td>
<td>PL</td>
</tr>
<tr>
<td>Portuguese-Brazil</td>
<td>PT</td>
</tr>
<tr>
<td>Russian</td>
<td>RU</td>
</tr>
<tr>
<td>Spanish</td>
<td>ES</td>
</tr>
<tr>
<td>Swedish</td>
<td>SV</td>
</tr>
</tbody>
</table>
You can use a number of shortcut keys in GroupWise for accessibility or to save time when you perform various operations. The tables below list some of these keystrokes, what they do, and the context where they work.

- Section D.1, “Mac Shortcut Keys,” on page 235
- Section D.2, “Linux Shortcut Keys,” on page 237

## D.1 Mac Shortcut Keys

<table>
<thead>
<tr>
<th>Keystroke</th>
<th>Action</th>
<th>Where It Works</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Open online help</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>Command+F1</td>
<td>Open the Spell Checker</td>
<td>In an item</td>
</tr>
<tr>
<td>Control+F4</td>
<td>Cancel without sending</td>
<td>In an item</td>
</tr>
<tr>
<td>F5</td>
<td>Refresh the view</td>
<td>Main Window, Calendar</td>
</tr>
<tr>
<td>Command+F8</td>
<td>Mark the selected item private</td>
<td>Item List</td>
</tr>
<tr>
<td>Command+F9</td>
<td>Open the font dialog box</td>
<td>In an item</td>
</tr>
<tr>
<td>Shift + [letter]</td>
<td>In the Folder List, Shift + the first letter of a subfolder name goes to the subfolder</td>
<td>Folder list</td>
</tr>
<tr>
<td>Command+A</td>
<td>Select all items; select all text</td>
<td>Item List; text</td>
</tr>
<tr>
<td>Command+B</td>
<td>Bold text</td>
<td>In text</td>
</tr>
<tr>
<td>Command+C</td>
<td>Copy selected text</td>
<td>In text</td>
</tr>
<tr>
<td>Command+D</td>
<td>Send item</td>
<td>In a new item</td>
</tr>
<tr>
<td>Command+F</td>
<td>Find</td>
<td>In text</td>
</tr>
<tr>
<td>Command+Option+F</td>
<td>Open Global Find dialog box</td>
<td>Main Window, Calendar, item</td>
</tr>
<tr>
<td>Command+G</td>
<td>Go to today’s date</td>
<td>Calendar</td>
</tr>
<tr>
<td>Command+I</td>
<td>Italicize text</td>
<td>In text</td>
</tr>
<tr>
<td>Command+L</td>
<td>Attach a file to a message</td>
<td>In an item</td>
</tr>
<tr>
<td>Command+M</td>
<td>Open a new mail message</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>Command+N</td>
<td>Normal text</td>
<td>In text</td>
</tr>
<tr>
<td>Command+O</td>
<td>Open the selected message</td>
<td>Item List</td>
</tr>
<tr>
<td>Keystroke</td>
<td>Action</td>
<td>Where It Works</td>
</tr>
<tr>
<td>----------------</td>
<td>---------------------------------------------</td>
<td>---------------------------------</td>
</tr>
<tr>
<td>Command+P</td>
<td>Open the Print dialog box</td>
<td>Main Window, item</td>
</tr>
<tr>
<td>Command+Q</td>
<td>Exit GroupWise</td>
<td>Main Window, Calendar, item</td>
</tr>
<tr>
<td>Command+Option+Q</td>
<td>Turn the QuickViewer on and off</td>
<td>Main Window, Calendar</td>
</tr>
<tr>
<td>Command+R</td>
<td>Mark the selected item unread</td>
<td>Item List</td>
</tr>
<tr>
<td>Command+S</td>
<td>Send item</td>
<td>In a new item</td>
</tr>
<tr>
<td>Command+S</td>
<td>Save a draft in the Work in Progress folder</td>
<td>In an item</td>
</tr>
<tr>
<td>Command+S</td>
<td>Save the selected item to disk</td>
<td>Item List</td>
</tr>
<tr>
<td>Command+U</td>
<td>Underline text</td>
<td>In text</td>
</tr>
<tr>
<td>Command+V</td>
<td>Paste selected text</td>
<td>In text</td>
</tr>
<tr>
<td>Command+W</td>
<td>Exit GroupWise</td>
<td>Main Window, Calendar</td>
</tr>
<tr>
<td>Command+W</td>
<td>Close the window</td>
<td>In an item</td>
</tr>
<tr>
<td>Command+X</td>
<td>Cut selected text</td>
<td>In text</td>
</tr>
<tr>
<td>Command+Y</td>
<td>Redo the last action</td>
<td>In text</td>
</tr>
<tr>
<td>Command+Z</td>
<td>Undo the last action</td>
<td>In text</td>
</tr>
<tr>
<td>Command+Shift+A</td>
<td>Open a new appointment</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>Command+Shift+P</td>
<td>Open a new phone message</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>Command+Shift+R</td>
<td>Open a new reminder note</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>Command+Shift+T</td>
<td>Open a new task</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>(customizable)</td>
<td>Delete the selected item</td>
<td>Item List</td>
</tr>
<tr>
<td>Tab</td>
<td>Cycle through fields, buttons, and areas</td>
<td>Main Window, Calendar, dialog box, item</td>
</tr>
<tr>
<td>Shift+Tab</td>
<td>Reverse the order of cycling through fields, buttons, and areas</td>
<td>Main Window, Calendar, dialog box, item</td>
</tr>
<tr>
<td>Control+Tab</td>
<td>Indent</td>
<td>In text</td>
</tr>
<tr>
<td>Control+Tab</td>
<td>Open the next tab</td>
<td>Tabbed dialog box</td>
</tr>
<tr>
<td>Option+Enter</td>
<td>Display the properties of the selected item</td>
<td>Item List</td>
</tr>
<tr>
<td>Esc</td>
<td>Cancel and save settings</td>
<td>Dialog box</td>
</tr>
<tr>
<td>Option+Up Arrow</td>
<td>Zoom in the message body of an item</td>
<td>In an item</td>
</tr>
<tr>
<td>Option+Down Arrow</td>
<td>Zoom out the message body of an item</td>
<td>In an item</td>
</tr>
<tr>
<td>Control+Up-arrow or Control+Down-arrow</td>
<td>Open the previous or next item</td>
<td>In an item</td>
</tr>
</tbody>
</table>
## D.2 Linux Shortcut Keys

<table>
<thead>
<tr>
<th>Keystroke</th>
<th>Action</th>
<th>Where It Works</th>
</tr>
</thead>
<tbody>
<tr>
<td>Option+Left-arrow or Option+Right-arrow</td>
<td>Move the cursor one word at a time</td>
<td>In text</td>
</tr>
<tr>
<td>Shift+Left-arrow or Shift+Right-arrow</td>
<td>Select text one character at a time</td>
<td>In text</td>
</tr>
<tr>
<td>Option+Shift+Left-arrow or Option+Shift+Right-arrow</td>
<td>Select text one word at a time</td>
<td>In text</td>
</tr>
<tr>
<td>Command+End or Command+Home</td>
<td>Select text to the end or beginning of a line</td>
<td>In text</td>
</tr>
</tbody>
</table>

**Shortcut Keys**

<table>
<thead>
<tr>
<th>Keystroke</th>
<th>Action</th>
<th>Where It Works</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Open online help</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>F2</td>
<td>Search for text</td>
<td>In an item</td>
</tr>
<tr>
<td>F3</td>
<td>Find next instance</td>
<td>In text</td>
</tr>
<tr>
<td>Shift+F3</td>
<td>Find previous instance</td>
<td>In text</td>
</tr>
<tr>
<td>Alt+F4</td>
<td>Exit GroupWise</td>
<td>Main Window, Calendar</td>
</tr>
<tr>
<td>Alt+F4</td>
<td>Exit the item</td>
<td>In an item</td>
</tr>
<tr>
<td>Alt+F4</td>
<td>Exit the dialog box</td>
<td>Dialog box</td>
</tr>
<tr>
<td>F5</td>
<td>Refresh the view</td>
<td>Main Window, Calendar</td>
</tr>
<tr>
<td>F7</td>
<td>Open the Spell Checker</td>
<td>In an item</td>
</tr>
<tr>
<td>F8</td>
<td>Mark the selected item private</td>
<td>Item List</td>
</tr>
<tr>
<td>F9</td>
<td>Open the font dialog box</td>
<td>In an item</td>
</tr>
<tr>
<td>Alt + [letter]</td>
<td>Activate the menu bar (Use the underlined letters in the menu names)</td>
<td>Main Window, Calendar, item</td>
</tr>
<tr>
<td>Shift + [letter]</td>
<td>In the Folder List, Shift + the first letter of a subfolder name goes to the subfolder</td>
<td>Folder list</td>
</tr>
<tr>
<td>Keystroke</td>
<td>Action</td>
<td>Where It Works</td>
</tr>
<tr>
<td>----------------</td>
<td>---------------------------------------------</td>
<td>-----------------------------------------</td>
</tr>
<tr>
<td>Ctrl+A</td>
<td>Select all items; select all text</td>
<td>Item List; text</td>
</tr>
<tr>
<td>Ctrl+B</td>
<td>Bold text</td>
<td>In text</td>
</tr>
<tr>
<td>Ctrl+C</td>
<td>Copy selected text</td>
<td>In text</td>
</tr>
<tr>
<td>Alt+D</td>
<td>Send item</td>
<td>In a new item</td>
</tr>
<tr>
<td>Ctrl+F</td>
<td>Open the Global Find dialog box</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>Ctrl+G</td>
<td>Go to today’s date</td>
<td>Calendar</td>
</tr>
<tr>
<td>Ctrl+I</td>
<td>Italicize text</td>
<td>In text</td>
</tr>
<tr>
<td>Ctrl+L</td>
<td>Attach a file to a message</td>
<td>In an item</td>
</tr>
<tr>
<td>Ctrl+M</td>
<td>Open a new mail message</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>Ctrl+N</td>
<td>Normal text</td>
<td>In text</td>
</tr>
<tr>
<td>Ctrl+O</td>
<td>Open the selected message</td>
<td>Item List</td>
</tr>
<tr>
<td>Ctrl+P</td>
<td>Open the Print dialog box</td>
<td>Main Window, item</td>
</tr>
<tr>
<td>Ctrl+Q</td>
<td>Turn the QuickViewer on and off</td>
<td>Main Window, Calendar</td>
</tr>
<tr>
<td>Ctrl+R</td>
<td>Mark the selected item unread</td>
<td>Item List</td>
</tr>
<tr>
<td>Alt+S</td>
<td>Send item</td>
<td>In a new item</td>
</tr>
<tr>
<td>Ctrl+S</td>
<td>Save a draft in the Work in Progress folder</td>
<td>In an item</td>
</tr>
<tr>
<td>Ctrl+S</td>
<td>Save the selected item to disk</td>
<td>Item List</td>
</tr>
<tr>
<td>Ctrl+U</td>
<td>Underline text</td>
<td>In text</td>
</tr>
<tr>
<td>Ctrl+V</td>
<td>Paste selected text</td>
<td>In text</td>
</tr>
<tr>
<td>Ctrl+X</td>
<td>Cut selected text</td>
<td>In text</td>
</tr>
<tr>
<td>Ctrl+Y</td>
<td>Redo the last action</td>
<td>In text</td>
</tr>
<tr>
<td>Ctrl+Z</td>
<td>Undo the last action</td>
<td>In text</td>
</tr>
<tr>
<td>Ctrl+Shift+A</td>
<td>Open a new appointment</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>Ctrl+Shift+P</td>
<td>Open a new phone message</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>Ctrl+Shift+R</td>
<td>Open a new reminder note</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>Ctrl+Shift+T</td>
<td>Open a new task</td>
<td>Main Window, Calendar, item, dialog box</td>
</tr>
<tr>
<td>Tab</td>
<td>Cycle through fields, buttons, and areas</td>
<td>Main Window, Calendar, dialog box, item</td>
</tr>
<tr>
<td>Shift+Tab</td>
<td>Reverse the order of cycling through fields, buttons, and areas</td>
<td>Main Window, Calendar, dialog box, item</td>
</tr>
<tr>
<td>Ctrl+Tab</td>
<td>Indent</td>
<td>In text</td>
</tr>
<tr>
<td>Ctrl+Tab</td>
<td>Open the next tab</td>
<td>Tabbed dialog box</td>
</tr>
<tr>
<td>Alt+Enter</td>
<td>Display the properties of the selected item</td>
<td>Item List</td>
</tr>
<tr>
<td>Keystroke</td>
<td>Action</td>
<td>Where It Works</td>
</tr>
<tr>
<td>----------------</td>
<td>-------------------------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Del</td>
<td>Delete the selected item</td>
<td>Item List</td>
</tr>
<tr>
<td>Esc</td>
<td>Cancel without sending</td>
<td>In an item</td>
</tr>
<tr>
<td>Esc</td>
<td>Cancel and save settings</td>
<td>Dialog box</td>
</tr>
<tr>
<td>Alt+Up Arrow</td>
<td>Zoom in to text in the message body of an item</td>
<td>In an item</td>
</tr>
<tr>
<td>Alt+Down Arrow</td>
<td>Zoom out from text in the message body of an item</td>
<td>In an item</td>
</tr>
<tr>
<td>Ctrl+Up-arrow</td>
<td>Open the previous or next item</td>
<td>In an item</td>
</tr>
<tr>
<td>or</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl+Down-arrow</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl+Left-arrow</td>
<td>Move the cursor one word at a time</td>
<td>In text</td>
</tr>
<tr>
<td>or</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl+Right-arrow</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shift+Left-arrow</td>
<td>Select text one character at a time</td>
<td>In text</td>
</tr>
<tr>
<td>or</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shift+Right-arrow</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl+Shift+Left-arrow</td>
<td>Select text one word at a time</td>
<td>In text</td>
</tr>
<tr>
<td>or</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl+Shift+Right-arrow</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shift+End</td>
<td>Select text to the end or beginning of a line</td>
<td>In text</td>
</tr>
<tr>
<td>or</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shift+Home</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Documentation Updates

This section lists updates to the GroupWise 8 Mac/Linux Client User Guide that have been made since the initial release of GroupWise 8. This information helps you keep current on documentation updates and, in some cases, software updates (such as a Support Pack release).

The information is grouped according to the date when the GroupWise 8 Mac/Linux Client User Guide was republished.

The GroupWise 8 Mac/Linux Client User Guide has been updated on the following dates:

- Section E.1, “January 24, 2012 (GroupWise 2012),” on page 241
- Section E.2, “July 14, 2010 (GroupWise 8.0.2),” on page 241
- Section E.3, “August 31, 2009 (GroupWise 8.0.1),” on page 242

**E.1 January 24, 2012 (GroupWise 2012)**

<table>
<thead>
<tr>
<th>Location</th>
<th>Updates</th>
</tr>
</thead>
<tbody>
<tr>
<td>Various locations throughout the guide</td>
<td>Updated the title page and screen shots for use with GroupWise 2012.</td>
</tr>
<tr>
<td>Section 1.1, “Installing the GroupWise Mac/Linux Client,” on page 13</td>
<td>Added a link for the Mac/Linux client system requirements.</td>
</tr>
</tbody>
</table>

**E.2 July 14, 2010 (GroupWise 8.0.2)**

<table>
<thead>
<tr>
<th>Location</th>
<th>Updates</th>
</tr>
</thead>
<tbody>
<tr>
<td>“Organizing Contacts with Categories” on page 138</td>
<td>Added instructions on how to organize your contacts by using categories.</td>
</tr>
<tr>
<td>Section 16.3.7, “Moving Your Archive from One Location to Another,” on page 213</td>
<td>Added instructions on how to move your archive from one location to another.</td>
</tr>
<tr>
<td>Section 16.5, “Repairing Your Mailbox,” on page 216</td>
<td>Updated the location of the GWCheck software on a Mac.</td>
</tr>
<tr>
<td>Chapter 17, “Novell Vibe,” on page 219</td>
<td>Added information about how to view Teaming within GroupWise.</td>
</tr>
<tr>
<td>Section 18.1, “Joining a Conferencing Meeting within GroupWise,” on page 221</td>
<td>Added instructions on joining a Conferencing meeting within GroupWise.</td>
</tr>
</tbody>
</table>
### E.3 August 31, 2009 (GroupWise 8.0.1)

<table>
<thead>
<tr>
<th>Location</th>
<th>Update</th>
</tr>
</thead>
<tbody>
<tr>
<td>Section 2.1.2, “Customizing GroupWise Appearance Settings,” on page 30</td>
<td>Added information about using the GTK look and feel options for Linux.</td>
</tr>
<tr>
<td>Section 5.4.3, “Organizing the Tasklist Folder,” on page 126</td>
<td>Added information about creating and using subtasks.</td>
</tr>
<tr>
<td>Section 9.4.2, “Creating a Vacation Rule or Auto Reply,” on page 176</td>
<td>Added instructions on using the vacation rule.</td>
</tr>
</tbody>
</table>