4.2 Server Operating System Requirements

Your server must have one of the following operating systems installed and running.

Platform

Requirement

 

Linux

  • Micro Focus Open Enterprise Server 2018, plus the latest Support Pack

  • SUSE Linux Enterprise Server (SLES) 15, plus the latest Support Pack and with TK-32bit and TCL-32bit packages installed.

Recommended

  • Micro Focus Open Enterprise Server 2015 SP1, plus the latest Support Pack

  • SUSE Linux Enterprise Server (SLES) 12 SP4 with latest kernel

Supported but not tested

NOTE:On SLES, the X Window System is required by the GUI Vibe installation program. However, it is not required for running Vibe after installation, or for text-based or silent installations.

Windows

  • Windows Server 2019

  • Windows Server 2016, plus the latest Support Pack

Recommended

  • Windows Server 2012 R2 (Hyper-V, Enterprise, Datacentre)

Supported but not tested

See Virtualization Support for information about support for running Vibe in a virtualized environment.