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In This Guide
About This Guide

In This Guide
This guide is organized into the following chapters: 

Chapter 1, “Introduction and Requirements”
Chapter 2, “Server Installation”
Chapter 3, “Initial Testing After Installation”
Chapter 4, “Client Install”

Additional information provided in this specific chapter is as follows:
“Conventions This Guide Uses”
“Related Documentation”

Conventions This Guide Uses
The following sections describe the conventions this guide uses, including notices, text 
conventions, and command-line conventions.

Notices

Warning
Warnings advise the user that bodily injury might occur because of a physical hazard.

Caution
Cautions indicate potential equipment damage, equipment malfunction, loss of 
performance, loss of data, or interruption of service.

Note
Notes provide information of special interest or recommendations.
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About This Guide
Command-line Conventions
You may encounter one or more of the following elements on a command-line path.

Table 1  Command-line Conventions

Convention Description

command This required element is usually the product name or other short 
word that invokes the product or calls the compiler or preprocessor 
script for a compiled Nokia product. It might appear alone or 
precede one or more options. You must spell a command exactly 
as shown and use lowercase letters. 

Italics Indicates a variable in a command that you must supply. For 
example:
delete interface if_name

Supply an interface name in place of the variable. For example:
delete interface nic1

angle brackets < > Indicates arguments for which you must supply a value:
retry-limit <1–100>

Supply a value. For example:
retry-limit 60

Square brackets [ ] Indicates optional arguments.
delete [slot slot_num]

For example:
delete slot 3

Vertical bars, also called a 
pipe (|) 

Separates alternative, mutually exclusive elements. 
framing <sonet | sdh>

To complete the command, supply the value. For example:
framing sonet
or
framing sdh

-flag A flag is usually an abbreviation for a function, menu, or option 
name, or for a compiler or preprocessor argument. You must enter 
a flag exactly as shown, including the preceding hyphen.

.ext A filename extension, such as .ext, might follow a variable that 
represents a filename. Type this extension exactly as shown, 
immediately after the name of the file. The extension might be 
optional in certain products.
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Conventions This Guide Uses
Text Conventions
Table 2 describes the text conventions in this guide.

( . , ; + * - / ) Punctuation and mathematical notations are literal symbols that 
you must enter exactly as shown.

' ' Single quotation marks are literal symbols that you must enter as 
shown.

Table 1  Command-line Conventions (continued)

Convention Description

Table 2  Text Conventions

Convention Description

monospace font Indicates command syntax, or represents computer or screen 
output, for example:
Log error 12453

bold monospace font Indicates text you enter or type, for example:
# configure nat

Key names Keys that you press simultaneously are linked by a plus sign (+):
Press Ctrl + Alt + Del.

Menu commands Menu commands are separated by a greater than sign (>):
Choose File > Open.

The words enter and type Enter indicates you type something and then press the Return or 
Enter key.
Do not press the Return or Enter key when an instruction says 
type.

Italics • Emphasizes a point or denotes new terms at the place where 
they are defined in the text.

• Indicates an external book title reference.
• Indicates a variable in a command:

delete interface if_name
Nokia Intellisync Mobile Suite Installation Guide 11



About This Guide
Related Documentation 
Nokia offers a common framework for the Nokia Intellisync Mobile Suite products. For this 
reason, there are electronic manuals and online help systems that cover the entire suite, plus 
additional resources for specific products.
For instructions to access documentation, see the following topics:

“Accessing Electronic Documents”
“Accessing Online Help”

Note
You can access this administrator’s guide in PDF on the Nokia support Web site (https:// 
support.nokia.com). 

Nokia Intellisync Mobile Suite includes a comprehensive documentation library, as described in 
these sections:

“Server Documentation”
“Server Online Help”
“Client Documentation”
“Client Online Help”

In addition, refer to the Release Notes (ReleaseNotesEN.pdf) on the Nokia Support Web site 
(https:// support.nokia.com) to view the most current requirements, restrictions, operational 
notes, and troubleshooting information.

Server documentation and online help
Nokia Intellisync Mobile Suite Client and online help

Accessing Electronic Documents
In addition to this guide, there are several other documents in electronic format. Electronic 
documents are available on the Nokia Support Web site (https:// support.nokia.com) in Adobe 
Portable Document Format (PDF).

Accessing Online Help
In addition to the electronic versions of the manuals, online help assists you as you work with 
the application. To access online help, open the program and click Help or press F1. In addition, 
many of the windows and dialog boxes have Help buttons that display online information and 
instructions. 
12 Nokia Intellisync Mobile Suite Installation Guide



Related Documentation
Server Documentation
The following server documentation is available for Wireless Email. These documents are 
available on the Nokia Support Web site (https:// support.nokia.com) in Adobe Portable 
Document Format (PDF).

Nokia Intellisync Mobile Suite Installation Guide (InstallGdeEN.pd -- this book)   
Includes the installation requirements and other information you need to install Nokia Intellisync 
Mobile Suite software for servers and clients. This guide applies to the entire suite and is shared 
with other Nokia Intellisync Mobile Suite products.

Nokia Intellisync Mobile Suite Release Notes (ReleaseNotesEN.pdf)  Includes 
important information you should know before you install and use Nokia Intellisync Mobile 
Suite. Also includes important late-breaking information that may not be included in other 
documentation. This document applies to the entire suite and is shared with other Nokia 
Intellisync Mobile Suite products.

Nokia Intellisync Mobile Suite Administrator’s Guide (AdminGdeEN.pdf)  Includes 
an introduction to the suite and general information about using the suite successfully. This 
guide applies to the entire suite and is shared with other Nokia Intellisync Mobile Suite products.

Nokia Intellisync Device Management and File Sync Administrator’s Guide 
(DeviceMgmtFileSyncGdeEN.pdf)  Written as a companion book to the administrator’s 
guide. Covers available functions and features with Device Management and File Sync.

Nokia Intellisync Secure Gateway Administrator’s Guide 
(SecureGatewayGdeEN.pdf)  Written as a companion book to the administrator’s guide. 
Covers administrative functions for managing the Secure Gateway.

Server Online Help
The following online help systems are available for the server.

Nokia Intellisync Mobile Suite Web-based Admin Console Help  Includes 
information related to the managing the server using a Web browser. 

Nokia Intellisync Mobile Suite (MMC) Admin Console Help – Management 
(ManagementHelpEN.chm)  Includes information related to the Management control on the 
MMC console tree, such as Users, Groups, Reports, and Logs. This help system applies to the 
entire suite and is shared with other Nokia Intellisync Mobile Suite products.
Nokia Intellisync Mobile Suite control Help – Profile Settings (ProfileHelpEN.chm) 
Includes information to help you use profile settings effectively. This help system applies to the 
entire suite and is shared with other Nokia Intellisync Mobile Suite products.

Device Management/File Sync Help (iSMiFDEN.chm)  Includes information specific to 
Device Management and File Sync.
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About This Guide
Client Documentation
The following electronic documents are available for Wireless Email clients. Each guide 
includes information for installing software on devices using a specific platform, setting 
synchronization settings, and synchronizing for the first time. These documents are available on 
the Nokia Support Web site (https:// support.nokia.com) in Adobe Portable Document Format 
(PDF).

Note
The client guides are not installed as part of the client installation. You decide whether to 
provide the documentation to your users. 

Client Online Help
The following online help systems are available for Wireless Email clients.

Nokia Intellisync Mobile Suite Client On-device Help   Includes information about 
using the Nokia Intellisync Mobile Suite Client, such as synchronization, attachments, contacts, 
and meeting requests.

Nokia Intellisync PC Client (SynchroClientEN.chm)  Includes information about using 
the Nokia Intellisync Mobile Suite Client on a PC.

Table 3  Client Guides

Name File Name

Nokia Intellisync Mobile Suite Client Guide - Palm OS Platform PalmUsersGuideEN.pdf

Nokia Intellisync Mobile Suite Client Guide - Pocket PC Platform PPCUsersGuideEN.pdf

Nokia Intellisync Mobile Suite Client Guide - Smartphone Platform SmartphoneUsersGuideEN.pdf

Nokia Intellisync Mobile Suite Client Guide - S60 3rd Edition 
Platform

Symbian60_UsersGuideEN.pdf

Nokia Intellisync Mobile Suite Client Guide - S80 Platform Symbian80_UsersGuideEN.pdf

Nokia Intellisync Mobile Suite Client Guide - UIQ 2nd Edition 
Platform

SymbianUIQ_UsersGuideEN.pdf

Nokia Intellisync Mobile Suite Client Guide - UIQ 3rd Edition 
Platform

SymbianUIQ3_UsersGuideEN.pdf

Nokia Intellisync Mobile Suite Client Guide - J2ME Platform J2ME_UsersGuideEN.pdf
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1 Introduction and Requirements

Nokia Intellisync Mobile Suite is a collection of products designed to help you support your 
mobile workforce. This collection of products handles distribution, collection, and 
synchronization of your e-business data, documents, and applications. At any given time, your 
mobile employees have access to the same data and corporate applications as your LAN-
connected employees.
The following products make up the suite:

Nokia Intellisync Wireless Email
Nokia Intellisync Device Management
Nokia Intellisync File Sync
Nokia Intellisync Application Sync

Nokia Intellisync Wireless Email
Using Nokia Intellisync Wireless Email, you can synchronize PIM and email data from 
Microsoft Exchange, Lotus Domino, or Novell GroupWise to Windows Mobile-based 
Smartphone, Symbian OS, and Palm OS handheld devices, as well as Microsoft Outlook and 
Lotus Notes on a personal computer (PC). You can also access corporate email, Internet email 
sources, calendar entries, address book, to do lists, and memos from any Web browser or 
Internet-ready mobile phone.
In addition, Nokia Intellisync Wireless Email can send alerts to your mobile phone, 
alphanumeric pager, RIM/Blackberry device, or email account. Wireless Email can also provide 
useful information based on your users’ travel and appointment plans, such as weather, travel 
itinerary, maps, and directions if available. Users can receive custom alerts for itinerary 
summaries and meeting reminders on a wireless phone or pager.
You can set up the Push feature so your device receives new mail as it comes in, without any 
intervention from you. 

Nokia Intellisync Device Management
Nokia Intellisync Device Management delivers software installations and software updates to 
your client computers. Using Device Management, you can also view and manage asset 
information for your mobile devices. Examples of asset information include types of devices in 
use, users experiencing low RAM or low battery power, and hardware and software information. 
Nokia Intellisync Mobile Suite Installation Guide 15



1  Introduction and Requirements
Device Management also provides the capability to collect files or content from mobile users for 
file and device backups.

Nokia Intellisync File Sync
Using Nokia Intellisync File Sync, you can send files, file updates, or other content to your 
mobile users. You can make files available to your users by publishing the files. Then, you can 
control who receives specific files by subscribing users to the files. Nokia Intellisync File Sync 
can deliver documents of almost any file type, including Microsoft Word documents, Excel 
spreadsheets, and HTML pages.

Nokia Intellisync Application Sync
Nokia Intellisync Application Sync synchronizes and distributes relational data among client 
PCs that are intermittently connected to a server. Application Sync includes components for 
servers and client computers, and provides synchronization among many combinations of 
databases. 
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Licensing
Licensing
Nokia Intellisync Mobile Suite products require a valid software license to operate. During the 
server software installation process, you are prompted to enter a license key. A license can limit 
which Nokia Intellisync products are installed, how long the product remains operational (as in 
the case of evaluation software), and the number of users that may use the software. 
Contact Nokia or your distributor to upgrade an evaluation license or add more client users to an 
existing license. Enter the new license key in the Intellisync Licensing dialog box. Use the 
following steps to reach the Intellisync Licensing dialog box:
1. From the Nokia Intellisync Mobile Suite console, select Intellisync Mobile Suite.
2. Choose Action > About Intellisync Mobile Suite. 
3. Click License to view or modify the license information for the software.

Recommended Server Configuration
Many factors—the number of users, the number of concurrent users, and the volume of 
information shared, among others—affect how you should set up your system. This section 
provides some general guidelines to use.

Components Requiring Dedicated Computers
Depending on the size of your installation and the number of users you serve, some components 
may be installed on the same computer. Other components perform best when each component 
is installed on a dedicated computer (or computers).
The following table lists the components you should not install on the same computer.

* For more information, see “For Product Evaluation and Small Installations” on page 18.
Your Exchange server, GroupWise server, Domino server, database server, and Nokia Intellisync 
Application Sync server should be installed on dedicated computers.

This component... Should not be on a computer with...

Nokia Intellisync Wireless Email
Nokia Intellisync Device 
Management
Nokia Intellisync File Sync

Nokia Intellisync Application Sync
Microsoft Exchange server
Lotus Domino server
Novell GroupWise server
Database server *

Nokia Intellisync Application Sync Nokia Intellisync Wireless Email
Nokia Intellisync Device Management
Nokia Intellisync File Sync
Database server
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Figure 1  Components Requiring Dedicated Computers

For Product Evaluation and Small Installations
For a product evaluation, you may install the Nokia Intellisync server and the database on the 
same computer. A single computer that meets the minimum requirements can easily handle both 
the server and database for a product evaluation or small installation (under 250 users).
After evaluating the product, many customers choose to purchase a license key and upgrade their 
evaluation environment to a production environment. For larger installations where the Nokia 
Intellisync server and the database are on the same computer, the system administrator is 
potentially limiting scalability. If you anticipate converting your existing evaluation system to a 
production system supporting over 250 active users, consider using separate computers for the 
Nokia Intellisync server and the database during evaluation.

Computer Computer

Computer

Microsoft 
Exchange 

Server
Lotus Domino 

Server

Nokia 
Intellisync 

Application 

Computer

Novell 
GroupWise 

Server

Computer

Database 
Server*

*See next section for more information.
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System Requirements
Environment Analyzer
The most common causes for installation problems are environmental, with insufficient or 
improperly set-up prerequisites to blame. The Environment Analyzer checks your system 
configuration and requirements to help ensure a successful installation. 
Environment Analyzer is part of the installation program. When you begin an installation, the 
Environment Analyzer runs to make sure all conditions are right for a successful installation. If 
the analyzer detects potential problems, the installation program stops. You must correct any 
environmental situations before you can install the software. 

Note
After the Environment Analyzer checks your system, a log file is produced and stored on 
your computer. The default location for the log file is: C:\EnvironmentAnalyzer.log.

System Requirements
Table 4 and Table 5 show the minimum requirements for all Nokia Intellisync Mobile Suite 
products. As minimum requirements, they may not provide the optimal environment for peak 
performance of your system.
Refer to these requirements to make sure your system meets the minimum requirements.

Table 4  Client Minimum Requirements for Nokia Intellisync Mobile Suite

PC Client Windows Mobile Palm OS Client Symbian

HARDWARE

Processor 
Type

Pentium Supported processor 
type: ARM - XScale

Hard Disk 
Space

64 MB

Memory 64 MB RAM 32 MB RAM 8 MB RAM 32 MB RAM

SOFTWARE

Operating 
System

• Windows XP Pro
• Windows Vista

• Windows Mobile 5.0
• Windows Mobile 6.0

Palm OS 5.4.9 • S80 
• S60 3.0
• S60 3.1
• UIQ 3.0

Browser Microsoft Internet 
Explorer 6.0 or later

Other Microsoft TCP/IP protocol 
network environment
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• Indicates minimum requirements for Nokia Intellisync Mobile Suite 

Table 5  Server Minimum Requirements for Nokia Intellisync Mobile Suite
Nokia Intellisync Mobile 
Suite Wireless Email Device Mgmt  File Sync Application Sync

HARDWARE

Processor Pentium 4 2.8GHz • • • •

Hard Disk Space 10 GB free disk space • • • •

Memory 1 GB RAM* • • • •

Ethernet Card 10/100 • • • •

SOFTWARE

Operating System Windows Server 2003 (SP1)
Windows Server 2003 (SP2)

• • • •

Browser Microsoft Internet Explorer 6.0 
or later

• • • •

Other MS TCP/IP Protocol network 
environment

• • • •

Microsoft Management 
Console 1.2

• • • •

Supported 
Databases (see 
the following page 
for additional 
information)

SQL Server 2005
•

Plus:
Sybase Adaptive 
Server Anywhere 
9.0.1

•
Plus: 
Oracle 9i 
Sybase Adaptive 
Server Anywhere 
9.0.1

•
Plus: 
Oracle 9i 
Sybase Adaptive 
Server Anywhere 
9.0.1

•
See Nokia 
Intellisync 
Application Sync 
Certifications List

OTHER REQUIREMENTS

Permissions Local Admin • • • Domain Admin

Open port 443 Open port 443 from IMS 
server to Internet for 
communication with the 
license server

Note
If your security or firewall 
policies restrict outbound 
traffic to the Internet, ask your 
IT department to establish an 
outbound rule to allow HTTPS 
connections over the TCP 443 
port to https://ccds.nokia.com.

• • • •

Latency between 
IMS server and 
other backend 
server, database, 
or file system

36 milliseconds or less * * * *
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System Requirements
Important Notes
A minimum of 512MB of RAM is required to install the Nokia Intellisync Mobile Suite 
software. If this requirement is not met, a warning message is displayed and the installation 
terminates.
If the Nokia Intellisync Mobile Suite server has more than 2GB of RAM, refer to Appendix 
A for information about modifications that are required.
If your security or firewall policies restrict outbound traffic to the Internet, ask your IT 
department to establish an outbound rule to allow HTTPS connections over the TCP 443 
port to https://ccds.nokia.com.
You must open port 443 from the Nokia Intellisync Mobile Suite server to the Internet, so 
the installation has access to the license server.
Do not include the Nokia Intellisync Mobile Suite application files when running an 
antivirus scan of the server.
Ensure the server’s \temp directory has a minimum 1 GB free space to successfully extract 
installation files.
Do not install any component of Nokia Intellisync Mobile Suite through Terminal Services, 
as your system may not work properly.
The latency between the Nokia Intellisync Mobile Suite server and a backend server, 
database, or file system, should be 36 milliseconds or less. Any other setting is not 
recommended.
If you are upgrading the Nokia Intellisync Mobile Server from a 6.x version directly to an 
9.x version, your SSL certificate must be set up to export the private key or the upgrade 
installation will not complete. To set this option on your SSL certificate, gather the 
certificate information, uninstall the certificate, and then reinstall the certificate, selecting 
the “Yes, export the private key” option.This does not apply to servers upgrading from 
Intellisync Mobile Suite version 7.x to an 9.x version.

System Service Account
On Microsoft Windows servers, a local service account should be created on the Nokia 
Intellisync Mobile Suite server to run the Nokia Intellisync Mobile Suite services. 

Note
Nokia recommends that you log in to the Nokia Intellisync Mobile Suite server under the 
service account, when installing the software.

Create a local service account with the following recommendations:
The service account password must be set to never expire.
If the server needs access to remote files, this user must be a domain user with access to 
these files.
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The service account must be in the Local Administrator group on the Nokia Intellisync 
Mobile Suite server and have the following rights assigned in the local security policy 
(LocalPolicies \ User Rights Assignments):

Act As Part Of The Operating System
Adjust Memory Quotas For A Process
Allow Log On Locally

Note
Make sure to assign Allow Log On Locally rights to Users.

Log On As A Batch Job
Log On As A Service
Replace A Process Level Token

Additional Information About Server Requirements
Before installing Nokia Intellisync Mobile Suite, review the information in this section for 
additional server requirements.

Database Information
Nokia Intellisync Mobile Suite requires one of the supported databases (as listed in the previous 
table) to operate. During installation, you can point to an external database on another computer.

Oracle 9i

Nokia Intellisync Device Management, File Sync, and Application Sync all support Oracle 9i. If 
you are using Oracle 9i as your database, create your database and run the scripts that Nokia 
provides to create required system tables before installing the software. The scripts are in a 
directory called “scripts” in the installation source folder. 

To prepare your Oracle database
1. Use an application suited for running SQL scripts (such as Oracle’s SQL Plus) to connect to 

your database. Open the script for Oracle.
2. Run the script to create the Nokia Intellisync Device Management/File Sync system tables.
3. Run the script to create the Nokia Intellisync Device Management/File Sync common tables.
4. Open your database and verify the system tables are created.
5. Create a system DSN that points to the database containing the Nokia Intellisync tables.
The Oracle script creates a database user named “syncrep” with a password of “syncrep.” You 
can use this user/password combination to access the tables.

SQL Server

Nokia recommends that you install the SQL Server in case-insensitive mode.
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If you are using SQL Server with named instances, specify the TCP/IP port used by the named 
instance when prompted for database server, user name, and password information.

Note
Nokia Intellisync Wireless Email does not support Oracle. If you use SQL Server with 
Wireless Email and you use Oracle with File Sync, Application Sync, or Device 
Management, Nokia recommends that you install the two databases on separate servers.

Email Platform Requirements
Before installing Nokia Intellisync Mobile Suite, review the information in this section for the 
type of email platform installed on your server.

Microsoft Exchange Email Platform
The Microsoft Exchange server uses a Messaging Application Programming Interface (MAPI) 
connection to communicate with Nokia Intellisync Mobile Suite to retrieve and apply changes to 
a user's mailbox. You must install the MAPI client on the Nokia Intellisync Mobile Suite server 
before installing Nokia Intellisync Mobile Suite.

Note
Microsoft Exchange 2003 and Microsoft Exchange 2007 platforms are mutually exclusive, 
only one or the other should be installed.

Microsoft Exchange 2007 Email Platform Requirements
Before installing Nokia Intellisync Mobile Suite, you must install the Microsoft Exchange 
Server MAPI Client and Collaboration Data Objects 1.2.1 from the Microsoft Download Center. 
From the Nokia Intellisync Mobile Suite server, go to:
http://www.microsoft.com/downloads/details.aspx?FamilyID=E17E7F31-079A-43A9-BFF2-
0A110307611E&displaylang=en
Complete the instructions to download the Microsoft Exchange Server MAPI Client.

Note
If you already have a Microsoft Exchange 2003 MAPI client installed on your server, you do 
not need to install the MAPI client from the Microsoft Download Center.
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Microsoft Exchange 2003 Email Platform Requirements
Before installing Nokia Intellisync Mobile Suite, you must install Microsoft Exchange Server 
2003 Exchange System Management Tools (Service Pack 2) on the Nokia Intellisync Mobile 
Suite server, which includes the MAPI drivers required for communication.

Note
Do not perform a full installation of Microsoft Exchange Server 2003 (Service Pack 2). Install 
only the Exchange System Management Tools on the Nokia Intellisync Mobile Suite server.

For additional information regarding Microsoft Exchange server configuration for Nokia 
Intellisync Mobile Suite, refer to Appendix B, “Monitoring Mailboxes on the Microsoft 
Exchange Server.”

Lotus Domino Email Platform
Before installing Nokia Intellisync Mobile Suite, a Lotus Notes client must be installed on the 
Nokia Intellisync Mobile Suite server. The Domino server communicates with Nokia Intellisync 
Mobile Suite, using NRPC to retrieve and apply changes to user mail files. Installing the Lotus 
Notes client on the Nokia Intellisync Mobile Suite server installs the drivers required for 
communication.

Supported Lotus Notes Client Versions
Nokia Intellisync Mobile Suite supports the following Lotus Notes Client versions:

6.5.x 
7.x
8.x

Note
Install the Lotus Notes client version that corresponds to, or is higher than, the highest 
version of Domino server accessed.

Important Notes
The Notes client must be installed in single-user mode.
You must log in to the Notes client on the Nokia Intellisync Mobile Suite server at least once 
to activate the client and verify that communication with the Domino server is successful. 
Nokia recommends that you create an Nokia Intellisync Mobile Suite Administrator ID to 
use with this Notes client.
Microsoft Internet Information Services (IIS) should not be installed on the Nokia 
Intellisync Mobile Suite server. If IIS is installed on the Nokia Intellisync Mobile Suite 
server, disable or uninstall it before installing Nokia Intellisync Mobile Suite.
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Email Platform Requirements
For additional information regarding Lotus Domino server configuration for Nokia Intellisync 
Mobile Suite, refer to Appendix C, “Domino Requirements.”

Novell GroupWise Email Platform
If you are running Novell GroupWise, no client installation is required.
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2 Server Installation

This chapter contains the information for installing Nokia Intellisync Mobile Suite on the server. 
In addition to basic installation instructions, there are steps you can take before and after 
installation to make sure Nokia Intellisync Mobile Suite functions correctly. 

Before You Install
Complete the following tasks before you install the software:

Read the Release Notes document on the Nokia Support Web site 
(https://support.nokia.com) for important information about installing this version of 
Intellisync Mobile Suite. 
Using the requirements in Chapter 1, “Introduction and Requirements,” verify all 
prerequisite software is installed and functioning properly.
Read “Collecting Information” on page 27.
Enable the RunAs service for the duration of the installation. RunAs allows you to run 
specific tools and programs with different permissions than the user's current logon 
provides. For more information, refer to the Microsoft Windows online help.
Close all applications.

Collecting Information
You must collect specific information before you begin the installation. The amount of 
information varies based on the type of installation (new, upgrade, or evaluation) and the 
installation feature you select. Refer to ServerInstallChecklist.doc on the Nokia Support Web 
site (https://support.nokia.com) to gather information for Nokia Intellisync Mobile Suite and the 
Remote Admin Console. 
If you are installing Wireless Email for Microsoft Exchange, refer to WEInstall_Exchange.doc 
on the Nokia Support Web site (https://support.nokia.com) and complete the checklist before 
you install. If you are installing Wireless Email for Lotus Domino, refer to 
WEInstall_Domino.doc. If you are installing Wireless Email for Novell GroupWise, refer to 
WEInstall_GroupWise.doc. 
By completing these checklists before you install the software, you have important information 
readily available for the installation. In addition, you are verifying prerequisites to help ensure a 
successful installation.
Nokia Intellisync Mobile Suite Installation Guide 27



2  Server Installation
Server Installation
The server installation program uses the Environment Analyzer to ensure your computer meets 
specific requirements before installing software for the server and the Remote Admin Console. 
If the Environment Analyzer detects a problem, a message appears and the installation stops. 
You can restart the installation once you correct the problem. 

To install Nokia Intellisync Mobile Suite on the server
1. Close all applications.
2. Download the software to the computer you intend to use as the Nokia Intellisync Mobile 

Suite server or as a remote administration computer. 
The setup program starts automatically. If the autostart feature is disabled on the computer, 
you can run the installation program manually. From Windows Explorer, navigate to the 
installation source folder and double-click Setup.exe. The Welcome panel appears.

3. Click Next.
The contents of the installation package extract and the Install Environment Analyzer 
appears.
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4. Click Next. 
The License Agreement panel appears.

5. Read the license agreement, select “I accept the terms in the license agreement, and then 
click Next. 
The License Key panel appears.

6. Enter the license key for your software, and then click Next. 
The next License Key panel appears.
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7. Do one of the following:
Click Yes to upload your license key and installation information.
Click No if you prefer not to upload the information. 

8. Click Next.
The Installation Features panel appears.

9. Select one of the following installation options:
Intellisync Mobile Suite. Installs the complete server program for all Nokia Intellisync 
Mobile Suite products. Only products enabled by the license key are accessible.
Remote Admin Console. Installs only remote administration components, including the 
Nokia Intellisync Mobile Suite control, on a computer other than the Nokia Intellisync 
server.

10. Click Next and continue following the directions that appear. 
The installation program prompts you for the information you collected on the following 
checklists:

WEInstall_Exchange.doc, WEInstall_Domino.doc, or WEInstall_GroupWise.doc
ServerInstallChecklist.doc
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After entering all necessary information, a panel appears similar to the following.

11. Click Install to begin installing the software. 
12. Follow the prompts that appear. 

When the installation completes, the following panel appears.

Nokia Intellisync Mobile Suite does not modify the existing default Web site during the 
installation process (except to stop it). The Web site used by Nokia Intellisync Mobile Suite 
should be the only site running on the server, and this site should not be used by another Web 
site.
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Installing the Software on Multiple Servers
If you expect to serve a large number of users, consider running Nokia Intellisync Mobile Suite 
across multiple servers to balance the load.
Nokia Intellisync Mobile Suite is designed to support multiple or clustered servers in most load 
balancing environments, including Windows 2000 Advanced Server Network Load Balancing, 
Cisco Systems LocalDirector, and SonicWALL Load Balancer, among others.
The steps involved in installing the Nokia Intellisync Mobile Suite software on multiple servers 
include: 

Installing the Secure Gateway
Setting Up the Remote ASA Database Server 
Installing ASA on Nokia Intellisync Mobile Suite Servers
Installing and Configuring Nokia Intellisync Mobile Suite Servers

Installing the Secure Gateway
The first step for running Nokia Intellisync Mobile Suite on multiple servers is to install the 
Secure Gateway. 
For detailed information on installing and configuring the Secure Gateway, refer to the Nokia 
Intellisync Mobile Suite Secure Gateway Administrator’s Guide. Keep the status.html page open 
after the installation completes.

Setting Up the Remote ASA Database Server
After installing Secure Gateway, complete the following steps to set up a remote ASA database 
server.
1. Install Sybase ASA 9.0 with all default options to the selected database server.

Note
For more information about Sybase SQL Anywhere, refer to http://www.ianywhere.com/
developer/product_manuals/sqlanywhere.
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2. Choose Start > Programs > SQL Anywhere 9 > Sybase Central. 
The Sybase Central window opens.

3. Select Adaptive Server Anywhere, click the Utilities tab, and double-click Create Database. 
The Create Database wizard appears.

4. Follow the steps in the wizard, clicking Next after each entry:
Select “Create a database on this computer.”
Enter a name for your database file.
Enter a name for the transaction log file.
Select to maintain a mirror log file (optional).
Select Install jConnect meta-information support.
Click Next through the remaining options keeping the default choices.
Click Finish to create the database.

5. Select Adaptive Server Anywhere and click the Services tab.
6. Right-click, then choose New > Service. 

The Create a New Service wizard appears.
7. Follow the steps in the wizard, clicking Next after each entry:

Select Network Database Server.
Choose the local path.
Do not use parameters for the service.
Select Local system account.
Select Automatic startup type.
Select “Start the service now” and click Finish. 

The Server startup options box appears. The Database field should contain the path to the 
database created in steps 4 through 12 above. The Server name field should contain the 
name of the database.

8. Click OK.

Installing ASA on Nokia Intellisync Mobile Suite Servers
After setting up a remote ASA database server, install ASA on the servers designated for Nokia 
Intellisync Mobile Suite. Configure ASA as a data source by completing the following steps.
1. Choose Start > Programs >Administrative Tools > Data Sources (ODBC).
2. Click the System DSN tab, and then click Add. 

The Create New Data Source box appears.
3. Select Adaptive Server Anywhere 9.0 and click Finish. 

The ODBC Configuration box appears. The ODBC tab is selected as default.
4. Enter a Data source name to use during the Nokia Intellisync Mobile Suite installation.
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5. Click the Login tab, and enter dba as the UserID and SQL as the Password. These are the 
Sybase default UserID and password. Refer to the Sybase Adaptive Server Anywhere 
documentation if you want to change these defaults.

6. Click the Database tab, and enter the Server name and Database name of the remote ASA 
database server.

7. Click the Network tab.
8. Select TCP/IP, and enter the host and port number. The host is the Sybase computer name as 

seen on the network, and the port number is the default Sybase port number. The port 
number can be found by double-clicking the Sybase icon on the system tray of the Sybase 
Database Server. An example of the format is host=servername.com;port=2638.

9. Click the ODBC tab, and then click Test Connection.
10. Click OK.

Installing and Configuring Nokia Intellisync Mobile Suite Servers
After installing and configuring ASA on the servers designated for Nokia Intellisync Mobile 
Suite, install and configure those servers by completing the following procedures:

To install the Nokia Intellisync Mobile Suite Server
To configure properties for the Nokia Intellisync Mobile Suite Server
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To install the Nokia Intellisync Mobile Suite Server
1. Refer to “Server Installation” on page 28 for steps to start the process. During the 

installation, the Standalone or Clustered Installation screen appears similar to the following.
 

2. Select the option “Check here if you are installing as part of a cluster...”
3. Click Next.
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4. When the Database screen appears, select Existing Sybase Adaptive Server Anywhere 9.0.1 
or greater as the database back end and click Next.
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5. When the Adaptive Server Anywhere screen appears, enter the following information:
The DSN name created earlier
dba in the Username field (the default for Sybase)
SQL in the Password field (the default for Sybase)

6. Click Next and follow the remaining instructions that appear until the server installation is 
complete.

To configure properties for the Nokia Intellisync Mobile Suite Server
1. From the Windows Start menu, choose Programs > Intellisync Mobile Suite > Admin 

Console. 
The Intellisync Mobile Suite control appears.

2. From the console tree, select Intellisync Mobile Suite.
3. Choose Action > Properties. 

The Intellisync Mobile Suite Properties dialog box appears.
4. Click the Directories tab. For the Shared File System, select Single location and enter the 

disk location to store data for Nokia Intellisync Mobile Suite.
5. Click the Secure Gateway tab and click Add.
6. Enter the Secure Gateway server name and click OK.
7. Click the Server Name tab.
8. Enter the Secure Gateway server name in the Website Server Name, Sync Server Name, and 

Network Push Server fields.
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9. Enter the Nokia Intellisync Mobile Suite server name in the Internal Server Name field.
10. Click OK to close the Properties box.
11. Restart the Intellisync Mobile Suite service.

Choose Start > Programs >Administrative Tools > Services.
Select the Intellisync Mobile Suite service.
Choose Action > Start.

12. Refresh the status.html page on the Secure Gateway server and note the IP address and 
connection status of the Nokia Intellisync Mobile Suite server.

13. Install all other Nokia Intellisync Mobile Suite servers on their respective computers using 
the same procedures described in this section.

Domino Cluster Failover Support
Domino cluster failover support in the Lotus Notes Translator is independent of a Nokia 
Intellisync Mobile Suite installation on multiple servers. Domino server configuration 
determines support of Domino cluster failover.
If the Domino server has been configured to support cluster failover, this feature can be used 
with Nokia Intellisync Mobile Suite. If one server in the Domino cluster fails, that server's 
requests from Nokia Intellisync Mobile Suite can be redirected to another server in the cluster. 
The Domino cluster failover functionality is built into the Nokia Intellisync Mobile Suite 
software, but the feature is disabled as the default setting. Use the following instructions to 
enable Domino cluster failover support.

To enable Domino cluster failover support
1. On the computer on which the server is installed, open a browser window or use the 

WebAdmin browser window.
2. Enter localhost/diag in the address bar, and click Go. The System Info & Diagnostics 

page appears.
3. Click Wireless Email.
4. In the Add Property field, enter DominoClusterSupport, and enter T for the value.
5. Click Set.
6. Exit the browser window.
7. Restart the server to activate the setting.

Note
To allow Read/Unread email marks to synchronize correctly when the server is in failover 
mode, enable “Replicate unread marks” in the Advanced Database property for “Clustered 
servers only” or “All servers”. Additionally, do not enable the Advanced Database property 
“Don't maintain unread marks”.
38 Nokia Intellisync Mobile Suite Installation Guide



Uninstalling the Server Software
Uninstalling the Server Software
You can remove Nokia Intellisync Mobile Suite from your server using the following procedure:

To uninstall the server software
1. Close all programs.
2. Choose Start > Settings > Control Panel. 

The Control Panel window appears.
3. Double-click Add/Remove Programs. 

The Add/Remove Programs Properties window appears.
4. From the list, select the Intellisync Mobile Suite software and click Remove. 

An Add/Remove Programs confirmation dialog box appears.
5. Click Yes to confirm the deletion. 

The InstallShield Wizard appears. The InstallShield Wizard automatically removes the 
Nokia Intellisync Mobile Suite software and the associated files. The database and data files 
remain intact.

6. Click Close to close the Add/Remove Programs dialog box.
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3 Initial Testing After Installation

After installing Nokia Intellisync Wireless Email, test your system using the instructions in this 
chapter. 

Web Site Availability
Domain Logon Test 
Setting Up Devices
Reviewing Exchange Data
Reviewing Content
Test Complete

Web Site Availability
Verify that the Web site is available. Users can use the Web site to log in, install the device, and 
configure their account settings. 
1. On the Nokia Intellisync server, type localhost in your browser. 

The Logon window appears.

This step validates that the server is operational and the Web site is available. If you receive an 
HTTP error, try the following.

Check the default Web site port and confirm the port is set to 80. 
Restart the computer. 
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Domain Logon Test
The easiest and best approach to user access is domain authentication, which is the default at 
installation. For more in depth discussion about authentication choices, refer to the Nokia 
Intellisync Mobile Suite System Administrator’s Guide. 
Automatic discovery (from Exchange) is available when you are using domain authentication. 
That is, when an authorized Microsoft Exchange user tries to log on to Wireless Email, the 
server recognizes the user and creates a new user account in the Intellisync Mobile Suite control.
To test domain logon, enter a valid domain user name and password, and then click Go. The 
domain name must be in the form of domain\username. If your organization is not using domain 
authentication, use a test user in Intellisync Mobile Suite control. 
Depending on the computer capabilities, this may take some time. The first access to the domain 
controller may be slower than subsequent accesses. 

Logon Troubleshooting
If the server does not recognize the account or password, the logon fails. 
A screen appears similar to the following. 

Make sure you typed the correct user name (including the domain name) and password, and then 
try again.
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Domain Logon Test
If the user name and password are correct but you still cannot log on, try the following 
suggestions.

Check your prerequisites checklist to spot any potential problems.
Ensure that all Nokia Intellisync services are started.
Check the permissions of the Intellisync installation folder. (If you accepted the default 
selections during the installation, the installation folder is \\Program Files\Intellisync Mobile 
Suite.) 

To select permissions
1. From Windows Explorer, right-click the Intellisync installation folder, and then choose 

Properties.
2. Click the Security tab.
3. Make sure that everyone has permissions with Full Control. If not, select Everyone and then 

select Full Control. 
4. Click Advanced and select the following check boxes:

Allow inheritable permissions from the parent to propagate to this object and all child 
objects. 
Replace permission entries on all child objects with entries shown here that apply to child 
objects.

Note
Make sure the account supplied at installation has rights to “Act as part of the operating 
system.”

5. Click Apply.
6. From the Windows Start menu, choose Settings > Control Panel. 

The Control Panel appears.
7. Double-click Administrative Tools > Local Security Policy. 

The Local Security Settings window appears.
8. Double-click Local Policies > User Rights Assignment. 

A list of policies appears in the detail pane.
a. Select “Act as part of the operating system.”
b. Choose Action > Properties.
c. Make sure the user account supplied at installation is in the group.

For non-domain users, make sure the user exists in the alternate source or in the 
Admin Console. 
Make sure the number of users does not exceed the number of licenses. 
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Successful Authentication
Use the information in this section to verify that authentication is working properly.

Successful Access to Lotus Domino
For Domino users, the system queries the Domino Directory and gathers user information from 
the Domino server. Depending on the access type, the system may automatically discover the 
mailbox server and mailbox name. If not, then the user may need to manually specify an ID file. 
Domino users are prompted to enter their User ID location and password. 
When you successfully enter the user ID file, you are finished testing access for Domino users.

Successful Access to Novell GroupWise
For GroupWise users, the system queries the GroupWise server and gathers user information. 
Depending on the access type, the system may automatically discover the mailbox server and 
mailbox name. If not, then the user may need to manually specify a valid GroupWise user name 
and password. 

Successful Access to Microsoft Exchange
On successful authentication, the server uses the LDAP port you submitted during the 
installation to query the Exchange server or the Active Directory Server (through the Exchange 
server) to gather information. The most important information is mailbox discovery. If you are 
using domain authentication, you can enter only the valid mailbox for the user.

To enter the valid mailbox
1. Click Test Access to validate access to the exchange server. 
2. Enter the necessary information.
3. Click Submit. 

Access to the Exchange server begins.
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Setting Up Devices
After you submit valid account information, the device configuration page appears. Various 
options are controlled by the default profiles (set using the Admin Console). At a later time, you 
can tune these options for your deployment, as the following window shows.

Note
Nokia recommends that you use your device to set device configurations wirelessly. If you 
cannot set these configurations wirelessly, complete the steps in this section by using a 
computer other than the server. These steps require ActiveSync or HotSync, and these 
programs are usually not on the server. In fact, Nokia recommends that you do not install 
ActiveSync nor HotSync on the server.
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To set up devices
1. Click Add Sync Device. 

The Add Sync Devices page appears.

2. Make your selections and follow the prompts.

Note
If the device is a Pocket PC, be sure the device is in the cradle and ActiveSync 
recognizes the device.

If this is a Palm device, be sure this device is connected and has synchronized at least 
once with the computer you are using. 

Users can add devices at any time by selecting the Setup – Account option (or Setup – 
New Sync Device) from the menu. 
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Reviewing Exchange Data
After clicking Done on the device page, the Nokia Intellisync Mobile Suite main page appears. 
Use this page to review the data retrieved from the Exchange server. This test is important, as the 
data you see here will be synchronized to the device. Click the icons on the left to review your 
account information.

Reviewing Content
If your company purchased the personalized info (or content) option, click Travel Info to verify 
your local weather information is available.

Test Complete
After you complete these initial tests, the system is ready for user access. 
For additional information on setting up and managing your server, see the Nokia Intellisync 
Mobile Suite System Administrator’s Guide.
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4 Client Install

This chapter offers options for installing the client software. Before you install the client 
software, use the requirements in Chapter 1, “Introduction and Requirements” to verify that all 
required software is installed and functioning properly on each device.

Client Installation Options
You can install the device software for the users, or you can have the users install the client 
software themselves. Either way, you have several options available:

Installing from the Web Site
Installing Wirelessly from the Web Site
Installing from a Custom Installation Program

Installing from the Web Site
Users can install software on their devices through the Nokia Intellisync Mobile Suite Web site 
created by the installation program. To do this, users need the full server URL you entered 
during the server installation. Instructions for installing software from the Web site are included 
in the Nokia Intellisync Mobile Suite Client User’s Guide. For information about distributing 
these documents to your users, see “Client Documentation” on page 14.

Installing Wirelessly from the Web Site
Wireless installation enables users to download and install the Nokia Intellisync Wireless Email 
client and Sync Client to a mobile device through a wireless connection. The user simply 
navigates to the installation URL, which can be sent through SMS, adds the server account, and 
downloads and installs the client. 
The installation process is similar to the previous process, although you now have the option to 
install the client software using a wireless connection.
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Installing from a Custom Installation Program
You can use the Client Install Deployment utility to generate a custom, stand-alone installation 
that allows users to install client software without using the mobile Web site. 
The Client Install Deployment utility is available from the Intellisync Mobile Suite control. 
(From the Intellisync Mobile Suite control, select Profile Settings, General, and then Client 
Install Deployment.) 
For more information, refer to the Nokia Intellisync Mobile Suite Administrator’s Guide.

Instructions for Outlook
To synchronize Nokia Intellisync Wireless Email with Microsoft Outlook Exchange on the 
Windows PC client, you must set up a separate folder for synchronized information. You cannot 
use online or offline folders (.ost) for synchronized information. After installing the Nokia 
Intellisync Mobile Suite client software on a Windows PC, complete the following setup 
instructions.

Note
For synchronization with a Windows PC, Nokia Intellisync Wireless Email supports Microsoft 
Outlook 98, 2000, and XP, and you should configure a mail service (Microsoft Exchange, 
Internet, and so forth).

Setting Up Microsoft Outlook – Windows 98
A personal folder file (Mobile Outlook.pst) installs with the client software. You can use this file 
to set up Microsoft Outlook. 

To add the file as an Outlook service
1. Start Microsoft Outlook.
2. Choose Tools > Services. 

The Services dialog box opens. The Services panel is in focus by default.
3. Click Add. 

The Add Service to Profile dialog box appears.
4. Select Personal Folders from the Available information services and click OK. 

The Create/Open Personal Folders File dialog box appears.
5. Select Mobile Outlook.pst and click Open. 

The Personal Folders dialog box appears.
6. Click OK to accept the addition of the Mobile Outlook personal folders.
7. Click OK to close the Services dialog box.
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8. If your folders do not appear in Outlook by default, choose the View menu, and then choose 
Folder List. 
A new top-level node called Mobile Outlook appears.

9. Expand the Mobile Outlook node. 
The typical set of Outlook folders appears. 

You are now ready to set up Wireless Email to synchronize with Microsoft Outlook for Windows 
98.

Setting Up Microsoft Outlook – Windows 2000 and XP
A personal folder file (Mobile Outlook.pst) installs with the client software. You can use this file 
to set up Microsoft Outlook. 

To add the file as an Outlook service
1. Start Microsoft Outlook.
2. Choose File > Data File Management. 

The Outlook Data Files dialog box appears.
3. Click Add. 

The New Outlook Data File dialog box appears.
4. Select Personal Folders File (.pst) and click OK. 

The Create/Open Outlook Data File dialog box appears.
5. Select Mobile Outlook.pst and click OK. You may have to browse to \Program 

Files\Intellisync Mobile Suite\Client to locate the file. 
The Personal Folders dialog box appears.

6. Type a name (Mobile Outlook is a good suggestion) for the folder you want to appear in the 
Outlook information services list, and then click OK. 
The Personal Folders dialog box closes, and Mobile Outlook appears in the Outlook Data 
Files folder list.

7. Click Close. 
Microsoft Outlook saves the changes, and then the Outlook Data File dialog box closes.

Note
If your folders do not appear in Outlook by default, choose View > Folder List. A new 
top-level node called Mobile Outlook appears.

8. Expand the Mobile Outlook node. 
The typical set of Outlook folders appears.
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You are now ready to set up Wireless Email to synchronize with Microsoft Outlook for Windows 
2000 and XP.

Setting Up Nokia Intellisync Wireless Email for Outlook
You can configure the Nokia Intellisync Mobile Suite client (for Windows PC) to manage 
synchronization of Microsoft Outlook with the Wireless Email server.

To configure Outlook with the Nokia Intellisync server
1. Start the Intellisync Mobile Suite client. On the Windows PC you can navigate to the 

program from the Windows Start menu, or right-click the Sync icon on the taskbar and 
choose Show Main Screen.

2. Click Settings > Sync Settings. 
The Sync Settings dialog box appears.

3. Click Settings to the right of Microsoft Outlook. 
An Options dialog box appears.

4. From the list, select the profile to synchronize with Wireless Email. This should be the same 
profile in which you created the Mobile Outlook personal folders.

5. Select the Mobile Outlook personal folder store (.pst file) from the list and click OK.
6. Click Close to close the Sync Settings dialog box.
You are now ready to synchronize Nokia Intellisync Wireless Email with Microsoft Outlook on 
a Windows PC.

Uninstalling the Client Software
This section covers how to remove the Nokia Intellisync Mobile Suite client software from the 
Pocket PC, Smartphone, Symbian OS device, Palm OS device, and Windows PC, as described in 
the following procedures:

To remove the client software from your Pocket PC
To remove the client software from a Smartphone
To remove the client software from a Symbian OS device
To remove the client software from a Palm OS device
To remove the client software from your computer

Note
If you remove software from the Pocket PC device but it still exists on the Windows PC, you 
can reinstall the software using the Add/Remove Programs function of Microsoft ActiveSync. 
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To remove the client software from your Pocket PC
1. Tap the Windows Start menu.
2. Tap Settings.
3. Tap the System tab.
4. Tap Remove Programs.
5. In the Programs in Storage Memory box, tap Synchrologic Client.
6. Tap Remove.
7. Tap Yes to confirm the delete.
8. Tap OK to exit the Remove Programs panel.
If you do not want to install the client software on the device the next time you synchronize, you 
must also remove the software from the PC using Control Panel > Add/Remove Programs.

To remove the client software from a Smartphone
1. From the Home panel, navigate to Programs.
2. Choose Settings > Remove Programs > Intellisync Client.
3. Select Menu > Remove.
4. Choose Yes to confirm the delete.
5. Choose Done to exit the Remove Programs panel.

To remove the client software from a Symbian OS device
1. Tap the Launcher View icon.
2. Tap Applications and select Uninstall.

The Uninstall window appears.
3. Tap Intellisync Client.
4. Tap Uninstall.

A confirmation dialog box appears.
5. Tap Yes.
6. Tap Cancel to exit the Uninstall panel.

Note
This procedure does not apply to Nokia branded S60 devices.

To remove the client software from a Palm OS device
1. Tap the Intellisync icon.
2. The Nokia Intellisync Mobile Suite main menu appears.
3. Tap the Menu icon. 
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The Applications (App) list appears.
4. Tap About. 

The About screen appears.
5. Tap Uninstall.
The software is removed from your device.
54 Nokia Intellisync Mobile Suite Installation Guide



Uninstalling the Client Software
6. Delete any of the following applications that appear:
EMailAcc
FileSync
iFDClient
Intellisync
SharedLog
SyncMail
Intellisync

To delete, tap the application, then tap Delete. 
7. Tap Yes to confirm the delete.
8. Tap Done to exit the Delete panel.
If you do not want to install the client software on the device the next time you synchronize, you 
must also remove the software from the PC using Control Panel > Add/Remove Programs.

To remove the client software from your computer
1. Close all programs.
2. Choose Start > Settings > Control Panel. 

The Control Panel window appears.
3. Double-click Add/Remove Programs. 

The Add/Remove Programs window appears.
4. From the list, select the Nokia Intellisync Mobile Suite client software you want to remove 

and click Remove. 
5. Click Yes in the delete confirmation dialog box. 

The InstallShield Wizard appears and removes the client software and the associated files. 
6. Click Close to exit the Add/Remove Program Properties window.
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A Configuring the maxHeapSize

If the Nokia Intellisync Mobile Suite server has more than 2GB of RAM, you must change the 
maxHeapSize in the registry for Nokia Intellisync Mobile Suite to function properly.

Warning
Modifying the registry may cause serious problems that may require you to reinstall the 
operating system. Do not attempt this procedure if you are not experienced making 
modifications to the system registry; contact customer support for assistance.

To modify the maxHeapSize
1. On the Nokia Intellisync Mobile Suite server, choose Start > Run, and type regedit.
2. Right-click HKEY_LOCAL_MACHINE\Software\Synchrologic\Portal\Manager and select 

New DWORD Value.
3. Enter maxHeapSize.

4. Right-click maxHeapSize and select Modify.
5. In the base box, select Decimal.
6. In the Value Data Field, enter 536870912 and click OK.
7. Click Close to close the Registry Editor.
8. On the Nokia Intellisync server, open the following file using notepad:

C:\ProgramFiles\Intellisync Mobile Suite\CommSvr\conf\service.properties. 
9. Enter the following line: 

maxHeapSize=536870912

10. Click File > Save.
11. If Nokia Intellisync Mobile Suite is installed and running, close the application and restart 

the Nokia Intellisync Mobile Suite services.
Nokia Intellisync Mobile Suite Installation Guide 57



A  Configuring the maxHeapSize
58 Nokia Intellisync Mobile Suite Installation Guide



B Monitoring Mailboxes on the Microsoft 
Exchange Server

Nokia Intellisync Mobile Suite can access and monitor mailboxes on the Microsoft Exchange 
server by using either a user’s credentials or a courier account. 

Note
The following information is accurate for Microsoft Exchange 2003 and 2007 configurations. 
For additional information about your Microsoft Exchange configuration, refer to the 
documentation provided with your Microsoft Exchange software or visit: 
http://technet.microsoft.com/en-us/library 

Monitoring Mailboxes with User’s Credentials 
When user credentials are used to access and monitor mailboxes on Microsoft Exchange, Nokia 
Intellisync Mobile Suite attempts to monitor the mailboxes using Web-based Distributed 
Authoring and Versioning (WebDAV). After you add the first user to the Nokia Intellisync 
database, a test is performed of the User Datagram Protocol (UDP) connection between the 
Microsoft Exchange server and the Nokia Intellisync server. If the Nokia Intellisync server 
receives a notification during the test, then WebDAV monitors mailboxes on Microsoft 
Exchange. If the Nokia Intellisync server does not receive a notification within a time-out 
period, a MAPI connection monitors the mailboxes.

Note
Microsoft Exchange 2000 and later versions supports WebDAV.

A MAPI connection can only be used if there are fewer than 48 users because Nokia Intellisync 
Mobile Suite can only open 48 simultaneous connections. If there are more than 48 users on the 
Nokia Intellisync server, and WebDAV is enabled to monitor mailboxes on Microsoft Exchange, 
a courier account is not necessary. If there are more than 48 users on the Nokia Intellisync server 
and a courier account is used, Nokia Intellisync Mobile Suite does not use WebDAV to monitor 
mailboxes on Microsoft Exchange.
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WebDAV Requirements
For the Nokia Intellisync Mobile Suite server to use WebDAV, the following requirements must 
be met:

Enable Outlook Web Access (OWA) on the Microsoft Exchange server.
Verify the Nokia Intellisync server has access to the Microsoft Exchange server using OWA.

Note
From the Nokia Intellisync server, verify that you can use OWA to access a user's 
mailbox on the Exchange server.

The internal network must allow UDP traffic to travel from the Microsoft Exchange server 
to the Nokia Intellisync server, which listens for the notification packets on UDP port 8857.
The Nokia Intellisync server must be set up to access and monitor mailboxes on Microsoft 
Exchange server using the user's own account credentials.

Note
WebDAV is activated only when a push or alert device is attached to an account in Nokia 
Intellisync Mobile Suite.

Monitoring Mailboxes with Courier Account Permissions
A courier account is an account that accesses and monitors a user's mailbox on behalf of the user. 
Certain permissions must be assigned to use a courier account. 

Note
Setting up a courier account is optional. Proceed with the instructions in this section if you 
want to set up a courier account.

To access Microsoft Exchange with the user's credentials, your authentication method must 
be NT Domain or Active Directory.

Microsoft Exchange 2003
To set up a courier account to monitor mailboxes running Microsoft Exchange 2003, use the 
following procedures.

To assign an Administrative Group
1. Right-click the Administrative Group and select Delegate Control.
2. Add the Service Account and assign the Exchange View Only Administrator role to the 

account.
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3. Perform this procedure for each Administrative Group.

To configure the Microsoft Exchange server in the Microsoft Exchange System 
Manager
1. Right-click the Microsoft Exchange server and select Properties.
2. On the Security tab, assign the following rights to the service account:

Administer Information Store
Receive As

To configure Active Directory Users and Computers
1. Assign Send As Permission to the service account in Active Directory.

Note
If the Send As Permission option is not assigned to the courier account in Active 
Directory, messages sent from the device remains in the Outbox in Microsoft Outlook.

2. In Active Directory Users And Computers, click View on the toolbar. Enable Advanced 
Features if the option is currently disabled.

3. Right-click Users, which contains Nokia Intellisync Mobile Suite users, and then select 
Properties from the list.

4. On the Security tab, click Advanced.
The Advanced Security Settings page appears.

5. Click Add.
The Select Users, Computers, Or Groups page appears.

6. Enter the Service Account, click Check Names, and then click OK.
7. From the Permissions list, select the Object tab.
8. From the Apply list, select User Objects.
9. From the Permissions list, select Send As Permission, and then click OK.
10. Click Apply and then click OK to close the Advanced Security Settings page.
11. Click OK to close the Container Properties page.
12. Repeat the preceding steps for all Organizational Units containing Nokia Intellisync Mobile 

Suite users.

Microsoft Exchange 2007
To set up a courier account to monitor mailboxes running Microsoft Exchange 2007, use the 
following procedures.
Nokia Intellisync Mobile Suite Installation Guide 61



B  Monitoring Mailboxes on the Microsoft Exchange Server
Note
For more information about setting up a courier account to monitor mailboxes, go to:
http://technet.microsoft.com/en-us/library/aa998291.aspx.

To set up the Exchange Administrator role
1. Access the Microsoft Exchange Shell by selecting Start > Programs > Microsoft Exchange 

Server 2007 > Exchange Management Shell.
2. Enter the following command to setup the Exchange View-Only Administrator role:

Add-ExchangeAdministrator “exchange_service_account” -Role 
ViewOnlyAdmin 

3. Enter the following command to verify the Microsoft Exchange View-Only Administrator 
role:
get-exchangeadministrator | Format-List

To configure an Exchange Information Store
1. Access the Microsoft Exchange Shell by selecting Start > Programs > Microsoft Exchange 

Server 2007 > Exchange Management Shell.
2. Enter the following command to add courier account rights:

Add-ADPermission -Identity "Mailbox Database" -User "AD-
2007\courier" -ExtendedRights Receive-As, Send-As, ms-ExchStore-
Admin

Note
Mailbox Database is the name of the entire information store. AD-2007\courier is the 
name of the courier account using domain\username format. 

3. Enter the following command to verify that the courier account was added correctly:
Get-ADPermission -Identity "Mailbox Database" -DomainController ad-
2007.com -User courier

4. If you want to change a courier account, use the Remove-ADPermission line as shown for 
Receive-As, Send-As, or ExchStore-Admin errors.
Remove-ADPermission -Identity "Mailbox Database" -user "AD-
2007\courier" -ExtendedRights Receive-As

Note
The previous example shows the command to remove extended rights that are not 
needed.

5. Perform this procedure for each information store in your organization.
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adminSDHolder Protected Accounts
If Send As Permission is assigned to a domain administrator or an account that is 
adminSDHolder protected, it does not work. If a protected account requires the Send As 
Permission, Microsoft recommends creating two Active Directory accounts for the user: one for 
the protected group and one for email purposes.

Important Information
Refer to the following Microsoft Knowledge Base articles for more information about Send As 
Permission and adminSDHolder protected accounts.

Users cannot send email messages from a mobile device or from a shared mailbox in 
Exchange 2000 Server and Exchange Server 2003. 
http://support.microsoft.com/kb/912918
The “Send As” right is removed from a user object after you configure it in the Active 
Directory Users and Computers snap-in in Exchange Server.
http://support.microsoft.com/kb/907434
Delegated permissions are not available and inheritance is automatically disabled.
http://support.microsoft.com/kb/817433
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C Domino Requirements

Lotus Notes Service ID
A Lotus Notes Service ID allows communication with the Domino server, and it is required for 
accessing the Notes client on the Nokia Intellisync server.

Note
The Service ID is registered as a normal Domino mailbox user.

Use the following recommendations for the Lotus Notes Service ID:
Lotus Notes Service ID name: IMSADMIN
Service ID must have a mailbox on the Domino server.
Service ID must be a standard Domino mailbox user with its own mailbox database and 
appropriate ShortName and HTTP password.
Set the password expiration option to “never.”

Domino Courier Account Permissions
If you are going to use individual user ID files to access Domino mail files, this section is 
optional. To access mailboxes on the Domino server, Nokia Intellisync Mobile Suite can use 
either the individual user's ID file or a courier account created specifically for this purpose. The 
courier account must have manager access to the Nokia Intellisync Mobile Suite users’ Domino 
mail files.
You can register the courier account as either a server or a person ID. If you use a server ID, the 
name is automatically added to the LocalDomainServers group in the Domino Directory. By 
default, this group has Manager access to all user mail files. Verify this in your Domino 
environment.

Note
To provide an extra layer of security, Nokia recommends that you register the courier 
account as a server ID. Be sure to include a password if you register the courier account as 
a server ID.
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If you register the courier account as a person ID, add the name to the LocalDomainServers 
group to allow access to user mail files. This effectively prevents the ID file from being used in a 
Lotus Notes client to open mail files, and the ID is secured from unauthorized use.
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