Novell Home

Huddle Support

Are you having trouble viewing or hosting a Huddle event? If so, here are some steps you can follow to resolve the problem:


Step 1: Verify that you have a current version of the Adobe Flash Player

Huddle requires the Adobe Flash player version 8 or higher to be installed on your computer. The Flash Player is available for Windows, Mac and Linux.

If you are not sure which version of the Flash Player you have installed, click here to check your version.


Step 2: Test your connection to the Huddle servers

Depending on your network and computer settings, you may have a firewall or network issue preventing you from connecting to the Huddle servers. The following test will verify that you can connect to the servers:

This content requires the Adobe Flash Player version 8 or higher. If you are seeing this message you need to install or update your Flash version.
Get Adobe Flash Player



Step 3: Verify that have a fast enough connection

The following test will check your bandwidth to verify that you have a fast enough connection to participate in a Huddle event. A broadband connection with a speed of 512kbps or higher is required.

This content requires the Adobe Flash Player version 8 or higher. If you are seeing this message you need to install or update your Flash version.
Get Adobe Flash Player



Step 4: Verify that you do not have a popup blocker preventing access

Huddle events open in a popup window. Please check your browser popup settings, or other popup blocking software you may be using to verify that popups are allowed from this site.


© 2014 Novell