Home page Novell

Novell BorderManager

Specifiche tecniche

Questa pagina include i requisiti generali dei prodotti. Per informazioni più dettagliate, consultate la documentazione.

Requisiti di sistema
Novell BorderManager 3.9 può essere installato su NetWare o su Novell Open Enterprise Server ed è amministrato mediante Novell iManager 2.6.

Nota: in questa versione, il proxy di Novell BorderManager deve essere configurato e amministrato con Novell iManager. Non è possibile utilizzare NetWare Administrator.

Hardware server

  • PC con processore Intel Pentium II o superiore
  • Almeno 1 GB di RAM oltre a quella richiesta dal SO
  • Almeno 300 MB di spazio su disco, con ulteriori 40 MB disponibili al momento dell'installazione (Novell BorderManager richiede circa 150 MB e NMAS richiede ulteriori 40 MB)
  • Unità CD in grado di leggere i dischi formattati secondo la normativa ISO 9660
  • Adattatore display Super VGA o a risoluzione superiore
  • Una o più interfacce di rete
  • Mouse PS/2 o seriale
  • Partizione DOS con almeno 250 MB
  • Volume SYS di 4 GB (consigliato)
  • Almeno 2 GB di spazio libero per la creazione di un volume cache dedicato se si desidera utilizzare Novell BorderManager 3.9 come server proxy

Software server

Le seguenti componenti devono essere installate nell'ordine riportato:

  • Sistema operativo: NetWare 6.5 SP 6 o versione successiva oppure Novell Open Enterprise Server SP 2 o versione successiva
  • Il server di installazione e tutti i server che possiedono una copia della partizione in cui risiede l'oggetto server di Novell BorderManager 3.9 devono disporre di Novell eDirectory 8.7.3 o versione successiva. Novell BorderManager 3.9 deve essere installato su un server NetWare con replica in lettura/scrittura eDirectory della partizione che contiene l'oggetto del server.
  • NICI 2.6
  • Netnlm32.nlm versione 6.00.06 con data 25 sett. 2006

Requisiti speciali per VPN

  • Versione protetta di TCP/IP (copiare i file da questa ubicazione: SYS:SYSTEM\TCPIP\TCPD)

Requisiti minimi per l'installazione del client VPN su Windows. Una delle seguenti versioni di Windows, oltre al più recente Service Pack per la vostra versione di Windows:

  • Windows 2000 su Pentium 200 o superiore con almeno 128 MB di RAM
  • Windows XP Professional su Pentium 300 o superiore con almeno 128 MB di RAM
  • Windows 2003 su Pentium 300 o superiore con almeno 128 MB di RAM
  • 200 MB di spazio libero su disco per installare il client Windows

Requisiti minimi per l'installazione del client VPN su Linux. Uno dei seguenti sistemi operativi desktop, più il Support Pack più recente:

  • SUSE Linux Enterprise Desktop 10
  • 200 MB di spazio libero su disco con almeno 128 MB di RAM
  • NICI 2.6.4 o versione successiva con NMAS 3.2.0 preinstallato