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About This Guide

This Novell Messenger 2.1 Client User Guide explains how to use Novell Messenger on Windows,
Linux or MacIntosh. The guide is divided into the following sections:

¢ Chapter 1, “Getting Started,” on page 9

¢ Chapter 2, “Working with Conversations,” on page 13

¢ Chapter 3, “Working with Chat Rooms,” on page 19

¢ Chapter 4, “Working with Broadcasts,” on page 25

¢ Chapter 5, “Working with Contacts,” on page 27

¢ Chapter 6, “Working with Your Personal History,” on page 29

¢ Chapter 7, “Working With Statuses,” on page 33

¢ Chapter 8, “Customizing Novell Messenger,” on page 35

¢ Chapter 9, “Using Novell Messenger from Within GroupWise (Windows Only),” on page 47

¢ Chapter 10, “Using Novell Messenger with Novell Conferencing,” on page 49

Audience

This guide is intended for Novell Messenger users.

Feedback

We want to hear your comments and suggestions about this manual and the other documentation
included with this product. Please use the User Comments feature at the bottom of each page of the
online documentation, or go to www.novell.com/documentation/feedback.html and enter your
comments there.

Documentation Updates

For the most recent version of the Novell Messenger Client User Guide, visit the Novell Messenger
2.1 documentation Web site (http://www.novell.com/documentation/novell_messenger21/
index.html).

Additional Documentation

For additional Novell Messenger documentation, see the following guides at the Novell Messenger
2.1 documentation Web site (http://www.novell.com/documentation/novell_messenger21/
index.html):

* [Installation Guide

* Administration Guide

About This Guide


http://www.novell.com/documentation/novell_messenger21/index.html
http://www.novell.com/documentation/novell_messenger21/index.html
http://www.novell.com/documentation/novell_messenger21/index.html
http://www.novell.com/documentation/novell_messenger21/index.html
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Getting Started

Novell Messenger is a corporate instant messaging product that uses Novell eDirectory as its user
database.

You can create a Contact List, send instant messages, create an archive of messages, allow and block
others from seeing your availability, and more.

Figure 1-1 Novell Messenger Main Window

& Adam Marsden
A3, Christie Zervas
#3, Elizaheth Feris
#3, John Astin

| Actions

) Send a message
[ Starta meeting
3" Send a broadcast
8 Add a contact

[ Add afolder

MN Send Feedback

Novell Messenger options are available only if Novell Messenger is installed and running.
This section contains the following topics:

¢ Section 1.1, “Logging In to Novell Messenger,” on page 9
¢ Section 1.2, “Logging Out of Novell Messenger,” on page 10

¢ Section 1.3, “Connecting Messenger to Other Instant Messaging Systems,” on page 10

1.1 Logging In to Novell Messenger

Open Novell Messenger, using the @ icon on your desktop.
Type your user ID in the User ID field.
Type your password in the Password field.

A OON -

Select Remember Password if you want the system to not ask you for your password again.

The user ID and password you use to log in to Novell Messenger is your directory (Novell
eDirectory) user ID and password, which might not be the same as your GroupWise user 1D
and password. Check with your system administrator if you don't know your password.

5 Click Advanced.
Type your server name in the Server field.

7 Type your port number in the Port field.

Getting Started



If you are not sure what to type in the Server and Port fields, contact your system administrator.
8 Click OK.

When you log in to Novell Messenger, the 2 Novell Messenger icon is added to the notification
area for Windows and Linux. For Macintosh, the £ Novell Messenger icon is added to the dock.

1.2 Logging Out of Novell Messenger
1 Click File > Log Out.

Log Out logs you out of Novell Messenger but does not close the main window or exit Novell
Messenger.

There are two other options on the main File menu: Close this Window closes the Novell Messenger
window but leaves the £ icon in the notification area for Windows and Linux, and leaves the &%
icon on the dock for Macintosh. Exit logs you out of Novell Messenger, closes the Novell Messenger
window, and removes the icon from the notification area for Windows and Linux, and from the dock
on Macintosh.

If your network or Novell Messenger connection is interrupted at any time, you are logged out of
Novell Messenger, but as soon as your connection is restored, you are logged back in. If you are in
the middle of a conversation when this happens, the conversation can continue as soon as the
connection is restored.

1.3 Connecting Messenger to Other Instant
Messaging Systems

Pidgin is an open source project that enables you to connect various instant messaging networks,
including Novell Messenger. When you use Pidgin with Novell Messenger, you are not limited to
instant messaging colleagues and friends who are on your same Novell Messenger network. For

example, if you have a friend that uses MSN Messenger, you can chat with that friend through your
Novell Messenger system by using Pidgin.

For more information about Pidgin that isn’t covered in this section, see the Pidgin Web Site (http://
www.pidgin.im/).

¢ Section 1.3.1, “Downloading and Installing Pidgin,” on page 10

¢ Section 1.3.2, “Setting Up Pidgin,” on page 11

1.3.1 Downloading and Installing Pidgin

In your Internet browser, enter the address to the Pidgin Web Site (http:/www.pidgin.im/).
Click the Download tab.

Click the operating system that is installed on your computer.

Click the Download icon.

Click Save File.

Browse to the location in your file system where you want to save the file, then click Save.

N OO g A WODN -

Navigate to the location where you saved the pidgin.exe file, double-click the file, then click
Run.
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Choose your preferred language, then click OK.

This launches the Pidgin Setup Wizard.

At the wizard welcome screen, click Next.

Click Next to accept the license agreement.

Select the components you want to install, then click Nexz.

If you are unsure, then do not select anything. This installs only the default options.

Pidgin requires that your computer have a GTK (Graphical Took Kit) installed. If your
computer does not already have a GTK installed, then the Pidgin Setup Wizard installs one for
you.

If you need to install the GTK, browse to the location where you want to install it, then click
Next.

Browse to the location where you want to install Pidgin, then click Next.
When installation is complete, click Next.
Select Run Pidgin, then click Finish.

1.3.2 Setting Up Pidgin

After Pidgin is installed, you need to set it up.

*

*

*

“Setting Up Your GroupWise Account” on page 11
“Setting Up Other Instant Message Systems” on page 12
“Adding Contacts” on page 12

Setting Up Your GroupWise Account

1

oo a h WODN

In the Welcome to Pidgin page, click Add.

The Add Account page is displayed.

In the Protocol field, click the drop-down arrow, then click Group Wise.
In the Username field, enter your Messenger username.

In the Password field, enter your Messenger password.

Click the Advanced tab.

In the Server address and Server port fields, enter the server address and server port that your
Novell Messenger system uses.

If you know the server address and port number, enter the information into the appropriate
fields and skip to Step 7. If you don’t know the server address and port number, complete the
following steps:

6a Launch Novell Messenger.
6b On the Novell Messenger toolbar, click Help > About Novell Messenger.
The server address and server port of the Novell Messenger server are listed.
Click Save.

8 In the Accounts window, select the GroupWise account.

Click Accept to accept the certificate from the Novell Messenger server.

Getting Started
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After you accept the certificate, you are logged in to the Novell Messenger server through the
Pidgin application, and should now be able to instant message your Messenger contacts.

In order to instant message users who are using instant messaging clients other than Novell
Messenger, you need to set up those individual clients in Pidgin. To accomplish this, see
“Setting Up Other Instant Message Systems” on page 12.

Setting Up Other Instant Message Systems

1 In the Accounts page, click Add.

2 In the Protocol field, click the drop-down arrow, then click the instant messaging service that
you want to communicate with. For example, if you want to instant message a user who has a
Yahoo account, click Yahoo.

You must have an active account with the messenger service that you want to communicate
with. For example, if you want to add Yahoo to your list of accounts, then you must have an
account with Yahoo.

3 Inthe Username field, enter the username that you have already established with the messenger
service.

4 In the Password field, enter the password that is associated with your username.
5 Click Save.

Adding Contacts
1 From the Buddy List toolbar, click Buddies > Add Buddy.

2 From the drop-down list, select the messenger service where the contact you want to add is
registered.

3 In the Buddy s username field, enter the contact’s username that is associated with the network
where they are registered.

For example, if you want to add a contact who has an account with Yahoo, and the contact’s
email address is Jim75@yahoo.com, then in the Buddy s username field, enter Jim75.

4 (Optional) In the Alias field, enter a name for the contact.

5 Inthe Add buddy to group field, click the drop-down list and click the category where you want
to add your contact.

This feature helps you keep your contacts organized.
6 Click Add.

12 Novell Messenger 2.1 Client User Guide



Working with Conversations

This section contains the following topics:

¢ Section 2.1, “Sending an Instant Message,” on page 13

¢ Section 2.2, “Using Emoticons in Your Message,” on page 14

¢ Section 2.3, “Changing the Font of Text in a Conversation,” on page 14

¢ Section 2.4, “Holding a Group Conversation,” on page 15

¢ Section 2.5, “Adding a Time Stamp to Each Entry in a Conversation,” on page 15
¢ Section 2.6, “Saving a Conversation,” on page 16

¢ Section 2.7, “Opening a Saved Conversation,” on page 16

¢ Section 2.8, “Printing a Conversation,” on page 16

¢ Section 2.9, “Searching the Archives for Logged Conversations,” on page 16

¢ Section 2.10, “Sending an E-Mail Message (Windows Only),” on page 17

2.1 Sending an Instant Message

1 Double-click a contact, then follow Step 3.
or

If you want to send a message to someone who is not in your Contact List, click Send a
message, then follow Step 2.

2 Click Find User, select Use this User ID, type the user ID of the person, then click Finish.

Send Instant Message §|

P,
w7 Select person(s] or press the Find User buttan.

Contact List

85 Adam Marsden

or

Click Find User, select Search for a user, type all or part of the name you are looking for, then
click Next. Select the user you want from the Search Results list, click Add if you want to add
the user to your contact list, then click Finish.

or
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Click Find User, click Advanced, click begins with, contains, or equals from the drop-down list
next to a field, type the information you are looking for in the field, then click Next. Select the
user you want from the Search Results list, click Add if you want to add the user to your contact
list, then click Finish.

3 Type your message.

4 Click or press Enter.

2.2 Using Emoticons in Your Message

1 In an open conversation, click =1, then click the image that conveys your feelings.
or

Type any of the following keystrokes to represent an emoticon:

Keystrokes =~ Emoticon Meaning

:)or:-) = Smile

:(or:-( = Frown

;)or;-) = Wink
:0or:-0 i Surprised

@ or:-@ Angry

:or -/ = Undecided
:Dor:-D = Big Smile
C(or’-( 3 Crying
0:)or0O:-) & Innocent
[or:-[ i Embarrassed
Xor:-X ¥ Lips Are Sealed
dor:-! = Foot in Mouth

When you use the keystrokes rather than selecting the image, the emoticon image appears when
you press Enter to send your message. To remind yourself of the keystrokes when typing a
message, click Edit > Emoticons.

If you do not want the keystrokes to be converted into images, click Tools > Options, then
deselect Use graphical emoticons. This setting prevents the typed character sequences from
being converted into images.

2.3 Changing the Font of Text in a Conversation

1 In an open conversation, select the text you want to change.
2 Click Edit > Font.
3 Make selections, then click OK.

You can also select text and make selections from the header over the text you are typing.
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Figure 2-1 Font Header

To specify default fonts, see Section 8.11, “Specifying the Font of Composed Messages,” on
page 40 and Section 8.13, “Specifying the Font of Received Messages,” on page 41.

2.4 Holding a Group Conversation

You can hold instant messaging conversations with more than one user. Start a conversation with
one user, then invite additional users to join.
1 Double-click a user in your Contact List.
or
Click Send a message, then find a user by following Step 2 on page 13.
2 Click the Expand arrow next to the user’s name with whom you are having a conversation.
3 Click Invite others to join the conversation.
4 Click a user (or Ctrl+click multiple users) in your Contact List, then click OK.
or
Click Find User to search for users who are not in your Contact List. Follow Step 2 on page 13.

You can also Ctrl+click multiple users in your Contact List and press Enter to begin a group
conversation.

Each user who is invited to the conversation receives this message box:

Figure 2-2 [nvitation To Conversation Message Box

@ |nyitation to Conversation g|

’:4. Invitation from: Sophie Jones

Sent: 7/28/2005 2:08:01 PM

wdould vou like ta join the ¢

[ &hways accept invitations [ ‘e ] [ Mo ]

If you cannot see the list of participants in this conversation, click [#¥ to open the Control Panel.

After a user accepts the invitation to join the conversation, he or she can send messages to the other
participants. A user cannot see any messages that were sent before he or she joined the conversation,
or after he or she leaves the conversation.

2.5 Adding a Time Stamp to Each Entry in a
Conversation

1 In an open conversation, click View, then click Show Timestamp.

Working with Conversations
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2.6 Saving a Conversation

1 In an open conversation, click File.
2 Click Save Conversation As, browse to a location, then specify a filename.
or
Click Save Conversation if you have already saved the conversation at least once.
or
Click Save Conversation to iFolder if you have Novell iFolder installed (Windows only).
3 Specify the location to save the conversation.
4 Click Save.

The conversation is saved with a . txt file extension.

You are also prompted to save a conversation whenever you close the conversation. To change this
setting, see Section 8.5, “Specifying If You're Prompted to Save Conversations,” on page 38.

2.7 Opening a Saved Conversation

1 In a Conversation window, click File > Open Saved Conversation.

2 Browse to the location of the conversation, then click OK.

If you want to search for a conversation that has been archived, your system administrator needs to
grant you access rights. For more information, see Section 2.9, “Searching the Archives for Logged
Conversations,” on page 16.

2.8 Printing a Conversation

1 In an open conversation, click File > Print Conversation.
or
In Macintosh and Linux, click File > Print.

2 Click Print again.

2.9 Searching the Archives for Logged
Conversations

The system administrator can specify that all conversations be logged in a system archive. If you are
given access rights, you can search the archive for logged conversations. The Search Archive menu
item only appears if you have been granted access to search the archive.

1 Click File > Search Archive.
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Search Archived Messages K|

Farticipants
First Mame |~ LastMame | User|D
[rate Fange
Fram: To: |
Containing Texst

[ Search ][ Cancel ]

2 Use the Search Archived Messages dialog box to search by participants, dates, and
conversation text:

Click Find to search for and add participants.
Click to select dates in the Date Range field.
Type the text you want to search for in the Containing Text field.
3 Click Search to search for conversations that meet the search criteria you specified.

4 To print or save the list of logged conversations that displays, click Print List or Save List on
the File menu.

5 To print or save the currently selected logged conversation, click Print or Save on the File
menu.

6 To make changes to your search, click File, click Modify Search, make changes, then click
Search again.

2.10 Sending an E-Mail Message (Windows Only)

1 Click Actions > Send E-Mail.
2 Select the name of the person you want to send an e-mail message to, then click OK.
or
Double-click the name of the person you want to send an e-mail message to.
or
Click Find User, select Use this User ID, type the user ID of the person, then click Finish.
or

Click Find User, select Search for a user, type all or part of the name you are looking for, then
click Next. Select the user you want from the Search Results list, click Add to my Contact List if
desired, then click Finish.

or

Working with Conversations



Click Find User to search for a person. Click Advanced, click begins with, contains, or equals
from the drop-down list next to a field, type the information you are looking for in the field,
then click Next. Select the user you want from the Search Results list, click Add to my Contact
List if desired, then click Finish.

3 When the e-mail item opens, complete the message and click Send on the Toolbar.

If you want to be prompted to send an e-mail each time you try to send an instant message to
someone who is offline, click Tools > Options, select Message, make sure Send e-mail when i start a
message to an offline contact is selected, then click OK.
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Working with Chat Rooms

Chat rooms allow several users to join a chat room and discuss a topic. You can create and join chat
rooms in the client, if you have rights to do so.

Figure 3-1 Main Chat Room Window

i Chat Room - Support Chat Room
File Edit View Actions Help

Chat Control Panel «

YWelcome to the support chat room Participants ¥

J:c] John Mitchell

Actions

{Ei\.;tiho‘;rers to join
[ Start meeting
[ Send e-mail
@) Show histary

B a8

Microsoft Sans Serif « | 10 - |

The following topics are included in this section:

¢ Section 3.1, “Searching for a Chat Room,” on page 19

¢ Section 3.2, “Joining a Chat Room without Searching,” on page 20

¢ Section 3.3, “Creating a Chat Room,” on page 20

¢ Section 3.4, “Modifying Access Rights for a Chat Room,” on page 21
¢ Section 3.5, “Ignoring a User in a Chat Room,” on page 22

¢ Section 3.6, “Performing Moderator Tasks,” on page 22

3.1 Searching for a Chat Room

Only chat rooms that are selected to be searchable when created appear in a chat room search.

1 Click Tools > Chat Rooms.
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2 Select the chat room to join, then click Join.

[E Chat Rooms

Chat rooms:

Testha )

Mame # of Participants

Join

Cloze

3.2 Joining a Chat Room without Searching

You can join a chat room that was not selected to be searchable during creation by joining the chat

room by name.

1 Click Actions > Join Chat Room.

@ Join Chat Room

recently joined chat room from the list:

Type the name of a chat room or zelect a

The last four chat rooms that you joined are stored in the Join Chat Room drop-down list.

3.3 Creating a Chat Room

You can create a chat room only if the administrator has granted you access to create chat rooms.
The default access does not allow you to create a chat room.

1 Click Tools > Chat Rooms, then click Create.
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Chat Room Properties g|

General | Access | Infomation

Owner:
Change Owner

userl

Chat room name:

Support

Drescription:

For support questions

Welcome message:

‘welcome to the support chat room.

The welcome mezzage will be seen when people enter the chat room.

M awirurn participants: [} 7

[ shways archive

Allows chat room to be searchable

[ QK H Cancel ][ Apply ]

N

(Optional) Select the owner of the chat room.

By default, the owner is the user who is creating the chat room.

w

Type the chat room name.

F N

(Optional) Type a description and welcome message for the chat room.

(3}

(Optional) Select the maximum number of participants.

The default number of participants is 50 and 500 is the maximum number for any chat room.
(Optional) Select if you want to archive the chat room.

(Optional) Select if you want the chat room to be searchable.

(Optional) Click the Access tab, then select the access rights for all users and a particular user.

Click OK to create the chat room.

© 0 N O

3.4 Modifying Access Rights for a Chat Room

You can modify the access rights for a chat room that you have the ability to change the rights for.

1 If you are creating a chat room with access rights, click Tools > Chat Room, click Create, then
click the Access tab. For additional information about creating chat rooms, see Section 3.3,
“Creating a Chat Room,” on page 20.

or

If you are modifying the rights for a chat room already created, click Tools > Chat Rooms,
select the chat room to modify, then click Properties.

Working with Chat Rooms
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X

Chat Room Properties

General | Access | Infomation

Uzer Rights

Send [ Modify Bights [ Moderatar

Moderators can delete uzers and change the Chat Room Topic.

[ QK ][ Cancel H Apply ]

2 By default General User Access is displayed in the access list. To add another user to the
access list click Find User.

3 Type the contact’s name in the Name field, then click Next.
4 Select the user, then click Finish.
5 Select the access rights for the user.
View: Allows the user to view the chat room.
Send: Allows the user to send a message to the chat room.
Modify Rights: Allows the user to modify the rights to the chat room.
Moderator: The moderator can delete a user and change the topic of the chat room.
6 Click Set Password to set a password for the chat room.

This requires user to enter a password to join the chat room. There is only one password for the
chat room.

3.5 Ignoring a User in a Chat Room

If you do not want to see the messages sent to a chat room from a particular user, you can choose to
ignore that user.

1 Right-click the user to ignore, then click Ignore.

To see messages from that user again, right-click the user you ignored, then deselect Ignore.

3.6 Performing Moderator Tasks

The owner of a chat room can make a person a moderator in the Access page of the chat room
properties. For more information about access rights, see Section 3.4, “Modifying Access Rights for
a Chat Room,” on page 21.
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As a moderator of a chat room, you can remove users from the chat room and you can change the
topic of the chat room.

¢ Section 3.6.1, “Removing a User from the Chat Room,” on page 23
¢ Section 3.6.2, “Changing the Topic of a Chat Room,” on page 23
3.6.1 Removing a User from the Chat Room

When you remove someone from a chat room, their chat room window closes and they are no longer
part of the chat room. However, they can join the chat room again.

1 Right-click the user to remove from the chat room, then click Remove.

3.6.2 Changing the Topic of a Chat Room

1 Click Actions > Edit Chat Room Topic.
2 Type the new topic in the Chat Room Topic field, then click OK.
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Working with Broadcasts

A broadcast message is a message that can either be sent to the entire system or to individual users.
There are two types of broadcast message types: a system broadcast that is sent to all users and a
broadcast message that is sent to selected users.

A broadcast message is a one-way message; you cannot respond to it. By default, broadcast
messaging to other users in enabled, and system broadcasts are disabled. A system administrator can
change the defaults.

¢ Section 4.1, “Receiving a Broadcast Message,” on page 25

¢ Section 4.2, “Clearing Broadcasts,” on page 25

¢ Section 4.3, “Sending a Broadcast Message to Selected Users,” on page 26

¢ Section 4.4, “Sending a System Broadcast,” on page 26

4.1 Receiving a Broadcast Message

When a broadcast is sent to you, the Received Broadcast window appears.

Figure 4-1 Received Broadcast Window

%% Recejved Broadcast

File Wiew Actions Help

| [ate — Sender lezzage Tenxt

2/1/2005 10:41:23 M %o Mike Palu The zerver will be rebooting shorth.

From: Mike Palu
Date: 8/1/2005 10:41:23 AM

The serverwill be rebooting shorthy.

[ LClear ] [ Clear gl ] [ Cloze ]

From the Received Broadcast window, you can clear the broadcast or clear all broadcasts.

4.2 Clearing Broadcasts

1 From the Received Broadcast window, select the broadcast to clear, then click Clear.

To clear all received broadcasts, click Clear All in the Received Broadcast window.
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NOTE: If you do not clear your broadcast messages, you are prompted to clear your broadcast
messages when Messenger shuts down.

4.3 Sending a Broadcast Message to Selected
Users

1 Right-click a contact and click Send Broadcast, then continue with Step 3.
or

If you want to send a broadcast to someone who is not in your Contact List, click Send a
broadcast, then continue with Step 2.

2 Click Find User, select Use this User ID, type the user ID of the person, then click Add.

Send Broadcast PE

Select perzon(z] or press the Find User button,

Contact List

arkers (1/5)
&5 John Mitchell

or

Click Find User, select Search for a user, type all or part of the name you are looking for, then
click Next. Select the user you want from the Search Results list, click Add to my Contact List if
desired, then click Finish.

or

Click Find User, click Advanced, click begins with, contains, or equals from the drop-down list
next to a field, type the information you are looking for in the field, then click Next. Select the
user you want from the Search Results list, click Add to my Contact List if desired, then click
Finish.

3 Type your broadcast message.

4 Click or press Enter.

4.4 Sending a System Broadcast

A system broadcast is sent to everyone in the entire system who is currently online. You must be
granted access to send system broadcasts by your system administrator.

1 Click Actions > Send System Broadcast.
2 Type your broadcast message.

3 Click or press Enter.
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Working with Contacts

This section contains the following topics:

*

Section 5.1, “Adding a Contact,” on page 27

*

Section 5.2, “Deleting a Contact,” on page 27

*

Section 5.3, “Organizing the Contact List,” on page 28

*

Section 5.4, “Importing a Contact List,” on page 28

*

Section 5.5, “Exporting a Contact List,” on page 28

5.1 Adding a Contact

1 Click Add a contact.

p This wizard will help you locate contacts and add them to your list.
(%) Search for a user; -

Marne:

Type a full or partial name. Asterizks are ighored.

(O Use this User [D:

Cancel

2 Type part or all of the name of the person you want to add, click Next, click the name in the
Search Results list, then click Add.

or
Select Use this User ID and type the user ID of the person, then click Add.
or

Click Advanced, click begins with, contains, or equals from the drop-down list next to a field,
type the information you are looking for in the field, then click Nexz. Select the user you want
from the Search Results list, then click Add.

5.2 Deleting a Contact

1 Right-click the contact, then click Remove.
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5.3 Organizing the Contact List

You can organize your Contact List by dragging contacts and folders to the location you want them.
Or, you can use the following steps:

1 Click Tools > Organize Contacts. For Macintosh, click Preferences > Organize.

2 Click contact names, then click Move Up or Move Down to change the position in the list.
3 To add a folder, click Add Folder, then type the folder name.
4

To move a contact to a folder, drag the contact to the folder, or click the contact, click Move,
select the folder from the drop-down list, then click OK.

5 Click Close.

5.4 Importing a Contact List

You can import a contact list if you have a . nmx file (contact list file) to import. A .nmx file is a file
that has been exported from a Novell Messenger contact list. The imported contacts are merged with
your existing Contact List.

1 Click File > Import Contact List.
2 Browse to the location of the . nmx file.
3 Click the filename, then click Open.

5.5 Exporting a Contact List

You can save your contact list as a . nmx file (contact list file) to distribute to other users. When
someone imports the . nmx file, the imported contacts are merged with his or her existing Contact
List.

1 Click File > Export Contact List.
2 Browse to the location of the . nmx file.

3 Select the filename, then click Save.
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Working with Your Personal

History

Personal History shows past messages that you have either received or sent in Novell Messenger.
This feature is helpful when you need to find information from an earlier message. Conversations,
chat rooms, and broadcasts are all part of your personal history. Personal history can be disabled by

an administrator. By default, personal history is enabled for all users.

¢ Section 6.1, “Viewing Your Personal History in a Conversation, Chat Room, or Broadcast

Window,” on page 29

¢ Section 6.2, “Disabling the Personal History in a Conversation, Chat Room, or Broadcast

Window,” on page 30

¢ Section 6.3, “Displaying the History File from a Conversation, Chat Room, or Broadcast

Window,” on page 30

¢ Section 6.4, “Clearing Your History,” on page 30

6.1 Viewing Your Personal History in a
Conversation, Chat Room, or Broadcast Window

By default your personal history displays the last 100 messages in a conversation, chat room, or

broadcast window.

Figure 6-1 Personal History In a Conversation Window

€ Adam Marsden - Conversation

File Edit View Actions Help

@ Adam Marsden (Online)

John Mitchell (4/27/201012:36:19 PM): How's it going Adam?
Adarn Marsden (4/27/201012:36:27 PM): good. how are wou doing?
John Mitchell (4/27/2010 12:36:32 PM): good, thanks.
John Mitchell (4/27/201012:36:42 PM): Are you coming to the
meeting?
Adam Marsden [(4/27/2010 12:36:46 PM): ves, | am.
Adarn Marsden (4/27/2010 12:36:49 PM): What time was that at?
John Mitchell (4/27/2010 12:36:59 PM): ltis at 4 on Thursday.
Adarn Marsden (4/27/201012:37:07 PM): Okay, | will see wou there.
John Mitchell (4/27/201012:37:16 PM): Good. We look forward to
seeing you.

Frevious Conversations Abowve

Microsoft Sans Serif * | 10 « | A A A | H @ | e

J:c]Adam Marsden

Actions E
Irvite others to join

Q the conversation

[E start meeting

[ Send e-mail

@) Show history

g a8
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6.2 Disabling the Personal History in a
Conversation, Chat Room, or Broadcast Window

1 Click > Tools > Options, then click History. For Macintosh, click Preferences > Options, then

click History.
Options @
General
Message Store conversations locally
Alerts C:ADocuments and Settings'y ldertL -
3 gzimmoulderLo Browse...
Privacy =
Appearance Display history in conversation windows

Mumber of most recent messages to display: {100 E

Click Delete History to delete messages in all history files older than
the number of days specified below.

Days of recent messages to keep: |30 | 5

Delete History

Ok ][ Cancel ]

2 Deselect Display history in conversation windows.

6.3 Displaying the History File from a
Conversation, Chat Room, or Broadcast Window

You can display the history file for a conversation window from the conversation window. Every
time you have a conversation, enter a chat room, or send/receive a broadcast, the history of that
conversation, chat room, or broadcast is written to a history file.

Most history files are associated with the type of window you are in and who you are messaging. For
example, all your conversations with Mike Palu would be saved in a file named

Conv_mpalu number.hst. Ifitis a chat room history file, the name changes to

Chat nameofchatroom number.hst. However, all sent broadcasts are saved in the
Broadcasts_sent.hst file. You can change the history file location. For more information about
moving the history file, see Section 8.18, “Changing the History Files Location,” on page 43.

When the history file displays, you cannot edit the file from History window.

1 From a conversation, chat room, or broadcast window, click Show history. The content of the
history file is displayed.

6.4 Clearing Your History

1 Click Tools > Options, then click History. For Macintosh, click Preferences > Options, then
click History.

2 Select the number of days to keep recent messages.
3 Click Delete History.
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This clears all messages up to the number of days selected. You can only clear history up to one day
old.

To totally clear your history, you need to delete the history files. To determine where your history
files are stored, click Tools > Options, then click History. For Macintosh, click Preferences >

Options, then click History. The history file location is stored in the Store conversations locally
field.

You can change the history file location. For more information about moving the history file, see
Section 8.18, “Changing the History Files Location,” on page 43.
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Working With Statuses

This section contains the following topics:

¢ Section 7.1, “Changing Your Status,” on page 33

¢ Section 7.2, “Creating a Custom Status,” on page 33

7.1 Changing Your Status

1 Click the status bar (where your name appears under the menu bar).
2 Click the status you want other users to see next to your name in their Contact Lists.
+ 85 Online
+ & Busy
o & Away
» "% Appear Offline

You can also right-click the £ Novell Messenger icon in the notification area (Windows and Linux
only), click Status, then click a status.

7.2 Creating a Custom Status

1 Click File > Status > Custom Status.

Custom Availability Status g|
Custorn Status List: l
o =
Lo dway ]
2 Click Add.

3 Type the custom status title, for example, In a Meeting.

4 Select Online, Busy or Away from the Show As drop-down list. This determines the icon that
displays next to your status.

5 (Optional) Type the text you want to automatically be returned to a user who tries to send you
an instant message when you have this status selected, for example, “I'm in a meeting right now
and can't respond.”

6 Click OK, then click Close.
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Customizing Novell Messenger

This section contains the following topics:

¢ Section 8.1, “Changing Your Password,” on page 35

¢ Section 8.2, “Specifying When Novell Messenger Opens,” on page 36

¢ Section 8.3, “Specifying Whether to Show Contacts at Startup,” on page 36

¢ Section 8.4, “Specifying How Long to Wait Before You Are Shown as Idle,” on page 37
¢ Section 8.5, “Specifying If You're Prompted to Save Conversations,” on page 38

¢ Section 8.6, “Specifying to Be Prompted to Connect to the Internet,” on page 38

¢ Section 8.7, “Specifying to Use Graphical Emoticons,” on page 38

¢ Section 8.8, “Specifying to Always Accept Invitations to Conferences without Prompting,” on
page 39

¢ Section 8.9, “Specifying the Interface Language,” on page 39

+ Section 8.10, “Specifying to Remember Your Password,” on page 40

¢ Section 8.11, “Specifying the Font of Composed Messages,” on page 40

¢ Section 8.12, “Specifying How the Enter Key Works,” on page 40

¢ Section 8.13, “Specifying the Font of Received Messages,” on page 41

¢ Section 8.14, “Specifying Offline Options for Contacts,” on page 41

¢ Section 8.15, “Specifying When You Receive Sounds and Alerts,” on page 41

¢ Section 8.16, “Specifying Who Can See Your Status and Send You Messages,” on page 42
¢ Section 8.17, “Changing the Contact List Appearance,” on page 43

¢ Section 8.18, “Changing the History Files Location,” on page 43

¢ Section 8.19, “Specifying to Show the History in the Conversation Window,” on page 44
¢ Section 8.20, “Specifying the Number of Days to Keep the History,” on page 45

¢ Section 8.21, “Showing Only Online Contacts,” on page 45

¢ Section 8.22, “Turning Off the Sound (Windows and Linux Only),” on page 45

¢ Section 8.23, “Using Startup Options,” on page 46

8.1 Changing Your Password

If the system administrator gives you rights, you can change your Novell Messenger password.
Because you log in to Novell Messenger using your directory (Novell eDirectory) password, this
changes your directory password.

1 Click Tools > Change Password. For Macintosh, click Preferences > Change Password.
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@ Change Password

Novell. Messenger

0ld Passward |

Mew Passward: |

Confirm Passward: |

[ Ok ] [ Cancel ]

2 Type your old password in the Old Password field, then type your new password in the New
Password and Confirm Password fields.

3 Click OK.

8.2 Specifying When Novell Messenger Opens

1 Click Tools > Options. For Macintosh, click Preferences > Options.

2 Click General.

Options

General
Meszage
Alerts
Privacy
Appearance
History

[] Run Groupiwize Messenger when ‘Windows starts

[] Show contact list when Grouphwise Messenger starts

Show me az "ldle"" when I'm inactive for 4 minutes
[] Prompt ta save conversations when | close them

[] Prompt ta connect ta internet

Usze graphical emoticons

[ Ahways accept invitations to conferences without prompting

User interface language:

| English v |

Femember my pazsword

X

[ ak. ] [ Cancel ] [ Apply

]

3 Select or deselect Run Novell Messenger when Windows starts.

4 Click OK.

In the GroupWise client, you can also specify whether or not to open Novell Messenger when the
GroupWise client starts. In the GroupWise client, click Tools > Options, double-click Environment,
then select or deselect Launch Messenger at startup.

8.3 Specifying Whether to Show Contacts at

Startup

1 Click Tools > Options. For Macintosh, click Preferences > Options.

36 Novell Messenger 2.1 Client User Guide



2 Click General.

Options

General
Meszage
Alerts
Privacy
Appearance
History

[] Run Groupiwize Messenger when ‘Windows starts

[] Show contact list when Grouphwise Messenger starts

Show me az "ldle" when I'm inactive for 4 minutes
[] Prompt ta save conversations when | close them

[] Prompt ta connect ta internet

Usze graphical emoticons

[ Ahways accept invitations to conferences without prompting

User interface language:

| English v |

Femember my pazsword

X

[ ak. ] [ Cancel ] [ Apply

]

3 Select or deselect Show contacts list when Novell Messenger starts.

If you deselect Show contacts when Novell Messenger starts, Novell Messenger starts
minimized in the notification area.

8.4 Specifying How Long to Wait Before You Are
Shown as ldle

When you do not use Novell Messenger for a certain amount of time, “Idle” displays next to the
status for your name in other users' Contact Lists. You can change this amount of time.

1 Click Tools > Options. For Macintosh, click Preferences > Options.

2 Click General.

Options

General
Meszage
Alerts
Privacy
Appearance
History

[] Run Groupiwize Messenger when ‘Windows starts

[] Show contact list when Grouphwise Messenger starts

Show me az "ldle" when I'm inactive for 4 minutes
[] Prompt ta save conversations when | close them

[] Prompt ta connect ta internet

Usze graphical emoticons

[ Ahways accept invitations to conferences without prompting

User interface language:

| English v |

Femember my pazsword

X

[ ak. ] [ Cancel ] [ Apply

]

3 Make sure Show me as “Idle” when I'm inactive for __ minutes is selected.
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4 Change the amount of time.
5 Click OK.

8.5 Specifying If You're Prompted to Save
Conversations

1 Click Tools > Options. For Macintosh, click Preferences > Options.

2 Click General.

3 Select or deselect Prompt to save conversations when I close them.
4 Click OK.

8.6 Specifying to Be Prompted to Connect to the
Internet

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click General.

3 Select or deselect Prompt to connect to internet.

4 Click OK.

8.7 Specifying to Use Graphical Emoticons

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click General.

General

Message ] Run Groughize Messenger when Windows starts

Alerts

Frivacy [] Show cortact list when Groupiwise Messenger starts

Appearance

Histary Show me as "ldie” when I'm inactive for [0 [+ minutes
-

[] Prompt ta save conversations when | close them

[] Prompt ta connect ta internet

Usze graphical emoticons

[ Ahways accept invitations to conferences without prompting

User interface language:

English hd

Femember my pazsword

[ ak. ] [ Cancel ] [ Apply

3 Select or deselect Use graphical emoticons.
4 Click OK.
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8.8 Specifying to Always Accept Invitations to
Conferences without Prompting

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click General.

Options rz|

General

Message ] Run Groughize Messenger when Windows starts

Alerts

Frivacy [] Show cortact list when Groupiwise Messenger starts

Appearance

Histary Show me as "ldie” when I'm inactive for [0 [+ minutes
-

[] Prompt ta save conversations when | close them

[] Prompt ta connect ta internet

Usze graphical emoticons

[ Ahways accept invitations to conferences without prompting

User interface language:

English v

Femember my pazsword

ak. ] [ Cancel ] [ Apply ]

3 Select or deselect Always accept invitations to conferences without prompting.

4 Click OK.

8.9 Specifying the Interface Language

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click General.

Options rz|

General

Message ] Run Groughize Messenger when Windows starts

Alerts

Frivacy [] Show cortact list when Groupiwise Messenger starts

Appearance

Histary Show me as "ldie” when I'm inactive for [0 [+ minutes
-

[] Prompt ta save conversations when | close them

[] Prompt ta connect ta internet

Usze graphical emoticons

[ Ahways accept invitations to conferences without prompting

User interface language:

English v

Femember my pazsword

ak. ] [ Cancel ] [ Apply
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3 Select the user interface language in the User interface language drop-down list.
4 Click OK.

8.10 Specifying to Remember Your Password

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click General.

General

Message ] Run Groughize Messenger when Windows starts

Alerts

Frivacy [] Show cortact list when Groupiwise Messenger starts

Appearance

Histary Show me as "ldie” when I'm inactive for [0 [+ minutes
-

[] Prompt ta save conversations when | close them

[] Prompt ta connect ta internet

Usze graphical emoticons

[ Ahways accept invitations to conferences without prompting

User interface language:

English v

Femember my pazsword

[ ak. ] [ Cancel ] [ Apply

3 Select or deselect Remember my password.
4 Click OK.

8.11 Specifying the Font of Composed Messages

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click Message.

3 Click Change (next to Default font when i compose messages).

4 Make font selections, then click OK.

5 Click OK.

8.12 Specifying How the Enter Key Works

By default, pressing the Enter key sends the message you are composing. You can change this so
that the Enter key inserts a new line into your message.

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click Message.
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General :
Sending Messages
Alerts Default font when | compoze messages:
Privacy
Appearance | Microsoft Sans Serif Change...
History

0 ‘Enter' key inzerts new line when composing messages.
[&lt-Enter always sends, Cil-Enter always inzerts new ling]

Fieceiving Meszages

® Dizplay received meszages uging the fonts and colors chosen by
the sender of the message

() Display all received messages using my default font

Offline Contacts
[ 5end e-mail when | start a message to an offline contact

Frompt me when | start a message to an offline contact

[ Ok, ][ Cancel ]

3 Select Enter key inserts new line when composing messages.
4 Click OK.

Ctrl+Enter and Shift+Enter always insert a new line and Alt+Enter always sends a message.

8.13 Specifying the Font of Received Messages

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click Message.

3 Select one of the options in the Receiving Messages group box.

4 Click OK.

8.14 Specifying Offline Options for Contacts

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click Message.
3 Select one of the options in the Offline Contacts group box.

Send e-mail when I start a message to an offline contact is only available in the Windows
client.

4 Click OK.

8.15 Specifying When You Receive Sounds and
Alerts

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click Alerts.
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Options rz|

General
Meszage

Privacy ) ‘wihen a Contact Goes Offline

Appearance @ = when an Initial Message iz Received
History = when a Subsequent Message is Received
= ‘when a Message iz Sent
@ = ‘when a Broadcast Message is Received

@ = ‘when a System Broadcast Message is Received

Dizplay Alert
[ Play Sound

| | M|

[ Don't play aty sounds unless my status is 'Availabls'

[ QK. ] [ Cancel ] [ Apply ]

3 In the Notification of Events list, click the event for which you want to specify sounds and
alerts.

4 Select or deselect Display Alert and Play Sound. To change the default sound, browse to a
different sound file.

5 (Optional) Select Don't play any sounds unless my status is Available.
6 Click OK.

To mute all sounds temporarily, right-click the Novell Messenger status icon in the notification area,
then select Mute. Follow the same step to turn sounds back on. If you use mute to turn sounds off,
they are turned back on when you exit Novell Messenger and log back in.

8.16 Specifying Who Can See Your Status and
Send You Messages

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click Privacy.
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Options rg

| General :

Message ‘who can see my online status and send me messages:

| Alerts Allowed: Blocked:

[ Frivacy | T = T
| £ yone se> ||

| Appearance | |

| Histary

[ QK. ] [ Cancel ] [ Apply ]

3 Use the Add and Remove buttons to add and remove users from the Al/lowed and Blocked lists.

4 (Optional) Select users and use the Block >> and Allow >> buttons to move users from one list
to the other.

5 Click OK.

8.17 Changing the Contact List Appearance

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click Appearance.

3 Click Change, then select the font, the font style, and the font size.
4 Click OK twice.

8.18 Changing the History Files Location

You can only specify one location for all the history files. When you move the history file location,
new history files are created, and the old content of the history file is not displayed when you view
the history.

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click History.

Customizing Novell Messenger

43



Options fgl
General
Message Store conversations locally
Alerts C:ADocuments and Settings'y ldertL
3 gzimmoulderLo Browse...
Privacy | | =
Appearance Display history in conversation windows

Hi

Mumber of most recent messages to display: ks

Click Delete History to delete messages in all history files older than
the number of days specified below.

Days of recent meszages to keep: #
Delete History

[ Ok ] [ Cancel

3 Select Store conversations locally.
4 Click Browse, then browse to the location you want to save the history files at.
5 Click OK twice.

8.19 Specifying to Show the History in the
Conversation Window

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click History.

Options rg|

General
Message Store conversations locally
Alerts C:ADocuments and Settings'y ldertL

3 gzimmoulderLo Browse...
Privacy | | =
Appearance Display history in conversation windows

Histary :
= Mumber of most recent messages to display: ks

Click Delete History to delete messages in all history files older than
the number of days specified below.

Days of recent meszages to keep: #
Delete History

[ Ok ][ Cancel ]

3 Select or deselect Display history in conversation window.
4 Specify the number of recent messages to display.
5 Click OK.
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8.20 Specifying the Number of Days to Keep the
History

1 Click Tools > Options. For Macintosh, click Preferences > Options.
2 Click History.

Options @
General
Message Staore conversations locally
Alerts C:A\Documents and Settings'y lder'.L
2 LS Browse...
Privacy

Appearance Display history in conversation windows
Histary

Mumber of most recent messages to display: {100 E

Click Delete History to delete messages in all history files older than
the number of days specified below.

Days of recent messages to keep: |30 | 5

Delete History

[ Ok ][ Cancel ]

3 Specify the number of days to keep messages in the history.
4 Click Delete History to delete the history older than the number of days selected.
5 Click OK.

8.21 Showing Only Online Contacts
By default, all the contacts in your Contact List display.
1 Click @3 in the header over the Contact List, then click Show Online Contacts.

You can also click View > Show Online Contacts.

8.22 Turning Off the Sound (Windows and Linux
Only)

You can turn all sounds off temporarily.

1 Right-click the g Novell Messenger status icon in the notification area, then select Mute.

2 To turn sounds back on, repeat Step 1.

If you use mute to turn sounds off, they are turned back on when you exit Novell Messenger and log
back in.

For information about specifying when you are notified by sounds and alerts, see Section 8.15,
“Specifying When You Receive Sounds and Alerts,” on page 41.
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8.23 Using Startup Options

You can use the following startup options on the command line when starting Novell Messenger:

Startup Option

What It Does

/l-xx

/background
Ju-xxx or /@u-xxx

fipa-xxx

lipp-xxx
/import-filename

/multi

Sets the user interface language. XX is the two-letter ANSI
language abbreviation.

Starts Novell Messenger without showing the main window.
Specifies what user ID to log in with. XXX is the user ID.

Specifies the IP address to log in with. XXX is the IP
address.

Specifies the IP port to log in with. XXX is the IP port.
Imports a specific contacts list. filename is the . nmx file.

Starts multiple instances of the Novell Messenger client.

The following options can be used both on the command line and in a browser window, such as

Internet Explorer.

Option

What It Does

nim:launchNM
nim:startim
nim:startim?username=username

nim:startim?username=username&me
ssage=message

nim:addContact

nim:addContact?username=username

nim:addContact?username=username
&foldername=folder_name

nim:import?filename=filename
nim:invite

nim:close

nim:exit
nim:open
nim:preferences

nim:joinChat?roomname=roomname

Opens Novell Messenger.
Opens the Invite dialog box.
Starts a conversation with username.

Sends a specific message to username. For example:
nim:startim?username=AAdams&message=Good+morning.

Brings up the Add Contact dialog box.

Opens the Novell Messenger main window with username
added to the Contact List. The name is added to the root
level of the contact list and not to a specific folder. For
example: nim:addcontact?username=AAdams.

Opens the Novell Messenger main window with username
added to the Contact List. The name is added to the folder
named folder_name.

Imports the contacts in the .nmx file filename.
Opens the Invite dialog box. (same as nim:startim)

Closes the Novell Messenger main window but does not exit
Novell Messenger.

Exits Novell Messenger.
Opens the Novell Messenger main window.
Opens the Options dialog box.

Joins the specified chat room when Messenger starts.
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Using Novell Messenger from
Within GroupWise (Windows Only)

The following Novell Messenger options are available within GroupWise:

*

Section 9.1, “Displaying Messenger Presence in GroupWise (Windows Only),” on page 47

*

Section 9.2, “Sending an Instant Message,” on page 47

*

Section 9.3, “Displaying the Novell Messenger Contact List,” on page 47

*

Section 9.4, “Specifying Whether to Start Novell Messenger When GroupWise Starts,” on
page 48

¢ Section 9.5, “Displaying Novell Messenger Options,” on page 48

For Novell Messenger to work with GroupWise, you must be using the Windows client for both.

9.1 Displaying Messenger Presence in
GroupWise (Windows Only)

With the GroupWise Client for Windows, you can see the presence information for a user. The
presence information is displayed in the Quick Info for the 7o field when sending a message, in the

Quick Info for the From field of messages that you have received, and in the Quick Info for contacts
in your Address Book.

To display the Quick Info, hold your mouse cursor over the contact and the Quick Info displays after
a short period.

You can send a message to contacts who are online by clicking the presence status.

9.2 Sending an Instant Message

1 In GroupWise, click File > New, then click Instant Message.
or
Click the presence status for a contact. Continue with Step 4.
2 Click the person you want to send a message to.
or
Click the Find User button to search for a person who is not in your Contact List.
3 Click OK.
4 Type the message.
5 Press Enter, or press Alt+Enter.

9.3 Displaying the Novell Messenger Contact
List

1 In GroupWise, click Tools > Messenger, then click Contact List.
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9.4 Specifying Whether to Start Novell
Messenger When GroupWise Starts

1 In GroupWise, click Tools > Options.
2 Double-click Environment.

3 On the General tab, select or deselect Launch Messenger at startup.

If you are running both GroupWise and Novell Messenger and you exit GroupWise, Novell
Messenger continues to run until you exit it also.

9.5 Displaying Novell Messenger Options

1 In GroupWise, click Tools > Messenger, then click Preferences.
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Using Novell Messenger with
Novell Conferencing

You can use Novell Messenger 2.1 and later to start a Novell Conferencing meeting directly from
Novell Messenger.

¢ Section 10.1, “Starting a Novell Conferencing Meeting within Novell Messenger,” on page 49

¢ Section 10.2, “Accepting an Instant Message Invitation to a Novell Conferencing Meeting,” on
page 50

10.1 Starting a Novell Conferencing Meeting
within Novell Messenger

You can start a Novell Conferencing meeting from Novell Messenger only with users who are
currently online. You cannot start a meeting from Novell Messenger with users who are offline.

¢ Section 10.1.1, “Starting a Meeting with Users in Your Contact List,” on page 49
¢ Section 10.1.2, “Starting a Meeting with Users Who Are Not in Your Contact List,” on page 49

¢ Section 10.1.3, “Starting a Meeting during a Conversation,” on page 50

10.1.1 Starting a Meeting with Users in Your Contact List

1 In the Contact List, select the user you want to start a meeting with.
2 Right-click the name of the user, then click Start Meeting.
3 (Conditional) Specify your Conferencing user ID and password.
Depending on how your Novell Messenger administrator set up the Conferencing integration,

you might or might not have to specify this information.

For information on how to add a user to your Contact List, see Section 5.1, “Adding a Contact,” on
page 27.

10.1.2 Starting a Meeting with Users Who Are Not in Your
Contact List

1 Click Actions > Start Meeting.
or
In the Actions panel, click Start a meeting.

The Start Meeting window is displayed.
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Start Meeting g|

P,
}_‘; Select person(s) or press the Find User button.

Contact List

& John Mitchell

[ Ok ][ Cancel ]

2 Click Find User, then search for the user based on the name or user ID.
3 Click Next.

4 Select the user you want to start a meeting with, then click Finish.

10.1.3 Starting a Meeting during a Conversation

1 When you are in a conversation, click Actions > Start Meeting.

For information on how to start a conversation in Novell Messenger, see Section 2.1, “Sending an
Instant Message,” on page 13.

10.2 Accepting an Instant Message Invitation to
a Novell Conferencing Meeting

When you are invited to attend a Novell Conferencing meeting via Novell Messenger, the Online
Meeting Invitation dialog box is displayed.

Figure 10-1 Meeting Invitation

’:@ Inwitation from: Mike Pala

Sent: 2/9/201010:45:18 AM

.‘Po.u Have-.lﬁeer;in\:i.te;:.l. to e.n.t.t.end. .an onl.i.ne meet.iﬁg... \';;'D.L.,Iia.you T
like ta join?

To accept the meeting invitation:

1 Click Yes.

You are admitted to the meeting.
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