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About This Guide

This Novell GroupWise 8 Windows Client User Guide explains how to use the GroupWise Windows

client. The guide is divided into the following sections:

*

*

*

Chapter 1, “Getting Started,” on page 17

Chapter 2, “Getting Organized,” on page 33

Chapter 3, “E-Mail,” on page 67

Chapter 4, “Calendar,” on page 123

Chapter 5, “Tasks and the Tasklist,” on page 167

Chapter 6, “Contacts and Address Books,” on page 179

Chapter 7, “Finding Items,” on page 225

Chapter 8, “Notify,” on page 241

Chapter 9, “Rules,” on page 249

Chapter 10, “Mailbox/Calendar Access for Proxy Users,” on page 257
Chapter 11, “Remote and Caching Modes,” on page 261

Chapter 12, “POP3 and IMAP4 Accounts,” on page 285

Chapter 13, “Newsgroups,” on page 295

Chapter 14, “RSS Feeds,” on page 301

Chapter 15, “Document Management,” on page 305

Chapter 16, “Maintaining GroupWise,” on page 371

Chapter 17, “Novell Messenger,” on page 389

Chapter 18, “Novell Vibe OnPrem,” on page 393

Chapter 19, “Conferencing,” on page 397

Appendix A, “What’s New in GroupWise 8,” on page 401

Appendix B, “GroupWise Frequently Asked Questions,” on page 407
Appendix C, “Startup Options,” on page 409

Appendix D, “Shortcut Keys,” on page 413

Appendix E, “Accessibility for People with Disabilities,” on page 417
Appendix F, “Documentation Updates,” on page 419

Audience

This guide is intended for GroupWise users.

Feedback

We want to hear your comments and suggestions about this manual and the other documentation
included with this product. Please use the User Comments feature at the bottom of each page of the
online documentation, or go to www.novell.com/documentation/feedback.html and enter your

comments there.
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Documentation Updates

For the most recent version of the GroupWise 8 Windows Client User Guide, visit the Novell GroupWise
8 documentation Web site (http://www.novell.com/documentation/gws8).

Additional Documentation

For additional GroupWise documentation, see the following guides at the Novell GroupWise 8
documentation Web site (http://www.novell.com/documentation/gw8):

¢ Installation Guide

¢ Administration Guide

¢ Multi-System Administration Guide

¢ Interoperability Guide

¢ Troubleshooting Guides

¢ GroupWise WebAccess Client User Guide

¢ GroupWise Linux/Mac Client User Guide

¢ GroupWise Client Frequently Asked Questions (FAQ)
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1.1

1.2

Getting Started

GroupWise is a robust, dependable messaging and collaboration system that connects you to your
universal mailbox anytime and anywhere. This section gives you an overview of the GroupWise
Windows client to help you start using GroupWise quickly and easily.

*

*

*

*

Section 1.1, “Installing the GroupWise Windows Client,” on page 17
Section 1.2, “Starting GroupWise,” on page 17

Section 1.3, “Assigning a Password to Your Mailbox,” on page 18
Section 1.4, “Getting to Know the GroupWise Interface,” on page 18
Section 1.5, “Exploring the Folder List,” on page 21

Section 1.6, “Displaying the QuickViewer for Folder Items,” on page 25
Section 1.7, “Using Panels in the Home Folder,” on page 26

Section 1.8, “Understanding GroupWise Item Types,” on page 27
Section 1.9, “Identifying Icons Appearing Next to Items,” on page 28
Section 1.10, “Learning More,” on page 30

Installing the GroupWise Windows Client

To begin using GroupWise, you or your system administrator must install GroupWise on your

computer. Your system administrator might prompt you to install GroupWise by using ZENworks.

1 If you are not automatically prompted to install GroupWise, contact your system administrator

to find out the location of the GroupWise client Setup program, setup.exe.

2 Make sure you are logged in as yourself on your computer.

3 Click Start > Run, browse to the file location, select setup.exe, then click OK.

4 Follow the instructions in the Setup Wizard.

5 Continue with Starting GroupWise.

Starting GroupWise

When you start GroupWise, you might be prompted to type information such as your password, the

TCP/IP address of your post office agent, and so forth. This Startup dialog box changes, depending

on the information GroupWise needs to be able to open your Mailbox, and the GroupWise mode that
you log in to.

Your system administrator might restrict the GroupWise modes you can log in to.

Getting Started
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1.3

1.4

On your own workstation:

-
1 Start GroupWise by double-clicking =

Window.

If you have not specified a password for your Mailbox and GroupWise needs no additional
information, you bypass the Startup dialog box and GroupWise opens.

on your desktop to display the GroupWise Main

To force the GroupWise Startup dialog box to display, right-click the GroupWise icon on the
desktop, click Properties, click the Shortcut tab; in the Target field, after the GroupWise executable,
type a space, type /@u-?, then click OK.

For information about other startup options, see Appendix C, “Startup Options,” on page 409.
2 If you are prompted for a password, type the password in the Password field.

3 Click the mode of GroupWise you are logging in to and type additional information as
necessary, such as the path to the post office, the TCP/IP address and port of the post office
agent, and the path to your Caching or Remote mailbox.

If you do not know the required information, contact your system administrator.
4 Click OK.

For instructions to start GroupWise under specialized circumstances, see Section 16.1, “Managing
Non-Standard Login Requirements,” on page 371.

Assigning a Password to Your Mailbox

You can assign a password to your Mailbox. GroupWise passwords are case sensitive (for example,
Wednesday is not the same as WEDNESDAY). If you forget your password, you cannot access any of
your items. You must contact your GroupWise administrator to reset it.

If your system administrator has turned on LDAP authentication, your LDAP password is used to
access your Mailbox instead of a GroupWise password, and you cannot add a password using this
method.

1 In the Main Window, click Tools > Options.

2 Double-click Security, then click the Password tab.

3 In the New password field, type the password.

4 In the Confirm new password field, type the password, click OK, then click Close.

For more information about using passwords, or for information on how to change your mailbox
passwords, see Section 16.2, “Managing Mailbox Passwords,” on page 372.

Getting to Know the GroupWise Interface

*

Section 1.4.1, “Understanding the Main GroupWise Window,” on page 19

*

Section 1.4.2, “Understanding the Main Menu,” on page 19

*

Section 1.4.3, “Understanding the Nav Bar,” on page 20

*

Section 1.4.4, “Understanding the Main Toolbar,” on page 20

*

Section 1.4.5, “Understanding Item Lists,” on page 21
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1.4.2

Understanding the Main GroupWise Window

Your main work area in GroupWise is called the Main Window. From the Main Window of

GroupWise, you can read your messages, schedule appointments, view your Calendar, manage
contacts, change the mode of GroupWise you're running in, open folders, open documents, and

much more.

For an interactive tutorial about the Home View, click Help > Training and Tutorials.

Figure 1-1 The
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(210 Marketing Briefing Notes
From: Ishmael Yacoub (3/4/2008 12:21
1} [Janet DeSoto Home| Budget Survey

From: Benji Gensomino (7/8/2009)

Self Review
From: Janet DeSoto (7/8/2009)

Unread ltems

B Thursday, September 04, 2008
&

Re: New Program Instructions

From: Richard Steadman (3/4/2008 ©

B Thursday, September 25, 2008
.
From: Richard Steadman (9/25/2(
B Friday, October 03, 2008
[=PY Marketing Meeting

From: Richard Steadman (10/3/20

You can open more than one Main Window by clicking Window, then clicking New Main Window. You
can open as many Main Windows as your computer’s memory allows.

This is useful if you proxy for another user. You can look at your own Main Window and the Main
Window belonging to the person you are proxying for. For more information about accessing other

users’ mailboxes, see Chapter 10, “Mailbox/Calendar Access for Proxy Users,” on page 257.

Understanding the Main Menu

The Main Menu provides access to all GroupWise client features that can be used in the Main

Window.

File Edit Wiew

Ackions  Tools

Accounts

Window  Help

The most frequently used GroupWise features are conveniently available on item drop-down menus,

toolbars, and

SO on.
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1.4.3

144

Turning the Main Menu On and Off

1 Click Tools > Options.
2 Click Environment > Appearance.

3 Select or deselect Display Main Menu.

With the Main Menu turned off, you can still access all its functionality by clicking the drop-down
arrow on the left end of the Nav Bar.

When you have the Nav Bar displayed:

1 Click the drop-down arrow on the left end of the Nav Bar, then click Display Main Menu or Hide
Main Menu.

GroupWise requires that the Main Menu, the Nav Bar, or both be displayed at all times.

Understanding the Nav Bar

The Nav Bar is located at the top of the GroupWise window. It is designed for quick access to the
folders you use the most.

Some™ MEE A CalEndar S Sent lems o

By default the Nav Bar contains the Home, Mailbox, Calendar, Sent Items, and Contacts folders.
However, the Nav Bar is customizable, so you can add the folders you use the most.

Turning the Nav Bar On and Off

1 Click Tools > Options.
2 Click Environment > Appearance.

3 Select or deselect Display Nav Bar.

GroupWise requires that the Main Menu, the Nav Bar, or both be displayed at all times.

Customizing the Nav Bar

1 Right-click the Nav Bar, then click Customize Nav Bar.
2 Select the folders you want to display on the Nav Bar.
3 Select a color scheme for the Nav Bar.

4 Click OK.

Understanding the Main Toolbar

The Main Toolbar provides single-click access to the most common GroupWise features, such as
sending a message or appointment, performing a search, and so on.

(g pddresspook [=] (3 JO0 B | £ newmal « (D) Newappt - ] NewTask ~ | ] =R 7

GroupWise 8 Windows Client User Guide



Turning the Main Toolbar On and Off

1 Click View > Toolbars.
2 Select or deselect Main.

When a toobar is displayed, a check mark is displayed next to the toolbar name in the Main
Menu.

For more information, see Section 2.1.3, “Customizing the Main Toolbar,” on page 36.

1.45 Understanding Item Lists

The most common way to display information is in an Item List. For example, the Item List for your
Mailbox is the list of messages you have received. The Item List header displays the name of the
folder whose contents are being listed. It also provides the Find field for quickly finding items in the

folder.
= Mailbox Find: +
From Subject Date
Eap Janet DeSoto Office Party 09/03/08 212 PM
24 Marie Lamaroux Working from Home 09,/04,/08

=] Benji Gensomino Computer Upgrades 09/04/08 12:16 PM
(23l Richard Steadman Mew Program Instructions 09/04/0812:19 PM
=] Benji Gensoming Implementation 09,/04,/08 12:20 PM
=] Ishmael Yacoub Marketing Briefing Notes 09/04/08 12:21 PM
@ David Jones Lunch 09/04,/08 12:30 PM
=g Janet DeSoto Re: Mew Program Instructions 09/04/08 12:40 PM
= Richard Steadman Re: Mew Program Instructions 09/04/08 12:42 PM
=g Janet DeSoto Re: Mew Program Instructions 08,/04,/08 12:42 PM
= Re: New Program Instructions 09/04/0812:47 PM__

Item lists are organized into columns, which help you display the items in the order most useful for
you. You can drag a column to a new position in the column header.You can resize a column by
dragging the edge of the column heading. You can sort by columns and add new columns. For
complete instructions on customizing Item Lists, see Section 2.3.4, “Managing Item Lists in Folders,”
on page 50 and Section 2.3.5, “Customizing Folder Display Settings,” on page 52.

The right-click menus provide different options, depending on which column you click in. In the
item type icon column, you can select a category for the item. In the first text column (for example,
Name), you can select an item action (Reply, Forward, and so on). In the other text columns (for
example, Subject, Date, and so on), you can select a display setting (for example, Show Group Labels,
View Discussion Threads, and so on).

1.5 Exploring the Folder List

The Folder List at the left of the Main Window lets you organize your GroupWise items by creating
folders to store your items in. Next to any folder (except for shared folders), the number of unread
items is shown in square brackets. Next to the Sent Items folder, the number in square brackets shows
how many items are pending to be sent from Caching mode.
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1.5.2

2} Janet DeSoto Home
) Mailbox

B Serk Teems
] Calendar

5 Frequent Contacts

! Documents
Tasklist
7 Work In Progress
<[] cabinet
w5 Junk Mail

13 Trash

The Folder List header includes the Mode Selector for changing between Online mode and Caching
mode. Some folders are available by default. Additional folders are created as you use additional
GroupWise features.

¢ Section 1.5.1, “Home Folder,” on page 22

¢ Section 1.5.2, “Mailbox Folder,” on page 22

¢ Section 1.5.3, “Sent Items Folder,” on page 23

¢ Section 1.5.4, “Calendar Folder,” on page 23

¢ Section 1.5.5, “Frequent Contacts Folder,” on page 23

¢ Section 1.5.6, “Tasklist Folder,” on page 23

¢ Section 1.5.7, “Documents Folder,” on page 23

¢ Section 1.5.8, “Cabinet Folder,” on page 23

¢ Section 1.5.9, “Work in Progress Folder,” on page 24

¢ Section 1.5.10, “Junk Mail Folder,” on page 24

¢ Section 1.5.11, “Trash Folder,” on page 24

¢ Section 1.5.12, “Shared Folders,” on page 24

¢ Section 1.5.13, “IMAP4 Account Folder,” on page 24

¢ Section 1.5.14, “NNTP Newsgroup Account Folder,” on page 25

¢ Section 1.5.15, “RSS Feeds Folder,” on page 25

Home Folder

Your Home folder 73} (indicated by your name) represents your GroupWise database. All folders in
your Main Window are subfolders of your Home folder. The Home folder.can be organized into
panels to display your most important folders. For more information, see Section 2.4, “Using Panels
to Organize Your Home Folder,” on page 60.

Mailbox Folder

The Mailbox = displays all the items you have received, with the exception of scheduled items
(appointments, tasks, and reminder notes) you have accepted or declined. By default, scheduled
items and tasks are moved to the Calendar when you accept them.

Your received items are stored in your Mailbox. You can quickly change what is displayed by clicking
a setting in the Display drop-down list. You can further restrict which items display in your Mailbox
by using Find. See Section 7.1, “Quickly Finding Items in a Folder,” on page 225 for more
information.

You can organize your messages by moving them into folders within your Cabinet, and you can
create new folders as necessary. For more information, see Section 2.3, “Using Folders to Organize
Your Mailbox,” on page 45.
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1.5.5

1.5.6

1.5.7

1.5.8

You can also organize your messages by assigning categories to them. Each category displays as a
different color in your Mailbox. You can search for categories. For more information, see “Using
Categories to Organize Items” on page 40.

Sent Items Folder

The Sent Items folder £ displays all the items you have sent. By checking the properties of your sent
items, you can determine their status (Delivered, Opened, and so on).

Calendar Folder

The Calendar folder = shows several calendar view options. The Calendar folder also contains any
additional calendars that you have created. You can use the Folder List to choose which calendars to
display. The selected calendars are displayed in the calendar view.

For more information about your Calendar, see Section 4.1, “Understanding the Calendar,” on
page 123

Frequent Contacts Folder

The Frequent Contacts folder & represents the Frequent Contacts address book. Any modification
you make in the Frequent Contacts folder is also made in the Frequent Contacts address book.

From this folder, you can view, create, and modify contacts, resources, organizations, and groups. For
more information, see Section 6.4, “Using Contacts Folders,” on page 186.

If other users proxy into your mailbox, they never see your Frequent Contacts folder.

Tasklist Folder

Use the Tasklist folder i to create a task list. You can move any items (mail messages, phone
messages, reminder notes, tasks, or appointments) to this folder and arrange them in the order you
want. Each item is marked with a check box so that you can check off items as you complete them.

For more information, see Chapter 5, “Tasks and the Tasklist,” on page 167.

Documents Folder

Your document references are organized in the Documents folder [l so you can easily locate them.
The Documents folder includes an Authored folder for documents you have written and a Default
Library folder for documents you have access to in your default library. The Documents folder can
contain only documents.

For more information, see Section 15.3, “Organizing Your Documents,” on page 313.

Cabinet Folder

The Cabinet [] contains all of your personal folders. See the following topics for information about
rearranging your Cabinet folder:

¢ “Reorganizing Your Folders” on page 48

¢ “Alphabetizing a Folder List” on page 48
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1.5.10

1.5.11

1.5.12

1.5.13

Work in Progress Folder

The Work In Progress folder i is a folder where you can save messages you have started but want to
finish later. For more information, see “Saving an Unfinished E-Mail” on page 91.

Junk Mail Folder

All e-mail items from addresses and Internet domains that are junked through Junk Mail Handling
are placed in the Junk Malil folder &. This folder is not created in the folder list unless a Junk Mail
option is enabled.

While Junk Mail options are enabled, this folder cannot be deleted. However, the folder can be
renamed or moved to a different location in the folder list. If all Junk Mail options are disabled, the
folder can be deleted. The folder can also be deleted if the Junk Mail Handling feature is disabled by
the system administrator.

For more information about Junk Mail Handling, see “Handling Unwanted E-Mail (Spam)” on
page 116.

Trash Folder

All deleted mail and phone messages, appointments, tasks, documents, and reminder notes are
stored in the Trash folder @. Items in the Trash can be viewed, opened, or returned to your Mailbox
before the Trash is emptied. (Emptying the Trash removes items in the Trash from the system.)

You can empty your entire Trash, or empty only selected items. Items in the Trash are automatically
emptied according to the number of days entered in the Cleanup tab in Environment Options, or you
can empty the Trash manually. The system administrator can specify that your Trash is emptied
automatically on a regular basis.

For more information, see Section 16.8, “Managing Trash,” on page 385.

Shared Folders

A shared folder (g is like any other folder in your Cabinet, except other people have access to it. You
can create shared folders or share existing personal folders in your Cabinet. You choose whom to
share the folder with, and what rights to grant each user. Users can post messages to the shared
folder, drag existing items into the folder, and create discussion threads. You can’t share system
folders, which include the Cabinet, Trash, and Work In Progress folders.

If you place a document in a shared folder, people with rights to the shared folder don't
automatically have rights to edit the document. Before they can edit the document, you must give
them Edit rights on the Document Sharing tab.

For more information, see Section 2.3.7, “Using Shared Folders,” on page 57.

IMAP4 Account Folder

IMAP4 stands for Internet Message Access Protocol version 4. If you have an e-mail account that uses
IMAP4, you can access that account through GroupWise.

If you add a folder for an IMAP4 account, a @ icon displays in your Folder List.

For more information, see Chapter 12, “POP3 and IMAP4 Accounts,” on page 285.
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1.5.14

1.5.15

1.6

1.6.1

NNTP Newsgroup Account Folder

NNTP stands for Network News Transfer Protocol. It is a method designed to send and receive
posting to newsgroups. GroupWise can connect with NNTP newsgroups and incorporate their
functions into your Mailbox.

If you subscribe to an NNTP newsgroup account, an NNTP folder is created. It displays the NNTP
folder icon @ in your Folder List.

For more information, see Chapter 13, “Newsgroups,” on page 295.

RSS Feeds Folder

When you subscribe to RSS feeds, the GroupWise Feeds folder is created. It displays the RSS folder

icon Bl in the Folder list. A list of subscribed feeds is displayed under the GroupWise Feeds folder.
You can create subfolders under the GroupWise Feeds folder and move feeds to the subfolder. When
you click the subfolder, the message list displays a list of all the topics for all the feeds under the
subfolder.

For more information, see Chapter 14, “RSS Feeds,” on page 301.

Displaying the QuickViewer for Folder Items

Use the QuickViewer to scan the contents of your items in a folder. The QuickViewer saves time
because you don’t need to open each item; you simply click an item or press the Down-arrow key to
read your items.

If you click a document reference, the document displays in the QuickViewer. You can display an
item’s attachment by clicking the attachment in the drop-down list on the QuickViewer toolbar. OLE
attachments, however, do not display in the QuickViewer.

) Mevell GroupWise - Mailbex [F=m(Een ]
File it View Actions Took Wndow Help
Home QEEULSVE Calendar  Sentltems  Contacts ‘--
g mdessiook 0] O O B | £ vewtia = (D) Newhppt =[] HewTask = FE- D - w
i - B B - o reply Bareppan *
] Mal | Properties | Personalize | Discussion Thaesd
From: khmael Yacoub 97472008 12:21:14 PM

To: Janét DeSota
Subject: Marketing Briefing Notes

Hare a0 the netes fom markating

Meeisage Fmarketing
netes b

| Selected:1 | Totak 7

¢ Section 1.6.1, “Turning the QuickViewer On and Off,” on page 25
¢ Section 1.6.2, “Positioning the QuickViewer,” on page 26
¢ Section 1.6.3, “Using the QuickViewer,” on page 26

Turning the QuickViewer On and Off

1 Click View, then select QuickViewer.
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26

1.7

or

Click on the toolbar.

Positioning the QuickViewer

1
2
3

Click Tools > Options.
Click Environment > Appearance.

Select whether you want the QuickViewer displayed at the bottom or at the right of the folder.

Using the QuickViewer

*

*

Size the QuickViewer by dragging a corner of the window or by dragging the horizontal
dividing line up or down.

If you size and close the QuickViewer, it is the same size when you open it again. Size it by
dragging a corner of the window, not by clicking the maximize button.

In the Mailbox, click an item that you want to read.

or

In the Calendar, click an appointment that you want to see details for.

To view an attachment, click the drop-down list on the QuickViewer header, then click the
attachment. You cannot open OLE attachments in the QuickViewer.

To change how information displays in the header, right-click the header and choose the options
you want to set.

Right-click in the QuickViewer to choose other options.

To close the QuickViewer, click on the toolbar.

When you read an item in the QuickViewer, the icon changes to the opened status. For example, the
closed envelope representing a mail message changes to an opened envelope.

You can specify that some folders show QuickViewer every time you open them, while others never
show QuickViewer.

Using Panels in the Home Folder

The Home folder is a personalized view of your most important information. The Home folder uses
panels to display information in sections. The first time you open your Home folder, you see an
introductory page that explains how to customize your Home folder. Then you can display your
default Home folder.
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Figure 1-2 The Default GroupWise Home Folder
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The default Home folder displays your calendar for the day, your Tasklist items, and your unread

me

ssages.

The Home View is fully customizable. You can create additional panels that display the information
you need. For information on how to customize your Home View, see Section 2.4, “Using Panels to
Organize Your Home Folder,” on page 60.

Understanding GroupWise Item Types

Every day you communicate in a variety of ways. To accommodate these needs, GroupWise delivers
your items using a variety of item types.

*

*

*

*

*

Section 1.8.1,
Section 1.8.2,
Section 1.8.3,
Section 1.8.4,
Section 1.8.5,

Mail

A mail message is for basic correspondence, such as a memorandum or letter. See Section 3.1,
“Sending E-Mail,” on page 67 and Section 3.3, “Receiving E-Mail,” on page 101.

“Mail,” on page 27
“Appointment,” on page 28
“Task,” on page 28
“Reminder Note,” on page 28

“Phone Message,” on page 28
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1.8.2

1.8.3

1.8.4

1.8.5

1.9

Appointment

An appointment lets you invite people to and schedule resources for meetings or events. You can
schedule the date, time, and location for the meeting. You can use posted appointments to schedule
personal events such as a doctor’s appointment, a reminder to make a phone call at a certain time,
and so forth. Appointments display on the Calendar. See Section 4.3, “Sending Calendar Items,” on
page 136.

Task

A task lets you place a to-do item on your own or on another person’s Calendar after the item has
been accepted. You can schedule a due date for the task and include a priority (such as Al).
Uncompleted tasks are carried forward to the next day. See Section 5.3.1, “Assigning a Task,” on
page 168.

TIP: You can also create a Tasklist that is not associated with your Calendar. In this type of Tasklist,
any item type (mail, appointment, task, reminder note, phone message) can be used.

Reminder Note
A reminder note is posted on a specific date on your own or another person’s Calendar. You can use

reminder notes to remind yourself or others of deadlines, holidays, days off, and so forth. See
Section 4.3.3, “Sending Reminder Notes,” on page 144.

Phone Message

A phone message helps you inform someone of a phone call or visitor. You can include such
information as caller, phone number, company, urgency of the call, and so forth. You cannot answer
your phone from a phone message. See “Sending Phone Messages” on page 94.

Identifying Icons Appearing Next to Items

The icons that appear next to items in your Mailbox, Sent Items folder, and the Calendar show
information about the items. The following table explains what each icon means.

Table 1-1 Icon Descriptions

Icon Description

5 In Remote or Caching mode, indicates that the item has been queued, but the queue has not
been uploaded. After the item has been uploaded, it indicates that status information has not
been received about the item being delivered to the destination post office or transferred to
the Internet.

Next to the Sent Items folder, the icon indicates that there is at least one item that has been
gueued but the queue has not been uploaded.

A sent item that has been opened by at least one person. The icon displays until all
recipients have 1) opened the mail, phone message, or reminder note; 2) accepted the
appointment; or 3) completed the task.

c Next to your Calendar folder, the icon indicates that you have an appointment that day.
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Icon Description

H Next to an item you have sent, the icon indicates that the item couldn’t be delivered to the
destination post office or it failed to transfer to the Internet.

= Next to an appointment or task, the icon indicates that at least one person has declined/

D % % X B X oW g oad 4f 4d £ & 4 BN B

& e

o

S 66

i

deleted the item. Next to a mail message, phone message, or reminder note, the icon
indicates that at least one person has deleted the item without opening it.

One or more attachments are included with the item.
Draft item.

An item you have sent.

An item you have replied to.

An item you have forwarded.

An item you have delegated.

An item you have replied to and forwarded

An item you have replied to and delegated.

An item you have forwarded and delegated.

An item you have replied to, forwarded, and delegated

A posted item.
Signed item.
Encrypted item.

Signed and encrypted item.

Specific version of a document.

Official version of a document.

Unopened mail message with a low, standard, or high priority.

Opened mail message with a low, standard, or high priority.

Unopened and opened appointment with a low, standard, or high priority.
Unopened and opened task with a low, standard, or high priority.
Unopened reminder note with a low, standard, or high priority.

Opened reminder note with a low, standard, or high priority.

Unopened phone message with a low, standard, or high priority.

Opened phone message with a low, standard, or high priority.

A reply is requested for this low, standard, or high priority item.
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1.10

1.10.1

1.10.2

Icon Description

)] In a Busy Search, the icon indicates that you can click a scheduled time next to the
username or resource to display more information about the appointment. However, the user
or resource owner must give you appointment Read rights in the Access List before this icon
appears.

An alarm is set for this Calendar item.
A group appointment, reminder note, or task.

A private Calendar item.

A Calendar item that was declined but not deleted.

Unopened document reference.

Opened document reference.

Shared folder notification.

Shared address book notification.

Unopened posted item (shared folder).

Opened posted item (shared folder).

%%@WGDE}DQ:E

Learning More

You can learn more about GroupWise from the following resources:

¢ Section 1.10.1, “Online Help,” on page 30

¢ Section 1.10.2, “GroupWise 8 Documentation Web Page,” on page 30

¢ Section 1.10.3, “End-User Training Web Page,” on page 31

¢ Section 1.10.4, “GroupWise Cool Solutions Web Community,” on page 31

Online Help

Complete user documentation is available in Help. In the Main Window, click Help > Help Topics, then
use the Contents tab, Index tab, or Search tab to locate the help topics you want.

GroupWise 8 Documentation Web Page

For a complete set of GroupWise user and GroupWise administration documentation, go to the
GroupWise 8 Documentation Web site (http://www.novell.com/documentation/gws8).

The User Guide is also available in the GroupWise client by clicking Help > User’s Guide.
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1.10.3

1.10.4

End-User Training Web Page

Various tutorials, training materials, and tips are available at the GroupWise End-User Training Web
site (http://www.novell.com/products/groupwise/brainstorm_training_groupwise8/index.html).

This link is also available in the GroupWise client by clicking Help > Training and Tutorials.

GroupWise Cool Solutions Web Community

At the Cool Solutions Web site (http://www.novell.com/communities/coolsolutions/gwmag), you'll
find tips, tricks, feature articles, and answers to frequent questions.

The link is also available in the GroupWise client by clicking Help > Cool Solutions Web Community.

Getting Started
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Getting Organized

In Getting Started, you learned the basics of the GroupWise environment. Now, in “Getting
Organized”, you learn how to transform the basic GroupWise environment into an efficient,
customized collaboration environment that suits your personal work style.

*

*

*

*

*

Section 2.1, “Customizing the GroupWise Interface,” on page 33
Section 2.2, “Using Categories to Organize Items,” on page 40

Section 2.3, “Using Folders to Organize Your Mailbox,” on page 45
Section 2.4, “Using Panels to Organize Your Home Folder,” on page 60

Section 2.5, “Customizing Other GroupWise Functionality,” on page 63

2.1 Customizing the GroupWise Interface

You can select to customize the look and feel of GroupWise in many different ways.

*

*

*

Section 2.1.1, “Selecting a GroupWise Scheme,” on page 33

Section 2.1.2, “Customizing Individual GroupWise Appearance Settings,” on page 34
Section 2.1.3, “Customizing the Main Toolbar,” on page 36

Section 2.1.4, “Setting Your Default Start Folder,” on page 38

Section 2.1.5, “Setting Default Views for Reading,” on page 38

Section 2.1.6, “Setting the Default Read/Compose View and Font,” on page 38
Section 2.1.7, “Setting the QuickViewer Default Behavior,” on page 39

Section 2.1.8, “Changing Your Default Item Views,” on page 39

Section 2.1.9, “Automatically Reading the Next Item in Your Mailbox,” on page 40
Section 2.1.10, “Changing the GroupWise Interface Language,” on page 40

2.1.1 Selecting a GroupWise Scheme

You can select from four schemes:

*

*

*

*

Default: The Default scheme has a new color scheme and displays the Nav Bar, Full Folder List,
the Main Menu, and two columns with panels.

GroupWise 6.5: The GroupWise 6.5 scheme has the Folder List, Main Toolbar, and Item List,
displaying in the old colors.

Simplified: The Simplified scheme has a new color scheme and has the Nav Bar, Simple Folder
List, and two columns with panels.

Custom: The Custom scheme allows you to set the appearance settings however you like. If you
edit one of the predefined schemes, those settings become your Custom scheme.
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To select a scheme:

1 Click Tools > Options.
2 Double-click Environment, then select the Appearance tab.

3 Select a scheme from the Schemes drop-down list.

Environment @
| General I Views | File Location I Cleanup I Default Actions
| Reply Fomat I Editors/\Viewers | Signature ‘ Appearance

Choose a Scheme

1]
Display Groupise 6.5
Simplified
Display Maw Bar
Drizplay b ain Toolbar

Display Folder List
Favorites Folder List
[ Simple Folder List
Full Folder List

Use Group'fise Color Schemes [ Long Falder List
ElBlue hd [ Digplay QuickViewer

() Quickiewer at Bottom
@ Quickviewer at Right

4 Click OK, then click Close.

2.1.2  Customizing Individual GroupWise Appearance Settings

There are several ways to change the GroupWise appearance.

1 Click Tools > Options.
2 Click Environment > Appearance.

3 Select the appearance settings you want for GroupWise.
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Envircnment @

General I Wiews | File Location I Cleanup I Default Actions |
Reply Format | Editors./ Viewers I Signature | Appearance

Chooze a Scheme

Schemes; ’E<I:ush:|m> ']

Chooze Individual Settings

Display Main Menu Display Folder List
Display Nav Bar Favorites Folder List
[ Simple Folder List
Dizplay Main Toolbar Full Folder List
Ise GroupWise Color Schemes [7] Lang Folder List
[Sk-"' Blue i [ Dizplay Quickiewer

(70 QuickViewer at Baottam
@ Quick)iewer at Right

OK ] [ Cancel Apphy

Schemes: See Section 2.1.1, “Selecting a GroupWise Scheme,” on page 33.
Display Main Menu: Displays the Main Menu above the Nav Bar.
Display Nav Bar: Displays the Nav Bar for quick access to your most used folders.

Display Main Toolbar Displays the Main Toolbar for quick access to your most common
functions.

Use GroupWise Color Schemes: Overrides any operating system color schemes for the selected
GroupWise color scheme.

Display Folder List: Displays the Folder List on the left side of the window.

Favorites Folder List: Displays a customized list of folders.

Favorites

........ = [Mailboz ]
@ Calendar
-------- [ Tasklist
........ Haorne
-------- Bugz
........ Lser Comments

Simple Folder List: Displays only the folders that relate to the folder you are in. For example, if
you are in your Mailbox folder, it displays the Cabinet folder so that you can file messages.

D Cabinet
........ Weekly Reports
........ Meeting Motes
-------- Personal
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If you are in the Calendar folder, it lists personal calendars. If you are in the Frequent Contacts
folder, it lists personal Contacts folders. If you are in the Documents folder, it lists documents.

Full Folder List: Displays the complete list of folders.

"E‘ Kuan Huang Home
-------- = Mailbio:
-------- a Sent Ikems
o[ Calendar
[ R »@ Frequent Conktacts
o | Documents

........ M Tasklist

-------- # Work In Progress

Fa— Cabinek
........ Trash

Long Folder List: If the QuickViewer is displayed, select this option to extend the Folder List to
the bottom of the QuickViewer when it is displayed below the Item List rather than to the right.

Display QuickViewer: Select this option to display the QuickViewer, or leave it deselected to
prevent the QuickViewer from displaying.

You can also customize individual folders for QuickViewer display. Right-click a folder, then
click Properties > Display. Select or deselect Remember QuickViewer visibility and Show QuickViewer
as needed.

QuickViewer at Bottom: If Display QuickViewer is selected, this option displays the QuickViewer
at the bottom of the window.

QuickViewer at Right: If Display QuickViewer is selected, this option displays the QuickViewer
at the right of the window.

4 Click OK.

Customizing the Main Toolbar

You can customize each toolbar by adding and deleting buttons, choosing button order, and placing
separators between buttons.

1 To customize the Main toolbar if the toolbar is not displayed, right-click the toolbar, then click

Customize Toolbar.

2 Click the Show tab.
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Toolbar Properties

Show | Customize

Toolbar button style
) Picture () Picture and text
Jroay ~ froay -
& P @ P
Address Book. Find - Property

(%) Picture and selected test on the right

%AddrassBooK f.}

Dizplay options
() Single 1ow of buttors only.
() Multiple rows of buttons, if necessary. 4l buttons will be displayed

] Show display settings drop-down list
Show item contest toolbar
Show folder context toolbar

3 Click how you want the toolbar to display.

You can select to show buttons as pictures, pictures with text below them, or pictures with

selected text on the right.

Select if you want a single row of buttons, or multiple rows of buttons if necessary.

To remove or show the display settings drop-down list, deselect or select the Show display settings

drop-down list.

8 Click the Customize tab.

Toolbar Properties [2|E|

Show ‘ Customize ‘

Select a categony. then click a button to see its description. Drag the button ta the
toolbar or puzh Add Button,

Cateqgories :

- Contral:

Edit o . R — 3
View B @ T @ |i| M '/j T d
Actiohs — R

Taals IR R

Accounts -

Window BUEEREHOS
Help

(==
BCCBBER
Deszciiption

9 To add a button, click a category from the Categories list box, click a button in the Controls box,

then click Add Button.

Categories are menu titles in the Main Window. The buttons in the Controls box correspond to
features found under the menu title. For example, the buttons for the File category are actions
under the File menu (opening views, printing, saving, and so on).

To show the buttons that are most useful for the selected item, select Show item context toolbar.
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To show the buttons that are most useful for the selected folder, select Show folder context toolbar.
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2.14

2.15

2.1.6

10
11
12

13

To remove a button, drag it off the toolbar.

To change the order of a button on a toolbar, drag it to where you want it to display.
To add space between buttons, drag one button away from the other button.

or

To remove space between buttons, drag one button toward another button.

Click OK.

Setting Your Default Start Folder

By default, GroupWise displays your Mailbox folder. After you set up your Home folder, you might
prefer to start in your Home folder instead.

1
2
3
4

Click Tools > Options, then double-click Environment.

Click the Default Actions tab.

Select if you want to start GroupWise in the Mailbox folder or Home folder.
Click OK.

Setting Default Views for Reading

Use this option to speed up load time when a user has added extra graphics and images, like
backgrounds and signatures, to his or her default view. This option eliminates the added features and
shows a default message.

This option does not modify changes in the sent messages such as font or size, unless the changes
were actually saved as part of the view.

1
2
3
4

Click Tools > Options.
Double-click Environment.
Click the Views tab.

Select Use default views for reading.

Setting the Default Read/Compose View and Font

ga A W N PP

Click Tools > Options.

Double-click Environment.

Click the Views tab.

Make selections in the Default Compose View & Font and Default Read View & Font group boxes.

(Optional) In the Default Read View & Font group box, select Force view next to Plain Text if you
want to prevent HTML-only messages from being displayed when no plain text version is
available.

If you select Force view, a message informs you whenever an HTML-only message cannot be
displayed; however, you can still click View > HTML to view it. If you do not select Force view,
HTML-only messages are displayed in HTML, even though you have selected Plain Text for the
default read view.

Select a default font style.

7 Select a default font size.
8 Click OK.
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2.1.7

2.1.8

To change the view in one item:

1 Open an item.

2 Click View, then click Plain Text or HTML.

Setting the QuickViewer Default Behavior

1 Click Tools > Options, then double-click Environment.

2 Click the Default Actions tab.

3 Select if you want the QuickViewer to display on All folders, Selected folders only, or Prompt.

4 Click OK.

Changing Your Default Item Views

1 Click Tools > Options.

2 Double-click Environment, then click the Views tab.

Appaintrent
Task

Reminder Nate Posted:  Posted Message *

Phone Message
Calendar Toolbar: @ Group

) Posted

[ Use default views for reading

Diefault Composze Wiew & Font Default Beadiew & Font

Environment [~ (3]
| Reply Format I Edtors/Viewers | Signaturs I Appearance |
General Views | File Location I Cleanup I Default Actions |
Set Default Views
Group: Mail =

) Plain Text ) Plain Text Earce view
@ HTML @ HTML

Select an item type from the box on the left.

Select the Group setting in the Group drop-down menu.

Select Group or Posted.

Repeat Step 3 through Step 6 until you have selected a default view for each item type.

Click OK.

3
4
5 Select the Posted setting from the Posted drop-down menu.
6
7
8
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2.1.9

2.1.10

2.2

221

Automatically Reading the Next Item in Your Mailbox

You can configure GroupWise to automatically open the next item in your mailbox after you accept,
decline, or delete the item you are reading. By default, this option is disabled.

1 Click Tools > Options.
2 Click Environment > General.

3 Select Read next after accept, decline or delete, then click OK.

Changing the GroupWise Interface Language

If you have the multilanguage version of GroupWise, you can select the interface language for
GroupWise.

1 Click Tools > Options.
2 Double-click Environment, then click the General tab.

3 Click a language in the Interface language drop-down list, then click OK.

TIP: To change the Spell Checker language, see “Selecting the Spell Checker Language” on page 76.

Using Categories to Organize ltems

Categories provide you with a way to organize your items. You can assign a category to any item,
including contacts. You create and add categories and can give each category an identifying color.
The colors display in the Item List and in the Calendar.

¢ Section 2.2.1, “Understanding Categories,” on page 40

¢ Section 2.2.2, “Assigning Categories to Items,” on page 42

¢ Section 2.2.3, “Working with Categories,” on page 44

Understanding Categories

When you assign a category to an item, the item is displayed in the color of the category. Categories
help you to quickly organize items in groups.
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Figure 2-1 Mailbox Showing Items With Categories
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Figure 2-2 Calendar Showing Items With Categories
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Four default categories (Follow-Up, Low Priority, Personal, and Urgent) are available for you to

immediately assign to items. You can modify and delete them if you choose, as well as create new
categories.

If you assign one of the default categories (Follow-Up, Low Priority, Personal, and Urgent) to an item
you are sending, the item arrives in the recipient’s Mailbox with that category assigned. If you assign

a category that you created to an item you are sending, the item arrives in the recipient’s Mailbox
with no category assigned.

You can assign more than one category to an item, and specify which category is the primary one.
The color of the primary category is used to identify the item.
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2.2.2 Assigning Categories to ltems

+ “Assigning a Category Quickly” on page 42

¢ “Assigning Any Category to Any Item Type” on page 42

¢ “Assigning a Category by Using Item Properties” on page 43
¢ “Assigning Multiple Categories” on page 43

¢ “Removing a Category from an Item” on page 43

Assigning a Category Quickly
In any Item List:

1 Click the item icon.
2 Click a category in the drop-down list.

The 10 most recently used categories are listed. (If you have not yet used categories, they are
displayed alphabetically.)

Assigning Any Category to Any Item Type

To assign a category to a message, appointment, task, note, or contact:

1 Right-click the item.
2 Click Categories.

Open

Save As...

Print...

Find in 'Mailbox' folder...

Reply

Forward

Forward as Attachment
Delete

Delete and Empty
Archive

Change to...

Junk Mail 2

Read Later

Mark Private

Show in Tasklist

Categories 2 Urgent

Properties Fellmea
Personal
Low priority

More...

3 Click a category in the drop-down list.
or

If the category you want isn't listed, click More to display the Edit Categories dialog box, select
the category, then click OK.

To assign a category to an address book entry:

1 Open a personal address book.
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2 Locate the user you want.

3 Right-click the user.

4 Click Details, then click Categories.

5 Click a category in the menu, then click OK.

Assigning a Category by Using Item Properties

1 Open an existing item, click the Personalize tab, then click Edit Categories.
or

Open a new item to compose, click the Send Options tab, then click Edit Categories.

Edit Categories @
Canicel
Persanal
Urgent Prirnary
Bename
Delete
Test =~
Color Sample: \—I
Backgiound | O+
New Category:
<Type here to add a new categary> Add

If you assign one of the default categories (Follow-Up, Low Priority, Personal, and Urgent) to an
item you are sending, the item arrives in the recipient’s Mailbox with that category assigned. If
you assign a category that you created to an item you are sending, the item arrives in the
recipient’s Mailbox with no category assigned.

2 In the Edit Categories dialog box, select a category, then click OK.

Assigning Multiple Categories

1 Right-click the item.
2 Click Categories > More to display the Edit Categories dialog box.
3 Select the desired categories.

When you assign multiple categories to an item, the color of the primary category is the color
that shows in the Item List. When you sort the Item List by category, items are sorted by their
primary category. By default, the first category you assign is the primary category.

4 To set the primary category for this item, select a category, then click Primary.
5 Click OK.

Removing a Category from an ltem

1 Right-click the item.
2 Click Categories > More to display the Edit Categories dialog box
3 Deselect the category to remove, then click OK.

The category is removed from the item.
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2.2.3  Working with Categories

¢ “Adding a New Category” on page 44

¢ “Renaming a Category” on page 44

¢ “Finding Items by Category in a Folder” on page 44

¢ “Sorting Items by Category” on page 45

¢ “Deleting a Category” on page 45

Adding a New Category

1 Click Actions > Categories > More to display the Edit Categories dialog box.

Edit Categories

Categaries:

(3] Falovup |
=]

[ Personal
1 Urgent

Color Sample:

New Category:

<Type here to add a new categary>

7 s
Caniel

| Pimay |
| Aename |
| Deele |
Test E]
Background E]

Add

2 Type the category name in the New Category field at the bottom of the Edit Categories dialog box.

3 Click Add.

The Add button becomes active when you begin typing a category name.

4 To assign a color to a category, select the category name in the list, then select the text and

background colors.

5 Click OK to save the new category.

TIP: You can also select an item before creating the new category, then immediately assign the
new category to the selected item.

Renaming a Category

1 Display the Edit Categories dialog box.

2 Select the category name, then click Rename.

3 Type the new name, then click OK.

The category is renamed in the list, and for all the items to which it was assigned.

Finding Items by Category in a Folder

1 In the upper right corner of any folder, click Find > Categories, then click the category name.

All items that have been assigned this category are displayed.

. . O
2 To clear this selection, click @,
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Sorting Items by Category

1 Add a Category column to the folder Item List, as described in “Adding a Column” on page 51.
2 Click the Category column to sort the Item List by category.

Deleting a Category

1 Display the Edit Categories dialog box.
2 Select the category name, then click Delete.
3 Click Yes, then click OK.

The category is removed from the list, and from all the items to which it was assigned.

2.3 Using Folders to Organize Your Mailbox

Use folders to store and organize your items. For example, you can group all items related to a
particular task or subject together.

By default, the items in your mailbox are deleted and archived only when you choose to do so.
However, your GroupWise administrator can change this functionality to delete or archive your
messages after a given amount of time. To ensure that your items are not deleted, you can archive
them manually. For information on how to archive GroupWise items, see Section 16.3, “Archiving E-
Mail,” on page 375.

¢ Section 2.3.1, “Understanding Folder Lists,” on page 45

¢ Section 2.3.2, “Displaying Folder Lists,” on page 47

¢ Section 2.3.3, “Working with Folders,” on page 48

¢ Section 2.3.4, “Managing Item Lists in Folders,” on page 50

¢ Section 2.3.5, “Customizing Folder Display Settings,” on page 52

¢ Section 2.3.6, “Understanding Find Results Folders,” on page 56

¢ Section 2.3.7, “Using Shared Folders,” on page 57

2.3.1 Understanding Folder Lists

All folders are subfolders of your Home folder. Click + and - to expand and collapse folders in a
Folder List. You can choose to display any of three different kinds of Folder Lists:

¢ “Full Folder List” on page 45
¢ “Simple Folder List” on page 46

¢ “Favorites Folder List” on page 46

Full Folder List

The Full Folder List displays all the folders that you have. The default Full Folder List looks like this:
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Figure 2-3 Folder List

fa} Kuan Huang Home
-------- Py [1ailbo:
-------- &2 Sert Ttems
R ] Calendar
e Frequent Contacts
Fo ; Documents
-------- [ Tasklist
-------- # \Wark In Progress

Fo Cabinet
........ Trash

For information about the individual folders you might have in your Folder List, see Section 2.3.1,
“Understanding Folder Lists,” on page 45.

Next to any folder (except for shared folders), the number of unread items is shown in square
brackets. Next to the Sent Items folder, the number in square brackets shows how many items are
pending to be sent from Caching or Remote mode.

You can organize items in your folders by moving or linking them. When you move an item into a
folder, it is taken from one location and placed in another. When you link an item to a folder, the item
still exists in its original folder and it also appears in the new folder. When you change a linked item,
it is also changed in the other folders. If an item is linked to multiple folders and you delete the
original item, the copies in your other folders remain.

You can define a different set of properties for each folder in your Mailbox. For example, you can sort
the items in one folder by date, and sort the items in another folder by company.

Simple Folder List

The Simple Folder List is a context-sensitive folder list. It displays the folders that are relative to the
folder you are currently in. The following are context-sensitive Simple Folder Lists:

¢ Calendar: Displays a list of all calendars. From here you can select to display the contents of a
calendar in the main calendar. In addition, you can change the color of a calendar.

¢ Contacts: Displays a list of all personal address books. By default, the main Contacts folder is
the Frequent Contacts address book.

¢ Documents: Displays a list of your document libraries. By default, the main Documents folder is
your default document library.

¢ NNTP: Displays a list of subscribed groups within the newsgroup.
¢ GroupWise Feeds: Displays a list of the RSS feeds you have subscribed to.

¢ Favorites: Displayed whenever you are not in the Calendar folder, Contacts folder, Documents
folder, or any NNTP folders or RSS feeds. The Favorites Simple Folder List allows you to copy
folders into the folder list for quicker access.

Favorites Folder List

The Favorites Folder List allows you to add your most commonly used folders to the Simple Folder
List for quick access. This is helpful when you drag and drop items to your folder list.
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2.3.2

Figure 2-4 Simple Folder List

Favorites

........ = [Mailboz |
- @ [ Calendar
-------- [ Tasklist
........ Home
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-------- User Comments

Displaying Folder Lists

¢ “Arranging Your Folder Lists” on page 47

¢ “Building Your Favorites Folder List” on page 47
¢ “Reorganizing Your Folders” on page 48

¢ “Alphabetizing a Folder List” on page 48

¢ “Closing the Folder List” on page 48

Arranging Your Folder Lists

1 Click the Folder List drop-down arrow ™ |.
2 Select one or more Folder Lists: Favorites, Simple, or Full.

3 If you selected more than one type of Folder List, click the Folder List drop-down arrow again,
then click Choose Order.

4 Move the Folder Lists into the order you want them to display, then click OK.
5 Size the Folder Lists as needed.

Building Your Favorites Folder List

There are two ways to add folders to the Favorites Folder List:

¢ Right-click a folder anywhere in your Mailbox, then select Add to Favorites.

¢ Select multiple folders to add to your Favorites Folder List.
To conveniently select multiple folders:

1 Right-click your Favorites Folder, then click Choose Favorites.

Add to Favorites @
Put a check mark next to the folders you want to
show in the Favorites Folder List
Folder list:

[==]

A5 Sent Ibems

& Calendar

i---D T Frequent Contacts
+|:| ;Documenls

o] [ Tasklist

" Wark In Progress
#-[J ] Cabinet

| Tiash

&
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2 Select the folders to add or remove.
3 Click OK.

Reorganizing Your Folders

1 Click Edit > Folders.

Folders Eles
Select the folder below that pou want opened.
Folder list:

I Cancel
/ﬂ‘ Janet DeSoto Home:
-y Mailb
%, ailbox New
So@f Sent Items
*‘ﬁ Bename
i T Frequent Contacts
+ ’ Documents Delete
[ Tasklist
{7 Wtk In Progress
-] Cabinet

Move Right

Move Left

From the Folders dialog box you can create, delete, rename, and move folders.

Alphabetizing a Folder List

1 Right-click your Home folder.
2 Click Sort Subfolders.

Closing the Folder List

You can also close your Folder List to leave more room for other views, such as the Calendar, in the
Main Window. This is convenient when you access your folders through the Nav Bar. To hide or
show the Folder List, click View > Folder List.

If you are not displaying your Folder List and you drag and drop an item to where the folder location
is, the Folder List pops out so you can drag and drop the item to the Folder List.

2.3.3  Working with Folders

¢ “Creating a New Folder” on page 48

¢ “Creating a Specific Folder” on page 49

¢+ “Moving a Folder” on page 49

¢ “Renaming a Folder” on page 49

¢ “Deleting a Folder” on page 49

¢ “Deleting Multiple Subfolders at Once” on page 49

Creating a New Folder

1 Right-click in the Folder List
2 Select New Folder
3 Type a name for New Folder
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If you create a folder, then decide you want it in a different position, drag the folder to a new position
in the Folder List.

Creating a Specific Folder

In the Folder List, click File > New > Folder.
Select folder type from list of options, then click Next.

Type the name and description for the new folder.

A W N P

Click Up, Down, Right, or Left to position the folder where you want it in the Folder List, then
click Next.

5 Specify the display settings for the folder, then click Finish.

Moving a Folder

1 Drag and drop the folder to the desired location in your folder structure.

See also “Reorganizing Your Folders” on page 48.

Renaming a Folder
1 In the Folder List, right-click the folder, then click Rename.
2 Type a new name for the folder.

You cannot rename the Calendar, Documents, Mailbox, Sent Items, Tasklist, Contacts, Cabinet, Work
In Progress, or Trash folders.

Deleting a Folder
1 Right-click the folder you want to delete, then click Delete.
2 Click Yes to confirm the deletion.

You cannot delete the Calendar, Documents, Mailbox, Sent Items, Tasklist, Contacts, Cabinet, Work
In Progress, or Trash folders. You can delete the Junk Mail folder only if Junk Mail Handling has been
disabled.

To delete a folder that is shared with you, right-click the folder, click Delefe, then click Yes.

Deleting Multiple Subfolders at Once

You can delete multiple folders contained within another folder.

1 Open the folder containing the subfolders.
2 In the item list, select the subfolders you want to delete.
3 Right-click the selected folders, then click Delefe.

4 Select whether to delete only the items contained in the folders, or the items and the folders, then
click OK.
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2.3.4

Managing Item Lists in Folders

¢ “Enabling Group Labels for a Folder” on page 50

¢ “Enabling Message Previews for a Folder” on page 50

¢ “Using Columns” on page 50

¢ “Moving or Linking an Item to Another Folder” on page 52

¢ “Changing the Item Read Options” on page 52

Enabling Group Labels for a Folder

Group Labels organize a list of items based on the type of items displayed. For example, in your
Mailbox folder, Group Labels separate items based on the received date of the items.

1 Right-click a folder, then click Properties.

2 Click the Display tab.

3 Select Show Group Labels.

4 Click OK.

To collapse or expand Group Labels, click the + or - sign next to the label.

Enabling Message Previews for a Folder

A message preview shows two lines of the message. You cannot configure the number of lines
displayed.

1 Right-click a folder, then click Properties.

2 Click the Display tab.

3 Select Message Preview.

4 Click OK.

Using Columns

The Item List in a folder is divided into columns. Each column displays information about the items
in the list. For example, different columns display the subject of items, the date they were sent, and so
forth. You can customize the column display for each folder.

¢ “Moving a Column” on page 50

¢ “Resizing a Column” on page 51

¢ “Adding a Column” on page 51

¢ “Sorting by a Column” on page 51

¢ “Removing a Column” on page 51

Moving a Column

Drag a column to a new position in the column header.

TIP: You can also right-click a column heading, click More columns, click a column name in the
Selected columns box, then click Down or Up.
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Resizing a Column

Drag the edge of the column heading to make the column wider or narrower.

Adding a Column

1 Right-click the column header.
2 Click a column you want to add.
or
Click More Columns.
2a In the Available columns list, select one or more columns, then click Add.

2b Use Up and Down to position the new columns relative to the existing columns.
2c Click OK.

Sorting by a Column

1 Click the folder containing the items you want to sort.

2 Click View > Display Settings > Sort.

Sort

(-7 ||
Sart by: Ok,
% Complete - _
AcoeptedH m
Aocents | Concel |
Agzigned
Athar
Authority
Beqin
Caller Hame
Category
CC
Compary
Campleted
Completedt
Created
Creatar

<
Order

@ Ascending () Descending

m

3 Click the item property you want to sort by in the list box.
4 Click Ascending to sort from A to Z.

or
Click Descending to sort from Z to A.
5 Click OK.

You can also sort the Item List by clicking a column heading. To reverse the sort order, click the
column heading a second time.

Removing a Column

Drag the column heading off the column header bar.
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2.3.5

Moving or Linking an Item to Another Folder

When you move an item into a folder, it is taken from one location and placed in another. When you
link an item to a folder, the item still exists in its original folder and it also appears in the new folder.
When you change a linked item, it is also changed in the other folders.

1 Drag an item from the Item List to the folder you want.

Press Alt while you drag the item to remove it from all folders it was previously linked to and
place it in only that folder.

Press Ctrl while you drag the item to link it to that folder.

You can also click an item, click Edit > Move/Link to Folders, select the folders you want to move or link
the item to, then click Move or Link. Select Delete old links to remove the item from all folders it was
previously linked to and place it in the selected folder.

If the item you move is a folder, and a folder with the same name already exists in the new location, a
dialog box opens so you can change the name of the folder you are moving.

If you delete the original item, the copies in your other folders remain.

Changing the Item Read Options

You can select to have the folder display either the first unread item or the last item read. However, if
the folder contains a large number of items, it could take a while for the contents of the folder to
display.

To select the default read option for the folder:

1 Right-click the folder to modify.
2 Click Properties.
3 On the General tab, select Select first unread item when folder is opened.

If you deselect Select first unread item when folder is opened, the folder displays the last item read.
4 Click OK.

Customizing Folder Display Settings

Display settings determine how GroupWise displays the information in a particular folder. For
example, the Home folder has a default display setting that includes the Folder List and panels.
These settings are saved in the GroupWise database so they follow you from machine to machine.
You can select from a list of default preconfigured display settings or customize your own display
settings.

¢ “Understanding Basic Folder Display Settings” on page 53

¢ “Changing or Deleting Folder Display Settings” on page 54

¢ “Saving Your Display Settings” on page 55

¢ “Selecting Saved Display Settings for a Folder” on page 55

¢ “Sending a Display Setting” on page 55

¢ “Importing a Display Setting” on page 56
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Understanding Basic Folder Display Settings

You can view the items in your Mailbox different ways, depending on how you want the information
organized.
1 Right-click the folder you want to change the display settings for, then click Properties.
2 Click the Display tab, then click More Display Settings.
3 Select the display setting from the View by drop-down list.
You can select from the following settings:
¢ Details
¢ Discussion Threads
¢ Panels
¢ Calendar
¢ Tasklist
4 Click OK twice.

Details

Details displays a list of your items and information about them organized in columns, including
Subject, Date, CC, Priority, Document Type, Due Date, Size, Version#, and many other categories. Details
is the default Mailbox view if you have not changed your Mailbox properties. For information about
adding or rearranging columns, see “Using Columns” on page 50.

Figure 2-5 Details View

From Subject Date
7 Marie Lamaroux Working from Home 09,/04,/08
Enp Benji Gensomino Computer Upgrades 09,/04/08 12:16 PM
(2140 i Richard Steadman MNew Program Instructions 09,/04/08 12:19 PM
=) Benji Gensomino Implementation 09,/04/08 12:20 PM
=] Ishmael Yacoub Marketing Briefing Motes 09/04/08 12:21 PM
o David Jones Lunch 09/04,/08 12:30 PM

Discussion Threads

Discussion Threads shows the e-mail discussion of an original item and all its replies grouped in
hierarchical order. By default, only items that are received are displayed in a discussion thread.

Figure 2-6 Discussion Threads View

From Subject Date
Eap Janet DeSoto Office Party 09,/03/08 2:12 PM
7 Marie Lamaroux Working from Home 09,/04/08
=] Benji Gensemino Computer Upgrades 09/04/08 12:16 PM
B @ed Mew Program Instructions 09,/04,/08 12:19 PM
ST Janet DeSoto Re: New Program Instructions 09,/04,/08 12:40 PM
B Qe Richard Steadman Re: New Program Instructions 09,/04/08 12:42 PM
EREET Janet DeSoto Re: New Program Instructions 09,/04/08 12:42 PM
B4 Richard Stead Re: New Prog Instructions 09/04/08 12:42 PM

2 Benji Gensemino Implementation 09/04/08 12:20 PM
En Ishmael Yacoub Marketing Briefing Notes 09/04/08 12:21 PM
o David Jones Lunch 09/04/08 12:30 PM

By default, only items that are in the folder are displayed in a discussion thread. You can add other
types of items to the folder to be viewed in the discussion thread. For example, sent items can be
added to the folder to complete the discussion thread.
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To display sent items in a discussion thread:

1 Right-click the folder that is displaying discussion threads, then click Properties.
2 Click the Display tab, then click More Display Settings.

3 Select Sent under Choose item source.

4 Click OK twice, then specify a name for the display setting.

5 Click OK.

Panels

A panel displays a customized view of information in GroupWise. For example, the default Home
view includes an Unread Messages panel, which displays a list of items you have not read. The
Tasklist panel is another default panel on the Home view. The Tasklist panel displays items that are in
your Tasklist folder.

As Calendar

The As Calendar view displays all scheduled items that are saved in a particular folder. This is useful
if you organize all your appointments and other items for a specific project in one folder.

As Tasklist

The As Tasklist view displays a Tasklist area at the top of your Item List, where you can create a
Tasklist from items in your Item List. Each item that is dragged to the Tasklist area displays with a
check box so that you can mark it completed. You can assign due dates, priorities, and more to
Tasklist items. Any items you move to the Tasklist area also display in the Tasklist folder in the Folder
List.

For more information about creating a Tasklist, see Section 5.3.1, “Assigning a Task,” on page 168.

Changing or Deleting Folder Display Settings

You can control the name that appears in the Display drop-down list, the source of the items in the
folder, the column display, and the order in which items sort in the folder. The display settings are set
at the folder level. If you want to use the same display settings for multiple folders, save the display
settings, then use that display setting for the other folders.

Right-click any folder in the Folder List, then click Properties.

Click the Display tab.

Click the display setting you want to modify in the Setting name drop-down list.

Make any changes to the display settings in the dialog box.

Click Save As, change the display settings name as required, then click OK.

To delete a folder display setting, click the display setting, then click Delete.

Click OK.

~N o o0~ WN P
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Saving Your Display Settings

After you have customized your display settings the way you like them, you can save those display
settings for future use. The display settings are saved in the GroupWise database so they follow you
from machine to machine.

1 Click View > Display Settings > Save Current.

Selecting Saved Display Settings for a Folder

You can select from a variety of default display settings from previously saved display settings.

Right-click the folder to change the display settings for, then click Properties.
Click the Display tab.

In the Settings name drop-down list, select the name of the display setting.
(Optional) Type a description of the folder.

Set the remaining settings as desired.

Click OK.
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Sending a Display Setting

You can send a display setting as an attachment to e-mail recipients. If the recipient is a GroupWise
user, he or she can then import the setting and select it from a list of available display settings. This is
helpful, for example, when you want your entire company to have the same layout for the Home
folder.

The display settings are sent as an attachment with the file format of . gws.

1 Select the folder that you want to send the display settings for.
2 Click View > Display Settings > Send Current.
An e-mail message appears with the settings as an attachment.

3 In the To box, type a username, then press Enter. Repeat for additional users. If necessary, type
usernames in the CC and BC boxes.

or

To select usernames from a list, click Address on the toolbar, double-click each user, then click
OK.

4 To change the From name (to another account or proxy), click From:, then click a name.
5 Type a subject.
6 Type a message.

You can specify many options, such as making this message a high priority, requesting a reply
from the recipients, and more, by clicking the Send Options tab.

7 Click Send on the toolbar.
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2.3.6

Importing a Display Setting

You can import a GroupWise display setting from another GroupWise system, even if you are not on
the same system. This is helpful, for example, when you want your entire company to have the same
layout for the Home folder.

You must have a message that contains an attachment with the file format of . gws.
1 In a message that contains a GroupWise display settings attachment, right-click the attachment
in the attachment window.
2 Click Import Display Settings.

The display setting is added to your list of available display settings. For information on how to
select a display setting, see “Selecting Saved Display Settings for a Folder” on page 55.

Understanding Find Results Folders

A Find Results folder is a folder that displays the results of a query. When the folder is opened,
GroupWise examines the search criteria defined for the folder, searches for everything specified, then
displays everything it finds in the Item List. You can act on items in a Find Results folder the same
way you act on items in any folder, such as opening, forwarding, printing, copying, moving, or
deleting them. The original item remains stored in the folder where the search found it and is also
acted on. This means that if you move or delete an item from a Find Results folder, the item is deleted
from the Item List, and from the original location.

You can see the folder where each item originated if you open a Find Results folder and look at the
columns of information displayed in the Item List. The Folder column lists where each item is
actually stored.

You can create your own Find Results folders and define the search criteria you want, such as all
items from a particular address or all items with a certain word in the Subject line.

Creating a Find Results Folder

1 In the Folder List, click File > New > Folder.
2 Click Find results folder.

3 To create a Find Results folder with your own search criteria, click Custom find results folder, then
click Next.

or

To create a Find Results folder based on Find By Example, click Custom find by example folder,
then click Next.

or

If you want to use a predefined Find Results folder as a template for creating a custom folder,
click Predefined find results folder, select the predefined folder you want to base your folder on (for
example, Sent Items), select Modify predefined find results folder, then click Next.

4 Type the name and the description for your folder.

5 Click Up, Down, Right, or Left to position the folder where you want it in the Folder List, then
click Next.

6 Specify the search criteria, find by example criteria, or information for items you want to find.

7 If you don’t want the folder to update results each time you open it, deselect Find new matching
items each time the folder is opened.

GroupWise 8 Windows Client User Guide



8 Click Next.
9 Specify any display settings you want for this folder, then click Finish.

2.3.7 Using Shared Folders

¢ “Understanding Shared Folders” on page 57

¢ “Sharing an Existing Folder with Other Users” on page 58

¢ “Creating a Shared Folder” on page 58

¢ “Accepting Shared Folders” on page 59

¢ “Posting an Item to a Shared Folder” on page 59

¢ “Viewing Discussion Threads in a Shared Folder” on page 59

¢ “Deleting a Shared Folder” on page 59

Understanding Shared Folders

A shared folder is like any other folder in your Cabinet, except other people have access to it and it
appears in their Cabinets. You can create shared folders or share existing personal folders in your
Cabinet. You choose whom to share the folder with, and what rights to grant each user. Then, users
can post messages to the shared folder, drag existing items into the folder, and create discussion
threads. You cannot share system folders, which include the Calendar, Documents, Mailbox, Sent
Items, Tasklist, Contacts, Cabinet, Work In Progress, Junk Mail, and Trash folders.

Figure 2-7 Shared Folder View
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If you place a document in a shared folder, people with rights to the shared folder don’t
automatically have rights to edit the document. Before they can edit the document, you must give
them Edit rights on the Document Sharing tab.

You can share personal folders with other users. Recipients of the shared folder receive a notification
explaining that you have shared the folder with them. They can then accept the folder or decline the
folder.
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In Remote and Caching modes, changes in shared folders are updated whenever you connect to the
master GroupWise system.

Sharing an Existing Folder with Other Users

1 In the Folder List, right-click the folder you want to share, then click Sharing.

Plans Properties -5 |[=]
General I Display | Shanng
) Not shared
@ Shared with
MName: —
Share list :
Name: Status Access
Benji Gensomino  Pending Read, Add
David Jones Pending Read, Add
lshmael Yacoub Pending Read, Add
Marie Lamarowoe Pending Read, Add
Richard Steadman Pending Read, Add
Addtional access

2 Click Shared with.

In the Name field, start typing the name of a user, or click the Address Book button to select the
user from the Address Selector dialog box.

w

When the user’s name appears in the field, click Add User to move the user into the Share list.
Click the user’s name in the Share list.

Select the access options you want for the user.

Repeat Step 3 through Step 6 for each user you want to share the folder with.

Click OK.
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If you want the folder to have a specific function, you can create a new display setting. For example,
if the folder is for shared discussions, you should create a setting that views items by reply thread
and contains both sent and received items. Right-click the folder, click Properties, then click Display.

Creating a Shared Folder

In the Folder List, click File > New > Folder.
Select Shared folder, then click Next.

Type a name and description for the new folder.

A W N P

Click Up, Down, Right, or Left to position the folder where you want it in the Folder List, then
click Next.

In the Name field, start typing the name of the user.
When the user’s name appears in the field, click Add User to move the user into the Share List.

Click the user’s name in the Share List.

o N o o

Select the access options you want for the user.
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9 Repeat Step 5 through Step 8 for each user you want to share the folder with.
10 Click Next.
11 Specify the display settings you want for the folder.
12 When you're done, click Finish.

For more information about shared folders, see “Using Shared Folders” on page 57.

Accepting Shared Folders

1 Click the Shared Folder Notification in your Mailbox.

A screen appears, showing the name of the folder you have been granted rights to and the type
of rights you have been given.

Click Next.

The name of the folder is filled in by default. Make any desired changes to the name.
Use the Up, Down, Left, and Right buttons to select the folder’s location.

Click Finish.

a A~ W N

Posting an Item to a Shared Folder

1 Click the shared folder in your Folder List to open it.
2 Click File > New > Discussion/Note.

If you want to post a different type of item, such as a task, click Edit > Change To, then click an
item type.

Type a subject.

3

4 Type your message.

5 Click Attach to attach files.
6 Click Post on the toolbar.

To reply to an existing item in a shared folder, open the item, click Reply, select a reply option, then
click OK. See “Replying to an E-Mail in a Shared Folder” on page 108 for more information.

Viewing Discussion Threads in a Shared Folder

1 In a shared folder, click View > Display Settings > Discussion Threads.
2 To expand or collapse a discussion thread, click the - and + next to the original discussion item.

3 To scroll through different discussions, press Ctrl+Left-arrow or Ctrl+Right-arrow.

Deleting a Shared Folder

To delete a folder that is shared with you:
1 Right-click the folder.
2 Click Delete.
3 Click Yes.

Deleting a folder that is shared with you just deletes the folder from your GroupWise Mailbox. All
other users are unaffected. However, if you are the one who shared the folder with others, then
deleting that folder removes it from all other users as well.
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2.4 Using Panels to Organize Your Home Folder

Panels enable you to display multiple panels in a single, customized view. You can display any folder
in a panel. You can also display an address book or a Web page in a panel.

¢ Section 2.4.1, “Understanding Panels,” on page 60

¢ Section 2.4.2, “Resizing a Panel,” on page 61

¢ Section 2.4.3, “Moving a Panel,” on page 61

¢ Section 2.4.4, “Customizing a Panel,” on page 61

¢ Section 2.4.5, “Creating a New Panel,” on page 61

¢ Section 2.4.6, “Removing a Panel,” on page 62

¢ Section 2.4.7, “Exporting and Importing Home View Settings,” on page 62

2.4.1 Understanding Panels

A panel is a customized view of information in GroupWise. For example, the default Home view has
an Unread Messages panel that displays a list of items you have not read. The Tasklist panel is

another default panel on the Home view. The Tasklist panel displays items that are in your Tasklist
folder.

A panel can be created to display a multitude of information, from unread items to a summary
calendar. A predefined list of panels has been created, but you can also create your own custom
panels.

Figure 2-8 The GroupWise Panels
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2.4.2

2.4.3

244

2.4.5

Resizing a Panel

You might want to resize the height of a panel to display more or less information. To change the

height of a panel, move your mouse cursor to the top of the line until 5= displays, then drag the
mouse cursor up or down to resize the panel.

Moving a Panel

1 Place your cursor in the title bar of a panel, then drag and drop the panel to its new location.

2 Resize surrounding panels to accommodate the panel in its new location.

See also Customizing a Panel.

Customizing a Panel

1 Right-click the folder that you want to modify the panels for, then click Properties.
2 Click the Display tab.

3 Select Panels from the View by drop-down list.

4 Click Customize Panels.

Customize Panels @
Chooze Layout
() One Colurn () Three or mare columns
= 3 calumng
Modify Panels
Bwailable Panels:
Fecent Activity
Summary Calendar -
Edit Panel .. Tasklist
Unread Ik
Delete Panel reaciiems
Column T
Tasklist
Add Delate

5 Select whether you want to view the panels in one, two, or three columns.
If you select Three or more columns, select the number of columns in the column field.
6 Select from the list of available panels, or create your own panels by clicking New Panel.

7 Click Add next to the column you want the column to display in.

8 (Optional) Click Move Up or Move Down to position the column where you want it to display.

9 Click OK.

Creating a New Panel

1 Click the panel drop-down arrow, then click Add Panel.
2 Click New Panel.
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Create Panel

i

Mame the new panel, 0K

Cancel

Choose folder o 'wWeb page:
@ Selected folder:  janet desoto Home

Change Folder...

Selected \Web page:
<Type"Web Page Addiessy

Choose display settings:
View by ‘ Details hd

ore Display Settings...

Choose filter:

Filter... <Mo Filker>

3 Type the panel name in the Name the new panel field.
4 Select whether you want the panel to display a folder or Web page.
If you select a folder, click Change Folder to select the folder to display the contents of.
or
If you select a Web page, type the URL of the Web page in the Selected web page field.
5 Select a display setting from the Choose display settings drop-down list.
Calendar: Displays the panel as a graphical calendar.
Details: Displays the details for items in the panel.
Discussion Thread: Groups the items in the panel according to threads.
Tasklist: Displays the panel as a Tasklist.
or
Click More Display Settings for additional display settings.
6 (Optional) Click Filter to add a filter to the panel.
7 Click OK, then click Add to display the panel.

2.4.6 Removing a Panel

1 Click the panel drop-down arrow, then click Close.

2.4.7 Exporting and Importing Home View Settings

As with folder display settings, you can send your Home View display settings to other GroupWise
users. Likewise, you can import Home View display settings that are e-mailed to you.

For information on how to export your Home View settings, see “Sending a Display Setting” on
page 55.

For information on how to import Home View settings that are e-mailed to you, see “Importing a
Display Setting” on page 56.
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2.5 Customizing Other GroupWise Functionality

¢ Section 2.5.1, “Changing GroupWise Modes,” on page 63

*

Section 2.5.2, “Changing Your Display Name,” on page 64

*

Section 2.5.3, “Changing Your Time Zone,” on page 64

*

Section 2.5.4, “Setting the Interval for Refreshing GroupWise,” on page 65

*

Section 2.5.5, “Customizing Date and Time Formats,” on page 65

2.5.1 Changing GroupWise Modes

GroupWise provides four different ways to run the GroupWise client: Online mode, Caching mode,
Remote mode, and Remote (Offline) mode.

¢ “Online Mode” on page 63
¢ “Caching Mode” on page 63
¢ “Remote Mode” on page 64
¢ “Changing Modes” on page 64
You might be able to run GroupWise in any of the four modes, or your system administrator might

require that you use only a certain mode.

Most GroupWise features are available in all four GroupWise modes, with some exceptions.
Subscribing to other users’ notifications is not available in Caching mode. Subscribing to other users’
notifications and Proxy are not available in Remote mode. Any feature that requires a connection,
such as to the GroupWise system or to an IMAP4 account, is not available in Remote (Offline) mode.

Online Mode

When you use Online mode, you are connected to your post office on the network. Your mailbox
displays the messages and information stored in your network mailbox (also called your Online
Mailbox). Online mode is connected to your network mailbox continuously. In Online mode, if your
Post Office Agent shuts down or you lose your network connection, you temporarily lose your
connection to your mailbox.

You should use this mode if you do not have a lot of network traffic, or if you use several different
workstations and do not want to download a local mailbox to each one.

Caching Mode

Caching mode stores a copy of your network mailbox, including your messages and other
information, on your local drive. This allows you to use GroupWise whether or not your network or
Post Office Agent is available. Because you are not connected to the network all the time, this mode
cuts down on network traffic and has the best performance. A connection is automatically made to
retrieve and send new messages. All updates are performed in the background so your work is not
interrupted.

You should use this mode if you have enough disk space on your local drive to store your mailbox.
Several users can set up their Caching Mailboxes on a single shared computer.

If you run Caching Mode and Remote Mode on the same computer, the same local mailbox (also
called the Caching Mailbox or Remote Mailbox) can be used to minimize disk space usage.
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2.5.2

2.5.3

If disk space is limited, you can restrict the items that are downloaded to your local mailbox. You can
specify to get the subject line only or specify a size limit.

For more information about setting up Caching Mode, see Chapter 11.1, “Using Caching Mode,” on
page 261.

Remote Mode

Remote mode is familiar to GroupWise users on the road. Similar to Caching mode, a copy of your
network mailbox, or the portion of the mailbox you specify, is stored on your local drive. You can
retrieve and send messages on a periodic basis with the type of connection you specify (modem,
network, or TCP/IP). If you do not want a complete copy of your network mailbox, you can restrict
what is retrieved, such as only new messages or only message subject lines.

For more information about setting up Remote Mode, see Chapter 11.2, “Using Remote Mode,” on
page 266.

Changing Modes

GroupWise starts in Online mode by default. After you have set up a Caching Mailbox, it is easy to
change between modes as needed.

1 Click the Mode Selector & in the upper left corner of the Main Window.
2 Select the desired mode.

Restart GroupWise to change modes.

Changing Your Display Name

You can change the name that is displayed in items that you send from GroupWise. You can only
change your display name if the Accounts menu is displayed. The Accounts menu is displayed if you
are in Caching mode or if your administrator allows POP and IMAP or NNTP on your GroupWise
system.

1 Click Account > Account Options.

2 Click the Mail tab, then click General Options.

3 Type your display name in the Display Name field.

4 Click OK, then click Close.

Changing Your Time Zone

GroupWise gets its time zone setting from your operating system where GroupWise is running. If
you want to change your GroupWise time zone, you must change the time zone of your operating
system.

1 Right-click the clock in your Windows notification area.

2 Select Adjust Date/Time.

3 Click the Time Zone tab, then select the correct time zone.
4 Click OK.
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Setting the Interval for Refreshing GroupWise

When you refresh GroupWise, GroupWise checks for new e-mail and refreshes the screen to show
new or changed information. By default, GroupWise refreshes every minute. However, you can
change the refresh interval.

1 Click Tools > Options.
2 Click Environment > General.

3 Under Refresh Interval, specify the number of minutes and seconds you want to pass before a
refresh, then click OK.

Customizing Date and Time Formats

GroupWise offers several date and time formats that determine the way dates and times display
throughout the application. For example, you might prefer dates to appear with the day first,
followed by the month, and then the year, such as 24 August, 2010.

The time and date formats in GroupWise are highly customizable. You can specify the order of
elements, the type of separators between elements, whether dates are spelled out or represented by
numbers, and several other options.

¢ “Setting Default Date and Time Formats” on page 65

¢ “Setting the General GroupWise Format” on page 65

¢ “Setting Specific GroupWise Formats” on page 66

Setting Default Date and Time Formats

There are three configurable date and time settings:

¢ Time: Use the Time setting to determine how times display.

¢ Short Date Format: Use the Short date setting to specify how the date appears in its short format
(typically, with numbers representing the day, month, and year).

¢ Long Date Format: Use the Long date setting to specify how the date appears in its long format
(typically, with numbers representing the day and year, and the month spelled out).

Setting the General GroupWise Format

Use the General GroupWise format setting to determine whether the long date or short date is used
throughout GroupWise.

1 Click Tools > Options, then double-click Calendar.
2 Click the Date/Time tab.

3 Under General GroupWise format, view the Time format and specify whether the Date format
should show the long date or short date, then click OK.
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Setting Specific GroupWise Formats

Use the Specific GroupWise formats settings to specify the date and time formats used in the Main
Window, properties, and file info areas throughout GroupWise.

1 Click Tools > Options, then double-click Calendar.

2 Click the Date/Time tab.

3 Under Specific GroupWise formats, select the formats you prefer for each of the settings, then click
OK.

You can select either Time, Short Date, Long Date, or one of the available combinations of date and
time formats.
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3.1

E-Malil

An e-mail item is basically a text message sent to a recipient. In GroupWise, an e-mail item can be a

message, appointment, task, reminder note, or a phone message note. You can write them in plain
text or HTML, and you can add attachments to them. All incoming items are delivered to your
Mailbox folder.

*

*

*

*

*

*

Section 3.1, “Sending E-Mail,” on page 67

Section 3.2, “Managing Sent E-Mail,” on page 95

Section 3.3, “Receiving E-Mail,” on page 101

Section 3.4, “Managing Received E-Mail,” on page 109

Section 3.5, “Printing E-Mail,” on page 115

Section 3.6, “Handling Unwanted E-Mail (Spam),” on page 116

Sending E-Mail

When you send an e-mail message from GroupWise, you can send the message either as text or
HTML. Additionally, you can choose to attach a file, add a signature or vCard to the message, and
spell check the message before it is sent.

The address book and name completion help you to quickly and easily find the contacts you need
when sending an e-mail message.

*

*

*

Section 3.1.1, “Selecting the Default Compose View,” on page 68
Section 3.1.2, “Composing E-Mail,” on page 68

Section 3.1.3, “Formatting E-Mail,” on page 69

Section 3.1.4, “Spell-Checking Messages,” on page 73

Section 3.1.5, “Attaching Files,” on page 76

Section 3.1.6, “Adding a Signature or vCard,” on page 79
Section 3.1.7, “Routing Mail to Multiple Recipients Consecutively,” on page 81
Section 3.1.8, “Sending S/MIME Secure Messages,” on page 83
Section 3.1.9, “Saving Unfinished E-Mail,” on page 90

Section 3.1.10, “Selecting Send Options,” on page 91

Section 3.1.11, “Posting a Discussion Note,” on page 94

Section 3.1.12, “Sending Phone Messages,” on page 94

E-Mail
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3.1.2

Selecting the Default Compose View

By default, GroupWise provides the HTML Compose view for composing items. The HTML view
offers a broad selection of fonts, point sizes, and colors; text formatting options that include
paragraph styles, indentation, bulleted lists, numbered lists, hyperlinked text, and horizontal lines; as
well as image options for embedded images and background images.

If you prefer a simpler editing environment, you can use the Plain Text Compose view.

1 Click Tools > Options.

2 Click Environment > Views.

3 Select either Plain text or HTML.

4 Select the font and font size in the appropriate fields.
5 Click OK.

TIP: In a new item you are composing, you can change your Compose view for that one item by
clicking View > Plain Text or View > HTML.

Composing E-Malil

1 Click New Mail on the toolbar.

You can select a different mail view by clicking the down-arrow next to New Mail.
2 In the To box, type a username, then press Enter. Repeat for additional users.

or

To select usernames from a list, click Address Book on the toolbar, search for and double-click
each user, then click OK.

3 If necessary, type usernames in the CC and BC boxes.

CC (Carbon Copy): Carbon copy recipients (CC) receive a copy of an item. CC recipients are
users who would benefit from the information in an item, but are not affected by or directly
responsible for it. All recipients can see that a carbon copy was sent. They can also see the names
of the CC recipients.

BC (Blind Copy): Blind copy recipients (BC) receive a copy of an item. Other recipients receive
no information about blind copies. Only the sender and the blind copy recipient know that a
blind copy was sent. If a recipient replies and chooses Reply to All, the blind copy recipient does
not receive the reply.

4 To change the From name (to another account or proxy), click From:, then click a name.
5 Type a subject.
6 Type a message.

You can specify many options, such as making this message a high priority, requesting a reply
from the recipients, and more, by clicking the Send Options tab.

When you use the Categories option, only the four default categories carry over to the recipient.
7 Include any attachments by clicking Attach a File on the toolbar.
8 Click Send on the toolbar.
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3.1.3

Formatting E-Mail

The formatting options you have when composing a message depend on the Compose View you
have selected. The options described in this section apply to the message you are composing.

NOTE: If the recipient of the item is using the HTML Read view, he or she sees the e-mail as you
formatted it.The recipient cannot change the font of an HTML-formatted item. If he or she is using
the Plain Text Read view, HTML formatting is lost. However, the recipient can click View > HTML to
display the message the way you formatted it.

¢ “Selecting a Text Editor” on page 69

¢ “Using the GroupWise Text Editor to Format HTML E-Mail” on page 69

¢ “Using the GroupWise Text Editor to Format Plain Text E-Mail” on page 71
¢ “Using Custom Views in the GroupWise Text Editor” on page 72

Selecting a Text Editor

When composing a message in GroupWise, you have a choice of using GroupWise, OpenOffice.org,
or Microsoft Word as your editor to compose the message. If you choose to use OpenOffice.org or
Word as your editor, the application’s functionality and formatting are available within the
GroupWise compose window.

If you select Word or OpenOiffice, the editor must be properly installed on your workstation in order
to be available for use in GroupWise.

1 Click Tools > Options, then double-click Environment.

2 Click the Editors/Viewers tab.

3 Under Compose plain text using, select the editor to use.

4 Under Compose HTML using, select the editor to use.

5 Click OK.

If you select to use OpenOffice.org or Word as your default editor, you must refer to their
documentation for formatting assistance.

Using the GroupWise Text Editor to Format HTML E-Mail

You can use the HTML tools available in GroupWise to add additional formatting to your messages.
Standard text features like font, underline, and italics are all still available on the toolbar, as well as
features like alignment, indentation, adding images and tables, and more.
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You might need to resize the item view horizontally to see all the buttons on the HTML toolbar.

¢ “Changing the Font in an HTML Message” on page 70

¢ “Adding a Horizontal Line in an HTML Message” on page 70

¢ “Adding a Bulleted or Numbered List in an HTML Message” on page 70
¢ “Adding a Table in an HTML Message” on page 70

¢ “Adding Images in an HTML Message” on page 71

¢ “Adding a Background Image in an HTML Message” on page 71
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¢ “Adding a Hyperlink in an HTML Message” on page 71
¢ “Undoing or Redoing the Last Text Action in an HTML Message” on page 71

Changing the Font in an HTML Message
In an open HTML message:

=1 Mail To: Sara McCann
File Edit View Actions Tools

=) EE=s
Window Help

4 Send 3T Cancel [ Address | H fe @ ‘
Mail Send Options

From: - |Ber|ji Gensomino

To: |Sara MecCann

ABC
=% Spell Check

Subject: |C0nversation

fopes JB o] Belm s u|prl =t

= ¢§;'§‘

i= i = = = @-‘ BB~
Sarah,

How was your conversation with Steve?

| Account: Movell GroupWise

1 Use the HTML toolbar to change the font, font size, and other font attributes as needed.

You can set a default font for HTML items. For information, see “Setting the Default Read/Compose
View and Font” on page 38.

Adding a Horizontal Line in an HTML Message
In an open HTML message:
1 Select a location in the e-mail where you want the line to appear.

2 Click the Horizontal Line icon

Adding a Bulleted or Numbered List in an HTML Message
In an open HTML message:

1 Use the HTML toolbar to insert a bulleted or numbered list.
2 Type alist item, then press Enter to create the next item in the list.

3 To turn off the list formatting, press Enter, then press Backspace after the last item.

Adding a Table in an HTML Message

In an open HTML message:

1 On the HTML toolbar, click the Table Options icon EE- .

2 From the drop-down menu, select the size of the table, or select Other and specify your own
dimensions.

The table is displayed in the e-mail and adjusts to fit the text.
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Adding Images in an HTML Message
In an open HTML message:

1 In the area where you want the image to appear, click the Insert Picture icon bl .

2 Specify the name of the graphic you want to add, or browse to and select it, then click OK.

Adding a Background Image in an HTML Message
In an open HTML message:

1 Click the Background Image icon L .
2 Specify the name of the graphic you want to use as a background, or browse to and select it.
3 Click OK.

Adding a Hyperlink in an HTML Message
Hyperlinks directly connect a specific word, phrase, or image to a specific Web site.

In an open HTML message:

1 Select the word, phrase, or image you want to use, then click the Insert Hyperlink icon 2 .
2 Specify the Web address you want to link to.
3 Select OK.

The text changes color and is underlined to indicate it is a link. An image does not change color,
but still functions as a link.
Undoing or Redoing the Last Text Action in an HTML Message
You can undo the last text action in the Subject or Message field of a message you are composing.
1 Click Edit > Undo.

or

To redo the action, click Edit > Redo.

You can also use Ctrl+Z for Undo and Ctrl+Y for Redo. For information about other shortcut keys, see
Appendix D, “Shortcut Keys,” on page 413.

Using the GroupWise Text Editor to Format Plain Text E-Mail

In a plain text message, you can change the font, size, and color. You can use bold, italics, and
underline. However, in the Plain Text Compose view, you cannot indent text, or insert hyperlinks or
horizontal lines.

¢ “Changing the Font in a Plain Text Message” on page 72

¢ “Formatting Lists in a Plain Text Message” on page 72

¢ “Undoing the Last Text Action in a Plain Text Message” on page 72
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Changing the Font in a Plain Text Message
In an open item you are composing in the Plain Text view:

1 Click the Message field.

2 Click Edit > Font, then click Font again.
3 Select a font and a font style.

4 Select a size.

5 Select any other options you want to change, then click OK.

You can also use the toolbar buttons to bold, italicize, or underline portions of text.

Formatting Lists in a Plain Text Message
In an open item you are composing in the Plain Text view:

1 Press Ctrl+Shift+L to insert a bulleted list.

2 Press Ctrl+Shift+L again to change it to a numbered list.

3 Continue to press Ctrl+Shift+L to select from the six list formats available.
4 Type a list item, then press Enter to create the next item in the list.

5 To turn off the list formatting, press Enter twice after the last list item.

Undoing the Last Text Action in a Plain Text Message
You can undo the last text action in the Subject or Message field of a message you are composing.
1 Click Edit > Undo.

You can also use Ctrl+Z for Undo. For information about other shortcut keys, see Appendix D,
“Shortcut Keys,” on page 413.

Using Custom Views in the GroupWise Text Editor

Custom views make it possible to create an e-mail template, then save that template to use again.
This is helpful when you want to frequently send an e-mail that has certain text or certain
appearance. You can create an e-mail message with your desired look and feel, then save that e-mail
message as a custom view.

¢ “Saving a Custom View” on page 72

¢ “Opening a Custom View” on page 73

¢ “Defining the Location Where Custom Views are Saved” on page 73

NOTE: Some HTML formatting might not be preserved if you save an HTML message as a view.
Using a Plain Text message for a custom view is recommended.

Saving a Custom View

1 Click (188 5] to create a new e-mail message.

2 (Optional) Type the subject of the e-mail message in the Subject field.
3 Type the message of the e-mail in the Message field.

4 Click File > Save View.
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By default, a custom view is saved in the C: \Novell\Groupwise directory. Custom view files
have a .vew file extension.

5 Type a name for the view, then click Save.

Opening a Custom View

1 Click the down-arrow next to the New Mail icon.
2 Select the custom view file you saved earlier.

The custom view opens, displaying the information you entered when you saved the custom
view file.

3 Add any additional information as needed, then click Send.

Defining the Location Where Custom Views are Saved

1 Click Tools > Options > Environment, then open the File Location tab.

2 In the Custom views field, type the location where custom views are stored, or browse to and
select the location.

3 Click OK.

Spell-Checking Messages

There are two ways to spell-check the items you send. Both features check for misspelled words,
duplicate words, and irregular capitalization in items you are creating. Each feature has advantages
in different situations.

¢ “Using Quick Speller” on page 73

¢ “Using Spell Checker” on page 74

Using Quick Speller

Quick Speller checks the spelling as you type, and underlines the words that are spelled incorrectly.
When Quick Speller finds a misspelled word, you can replace it with a word that Quick Speller
suggests or skip the word whenever it appears in that message. You can also add the word to a user
word list.

¢ “Enabling Quick Speller by Default” on page 73

¢ “Spell-Checking with Quick Speller” on page 73

¢ “Disabling Quick Speller as You Compose an E-Mail” on page 74

Enabling Quick Speller by Default

1 Click Tools > Options.

2 Click Environment > General.

3 Select Check spelling as you type, then click OK.
Deselect this option to disable Quick Speller.

Spell-Checking with Quick Speller

1 Right-click the misspelled word in the Subject or Message field.
2 Click the correctly spelled word.
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or
Click Skip Always to skip the word in the rest of the message.
or

Click Add to Word List to add the word to your word list.

Disabling Quick Speller as You Compose an E-Mail

1 Right-click in the Subject or Message field.
2 Click Disable Quick Speller.

To re-enable Quick Speller, right-click in the Subject or Message field, then click Enable Quick
Speller.

Using Spell Checker

You run Spell Checker separately, either manually or by selecting to have it run when you click Send.
When Spell Checker finds a misspelled word, you can replace it with a word Spell Checker suggests,
edit the word manually, or skip the word. You can also define an automatic replacement for the word,
or add the word to a user word list. You use Environment Options to set up Spell Checker to
automatically spell-check your messages before you send them.

¢ “Spell-Checking an Item with Spell Checker” on page 74

¢ “Spell-Checking Items Automatically with Spell Checker” on page 75

¢ “Configuring Spell Checker” on page 75

+ “Editing Your User Word List” on page 75

¢ “Selecting the Spell Checker Language” on page 76

Spell-Checking an Item with Spell Checker

If you are using an editor other then GroupWise, spell-checking is performed by the editor’s spell-
checker. See the application’s help for additional information on spell-checking.
1 Click the Subject or Message field.
or
Select the text to spell-check.
2 Click Tools > Spell Check.

Writing Tools

of found: 5fa5 [ Replace ][ BuickComrect ]

Replace with: apan Skip Once Undo

[ Skip Always ][ Suggest ]
Add Customize ™

[ Cloze ] [ Help ]

Feplacements: |00

3 To specify a user word list to add words to, click the Add to drop-down list and select an option.
4 To specify a range of text to check, click the Check drop-down list and select an option.

5 When Spell Checker stops on a word, click any of the available options, or edit the word
manually.
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You can choose from the following options:

Replace: Replaces a misspelled word with a word Spell Checker suggests. To replace a
misspelled word, double-click the word or select the word and click Replace. To make your own
corrections, edit the word in the Replace with field, then click Replace.

Skip Once: Skips the word one time. Spell Checker stops the next time it encounters the word.

Skip Always: Skips every occurrence of the word throughout the document. Spell Checker
ignores the word until the next time you spell-check.

Add: Adds the word to the current user word list, which stores supplemental words so that
Spell Checker can recognize the word in future spell-checks.

QuickCorrect: Defines an automatic replacement for a word or phrase. When Spell Checker
stops on a word, click QuickCorrect to replace the word with the text in the Replace with field and
add the replacement to the user word list QuickCorrect uses. Next time you type the word,
QuickCorrect automatically replaces it.

Suggest: Displays additional words or phrases in the Replacements list box.

6 Click Yes when spell-checking is complete.

Spell-Checking Items Automatically with Spell Checker
You can set GroupWise to automatically spell-check items every time you click Send.

1 Click Tools > Options.
2 Click Environment > General.

3 Select the check box for Check Spelling as you type and Check spelling before send, then click OK.

Configuring Spell Checker
You can modify the types of words the Spell Checker considers misspelled.

1 When the Spell Checker stops on a misspelled word, click Customize.
2 Select or deselect the following options:

¢ Check words with numbers

¢ Check duplicate words

¢ Check irregular capitalization

¢ Prompt before auto replacement

¢ Show phonetic suggestions

3 Continue with spell checking as usual.

Editing Your User Word List

Changes you make in a user word list are effective only if you have QuickCorrect turned on. In the
Message box of an item you are creating, click Tools > QuickCorrect, then make sure the Replace Words
As You Type check box has a check mark.

For more information about user word lists, click Tools > Spell Check in an item you have created. In
the Writing Tools dialog box, click Customize, click User Word Lists, then click Help.

To make changes in your user word list:

1 In the Spell Checker, click Customize > User Word Lists, then click the list you want to modify.

If you haven’t added lists of your own, the default word list is the only list available.
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3.15

Wo

Add List...

‘wéord list contents

Caontents of:

‘word/Phrase:
acsesory

Remaove List

5| User Word Lists ]
‘wéord lists
Language: English-U.5. [U5) -

soomosappD atatlocal\MNovelhGroupbafizetn TETLS. Ll

Replace with:
accessory

adress
allready

ar
address
already

Add Entry

Dielete Entry

Beplace Entry

2 To add a new entry, type it in the Word/Phrase field, then click Add Entry.
or
To delete an entry, select it, then click Delete Entry.
or
To change an entry, select it, make the changes, then click Replace Entry.

3 Click Close when you have finished making changes.

Selecting the Spell Checker Language

1 Click the Subject field or the Message field.
or
Select the text to spell-check.
2 Click Tools > Spell Check.
3 Click Customize > Language.
4 Select the language to use, then click OK.
5 Click Close.

Attaching Files

Use Attach File to send one or more files to other users. You can attach files that exist on your hard
disk, diskette, or network drive to an item you are sending. The recipients can open the attached file,
save it, view it, or print it. If you change the attached file after you have sent it, the recipients do not
see the changes.

If you attach a file that is password-protected, the recipient cannot open or view the attachment
without entering the password.

For information about attaching documents that are in a GroupWise Library, see “Attaching a
Document Reference to an Item” on page 77.

¢ “Attaching a File to an Item” on page 77
¢ “Attaching a Document Reference to an Item” on page 77

¢ “Embedding an OLE Object in an Item” on page 78
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Attaching a File to an Item

1 Open a new item.
2 Fill in the To, Subject, and Message fields.
3 Click the # icon on the toolbar, then browse to and select the file or files you want to send.

To attach more then one file in a folder, Ctrl+click each file you want to attach. The Attach File
dialog box defaults to the previous location you used to attach a file.

[ Attach File ==
(LS Deskiop] - 0d o
. Name_ Size Type Date modified
=
Recent Places Public

w

Desktop

4 Click OK.
5 Click Send on the toolbar.

TIP: You can also attach a file or an item by dragging the file or item into the attachment window. In
addition, you can right-click a file in Windows, then click Send To > GroupWise Recipient. A new item is
created with the attachment in the attachment window.

To remove an attachment before you send the item:

1 Right-click the attachment, then click Delete.

If you delete an attached file, it is not erased from disk or network drive; it is simply removed
from the attachment list.

Moving or deleting a file on a disk or network drive does not affect a file you attached to an item and
sent.

Attaching a Document Reference to an Item

If the file you want to attach is a document stored in GroupWise Library, you can attach a document
reference. When a recipient opens the attachment, the document in the library opens if the recipient
has rights to open or view the document and if the library is available.

If any recipients do not have sufficient document rights, or if they are not using an e-mail product
that supports GroupWise Library, or if the library is unavailable, only a copy of the document opens.
If the recipient edits the copy, the changes do not affect the actual document in the library. For more
information about document rights, see Section 15.5, “Sharing Documents,” on page 320.

To attach a document reference to an item:

1 Open a new item.
2 Fill in the To, Subject, and Message fields.
3 Right-click in the Attachments window, then click Attach Document Reference.
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Account: Novell GroupWise

Attach File...

Attach Object...

Attach Document Reference...

View

Armange Icons

4 The Select Document dialog box displays.
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/l_‘ Beniji Gensomino Home | — Subject
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B Sentltems
E Calendar
& Frequent Contacts
_:r Documents
- Tasklist
: Work In Progress
(-] Cabinet - -
: HTrash 4 m r
Library Document #: Wersion:
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o

5 In the Library drop-down list, click the library that contains the document you want to attach.

6 In the Document # field, type the document number.

If you don’t know the number of the document, click Find to locate the document in the library.
To attach a document displayed in the Find Results dialog box, click the document, then click

OK.

7 In the Version drop-down list, click which version you want to attach. If you select Specific

Version, type the version number in the Version # field.

8 Click OK.

9 Click Send on the toolbar.

Embedding an OLE Object in an Item

In order for a recipient of an item to view or edit embedded OLE objects, the recipient must be using

GroupWise for Windows.

1 Open and address an item.

2 Click File > Attachments > Attach Object.
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Insert Object

COhbject Type oK

(Package ]
Paintbrush Picture

") Create from File ‘WordPad Document

@ Create New

il

Result
Insertz a new Package object into your

P N documert.

3 To embed an existing object, click Create from File, type the path and filename, then click OK. Skip
to Step 8.

or
To create a new object and embed it, follow Step 4 through Step 8.
Click Create New, then select a type of object.

Click OK to open the application.

Create the object you want to embed.

~N o o b~

Click the application’s File menu, then click Exit.
This step might differ depending on the application.

8 Complete the item if necessary, then click Send on the toolbar.

If the recipients open the object and edit it, they must save it under a new filename. Otherwise, when
they try to close the mail message, they receive an error.

If you have copied an OLE object to the clipboard, you can embed it in an open item by using Paste
Special on the Edit menu.

Adding a Signature or vCard

Use Signatures to insert a signature or tag line at the end of items you send. For example, you can
have GroupWise automatically list your name, phone number, and e-mail address at the bottom of
every item you send.

If you have a number of different accounts, including POP3, IMAP4, and NNTP newsgroup
accounts, you can create a different signature for each account. You can also create multiple
signatures for the same account.

Signatures are created in HTML, which allows you to add graphics and formatting to your signature.
When you send a text message, the HTML signature is converted to text.

You can also have GroupWise automatically add a vCard, or virtual business card, to the end of
messages.

¢ “Creating a Signature” on page 80

¢ “Setting Up a vCard” on page 80

¢ “Adding the Signature or vCard to an E-Mail” on page 80

¢ “Understanding Global Signatures” on page 80

E-Malil 79



80

Creating a Signature

Click Tools > Options, then double-click Environment.

Click the Signature tab.

Select Signature, then click New.

Type a name for the signature, then click OK.

Create your signature in the HTML editor that is provided.

Select if you want this signature to be your default signature.

Select whether you want to be prompted to add a signature for each item you send.
Click OK.

0 N o 0o~ W N P

Setting Up a vCard

vCards are electronic business cards formatted according to standards set by the Internet Mail
Consortium. A vCard file has a . vef extension, and you can add the file to your outgoing e-mail
items. Third-party companies create software you can use to create vCards that include text,
graphics, and sound. When you use GroupWise to generate your vCard, it uses the information from
the fields in your Address Book listing.

1 Click Tools > Options.

2 Click Environment > Signature.

3 Select Electronic business card (vCard) to automatically add a vCard to every e-mail you send.
4 Select the source of the vCard information.

Generate from system address book: Composes a vCard based on your personal information in
the GroupWise Address Book.

Select from personal address book: Allows you to select any user in a personal address book
and create a vCard from their personal information. This is useful when you send e-mail on
behalf of other users.

Select a vCard file: Enables you to select a custom vCard .vcf file provided by a third-party
company.

5 Select whether you want to be prompted to add a vCard for each item you send.
6 Click OK.

Adding the Signature or vCard to an E-Mall

If you selected Prompt before adding, you're prompted for a signature or vCard each time you send an
e-mail. If you selected Automatically add, your default signature is automatically added to all e-mails.
If you set up a vCard, your vCard is added automatically to all e-mails as well. You can have both a
signature and a vCard at the same time.

Understanding Global Signatures

In addition to personal signatures, your system administrator can create a global signature for
everyone to use on external Internet messages. If the system administrator requires the global
signature, it is automatically appended to all items that are sent. If a global signature is available but
not required, it is appended to your signature if you already use a personal signature. If you don't
have a personal signature, the global signature is added only if required. When you resend an item,
the global signature is not automatically added to the message.
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Routing Mail to Multiple Recipients Consecutively

Use Routing Slip to send a mail message or task to several users consecutively. You determine the
order of the route. When a user marks the routed item Completed, it is sent to the next user on the
route.

If there are attachments to the routed item, each user on the route can view and add comments to
them. When comments are added to an attachment, all subsequent users on the route see the
comments. The final user on the route sees all the comments that were added.

You can track the status of a routed item you have sent by checking the item’s Properties. When you
send a routed item to an external address, the item is automatically marked Completed (because the
external recipient cannot mark it) and sent to the next user on the route.

If you want to prevent a proxy from marking routed items Completed, you can require a password to
complete a routed item.

This section contains the following topics:

¢ “Creating a Routed Message” on page 81

¢ “Addressing a Routed Item with an Address Book” on page 82

¢ “Requiring a Password before Marking a Routed Item Completed” on page 82
¢ “Completing a Routed Item” on page 83

Creating a Routed Message

1 Open a mail message or task.

2 Click Actions > Routing Slip.

1 Mail To: [E=1Eoh ||

File Edit View Actions Tools Window Help
Ak Send 3 Cancel {7 Address ‘ [ foe
Mail Send Options

From: ~| [Benji Gensomino

Route: ‘

ABG,
=% Spell Check

Subject: |

EvlB s U @rliziEEsEs s s -0 @R e B
|

-

| Account: Novell GroupWise

3 In the Route box, type a username, then press Enter. Repeat for each user included in the route.
or

Click Address on the toolbar to select usernames from the Address Selector dialog box.
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You can also specify personal groups as recipients of a routed item. When you use the Address
Selector dialog box, the group is expanded into its members so that you can specify the order of
the users in the route.

4 Type a subject and message.

5 If you want to prevent a proxy from marking routed items Completed, you can require the
recipient’s GroupWise password to mark the item Completed. Click the Send Options tab, click
Security, then select Require password to complete routed item.

6 Click Send on the toolbar.

Addressing a Routed Item with an Address Book

1 In a mail message or task, click Address on the toolbar.

2 Select the Routing Slip check box.

%) Address Selector 7|
Look in [ Movell Groupiwise Address Book v] l Route J
Look for: | Match| Name | Selected: Fouting Slip (]

Name . EMail ~
a jones david
8 Publisher Web.©
8 Benji Gensomino bgens
8 David Jones djone|z
8 Ishmael Yacoub iyacol
8 Janet DeSoto jdesot
8 Julia Smith JSmith
8 Marie Lamaroux mlam
8 Richard Steadman rstead
o ) -
4 m L3
a @ Details Y

3 Ctrl+click names in the order you want to route the item, then click Route.
or
Double-click names in the order you want to route the item.
Use drag and drop to change the order of names in the list of addresses.
4 Click OK.

Requiring a Password before Marking a Routed Item Completed

To require a password for all routed items you create:

1 Click Tools > Options.

2 Double-click Security, then click the Send Options tab.
3 Select Require password to complete routed item.

4 Click OK.

For information on GroupWise passwords, see Section 1.3, “Assigning a Password to Your Mailbox,”
on page 18.
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Completing a Routed Item

1 When you are finished with the assignment or instructions in the routed item, open the item.

2 If you need to view and edit an attachment to the routed item, open the attachment in its
associated application, make your changes, then save the file.

The file is saved to your computer’s temporary files directory. Do not change the path, or your
changes are not included when the routed item is sent to the next recipient. Close the
application.

IMPORTANT: To be able to edit attachments in a routed item, you must have the GroupWise 5.5
Enhancement Pack or higher installed.

3 In the item, select Actions > Mark Completed, then click OK.
You can also select the Completed check box in the item header.

4 If the sender has required a password to complete the item, type your GroupWise password,
then click OK.

The item is sent to the next user on the route.
5 Click Close.

3.1.8 Sending S/IMIME Secure Messages

GroupWise works with security software you have installed to send secure items.

¢ “Understanding Secure Message Concepts” on page 83

+ “Digitally Signing or Encrypting a Message” on page 85

+ “Digitally Signing or Encrypting All Messages” on page 85

¢ “Obtaining a Security Certificate from a Certificate Authority” on page 86

¢ “Selecting a Security Service Provider” on page 87

+ “Selecting a Security Certificate for Digitally Signing Items” on page 87

¢ “Using LDAP to Search for Recipient Encryption Certificates” on page 87

¢ “Selecting the Method Used for Encrypting Items” on page 87

¢ “Checking Whether the Digital Signature of an Item Was Verified” on page 89
+ “Viewing Received Security Certificates and Changing the Trust” on page 89
+ “Viewing Your Own Security Certificates” on page 90

¢ “Importing or Exporting Security Certificates” on page 90

Understanding Secure Message Concepts

The security features described in this section are available only if you have installed one of the
following security providers:

¢ Entrust 4.0 or Higher: You must install an Entrust client from Entrust Technologies Inc. You
must also have an Entrust security certificate issued by your administrator.

¢ Microsoft Base Crytographic Provider Version 1.0 or Higher: On Windows XP or later, it is
installed by default. You must also obtain a security certificate from an independent certificate
authority.

¢ Microsoft Enhanced Crytographic Provider Version 1.0 or Higher: On Windows XP or later, it
installed by default.
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Adding Security

You can add security to the items you send by digitally signing them and/or encrypting them. When
you digitally sign an item, the recipient is able to verify that the item was not modified en route and
that it originated from you. When you encrypt an item, you are able to ensure that the intended
recipient is the only one who can read it.

When you sign or encrypt items using GroupWise, the recipients can read the items with any other S/
MIME-enabled e-mail product.

Understanding Security Certificates

A security certificate is a file that identifies an individual or organization. Before you can send secure
items, you must obtain a security certificate. If you are using Entrust, you must use an Entrust
certificate. If you are using a Microsoft security provider, use your Web browser to obtain a certificate
from an independent certificate authority. See the GroupWise Digital Certificate Web page (http://
www.novell.com/groupwise/certified.html) for a list of certificate authorities and detailed
instructions for obtaining a certificate.

You can also use LDAP to search for a security certificate.

You use your security certificate to digitally sign items you send. You use other users’ public security
certificates to verify digitally signed items they send to you.

To encrypt an item and have the recipient user decrypt it, you must have already received the user’s
public security certificate. An element of this security certificate, called the public key, is used to
encrypt the item. When the recipient opens the encrypted item, it is decrypted with another element
from the security certificate, called the private key.

There are two ways to obtain a user’s public security certificate:

¢ The user can send you a digitally signed item. When you open the item, you are prompted to
add and trust the security certificate.

¢ The user can export his or her public certificate, save it to a diskette, and deliver it to you. You
then import the public certificate.

Receiving a Secure Item

Secure items are marked in your Item List with the following icons:

Icon Description

R Signed item

) Encrypted item

ﬁ. Signed and Encrypted item

Using Security Service Providers

Depending on the security software you have installed, you can select different security service
providers for the items you send. For example, your organization might require you to use one
security service provider for work items because of a preferred encryption method, but you might
want a different security service provider for sending personal items. The security options available
depend on the security service provider you select.

See “Selecting a Security Service Provider” on page 87 for more information.
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Advanced Information

GroupWise is compatible with the S/MIME version 2 and 3 specification. The security service
providers that GroupWise supports have common encryption algorithms such as RC2 and RC4.
When digitally signing an item, GroupWise hashes the item into a message digest using the standard
SHA-1 algorithm. The message digest is distributed with the item being sent.

See “Selecting a Security Service Provider” on page 87 for more information.

Digitally Signing or Encrypting a Message

To encrypt an item and have the recipient decrypt it, you must have received the recipient’s public
security certificate.

1 Make sure you have a security certificate and that you have selected the security service
provider you want to use.
2 Open an item view.

3 Click the To field, type a username, then press Enter. Repeat for additional users.

4 Click ® 1o digitally sign the item.

5 Click to encrypt the item.
6 Type a subject and message.
7 Click Send on the toolbar.

If you receive a Recipient Certificate Not Found message when you attempt to send the item,
one of the following is true: 1) You are trying to encrypt an item for a recipient and don’t have his
or her public certificate; 2) The e-mail address in the public certificate does not match the
recipient’s e-mail address; or 3) There is no e-mail address in the recipient’s public certificate and
the recipient’s e-mail address cannot be verified.

If 1) is true, you need to obtain the recipient’s public security certificate. If 2) or 3) is true, click
Find Certificate to locate the recipient’s certificate.

Digitally Signing or Encrypting All Messages

1 Click Tools > Options.
2 Double-click Security, then click the Send Options tab.

E-Malil 85



86

3
4
5

Security Options @
| Password | Notify I Pmy}-\cces&l Send Options
P

[ Require password to complete routed item

Select a security service provider

Hame: lMiclosolt Enhanced Cryptographic Provider w1.0 -

10 Logoff Mow

Secure item options
[] Sign digitally
[ Encrypt for recipients

Advanced options

Cancel Apphy

Select Sign digitally or Encrypt for recipients.
Click Advanced options, then make selections.
Click OK twice, then click Close.

Obtaining a Security Certificate from a Certificate Authority

If you are using Entrust, you obtain an Entrust certificate from the system administrator. These
instructions apply to other security providers.

1
2
3

Click Tools > Options.
Double-click Certificates.
Click Get Certificate.

Your Web browser launches and displays the Novell GroupWise Web page, which contains a list
of certificate authorities. This is only a partial list; GroupWise supports a wide variety of
certificate authorities.

Select the certificate authority you want to use, then follow the instructions on the Web site.

5 If you used Internet Explorer to obtain the certificate, the certificate is available in GroupWise. If

you used Netscape to obtain the certificate, you need to export or back up the certificate from
Netscape (see the Netscape documentation for how to do this), then import the certificate to
GroupWise. For more information, see “Importing or Exporting Security Certificates” on
page 90.

6 In GroupWise, click Tools > Options, double-click Security, then click the Send Options tab.

7 Select Microsoft Base Cryptographic Provider or Microsoft Enhanced Cryptographic Provider from the

Name drop-down list under Select a security service provider.

Select the appropriate security service provider based on the encryption strength of the
certificate you are using. The encryption strength of a certificate depends on the encryption
strength of the browser used to obtain the certificate. For example, if you have Internet Explorer
with 128-bit encryption installed, the encryption is high, and only works with Microsoft
Enhanced Cryptographic Provider.

8 Click OK.
9 Double-click Certificates, click the certificate you want to use, then click Set As Default.

10

Click OK, then click Close.
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Selecting a Security Service Provider

1 In the Main window, click Tools > Options.

2 Double-click Security, then click the Send Options tab.

3 Select a security service provider from the Name drop-down list.
4 Click OK, then click Close.

The security service provider you select takes effect as soon as you log in to the provider (if login is
required). The options and encryption methods available depend on the security service provider
you have selected.

The ability to select security service provider options in an item is disabled. You must do it from the
Main Window.

Selecting a Security Certificate for Digitally Signing Items

If you are using Entrust, there is only one security certificate. These instructions apply to other
security providers.

1 Click Tools > Options.

2 Double-click Certificates.

3 C(lick the certificate name.

4 Click Set As Default.

5 Click OK, then click Close.

Using LDAP to Search for Recipient Encryption Certificates

Before you can use an LDAP directory service to search for security certificates, you must add the
LDAP directory service to your GroupWise Address Book. For more information, see “Adding a
Directory Service to an Address Book” on page 219.

Click Tools > Options, then double-click Security.

Click the Send Options tab.

Click Advanced options.

Select Search for recipient encryption certificates in the default LDAP directory defined in LDAP Address
Book.

5 Click OK twice, then click Close.

A W N P

Selecting the Method Used for Encrypting Items

1 Click Tools > Options.
2 Double-click Security, then click the Send Options tab.
3 Click Advanced options.
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Advanced Security Options @

Encrypted item

V] recipient’s prefenred encyption algorith  avalable

Search for recipient encryption certificates in the default LDAP directory
defined in LDAP Address Book

Detault encryption algorithm: RCZ (40 bits] -
Broadcast my preferred encryption algorithm in signed item as:

RC2Z [40 bits] -

Sigred item
V| Send the message portion in clear text format [clear signing)

V| Include my Certificate Authority's cerificates

Certificate revocation
V| Check incoming/outgoing security ikem for revoked certificates
V| Warn if revacation server is offling

Wwharn if there iz no certificate revocation information in certificates

S/MIME compliance check
Do not check certificate for 5/MIME compliance
Check certificate for compliance with 5/MIME version 2

@ Check certificate for compliance with S/MIME version 3

Cancel

Use recipient’s preferred encryption algorithm if available: GroupWise attempts to use the
recipient’s preferred encryption algorithm, if it is available.

Search for Recipient encryption certificates in the default LDAP directory defined in LDAP
Address Book: GroupWise uses the defined LDAP Address Book to attempt to find encryption
certificates for the recipient.

Default encryption algorithm: In the Encrypted Item box, the encryption algorithm drop-down
lists are scrollable and include all encryption algorithms that are supported by the version of the
Web browser installed on the workstation where you are running the GroupWise client. The
following list is a sample:

+ 3DES (168 bits)
+ DES (56 bits)
+ RC2 (128 bits)
+ RC2 (40 bits)
+ RC2 (56 bits)
+ RC2 (64 bits)
+ RC4 (128 bits)

Broadcast my preferred encryption algorithm in signed item as: When you send an encrypted
item, you can specify your preferred encryption algorithm to use.

Send the message portion in clear text format (clear signing): Sends the message in clear text;
otherwise, it is sent as a PKCS7 encoded message.

Include my Certificate Authority’s certificates: Your Certificate Authority’s certificate is
included in the message you send.

Check incoming/outgoing security item for revoked certificates: Checks the incoming and
outgoing security item against the Certificate Revocation List.

Warn if revocation server is offline: You receive a warning if the revocation server is offline
when GroupWise checks for it.

Warn if there is no certificate revocation information in certificates: You receive a warning if
there is no certificate revocation information inside the certificate.

GroupWise 8 Windows Client User Guide



Do not check certificate for S'MIME compliance: The certificate is not checked for compliance
with S/MIME.

Check certificate for Compliance with S/MIME version 2: The certificate is checked for
compliance with the S/MIME version 2 standard.

Check certificate for Compliance with S/MIME version 3: The certificate is checked for
compliance with the S/MIME version 3 standard.

4 Make selections in the Encrypted item group box.
5 Click OK twice, then click Close.

The available encryption methods depend on the security service provider you have selected.

Checking Whether the Digital Signature of an Item Was Verified

1 Open a digitally signed item that you received.
2 Click File > Security Properties.
3 Click the tabs to view information about the security certificate that was used.
The digital signature is verified when you open the item. If there are any concerns about the

certificates that sign the item, a warning or an error displays immediately and the status bar of the
item displays “Untrusted.”

If the digital signature was not verified, the security certificate might be invalid or the message text
has been changed since the item was sent.

Viewing Received Security Certificates and Changing the Trust

1 Click Contacts in the Full Folder List.

To access the Full Folder List, click the folder list header drop-down list (above the Folder List; it
probably displays Online or Caching to indicate what mode of GroupWise you are running in),
then click Full Folder List.

or
Open the Address Book.

2 Double-click a contact, then click the Advanced tab.

3 Click Manage Certificates.

4 Click a certificate, then click View Details.

If you initially did not trust a recipient’s security certificate and want to trust it, open a digitally
signed item from the recipient, click the security certificate, click Modify Trust, click a trust option,
then click OK.

If you no longer want to trust a recipient’s security certificate, click the security certificate, click
Remove, then click Yes.

When you remove a recipient’s security certificate from the list, it is removed from your certificate
database. If you receive an item using that security certificate in the future, it is considered unknown.
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Viewing Your Own Security Certificates

1 Click Tools > Options.
2 Double-click Certificates.
3 Click a certificate, then click View Details.

If you have multiple security certificates, the default security certificate is indicated by a check mark.
To change the default, click a certificate, then click Set As Default.

You can change the name of your security certificate by clicking Edit Properties, then editing the text in
the Certificate name field. The certificate name is reflected in the list and is not stored in the actual
certificate. (This is not available when using Entrust.)

Importing or Exporting Security Certificates

When you export your security certificate with the private key to a file, a password is required to
protect the exported file. You can use the exported file as a backup copy, or you can import the file on
another workstation. If another user obtains the file and its associated password, he or she can
digitally sign items in your name, and can read encrypted items you receive.

When you export your public certificate, you can send it to another user. The other user can then
import your public certificate and send you encrypted items.

1 Click Tools > Options.
2 Double-click Certificates.
3 Click Import or Export.

Import My Certificate @
Centificate file to impart:
| Browse...
Enter password:
V| Allow export of private key in the future
Set strong private key protection

or
Click Certificate Authorities” Certificates, then click Import or Export.
4 Type a filename, including the path.
You can also click Browse to find the certificate file, click the filename, then click Save or Open.
5 If required, type your certificate password.
6 Click OK.

Saving Unfinished E-Mail

¢ “Understanding Auto-Save” on page 91
¢ “Saving an Unfinished E-Mail” on page 91
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Understanding Auto-Save

When you compose a new message in GroupWise, items are automatically saved for you. This
prevents the loss of any messages you are authoring if GroupWise unexpectedly shuts down. When
GroupWise restarts, you have the option to recover these messages to finish composing them.

When you are composing a new message in GroupWise, by default the message is automatically
saved to disk every thirty seconds. The message is saved as a MIME file to ¢: \Documents and
Settings\user\Local Settings\Application Data\Novell\GroupWise\GWItemSave.eml. The
filename increments if you are composing multiple messages simultaneously. When you save the
message to your Work in Progress folder or close the item, the auto-saved message is deleted.

When GroupWise starts, if there are auto-saved messages in the ¢: \Documents and
Settings\user\Local Settings\Application Data\Novell\GroupWise directory, a window is
displayed letting you know you have auto-saved messages.

You have the following options to deal with auto-saved messages:

Retrieve all saved messages into GroupWise: Recovers the auto-saved messages in GroupWise so
that you can finish composing the messages later.

Delete all saved messages: Deletes the auto-saved messages from disk. The information in them is
permanently lost.

Ask again next time GroupWise is started: Retains the saved messages on disk but does not recover
them in GroupWise. The next time that GroupWise is started, the same window reappears.

Enabling or Disabling Auto-Save
By default, Auto-Save is enabled.

1 Click Tools > Options, then double-click Environment.

2 Click the General tab, then select Disable auto-save to disable Auto-Save.
or
Deselect Disable auto-save to enable Auto-Save.

3 Click OK.

Saving an Unfinished E-Malil

1 In an open item, click File > Save Draft.

2 Click the folder you want to save the item to, then click OK.

The draft message is placed in the folder you chose in Step 2. The default folder for unfinished
messages is the Work In Progress folder .

3.1.10 Selecting Send Options

¢ “Changing the Priority of E-Mail You Send” on page 92

¢ “Concealing the Subject of E-Mail You Send” on page 92

¢ “Delaying Delivery of an Item” on page 92

¢ “Setting an Expiration Date for E-Mail You Send” on page 93

¢ “Changing the Security Setting (Classification) of All Items You Send” on page 93
¢ “Changing the MIME Encoding for E-Mail You Send” on page 93
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Changing the Priority of E-Mail You Send

1 To change the priority of one item, open an item, click Send Options > General.

or

To change the priority of all items you send, click Tools > Options > Send > Send Options.
2 Select High Priority, Standard Priority, or Low Priority.

The small icon next to an item in the Mailbox is red when the priority is high, white when the
priority is standard, and gray when the priority is low.

3 Return to the item you are composing.
or

Click OK, then click Close to save the setting for all items.

Concealing the Subject of E-Mail You Send

For sensitive information, you can conceal the subject line. The subject is visible only when the
recipient opens the item.
1 To conceal the subject for one item, open an item view, click Send Options > Security.
or
To conceal the subject for all items you send, click Tools > Options > Send > Security.
2 Select Conceal subject.
3 Return to the item you are composing.
or

Click OK, then click Close to save the setting for all items.

Delaying Delivery of an Item

When you delay delivery of an item, the item is delivered on the day and time that you specify. You
can modify or retract the item before it is delivered, as described in Section 3.2, “Managing Sent E-
Mail,” on page 95.
1 To delay the delivery of one item, open an item view, then click Send Options > General.
or
To delay delivery of all items you send, click Tools > Options > Send > Send Options.
2 Click Delay delivery.
3 In the text box, specify how many days later you want the item delivered.
or
Select a date and time under Until.
4 Return to the item you are composing.
or

Click OK, then click Close to save the setting for all items.
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Setting an Expiration Date for E-Mail You Send

If you set an expiration date for an e-mail or phone message you send to another GroupWise user, the
message is retracted from the recipient’s GroupWise Mailbox when the message expires.

1 To set an expiration date for one mail or phone message you sent to GroupWise users, open an
item, then click the Send Options > General tab.
or

To set an expiration date for all mail and phone messages you send to GroupWise users, click
Tools > Options > Send > Send Options

2 Select Expiration Date.
3 Specify how long you want the message to remain in the recipient's Mailbox.
4 Return to the item you are composing.

or

Click OK, then click Close to save the setting for all items.

Changing the Security Setting (Classification) of All ltems You Send

A classification is a security setting that lets the recipient know if the item is confidential, top secret,
and so forth. This information appears at the top of the item. A classification does not provide any
encryption or additional security. It is meant to alert the recipient to the relative sensitivity of the
item.
1 In the Main Window, click Tools > Options.
2 Click Send > Send Options.
3 Select a security setting from the Classification drop-down list.
¢ Normal
¢ Proprietary
¢ Confidential
¢ Secret
+ Top secret
¢ For your eyes only
4 Click OK.

Changing the MIME Encoding for E-Mail You Send

Many languages require different character encodings to display certain characters properly. In
GroupWise you can change the encoding for items that you send if this is necessary for the recipient
to view the item correctly.
1 To change the MIME encoding for one item, open an item view, then click Send Options > General.
or
To change the MIME encoding for all items you send, click Tools > Options > Send > Send Options.
2 Select your MIME encoding from the MIME Encoding drop-down list.
3 Return to the item you are composing.
or

Click OK, then click Close to save the setting for all items.
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3.1.11 Posting a Discussion Note

A discussion note is a message that is posted to your mailbox only. Discussion notes are a way of
creating personal notes for yourself.

1 Click File > New > Discussion/Note.

2 Type a subject.

3 Type a message.

4 Include any attachments by clicking Attach a File on the toolbar.

5 Click Post on the toolbar.

3.1.12 Sending Phone Messages

A phone message is a note you can send to notify other GroupWise users of calls they received while
they were out of the office or unavailable. Phone messages are stored in the recipient’s Mailbox. You
cannot answer your phone from a phone message.

You can change the phone messages you receive into tasks, reminder notes, or other posted item
views. This way, you can leave a record of the conversation on the date it was held (reminder note) or
create a to-do item to complete at a later date (task). See “Changing E-Mail to Another Item Type” on
page 112.

1 Click File > New > Phone Message.

You can place a New Phone Message button on the toolbar. See “Customizing the Main Toolbar”

on page 36.
=/ Phone To: [E=2|EER(=%5)
File Edit View Actions Tools Window Help
- . 3 2
4% Send 3T Cancel Address ‘ El B & | ﬂ_z ;' 5"!;?
Phene | Send Options
To: “
Caller: ‘
Company: ‘
Phone: ‘
|| Telephoned [T Please call
[C]will eall again [] Returned your call
[T Wants to see you [] Came to see you

[ Urgent

Belm sy g s

From: - ‘Janet DeSoto

‘ Account: Novell GroupWise

2 Inthe To field, type a username, then press Enter. Repeat for additional users.
or

To select usernames from a list, click Address on the toolbar, double-click each user, then click
OK.
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3.2

3.2.1

3 Type the caller, company, and phone number of the caller.
4 Select the check boxes that apply to this phone message.
5 Type the message in the Message field.

6 To change the From name (to another account or proxy), click , then click a name.
7 Click Send on the toolbar.
Managing Sent E-Mail

¢ Section 3.2.1, “Working with Sent Items,” on page 95
¢ Section 3.2.2, “Retracting Sent E-Mail,” on page 98

*

Section 3.2.3, “Resending E-Mail,” on page 98

*

Section 3.2.4, “Replying to Sent E-Mail,” on page 98

*

Section 3.2.5, “Confirming Delivery of E-Mail You Send,” on page 99

Working with Sent ltems

You can track status information about an item in the Sent Items folder. Usually, this option is turned
on by default to track delivered and opened information. If you choose not to add items to the Sent
Items list, GroupWise cannot track any information for them.

¢ “Listing Sent Items” on page 95

¢ “Displaying Sent Item Properties” on page 96

+ “Setting the Sent Items Default View Action” on page 97

¢ “Configuring Sent Item Information to Track” on page 97

Listing Sent Items

You might want to display items you previously sent. For example, you can read a sent item, resend it
with or without corrections, and in some cases, retract it (if it has not already been opened by the
recipient).

1 Click the Sent Items folder &% in the Nav Bar.

The icons next to an item can also give you helpful status information. See Section 1.9, “Identifying
Icons Appearing Next to Items,” on page 28.

All sent items reside in this folder unless they are moved to a folder other than the Mailbox or
Calendar. If a sent item is moved to another folder, it no longer displays in the Sent Items folder. To
display sent items that have been moved to other folders, open those folders.

If you are sending messages to non-GroupWise systems, remember that those systems must have
status tracking capability in order to return the status of your outgoing message to your GroupWise
system.
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Displaying Sent Item Properties

Properties lets you check the status of any item you send. For example, you can see when an item was
delivered and when the recipient opened or deleted the item. If a recipient accepted or declined an
appointment and included a comment, you see the comment in the Properties window. You also see
if a recipient marked a task Completed.

The Properties window also shows information about items you receive. You can see who else
received the item (except for blind copy recipients), the size and creation date of attached files, and
more.

¢ “Understanding Sent Item Properties” on page 96

¢+ “Viewing Sent Item Properties” on page 96

¢ “Saving the Status Information of an Item” on page 96

¢ “Printing the Status Information of an Item” on page 97

Understanding Sent Item Properties
There are two views for the properties:

Basic Properties: Displays the Properties header and a list of recipients. The list of recipients displays
the recipient’s name and user ID, what actions the recipient has taken with the item, the date and time
of the last action, and any comments.

Advanced Properties: Displays the Properties header, recipients, Post Offices, files, and options for
the item. The Advanced Properties page is helpful to system administrators when they need to track
the item for troubleshooting purposes.

For information about a document, use the Activity Log in Document Properties. See Section 15.7,
“Viewing the History of a Document,” on page 327.

Viewing Sent Item Properties
In your Sent Items folder:

1 Right-click an item.
2 Click Properties.

3 Scroll to the status information near the bottom of the Properties page.

The icons next to an item can also give you helpful status information. See Section 1.9, “Identifying
Icons Appearing Next to Items,” on page 28.

If you are sending messages to non-GroupWise systems, remember that those systems must have
status tracking capability in order to return the status of your outgoing message to your GroupWise
system.

Saving the Status Information of an Item

1 Right-click an item, then click Properties.
2 Click File > Save As.

GroupWise gives the item a temporary filename. You can change the filename and default
folder.

3 Click Save.
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Printing the Status Information of an Item

1 Right-click an item, then click Properties.
2 Right-click in the Properties window, then click Print.

Setting the Sent Items Default View Action

When you double-click an item in the Sent Items folder, you can choose whether the message or the
item properties are displayed.

1 Click Tools > Options
2 Click Environment > Default Actions.

3 Select if you want the sent item to Open item or Show properties.
4 Click OK.

Configuring Sent Item Information to Track

1 To change the sent information to track for an item, open a new item, click Send Options > Status
Tracking.

or

To change the sent information to track for all items you send, click Tools > Options > Send, then
click the tab for the item type.

IMPORTANT: The Create a sent item to track information option is selected by default. It is highly
recommended that you do not deselect it. If this option is not selected, no sent item is created
when you send an item; therefore, you do not have a copy of the items you send unless you save
them yourself.

2 Select the information to track:
Delivered: Tracks when an item you have sent was delivered to a user’s mailbox.

Delivered and opened: Tracks when an item you have sent was delivered and when it was
opened by the recipient.

All information: Tracks when an item you have sent was delivered, opened, deleted and
emptied.

3 (Optional) Decide if you want to Auto-delete sent item enabled. This removes sent items from your
mailbox after all the recipients have deleted the items and emptied them from their Trash.

4 Return to the item you are composing.
or

Select the information to track for each item type, click OK, then click Close to save the setting for
all items.
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3.2.3

3.24

Retracting Sent E-Mail

Use Delete to retract a sent item from the recipient’s Mailbox. You can retract a mail or phone message
from those recipients who haven’t yet opened the item. You can retract an appointment, reminder
note, or task at any time. Items that have been sent through the Internet to other e-mail systems
cannot be retracted.
1 Click the Sent Items folder in the Nav Bar.
2 Right-click the item you want to retract, then click Delete.
If you click Delete and Empty, items are deleted and purged, and they cannot be recovered.
3 Select the appropriate option.
My Caching and Online Mailbox: Deletes the item from your caching and online mailbox.
My Caching Mailbox: Deletes the item from your caching mailbox.

Recipient’s Mailbox: Deletes the item from the mailbox of all recipients, but not from your
mailbox.

All Mailboxes: Deletes the item from your mailbox and the mailbox of all recipients.

4 If you have selected to retract this item from other recipients’ mailboxes, you can type a
comment to the recipients, explaining why the item was retracted.

5 Click OK.

To see which recipients have opened your message, right-click the item, then click Properties. E-mail
cannot be retracted if it has already been opened.

Resending E-Mail
Use Resend to send an item a second time, perhaps with corrections.

Click the Sent Items folder in the Nav Bar.
Right-click the item you want to resend, then click Resend.
If the item was an auto-date item, click This Instance or All Instances.

Make any changes to the item, if necessary, then click Send on the toolbar.

a A W N P

Click Yes to retract the original item.
or

Click No to leave the original item.

You can check the Properties of the original item to see if GroupWise was able to retract it. Right-click
the item in the Sent Items folder, then click Properties. Mail and phone messages cannot be retracted if
they have already been opened.

Replying to Sent E-Mail
Use Reply to make additions to any sent mail.

1 Click the Sent Items folder in the Nav Bar.
2 Right-click the item you want to reply to, then click Reply.
3 Select Reply to sender to send the reply just to yourself.

or

Select Reply to all to send the reply to yourself and all others on the original message.
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3.2.5

4 Click OK.

5 Make all necessary additions to the message, then click Send on the toolbar.

Confirming Delivery of E-Mail You Send

GroupWise provides several ways to confirm that your item was delivered.

¢ “Receiving Notification About Items You Send” on page 99
¢ “Requesting a Reply for Items You Send” on page 100
+ “Notifying Recipients About Items You Send” on page 100

If you are sending messages to non-GroupWise systems, remember that those systems must have

status tracking capability in order to return the status of your outgoing message to your GroupWise
system.

Receiving Notification About Items You Send

You can receive notification when the recipient opens or deletes a message, declines an appointment,
or completes a task.

1 To get a return receipt for one item, open an item view, click the Send Options tab, then click
Status Tracking.

or

To always get a return receipt for items you send, click Tools > Options, double-click Send, then
click the tab for the item type.

Send Options @
| Send Options | Mail |Appoimment I Task I Reminder Note I Securityl

Lreate 3 sent item to track informations
O Delivered
@ Delivered and opened

1 Allinfarmation

[ Auto-delete sent em

Heturn notification
‘when opened
Nane >
“when deleted

Nane ¥

Irtermet mail

Enable delivery confirmation [if supported)

[7] Send natifications to my mailbox

Cancel Appl

2 In the Return notification group box, specify the type of return receipt you want.
None: No action is taken. Information is tracked in the properties for sent items.
Mail Receipt: You receive an e-mail.

Notify: You receive an alarm in Notify.
Notify and Mail: You receive an e-mail and an alarm in Notify.

This feature is not supported when sending to a non-GroupWise system.
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If you have deselected to receive alarms and notifications, you cannot receive notifications with
Notify. For more information, see Section 8.2, “Starting Notify,” on page 242.

If you are sending an item to an Internet address, you can click Enable delivery confirmation. If the
receiver’s Internet e-mail system enables status tracking, you can receive status about the item
you send.

Requesting a Reply for Items You Send

You can inform the recipient of an item that you need a reply. GroupWise adds a sentence to the item
stating that a reply is requested and changes the icon in the recipient’s Mailbox to a double arrow.
1 To request a reply for one item, open an item view, click the Send Options tab, then click General.
or
To request a reply for all items you send, click Tools > Options, then double-click Send.

2 Click Reply requested, then specify when you want to receive the reply.

£ Mail To: (===
File Edit View Actions Tools Window Help
4 Send il Cancel Address ‘ [ J E‘oo 555 ‘ Q ‘
Send Options
LCategory: | i= | Edit Categories
Contacts: | @J
General _) High Priarity [T Expiration date
@ Standard Pricrity After |0 = days
~) Low Priority
Classification: [T Delay delivery
0 =
Status Marmal - For days
Tracking Until
Bepl ted =
[ Bepl requeste Thu, fug 25, 2008
b ient
2 en congem?n 1153 P
wiithin |0 | daps
Security Hotify recipients
MIME Encoding:
[utFe -
‘ Account: Novell GroupWise

The recipient sees =% next to the message. If you select When Convenient, “Reply Requested:
When convenient” appears at the top of the message. If you select Within x Days, “Reply
Requested: By xx/xx/xx” appears at the top of the message.

3 Return to the item you are composing.
or

Click OK, then click Close to save settings for all items.

Notifying Recipients About Items You Send

1 To notify the recipients of one item, open an item view, then click Send Options > General.
or
To notify the recipients of all items you send, click Tools > Options Send.

2 Select Notify Recipients.
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Users are automatically subscribed to Notify in Options. If they have deselected to receive
alarms and notifications, they cannot be notified of messages you send. For more information,
see Section 8.5, “Being Notified of Someone Else’s Messages,” on page 245.

3 Return to the item you are composing.
or

Click OK, then click Close to save the setting for all items.

Receiving E-Mail
GroupWise stores all the mail messages, appointments, and other items you receive in your Mailbox.

¢ Section 3.3.1, “Reading Received E-Mail,” on page 101

*

Section 3.3.2, “Reading Attachments,” on page 105

¢ Section 3.3.3, “Replying to E-Mail,” on page 107

¢ Section 3.3.4, “Forwarding E-Mail,” on page 109
From your Mailbox, you can read items, reply to items, and forward items you receive. You can
organize items by assigning them to categories or by creating a Tasklist. You can delegate tasks and

appointments to other users. You can handle unwanted Internet e-mail with Junk Mail Handling. You
can even change an item, such as a mail message, to another type of item, such as an appointment.

Figure 3-1 Mailbox View
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{7 WorkIn Progress
+~[1] Cabinet
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@ Trash (71
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Reading Received E-Mail

You can read items you receive in your Mailbox or Calendar. Your Mailbox displays a list of all of the
items you have received from other users. Posted appointments, tasks, and reminder notes appear in
your Calendar, not in your Mailbox.

You can open and read all types of new items in your Mailbox. However, you might want to read
tasks and reminder notes in your Calendar so you can view new messages while looking at your
schedule.
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Phone and mail messages stay in your Mailbox until you delete them. Appointments, reminder
notes, and tasks stay in your Mailbox until you accept, decline, or delete them. When you accept an
appointment, reminder note, or task, it is moved to your Calendar.

All Mailbox items are marked with an icon. The icons change depending on whether or not the item
has been opened. See Section 1.9, “Identifying Icons Appearing Next to Items,” on page 28 for more
information.

All unopened items in your Mailbox are bolded to help you easily identify which items and
documents you have not yet read. This is especially useful for collapsed discussion threads because it
saves you the time of expanding each thread to check if there are newly posted items.

¢ “Selecting the Default Read View” on page 102

¢ “Reading Items” on page 102

¢ “Changing the Font of Received Items” on page 103

¢ “Setting the Default Viewer” on page 104

¢ “Setting the Web Browser Behavior” on page 104

¢ “Marking an Item Read Later” on page 105

¢ “Marking an Item Read” on page 105

Selecting the Default Read View

By default, GroupWise uses the HTML Read view to display items for reading. This Read view
enables both HTML-formatted and plain text e-mail to display correctly.

When you read an item in GroupWise, you can select how you want the message to display. You can
select whether the message is displayed in text or HTML. If the message is a text message, you can
also select the default font and font size.

1 Click Tools > Options, then double-click Environment.

2 Click the Views tab.

3 Click Use default views for reading.

4 Select either Plain text or HTML.

If you select Plain text, select the font and the font size in the appropriate fields.
5 (Optional) Select Force view if you want to force all messages to be displayed in text only.
6 Click OK.

Reading Items

¢ “Reading Text Items” on page 102
¢ “Reading HTML Items” on page 103

Reading Text Iltems
Depending on your default view options, text messages are automatically displayed in text format.
To read a text message:

1 Double-click the message in the Message list to view the message in a new window.
or

Select the message to view the message in the QuickViewer.
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Reading HTML Items

Depending on your default view options, HTML messages are automatically displayed in HTML
format.

To read an HTML message:

1 Double-click the message in the Message list to view the message in a new window.
or

Select the message to view the message in the QuickViewer.

NOTE: For security reasons, images are not displayed by default in HTML messages. To view the
images, click GroupWise has prevented images on this page from displaying. Click here to display the images.

Setting Default Options for Images in HTML E-Mail

When you receive an HTML message from an external address, the images are blocked for security
reasons. To display the images in the message, click the message that reads GroupWise has prevented
images on this page from displaying. Click here to display images.

To set your default setting for displaying external HTML images:

1 Click Tools > Options, then double-click Environment.
2 Click the Default Actions tab.
3 Select if you want to Always show warning, Never show warning, or Check Frequent Contacts.

If you select Check Frequent Contacts, images display from senders in your Frequent Contacts
address book, but the warning displays for everyone else.

4 Click OK.

Changing the Font of Received ltems

This information applies to reading an item in an item view or in the QuickViewer. This font change
is only in effect while you read the item. If you close the item and re-open it, the font returns to the
Windows system default font or the font that the sender composed the item in. The Windows system
default font affects every program on your desktop. To change the Windows system default font,
open the Control Panel and change the Display Properties.

You cannot change the font in the QuickViewer if the item was composed in HTML view.

1 Select the text you want to change.
2 Click Edit > Font.
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3 C(lick a font and a font style.
4 Click a size.

5 Click any other options you want to change, then click OK.

Setting the Default Viewer

When viewing a message attachment in GroupWise, you can select to use the default viewer

application for the file type of the attachment. The following viewers are available for use within
GroupWise:

¢ Adobe Acrobat

¢ Microsoft Office

¢ OpenOffice.org

¢ Apple QuickTime

¢ Macromedia Flash

¢ AutoVue

To change the default viewer:

1 Click Tools > Options.
2 Click Environment > Editors/Viewers.

3 In the Viewers group box, select the viewer to use.
4 Click OK.

Setting the Web Browser Behavior

1 Click Tools > Options.
2 Click Environment > Default Actions.

3 Select if you want to Use existing window or Open new window.
4 Click OK.
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Marking an Item Read Later

If you open an item, and then decide you want to read the item later, you can mark the item read
later. Marking the item read later changes the item to bold and changes the item’s icon to unopened
so you know you still need to read the item.

1 In the Mailbox, click the item in the Item List.

2 Click Actions > Read Later.
If you have opened an item, marking it read later does not change the status of the item in Properties.

For example, if you have opened an item, then marked the item read later, the sender of the item still
sees the item status as Opened in the Properties window.

Marking an Item Read

1 In the Mailbox, click the item in the Item List.
2 Click Actions > Mark Read.
Marking an item Read changes the status of the item in Properties. For example, if you have not

opened an item, but you marked the item read, the sender of the item sees the item status as Opened
in the Properties window.

Reading Attachments

GroupWise has the ability to send and receive attachments with items. When you receive an
attachment with an item, the list of attachments is displayed in the Attachment Window or to the
right of the subject.

+ “Viewing Attached Files” on page 105

¢ “Opening Attached Files” on page 106

¢ “Dragging and Dropping Attachments” on page 106

+ “Editing Attachments” on page 106

¢+ “Viewing an Attached vCard” on page 107

Viewing Attached Files

When you click an attached file, the attachment is displayed in the message pane of the QuickViewer.
This is usually faster than opening the attachment; however, the attachment might not be formatted
properly. If the attachment type is not supported, you receive an error.
1 Open the item containing the attachment.
2 Click the attachment.
or
Right-click the attachment, then click View Attachment or View in New Window.
or
If you cannot see an icon representing the attachment in your view, click File > Attachments >

View.

If you receive a message indicating that “The attachment can only be viewed with an external
application,” then you must open the file. For information on opening an attachment, see “Opening
Attached Files” on page 106.
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Opening Attached Files

When you open an attached file by double-clicking it, GroupWise determines the correct application
to open the file in. You can accept the suggested application, or you can type the path and filename to
another application.
1 Open the item containing the attachment.
2 Double-click the attachment.
or
Right-click the attachment, then click Open or Open With.
or
If you cannot see an icon representing the attachment in your view, click File > Attachments >
Open.
By default, GroupWise warns you if an attachment is larger than 1000 KB (1 MB)

To eliminate the warning message:

1 Click Tools > Options.
2 Click Environment > Default Actions.
3 Deselect Warn if larger than.
You can also adjust the attachment size for when the warning message is displayed.

4 Click OK.

Dragging and Dropping Attachments

When you receive an item, you can drag any of its attachments into a folder or onto your desktop. A
document reference attachment that you drag and drop becomes a shortcut to a document reference
or to a copy of the document, depending on your rights to the document and the availability of the
library.

Editing Attachments

When you receive an attachment you can edit, changes can be made to the attachment and saved to a
copy in the original e-mail.
1 Open an item containing the attachment you want to edit.
2 Right-click the attachment and click Edit.
or

If you want to select the program to edit the attachment with, right-click the attachment and
click Edit with, select the program you want to use, and click OK.

3 Make the desired changes to the attachment and save.

The modified attachment is saved to the original item as Modified copy of filename.
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Viewing an Attached vCard

vCards are electronic business cards formatted according to standards set by the Internet Mail
Consortium.

To view a vCard that has been attached to an item:

1 Right-click the vCard attachment.
2 Click View Attachment.

For information about importing vCard information into an address book, see “Importing Contacts
from a vCard” on page 216.

Replying to E-Mail

Use Reply to respond to an item. You can reply to everyone who received the original item or to the
sender only, without creating and addressing a new message. You can also include a copy of the
original message in your reply. Your reply includes Re: preceding the original subject text. You can
modify the subject text if you want.

¢ “Replying to an E-Mail” on page 107

¢ “Including the Sender’s Message or Attachments in a Reply” on page 107

¢ “Setting the Default Reply Format” on page 108

¢ “Setting Up an Automated Reply” on page 108

¢ “Replying to an E-Mail in a Shared Folder” on page 108

Replying to an E-Mail

1 Open the item you want to reply to.
2 Click Reply on the toolbar to send the e-mail just to the sender.

or

Click Reply All on the toolbar to send the e-mail to the sender and all recipients.
3 Type your message, then click Send on the toolbar.

If the original item included BC or CC recipients and you selected to reply to all, your reply is sent to
the CC recipients but not to the BC recipients.

Including the Sender’s Message or Attachments in a Reply

When replying to an e-mail, you can select to include the sender’s message and any attachments
included with the message.

Open the e-mail you want to reply to.

Click Actions > Reply.

Select whether to reply to the sender or reply to all.

To include the sender’s message, select Include message received from sender.

To include the sender’s attachments in the reply, select Include attachments received from sender.
Click OK.

o O A W N P
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Setting the Default Reply Format

1 Click Tools > Options.

2 Click Environment > Reply Format.

3 If you use the Plain Text reply format, select from the following format options:
GroupWise classic: Provides separator characters, original sender, date, and time.

Include Headers: Allows the selection of the separator character; provides original sender,
recipient, date, time, and subject.

Internet standard: Allows the selection of the separator character; allows you to choose to
include original sender, e-mail address, date, time, and message identifier.

Color: Available for Internet standard only. Allows you to select a reply color. This color appears
on the original text not any new text you enter.

Type my reply: Select Top or Bottom if you selected Include headers or Internet standard above.
4 If you use the HTML reply format, select from the following format options:
GroupWise classic: Provides separator characters, original sender, date, and time.

HTML enhanced: Allows the selection of the separator character; allows you to choose to
include original sender, e-mail address, date, time, and message identifier. Select Include
headers to provide the original sender, recipient, date, time, and subject instead.

Type my reply: Select Top or Bottom if you selected HTML enhanced above.
5 Click OK.

Setting Up an Automated Reply

If you are going on vacation or are out of the office for some other reason, you can create a rule to
reply to messages you receive while you are away. For setup instructions, see Section 9.4.2, “Creating
a Vacation Rule or Auto Reply,” on page 252.

Replying to an E-Mail in a Shared Folder

1 Open or select an item in the shared folder.
2 Click Reply on the toolbar.

Reply (7]
Optionz

Fiepl
= Hep Cancel

Beply privately [outside discussion)

To sender anly
To all [sender and recipients)

Include message received from sender

Include attachrments received from sender

3 Click a reply option.

You can reply to the original discussion topic, rather than to the item you are reading. Or, you
can reply to any item you are reading, whether it’s an original discussion topic or someone else’s
reply. In both cases, these replies are posted in the shared folder and not sent to individuals.

If you reply privately to the individual who wrote the item, your reply is not posted to the
shared folder.
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3.4

4 Click OK.
5 Type your reply, then click Post on the toolbar.

Forwarding E-Mail

Use Forward to send items you receive and document references to other users. The mail message
includes your name and any additional comments you have made.

¢ “Forwarding an E-Mail” on page 109

¢ “Forwarding Multiple E-Mails” on page 109

If you want to automatically forward some or all messages to another e-mail account, see
Section 9.4.3, “Creating a Rule to Forward All Mail to Another Account,” on page 253.

Forwarding an E-Mail

1 Open the item you want to forward.

2 (Optional) Click the drop-down arrow on the Forward button and select the forwarding option
you wish to use.

The option you select is saved as the default for the next time you use the Forward button.
3 Click Forward on the toolbar.
or
Click Actions > Forward as Attachment.
4 Add the names of the users to whom you want to forward the item.
5 (Optional) Type a message.
6 Click Send on the toolbar.

If you can’t accept an appointment, task, or reminder note, you can delegate the item instead of
forwarding it. Delegating places a Delegated status in the item’s Properties window, letting the
sender know you have transferred responsibility for the item to another person.

Forwarding Multiple E-Mails

1 In your Mailbox, select the items you want to forward by pressing Ctrl+click on each item.
2 Click Actions > Forward as Attachment.

3 Add the names of the users to whom you want to forward the item.

4 (Optional) Type a message.

5 Click Send on the toolbar.

Managing Received E-Mail

¢ Section 3.4.1, “Personalizing Received E-Mail,” on page 110

¢ Section 3.4.2, “Changing E-Mail to Another Item Type,” on page 112

*

Section 3.4.3, “Saving Received E-Mail to Disk or a GroupWise Library,” on page 113
Section 3.4.4, “Deleting E-Mail,” on page 114

*

*

Section 3.4.5, “Viewing the Discussion Thread of a E-Mail,” on page 115
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¢ Section 3.4.6, “Viewing the Source of External Messages,” on page 115

¢ Section 3.4.7, “Archiving and Backing Up E-Mail,” on page 115

3.4.1 Personalizing Received E-Malil

When you receive an e-mail message, you can click the Personalize tab to add personal information to
the e-mail. You can change the subject, add a note, select a category, and add associated contacts to
the message.

¢ “Changing the Subject of an E-Mail You Receive” on page 110

¢ “Adding a Note to an E-Mail You Receive” on page 111

¢ “Attaching a File to an Item You Receive” on page 111

¢ “Assigning a Category to an E-Mail You Receive” on page 112

¢ “Adding a Contact to an E-Mail You Receive” on page 112

Changing the Subject of an E-Mail You Receive

If you personalize a subject, the new subject displays in your Mailbox and Calendar and in the
Mailbox and Calendar of anyone who proxies for you. If you change the subject of an item in a shared
folder, other users of the shared folder still see the original subject.

1 Open an item from your Mailbox or Calendar.

2 Click the Personalize tab.

3 Type a new subject in the My Subject field.

[ Mail Frem: Ishmael Yacoub El@

Eile Edit View Actions Tools Window Help
32 Close &p’ Reply &Replyﬁ\ll ;”Forward - 8 > [ B 45 E‘ |

Mail | Propertics | Personalize | Discussion Thread |

My Subject: |

My Motes:

Categony: i= | Edit Categories | Contacts:

Subject: Marketing Briefing Notes

Here are the notes from marketing.

Message marketing
notes.bd

To see the original subject, open the item and look in the Subject field in the item header.

When you perform a Find with a specific word in the Subject field, the Find results shows items
whose original subject or personalized subject contains this word. When you create an advanced
find, use the Subject field to search for the original subject, and use the My Subject field to search for
the personalized subject.
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When you create a rule that looks for a specific word in the Subject field, the rule only looks at the
original subject.

Adding a Note to an E-Mail You Receive

When you add a note to an e-mail you receive, the note is visible to you and anyone who proxies for
you. You can only view the note only by using the Personalize tab for the e-mail.

1 Open an item from your Mailbox or Calendar.
2 Click the Personalize tab.

3 In the My Notes field, type your note. The note is automatically saved when you leave the
Personalize tab.

Attaching a File to an Item You Receive

You can add a personal attachment to items that you have received. The attachment is only visible to
you and is not sent when replying to or forwarding an item.

To attach a personal file to an item:

1 Right-click in the attachment window, then click Attach Personal File.

2 Browse to and select the file or files you want to attach.

[ Attach File ==
(LS Deskiop] - 0d o

Name Size Type Date modified

=

To remove an attached file, right-click the attachment, then click Delete.
3 Click OK.

You can also drag and drop an attachment to the attachment window.

Moving or deleting a file on a disk or network drive does not affect a file you have attached to an
item.

If you delete an attached file, it is not erased from disk or network drive; it is simply removed from
the attachment list.
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Assigning a Category to an E-Mail You Receive

Categories provide you with a way to organize your items. You can assign a category to any item,
including contacts that you send or receive. You create and add categories and can give each category
an identifying color. The colors display in the Item List and in the Calendar.

For additional Information on how to assign a category to an item, see “Assigning Categories to
Items” on page 42.

Adding a Contact to an E-Mail You Receive

When you add a contact to an e-mail you receive, the e-mail is then associated with the contact you
added. This is helpful when viewing the history for a particular contact, because the e-mail displays
in the contact history for the contact even though that contact did not send the e-mail. For additional
information on contact history, see “Viewing All Correspondence with a Contact” on page 192.

1 Open an item from your Mailbox or Calendar.

2 Click the Personalize tab.

3 In the Contact field, type a user name, then press Enter. Repeat for additional users.

or

To select user names from a list, click Address Selector icon next to the Contact field. Double-click
each user, then click OK.

Changing E-Mail to Another Item Type

You can use Change To to convert an item in your Mailbox to another type of item. For example, you
can change a mail message in your Mailbox to an appointment in your Calendar. The new
appointment contains all the information from the mail message (such as To, CC, and BC lists, subject,
and message text) that is applicable in the appointment.

When you change a mail or phone message to another type of item (such as an appointment or task),
the original item is removed from your Mailbox and the new item is added in the appropriate
location, such as the Calendar.

When you change an item, GroupWise displays the default item view selected in Environment
Options.
1 In your Mailbox, click the item you want to change.
2 Click Edit > Change To, then click an item type.
or

Click Edit > Change To, click More, then click an item type. You can choose posted or group items.
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Posted items are sent directly to your Calendar. Group items are sent to the Mailboxes of
individuals and groups the message is sent to.

3 Type any necessary information.
4 Click Send or Post on the toolbar.

When you change a mail or phone message to another type of item (such as an appointment or task),
the original item is removed from your Mailbox and the new item is added in the appropriate
location, such as the Calendar.

3.4.3 Saving Received E-Mail to Disk or a GroupWise Library

Saved items remain in your Mailbox and Calendar as well as being copied to the location you specify.
Items saved to disk can be saved as a text file, rich text file, or Internet mail. Attachments are saved in
their original format.

1 In your Mailbox or Calendar, click the item you want to save, then click File > Save As.

Save (%]
Items to save:

Computer Updates
+HTHML Message: ...

+ Attachment; computer specs, bkt

ISave to Digk. ']

Saved message format
[Rich text [ATF) -

Save file as:

‘Enmputer Updates.rtf

Current directary:

C:\Program Files [#BE]\Movel\GroupiWize

Bepait file name conflicts

2 Ctrl+click the item and attachments you want to save.
3 Select to save the item to disk or to a GroupWise Library.
4 In the Save file as field, type a filename for the item.

or

In the Subject field, type a subject name .
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5 To save the item in a different directory than is shown in the Current directory field, click Browse,
then select the new directory.

or

To save the item in a different GroupWise Library, click the drop-down list, then select a library
name.

6 If you are saving to disk, select Report filename conflicts to be prompted before replacing a file
with the same name.

7 If you are saving to a GroupWise Library, make sure Set properties using default values is selected
unless you want to specify document properties at this time.

8 Click Save, then click Close.

Dragging and Dropping E-Mails

You can drag and drop an item from within GroupWise to the location where you want to save the
file. For example, you could drag and drop a message into a project folder on your Windows desktop
or another e-mail client.

Files that you drag and drop are saved in one of two formats: a shortcut to the original message in
.gwi format or a copy of the original message in .eml format.

To change the format:

1 Click Tools > Options.
2 Click Environment > Default Actions.

3 Under Drag message to desktop select Create a shortcut (.gwi) or Create a copy (.eml).

Deleting E-Malil
Use Delete to remove selected items from your Mailbox.

You can also use Delete to retract items you have sent. You can retract mail and phone messages if the
recipients have not read them or if they have not been sent to the Internet. You can retract
appointments, reminder notes, and tasks at any time. For information on how to retract items you
have sent, see Section 3.2.2, “Retracting Sent E-Mail,” on page 98.

If you receive junk mail that requires frequent manual deletion, you might want to set up Junk Mail
Handling. See “Handling Unwanted E-Mail (Spam)” on page 116 for more information.

To delete items from your mailbox:

1 In the Main Window, select one or more items, then press the Delete key.

2 If you delete a sent item, the Delete Item dialog box displays. Select the appropriate Delete from
option, then click OK.

You can choose from the following options:

If you delete a document reference from your Mailbox, only the reference is deleted. The document
remains in the library.

Deleted items are moved to your Trash and remain there until the Trash is emptied.
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3.45 Viewing the Discussion Thread of a E-Mail

Discussion threads shows the e-mail discussion of an original item and all its replies grouped in
hierarchical order.When you view the discussion thread of an e-mail you receive, a list of all
messages sent and received is displayed above the e-mail message.

1 Double-click an item that you want to view.
2 Click the Discussion Thread tab.

3.4.6 Viewing the Source of External Messages

When you receive or send messages to and from external systems, you can view the source for a
message. The source includes all the data that is contained in a message.

1 Double-click an item that you received from an external source.
2 Click the Message Source tab.

3.4.7 Archiving and Backing Up E-Mail

E-mail can accumulate rapidly. See Chapter 16, “Maintaining GroupWise,” on page 371 for long-term
management strategies.

3.5 Printing E-Mall
From GroupWise, you can print any item and its attachments.

When you print an item, the From, To, Date, Subject, CC, and attachment names are displayed at the
top of the page.

¢ Section 3.5.1, “Selecting a Printer,” on page 115

¢ Section 3.5.2, “Printing E-Mail with Attachments,” on page 115

¢ Section 3.5.3, “Displaying a Header,” on page 116

*

Section 3.5.4, “Changing the Default Printed Font Size on Plain Text Items,” on page 116

*

Section 3.5.5, “Printing an Item List,” on page 116

*

Section 3.5.6, “Configuring the Default Print Option for Distribution Lists,” on page 116

3.5.1 Selecting a Printer

1 In either the QuickViewer or in an open item, right-click the message, then click Print.
2 In the Name field, select the printer to use.

3 In the Items to print field, select the items to print, then click Print.

3.5.2  Printing E-Mail with Attachments

1 In the Item List in your Mailbox, open the item you want to print.
2 Click File > Print.

3 Select the items and attachments you want to print.
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3.5.3

3.5.4

3.55

3.5.6

3.6

Select Print attachment with associated application to launch the application in which an attached
file was created (if that application is available). This might increase printing time but ensures
correct formatting of the file. Printing from GroupWise can save time, but the formatting of the
attached file might change.

4 Click Print.

If you launch an associated application, you need to select to print the file after the application is
open. When printing is complete, close the application.

Displaying a Header
To display a header on the page when printing an item:

1 Right-click a text item, then click Printer > Print Options.
2 In the Job Name field, add a £ to display the filename and a %p to display the path.
3 Click OK.

Changing the Default Printed Font Size on Plain Text Items

To change the default printed font size on plain text items:

1 Open the e-mail you want to print.

2 Click File > Print > Print Options.

3 Click Change under Default font and select the desired font and size.
4 Click OK, then click OK again to save the changes.

Printing an Item List

The print list feature prints a list of all e-mails listed in the selected folder.

1 Select a folder.
2 Select an item in the folder.
3 Click File > Print > Print List.

Configuring the Default Print Option for Distribution Lists

When you print an item that has a distribution list, you can select to print the entire list or a short
distribution list. If you select print a short distribution list, one line of the distribution list is printed.

1 Click Tools > Options, then double-click Environment.

2 Click the Default Actions tab, then in the Printing group box select Print short distribution list or
Print full distribution list.

Handling Unwanted E-Mail (Spam)

Use Junk Mail Handling to decide what to do with unwanted Internet e-mail and calendar
appointments, also known as spam, that is sent to your GroupWise e-mail address.

¢ Section 3.6.1, “Understanding Junk Mail Handling,” on page 117
¢ Section 3.6.2, “Blocking or Junking All E-Mail from a Particular User,” on page 118
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¢ Section 3.6.3, “Blocking or Junking E-Mail from a Particular Internet Domain,” on page 119
¢ Section 3.6.4, “Junking E-Mail from Users Not In a Personal Address Book,” on page 120

¢ Section 3.6.5, “Preventing E-Mail from a User or Internet Domain from Being Junked or
Blocked,” on page 120

¢ Section 3.6.6, “Modifying Junk Mail Handling Lists and Settings,” on page 121
¢ Section 3.6.7, “Automatically Deleting Items from the Junk Mail Folder,” on page 122
¢ Section 3.6.8, “Manually Deleting Items from the Junk Mail Folder,” on page 122

Understanding Junk Mail Handling

Internet e-mail includes all e-mail where the sender’s address is in the form of name@example.com,
name@example.org, and so forth.

The following figure is an example of an e-mail message from the Internet:

Figure 3-2 E-Mail from the Internet

[0 Mail From: user@dermain [E=HEoR 55

File Edit View Actions Tools Window Help
2 A O |
Mail | Properties I Personalize | Discussion Thraad‘

From: user@example com 6/30/2008 8:39:25 AM
To: Janet DeSoto
Subject: Marketing Briefing Notes

3 Close 5" Reply é\iRep\yAll e Forward  ~ 8 A

Junk Mail Handling does not apply to internal e-mail or appointments. Internal e-mail is e-mail
where the sender is part of your GroupWise system and the From field shows only the name of the
sender, not an Internet address as explained above. If you want to block or junk internal e-mail or
appointments, you can use rules. (For more information, see Section 9.4, “Creating a Rule,” on
page 251.)

The following figure is an example of an internal e-mail message:

Figure 3-3 E-Mail from a Groupwise User

[ Mail From: Benji Gensomino [ ===
File Edit View Actions Tools Window Help

3% Close . Reply <§\-‘Rep\yml o Forward g > | Er 42 E,

Mail | Propertics | Personalize | Discussion Thread|
From: Benji Gensomino 9/4/2008 12:16:31 PM
Te: Janet DeSoto
Subject: Computer Upgrades

You have three options for blocking or junking Internet e-mail:

¢ You can add individual e-mail addresses or entire Internet domains to a Block List. Items from
these addresses or Internet domains are blocked and never arrive in your Mailbox.

An Internet domain is the part of the e-mail address that comes after the @. For example, in the
address Henry@example.com, the Internet domain is example.com.

However, e-mail from contacts in your Frequent Contact address book and your corporate
address book is not blocked.

¢ You can add individual e-mail addresses or entire Internet domains to a Junk List. Items from
these addresses or Internet domains are delivered to the Junk Mail folder in your Mailbox. You
can specify that the items in this folder be automatically deleted after a certain number days.
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Figure 3-4 Full Folder List Showing the Junk Mail Folder

&} Janet DeSota Home

& @ Mailbox [6]

-------- A5 Sent Itemns

-------- 1 Calendar
=5} Contacts

------- Janet DeSoto

H e | Documents

-------- ] Tasklist

........ 2 work In Progress

-------- (1] Cabinet

........ feeeg Lk Mail

-------- ' Trash [6]

¢ You can specify that any e-mail items from users whose addresses are not in your personal
address books (including your Frequent Contacts address book and any personal address books
you have created) are sent to the Junk Mail folder. This is sometimes called “white listing.”

For information about the Junk Mail folder, see “Junk Mail Folder” on page 24.

In addition to the Block List and Junk List, there is a Trust List. Use this list to add e-mail addresses or
Internet domains that you do not want blocked or junked, no matter what is specified in the other
two lists. For example, you have zcompany.com in your Block List, but you have one friend whose
address is myfriend@example.com. Add this friend’s e-mail address to the Trust List.

If you specify Junk Mail Handling options in Caching or Remote mode, make sure to synchronize
with your Online Mailbox in order to see the same options when you log in to GroupWise on another
computer.

Your system administrator can turn off Junk Mail Handling so that it is not available.

3.6.2 Blocking or Junking All E-Mail from a Particular User

1 Right-click an item with an Internet address, then click Junk Mail.
2 Click Junk Sender.

or

Click Block Sender.

Open
Save As...

Print...

Findl in 'Mailbox folder...

Reply
Forward

Forward as Attachment

Delete

Delete and Empty

Archive

Changeto...

Junk Mail v Trust sender...

Resd Later Junk sender...
e Block sender..
Show in Tasklist Junk Mail Handling...

Categories 3

Properties

3 Select Junk e-mail from this address or Block e-mail from this address.
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If you select Junk, the address is added to the Junk List. All future e-mail items from this e-mail
address are delivered to the Junk Mail folder [=.

You can specify that the items in this folder are automatically deleted after a certain number of

days. This folder is not created

in the folder list unless a Junk Mail option is enabled or an

address or Internet domain is added to the Junk List (which enables the Junk List option).

If you select Block, the address is added to the Block List. All future e-mail items from this e-mail
address are not delivered to your Mailbox.

Your Junk List and Block List can each include up to 1000 entries. If more than 1000 entries are
added, the least-used entries are discarded.

4 If the Junk List or Block List is not enabled, select Enable Junk List or Enable Block List.

At any time, you can click Tools > Junk Mail Handling, click Junk List or Block List, then click New to add
an e-mail address to the Junk List or Block List.

Figure 3-5 Junk Mail Handling Dialog Box Showing the Junk List Tab

Junk Mail Handling [~ (3]
| Settings I Junk List | Block List ‘ Trust List |
Shew: Addesses Mew... Edi.. Delete ove to Jurk
| Domai
omans Mo o Trust
Address/Domain ° Last Used Count
8 user@domain.com
3 user@some_demain.com
4 [ b
Total E-mail from addrezzes in your Block List will not be delivered
2
oK || Cancd |[ epiy |

3.6.3 Blocking or Junking E-Mail from a Particular Internet Domain

An Internet domain is the part of the e-mail address that comes after the @. For example, in the
address Henry@example.com, the Internet domain is example.com.

1 Right-click an item, then click Junk Mail.

2 Click Junk Sender.
or

Click Block Sender.

3 Select Junk any e-mail from this internet domain or Block any e-mail from this internet domain.

If you select Junk, the Internet domain is added to the Junk List. All future e-mail items from this
Internet domain are delivered to the Junk Mail folder .
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You can specify that the items in this folder be automatically deleted after a certain number of
days. This folder is not created in the folder list unless a Junk Mail option is enabled or an
address or Internet domain is added to the Junk List (which enables the Junk List option).

If you select Block, the Internet domain is added to the Block List. All future e-mail items from
this Internet domain are not delivered to your Mailbox.

Your Junk List and Block List can each include up to 1000 entries. If more than 1000 entries are
added, the least-used entries are discarded.

4 If the Junk List or Block List is not enabled, select Enable Junk List or Enable Block List.

At any time, you can click Tools > Junk Mail Handling, click Junk List or Block List, then click New to add
an Internet domain to the Junk List or Block List.

3.6.4 Junking E-Mail from Users Not In a Personal Address Book

1 Click Tools > Junk Mail Handling.
2 Select Enable Junk Mail using personal address books.

Junk Mail Handling 2=
Settings | Junk List | Block List | Trust List |

Junk Mail Handling provides the ability to deal with unwanted e-mail based on the address of the
sender. There are seversl options available:
Junk: Mail
“You can specify that e-mail be placed in the Junk Mail folder. (i the Junk Mail folder does not exist
it will be created when any of these options are enabled.)
Enable Jurk List
Mail from addresses in the Junk List will be placed in the Junk Mail folder.

Enable Junk Mail using personal address books.
Mail from addresses not in a personal address book (including Frequent Contacts) will be placed
inthe Junk Mail folder.

[ Enable Jurk Calendaring using personal address books
Appointments and tasks from addresses not in a personal address book (ncluding Frequent
Contacts) will be placed in the Junk Mail folder.

Automatically delete ftems from the Junk Mail Folder.
(tems are moved to the Trash folder)

Days to retain tems after deliveny: 14 2

Blocked Mail

Enable Block List
Mail from addresses in the Block List will not be delivered.

0K | [ Cancel |[ feply |

3 Click OK.

All future e-mail from addresses not in your Frequent Contacts address book and other personal
address books is delivered to the Junk Mail folder. You can specify that the items in this folder are
deleted after a specified number of days.

3.6.5 Preventing E-Mail from a User or Internet Domain from Being Junked
or Blocked

1 Click Tools > Junk Mail Handling.
2 Click the Trust List tab.
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Junk Mail Handling @

Settings | Junk List | Block List | Tnust List |

Shaw: Addresses Mew Edit Delete tove ta Junk
Domains

o b Block

Address/Domain Last Used Count

8 user2@domain.com

4 n r

Total E-mail from addresses in pour Trust List will always be delivered to your inbos.
1

ok ) [Gmen ) [y ]

3 Click New, type an e-mail address or Internet domain, then click OK.

An address or Internet domain can be in uppercase, lowercase, or mixed case. For example,
amy@example.com and AMY@EXAMPLE.COM are both the same.

You cannot use wildcard characters such as * or ? in an Internet domain name. However, an
Internet domain such as example.com affects all e-mail from example.com and any subdomains
that prefix this Internet domain, such as offers.example.com or members.example.com. A
domain of abcexample.com is not affected.

4 Click OK.

All future items from this e-mail address or Internet domain are not blocked or delivered to the Junk
Mail folder, no matter what is specified in the Block List and Junk List.

3.6.6  Modifying Junk Mail Handling Lists and Settings

1 Click Tools > Junk Mail Handling.
2 On the Settings tab, modify any settings.
3 Click the tab of the list you want to modify.

4 To add an e-mail address or Internet domain to a list, click New, type the e-mail address or
Internet domain, then click OK.

An address or Internet domain can be in uppercase, lowercase, or mixed case. For example,
amy@example.com and AMY@EXAMPLE.COM are both the same.

You cannot use wildcard characters such as * or ? in an Internet domain name. However, an
Internet domain, such as idomain.com affects all e-mail from idomain.com and any subdomains
that prefix this Internet domain, such as offers.idomain.com or members.idomain.com. A
domain of abcidomain.com is not affected.

5 To change an e-mail address or Internet domain, click the address or Internet domain, click Edit,
make changes, then click OK.
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6 To remove an e-mail address or Internet domain from a list, click the address or Internet domain,
then click Remove.

7 Click OK.

3.6.7 Automatically Deleting Items from the Junk Mail Folder

1 Click Tools > Junk Mail Handling.

2 Click Automatically delete items from the junk mail folder (Items are moved to the Trash folder.)
3 Specify how long you want items retained in the Junk Mail folder.

4 Click OK.

3.6.8 Manually Deleting Items from the Junk Mail Folder

To manually delete items from the Junk Mail folder, right-click the Junk Mail folder, click Empty Junk
Mail Folder, then click Yes.
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4.1

Calendar

You can view your schedule in a variety of views or formats, including day, week, month, year, task
list, project planner, and multi-user. For example, the month view lets you view a month schedule;
the Multi-User view lets you view, compare, and manage the schedules of multiple users or resources
to whose Calendars you have proxy rights; and the Summary Calendar Panel lets you see a text
summary of your calendar.

¢ Section 4.1, “Understanding the Calendar,” on page 123

¢ Section 4.2, “Managing Your Calendar,” on page 124

¢ Section 4.3, “Sending Calendar Items,” on page 136

¢ Section 4.4, “Receiving Calendar Items,” on page 151

¢ Section 4.5, “Setting Calendar Alarms,” on page 155

¢ Section 4.6, “Sharing a Personal Calendar,” on page 156

¢ Section 4.7, “Subscribing to an Internet Calendar,” on page 158

¢ Section 4.8, “Publishing Personal Calendars on the Internet,” on page 160

¢ Section 4.9, “Sharing Your Free/Busy Schedule on the Internet,” on page 161

¢ Section 4.10, “Using the Multi-User Calendar,” on page 162

¢ Section 4.11, “Printing a Calendar,” on page 164

¢ Section 4.12, “Junking Calendar Items from Unknown Senders,” on page 166

Understanding the Calendar

You can use Graphic Display to show appointment duration in blocks to visualize time use in your
schedule or you can use Text Display to better comprehend the sequence of your appointments. Time
intervals in the Appointments List can be adjusted from ten minutes to two hours, depending on how
detailed you want the list to be. You can also define your work schedule to display only your office
hours on your Calendar. And by using Show Appointment As, you can display levels of availability
for appointments in and in your Calendar.

You can have multiple calendars that display in your calendar view. You can create a unique color for
each calendar, making it quickly identifiable in the calendar view. You can share each calendar or all
calendars with other users.

If you set automatic archiving, items that have been archived are no longer displayed on your
calendar. To make them appear on your calendar, unarchive the item from your archive calendar. For
more information on how to unarchive an item, see Section 16.3.6, “Unarchiving Items,” on page 377.

Use the Find drop-down lists in the Calendar header to find scheduled items according to category or
other find criteria.

Many types of calendar views and printouts are available to let you choose the one that displays the
information you need.
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4.2 Managing Your Calendar

*

*

*

*

Section 4.2.1, “Viewing Your Calendar,” on page 124
Section 4.2.2, “Reading a Calendar Entry,” on page 129
Section 4.2.3, “Creating a Personal Calendar,” on page 129
Section 4.2.4, “Customizing a New Calendar,” on page 130
Section 4.2.5, “Sending a Calendar,” on page 135

Section 4.2.6, “Exporting a Calendar,” on page 135

Section 4.2.7, “Importing a Calendar,” on page 135

Viewing Your Calendar

There are several different ways to view your GroupWise calendar, from a day view to a month view.
Likewise, you can view your calendar and a proxy’s calendar at the same time.

All unaccepted items in your Calendar are italicized to help you easily identify which items you have
not yet accepted.

*

*

*

“Customizing Your Calendar Views When Viewing a Calendar” on page 124
“Switching the Calendar View Between Graphic Display and Text Display” on page 126
“Selecting Calendars to Display” on page 126

“Viewing a Different Date in the Calendar” on page 126

“Viewing All Day Events in the Calendar” on page 126

“Navigating in the Calendar” on page 127

“Displaying Two Time Zones in the Calendar” on page 127

“Working with Time and Date Differences” on page 128

“Understanding the Calendar Item Icons” on page 128

“Understanding Calendar Shading” on page 128

“Viewing Any Folder As a Calendar” on page 129

“Opening a New Calendar View” on page 129

Customizing Your Calendar Views When Viewing a Calendar

The Calendar has several view options. The view that is displayed when you exit your Calendar
displays when you open the Calendar folder again.

1 In the Nav Bar, click Calendar, then click the buttons on the Calendar toolbar to choose different

views.
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Figure 4-1 Week View
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You can view the Calendar in various formats, including week, month, and year. To see another view,
click a different button on the Calendar toolbar.

You can right-click any day in the Calendar to get more options. For example, you can see any day in
an expanded view that displays in a separate window. You can also switch between Graphic Display
and Text Display.
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Fonts cannot be changed or modified in the calendar view. However, the text inside the appointment
can be modified to other fonts, styles, and sizes.

If you want, you can close your folder list to leave more room for other views in the Main Window.
Click View > Folders List to open or close the Folder List display.

Switching the Calendar View Between Graphic Display and Text Display

1 Right-click the Appointments List > click Graphic Display to show lines in the box.
or

Right-click the Appointments List > click Text Display to remove existing lines.

This only applies to calendar views that have an Appointments List.

Selecting Calendars to Display

GroupWise has the ability to display multiple calendars in the main GroupWise calendar. You can
select to view your main GroupWise calendar, personal calendars, and shared calendars.

1 In the Simple Folder List, in the Calendar view, select the calendar check box next to the
calendars you want to display.

To display the Simple Folder List, click the folder list drop-down arrow = | (above the Folder
List; it is to the right of Online or Caching), then click Simple, Full, or Favorites.

Viewing a Different Date in the Calendar

1 If the displayed view has a Calendar toolbar, click , then click a date.

or

If the displayed view has no toolbar, click View > Go to Date, specify a date, then click OK.
2 If the displayed view has a Calendar toolbar, click [Z].

or

If the displayed view has no Calendar toolbar, click View > Go to Today.

Going to a different date is not applicable in some views.

Viewing All Day Events in the Calendar

All day events are located at the top of the calendar in the All-Day-Events pane when you are in the
Day or Week calendar view.

For information on how to change your calendar view to a Day or Week view, see “Navigating in the
Calendar” on page 127.

Figure 4-3 All-Day-Events Pane

Mon Aug 25, 2008 Tue Aug 26, 2008 Wed Aug 27, 2008 Thu Aug 28. 2008 Fri Aug 29, 2008
m Training Meeting
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Navigating in the Calendar

Use the Calendar toolbar to navigate in your calendar.

Figure 4-4 Calendar Toolbar

8/27/2008 B 4| b [ Todsy ((T] pay | (7] Wesk [57 Month [328] Vear [Z3] Multi-User

Table 4-1 Calendar Toolbar Button Descriptions

Button Description

Select a date to view.

= Return to today’s date.

RN Move forward or back one day, one week, one month, or one year, depending upon what the

Ll |g@EEBE B

calendar display is set to.

See a day view.

See a week view.

See a month view.

See a year view.

See a Multi-User view.

Show or hide appointments (on views where this applies).
Show or hide tasks (on views where this applies).

Show or hide reminder notes (on views where this applies).
Adds another day in the week view.

Remove a day from the week view.

Displaying Two Time Zones in the Calendar

You can display two different time zones in the calendar. In addition, you can quickly switch between
the two time zones. This is helpful when you frequently travel between time zones, or when you need
to schedule meetings across time zones.

1 Right-click in your Calendar and select Additional Time Zone.
2 Select Display Additional Time Zone.

3 Type a label for the additional time zone, such as London.

4 Select the time zone from the additional Time zone drop-down list.

5 Type a label for your workstation time zone.
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6 Select the time zone where your workstation is located from the workstation time zone drop-
down list.

7 Click OK.

To swap the two time zones, click Swap in the Additional Time Zone window. By clicking Swap, you
are also changing your machine’s time zone.

Working with Time and Date Differences

You can configure the Calendar to show the difference between two time zones and to calculate start
and end dates based on a specified number of days.

Use Time Zone Difference to see the time zone in one locale based on the time zone in another. For
example, if you are in New York, you can use Time Zone Difference to see the time in London.

You can calculate a starting or ending date based on a given date and a specified number of days. For
example, you might have a deadline 90 days after a certain action. Date Difference lets you calculate
the date the deadline will fall on.

¢ “Calculating a Start or End Date” on page 128

Calculating a Start or End Date

1 Click Tools > Date Difference.

2 To calculate a start date when you know the end date, click the arrow buttons to move forward
or backward one month or year at a time in the End Date group box, then click a date.

or

To calculate an end date when you know the start date, use the arrow buttons to move forward
or backward one month or one year at a time in the Start Date group box, then click a date.

3 Type a number in the Number of days different text box.

4 Click Calculate Start Date, then view the calculated start date in the Start Date text box and
calendar.

or
Click Calculate End Date, then view the calculated end date in the End Date text box and calendar.

Understanding the Calendar Item Icons

The icons that appear in your calendar give you additional information about items. For more
information, see Section 1.9, “Identifying Icons Appearing Next to Items,” on page 28.

Understanding Calendar Shading

Appointments on your calendar appear in different shades, depending on how the appointment is
shown:

¢ Busy. The appointment displays as gray.

¢ Free. The appointment displays as white.

¢ Out of the Office. The appointment displays as dark gray.

¢ Tentative. The appointment displays as gray with white and gray stripes on the side.
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To change an appointment’s Show Appointment As status:

1 Click Actions > Show Appointment As, then select Busy, Free, Out of the Office, or Tentative.

Viewing Any Folder As a Calendar

This method of viewing your calendar is useful if you store all your appointments or other items for a
specific project or client in one folder and want to see your schedule for that project only.

1 Click a project folder in the Folder List.

2 Click View > Display Settings > As Calendar to display all scheduled, accepted items that are saved
in that folder display.

Opening a New Calendar View

You can open a new Calendar view in a separate window outside your Calendar folder.
1 Click Window > Calendar, then click a calendar view.
You can view the Calendar by day, week, week and month, month, and year.

Other views are also available, such as Desk Calendar, Notebook, Day Projects, Day Planner, and
Project Planner. These views open in a separate window and provide alternatives to viewing your
current calendar. Options such as the Desk Calendar provide a creative view of your appointments
and tasks and still provide the flexibility to add appointments and tasks as needed.

4.2.2 Reading a Calendar Entry

1 In the Folder List, click Calendar.

2 Double-click the item you want to read.

In all views except the Year view, you can mouse over most items and see more information such as
Subject, Time, Place, and To.

4.2.3 Creating a Personal Calendar

1 Click File > New > Calendar.

Manage Calendars \EI
Calendars:
V| Calendar Mave Up
v Personal
v Hews Calendar Mave Daown
Mew
LDielete
Edit..
Caolor
Mo Calor
QK LCancel

2 Type aname for the new calendar.
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(Optional) Click Color. Select a color for the calendar by clicking the colored square. Click OK.

4 Select what order you want your calendars to display in by selecting the calendar, then clicking

Move Up or Move Down.

5 Click OK.

424 Customizing a New Calendar

130

You can set several options to customize your Calendar view. For example, you can make it easier to
see your work days by specifying the first day of the week and highlighting weekends.

*

*

*

“Customizing Your Calendar Views for a New Calendar” on page 130
“Defining Your Work Schedule” on page 133

“Changing the First Day of the Week in Your Calendar” on page 133
“Highlighting Weekends” on page 133

“Showing Week Numbers” on page 133

“Setting Whether to Include Yourself on New Appointments” on page 133
“Setting How to Display Appointment Length” on page 134

“Changing a Calendar’s Color” on page 134

“Changing the Background for Calendar Areas” on page 134

Customizing Your Calendar Views for a New Calendar

Various GroupWise Calendar views can be selected to provide the look and feel that best suits your
needs. For example, you can choose to remove the monthly calendars from the Week view or display
the calendars with pages that resemble a planner.

The following sections provide examples of some of the ways you can customize your Calendar view.
These sections do not provide information about all of the possible views, but they show you how to
perform some common changes.

*

*

*

*

*

“Changing a Calendar View” on page 130

“Removing the Month Calendar from the Week View” on page 131
“Adding Month Calendars to the Month View” on page 131
“Adding Extended Navigation to the Calendar” on page 132
“Saving a Calendar View” on page 132

Changing a Calendar View

1 Click Calendar on the Nav Bar.
2 Right-click the view you want to change, then click Properties.

The Calendar View Properties dialog box opens.
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The Calendar View Properties dialog box lets you change the view used to display your Day,
Week, Month, Year, and Multi-User calendars.

3 Select the name of the view you want to change, then click Edit.

The Edit View dialog box opens.

Edit View @
Mame: ok

View [Day Defaul) =] [ cancel |

4 Click the down-arrow to open the View drop-down list.
The View drop-down list contains a variety of available views.
5 Select the view you want to use, then click OK to close the Edit View dialog box.

6 Click OK to close the Calendar View Properties dialog box.

Removing the Month Calendar from the Week View

You might want to remove the month calendar from the Week view to allow more space for your
weekly appointments to display.

1 Click Calendar on the Nav Bar.
2 Right-click Week, then click Properties.
The Calendar View Properties dialog box opens.
3 Select Week, then click Edit.
The Edit View dialog box opens.
4 Click the down-arrow to open the View drop-down list.
5 Select Week—not Week (Default)—then click OK to close the Edit View dialog box.
6 Click OK to close the Calendar View Properties dialog box.

Now, when you view the weekly calendar, the month calendar does not display.

Adding Month Calendars to the Month View

By default, the Month view shows the current month’s appointments. To show the month calendars
for the previous month and the next several months, change the Month view from Month (Default) to
Month and Calendar.

1 Click Calendar on the Nav Bar.
2 Right-click Month, then click Properties.
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The Calendar View Properties dialog box opens.
3 Select Month, then click Edit.
The Edit View dialog box opens.
4 Click the down-arrow to open the View drop-down list.
5 Select Month and Calendar, then click OK to close the Edit View dialog box.
6 Click OK to close the Calendar View Properties dialog box.

Now, when you view the monthly calendar, as many month calendars display below the current
month’s appointment calendar as can fit in your GroupWise window.

Adding Extended Navigation to the Calendar

By default, the Calendar opens with the Simple Navigation feature selected. Simple Navigation
allows you to move forward or back one day, week, month, or year, depending on the selected
calendar view, by clicking the forward or back button.

Figure 4-5 Simple Navigation Forward and Back Buttons

The Extended Navigation feature provides additional functionality by making it possible to move
forward or back 1, 7, 31, or 365 days.

Figure 4-6 Extended Navigation Forward and Back Buttons
AP 47) 431) 4365)p

1 Click Calendar on the Nav Bar.
2 Right-click any view, then click Properties.
The Calendar View Properties dialog box opens.
3 Select Extended Navigation.
4 Click OK to close the Calendar View Properties dialog box.

Now, when you view the monthly calendar, as many month calendars display below the current
month’s appointment calendar as can fit in your GroupWise window.

Saving a Calendar View
You can save a customized calendar view.

1 Click Calendar on the Nav Bar.
2 Customize your calendar views.
3 Right-click any view, then click Properties.
The Calendar View Properties dialog box opens.
4 Select the view you want to save, then click New.
5 Type the name of your custom view, select a view type, then click OK.

The new view is added to the list of views.
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Defining Your Work Schedule

Your work schedule shows others when you are available and affects how calendars display. By
default, GroupWise assumes an 8:00 a.m. to 5:00 p.m. workday, Monday through Friday. If you have
a different work schedule, you can set your schedule to display accurately.

1 Click Tools > Options > Calendar, then click the Work Schedule tab.

2 (Optional) If you are always available for appointments, click Set Always Available and skip the
remaining steps.

In the Start time field, specify the time when your day typically begins.
In the End time field, specify the time when your day typically ends.

Select the days when you work and leave your usual days off deselected.

o O~ W

Confirm that the time zone shown is correct.

If the time zone is incorrect, right-click the clock in your Windows notification area, select Adjust
Date/Time, click the Time Zone tab, then select the correct time zone.

7 Click OK.

Changing the First Day of the Week in Your Calendar

1 Click Tools > Options.
2 Double-click Calendar, then click the General tab.
3 Select a day in the Calendar Display Options group box, then click OK.

Highlighting Weekends
To highlight weekends and make weekends and weekdays easier to differentiate in your Calendar:

1 Click Tools > Options > Calendar, then click the General tab.
2 Select the Highlight weekends check box, then click OK.

Showing Week Numbers

1 Click Tools > Options > Calendar, then click the General tab.
2 Select the Show week number check box, then click OK.

Setting Whether to Include Yourself on New Appointments

By default, GroupWise automatically includes your name in the To list when you create a new
appointment. To disable this feature so you are not automatically included, or to enable it if it has
been disabled:

1 Click Tools > Options > Calendar, then click the General tab.
2 Select the Include myself on new appointments check box, then click OK.
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Setting How to Display Appointment Length

When you configure how to display the length of new appointments, you can select whether to
display the appointment length by duration or by an end date and time. You can also set the default
length of appointments.

+ “Displaying Appointment Length by Duration or by End Date and Time” on page 134

¢ “Setting the Default Appointment Length” on page 134

Displaying Appointment Length by Duration or by End Date and Time

By default, GroupWise displays appointment length by duration. That is, when you create an
appointment, a field displays where you can enter an amount of time (such as 30 minutes or 2 hours)
to indicate the length of the appointment.

If you prefer, you can specify an end date and time for each appointment. If you use this option,
GroupWise displays a field for entering an end date and another for entering an end time when you
create a new appointment.

1 Click Tools > Options > Calendar, then click the General tab.

2 Under Display appointment length using, select either Duration or End date and time, then click OK.

Setting the Default Appointment Length

By default, a new appointment is one hour long, although you can adjust the time when you create
the appointment. For example, if most of the appointments you set up usually last 30 minutes, you
can change the default to 30 minutes.

1 Click Tools > Options > Calendar, then click the General tab.

2 Specify the number of hours and minutes for the Default appointment length, then click OK.

Changing a Calendar’s Color

1 In the Folder List, click the Calendar colored square.

2 Select a color.

Changing the Background for Calendar Areas

You can change the background appearance for All Day Events, Appointments, Reminder Notes, and
Tasks.

1 Click Tools > Options.

2 Click Calendar > General.

3 Under Line, Color Options, select if you want to display a background color for All-Day-Events,
Appointments, Reminder Notes, and Tasks.

4 If you selected to display a background color for any of the calendar items, select a color for each
item.

To use the default GroupWise 6.0 background colors, click GW60. To use the default GroupWise
6.5 background colors, click GW65. The GroupWise 6.5 and GroupWise 7 default background
colors are the same.

5 Select if you want to display separating lines for reminder notes and tasks.
6 Click OK, then click Close.

GroupWise 8 Windows Client User Guide



4.2.5

4.2.6

4.2.7

Sending a Calendar

When you send a calendar, the calendar is sent as an Internet Calendar attachment to an e-mail
message. Internet Calendar attachments have the file extension of .ics.

1
2

~N o o1 b~

Right-click the calendar to export, then click Send.
Select the time period.

Select Entire calendar to send your entire calendar.
or

Select Previous to send part of your calendar. If you select Previous, you must specify a range of
days to send.

Select the level of detail:

Busy Time Only: Sends only the busy information for the calendar, and no information about
the calendar items.

Busy Time and Subject: Sends the busy information as well as the subject of the appointment.
Full Details: Sends the busy time and all the information associated with your calendar items.
Select Include Private Items to include private items.

Select Include Attachments to include attachments.

Click OK.

A new e-mail message is generated with a . ics attachment. Specify who you want to send the
message to, then click Send.

Exporting a Calendar

When you export a calendar, the calendar is exported as an Internet Calendar. Internet Calendar
attachments have the file extension of .ics.

1
2
3
4

Right-click the calendar to export, then click Export.

Type a filename for the item in the File name field.

To save the item in a different directory than is shown, browse to the new directory.
Click Save.

Importing a Calendar

You can import a calendar that has been saved as a . ics file. For information about saving a calendar
as a file, see Section 4.2.6, “Exporting a Calendar,” on page 135.

1 Right-click the Calendar tab, or right-click the main calendar, then click Import Calendar.

Specify the filename of the calendar you want to import, including the path to the file, or click
Browse and locate the file.

(Conditional) If you want to rename the calendar, specify a new name; otherwise, leave the
existing name in the Name field. If the name specified for the new calendar is the same as a
calendar you already have, the new calendar is added into the existing calendar.

If a description field is available for the calendar you are importing, type a description, then
specify whether to replace or add to the existing contents.

Click OK.
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4.3

43.1

4.3.2

Sending Calendar Items

¢ Section 4.3.1, “Understanding Calendar Items,” on page 136
¢ Section 4.3.2, “Scheduling Appointments,” on page 136

¢ Section 4.3.3, “Sending Reminder Notes,” on page 144

¢ Section 4.3.4, “Scheduling Recurring Items,” on page 146

Understanding Calendar Items

You can schedule appointments and reminder notes for yourself and other users. You can also
reserve a block of time by using a posted appointment.

For information about how appointments and reminder notes differ from other item types, see
Section 1.8, “Understanding GroupWise Item Types,” on page 27.

If you want to find out if someone is coming to your meeting, you can check for an accepted or
declined status in the item’s Properties. For more information, see “Working with Sent Items” on
page 95.

All scheduled items can be retracted or rescheduled, even if the recipients have already opened and
accepted them. For more information, see “Rescheduling an Appointment” on page 143.

For more information about managing items after they have been sent or received, see Section 3.1,
“Sending E-Mail,” on page 67 and Section 3.3, “Receiving E-Mail,” on page 101.

Scheduling Appointments

Use appointments to schedule blocks of time on a specific date or range of dates.

You can use Busy Search to check for a time when all the users and resources you want for an
appointment are available.

When you perform a Busy Search for users who are in a different time zone that you, GroupWise
takes into consideration the difference in time zones. For example, if you are trying to schedule a
meeting with a co-worker whose time zone is seven hours later than your own, that co-worker’s
workday is blocked out in the Busy Search sometime after 10:00 a.m. your time.

When you schedule an appointment and include yourself as a participant, GroupWise automatically
accepts the appointment for you.

¢ “Scheduling an Appointment for Yourself” on page 137

¢ “Scheduling an Appointment for Multiple People” on page 138

¢ “Using Busy Search to Check Availability” on page 139

¢ “Understanding All Day Events” on page 141

¢ “Time Input” on page 141

¢ “Specifying a Time Zone for an Appointment” on page 142

¢ “Rescheduling an Appointment” on page 143

¢ “Rescheduling Recurring Appointments” on page 143

¢ “Canceling an Appointment” on page 144

¢ “Canceling a Recurring Appointment” on page 144

+ “Modifying Recipients” on page 144

136  GroupWise 8 Windows Client User Guide



Scheduling an Appointment for Yourself

If you are not available for meetings, schedule a posted appointment for those times. When another
user includes you in an appointment and does a busy search, the user can see that you are not
available at those times, but can still schedule over your appointment.

Posted appointments are placed in your Calendar on the date you specify. They are not placed in
your Mailbox or in any other user’s Mailbox. Similarly, all posted appointments are saved to your
main GroupWise calendar. To move them to a personal calendar, drag and drop them to the personal
calendar after they are created.

1 On the toolbar, click the arrow on the ; button, then click Posted Appointment.

(5) Posted Appointment [E=5EoEEX7)

File Edit View Actions Tools Window Help

H& X H DO

¥ Post 3T Cancel

Appointment | Options

Subject: |bnann One

A

ARG
=% Spell Check

Place: |My Office

Startdate:  |Sat, Aug 30, 2008 | 3:00 PM [/ [] All Day Event

Duration: |1 Hour Busy =

Sgeeut cj0 BB L U@ EED =z -em”
g

Please bring any concerns you may have to our One on One.

| Account: Novell GroupWise, Folder: Calendar

or

In your Calendar, open a view with an Appointments List, click a date, then double-click a time
in that day.

2 (Optional) Type a subject and a place.
3 Specify the start date.

or

Click to specify a date or auto-date for your appointment. To create a recurring
appointment, see Section 4.3.4, “Scheduling Recurring Items,” on page 146.

or

Select All Day Event for an all day event.

For more information about all day events, see “Understanding All Day Events” on page 141.
4 Specity a start time and duration. Duration can be in minutes, hours, or days.

5 Specify how you want the appointment to appear with the Show As drop-down menu.
Appointments can appear as Busy, Free, Out of the Office, or Tentative.

6 (Optional) Type a message.

You can specify many options, such as making this appointment a high priority and more, by
clicking the Options tab.
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7 (Optional) Specify a Show Appointment As type by clicking Actions > Show Appointment As, then

clicking a type.

8 Click Post on the toolbar.

Scheduling an Appointment for Multiple People

1 Click { J-‘]' MEW ABRE ' on the toolbar.

2 In the To field, type a username, then press Enter. Repeat for additional users. Include any

resource IDs (such as conference rooms) in the To field. If necessary, type usernames in the CC
and BC fields.

or

To select usernames or resources from a list, click Address on the toolbar, double-click each user,
then click OK.

Your name is automatically added to the To field of the appointment. When you send the
appointment, it is automatically added to your calendar. If you do not want to be included in the
message, delete your name from the To field.

3 To change the From name (to another account or proxy), click , then click a name.

Type the place description in the Place field.

5 Specify the start date.

or

Click to specify a date or auto-date for your appointment. To create a recurring
appointment, see Section 4.3.4, “Scheduling Recurring Items,” on page 146.

or
Select All Day Event for an all day event.

For more information about all day events, see “Understanding All Day Events” on page 141.

6 Specify a start time and duration. Duration can be in minutes, hours, or days.

7 Specify how you want the appointment to appear as. Appointments can appear as Busy, Free,

Out of the Office, or Tentative.

Recipients in the CC and BC fields receive the appointment as Free.

8 Type a subject and message.
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9 If you want to make sure the people and resources for the appointment are available, you can do
a busy search by clicking Busy Search on the toolbar. For more information, see “Using Busy
Search to Check Availability” on page 139.

You can specify many options, such as making this appointment a high priority, requesting a
reply from recipients, and more, by clicking the Send Options tab.

10 Click Send on the toolbar.

Using Busy Search to Check Availability

Use Busy Search to find a time when all the people and resources you want to schedule for a meeting
are available.

¢ “Performing a Busy Search” on page 139
¢ “Changing Busy Search Options” on page 141

Performing a Busy Search

1 In an appointment you are creating, specify usernames and resource IDs in the To field.
2 Specify the first possible day for the meeting in the Start Date field.

3 Specify the meeting’s duration.

4 Click Busy Search on the toolbar.
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The legend at the bottom of the Busy Search dialog box shows the meaning of the various Show
Appointment As patterns on the grid.

If () appears to the left of the username or resource, you can click a scheduled time across from
the username or resource on the Individual Schedules tab to display more information about the
appointment in the box below. However, the user or resource owner must give you appointment
Read rights in their Access List before the (I: icon appears. See “Granting Proxy Rights as a
Mailbox Owner” on page 257.

To exclude a username or resource from the search without deleting it, click the Available Times
tab, then click the check box next to the user or resource to deselect it. Excluding a person or
resource from the search is useful if a user (like a CC recipient) should be invited to a meeting
but does not necessarily need to attend. To include a user or resource name that has been
excluded, click the check box next to the user or resource to select it.

5 Click Auto-Select to select the first available meeting time, then click OK to transfer the users,
resources, and selected time and duration back to the appointment you were scheduling.

or

Click Auto-Select until the time you want is displayed, then click OK to transfer the users,
resources, and selected time and duration back to the appointment you were scheduling.

or

Click the Available Times tab to see possible meeting times, click a time to select it, then click OK
to transfer the users, resources, and selected time and duration back to the appointment you
were scheduling.

6 To remove a user or resource from the Invite to Meeting list after the search, click the Available
Times tab, click the username or resource to remove, press Delete, then click Yes.

This is useful if you want to include several conference rooms in the search to find one that is
available, then eliminate those you do not want.

7 Complete and send the appointment.
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If you want to do a busy search before creating an appointment, click Tools > Busy Search. Specify
information in the Busy Search dialog box, then click OK to perform a busy search. When you
find a time you want for a meeting, click Request Meeting to transfer the information to a new
appointment view, then complete the appointment.

You can change the search range for one appointment by scheduling the appointment with Tools
> Busy Search and changing the number in the Number of days to search field.

This method is useful when you are scheduling recurring appointments or planning
appointments that may be further in the future.

Changing Busy Search Options

You can change the search range, time, and days default for all appointments on the Busy Search tab
in Date Time Options.
1 Click Tools > Options, double-click Calendar, then click the Busy Search tab.
2 Change the options you want.
Options include the range of dates or specific days to search.
3 Click OK.

Understanding All Day Events

When you are creating a GroupWise appointment, you can choose to make the appointment an all
day event by selecting All Day Event, located next to the time input field.

You can specify how you want the appointment to appear by clicking the availability button, located
below the All Day Event select box. Appointments can appear as Busy, Free, Out of the Office, or
Tentative. Unlike regular appointments, by default, all recipients receive all day event appointments
as Free. This is because all day events are often intended to be strictly informational for recipients.
For example, you might send out an all day event to inform colleagues that you are going to be on
vacation. In this case, colleagues who receive the event are not shown as Busy on the day of the event.

Time Input
When you schedule appointments and other items you might be required to specify a time. In most

cases you have the option to specify the time by typing it directly into the time field or entering it
through the time input field. Click [ to open the time input window.

Calendar 141



142

Figure 4-7 Time Input Window
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Time Zone:

(GMT-07:00) Mountain Time (LIS & Canada) -

Use the green arrow to select a start time and the red arrow to select an end time. The currently
selected times display on the right side of the screen. You can use intervals as small as 15 minutes.

If a correct time has already been entered, you can it by dragging the selected area up or down.

A time zone option is available to specify a specific time zone for the event. For more information on
time zones, see “Specifying a Time Zone for an Appointment” on page 142.

Specifying a Time Zone for an Appointment

The Time Zone feature lets you schedule a meeting for recipients in different time zones who will
meet in a single location.

Normally, GroupWise automatically adjusts meeting times based on the recipients’ time zones. For
example, a meeting scheduled by a user in Utah for 10:00 would be displayed as 9:00 for a recipient in
California and as 12:00 for a user in New York because these users are in different time zones.
Because GroupWise adjusts the time, all the users scheduled for a conference call can call in at the
same moment, even though their local time might differ.

Use the Time Zone feature if you don’t want GroupWise to adjust to the recipients’ local time zone.
For example, if you are in the Saskatchewan time zone and include users from the Mountain Time
(US & Canada) time zone in your appointment, you would use the Time Zone feature if these users
are flying to Saskatchewan for the appointment. Time Zone ensures that the appointment in their
Calendars and Mailboxes shows the correct Saskatchewan time.

1 Open and create a new appointment.

2 Click Actions > Select Time Zone, click the Time Zone drop-down list and select the time zone for
the appointment location, then click OK.
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3 Click Send on the toolbar.

When the users you have scheduled with the Time Zone feature receive the appointment, they see a
time annotation after the subject when they see the appointment in their Mailboxes. For example, if
the subject of the meeting is “Marketing Conference” and the time zone is Saskatchewan, users
would see a subject and time annotation similar to the following: Marketing Conference
(Saskatchewan). In the users’ Calendars, the place is annotated with the time zone, rather than the
subject.

Rescheduling an Appointment

If you want to make sure the people and resources for the appointment are available, you can do a
busy search by clicking Busy Search on the toolbar.
1 In your calendar, right-click the appointment you want to reschedule, then click Resend.

If you are rescheduling just one appointment in a series of recurring appointments, select the
appointment on the day you want to reschedule.

2 If the original appointment was an auto-date appointment, click This Instance or All Instances.
3 Make your changes, then click Send on the toolbar.

4 Click Yes to retract the original item.

To reschedule an appointment for a new time on the same day, open your Calendar and drag the
appointment to the new time.

Rescheduling Recurring Appointments

1 In your calendar, right-click the appointment you want to reschedule, then click Resend.

If you are rescheduling just one appointment in a series of recurring appointments, select the
appointment on the day you want to reschedule.

2 Click All Instances for all appointments in the recurring appointment.

or

Click This Instance for only one appointment in the series of recurring appointments.
3 Make your changes, then click Send on the toolbar.

4 Click Yes to retract the original item.

To reschedule an appointment for a new time on the same day, open your Calendar and drag the
appointment to the new time.

Calendar 143



4.3.3

Canceling an Appointment

You can cancel an appointment if you scheduled it or if you have the necessary Proxy rights to the
scheduler’s Mailbox.
1 Inyour calendar, right-click the appointment you want to cancel, then click Delete.

2 Select Delete this item from all other recipient’s mailboxes to remove it from other users’ mailboxes.
Leave this option deselected if you want to delete it only from your own mailbox.

3 (Optional) Type a message explaining the cancellation.
4 Then click OK.

A Meeting Cancelled message is sent to each user that the appointment was sent to, and the
appointment is removed from the user’s calendar. Users who had the appointment delegated to them
do not receive a Meeting Cancelled message, but the appointment is removed from their calendars.

Canceling a Recurring Appointment

You can cancel a recurring appointment if you scheduled it or if you have the necessary Proxy rights
to the scheduler’s Mailbox.

1 Inyour calendar, right-click the recurring appointment you want to cancel, then click Delete.

2 Select Delete this item from all other recipient’s mailboxes.

3 (Optional) Type a message explaining the cancellation.

4 Click OK.

5 Click This Instance, All Instances, or This Instance Forward.

A Meeting Cancelled message is sent to each user that the appointment was sent to, and the
appointment is removed from the user’s calendar. Users who had the appointment delegated to them
do not receive a Meeting Cancelled message, but the appointment is removed from their calendar.

Modifying Recipients

1 Open your Sent Items folder.

2 Find the appointment you want to modify.

3 Right-click the appointment and select Modify Recipients.
4 Specify your new recipients in the To, CC, and BC fields.
5 Click OK.

Sending Reminder Notes

Reminder notes are like mail messages except they are scheduled for a particular day and appear on
the Calendar for that date. You can use reminder notes to show vacations, holidays, paydays,
birthdays, and so forth.

¢ “Scheduling a Reminder Note for Yourself” on page 145

¢ “Scheduling a Reminder Note for Others” on page 145
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Scheduling a Reminder Note for Yourself

A reminder note to yourself is called a posted reminder note. Posted reminder notes are placed in
your Calendar on the date you specify. They are not placed in your Mailbox or in any other user’s

Mailbox.
1

3 If necessary, click B to specify a start date or auto-date for your reminder note.

4 Type a subject and the reminder note message.

From your Calendar, open a view with a Reminder Notes List (for example, the Week view).

2 C(lick a date, then double-click an empty space in the Reminder Notes List.

You can specify many options, such as making this reminder note a high priority and more, by

clicking the Send Options tab.
5 Click Post on the toolbar.

To access the information later, open your Calendar and select the date the information appears on.
Double-click the reminder note in the Reminder Notes List.

Scheduling a Reminder Note for Others

1 Click File > New > Reminder Note.

_" Reminder Note To:
File Edit View Actions Tools Window Help

El ﬂoo

i Send 3¢ Cancel Address

Reminder Note | Send Options

A -*;ﬁ\m

2
%

(= EEs

From: - |JanatDeSoto cc: ‘

To: l BC |

Start date: [Thu, Sep 4, 2008

Subject: |

Segoe UL w|[0 ~| Ex| B £ U | @-|EEEE|S =

| Account: Novell GroupWise, Folder: Calendar

usernames in the CC and BC fields.

or

To select usernames from a list, click Address on the toolbar, double-click each user, then click

OK.

3 To change the From name (to another account or proxy), click , then click a name.

4 (Optional) Type a subject and the reminder note message.

5 In the Start Date field, type the date this reminder note should appear in the recipients’

Calendars.

Calendar

In the To field, type a username, then press Enter. Repeat for additional users. If necessary, type
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4.3.4

or

Click B[ to specify a start date or auto-date for your reminder note.

You can specify many options, such as making this reminder note a high priority, requesting a
reply from recipients, and more, by clicking the Send Options tab.

6 Click Send on the toolbar.

Scheduling Recurring Items

Use Auto-Date to schedule recurring appointments, tasks, and reminder notes.

Auto-Dates can occur on the same day every week (for example, every Monday), the same days of
the month (for example, the 15th and last day), or any other defined series of dates. You can also use
Auto-Date to schedule irregular or infrequent events, such as holidays.

When you send an Auto-Date item, GroupWise copies the item and places one of the defined dates in
each copy of the item. For example, if you define five dates for the event, GroupWise makes five
copies of the item and schedules one copy for each date. If you send the item to other users, you have
five outgoing items with a five-occurrence Auto-Date. If you receive the event, you find five copies of
the incoming item in your Mailbox, each scheduled for a different date.

You can create an Auto-Date in three ways.

¢ Dates lets you select specific days from a year calendar.

¢ Example lets you schedule events on the same day every week, the same day each month, or
periodically.

¢ Formula lets you enter the scheduling information in text format.
This section contains the following topics:

¢ “Scheduling a Recurring Item by Dates” on page 146

¢ “Scheduling a Recurring Item by Example” on page 146

¢ “Scheduling a Recurring Item Based on Another Day of the Week” on page 147
¢ “Scheduling a Recurring Item Based on the Last Day of the Month” on page 147
¢ “Scheduling Auto-Dates by Formula” on page 148

Scheduling a Recurring Item by Dates

1 In an appointment, task, or reminder note you are scheduling, click Actions, then click Auto-Date.
2 Click the days you want to schedule.

3 To move to a different year, click the year button, type the new year, then click OK.

4 If you want to clear all the dates you have selected, click Reset.

5 Click OK.

Scheduling a Recurring Item by Example

1 In an appointment, task, or reminder note you are scheduling, click Actions > Auto-Date.
2 Click the Example tab.
3 In the Range group box, specify the starting date and ending date.

or
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To specify a certain number of occurrences rather than a range, specify the starting date, click the
End drop-down list, click Occurrences, then specify the number of occurrences.

4 Click the Days of the Week drop-down list, then click an option.
5 Click the months to schedule. To schedule all of the months, double-click any month.

6 If you clicked Days of the Month, click an option from the On drop-down list, then click the
numbered days you want to schedule (for example, 1 and 15).

or

If you clicked Days of the Week, click the ordinal number across from the day of the week to
schedule (for example, 2nd Tue).

or
If you clicked Periodic, specify a period length (for example, Recur Every 15 Days).
7 If you want to clear the dates you have selected, click Reset.

8 To verify that you scheduled the correct dates, click the Dates tab. The dates you scheduled in the
Example tab are selected in the calendars. If you want to deselect any occurrence, click the days
you want to deselect on the Dates tab.

9 Click OK.

Scheduling a Recurring Item Based on Another Day of the Week

You can schedule recurring items for events that occur a specified number of days prior to or after a
specified day of the week. For example, you could schedule a meeting on the Monday following the
first Sunday of each month (which might or might not be the first Monday of the month).

In an appointment, task, or reminder note you are scheduling, click Actions > Auto-Date.

Click the Example tab.

In the Range group box, specify the starting date and ending date.

A W N P

Click the months you want to include. To include all months, double-click any month in the
Months group box.

5 Click one or more ordinal numbers in the row across from the day of the week you want to base
your scheduling on (for example, 1st in the Sun row).

6 Click a day of the week (for example, Sun).
7 Specify the number of days to offset (for example, 1), then click OK.

8 To verify the dates you have scheduled, click the Dates tab and check the dates selected in the
calendar.

9 Click OK.

Scheduling a Recurring Item Based on the Last Day of the Month

You can schedule recurring items for events that occur a specified number of days before or after the
last day of the month. For example, if you want a reminder note to appear in your Reminder Notes
List on the second-to-last day of each month, type -1 in Step 8 below.

1 In an appointment, task, or reminder note you are scheduling, click Actions > Auto-Date.

2 Click the Example tab.

3 In the Range group box, specify the starting date and ending date.

4 Click the months you want to include.
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To include all months, double-click any month in the Months group box.
5 Click the Days of the Week pop-up list, then click Days of the Month.
6 Click one or more days of the week (for example, Mon, Wed, and Fri).
To include all days, double-click any day in the group box.
7 Click Last, then click the Last button.
8 Specify the number of days to offset, then click OK twice.

9 To verify the dates you have scheduled, click the Dates tab and check the dates selected in the
calendar.

10 Click OK.

Scheduling Auto-Dates by Formula

You can use a formula to schedule items for events that occur on the same day each week (for
example, every Monday), the same day each month (for example, the 15th and last day), the same
day of the year each year (for example, June 20), or in a defined period of time (for example, every 14
days). However, you can accomplish the same type of scheduling more easily using the Example or
Dates tabs. Use formulas only if you are comfortable working with them.

1 In an appointment, task, or reminder note you are scheduling, click Actions > Auto-Date.

2 Click the Formula tab.

3 In the Range group box, specify the starting date and ending date.

or

To specify a certain number of occurrences rather than a range, specify the starting date, click
Occurrences in the End drop-down list, then specify the number of occurrences.

4 Type the formula text.
5 If you want to clear the Auto-Date dialog box, click Reset.

6 To verify that you have scheduled the correct days, click the Dates tab. The days you scheduled
are selected in the calendar. If you want to deselect any occurrence, click the day you want to
deselect on the Dates tab.

7 Click OK.
If you want the item to be scheduled annually, just type the month and date in the formula text field
(for example June 20). An annual appointment is helpful for reminder items like birthday reminders.

You can also set a birthday or anniversary reminder through the Contacts folder. For more
information, see “Adding a Contact” on page 187.

You can schedule auto-dated items by formula, dates, or example. Formulas should only be used if
you prefer them; scheduling is much easier by dates or example.

Auto-Date Formula Functions

Use the auto-date functions listed below to schedule specific days of a week, month, or year. You
must use the exact spelling of the functions. For example, GroupWise reads “tue”, but not “tues”.
GroupWise formula functions are not case-sensitive.

¢ Day of the Week: For example, TUE schedules all Tuesdays.

¢ Day of the Month: For example, the number 3 schedules the third day of the month. Also, the
word LAST schedules the last day of the month.

¢ Day of the Year: For example, 35 schedules the 35th day of the year.
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¢ Month of the Year: For example, JAN schedules all days in January.
¢ Year: For example, 2009 schedules all days in 2009.

+ Weekday of the Month: For example, TUE(1). This schedules the first Tuesday of the month.
Also, SUN(LAST) schedules the last Sunday of the month, and FRI(LAST-1) schedules the
second to last Friday of the month.

Auto-Date Formula Operators

An operator is a character or word you insert in an auto-date formula to perform a specific operation.
Each operator is assigned a priority, meaning that when a formula is evaluated, some operations are
performed before others.

You can use grouping operators to group operators according to their priorities. The table below lists
operators and their priorities. Additional details about the operators are provided following the
table.

Function Priority

A blank space (high-priority And) 1
Plus or +

Minus or -

To or:

Every. . .Starting
Every. . .Ending
Before
On/Before

After

On/After

Near

Near/After

Oror,

o o o o0 ;a0 MW NDN

Not or !

~

And or & (low-priority And)

¢ Grouping Operators: Use parentheses as grouping operators to change the priority of operators
or to group functions together for clarification.

For example, because the high-priority And operator (a space) has a higher priority than the Or
operator (a comma), the formula below means that all scheduled days must fall on a Tuesday or
must fall on a Thursday and be in the month of July or must be in the month of August.

tue,thu jul,aug
In other words, the formula is performed as if parentheses were inserted as follows:
(tue,thu) (julaug)

Now examine the following formula:
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(tue),(thu jul),(aug)

This formula schedules all Tuesdays, all Thursdays in the month of July, and all days in the
months of August. Notice how the meaning changes when parentheses are included as in the
formula below.

(tue,thu) (julaug)

With the above formula, all scheduled days must fall on a Tuesday or Thursday and must be in
the month of July or August. The end result is that only Tuesdays and Thursdays in July and
August are scheduled.

High-Priority And: A space between two functions acts as an And operator, meaning that both
functions must hold true. For example, 25 means the 25th day of all months in all years. But 25
oct means that all scheduled days must fall on the 25th day of the month and must be in October.
And 25 oct 2011 means that all scheduled days must fall on the 25th day of the month and must
be in October and must be in the year 2011.

Offset Operators: You can use a positive offset operator (+ or the word PLUS) or a negative
offset operator (- or the word MINUS) to add a relative offset to a function or statement.

For example, to schedule an event three days before the first Thursday in February for all years,
you could enter the following formula:

thu(1) feb-3

Range: The range operator (: or the word To) functions like a series of Or operators (see “Or:” on
page 151) between each item (day, month, etc.) in the range. For example, if you want to
schedule the 15th of every month, but only if the 15th is a weekday, you could enter either of the
following formulas:

15&mon:fri
15(mon:fri)

This formula means that all scheduled days must fall on the 15th of the month and must be a day
from Monday to Friday. Another way of describing the formula is that all scheduled days must
fall on the 15th of the month and must be a Monday or Tuesday or Wednesday or Thursday or
Friday.

Periodic Operators: The three periodic operators are Every, Starting, and Ending. Use Every in
combination with Starting and/or Ending to schedule days at regular intervals, beginning on a
specific date and/or ending on a specific date. For example, suppose you want to schedule a
meeting for once a week starting on March 3, 2011 and continuing through June 11, 2011. You
could use the following formula:

every 7 starting mar 3 2011 ending jun 11 2011

The formula schedules every seventh day starting with March 3, 2011 and ending with June 11,
2011. The starting date is always scheduled as the first day and the ending date is scheduled
only if it naturally falls at the Every interval.

If you do not use both the Starting and Ending operators, the starting or ending date is the first
or last date in the Calendar file.

For example, examine the following formula:
every 7 starting mar 3 2011

The above formula schedules every seventh day starting on March 3, 2011 and continuing to the
last date in the Calendar file. The Every command works with numbers up to 30. For example,
“every 45 starting mar 3 2011” is not a valid formula.

Relative Operators: The six relative operators are Before, On/Before, After, On/After, Near, and
On/Near. Use these operators to schedule days relative to a specific date. For example, to
schedule the Monday closest to November 6 in all years, you could enter the following formula:
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mon on/near nov 6

If you need to schedule the first Tuesday after November 6, 2011, you could enter the following
formula:

tue after nov 6 2011

¢ Or: You can use the Or operator (a comma or the word Or) to indicate that one or the other
function or statement must hold true in order to schedule days.

For example, to schedule an appointment on the 15th day of each month in the year 2011, but
only if the 15th falls on a Tuesday or Thursday, enter the following formula:

15 2011 (tue, thu)

¢ Not: When it is placed before a function, the Not operator (! or the word Not) negates that
function.

For example, if you want to schedule all days in January 2011 except for Tuesdays and
Thursdays, you could use the following formula:

jan 2011 !tue !thu

¢ Low-Priority And: Like a space, the low-priority And operator (& or the word And) between
two functions indicates that both functions must hold true. However, the low-priority And has
the lowest priority of all operators.

For example, examine the following formula:
tue,thu julaug

This means that scheduled days must be a Tuesday or must be a Thursday and must be in July
or must be in August. However, suppose you were to substitute the high-priority And (a space)
with a low-priority And, as in the following formula:

tue,thu and jul,aug

The above formula indicates that scheduled days must be a Tuesday or must be a Thursday and
must be in July or must be in August. In the first formula, the And operator is evaluated before
the Or operators. In the second formula, the And operator is evaluated after the Or operators.

4.4 Receiving Calendar ltems

¢ Section 4.4.1, “Accepting or Declining Calendar Items,” on page 152

*

Section 4.4.2, “Accepting or Declining Internet Items,” on page 153

*

Section 4.4.3, “Delegating Calendar Items,” on page 153

*

Section 4.4.4, “Changing Calendar Item Types,” on page 154

*

Section 4.4.5, “Saving Calendar Items,” on page 155
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4.4.1 Accepting or Declining Calendar Items

When you receive an appointment, task, or reminder note, you might not be able to accept it. In
GroupWise, you can let the sender know if you accept or decline, specify a level of acceptance or
availability, and add additional comments. You can also delegate the item to another user. The sender
can find your response by checking the item’s properties.

If you decline an appointment after its start time, the sender sees the appointment as deleted rather
then declined in the appointment’s properties.

¢ “Accepting or Declining an Item” on page 152
¢ “Accepting an Item to a Personal Calendar” on page 152

+ “Keeping a Copy of an Accepted Item in Your Mailbox” on page 152

Accepting or Declining an Item

1 Open the appointment, task, or reminder note.
2 Click Accept or Decline on the toolbar.
or

Click the down-arrow to the right of the button to select an Accept level of availability, Accept
with Options, or to select Decline with Options.

3 (Optional) If you selected Accept with Options or Decline with Options, you can type a comment,
then click OK.

By default, the sender can view your comment by viewing the item properties in the Sent Items
folder. However, for a more noticeable indication when someone declines an item, the sender
has the option under Tools > Options > Send > Appointment/Task/Reminder Note to set Return
Notification When Declined to Mail Receipt, Notify, or both.

4 If the item is an Auto-Date item, click This Instance to accept or decline this one Auto-Date item,
or click All Instances to accept or decline all instances of the Auto-Date item.

Accepting an Item to a Personal Calendar

1 Open the appointment, task, or reminder note.
2 Click the down-arrow to the right of the Accept button, then select Accept with Options.

3 Select the personal calendar where you want the item to appear, then click OK.

Keeping a Copy of an Accepted Item in Your Mailbox

When you accept an item, you can also select to keep a copy of the item in your Mailbox folder.

1 Click Tools > Options, then double-click Calendar.
2 On the General page, select On accept, continue to display the item in the Mailbox.
3 Click OK.
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4.4.2

4.4.3

Accepting or Declining Internet Items

You can accept or decline appointments, all day events, and tasks that are sent from Internet-enabled
collaboration clients. Some of these clients include Microsoft Exchange, Lotus Notes, and Macintosh
iCal.
1 Open the appointment, task, or reminder note.
2 Click Accept or Decline on the toolbar.
or

Click the down-arrow to the right of the button to select an Accept level of availability, or to select
Decline with Options.

3 (Optional) If you selected Decline with Options, you can type a comment, then click OK.

4 If the item is an Auto-Date item, click This Instance to accept or decline this single Auto-Date
item, or click All Instances to accept or decline all instances of the Auto-Date item.

By default, a message is sent to the sender of the item, indicating the action you took.

In addition, you can right-click the Internet item and select Import Calendar. This creates a new
calendar and imports the item to the new calendar.

Delegating Calendar Items

Use Delegate to reassign a scheduled item to someone else. The sender can determine who you
delegated the item to by looking at the item’s properties.
¢ “Delegating an Appointment, Task, or Reminder Note from the Main Window” on page 153

¢ “Delegating an Appointment, Task, or Reminder Note from the Calendar View” on page 153

Delegating an Appointment, Task, or Reminder Note from the Main Window

1 In the Item list, click a task, reminder note, or appointment.
2 Click Actions > Delegate.
3 In the To field, type a username, then press Enter.
or
To select a username from a list, click Address on the toolbar, double-click the user, then click OK.
4 Type any additional comments to the recipient.
5 Click Send on the toolbar.
6 Click Yes if you want this item to remain in your Calendar.
or

Click No if you want this item deleted from your Calendar.

Delegating an Appointment, Task, or Reminder Note from the Calendar View

1 In a Calendar view, right-click a task, reminder note, or appointment, then click Delegate.
2 In the To field, type a username, then press Enter.
or
To select a username from a list, click Address on the toolbar, double-click the user, then click OK.

3 Type any additional comments to the recipient.
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4 Click Send on the toolbar.
5 Click Yes if you want the item to remain in your Calendar.
or

Click No if you want the item deleted from your Calendar.

4.4.4  Changing Calendar Item Types

You can drag an item from one folder to another to change the item type of that object. For example,
drag a task to the Appointments List to change it to an appointment.

¢ “Changing the Type of an Item in Your Calendar” on page 154

¢ “Changing a Posted Item to a Group Item” on page 154

Changing the Type of an Item in Your Calendar

1 Click Calendar in the Folder List.
2 Click the item you want to change in the Appointments, Tasks, or Reminder Notes List.
3 Drag the item to the list that corresponds to the type of item you want to change it to.
For example, drag a task to the Appointments List to change it to an appointment.
To copy an appointment, task, or reminder note, press Ctrl while you drag the item.
4 Type any necessary information.
5 Click Send or Post on the toolbar.

Changing a Posted Item to a Group ltem

1 In your Calendar, click a posted item.
2 Click Edit > Change To, then click More.

Change To (% |fE5a]

Item tppe
Wi osted Appointment *

Fhone 2) Reminder note

" Task

) Group @ Posted

3 Click Group, then click OK.
4 Type any necessary information.
5 Click Send on the toolbar.
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4.5

451

Saving Calendar Items

Saved items remain in your Calendar as well as being copied to the location you specify. Items are
saved with a . rtf extension so that they can also be opened in a word processor. Attachments are
saved in their original format.

In your Mailbox or Calendar, click the item you want to save, then click File > Save As.
Ctrl+click the item and attachments you want to save.

Select to save the item to disk or to a GroupWise library.
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Type a filename for the item in the Save file as field.
or
Type a subject name in the Subject field.

5 To save the item in a different directory than is shown in the Current directory field, click Browse,
then select the new directory.

or

To save the item in a different GroupWise Library, click the drop-down list, then select a library
name.

6 If you are saving to disk, select Report file name conflicts to be prompted before replacing a file
with the same name.

7 If you are saving to a GroupWise Library, make sure Set properties using default values is selected
unless you want to specify document properties at this time.

8 Click Save, then click Close.

Setting Calendar Alarms

GroupWise can sound an alarm to remind you of an upcoming appointment. It can also send an
alarm to an electronic pager. In addition, you can choose to open a file or to run a program when the
alarm goes off. For example, you can set an appointment to back up your files when you aren't at
work and your computer is on.

¢ Section 4.5.1, “Setting the Default Alarm,” on page 155

¢ Section 4.5.2, “Setting an Alarm on a Calendar Item,” on page 156

¢ Section 4.5.3, “Sending an Alarm to an Electronic Pager,” on page 156

Setting the Default Alarm

In Calendar Options, you can specify a default that automatically sets an alarm each time you accept
an appointment.

1 Click Tools > Options.

2 Click Calendar > General.

3 Select Appointment and/or All-Day-Event in the Accept Options box.

4 Set the amount of time before the appointment and/or All-Day-Event the alarm should notify
you.

5 Click OK.
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45.2 Setting an Alarm on a Calendar Item

Notify must be running for an alarm to sound.

1 In your Mailbox or Calendar, click an appointment.

2 Click Actions > Alarm.

Alarm @
Hours before: 0 = Minutes before: 5 = Set
Program to launch when alarm goes off lil

Cancel

3 Specify the number of hours or minutes before the appointment that you want the alarm to
sound.

4 Click Set.
If Alarm is dimmed, make sure that the appointment time hasn’t already passed.
To remove an alarm that has been set for an appointment:

1 Click the appointment.
2 Click Actions > Alarm.
3 Click Clear.

45.3 Sending an Alarm to an Electronic Pager

You can set an alarm in your mailbox or calendar to notify you about the status of a message through
an electronic paging device. See Section 8.2.1, “Starting Notify When GroupWise Starts,” on page 242
for more information.

4.6 Sharing a Personal Calendar

A shared calendar is like any other calendar, except other people have access to it and it also appears
in their calendar lists. You can share existing personal calendars in your calendar list. You choose
whom to share the calendar with, and what rights to grant each user. Then, users can post calendar
entries to the shared calendar. You can’t share your main calendar.

This is what the contents of a typical shared calendar look like:
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Figure 4-8 Shared Calendar View
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In Remote and Caching modes, changes in a shared calendar are updated whenever you connect to
the master GroupWise system.

¢ Section 4.6.1, “Sharing an Existing Calendar with Other Users,” on page 157
¢ Section 4.6.2, “Posting a Calendar Entry to a Shared Calendar,” on page 158

Sharing an Existing Calendar with Other Users

1 In the Folder List, right-click the calendar you want to share, then click Sharing.

General I Display | Sharing

() Mot shared
(@) Shared with
Name: Add User
Bemove User
Share list
Name Status Access
Benji Gensomino ~ Pending Read. Add
David Jones Pending Read. Add
lshmael Yacoub Pending Read, Add
Marie Lamarow Pending Read, Add
Richard Steadman Pending Read, Add
Addttional access
7] Add [ Edt [ Delete

2 Click Shared with.
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In the Name field, start typing the name of a user, or click the Address Book button to select the
user from the Address Selector dialog box.

When the user’s name appears in the field, click Add User to move the user into the Share [ist.
Click the user’s name in the Share list.

Select the access options you want for the user.

Repeat Step 3 through Step 6 for each user you want to share the folder with.

Click OK.

If you want the calendar to have a specific function, you can create a new display setting. Right-click
the calendar, click Properties, then click Display.

1

Posting a Calendar Entry to a Shared Calendar

In the shared calendar, open a view with an Appointments List, click a date, then double-click a
time in the Appointments List.

(Optional) Type a subject and a place if necessary.
Specify the start date.

or

Click to specify a date or auto-date for your appointment. To create a recurring
appointment, see Section 4.3.4, “Scheduling Recurring Items,” on page 146.

or
Select All Day Event for an all day event.

Specify a start time and duration. Duration can be in minutes, hours, or days.

5 Specify how you want the appointment to appear as. Appointments can appear as Free,

Tentative, Busy, or Out of the Office.
(Optional) Type a message.

You can specify many options, such as making this appointment a high priority and more, by
clicking the Options tab.

(Optional) Specify a Show Appointment As type by clicking Actions > Show Appointment As, then
clicking a type.

Click Post on the toolbar.

4.7 Subscribing to an Internet Calendar

Users from other e-mail systems can often post their calendars to the Internet for others to utilize.
such as when a sporting teams post their game schedules online for people to download or subscribe
to. Similarly, you can find a list of holidays as an Internet calendar.

When you subscribe to an Internet calendar, a new personal calendar is created in your Folder List.
You can then specify how often you want GroupWise to update the Internet calendar’s contents.

*

*

*

*

Section 4.7.1, “Manually Subscribing to an Internet Calendar,” on page 159
Section 4.7.2, “Subscribing to an Internet Calendar from a Link,” on page 159
Section 4.7.3, “Editing a Subscribed Internet Calendar,” on page 159

Section 4.7.4, “Deleting a Subscribed Internet Calendar,” on page 159
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4.7.1

4.7.2

4.1.3

4.7.4

Manually Subscribing to an Internet Calendar

1
2
3
4

In the Folder List, right-click the main GroupWise calendar, then click Subscribe.
In the Location field, type the URL of the Internet calendar you are subscribing to.
In the Folder Name field, type the folder name for the new Internet calendar.

In the Update Frequency drop-down list, select how often you want the calendar contents to be
updated.

Click Subscribe.

Subscribing to an Internet Calendar from a Link

1

From either an e-mail message or a Web site, click the Internet calendar link. The Subscribe to
Calendar window is displayed.

For most Internet calendars, the Location and Folder Name fields are pre-populated.
If the Folder Name field is not prepopulated, type the name of the folder.

In the Update Frequency drop-down list, select how often you want the calendar contents to be
updated.

Click Subscribe.

Editing a Subscribed Internet Calendar

After you have subscribed to an Internet calendar, you can change the location of the Internet
calendar, the update frequency, and force an update.

1 In the Folder List, right-click the subscribed calendar, then click Subscribe.

2
3
4

(Optional) In the Location field, type the new URL for the Internet calendar.
(Optional) In the Update Frequency drop-down list, select the update frequency.
(Optional) Click Refresh to force the Internet calendar to reload.

5 Click OK.

Deleting a Subscribed Internet Calendar

1 In the Folder List, right-click the subscribed calendar, then click Delete.

2 Click Yes to confirm the deletion of the subscribed calendar.
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Publishing Personal Calendars on the Internet

You can select to publish personal calendars to the Internet. When you publish a personal calendar to
the Internet, that calendar can then be viewed by anyone on the Internet. When you publish your
personal calendar, it is published to your system’s Calendar Publishing Host. For additional
information about your Calendar Publishing Host, see your system administrator.

The ability to publish your personal calendar can be enabled and disabled by your system
administrator. If your system administrator has disabled the ability to publish personal calendars,
this option is not displayed in the GroupWise client.

¢ Section 4.8.1, “Publishing a Personal Calendar,” on page 160

¢ Section 4.8.2, “Modifying a Published Calendar’s Settings,” on page 160

¢ Section 4.8.3, “Unpublishing a Calendar,” on page 161

Publishing a Personal Calendar

You cannot publish the main GroupWise calendar; you can only publish a personal calendar. If you
want items to display in your published calendar as well as your main GroupWise calendar, hold
down the right mouse button while you drag an item to the published folder, then click Link To.
Categories assigned with a published calendar are not displayed on the Web.
1 In the Calendar Folder List, right-click the calendar you want to publish, then click Publish.
2 Select Publish this calendar.
3 Select the time period.
Select Entire calendar to send your entire calendar.
or

Select Previous to send part of your calendar. If you select Previous, you must specify a range of
days to send.

4 Select Private Items to include private items.
5 To send someone a link to your published calendar, click Send Publish Link.

If you click Send Publish Link, a new e-mail message is opened with a link. Select who you want
to send the message to, then click Send.

6 Click OK.

Modifying a Published Calendar’s Settings

1 In the Folder List, right-click the published calendar, then click Publish.

2 Modify any publish options. For more information see Step 3 through Step 5 of Section 4.8.1,
“Publishing a Personal Calendar,” on page 160.

3 Click OK.
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Unpublishing a Calendar

When you unpublish a calendar, the published calendar no longer displays in the list of published
calendars on the Calendar Publishing Host. Likewise, if anyone has subscribed to your calendar, they
no longer receive updates to your calendar and they might receive an error message.

1 In the Folder List, right-click the published calendar, then click Publish.
2 Deselect Publish this calendar, then click OK.

Sharing Your Free/Busy Schedule on the Internet

Free/busy information in GroupWise can be published to allow access for other users. The free/busy
information can be accessed by other GroupWise users or any other users who can accept a . ifb file

type.
¢ Section 4.9.1, “Publishing Your Free/Busy Schedule,” on page 161
¢ Section 4.9.2, “Sending Free/Busy Information,” on page 161

¢ Section 4.9.3, “Using Free/Busy Information,” on page 161

Publishing Your Free/Busy Schedule

To make your free/busy information available to Internet users:

1 In the Main Window, click Tools > Options.
2 Click Calendar > Busy Search.

3 Select Publish my free/busy information.

4 Click OK.

Sending Free/Busy Information

To notify Internet users about your free/busy information:

1 In the Main Window, click Tools > Options.
2 Click Calendar > Busy Search.
3 Click Send Free/Busy Publish Location.
This creates an e-mail with your free/busy location.
4 Address the e-mail, then click Send.

Using Free/Busy Information

In GroupWise, you can use Busy Search to check other users” Calendars for available times. If you
receive a . ifb file from a non-GroupWise user, you can associate that free/busy information with that
user’s contact information, so that Busy Search can identify available times for non-GroupWise users.

1 In your Mailbox, open the e-mail containing the free/busy location.

2 Block and copy the free/busy location.
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3 Display the contact information for the sender, as described in “Modifying a Contact” on
page 189.

or

Add the user as a GroupWise contact, as described in “Adding a Contact” on page 187.
4 In the contact information, click the Details tab.
5 Paste the location into the Free/Busy field.
6 Click Save, then click Close.

Using the Multi-User Calendar

The Multi-User Calendar view lets you see the schedules of several users or resources side-by-side.
Use this view to find out what everyone’s schedule is for the day, or find out which of your
company’s conference rooms is free at a specific time.

IMPORTANT: You must have the appropriate Proxy rights for each user or resource in order to
include them in a Multi-User view. (See Section 10, “Mailbox/Calendar Access for Proxy Users,” on
page 257.) For example, if you do not have Read rights for appointments, you cannot see another
person’s schedule in the Multi-User view.

For each Multi-User view, you need to create a list of the users or resources whose calendars you
want to display. The order of names in the list, called a Multi-User List, determines the order in which
the calendars display in the Multi-User view.

This section contains the following topics:

¢ Section 4.10.1, “Viewing the Calendars of Multiple Users or Resources,” on page 162
¢ Section 4.10.2, “Modifying a Multi-User List,” on page 163
¢ Section 4.10.3, “Creating a Multi-User Calendar View,” on page 163

Viewing the Calendars of Multiple Users or Resources

You must have the appropriate Proxy rights to add users to a Multi-User List and view their
schedules in a Multi-User view. See Section 10, “Mailbox/Calendar Access for Proxy Users,” on
page 257.

1 Click Calendar in the Nav Bar, then click the Multi-User view button on the Calendar toolbar.

2 If this is the first time you have used the Multi-User view, right-click in the Multi-User view,
click Multi-User List, select the check boxes by the names of the users whose calendars you want
to view, then click OK.

3 View the users’ schedules.

4 If you have appropriate Proxy rights and want to schedule an appointment, you can click and
drag from the time you want the appointment to be, to include the users you want to include in
the appointment.

You can modify the Multi-User List associated with this Multi-User view. You can also create
additional Multi-User views.
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Modifying a Multi-User List

You must have the appropriate Proxy rights to add users and resources to a Multi-User List and to
view their calendars in a Multi-User view. See Section 10, “Mailbox/Calendar Access for Proxy
Users,” on page 257.

1 Click Calendar in the Nav Bar, then click | on the Calendar toolbar.
(If you have created additional Multi-User views, the button might look like @ |.)

2 Click the arrow to the right of | then click Add or Remove Users.
3 To add a user or resource, click Add User, double-click a name, then click OK.
4 To delete a user or resource, click the name, then click Remove User.

or

To delete all the names in the list, click Edit, then click Remove All.

5 To change the order of the names in the list, click a name, then click the up-arrow or down-arrow

button. The order of names determines the order in which the calendars display in the Multi-
User view.

6 To remove a user or resource calendar from the Multi-User view without deleting the name from

the list, deselect the check box by the name.
7 To insert all the names in your Proxy List, click Edit, then click Insert Proxy List.
8 To reset the list, click Edit, click Remove All, click Edit, then click Insert Last List.
9 Click OK to save and exit the dialog box.

or

Click Apply to save without exiting.

Creating a Multi-User Calendar View

You must have the appropriate Proxy rights to add users to a Multi-User List and view their
schedules in a Multi-User view. See Section 10, “Mailbox/Calendar Access for Proxy Users,” on
page 257.

1 Click Calendar in the Nav Bar.

Right-click the Calendar toolbar, then click Properties.

2
3 Click New, then specify a new Name so you can distinguish Multi-User views from one another.
4

Click Multi-User in the View Name drop-down list, then click OK twice.
The Multi-User List dialog box displays.

(6]

If a user or resource you want in the Multi-User view is not listed, click Add User.
6 Double-click a user or resource, click OK, then repeat for each user you want to add.

7 Select the check boxes of the users whose calendars you want to display, then click OK.

You can create additional Multi-User views for other groups of users or resources.
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Use Print Calendar to print appointments, tasks, and reminder notes in different formats and on
various page sizes. You can also print the Calendar in different page layouts including Daily
Appointments, Daily Text Calendar, Day Organizer, Day Trifold, Expanded Day Calendar, and
Franklin Day Calendar. When you print the Calendar on a color printer, the Calendar prints in full
color. This shows which appointments belong to which calendar, and which appointments have

categories.

¢ Section 4.11.1, “Printing Your Main Calendar,” on page 164
¢ Section 4.11.2, “Printing a Specific Calendar,” on page 165
¢ Section 4.11.3, “Printing the Calendars of Multiple Users,” on page 165

Printing a Calendar

Printing Your Main Calendar

1 Click File > Print > Print Calendar.

Available formns:

[ aily it
Doaily Text Calendar
[ray Organizer

Dray Tiifold [Landscape]
Expandable Day Calendar

") Franklin sizes
Monarch [B5=11in]

Forrn crientation

@ Partrait ) Landscape

Print Calendar 7=
Farmn size
@ Letter BT
wesk :I:I T B8x85in (A5
Month H l:l ) Custom
5 List = Widthy Height:
) MultLlseg EDDD 850 |in. [11.00]in.
Setup. =

[ Prirt

l [ Prewiew..

] [F’rintel §etup...] [ LCloge

]

~N o 0o~ WODN

style, and size.

8 Click the Options tab, then read and select other options.

Click Portrait or Landscape.
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Click a calendar format in the Format group box.
Click a paper size in the Form > Form Size group box.

Click a calendar view under Available Forms.

Click the Content tab, type a starting date, then read and select other options.
(Optional) Modify the font by clicking the Font button and selecting your desired font type,




Print Calendar @

Cortent

Header
Footer Options
Name Overflow extra text to following pages
Page number [ Print on both sides of page [duplex)
Date and time [ Print to & text file
[ Print to an HTML file
Uze shading
Frint items =] Print separater ines between items
@ Al [ Center form on page [harizontally)
o [ Inzest blank page at beginning of print job
D Selectad foldar [ Use categary color

[ Print l l Freview I {F’rinlelﬁelup I l Cloze I

9 Click the Preview button to see how the page layout looks with the selected options. If necessary,
change the options.

10 Click Print.

If you have created personal calendars, personal items are included with the main Calendar items by
default.

4.11.2 Printing a Specific Calendar

In the Folder List, select the calendar to print.
Click File > Print > Print Calendar.
Select calendar print options as desired.

On the Options tab, select Selected folder in the Print items box.

aa A W N PP

Click the Preview button to see how the page layout looks with the selected options. If necessary,
change the options.

6 Click Print.

4.11.3  Printing the Calendars of Multiple Users

1 Make sure you have Proxy Read rights to the Mailboxes of all the users whose schedules you
want to print.

2 Click File > Proxy to make sure that all of the users whose schedules you want to print appear in
your Proxy List. If they do not appear on the list, add them.

3 Click File > Print Calendar.

4 Click Multi-User in the Format group box, click Setup, then select the users whose schedules you
want to print.

Multi-User Setup IEI
Prosy list: Prosies per page: 0K,

2 =

= Cancel
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6
7
8
9

10
11
12
13

Specify the maximum number of proxy schedules to print per page in Proxies Per Page. For
example, if you are going to print the schedules of nine users, but only want three schedules per
page, you would specify 3.

Click OK.

Click a calendar view under Available Forms.

Click a paper size in the Form Size group box.

Click Portrait or Landscape.

Click the Content tab, then read and select other options.

Click the Options tab, then read and select other options.

Click the Preview button to see how the multi-user page layout looks with the selected options.
Click Print.

4.12 Junking Calendar Items from Unknown Senders

166

You can configure GroupWise to automatically send calendar items from senders who are not in your
personal address books (including Frequent Contacts) to your Junk Mail folder.

1
2
3

Click Tools > Junk Mail Handling.
Click Enable Junk Calendaring using personal address books.
Click OK.
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Tasks and the Tasklist

A task is an item to be completed by a specified date and time. When you assign a task to a user, the
user can accept or decline the task, but until it is declined or completed, the task appears in the user’s
Tasklist and on the user’s Calendar each day.

The Tasklist folder contains any tasks that you post or accept, as well as any other item you place in it
as a reminder that the item needs to be acted upon.

¢ Section 5.1, “Understanding Tasks,” on page 167

¢ Section 5.2, “Understanding the Tasklist Folder,” on page 167

¢ Section 5.3, “Using Tasks,” on page 168

¢ Section 5.4, “Using the Tasklist Folder,” on page 171

Understanding Tasks

A task is an item that has a due date and requires a specific action. You can post a task for yourself or
accept a task from another person.

After it is accepted, a task appears on the Calendar on its start date and carries over to each
succeeding day. When the due date is past, the task displays in red on the Calendar.

After you finish a task, you can mark it as complete. When you mark a task as complete, it no longer
carries over to the next day on your Calendar.

As the originator of an assigned task, you can have GroupWise send you notification when the task is
marked as complete. (You must have Notify running to receive notification.) A Completed status,
including the date and time the task was marked as complete, is placed in the Properties window for
the task.

Understanding the Tasklist Folder

The Tasklist folder is a system folder that is used to keep track of GroupWise tasks and other items
that require action. Think of it as a master list of all your tasks.

When you post or accept a task, it automatically appears in the Tasklist folder. In addition, any item
type (mail, appointment, task, reminder note, phone message) can be placed in the Tasklist folder. For
example, you can place an e-mail in the Tasklist folder to remind yourself that you need to act on it.

NOTE: The Tasklist replaces the Checklist folder in previous versions of GroupWise. Checklist items
appear in the Tasklist folder, but are not converted to tasks.
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Items in the Tasklist folder do not always appear on the Calendar. Only items with a due date appear
on the Calendar. If you want an item in the Tasklist folder to appear on your Calendar, you must
assign that item a due date, as explained in Section 5.4.4, “Assigning a Due Date to a Tasklist Item,”
on page 176.

Figure 5-1 Mailbox Showing the Tasklist Folder

%) Novell GroupWise - Tasklist (E=1 EoR (>

File Edit View Actions Tools Window Help

Home Mailbox[1] Calendar Sentltems Contacts
J@Addressﬁook = 4).) ’53 2 New Mail 'ONewAppt v [ NewTask ~ | ] El~|E ~ t!'

- . »
|2 ¢ @ >« ¢ 8 | @ &
8 Onlinex v | W Tasklist Find:

. Favorites Subject Due.. From To Date Folder

;o Calendar M = Training Presentation Today _ David Jones Janet DeSoto 00/04/08 Mailbox_|

@ = Mailbox [1] ® Self Review 08/1/ anet Desoto Janet DeSoto . 09/08/08 Calendar

Lo o [Taskist] =11 Marketing Briefing Notes Ishmael Yacoub Janet DeSoto 09/04/0812:21 Mailbox,

7} Janet DeSoto Home

i 4 my Mailbox [1]
Ly Sent Items ‘
2 7 Calendar

B Billing

{5 Frequent Conta
T LD Jonet Dot~
4| m | »

| Selected: 0 Total: 3

~

After you have placed an item in the Tasklist folder, you can:

¢ Change its position in the Tasklist (“Reordering the Tasklist Folder” on page 174)
¢ Assign it a due date (Section 5.4.4, “Assigning a Due Date to a Tasklist Item,” on page 176)

¢ Track its progress by specifying the percent completed (“Specifying a Completion Percentage”
on page 177)

¢ Mark it as completed (Section 5.3.2, “Tracking Task Completion,” on page 170)

IMPORTANT: If you or your system administrator has set up auto-archiving of items in your
Mailbox, Tasklist items are also archived based on the original date you received the item, not based
on the due date you assign it.

Using Tasks

A task is an item to be completed by a specified date and time. When you assign a task to a user, the
user can accept or decline the task, but until it is declined or completed, the task appears in the user’s
Tasklist folder and on the user’s Calendar each day.

¢ Section 5.3.1, “Assigning a Task,” on page 168
¢ Section 5.3.2, “Tracking Task Completion,” on page 170

Assigning a Task

When you create a task, you can assign it to yourself (a posted task) or assign it to multiple people.

¢ “Assigning a Task to Other Users” on page 169
¢ “Assigning a Task to Yourself” on page 169
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Assigning a Task to Other Users

1 Click File > New > Task.

|#| Task To: Richard Steadman (== ]

File Edit View Actions Tools Window Help
-

k) Send 3T Cancel ] Address | =
Task | Send Options

From: | [Janet DeSote cc |

Te [Richard Steadman B |

& 50

A

a3
8% Spell Check

Start date: |Thu, sep 4, 2008 =

Due on: [Thu, Sep 4, 2008 =]

Subject: |update Assignment List Priority: |

Segoe Ul - Ev|B I U| @ ==

Please update your assignment list for me

Account: Novell GroupWise, Folder Tasklist

2 In the To field, type a username, then press Enter. Repeat for additional users. If necessary, type
usernames in the CC and BC fields.

or
To select usernames from a list, click Address, double-click each user, then click OK.

3 To change the From name to another account or proxy, click , then click a name.

4 Type the date you want the task to begin and the date you want the task to be completed. You
can type the same date in both fields.

or

Click E] to specify dates or auto-dates for your task.
5 Type the subject.

6 (Optional) Type a priority for the task.

The task priority can consist of a character followed by a number, such as A1, C2, B, or 3.

7 Type a description of the task.

8 (Optional) Click the Send Options tab to specify other options, such as making this task a high
priority, requesting a reply from recipients, and more.

9 Click Send on the toolbar.

Assigning a Task to Yourself

1 In your Calendar, open a view with a Tasks List (for example, the Day view), click a date, then
double-click an empty space in the Tasks List.
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[#| Posted Task [E=RECRF%)

Eile Edit View Actions Tools Window Help
& % Cancel ‘mﬁ“ d"nﬂfﬁ‘f‘h
Tesk | Options

Subject: [ Priority: |

a5
25 Spell Check | ]

Start date: [Sat, Aug 30, 2008 =

Due on: [sat, Aug 30, 2008 =]

Segoe UL <o -] Ex|B 7 U|@r|iziEEE s =

i
Il
|
B

Account: Novell GroupWise, Folder: Calendar |7 Completed

2 Type a subject.
3 Type a priority for the task.

The task priority can consist of a character followed by a number, such as Al, C1, B, or 3. Task
priorities are optional.

4 Type the date you want the task to begin and the date you want the task to be completed. You
can type the same date in both boxes.

or

Click E] to specify dates or auto-dates for your task.

5 Type a message.

6 (Optional) Click the Send Options tab to specify other options, such as making this task a high
priority.

7 Click Post on the toolbar.

Posted tasks are placed in your Calendar and in your Tasklist folder. They are not placed in your
Mailbox, or in any other user’s Mailbox.

TIP: You can also create a Tasklist that is not associated with your Calendar. In this type of list, any
item type (mail, appointment, task, reminder note, phone message) can be used. For information, see
“Using the Tasklist Folder” on page 171.

5.3.2 Tracking Task Completion

When you finish a task, you can mark it as complete. Tasks you mark as complete are not carried over
to the next day on your Calendar. Completed tasks are distinguished by a check mark in your
Calendar. Overdue tasks display in red.

If you mark a task as complete, then realize you left some part of it incomplete, you can unmark it.
Unmarked tasks display on the current day in your Calendar.

When you mark a task as complete, GroupWise sends notification to the originator of the task if he or
she selected return notification in Send Options. A Completed status, including the date and time the
task was marked as complete, is placed in the originator’s Properties window.

¢ “Marking an Item as Complete” on page 171
¢ “Checking the Completion Status of a Task You Sent” on page 171
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Marking an Item as Complete

1 Click the Calendar icon on the Nav Bar.
Tasks can also be marked as completed in the Tasklist folder.
2 With the task pane displayed, select the check box next to the task.

To unmark a task that has been marked as completed, deselect the marked check box next to the
task.

Checking the Completion Status of a Task You Sent

1 Click the Sent Items folder in the Nav Bar.

If you also assigned the task to yourself, you can find it in the Calendar or in the Tasklist folder.
2 Open the task you want to check.
3 Click the Properties tab.

Using the Tasklist Folder

The Tasklist folder is a system folder used to keep track of GroupWise tasks and other items that
require action. Any item type (mail, appointment, task, reminder note, phone message) can be placed
in the Tasklist folder.

¢ Section 5.4.1, “Adding an Item to the Tasklist Folder,” on page 171

¢ Section 5.4.2, “Creating a Tasklist in a Folder Other Than the Tasklist Folder,” on page 173

¢ Section 5.4.3, “Organizing the Tasklist Folder,” on page 174

¢ Section 5.4.4, “Assigning a Due Date to a Tasklist Item,” on page 176

¢ Section 5.4.5, “Tracking Status in the Tasklist Folder,” on page 176

¢ Section 5.4.6, “Printing the Contents of Your Tasklist Folder,” on page 177

Adding an Item to the Tasklist Folder

¢ “Configuring New Tasklist Items” on page 171

¢ “Moving an Item from Another Folder to the Tasklist Folder” on page 172
¢ “Creating a Task or Tasklist Item in the Tasklist Folder” on page 172

¢ “Marking an Item to Display in the Tasklist Folder” on page 173

Configuring New Tasklist Items

You can configure the type of item that is automatically created when you create a new item in the
Tasklist.

1 Click Tools > Options > Environment.

2 Open the Default Actions tab.

3 Under New Tasklist Item, select whether you want new items to be created as discussion/notes or
tasks.

4 Click OK.
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Moving an Item from Another Folder to the Tasklist Folder

A common way to place items in the Tasklist folder is to move those items from other folders. For
example, you might receive an appointment for a meeting where you are expected to give a brief
presentation. You can drag that appointment to your Tasklist folder so it reminds you that you have a

presentation coming up.

1 Open the folder containing the item you want to make into a task, then select that item.

2 Drag the selected item to the Tasklist folder [ in the Full Folder List.

To access the Full Folder List, click the folder list drop-down arrow ¥ | (above the Folder List; it
is to the right of Online or Caching), then click Full.

You can move items to the Tasklist folder from a shared folder only if you are the owner of the

shared folder.

3 Open the newly moved item and select the Tasklist tab.

|| Task From: David Jones
File Edit View Actions Tools Window Help

Task | Properties | Personalize | Tasklist | Discussion Thread|

T Accept v [P Decline v 32 Close [7 Reply BuReplyal 4 | 4

Oder: 1 = Move to Top Move to Battom

Dueon: [Thu. Sep4. 2008 =]

Subject: Training Slides

Completed

% Complete: 0 =

Please prepare your slides for the training.

You can also assign an order number, if desired, or move the task to the top or bottom of the list.

4 Add a due date.
5 Click Close.

In the Tasklist folder, the items display with a check box next to them. When you complete an item in
the Tasklist, you can mark it completed by selecting the check box.

Creating a Task or Tasklist Item in the Tasklist Folder

The Tasklist is useful for assigning yourself tasks and reminders. These tasks come from other people

or from yourself.

1 Open the Tasklist folder.

2 (Optional) If desired, select the position where you want to create the new task in the list.

If no items exist in the Taskbar, or if you don’t want to create the task in a specific position on the

list, continue with Step 3.

or

Click the position in the Tasklist where you want to add a new item. For example, if you want

the new item to appear after the third Tasklist item, click the existing third item, then continue
with Step 3.

Click New Task to create a new task that you want to assign to other people.
or

To create a posted task that you are not sending to other GroupWise users, click the down-arrow
next to New Task and select Posted Task.
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To create a new Tasklist item, click the Tasklist folder, right-click in the Tasklist, then click New >
Tasklist Item.

4 (Optional) If you are creating a new task (not a posted task or Tasklist item), add the names of
the recipients who will receive the task.

5 Specify the start and due dates.
6 Type a subject, then type the description of the task.
7 Click Send.

or

If you are creating a posted task or a Tasklist item, click Post.

Marking an Item to Display in the Tasklist Folder

Use this action to mark an item in another folder so it displays in the Tasklist folder.

1 Select one or more items, then right-click the selected items.
2 Click Show in Tasklist.

The item or items stay in the original folder, but they also display in the Tasklist folder, where you
can arrange them in the order you want, assign due dates, mark them as completed, and so forth. If
there is a Tasklist in the original folder, the items also appear there.

You can mark these items completed in either the original folder or the Tasklist folder.

NOTE: You can only mark items to display in the Tasklist folder from a shared folder if you are the
owner of the shared folder.

5.4.2 Creating a Tasklist in a Folder Other Than the Tasklist Folder

You can create a Tasklist area in another folder and drag items to that area. After items are in a
Tasklist area of any folder, they also display in the master Tasklist folder, even though they are still
located in the original folder.
1 Click a folder.
2 Click View > Display Settings > As Tasklist.
The top of the item list for this folder now displays Drag items here to add them to the Tasklist.
3 Select one or more items and drag them to this area of the item list for this folder.

The items now display with a check box to the left of them.
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4 To rearrange the items, drag them to their new positions.

5 To show only the items that are part of the Tasklist in this folder, click an item in the folder, click
Actions > Tasklist Actions > Hide items not in Tasklist.

Repeat this step to show all items in the folder.

Any items you add to the Tasklist area of a folder also display as part of the master Tasklist in the
Tasklist folder.

If you perform a sort on this folder, only the non-Tasklist items are sorted.

5.4.3 Organizing the Tasklist Folder

There are several ways to change the order of the items in the Tasklist. You can also use subtasks to
help organize your Tasklist folder.

¢ “Reordering the Tasklist Folder” on page 174
¢ “Using Subtasks to Organize Your Tasklist Folder” on page 175

Reordering the Tasklist Folder

¢ “Dragging and Dropping Items to the Position You Want” on page 174
¢ “Moving Items Up or Down in the Tasklist” on page 175

¢ “Moving an Item to the Top or Bottom of the Tasklist” on page 175

¢ “Moving an Open Item in the Tasklist” on page 175

¢ “Assigning a Numerical Position to an Item” on page 175

Dragging and Dropping Items to the Position You Want

1 Click Tasklist to open the Tasklist folder.
2 Select the item you want to move to a different place in the Tasklist.
3 Drag the item to the desired location in the Tasklist folder.

An arrow indicates the position where the item will be placed.

The item is moved to the specified position in the list.
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Moving Items Up or Down in the Tasklist

1 Open the Tasklist folder.
2 Select the item you want to move.

3 (Conditional) To move the item up in the list, click the up-arrow located above the Folder List
until the item is in the desired position.

4 (Conditional) To move the item down in the list, click the down-arrow located above the Folder
List until the item is in the desired position.

Moving an Item to the Top or Bottom of the Tasklist

1 Open the Tasklist folder.
2 Select the item you want to move.

3 (Conditional) To move the item to the top of the list, click the Move fo top arrow located above the
Folder List.

4 (Conditional) To move the item to the bottom of the list, click the Move to bottom arrow located
above the Folder List.

Moving an Open Item in the Tasklist

1 In the Tasklist folder, open the item you want to move.

2 Click the Tasklist tab.

3 (Conditional) To move the item to the top of the list, click Move to Top.

4 (Conditional) To move the item to the bottom of the list, click Move to Bottom.

When you close the item, it is moved to the specified position in the Tasklist.

Assigning a Numerical Position to an Item

1 In the Tasklist folder, open the item you want to move.
2 Click the Tasklist tab.

3 In the Order field, specify the number of the position where you want to place the item.

When you close the item, it is moved to the specified position in the Tasklist.

Using Subtasks to Organize Your Tasklist Folder

Tasklist items can have subtasks assigned to them. This is helpful when several functions must be
completed before a task can be marked as completed. If you mark the top task completed, all the
subtasks are marked as completed. Likewise, if all the subtasks are marked as completed, the main
task is marked as complete.

¢ “Creating a Subtask for a Tasklist Item” on page 175
¢+ “Moving an Existing Item to a Subtask” on page 176
Creating a Subtask for a Tasklist Item

1 Click Tasklist to open the Tasklist folder.
2 Right-click the tasklist item to create a subtask for, then click New Subitem.

Tasks and the Tasklist 175



3 Type a subject for the new subtask, the press Enter.

4 To add additional information, double-click the newly created subtask.

Moving an Existing Item to a Subtask

1 Click Tasklist to open the Tasklist folder.

2 Select the item you want to be a subtask.

3 Drag the item below the tasklist item that the subtask is to belong to.
An indented arrow indicates the position where the item will be placed.

The item is moved to the specified position in the list.

To move a subtask from beneath a tasklist item, drag and drop the item to the bottom of the tasklist.

5.4.4 Assigning a Due Date to a Tasklist Iltem

1 Open an item in the Tasklist folder.
2 Click the Tasklist tab.
3 Select Due on, then click a date.
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545 Tracking Status in the Tasklist Folder

You can specify a completion percentage for items in the Tasklist Folder. This percentage helps you
track the completion status of your tasks.

¢ “Specifying a Completion Percentage” on page 177
+ “Displaying the Completion Percentage in the Tasklist Folder” on page 177
¢ “Checking the Completion Status of a Task You Sent” on page 177
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5.4.6

Specifying a Completion Percentage

You can track progress toward completion of a task by specifying a completion percentage for any
item in the Tasklist folder.

1 In the Tasklist folder, open the item whose completion percentage you want to specify.
2 Click the Tasklist tab.
3 In the % Complete field, specify the completion percentage.

The completion percentage is automatically saved when you close the item.

Displaying the Completion Percentage in the Tasklist Folder

You can show completion percentages in a column in your Tasklist folder. By default, this column is
not displayed. To display the % Complete column:

Open the Tasklist folder.
Right-click the column headers in the Tasklist folder and select More Columns.
In the Available Columns list, click % Complete, then click Add.

1
2
3
4 Click Up or Down to move the column to the position you prefer.
5 Click Smaller or Larger to adjust the column width.

6

Click OK when you are finished.

The column now appears in your Tasklist folder.

Checking the Completion Status of a Task You Sent

In the Tasklist folder, you can check the status of any task you send.

NOTE: You can only check the completion status of tasks. You cannot check the status of e-mails and
other item types you sent to other people.

1 Open the Tasklist folder.
2 Open the task you want to check.
3 Click the Properties tab.

Printing the Contents of Your Tasklist Folder

From the Folder List, select the Tasklist folder.

Click File > Print Calendar.

In the Format group box, select List.

In the Available forms group box, select Task List.

Click the Contents tab, then select any information you want to include or exclude.
Click the Options tab, then select Selected folder.

(Optional) Click Preview to see a preview of how it will appear on paper.

Click Print.

0 N o 0o~ W N P
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6.1

6.1.1

Contacts and Address Books

Use an address book like a contact management tool, phone directory, and information center for
your addressing needs.

Address books are databases that store names and addresses, e-mail addresses, phone numbers, and
much more. Contacts folders can display address book information in convenient address card
format or as a list. Entries in an address book can be a contact, group, resource, or organization.

¢ Section 6.1, “Understanding Address Books,” on page 179

*

Section 6.2, “Understanding Contacts Folders,” on page 181

*

Section 6.3, “Addressing Items,” on page 182

*

Section 6.4, “Using Contacts Folders,” on page 186
Section 6.5, “Working with Address Books,” on page 202

*

*

Section 6.6, “Printing Labels and Lists from the Address Book,” on page 222

Understanding Address Books

GroupWise uses the following types of address books:

¢ Section 6.1.1, “GroupWise Address Book,” on page 179

¢ Section 6.1.2, “Frequent Contacts Address Book,” on page 180
¢ Section 6.1.3, “Personal Address Books,” on page 180

¢ Section 6.1.4, “LDAP Address Book,” on page 181

GroupWise Address Book

The GroupWise Address Book is the address book configured and maintained by the system
administrator. Use the GroupWise Address Book to view information about everyone in your
GroupWise system.

The GroupWise Address Book is marked with a (& icon in the Address Book list.

Because the GroupWise Address Book is generally quite large, you might want to search for names or
use predefined filters to find the name you are looking for, rather than scrolling through the entire
address book. For more information, see “Searching for Users, Resources, Organizations, and
Groups” on page 213 and “Using Filters to Narrow an Address Search” on page 213.

The Address Book sorts all names alphabetically by first name. If you want to view names by the last
name, you can edit the columns to remove the Name column and add the First Name and Last Name
columns. For more information on adding and removing columns see “Specifying the Columns to
Display in an Address Book” on page 214.
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6.1.2

6.1.3

You can view information about contacts in the GroupWise Address Book, but you cannot edit this
information.

When you use Remote mode, you can restrict the entries that are downloaded from the GroupWise
Address Book to reduce download time. See “Filtering the GroupWise Address Book for Your
Remote Mailbox” on page 281.

Frequent Contacts Address Book

Use the Frequent Contacts address book to access your most frequently used or most recently used
entries. When you use an address in a message, the entry is copied to the Frequent Contacts address
book if the book’s options are set to do so. You can view the date and time you last used an entry and
the number of times you have used it.

The Frequent Contacts address book is marked with a & icon in the Address Book list.

Although the Frequent Contacts address book is created by GroupWise, it is considered a personal
address book because you can edit the information for contacts.

After an entry is placed in Frequent Contacts, it remains there until you delete it. The entry also
remains in its original address book.

You can use Frequent Contacts Properties to decide which addresses to capture (if any) from either
received or sent items, and how long you want addresses to remain in the address book before
deleting them. For more information, see “Setting Frequent Contacts Properties” on page 207.

If you select the Junk Mail Handling option to only accept mail from contacts in personal address
books, you can receive mail from any contact in the Frequent Contacts address book. For more
information, see “Junking E-Mail from Users Not In a Personal Address Book” on page 120.

Personal Address Books

You can create, edit, save, and rename multiple address books for your personal use, and you can
share these address books with other users. For information on creating a personal address book, see
“Creating a Personal Address Book” on page 204.

Personal address books are marked with a & icon in the Address Book list.

You can add and delete names and address information for any contact (person, company, or
resource) you want in your personal address books. You can also create your own information
properties (fields). When you create a personal address book, a book icon is added to the Address
Book list. You can expand and collapse open books by clicking + and -.

When you create multiple address books, you can include the same name and address in several
books. If the entry is copied from an address book and you edit the entry’s information in one book, it
is updated in all books.

Personal address books list addresses according to your preferences. You can also create personal
groups. If you save a list of people as a group, you only need to type the group name in the To box to
send the entire group a message. See “Organizing Addresses in Groups” on page 194.
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6.1.4

6.2

LDAP Address Book

The LDAP Address Book supports LDAP (Lightweight Directory Services Protocol) for accessing
external directory services. You can add directory services from your Internet service provider or
third-party companies.

LDAP Address Books are marked with a # icon.

You can connect to an LDAP server through Secure Sockets Layer (SSL) to assure increased security
for the LDAP Address Books you access. Connecting through SSL requires that you have a digital
certificate, which enables GroupWise to use SSL to authenticate to the LDAP server you have chosen.

After you complete a directory service search, you can add the names you find to your personal
address books.

While using Remote or Caching mode, you can perform a directory service search without
connecting to GroupWise.

Understanding Contacts Folders

The Frequent Contacts folder & in the GroupWise Folder List represents the Frequent Contacts
address book. Additional Contacts folders represent your personal address books.

Figure 6-1 Main Window Showing a Contacts Folder
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Any modification you make in a Contacts folder is also made in the corresponding address book
(Frequent Contacts or other personal address book).

The Simple Folder List displays a list of your personal Contacts folders under the Frequent Contacts
folder. You can quickly select a different Contacts folder by clicking it in the Simple Folder List.
Likewise, the Full Folder List displays a list of personal Contacts folders under the Frequent Contacts
folder.
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6.3

6.3.1

Addressing Items

There are multiple ways to address an item in GroupWise:

¢ Section 6.3.1, “Using Name Completion,” on page 182
¢ Section 6.3.2, “Using the Address Selector,” on page 183

*

Section 6.3.3, “Using the Frequent Contacts Address Book,” on page 184

*

Section 6.3.4, “Sending Mail from a Contacts Folder,” on page 185
Section 6.3.5, “Sending Mail from the Address Book,” on page 185

*

*

Section 6.3.6, “Sending Mail to an Entire Address Book,” on page 186

Using Name Completion

¢ “Configuring Name Completion” on page 182
¢ “Addressing an Item with Name Completion” on page 182

¢ “Name Completion with Duplicate Names” on page 183

Configuring Name Completion

1 In the Main Window, click '\{'ﬂ on the toolbar.
2 Click File > Name Completion Search Order.

3 In the Available Books box, click or Ctrl+click the books you want Name Completion to search,
then click Add.

4 To change the search order of an address book, select the address book in the Selected Books list,
then click Down or Up.

5 To disable Name Completion, select the Disable Name Completion check box.
6 Click OK.

Addressing an Item with Name Completion

When you begin typing a name in the To, CC, or BC fields of an item you are creating, Name
Completion tries to complete the name for you. It searches the address books in the order you specify
in the Name Completion Search Order dialog box for entries that match what you're typing.

If Name Completion finds the name you are looking for, you can stop typing. If Name Completion
doesn't find it, continue typing. Name Completion searches again after each new character you type.
If Name Completion finds a name that is close to but doesn’t exactly match the one you are looking
for, you can use the Up or Down arrows to scroll to adjacent names in the address book. You can also
press Ctrl+Enter at any point to display matches up to that point.

If Quick Info is enabled, as described in Section 6.5.12, “Displaying Quick Info,” on page 210, contact
information displays as you type to help you identify the contact you want. If the contact you want
has multiple e-mail addresses, you can use the Up-arrow or Down-arrow keys to select the e-mail
address you want to use. You can also right-click the completed name, then select the e-mail address
from the drop-down list.
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6.3.2

Name Completion with Duplicate Names

When you use name completion, you might have two contacts with the same name. When name
completion finds two people with the same name but different e-mail addresses, it displays a prompt
so you can select the correct name to use. Additional information is provided to help you select the
correct name to use. After you make your selection, the name is added to your Frequent Contacts and
is your default selection the next time you send an e-mail to that name.

Using the Address Selector

When you are composing a new item and you click © ##** on the item view toolbar, the Address

Selector displays. The Address Selector presents a simplified address book view, providing you with
the options you need to select a name or create a group.

¢ “Understanding the Address Selector” on page 183
¢ “Addressing an Item with the Address Selector” on page 184

Understanding the Address Selector

The Address Selector displays in other places throughout GroupWise, such as when you are selecting
members of a group or entries for a Find. It might be slightly modified to show only context-
appropriate options.

Figure 6-2 The Address Selector
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In the Address Selector, you view one address book at a time. To choose a different address book to
look at, click an address book in the Look in drop-down list.

Double-click the entries you want placed in To, CC, or BC fields of the item you are addressing. You
can use the @ drop-down list to restrict the list of entries to contacts, groups, or resources. You can
search the list by name, first name, or last name by using the Match drop-down list. If an entry is
marked with a +, it has multiple e-mail addresses.

You can add and remove columns and change the column order in the list of address entries. You can
change the sort order of the list based on the entries in any column. You can resize the Address
Selector by dragging a corner of the window. You can open a contact entry to view details by clicking
the contact, then clicking Details.
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6.3.3

You can add contacts to the right pane and then create a group by clicking Save Group. If you click the
down-arrow on the Save Group button, you can select which address book the group is saved to.
Otherwise it is saved to the address book displayed in the Address Selector.

You can create new contacts by using the New Contact button. This button is not active if you are
currently displaying the GroupWise Address Book or any other address book that you don’t have
rights to edit (for example, a shared address book or an LDAP Address Book). To create a new
contact, click New Contact, enter the contact information in the different tabs, then click OK. For more
information, see Section 6.4.2, “Managing Contacts,” on page 187.

To create a routing slip in the item you are creating, click Routing Slip. For more information, see
“Creating a Routed Message” on page 81.

Addressing an Item with the Address Selector

Use the Address Selector to address items you are composing. For more information about the
Address Selector, see Section 6.3.2, “Using the Address Selector,” on page 183.

In an item you are composing, click “ *=* on the toolbar.

Select an address book from the Look in drop-down list.

Double-click the names you want as primary (To) recipients of your message.

To address carbon copy recipients, click CC, then double-click the names you want.
To address blind copy recipients, click BC, then double-click the names you want.

Click the @» drop-down list to show only contacts, groups, or resources in your list.

~N o 0o~ WN P

Click the Match drop-down list to select how you want to locate a recipient (by name, last name,
or first name), then type the recipient’s name.

8 Click OK.

If you know the person’s name, begin typing it in the To field of the item view. In the Address
Selector, Name Completion searches the currently selected address book. When Name Completion
finds the person you want to send a message to, you can stop typing. If Name Completion finds a
name that is close to but doesn’t exactly match the one you are looking for, use the Up-arrow or
Down-arrow keys to scroll to adjacent names in the address Book. If Name Completion does not find
the person, select a different address book in the Address Selector.

Using the Frequent Contacts Address Book

Use the Frequent Contacts address book to access your most frequently used or most recently used
entries. When you use an address in a message, the entry is copied to the Frequent Contacts address
book if the book’s options are set to do so. You can view the date and time you last used an entry and
the number of times you have used it.

After an entry is placed in Frequent Contacts, it remains there until you delete it. The entry also
remains in its original address book.

You can use Frequent Contacts Properties to decide which addresses to capture (if any) from either
received or sent items, and how long you want addresses to remain in the address book before
deleting them.

1 Click & = jn an item you are composing.
2 Select Frequent Contacts from the Look in drop-down list.

3 Double-click the names you want, then click OK.
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The Frequent Contacts address book can be closed, but it cannot be deleted.

6.3.4 Sending Mail from a Contacts Folder

1 Click a Contacts folder.

2 If you are viewing the Contacts folder as address cards, click the e-mail address you want to
send a message to.

or
If the e-mail address is not immediately displayed in the Contacts folder:
2a Double-click a contact.

2b On the Summary page, click the e-mail address you want to send a message to.

8 Art Ramirez ===
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. 53
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e Categories |

El Frequent Contacts

You can also double-click an e-mail address on the Contact page or click Send Mail on any
page.

3 Type a subject and message in the mail message that opens.

4 Click Send on the toolbar.

6.3.5 Sending Mail from the Address Book

Use Mail Message to send items from an address book. If you have opened the address book from the
Main Window, the address book is not connected to an item view. Mail Message lets you open an
item view from the address book.

1 In the Main Window, click (é%] on the toolbar.
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6.3.6

6.4

6.4.1
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2 Click an address book.
3 Ctrl-click the users you want to send mail to.
4 Click File > Mail Message.

Sending Mail to an Entire Address Book

1 In the Main Window, click 'xé_'ﬂ on the toolbar.
2 Click an address book.

3 Shift-click the first and last users in the address book.

4 Right-click the group of selected users.
5 Click Action > Send Mail.

Using Contacts Folders

Contacts folders give you a convenient view of address book information. The Frequent Contacts
folder is associated with your Frequent Contacts address book. When you create a new address book,
as described in Section 6.5.2, “Creating a Personal Address Book,” on page 204, the new address book
is automatically added as a new Contacts folder. When you create a new Contacts folder, a
corresponding personal address book is created automatically.

¢ Section 6.4.1, “Creating a Contacts Folder,” on page 186

*

*

*

*

Creating a Contacts Folder

1 Right-click the Frequent Contacts folder, then click New Contacts Folder.

2 Type the name for the new Contacts folder, then press Enter.

Section 6.4.2, “Managing Contacts,” on page 187
Section 6.4.3, “Managing Groups,” on page 193
Section 6.4.4, “Managing Resources,” on page 198
Section 6.4.5, “Managing Organizations,” on page 201

3 Right-click the new Contacts folder, then click Properties.
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On the General tab, you can change the name of the Contacts folder and provide a description as
needed.

4 Click the Display tab.
5 Select whether you want to view the Contacts folder by Address Cards, Details, or Panels.
Display options vary depending on how you choose to view the Contacts folder:

Sort By: Select the GroupWise field that you want to sort the contacts by, for example First Name
or Last Name.

Sort Order: Select Ascending or Descending.
Summary: Select Summary to summarize contact information under each contact name.

Columns: Select Columns to display all contact information on a single line, organized into
columns. Under More Display Settings, select the GroupWise fields that you want to use as
column headers.

Show Group Labels: Select Show Group Labels if you want contact information organized into
expandable/collapsible groups.

Contact Type: Select the types of contacts that you want to display in the Contacts folder
(people, groups, resources, or organizations).

Customize Panels: Click Customize Panels to display contacts in one panel and other related
information in one or more additional panels. For instructions on setting up panels, see
Section 2.4.4, “Customizing a Panel,” on page 61.

6 Select display options for the new Contacts folder, then click OK.

7 Specify a unique name for this set of display options, so that you can select it for other folders,
then click OK.

6.4.2 Managing Contacts

Each contact in a Contacts folder is marked with the § Contact icon. When you double-click a contact,
the contact item view displays.

¢ “Adding a Contact” on page 187

¢ “Modifying a Contact” on page 189

¢ “Finding a Contact” on page 190

¢ “Organizing Contacts with Categories” on page 190

¢ “Sending a Contact” on page 190

¢ “Changing the Display Name of a Contact” on page 190

¢ “Viewing All Correspondence with a Contact” on page 192

¢+ “Viewing a Contact’s Address on a Map” on page 193

¢ “Deleting a Contact” on page 193

Adding a Contact

When you add a contact to a Contacts folder, it is added to the corresponding address book.

1 In the Folder List, select the Contacts folder where you want to add the contact.
2 Click New Contact on the toolbar.
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3 In the Full Name field, specify the contact’s full name.

4 In the Display As field, specify the name you want to use for the contact.

Information in the Display As field displays in the contact list.
(Optional) Specify any other information you want to record about the contact.

Contact: Use this page to specify the contact’s name, multiple e-mail addresses, multiple phone
numbers, and multiple instant messaging IDs.

Click the Display As drop-down list to select how you want the name to display in Name
Completion. You can select Last, First, First Last, or you can specify any display name you
choose. When you want to address an item to this contact, type the display name in an address
field (To, CC, BC) of the item.

If you fill in the Company field with a name for which you have created an organization, the
organization information is automatically retrieved into the appropriate fields of the new
contact.

If you click Send Mail on the Contact page, a new mail view is opened, addressed to this contact.

If you click Instant Message, your instant messaging product is opened and a conversation is
initiated with this contact. If the Instant Message button is dimmed, no compatible instant
messaging product is installed.

You can specify multiple phone numbers. To select the primary phone number, click | next to
the phone number you want to identify as the primary number, then click Set As Primary.

If you click the photo area in the upper left corner of the Contact tab, you can add or replace a
photo for the contact. Browse to and select the photo that you want to represent the contact.
GroupWise accepts various types of image files, such as . jpg, .gif, .png, .bmp, and .tif, and
then converts the image to . jpg with a maximum width or height of 64 pixels.

Details: Use this page to specify the contact’s profession, department, location, manager,
assistant, birthday, anniversary, spouse, children, hobbies, and any Internet addresses associated
with the contact.

To specify a birthday and anniversary, select the month and date from the appropriate drop-
down lists. To view the birthday or anniversary in a week calendar view, click the Calendar icon.
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When the check box next to the date is selected, the birthday or anniversary information is
displayed on the Summary page and in the Birthday column if you have added one to an address
book. In addition, selecting the check box adds the birthday or anniversary to your Calendar as a
posted All Day Event. If you deselect the check box, the birthday information is available only
on the Personal page.

To specify an Internet address for the contact’s office, personal, or free/busy information, specify
the address in the appropriate fields. Click a Web site button to launch a browser and go to the
Web site.

Address: Use this page to specify the contact’s office, home, and any other addresses. To specify
the default mailing address, Select Set as mailing address.

Advanced: Use this page to view, add, and edit user-defined fields. All system and user-defined
fields display. For more information, see “Defining Custom Fields in a Personal Address Book”
on page 205. Click Manage Certificates on this page to view or remove security certificates you
have received from this contact, change the trust of the certificates, edit certificate properties,
and import and export certificates. For more information, see “Viewing Received Security
Certificates and Changing the Trust” on page 89.

Notes: Use this page to add information about your interaction with this contact. Your notes
become like a journal of your contact interactions.

History: Displays all the items you have sent to or received from this contact, unless the items
have been archived. You can use Quick Find to create custom searches in the History. For
additional information on using Quick Find, see Chapter 7, “Finding Items,” on page 225.

6 Click Close, then click Yes to save your changes.

When you create a note on this page, a reminder note is created and placed on the calendar page
in the Reminder Notes list.

When you create a comment, the comment is created only on the Notes page and is
automatically time stamped.

You can also assign a category for the contact on the Notes page. To specify a category, click the
Category icon, then select the category.

TIP: You can also add a contact by dragging and dropping an item from someone new into a
Contacts folder to create a contact record for that person. In addition, you can add a contact by
double-clicking in the white space of an address card list.

Contacts can also be added by right-clicking an e-mail address or name in any GroupWise item and
selecting Add To Address Book.

Modifying a Contact

You can modify a contact’s information in the Frequent Contacts folder or a personal Contacts folder.
In order to modify a contact in the GroupWise address book, you must first copy the contact to the
Frequent Contacts folder or another personal Contacts folder.

1 In the Folder List, select the Contacts folder where you want to modify the contact.

2 In the contact list, double-click the contact to modify.

3 Make any needed modifications to the contact.

For information about the contact details you can enter on each tab, see “Adding a Contact” on
page 187.
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TIP: If you fill in the Company field on the Contact tab with an existing organization, click the
Organization icon 5% to retrieve organization information into the contact.

4 Click Close, then click Yes to save your changes.

Finding a Contact

Use the Find field in the Item List header of a Contacts folder to search for specific contacts, as
described in Section 7.1.2, “Finding Contacts,” on page 226.

Organizing Contacts with Categories

Like with other items in GroupWise, you can assign categories to your contacts. This can help you
organize your contacts by giving contacts an identifying color.

Categories that have been assigned to contacts are shown in the contact folder, as well as the address
selector. For more information about the address selector, see Section 6.3.2, “Using the Address
Selector,” on page 183.

To assign a category to a contact:

1 Click a Contacts folder.
2 Right-click the name of a contact.
3 Click Categories, then click the category that you want to assign to the contact.

For more information about using categories, see Section 2.2, “Using Categories to Organize Items,”
on page 40.

Sending a Contact

1 Click a Contacts folder.
2 Double-click a contact.

3 Click Send Contact to open a Mail To window with the contact’s information attached to the
message in vCard format.

4 Address and send the message as usual.

The recipient can import the contact into a personal address book as described in “Importing
Contacts from a vCard” on page 216.

TIP: You can also attach a contact to an item by dragging and dropping it from a Contacts folder into
the Attachments window of a new message.

Changing the Display Name of a Contact

The display name is the name that displays when you begin typing in the To (or BC or CC) field of a
message. When you begin typing a name, for example “Ar,” Name Completion fills in the rest of the
name with a name from the address book, for example “Arthur Ramirez.” However, if there are two
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people named Arthur Ramirez in the address book, one in Accounting and one in Development, it
might be difficult for you to know which name Name Completion has filled in, unless you take the

time to look at more properties.

You can change the display name so that it’s easy to know which name Name Completion has filled
in. For example, if you only correspond with Arthur Ramirez in Development, and if he goes by Art
rather than Arthur, you could change the display name to Art Ramirez.

1 Click a Contacts folder.

2 Double-click a contact.

8 Art Ramirez [E=[Ho| >
File View Actions Help
. »
3L Close L_,j Save - a Delete (,\ Send Mail - aSend Contact OQ BusySearch
Summary | Contact | Details | Address | Advanced | Notes | History
[Defaut MIETE -
Art Ramirez
; Engineer Group B
x11010
aramirez{@Corporate. net x11010
x11010
Development
* || [ categores || i=
El Frequent Contacts
3 Click the Contact tab.
8 ArtRamirez (= fe =]

File View Actions Help

2 Close ’._I.| Save - 8 Delete (,\ Send Mail - nSend Contact f_i\g

Busy Search E -

| Summary| Cortact |De¢ail5 I Address I Ad\ranced| Motes | Histary
Full Name | At Ramirez p
Display As: At Ramirez -
s Job Title: Engineer Group B
Company: [
Email Address: Cffice Phone™:
aramirez @Corporate net «11010
Add Email Address Home Phone:
Add Messenaer [D
Mobile Phone:
Fax:
Add Phone Mumber =
Categories | =

=] Frequent Contacts

4 Type a new name in the Display field (for example, Art Ramirez).
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You can also click the Display drop-down list to select Last, First or First Last (for example:
Ramirez, Art or Art Ramirez).

5 Click OK.

The next time you address a message, Name Completion fills in this display name.

() Mail To: Art Ramirez [E=NEcR 5

File Edit View Actions Tools Accounts Window Help

4 Send 3T Cancel ] Address (7 ‘ F foo | % speliCheck | = @
From: - |JanetDeSot0 CcC |

Tor |ArtRamirez BC: |

Subject: [

Sl )05 BB s u|pr|EEEE S E R - @O B
|

-

| Account: Movell GroupWise

Viewing All Correspondence with a Contact

1 Click a Contacts folder.
2 Double-click a contact.
3 Click the History tab.

All items you have received from or sent to this contact display.
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6.4.3

E Art Ramirez EI@

File View Actions Help

ZZ Close El Save - 8 Delete /> Send Mail - Rﬁend Contact (i\g Eu:y Search E‘ b
Summary | Contact | Details | Address | Advanced | Nates | History
[Dafauh v” Prnt ] Contact History Find: =

Subject Name

0 E Wednesday, September 03, 2007

Art Ramirez = Presentation Janet DeSoto
t Engineer Group B E Monday, August 27, 2007

x11010 Be Presentation Janet DeSote

aramirez @Corporate net x11010
x11010

Development

@ Frequent Contacts

The Folder column shows where each item is located. Double-click in item to view its contents.

To add or remove columns, right-click the column heading, then click an option. To sort by the
information of a column (for example, by date or subject), click the column heading.

You can use Quick Find to quickly find items or to create custom searches. For more information on
how to use Quick Find, see Chapter 7, “Finding Items,” on page 225.

Viewing a Contact’s Address on a Map

The View Map feature allows you to quickly find the location of one of your contacts. You can use the
main address to open a Web browser and search for a map to the contacts location.

1 Click a Contacts folder.

2 Double-click a contact.

3 Click View Map.

4 (Optional) Use the View Map drop-down list to select a specific map location like office, home, or
other address.

Deleting a Contact

You can delete a contact in the Frequent Contacts folder or another personal Contacts folder. You
cannot delete a contact from the GroupWise Address Book

1 In the Folder List, select the Contacts folder where you want to delete the contact.
2 In the contact list, right-click the contact, then click Delete.
3 Click Yes to confirm the deletion.

Managing Groups

¢ “Organizing Addresses in Groups” on page 194
¢ “Creating and Saving a Personal Group” on page 194

¢ “Adding Contacts to a Group” on page 196
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¢ “Deleting a Contact from a Group” on page 196
¢ “Addressing Items to a Group” on page 197
+ “Viewing Group Information” on page 197

¢ “Deleting a Group from a Contacts Folder” on page 198

Organizing Addresses in Groups

A group is a list of users or resources you can send messages to. Use groups to send a message to
several users or resources by typing the group name in the To, BC, or CC fields. There are two types of
groups: public and personal.

A public group is a list of users created by the system administrator, and it is available for use by each
GroupWise user. For example, there might be a public group for the Accounting Department. Each
employee in Accounting is included in the group. Public groups are listed in the GroupWise Address
Book.

A personal group is a group created by you. For example, if you often send an appointment to your
work group, you can include each co-worker’s address or name and a meeting place (a resource) in a
personal group.

Each group in a Contacts folder is marked with g4. When you double-click a group, the group item
view displays.

Figure 6-3 Group Item View

8% Lunch Group =R |NoR[=%=|

File View Actions Help

3Z Close El Save - 8 Delete /> Send Mail -

Summary | Details

[Defaut <[ Emt |
Lunch Group -
Members
To: Anita Olivos

To: Basil Forsgren
To: Doug Newman
To: Samantha Murphy

[ Frequent Contacts

Creating and Saving a Personal Group

1 In the Folder List, select the Contacts folder where you want to create the personal group.

2 Click New Group on the toolbar
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89 New Group: ==
File View Actions Help
ZZ Close ,_—!| Save ~ g /\ <
Summary | Details
MName: |
Comments: A
Members: 0 Contacts, 0 Groups, 0 Resources
B Add.
*
o] Frequent Contacts |4] Modified

o 01~ W

group in the Group panel.

Type a name for the group.

(Optional) Type any comments, such as a description for the group.

Click Add to open the Address Selector dialog box and display the address list.

Click To, CC, or BC, then double-click or Ctrl+click and drag the users and resources for your

If the users you want to add are in a different address book, click the address book on the Look In

drop-down list.

To restrict the list of entries by contacts, groups, or resources, click an option on the @ drop-

down list.

7 To add an entry that is not in an existing Contacts folder, click New Contact, fill in the
information, click OK, then double-click the entry.

8 Click OK twice to save the group in the Contacts folder.

You can also create and save a personal group from the Address Selector when you are addressing a

message or other item:

H . . &
1 In an item view, click & A==

on the toolbar.

%,/ Address Selector @
Lok in: [@ MNovel Groupiise Address Book '] [ Io ] [ 55 ] [ BC ]
Laok for Mateh | Mame *| Selected: Rlouting Slip [

Name : E-Mail 4 =
3 Ahman Dharmapalan adharn| -
B AlexSkoczylas askocz)
8 Anita Olivos aclivos
8 Art Ramirez aramire
8 Basil Forsgren bfersgr
8 Benjii Gensomino bgelsm
8 Conferencing Administrator confad
8 Doug Newman dnewrr
8 Flavian Haughey fhaugh _
': = B f"‘“ ..'I
a @ Details BY .4

2 Double-click contacts to add them to the right pane.
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If the users you want to add are in a different address book, click the address book on the Look In
drop-down list.

To restrict the list of entries to contacts, groups, or resources, click an option on the @y drop-
down list.

3 To add an entry that is not in an existing address book, click New Contact, fill in the information,
click OK, then double-click the entry.

4 Click Save Group.
or

If you want to save the group to a different address book than the one that is displayed, click the
arrow on the right of Save Group, then select the address book.

5 Type a name for the group.
6 Type comments, such as a description of the group.
7 Click OK twice.

TIP: You can also create a personal group by dragging and dropping an item addressed to multiple
users into a Contacts folder to create a group consisting of the recipients of that item.

Adding Contacts to a Group

1 In the Folder List, select the Contacts folder where you want to add contacts to a group.

or

Addess on the toolbar.

In an item you are composing, click
2 Right-click the group, then click Details.
Groups are marked by the g icon.
3 On the Details tab, click Add to open the Address Selector dialog box and display the address list.
Click the @ drop-down list to restrict the list to contacts, groups, or resources.
4 To add a contact, click the Look In drop-down list, then click the address book the contact is in.

5 Click the Match drop-down list, then click the way you want to locate the contact (by first name,
last name, or full name).

6 In the Look For field, type the contact you want to add.

The address list scrolls to the nearest match.
7 Double-click the contact in the list so that it is added to the Selected list.
8 Click OK twice to save the group.

Deleting a Contact from a Group

1 In the Folder List, select the Contacts folder where you want to delete a contact from a group
2 In the contact list, double-click the group.

3 Select the contact to delete, then click Delete.

4 Click OK.
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Addressing Items to a Group

1 In an item view, click &/ %%=* on the toolbar.

%) Address Selector =R
Lookin' [ Fiequent Contants e Jl o, J[ g ]
Look for: Mateh | Name - | Selected: Routing Slip [
(5 [Te: g Lunch Group
Mame ’ E-tdail Address -
8 Ishmael Yacoub Jyacoub@Corporz
anet Dedoto esoto@Corpora
J DeS: jd @Corp
8 Jason Stevens jstevens@Corpor:
ori Tanaka ltanaka @ Corpora:
8 Lori Tanak ltanaka@Corp
[ @8 LunchGroup
8 Marie Lamaroux milamaroux@Cory|
8 Martha dela Torre mde\aturrE@CDr;k
B8 Richard Steadman  rsteadman@torp
ammie Mur smur| orpol
S Murphy phy@Corpor _
PR — 7 3
a Mew Contact @ Bu Save Group + X

2 Select a group, then click To, CC, or BC.

3 Repeat as necessary.

4 (Optional) To show all the members of the group, right-click the group, then click Expand Group.
5 (Optional) To see more information about the group, right-click the group, then click Details.

6 Click OK to return to the item view.

Viewing Group Information

1 In the Folder List, select the Contacts folder where you want to view group information.
2 Right-click the group, then click Details.
3 Click the Details tab.

8% Lunch Group El@

File View Actions Help
ZE Close l_—!_| Save ¥ % Delete /\ Send Mail

Summary | Details

Neme:  TEEERTS

Comments:

Members: 4 Contacts, 0 Groups, 0 Resources

@ Add.. 8 To: Arita Olivos

a To: Basil Forsgren
bt B8 To: Doug Newman
a To: Samantha Murphy

B Frequent Contacts
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Deleting a Group from a Contacts Folder

1 In the Folder List, select the Contacts folder where you want to delete the group.
2 Right-click the group, then click Delete.
3 Click Yes to confirm the deletion of the group.

Managing Resources

Resources are items that can be scheduled for meetings or other uses. Resources can include rooms,
computer projectors, cars, and more. The system administrator defines a resource by giving it an
identifying name and assigning it to a user. Resources can be included in a busy search, just as users
can. Resource IDs are entered in the To box. A user assigned to manage a resource is the owner of that
resource.

The owner of a resource is responsible for accepting and declining appointments for the resource. In
order to do so, the owner must have full proxy rights to the resource. As a resource owner, you can
select to receive notification of appointments for the resource.

¢ “Understanding Resources” on page 198

¢ “Adding a Personal Resource” on page 199

¢ “Modifying a Personal Resource” on page 199

¢ “Accepting and Declining Resource Requests” on page 199

¢ “Receiving Notification for Another User or Resource” on page 200

¢ “Creating a Rule for a Resource” on page 200

¢ “Deleting a Personal Resource” on page 200

Understanding Resources

Each resource in a Contacts folder is marked with . When you double-click a resource, the resource
item view displays.

Figure 6-4 Resource Item View

| | Conference Room = EoR| 5|
File View Actions Help
3% Close El Save ~ % Delete @ "
Name: Conference Room
Phone: 11055
Type:
Email Address:
Cwner: Janet DeSoto
Comments P

Categories | =

5 Frequent Contacts
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Use this page to specify a name for the resource, a phone number, resource type, e-mail address,
owner, and comments about this resource.

In the Owner field, you can specify a contact that is already in your address book, or you can use the
arrow button to create a new contact entry.

Adding a Personal Resource

The GroupWise Address Book includes resources defined by your GroupWise administrator. You can
add a personal resource to the Frequent Contacts folder or another personal Contacts folder.

In the Folder List, select the Contacts folder where you want to add a personal resource.

Click New Resource on the toolbar.

In the Name field, specify the name for the resource.

In the Phone field, specify the phone number of the contact responsible for the resource.

a b~ W N P

In the Type field, specify the type of resource it is.

You can specify Resource or Place. If you specify Place, the resource description is automatically
added to the Place field in the appointment.

6 In the E-mail Address field, specify the e-mail address of the person to receive notifications about
this resource.

7 In the Owner field, specify the owner of the resource.
8 In the Comments field, specify any comments you might have for the resource.

For example, you might want to specify how big a conference room is or what type of equipment
is in the room.

9 Click Close, then click Yes to save your changes.

Modifying a Personal Resource

1 In the Folder List, select the Contacts folder where you want to modify a personal resource.
2 Right-click the resource, then click Details.

Resources are marked by the @ icon.
3 On the Details tab, modify any information as needed.

4 Click Close, then click Yes to save your changes.

Accepting and Declining Resource Requests

You can accept or decline requests for a resource only if you are the owner and have been granted
Read and Write rights. Personal resources cannot be shared with other users through proxy rights.
1 In the Main Window or Calendar, click File > Proxy.
or

Click the Folder List header drop-down list (above the Folder List; probably displays Online or
Caching to indicate what mode of GroupWise you are running in), then click Proxy.

2 Click the resource you own.

If the resource you own isn't listed in the Proxy pop-up list, click Proxy, type the name of the
resource you own in the Name field, then click OK.

Contacts and Address Books 199



3 Double-click the item you need to accept or decline.

4 Click Accept or Decline on the toolbar.

Receiving Notification for Another User or Resource

1 Click Tools > Options.

2 Click Security > Notify.

3 Select the name of a user for whom you are a proxy, or select the name of the resource you own.
If the user or resource is not listed in the Notification list, type the name, then click Add User. You
can select the name from the Address Selector dialog box by clicking =¥,

4 Make sure Subscribe to alarms and Subscribe to notification are selected.

You are automatically subscribed to alarms and notification for yourself. If you deselect Subscribe
to alarms and Subscribe to notification for yourself, you no longer receive alarms and notifications.
You need to repeat the steps in this topic for your username.

5 Click OK.

Notify must be open or minimized in order to receive notification or alarms. For more information,
see Section 8.2, “Starting Notify,” on page 242.

Creating a Rule for a Resource

If you are the owner of a resource, you have full Proxy rights to that resource, including the ability to
create rules for it. The following steps show you how to create a rule that accepts all requests for an
available resource. This is an example of one rule that is useful for a resource. You can create other
rules that perform different actions. For example, you might create a rule that declines requests for a
resource that is already scheduled.

1 Click the Mode Selector, then click Proxy.

2 Click the resource you own.

If the resource you own isn't listed in the Proxy dialog box, type the name of the resource you
own in the Name field, then click OK.

Click Tools > Rules, then click New.

Type a name for the rule.

Click Appointment. Make sure the other item types are deselected.

Click the Appointment conflict exists drop-down list, then click No.

Click Add Action, click Accept, type a comment if desired, then click OK.

~N o 0o~ W

Step 6 and Step 7 instruct the rule to accept the appointment for the resource only if the resource
is available.

8 Click Save, then click Close.

Deleting a Personal Resource

1 In the Folder List, select the Contacts folder where you want to delete the personal resource.
2 Right-click the resource, then click Delefe.
Resources are marked by the @ icon.

3 Click Yes to confirm the deletion of the resource.
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6.4.5

Managing Organizations

¢ “Understanding Personal Organizations” on page 201
¢ “Adding a Personal Organization” on page 201

¢ “Modifying a Personal Organization” on page 202

¢ “Deleting a Personal Organization” on page 202

¢ “Sending Messages to a Personal Organization” on page 202

Understanding Personal Organizations

Each organization in a Contacts folder is marked with the & Organization icon. When you double-
click an organization, the organization item view displays.

Figure 6-5 Organization Item View

= Corporate =R EoR =

File View Actions Help

3 Close El Save - 8 Delete /,\ Send Mail - E‘ViewMap

| Summaryl Details | People | Advancedl

Organization:  Corporate Phone

Primary Contact: Janet DeSoto @ Fax:
Address

City: Location
State/Province Zip/Postal Code:
Courtry: -

Web Site: hitp://

Comments:

B

Categores ‘ =

E Frequent Contacts

Use this page to specify a name for the organization, a phone and fax number, the primary contact in
this organization, the address, Web site, and comments about this organization.

In the Primary Contact field, you can specify a contact that is already in a Contacts folder, or you can
use the arrow button to create a new contact entry.

Adding a Personal Organization

The GroupWise Address Book includes organizations defined by your GroupWise administrator.
You can add an organization to the Frequent Contacts folder or another personal Contacts folder.
1 In the Folder List, select the Contacts folder where you want to add a personal organization.
2 Click New Organization on the toolbar.
3 In the Organization field, specify the name of the organization.
4 (Optional) Specify any other information you want to record for the organization.

5 Click Close, then click Yes to save your changes.
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Modifying a Personal Organization

1 In the Folder List, select the Contacts folder where you want to modify a personal organization.
2 Right-click the organization, then click Details.

Organizations are marked by the = icon.
3 On the Details tab, modify any information as needed.

4 Click Close, then click Yes to save your changes.

Deleting a Personal Organization

1 In the Folder List, select the Contacts folder where you want to delete a personal organization.
2 Right-click the organization, then click Delete.
Organizations are marked by the & icon.

3 Click Yes to confirm the deletion of the organization.

Sending Messages to a Personal Organization

You can simultaneously send e-mail messages to all users in a personal organization.
1 In the Folder List, select the Contacts folder where you want to send an e-mail to a personal
organization.
2 Right-click the organization, then click Details.
Organizations are marked by the 5, icon.
3 Click Send Mail.
or
Click the down-arrow next to the Send Mail button, then click one of the following options:
¢ Send Mail
¢ Send Appointment
¢ Send Note
* Send Task
¢ Send Phone Message

6.5 Working with Address Books

Address books are the databases that store contact information, including names, address, e-mail
addresses, phone numbers, and much more. Contacts folders give you a more flexible view of
address book information.

¢ Section 6.5.1, “Opening an Address Book,” on page 203

¢ Section 6.5.2, “Creating a Personal Address Book,” on page 204

¢ Section 6.5.3, “Editing a Personal or Frequent Contacts Address Book,” on page 204

¢ Section 6.5.4, “Renaming a Personal Address Book,” on page 205

¢ Section 6.5.5, “Copying a Personal Address Book,” on page 205

¢ Section 6.5.6, “Deleting a Personal Address Book,” on page 205
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6.5.1

¢ Section 6.5.7, “Setting Address Book Properties,” on page 206

¢ Section 6.5.8, “Using Predefined Filters for the Frequent Contacts Address Book,” on page 208
¢ Section 6.5.9, “Sharing an Address Book with Another User,” on page 208

¢ Section 6.5.10, “Accepting a Shared Address Book,” on page 209

¢ Section 6.5.11, “Synchronizing Address Book Entries,” on page 210

¢ Section 6.5.12, “Displaying Quick Info,” on page 210

¢ Section 6.5.13, “Viewing Contacts, Groups, Organizations, or Resources in an Address Book,” on
page 211

¢ Section 6.5.14, “Editing a Distribution List in the GroupWise Address Book,” on page 212
¢ Section 6.5.15, “Searching for Address Book Entries,” on page 212

¢ Section 6.5.16, “Customizing an Address Book Display,” on page 213

¢ Section 6.5.17, “Sorting an Address Book,” on page 215

¢ Section 6.5.18, “Importing and Exporting Addresses and Address Books,” on page 215

¢ Section 6.5.19, “Using the LDAP Address Book,” on page 219

¢ Section 6.5.20, “Advanced Address Book Options,” on page 221

Opening an Address Book

To open an address book, click Cé_j';] on the Main Window toolbar. The left pane lists the GroupWise
Address Book, LDAP Address Book, Frequent Contacts address book, and any personal address
books you have created.

Figure 6-6 The Address Book Window
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e . a Lori Tanaka tanaka@Comporate.net

You can use File > Open Book and File > Close Book to display and hide the address books in this pane.
The right pane lists all the entries in the selected address book.

In an address book, you can open contacts to view details, select names to send an item to, create and
modify groups, and create and delete contacts.

You also have advanced options, such as creating and modifying personal address books, changing
your Name Completion search order, changing the properties of an address book, defining copy
options, changing your MAPI configuration, importing and exporting address books, sharing
address books, adding directory services, printing labels, and more.
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6.5.2 Creating a Personal Address Book

1 In the Main Window, click \éE_] on the toolbar.
2 Click File > New Book.
3 Type a name for the new book, then click OK.

6.5.3 Editing a Personal or Frequent Contacts Address Book

In a personal address book, including the Frequent Contacts address book, you can add or delete
entries, edit existing information, copy names from one book to another, or rename a book. You can
also create your own custom address book fields.

¢ “Quickly Adding Contacts to Your Personal Address Book” on page 204
+ “Editing Entries in a Personal Address Book” on page 204

¢ “Copying Entries between Personal Address Books” on page 204

¢ “Defining Custom Fields in a Personal Address Book” on page 205

¢ “Deleting Entries from a Personal Address Book” on page 205

Quickly Adding Contacts to Your Personal Address Book

You can quickly add any recipient in an item to any personal address book.

1 Open an item addressed to one or more recipients.
2 Right-click the recipient you want to add to a personal address book.
3 Click Add To Address Book, then click the address book to add the contact to.

Editing Entries in a Personal Address Book

1 In the Main Window, click \é_':] on the toolbar.
2 Click an address book, then double-click the name you want to edit.
3 Edit the information on the different tabs, then click OK.

Copying Entries between Personal Address Books

You cannot copy entries to a closed address book; you must open the book first. You cannot copy
names to the GroupWise Address Book.

1 In the Main Window, click xé_'ﬂ on the toolbar.

2 Click an address book, then click or Ctrl+click the names you want to copy.
3 Click Edit > Copy To.

4 Select the address book you want to copy the names to, then click OK.

When you copy an entry from one address book to another, the entries are linked, so that if you edit
one entry, the other entry is updated as well.
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6.5.4

6.5.5

6.5.6

Defining Custom Fields in a Personal Address Book

In the Main Window, click xé_'ﬂ on the toolbar.

Click the personal address book where you want to define custom fields.
Double-click an entry, then click the Advanced tab.

Click Add, then type a title for the field in the Field Name field.

In the Value field, type the information you want to display in the field for that entry.
Click OK.
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After you have added a custom field to an address book, the field cannot be deleted. However,
because custom fields are displayed as columns, you can remove the column from your display.
Because each address book can have different columns displayed, the column must be removed from
each address book individually.

Deleting Entries from a Personal Address Book

1 In the Main Window, click \éE_] on the toolbar.
2 Click an address book, then click or Ctrl+click the names you want to delete.

3 Press the Delete key, then click Yes.

Renaming a Personal Address Book

1 In the Main Window, click \éE_] on the toolbar.

2 Click the personal address book you want to rename.
You cannot rename the Frequent Contacts address book.

3 Click File > Rename Book.

4 Type the new name, then click OK.

Copying a Personal Address Book

1 In the Main Window, click xé_'ﬂ on the toolbar.

2 Click the personal address book you want to copy.
3 Click File > Save As Book.

4 Type a name for the address book, then click OK.

Deleting a Personal Address Book

1 In the Main Window, click xéE_] on the toolbar.
2 Click the personal address book you want to delete.
3 Click File > Delete Book, then click Yes.

After it is deleted, a personal address book cannot be recovered.

NOTE: You cannot delete the Frequent Contacts address book.
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6.5.7

Setting Address Book Properties

You can choose and view various properties and options for your address books.

¢ “Setting Personal Address Book Properties” on page 206
+ “Viewing an Address Book’s Properties” on page 206
¢ “Setting Frequent Contacts Properties” on page 207

Setting Personal Address Book Properties

Use the Address Book Properties dialog box to view the properties of each of your address books
(including the GroupWise Address Book). There are three property tabs in the address books; not all
of them are visible from every address book.

The General tab is visible from all address books. Use the General tab to view the name of the address
book, the MAPI service provider (if known), a summary of what the address book contains, and so
forth. You can also use it to add a description of the address book.

The Options tab is visible only from the Frequent Contacts address book. Use the Options tab to
specify what is saved in Frequent Contacts and how this address book should be cleaned up. See
“Setting Frequent Contacts Properties” on page 207.

The Sharing tab is visible for personal address books for which you are the owner, including your
Frequent Contacts address book. Use the Sharing tab to choose whether or not to share an address
book, who to share it with, and which access rights each person should have.

You can also share your personal groups by placing them in an address book you share with others.

Viewing an Address Book’s Properties

1 In the Main Window, click xé_'ﬂ on the toolbar.
2 Click the address book you want to view the properties for.
If the book is not visible, the book is not open.

3 Click File > Properties.
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Family Properties ==
General | Sharing

Famity

Type: MNovell Personal Address Book
Access: Al
Chwner: Janet DeScto

— Press the button to see a summary of this address
book's contents.

Description:

[ 0K H Cancel ] Apply

4 To view the number of individuals, resources, companies, and so forth, click Contains.

If the address book is large, this might take some time. The status bar measures the progress of
this operation.

5 To add or modify a description for the address book, click the Description field, then type or edit
the description.

6 Click OK to save your changes and close the Properties dialog box.
or

Click Apply to apply your changes and keep the Properties dialog box open.

Setting Frequent Contacts Properties

1 In the Main Window, click (é_%] on the toolbar.
2 Click the Frequent Contacts address book.
3 Click File > Properties, then click the Options tab.

Frequent Centacts Properties @
General | Options | Sharing

() Auto-saying off

[ Save addresses of items that are received
[ From extemal sources {Intemet)

[ From intemal sources

Save addresses of items that are sent
|¥] To extemal sources (Intemet)

To intemal sources

[7] Delete addresses not referenced within time period
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6.5.9

4 Select the options you want.

If you cannot change these options, your GroupWise administrator has locked them.
To stop names from being placed into the Frequent Contacts address book, click Auto-saving off.

To delete names from this book, select the Delete addresses not referenced within time period check
box, type a number in the Time period field, click a time period from the drop-down list (from
hours to years), then click Delete Now to remove old addresses.

Click OK to save your changes and close the Properties dialog box.
or

Click Apply to save your changes and keep the Properties dialog box open.

Using Predefined Filters for the Frequent Contacts Address Book

1 In the Main Window, click xé_'ﬂ on the toolbar.
2 Click the Frequent Contacts address book.

If the Frequent Contacts address book is not visible, you must open it by clicking File > Open
Book.

Click View > Filter for at Least 3 References.
or

Click View > Define Filter for References (a reference is the number of times you have sent or
received items from an entry), type the minimum number of references an entry must have in
order to be included in the search criteria, then click OK.

Sharing an Address Book with Another User

Shared address books are marked with a & icon. This icon might be slightly different, depending on
whether or not you created the address book.

You can share personal address books with other users. You can give users read-only rights, or you
can give them rights to read, add, edit, and delete information in the address book. When you share
an address book, the users receive a notification that they can accept or decline.

1 In the Main Window, click @ on the toolbar.

Right-click the address book you want to share, then click Sharing.
If the address book is not visible, you can open it by clicking File > Open Book.

3 Click Shared with.

Type the name of the person with whom you want to share the address book, then click Add User
to add the user to the Share list.

If you do not know the name of the person, click , then search for and select the user.
You cannot share address books across external domains.

Click each user’s name in the Share list, then assign him or her access rights in the Access group
box.
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Janet DeSoto Properties

General | Sharing

7 =

) Not shared
@) Shared with
Name: Add User
|
' 8l
Share list:
Name Status Access
Greg Famsworth  Opened Read Only
4 1 3
Access for Greg Famsworth
[ ok J[ cancel || oph

6 Click OK to save your changes and close the dialog box.

or

Click Apply to apply your changes and keep the dialog box open.

When you click OK or Apply, the person with whom you want to share the address book receives
a notification. The Status column displays as Pending until the user accepts or declines the shared
address book request, then the column is updated to reflect the user’s selection.

In the Address Book list, shared address books are marked with the & icon.

You and the users you share an address book with can arrange your address book columns

differently.

Accepting a Shared Address Book

When you accept a shared address book, it appears in your Address Book List along with the
GroupWise Address Book, Frequent Contacts address book, and personal address books.

1 Click the Mailbox icon in the Folder List.

2 Click the shared address book notification to open it, or right-click it > click Open.
3 Click Accept Address Book to add the address book to the address book list.

You can now use the shared address book to address items or look up user information, just as you
would in other address books.
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6.5.11  Synchronizing Address Book Entries

You can use Synchronize to make sure that your personal address book entries match the
corresponding entries in the GroupWise Address Book. You can synchronize an entire personal
address book or just the entries you have selected.

For example, you might have a personal address book containing the names of your contacts in the
Marketing department. When the Marketing department changes buildings and phone numbers,
Synchronize saves you from needing to create a new personal address book.

1 In the Main Window, click '\{'ﬂ on the toolbar.
2 Click the personal address book you want to synchronize.
3 To synchronize an address book, click File > Synchronize > Current Book.

or

To synchronize selected entries, Ctrl+click or Shift+click the entries, then click File > Synchronize >
Selected Items.

6.5.12 Displaying Quick Info

Summary information about users is displayed in an address book and in the Address Selector when
you mouse over that name. The same information displays in the To, CC, BC, or From fields of a
message if you first click the name. This display is called Quick Info.

Figure 6-7 shows Quick Info in a mail message:

Figure 6-7 Mail View With Information about a User

Mail T = iml [fem]
File Edd  Veew Actions Tool Accounts Window Help
% send 3 Cancel [F) Address b | % & @ ||?j

Mail | 5end Opticns

Frome | [lanet DeSato cc |
e B |
Narme: Greg F
F-Mail Address: gfarns
Office Phone Number: 11015
Lo == EvlB s u|@riziskic Ex A —a@E0 B

Account Novell GroupWise

Figure 6-8 shows Quick Info in the Address Book window:
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Figure 6-8 Address Book With Information about a User

1 Address Book (= [EEE| =3

File Edit View Help
| New ~ [F] Details T Delete O Find ) Action ~

e 5| o

& @ Novel GroupWise Ad)) oo For: | |\nsida: [Name ']
) Novel LDAP Address
5 B Famiy Name E-Mail Address Office Phone... | Department |
\_' a Ahman Dharma... adhamapalan@Corporate.... 11022 Marketing -
- [ Frequent Contacts ﬂ Art Ramirez aramirez @Comporate net «11010 Development [
B4 Baseball car pool
8 Benji Gensomino  bgelsomino @Corporate.net 11003 Marketing
(1.4 Corference Room 11085
= Comporate
3 Doug Newman  dnewman@Comporatenet 11000 Development
Name Flavian Haughey fhaughey@Comporatenet 11017 Marketing
E-Mail Address: fhaughey@Corporate net
(Office Phone Number: 11017 gfamsworth@Comporate net 11015 Sales
Dep B Maﬁ‘?ﬂng yacoub@Corporate net 11006 Marketing
8 Janet DeSato jdesoto @Comporate.net
ﬂ Jason Stevens  jstevens@Corporate net «11022 Development
- — : 8 Lori Tanaka ftanaka@Corporate.net

If multiple users are listed in the To, CC, BC, or From fields of a message, click the box to open the list
of users, select one of them, then mouse over the selected user.

Quick Info is enabled by default. To disable Quick Info:

1 In the Main Window, click (é_%] on the toolbar.
2 Click View > Disable Quick Info.

Viewing Contacts, Groups, Organizations, or Resources in an Address
Book

Use the predefined filters in the Entry Filter to display only groups, users, organizations, or resources
in an address book.

By default, address books display all entries. Although all groups, organizations, and resources are
marked by icons, finding specific entries in large address books can prove difficult. A predefined
filter displays only the type of entry you are looking for.

There is one predefined filter that applies only to the Frequent Contacts address book: Filter for at
Least X References. You can use it to filter all entries with at least the number of references you specify.

To view groups, organizations, or resources in an address book,

1 In the Main Window, click % on the toolbar.
2 Click an address book.
3 Click View, then click the filter you want to sort by.
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f‘u‘ Address Book =
File Edit [View| Help
|| New e ction *
| Dizable Quick Info
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e | Office Phone...| Depatment
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:_ E Frax. il [EterOt @Comporate.... 11022 Marketing o
= No Custom Filter Defined morstenet  «11010 Development 1
Filter for at Least 3 References o - .
) Corporate.net 11003 Marksting
Filter for Groups 11055
Filter for Contacts
5 rporstenst 11000 Development
Filter for Resources b orate.net 1017 Marketing
Filter for Organizations
¢Corporate.net 11015 Sales
Name Format... fporate net 11006 Marketing
orate net
¥ System Book Links rporate net «11022 Development
3 ol Refresh F5 porate.net

4 To return to the non-filtered address book view, click View > Filter Off.

In the Address Selector, click a predefined filter from the @ drop-down list to filter for contacts,
groups, and resources.

The following icons identify contacts, resources, groups, and organizations in address books:
& Contacts

@ Resources

84 Groups

% Organizations

6.5.14  Editing a Distribution List in the GroupWise Address Book

If your GroupWise administrator has granted you rights to modify a public distribution list in the
GroupWise Address Book:

1 In the Main Window, click '\é_'%] on the toolbar.

or

Click & == on the toolbar in an item you are composing.
Select the GroupWise Address Book.
Double-click the public distribution list that you have rights to edit.

Make changes as necessary.
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Click Close, then click Yes to save your changes.

6.5.15 Searching for Address Book Entries

212

You can quickly find entries in an address book by using the Search List. You can also specify search
criteria by defining one or more filters. For example, you can define a filter that displays only entries
with last names that begin with “D.”

¢ “Searching for Users, Resources, Organizations, and Groups” on page 213

¢ “Using Filters to Narrow an Address Search” on page 213
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Searching for Users, Resources, Organizations, and Groups

1 In the Main Window, click '\{'ﬂ on the toolbar.

or

Click address

2 Select the address book you want to search.

on the toolbar in an item you are composing.

3 In the Look For field, begin typing what you are searching for.

Name Completion completes the name.

Using Filters to Narrow an Address Search

1 In the Main Window, click '\é_'ﬂ on the toolbar.
2 Click View > Define Custom Filter.

Building a Filter 7|
Find entries where ... Name begins with <anything>
TR - g ¢ [Coed]
Resst

3 Click the first drop-down list, then specify the column you want to filter.

4 Click , then specify an operator.

An operator is a symbol used with a condition to specify a particular value. For example, to
create a filter that lists only users whose last name is Davis, click the Last Name column, click =
Equal To, then type “Davis.” In this example, = Equal To is the operator and Davis is the
condition.

For more information, see “Using Advanced Find” on page 230.
5 Type the condition you want to filter by, then click OK.

The filtered search sorts the address book according to the results it found.

After a filter has been defined for an address book, you can enable the filter whenever you want by
displaying the address book in which you want to enable the filter and clicking View > Custom Filter.
Clicking OK enables it; it remains in effect until you turn it off or delete it.

Customizing an Address Book Display

You can control which address books are displayed in the Address Book list by opening and closing
address books. For example, you might have a personal address book for an account that you deal
with only six months out of the year. You can close it when you don’t need it and open it again six
months later.

You can also control the information that is displayed in a single address book. In order for you to
change displayed information in an address book, that address book must be opened.

¢ “Opening and Closing Address Books” on page 214

¢ “Specifying the Columns to Display in an Address Book” on page 214
¢ “Viewing Links to the GroupWise Address Book” on page 214

¢ “Choosing the Display Format of Names” on page 215
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Opening and Closing Address Books

1 In the Main Window, click '\{'ﬂ on the toolbar.
2 Click File > Open Book.
If all of your address books are open, Open Book is dimmed.
3 Click or Ctrl+click one or more address books, then click OK.
4 To close an address book, select the address book, then click File > Close Book.

Closing an address book does not delete it; you can open it again at any time.

Specifying the Columns to Display in an Address Book

1 In the Main Window, click '\{'ﬂ on the toolbar.

or

Click address

2 Click the address book where you want to change the displayed columns.

in an item you are composing.

3 Right-click a column heading, then click a column name.

If the column name is not displayed, click More columns. To add a column, click the column in
the Awailable columns list box, click Add, then click OK.

Select Columns @

Avallable columns: Selected columns:

Additional B auting - 0K
Al Screen Name = E-tail Address

Agsistant =
Azgistant Phone

Birthday

Blackbery FIN

Business 2 Phone =

Callback Phone

Car Phone

Categaory

Children Column position

Caomments

Company Phone Up

Computer Hetwork Mame

Calumn width

< ” < Smaller “ Larger » ” Ery I

4 To remove a column, drag the column heading off the address book.

5 To arrange columns, drag a column heading to another position.

Viewing Links to the GroupWise Address Book

1 In the Main Window, click '\é_'ﬂ on the toolbar.

2 Click the personal address book where you want to view links.
A linked contact in an address book is shown with the [ icon.

3 Click View > System Book Links to select it.

Links show that an entry in a personal address book is linked to an entry in another book. When
one is updated, the other is also updated. Links are created when you copy an entry from one
address book to another. Links are also created when entries from the GroupWise Address Book
are added to your Frequent Contacts address book because correspondence has occurred.
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Choosing the Display Format of Names

In the Main Window, click xé_'ﬂ on the toolbar.
Click View > Name Format.
Click a radio button to display address books by first name first or last name first.

Ctrl+click the personal address books you want the format to apply to.
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Click Apply to selected books to apply these changes without exiting the dialog box.
or

Click OK to apply these changes and exit the dialog box.

Sorting an Address Book

1 In the Main Window, click xé_'ﬂ on the toolbar.
2 Click the address book you want to sort.

3 Right-click the column you want to sort by, then click Sort on ‘column’ First (for example, sort by
the E-Mail Address column rather than by the Name column).

or

Right-click any column heading, click Sort All Ascending (for example, A to Zor 1, 2, 3) or Sort All
Descending (for example, Z to A or 3, 2, 1) to sort the column entries.

Importing and Exporting Addresses and Address Books

Use the Import and Export features to transfer your existing Novell and third-party address books
into and out of a GroupWise personal address book. If your former address book was a MAPI service
provider, your conversion should be smooth. If not, your address books can still be imported with
some reformatting. Novell address books are best exported in .nab format, and importing address
books is also more accurate if the .nab format is used. You can also import and export your personal
groups.

Address books from supported POP3 and IMAP4 e-mail clients can be imported by using the
GroupWise E-Mail Client Import utility.

You can also share personal address books. See “Sharing an Address Book with Another User” on
page 208.

¢ “Importing a Novell Personal Address Book into a Personal Address Book” on page 215
¢ “Importing Contacts from a vCard” on page 216

¢ “Importing Third-Party Address Books” on page 216

¢ “Exporting Addresses from the Address Book” on page 218

Importing a Novell Personal Address Book into a Personal Address Book

1 If you have received a Novell personal address book (.nab file) as an attachment, right-click the
attachment, click Save As, select the folder or diskette where you want to save it, then click Save.
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Novell address book files are text files with specific formatting. GroupWise 8 . nab files use UTF-
8 character encoding and cannot be imported into earlier versions of GroupWise. However,
GroupWise 8 can export .nab files in ANSI character format, which is compatible with earlier
versions of GroupWise. The .nab files created by earlier versions of GroupWise can be imported
into GroupWise 8.

In the Main Window, click \éﬂ on the toolbar.
Click File > Import.
Select the address book .nab file, then click Open.
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Click the address book you want to import addresses into.

or

Create a new personal address book to import the addresses into.

For information, see “Creating a Personal Address Book” on page 204.
6 Click OK.

To stop the import, press Esc, then click Yes.

You cannot import addresses into the GroupWise Address Book.

Importing Contacts from a vCard

A vCard can contain either a single contact or multiple contacts. GroupWise supports either format.
To import information into an address book from a vCard you have received:

1 Right-click the vCard, then click Import.
2 Click the address book where you want the information to be added, then click OK.

Importing Third-Party Address Books

¢ “Importing Contacts with a CSV File” on page 216
¢ “Importing Address Books from POP3/IMAP4 E-Mail Accounts” on page 218

Importing Contacts with a CSV File

To import a CSV (comma-separated values) file:

1 In the Main Window, click xéﬂ on the toolbar.

2 Click File > Import.

3 Select the . csv file, then click Open.

4 Select the address book you want to import addresses into, then click OK.
or

Click New to create a new personal address book to import the addresses into, type a name for
the new address book, then click OK.

For information, see “Creating a Personal Address Book” on page 204.

The Choose GroupWise Fields for CSV Data window is displayed.
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Cheose GroupWise Columns For CSV Data (Doug Mewman.csv) =
CSW Column CSV Data GroupWise Column it
Mame Doug Mewman Mame
First Name Doug First Mame E
Middle Mame Middle Name
Last Mame MNewman Last Mame
Prefix Prefix
Suffix Suffix
E-Mail Address dnewman@Corporate.net E-Mail Address
E-Mail Addresses dnewman@Corporate.net E-vail Addresses
Uger ID dnewman {Click to choose)

Post Office Marketing {Click to choose)

Damain Provo3 {Click to choose)

Internet Domain Corporate.net {Click to choose)

Additional Routing (Click to choose)

Preferred E-Mail ID {Click to choose)

E-Mail Address Format 2 {Click to choose)

GUID FAFD3C00-129F-0000-8828-7F...  (Click to choose)

External GUID {Click to choose)

File ID {Click to choose)

Metwork ID Metwork ID

eDirectory Distinguishe... eDirectory Distinguish.. -

4 T 3
lof1 [ Options ] [ OK. l [ Cancel ]

The CSV Fields column lists the data fields as provided in the .csv file. The CSV Data column lists
the data provided in the . csv file. The GroupWise Fields column lets you choose the associations
between CSV fields and GroupWise fields.

By default, the import process can recognize characters such as comma (,), semicolon (;), and
colon (:) as field delimiters. It can also recognize characters such as quotation marks (") as text
delimiters. However, if unusual characters are used as delimiters, the import process won't
recognize them.

If the . csv file does not display in proper columns:
5a Click Options.
5b Change the field delimiter character as required by the .csv file.
5¢ Change the text delimiter character as required by the . csv file.

The . csv file should redisplay in proper columns.

Click [=] and [<] to page through the . csv file data.
The import process attempts to assign the CSV fields to GroupWise fields.

To change an automatic field assignment, click the GroupWise field link that you want to
change.

or
To select a field assignment, click the Click to choose link.
Select a displayed field.

or

Click a field category, then select the GroupWise field that you want to correspond to the .csv
file field.
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9

10

To not import the data from a CSV field, click the link in the GroupWise Fields column, then click
Clear.

When you are finished assigning field mappings, click OK to import the CSV data into the
selected address book.

TIP: You can also initiate an import by dragging and dropping a . csv file into a Contacts folder.

Importing Address Books from POP3/IMAP4 E-Mail Accounts

1

Click File > Import POP3/IMAP.

The Installed E-Mail Clients list box displays the e-mail accounts installed on your machine.

2 Select the e-mail account you want to import into GroupWise, then click Next.
3 Select the Address Books check box, then click Next.

Type a name for the new GroupWise personal address book that will contain the imported
addresses.

The name you type displays on a new tab in the address book list.

Click Next.

Review the summary information to ensure that it is correct, then click Next.
or

Click Back to change your import options.

Check to see if the e-mail account was successfully imported, then click Done.

Exporting Addresses from the Address Book

To export addresses from an address book in NAB (Novell Address Book) format:

1
2
3

In the Main Window, click \éE_] on the toolbar.
Click the address book from which you want to export names.
Select the addresses you want to export.

If you want to export an entire address book, you don’t need to select any names.

4 Click File > Export.
5 Click Entire Address Book if you want to export the entire address book.

8

or

Click Selected Items if you want to export the addresses you have selected.

Type a filename for the exported file, then click a folder where you want the file to be saved.
In the Save as type drop-down list, select the file type to save the addresses as.

You can save the file as a Novell Address Book (.nab), a vCard (.vc£), or a comma-separated file
(.csv).

Novell address book files are text files with specific formatting. GroupWise 8 . nab files use UTE-
8 character encoding and cannot be imported into earlier versions of GroupWise. However,

GroupWise 8 can export .nab files in ANSI character format, which is compatible with earlier
versions of GroupWise.

Click Save.

To stop the export, press Esc, then click Yes.
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Using the LDAP Address Book

¢ “Adding a Directory Service to an Address Book” on page 219

¢ “Searching for a Person through a Directory Service” on page 219

¢ “Establishing a Secure Connection to a Directory Service” on page 220

¢ “Modifying the Properties of a Directory Service” on page 220

¢ “Specifying the Search Criteria a Directory Service Uses” on page 220

¢ “Changing the Length of Time for Directory Service Searches” on page 221

Adding a Directory Service to an Address Book

1 Make sure you know the server name and port number of the LDAP directory service. You can
get this information from your Internet service provider or system administrator.

ga h~ W N

In the Main Window, click '\é_'%] on the toolbar.
In the left pane, click LDAP Address Book.
In the right pane, click Directories, then click Add.

Internet domain name.
6 Click Finish.

Follow the prompts. When you specify the server address, you can specify an IP address or

7 If you are adding a directory service to search for security certificates, the directory service must
be set as the default. Click the directory service account you just added, then click Set as Default.

8 Click Close.

Searching for a Person through a Directory Service

1 In the Main Window, click '\é%] on the toolbar.
2 Click the LDAP Address Book.

7 Address Book
File Edit View Help

| '
a
B T

B Family
E[ Freguent Contacts

[ rﬂ Novell GroupWise Ad

= e
& 4 Find 18 Adtion ~
= %!
Look in [ v] eb Site
Name E-Mail Address Title

3 Select a directory service from the Look In drop-down list.

4 Type the name you want to search for.

or
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5
6
7

Type an e-mail address you want to search for.

If other search fields are available, specify the information you want to search for.
Click Retrieve.

When the search is complete, double-click the name you want.

Click Close.

If you want to save the names you find in the search, click the names, click Edit > Copy To, select a
personal address book, then click OK.

Establishing a Secure Connection to a Directory Service

o 01 A W N P

In the Main Window, click ﬁ on the toolbar.
Click the LDAP Address Book.

Click Directories, then click a directory service.
Click Properties.

Click Connect using SSL.

Specify the path to your digital certificate file.

This file enables GroupWise to use SSL to authenticate to the LDAP server (that is, the directory
service) you have chosen. Contact your system administrator to learn the location of this
certificate file, or obtain a certificate file from your Internet service provider. You can click the
Browse button to find the exact location of the file.

Modifying the Properties of a Directory Service

o 00~ W N P

In the Main Window, click ﬁ on the toolbar.

Click the LDAP Address Book.

Click Directories, then click a directory service.

Click Properties.

Click the Connection, Searching, and Field Mapping tabs to find the properties you want to modify.
Modify the properties, then click OK.

Specifying the Search Criteria a Directory Service Uses

o 00~ W N P

In the Main Window, click ﬁ on the toolbar.
Click the LDAP Address Book.

Click Directories, then click a directory service.
Click Properties.

Click the Searching tab, then click Search Fields.
Select up to four fields.

If you want to add search fields that you do not see listed, click the Field Mapping tab, then click
Retrieve All LDAP Fields. Click a MAPI search field name, then click the right-arrow button to
add it to the LDAP Fields List. Click Apply, click the Searching tab, click Search Fields, then select
the fields you want to search. The available search fields depend on the selected directory
service.
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Many directory services allow you to search using only the Name and E-Mail Address fields.
7 Click OK twice, then click Close twice.

Changing the Length of Time for Directory Service Searches

In the Main Window, click xé_'ﬂ on the toolbar.
Click the LDAP Address Book.
Click Directories, then click a directory service.

Click Properties, then click the Searching tab.

a A W N B

Drag the bar under Amount of time to search before timing out until it shows the amount of time
you want.

6 Click OK, click Close, then click Close again.

Advanced Address Book Options

¢ “Defining Copy Options” on page 221
¢ “Changing Your MAPI Configuration” on page 222

Defining Copy Options

Use Copy Options to select the copying format to use when you copy address book data to the
clipboard. When the address book data is copied to the clipboard, it is formatted as a virtual business
card (vCard) or address book text. A vCard includes all of identifying information for an individual
that is included in an address book.

There are two copy formats you can select: Display Data (ASCII text format) or vCard Data (.vcE
stream format). When you select a format, the vCard data copied thereafter with the standard
Windows text-copy procedure (select text, then press Ctrl+C), can be pasted in that format into other
applications (such as personal information managers and Web applications) to fill your particular
needs.

For example, you could paste the display text into an HTML editor or a word processor for import
into a database or for formatting as a mail merge document. Or, if you chose to copy in vCard format,
you could paste the data into a vCard editor or viewer to include sound clips, graphics, or additional
text. You could also save the data as a .vecf file for import into any other application that supports
the vCard standard. GroupWise supports up to version 2.1 of the vCard standard.

To select the text format to use for copying:

1 In the Main Window, click xéE_] on the toolbar.
2 Click Edit > Copy Options.
3 Select the copy option you want.

The Display Data button copies text as “display” text. The vCard Data button renders text as a
vCard data stream.

4 To make your current selection the default, select the check box.
5 Click OK.
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Changing Your MAPI Configuration

1 In the Address Book window, click File > Services.

2 Make your changes, then click OK.

If the address book’s name is visible, it is a MAPI service provider.

6.6 Printing Labels and Lists from the Address Book

You can print addresses in labels or in lists from an address book.

¢ Section 6.6.1, “Printing Labels,” on page 222
¢ Section 6.6.2, “Printing Lists,” on page 223

6.6.1 Printing Labels

1 In the Main Window, click 'xé_'ﬂ on the toolbar.
2 Click the address book that contains the entries you want to print.
3 Ctrl+click or Shift+click to select individual entries.
or
Make no selections if you want to print the entire address book.
4 Click File > Print.
5 If prompted, click Selected items.
or
Click Entire address book.
6 Make sure the Form tab is selected.

7 Make sure Labels is selected in the Format group box.

Print Address Book 8] [=]
Farmn size
@) Letter s
) Labels ) B85=88in (oAb
) Custom
Yfidth: Height:
850 |, [11.00 |in
) Franklin sizes
Available forms tonarch [B5=11in]
Multiple [tems Per Page
Mame and Telephone Formn orientation
Mame, Address, and Telephone
Ore Item Per Page @ Paorlrait ) Landscape
[ Frint l l Prewiew.. ] { Printer Setup... I l LCloze ]

8 To print all the address book information for each entry, make sure Mailing Address is selected in
the Available forms list box.

or

To print only some of the address book information for each entry, click Selected Fields in the
Available forms list box. Click the Content tab, deselect the fields you don’t want to print, then
click the Form tab.
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12
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15
16

You can only print information that has been entered in the address book fields. If there is no

information for a particular field, nothing is printed for that field.
Click a paper size in the Form size group box.

Click Portrait or Landscape in the Form orientation group box.
Click the Content tab.

Specify the number of rows and columns you want.

Click Font, make selections, then click OK.

Click the Options tab, then make selections.

Click Preview to see how the labels will look.

Click Print.

6.6.2  Printing Lists

1 In the Main Window, click xéE_] on the toolbar.

Click the address book that contains the entries you want to print.

Ctrl+click or Shift+click to select individual entries.

or

Make no selections if you want to print the entire address book.
Click File > Print.

5 If prompted, click Selected items.

or
Click Entire address book.

Make sure the Form tab is selected.

7 Click List in the Format group box.

8 Click what you want to print in the Available forms list box.

10
11
12

13
14

You can only print information that has been entered in the address book fields. If there is no

information for a particular field, nothing is printed for that field.
Click a paper size in the Form size group box.

Click Portrait or Landscape in the Form orientation group box.
Click the Content tab.

Depending on what you selected to print in Step 8, select and deselect the fields you want to

print.
Click Font, make selections, then click OK.
Click the Options tab, then make selections.
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Print Address Book @
Header
Footer Options
Name Overflow extra text to following pages
;age number [ Print on both sides of page [duplex)
Drate and time Use shading
[ Print separator ines between items
[ Center farm on page [horizontally)
Frint itermns [ Insest blank page at beginning of print job
@ al [ Use categary color
() Selected
[ Print l [ Freview ] [ Printer Setup. ] [ Cloze ]

15 Click Preview to see how the list will look.
16 Click Print.
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7.1

7.1.1

Finding Items

GroupWise provides a variety of methods for locating specific items in your e-mail, appointments,
and other GroupWise items.

¢ Section 7.1, “Quickly Finding Items in a Folder,” on page 225

¢ Section 7.2, “Finding Items Anywhere in Your Mailbox,” on page 227

¢ Section 7.3, “Using Advanced Find,” on page 230

¢ Section 7.4, “Finding Text in Items,” on page 238

¢ Section 7.5, “Comparing the GroupWise Find Methods,” on page 238

Quickly Finding Items in a Folder

If the folder you are in (for example, your Mailbox or Calendar) contains many items, you might have
a difficult time finding just one of them. Find lets you list items by sender and by text in the Subject
field. It also lets you display items according to specific search criteria, including received items, sent
items, posted items, draft items, by category, or with attachments.

When you use Find, all items that do not match the search criteria you select are hidden from view.
Find does not actually move or delete items from the folder; it displays certain items based on the
search criteria you specify. When you clear the search criteria, the hidden items are displayed again.

When you use Find, GroupWise searches the sender, recipients, and the message subject for the
specified word or phrase. Find does not search message text or attachments.

¢ Section 7.1.1, “Finding Items,” on page 225
¢ Section 7.1.2, “Finding Contacts,” on page 226

*

Section 7.1.3, “Clearing a Find,” on page 226

*

Section 7.1.4, “Creating and Saving a Find,” on page 226

*

Section 7.1.5, “Using a Saved Find,” on page 227

*

Section 7.1.6, “Deleting a Saved Find,” on page 227

Finding ltems

1 Open the folder you want to search.
2 Type a word or phrase in the Find field in the Item List header.

The word or phrase can be any string of consecutive characters contained in the item you are
trying to find.

3 Choose the item you want from the displayed list of items.

To provide search criteria:

1 Open the folder you want to search.
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2 If desired, type a word or phrase in the Find field.
Find searches on subject, sender, or recipient.

3 Click Find.

4 Select the desired search criteria.

In Folder Name Folder: Specify information related to the sender, recipient, subject, message,
attachment, or category of the items you want to find.

Categories: Specify the category of items you want to find. The initial choices are the default
categories of Low priority, Urgent, Follow-up, and Personal. Click More to list additional choices.

Item Type: Select the type of items you want to find: received items, sent items, posted items, or
draft items.

Items with Attachments: Select this option to display only items that have attachments.

You might want to limit a find by specifying additional criteria. For more information, see
“Narrowing a Global Find” on page 228.

The @ icon indicates that search criteria are in effect. Click the icon to clear the search criteria
and display all items in the folder.

5 Choose the item you want from the displayed list.

7.1.2  Finding Contacts

You do not need to open an address book to find a contact.

1 Open the Contacts folder.
2 Type aname in the Find field in the Item List header.

3 Choose the contact you want from the displayed list of items.
To provide search criteria:

Open the Contacts folder.
Click Find > In Contacts .

Select the types of contacts you want to search for: contact, group, resource, or organization.

A W N P

Specify information related to the display name, e-mail address, last name, first name,
organization, department, or category of the contact you want to find, then click OK.

The @ icon indicates that search criteria are in effect. Click the icon to clear the search criteria
and display all contacts in the folder.

5 Choose the contact you want from the displayed list.

7.1.3 Clearing a Find

1 Inthe Find field in the Item List header, click @ to clear the current search criteria and display all
items in the folder.

7.1.4  Creating and Saving a Find

1 Open the folder you want to search.

2 Provide search criteria as described in Section 7.1.1, “Finding Items,” on page 225 or
Section 7.1.2, “Finding Contacts,” on page 226
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3 In the Find In Folder dialog box, click Save, type a name, then click OK to display the search
results of your saved search criteria.

By default, the name of your customized Find is added to the Find drop-down list.

4 Click @ to clear the search criteria and display all items in the folder.

7.1.5 Using a Saved Find

1 To select a saved Find, click Find, then select your customized Find from the drop-down list.

7.1.6  Deleting a Saved Find

1 Click Find in the Item List header

2 Click Find in folder to display the Find in Folder dialog box.
3 Click Open to list your customized Finds.

4 Click the Find you want to delete, then click Delete.

5 Click OK twice.

7.2 Finding Items Anywhere in Your Mailbox

Global Find (jvII on the toolbar) is the most detailed search feature in GroupWise. You can create a
search query by choosing from a variety of search criteria until you find the item you are looking for.
When you search with Global Find, GroupWise compares the whole words in your search criteria
and attempts to match them with the words in the search index.

¢ Section 7.2.1, “Using a Global Find,” on page 227

¢ Section 7.2.2, “Narrowing a Global Find,” on page 228

¢ Section 7.2.3, “Finding an Item by Example,” on page 229

¢ Section 7.2.4, “Saving the Results of a Find,” on page 229

¢ Section 7.2.5, “Finding a Document and Creating a Reference to It in Your Mailbox,” on page 230

7.2.1 Using a Global Find

1 Click Tools > Find.

Finding ltems 227



1.2.2

Find [ sl

Find Find by Example

Laok in

-] (g%} [Janet DeSota Home]

- -0 @ GregFarswarth
-] [ Al Libraries
Iterm type:
[ Mail [7] &ppaintrent
[T Task [7] Phone messane
[T] Mote [T] Documert

Item source:
[ Recsived [ Posted

[T 5ent [ Drait

[rate range:
[ Created or delivered batween

B8/30/200¢ B and |8/30/200¢ B

lgdvancEdFind I I Feset I

Eind only official document versions

To search for specific text, select Full Text or Subject from the drop-down list, then type what you
are looking for in the field.

To search for a name, select From/Author or To/CC from the drop-down list, then type the name in
the field.

Select each item type you are looking for, then select each item source you are looking for.

5 To specify a date range, select the Created or delivered between check box, then type or select the

7

dates.
In the Look in list box, click the folders and/or libraries you want to search in.
You might need to click the plus sign (+) next to your user folder to expand the folder structure.

Your folders and library are selected for search by default with a check in the box. To speed up
your search, deselect any folders you don’t want to search.

Click OK to begin the Find.

Use Advanced Find to make your search more specific. For example, you might want to search for
messages from two or three users at once.

Select the Find only official document versions check box to locate only the official document version of
a document with multiple versions.

Narrowing a Global Find

You can use Find to narrow your search.

*

*

In the first field of the Find dialog box, type the uncommon words you notice in the item. If you
search using common words, the results of your search are likely too large to be very helpful.

To increase the speed of your search, deselect the folders and libraries you know do not contain
the item you are looking for. For example, if you know your document is not in Library C, click
the plus (+) sign next to All Libraries in the Look in box, then click Library C to deselect it.
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¢ If you are searching for more than one word or want to search for words in a particular field of
an item (like the Subject field), click Advanced Find to set up your search. The words you type can
be combined with operators to further narrow the search.

¢ If you cannot find the document or message, check your search criteria for misspelled words.
Also, check the syntax of your search to make sure you are telling Find to search for exactly what
you want.

7.2.3  Finding an Item by Example

1 Click Tools > Find, then click the Find By Example tab.

Find 7 =]
Find by Bxample

Item type: lMa\I e I

[T Received  []Sent [ Posted [ Dyaft

From: | @]

Ta, CC: [ @

Subject:

Message,

Attachments:

2 In the Item type drop-down list, click the type of item you want to search for.

3 If you selected Document in Step 2, click the library you want to search in the Library drop-down
list.

4 In each field, specify the information you want to look for.
5 Click OK to begin the Find.

7.24  Saving the Results of a Find

1 Click Tools > Find.
2 Perform a Global Find.
3 In the GroupWise Find Results dialog box, click File > Save As Folder.
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Create Find Results Folder 5l

M ame the new folder and et its pozition in the folder list,

Description:

Position:

/l‘ Janet DeSato Home - Up
-, M ailbo [3]
ﬁ, Sent ltems
- Calendar
+ {0 Frequent Contacts Right
-] Documents

M Taskist

L Work In Progress

| Cabiret
- [Find Resuts Fofder]

B Q3 Shared Folder

mn

Find new matching items each time the folder is opened

4 Type a name for the folder, type a description for the folder, click Up, Down, Right, or Left to
place your folder where you want it to display in your Folder List, then click Finish.

To see your Global Find results at any time, select the folder. For more information about Find
Results folders, see “Understanding Find Results Folders” on page 56.

You can update a Global Find folder each time you open it. Make sure Find new matching items each
time the folder is opened is selected.

7.25 Finding a Document and Creating a Reference to It in Your Mailbox

230

Click Tools > Find.
On the Find by Example tab, click Document from the Item type drop-down list.

Specify the information about the document you want to search for.

Click OK to begin the Find.

In the GroupWise Find Results dialog box, click the document for which you want to create a
document reference, then click OK.
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The GroupWise Find Results dialog box displays only the documents to which you have at least
View rights. GroupWise creates a document reference in the current folder.

7.3 Using Advanced Find

Use Advanced Find when you want to use very specific and possibly complex search criteria.
Advanced Find is available both from Find and from Global Find.

¢ Section 7.3.1, “Composing an Advanced Find,” on page 231
¢ Section 7.3.2, “Selecting Fields in Advanced Finds and Rules,” on page 231
¢ Section 7.3.3, “Using Operators in Advanced Finds and Rules,” on page 235

¢ Section 7.3.4, “Using Wildcard Characters and Switches in Advanced Finds and Rules,” on
page 237
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7.3.1 Composing an Advanced Find

1 Click Find in the Item List header of a folder.

or

Click j‘-) on the toolbar.
2 Click Advanced Find.

3 Select a field in the first drop-down list, click an operator, then type or select a value.

Advanced Find @
Options
Include entries where ...
E— | s
Authar
Created l lLI

Delivered
Document Number
From

Itern Status

Item Type

Subject

Ta

All Fields...

For an explanation of the available fields, see Section 7.3.2, “Selecting Fields in Advanced Finds
and Rules,” on page 231.

The available operators depend upon the field you choose. For information about the operators
and their functions, see Section 7.3.3, “Using Operators in Advanced Finds and Rules,” on
page 235 and Section 7.3.4, “Using Wildcard Characters and Switches in Advanced Finds and
Rules,” on page 237.

4 Click the last drop-down list, then select an action:

And: Creates a new row. The Find results list items that match the conditions in each row joined
by And.

Or: Creates a new row. The Find results list items that match the conditions in either row joined
by Or. The items don’t need to match the conditions in both rows.

Insert Row: Inserts a new row below the current row and pushes the remaining rows down.
Insert Row is useful if you've already created some search criteria, and you want to add more
criteria in the middle.

Delete Row: Removes the current row from the search criteria.

New Group: Begins a new group of rows. You can then join the groups by an And or Or. If two
groups are joined by And, the items must match all conditions in both groups. If two groups are
joined by Or, the items must match all conditions in either group, but not necessarily both.

End: Designates the last row of conditions in the search criteria. If you select End in a row that is
followed by other rows or groups, the subsequent rows and groups are deleted.

5 Click OK to transfer your search criteria to the Find dialog box.
6 (Optional) Click Save if you want to store your search criteria for future use.

Saving enables you to use the same criteria in the future without needing to enter it again.
7 Click OK to begin the Advanced Find.

7.3.2  Selecting Fields in Advanced Finds and Rules

This section explains many of the fields available to you when you're creating an Advanced Find or a
rule. Other user-defined fields might also be available.
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Field Name

This Field Refers to:

Field Criteria Entry

% Complete

Account

Assigned Date

Attachment List

Attachments

Author

Caller’'s Company

Caller’'s Name

Caller’'s Phone Number

Category
Cc

Completed Date

Copy Type

Created

Date Opened

The percentage complete for a task.

The account used to send or the account
the item was received from.

The start date of a task.

Types of attachments such as files,
sounds, movies, or OLE objects.

Rules that inspect the attachment list for
attachments recognize attachments only
when the attachments are at the first level
of the message. Attachments that are
nested further down in the message
hierarchy are not recognized by the rule.

Attachments containing certain text or

phrases that you specify.

The name of the person who authored a

document.

Text appearing in the Caller's Company
field of a phone message.

Text appearing in the Caller field of a

phone message.

A phone number appearing in the Phone
field of a phone message.

The category assigned to an item.

A person’s hame appearing in the CC field

of an item.

The date when a user marks a task

Completed.

The type of message a user receives (To,

CC, or BC).

The date you clicked the Send button or
posted an item to your Calendar.

The date a document was last opened.

Specify the task completion
percentage. You can use
equal to, less than, greater
than, and so on.

Specify GroupWise, POPS3,
IMAP, or NNTP.

Depending on the operator,
you can specify a time period
that the task falls within, or
specify an exact date.

Select an attachment from the
drop-down list.

Specify attachment text.

Specify the document author’s
name.

Specify a company name.

Specify a caller name.

Specify a phone number.

Specify an existing category.

Specify a CC field name.

Specify the task completion
date. You can use equal to or
you can use before or after
today’s date.

Select To, CC, or BC from the
drop-down list.

Depending on the operator,
you can specify a time period
that the item falls within, or
specify an exact date.

Depending on the operator,
you can specify a time period
that the document falls within,
or specify an exact date.
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Field Name

This Field Refers to:

Field Criteria Entry

Delivered

Document Created Date

Document Creator

Document Number

Document Type

Due / End Date

Filename Extension

From

Item Source

Item Status

Item Type

Library

Message

My Subject

Number Accepted

Number Completed

The date and time that the item appeared

in the recipients’ Mailboxes.

The date the document was created.

The name of the person who created the

document.

The number of a document.

The type of a document in the library, such
as a form, expense report, or memo.

The date that a task is due, or the end

date and time of an appointment.

The filename extension of a document in

a library.

The name of a person in the From field of

an item.

Whether the item was received, sent,

posted, or a draft.

Whether an item has been accepted,
completed, opened, read, marked private,

or the subject is concealed.

Types of items such as mail messages,

appointments, and so on.

The library in which documents are
stored.

Text appearing in the Message field of an

item.

Text appearing in the My Subject field of

the Personalize tab.

The number of recipients that have
accepted an item you sent.

The number of recipients that have
completed an item you sent.

Depending on the operator,
you can specify a time period
that the item falls within, or
specify an exact date.

Depending on the operator,
you can specify a time period
that the item falls within, or
specify an exact date.

Specify the document
creator’'s name.

Specify an integer.

Specify a document type.

Depending on the operator,
you can specify a time period
that the task or appointment
falls within, or specify an exact
date.

Specify a filename extension
(for example, .exe).

Specify the From field.

Select the item source from
the drop-down list.

Select the item status from the
drop-down list.

Select the item type from the
drop-down list.

Select the library from the
drop-down list.

Type part or all of the
Message field.

Specify part or all of the My
Subject text.

Depending on the operator,
you can specify an integer or
select a variable from the
drop-down list.

Depending on the operator,
you can specify an integer or
select a variable from the
drop-down list.
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Field Name

This Field Refers to:

Field Criteria Entry

Number Deleted

Number Opened

Number Replied

Opened By

Personal Attachments

Place

Posted By

Priority

Send Options

Size

Started

Subclass

Subject

Task Category

Task Priority

Thread State

To

The number of recipients that have

deleted an item you sent.

The number of recipients that have

opened an item you sent.

The number of recipients that have replied
to an item you sent.

The name of the person who last opened
this version of a document.

Text in attachments that have been added
to received items.

Text appearing in the Place field of an

appointment.

Name appearing in the From field of a

posted item.

The priority of an item: high, standard, or

low.

Items with a Reply Requested send

option.

The size of an item including its
attachments.

The start date of a task. When a task is
carried forward to the next day, the start

date becomes the new date.

Other items such as forms, custom
messages, and C3PO programs.

Text appearing in the Subject box of an

item.

The alphabetical priority of a task (A, B, C,

and so on).

The numerical priority of a task (1, 2, 3,

and so on).

The “state” assigned to an item in a

message thread.

A person’s name appearing in the To field

of an item.

Depending on the operator,
you can specify an integer or
select a variable from the
drop-down list.

Depending on the operator,
you can specify an integer or
select a variable from the
drop-down list.

Depending on the operator,
you can specify an integer or
select a variable from the
drop-down list.

Specify a name.

Type the text to search for.

Type part or all of the Place
field.

Specify the From field.

Select the priority from the
drop-down list.

Select the option from the
drop-down list.

Specify an integer.
Depending on the operator,
you can specify a time period

that the task falls within, or
specify an exact date.

Specify part or all of the
Subject field.

Specify a single letter.
Specify an integer.
Specify Read, Watch, or

Ignore.

Specify a To field name.
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Field Name This Field Refers to:

Field Criteria Entry

Total Recipients The total number of recipients of an item. Depending on the operator,

you can specify an integer or
select a variable from the
drop-down list.

Version Created Date The date a specific version of a document Depending on the operator,

was created.

you can specify a time period
that the document falls within,
or specify an exact date.

Version Creator The name of the person who created this Specify the document

version of a document.

creator’'s name.

Version Description The description of the document version.  Specify a document version
description.
Version Number The version number of the document. Select the version from the

drop-down list, or click Select
Version and specify the
version number.

Version Status The current status of a document. Select a status from the drop-
down list.
View Name The name of the view in which you're Specify a view name.

creating or reading an item. The view

names correspond to the names

displayed when you click the down-arrow
next to the item view buttons on the

toolbar.

Using Operators in Advanced Finds and Rules

When you click Advanced Find, the Advanced Find dialog box appears. Select the operator from the

Operator drop-down list [- #].

The available operators depend on the field you have selected in the first drop-down list. With the

exception of the []JContains and [x] Does Not Contain, all of the operators use a string pattern
algorithm to find matching items as is used in many programs such as Web browsers and text
editors. For example mac would find all items with mac, macos, macintosh, etc. You can use wildcard

characters and switches as discussed in Section 7.3.4, “Using Wildcard Characters and Switches in
Advanced Finds and Rules,” on page 237.

The [] Contains and [x] Does Not Contain operators use a whole-word index that matches the entire
word and not a set of characters included in any word. However, you should not include punctuation
with the words. For example, [OS] will not find any results; however, OS would find [OS] and other

words such as cost, across, post, etc.

Operator Result Includes

= Equal To Item Type = Malil Only mail messages.

! Not Equal To Item Type ! Appointment  All item types except appointments.
< Less Than Number Accepted < 4 Items that fewer than 4 recipients

accepted.

Finding Items
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Operator

Example

Result Includes

<= Less Than or Equal To

> Greater Than

>= Greater Than or Equal To

= Equal to Field

! Not Equal to Field

< Less Than Field

<= Less Than or Equal to Field

> Greater Than Field

>= Greater Than or Equal to Field

[]Includes
I Does Not Include

[] Contains

[X] Does Not Contain

|-> Begins With

= Matches

=0On
>= On or After

> After

< Before

Number Accepted <=4
Number Read > 6

Number Read >= 6

Number Accepted = Total

Recipients

Number Read ! Number
Accepted

Number Opened < Total
Recipients

Number Opened <= Total

Recipients

Number Opened >
Number Deleted

Number Opened >=
Number Deleted

Item Status [ ] Completed

Item Status ! Accepted

From [] Bill

From [x] Bill

To ->cli

Subject = customer
reports

Created = Today
Created >= Yesterday

Created > Yesterday

Due/End Date <
Tomorrow

Items that 4 or fewer recipients accepted.
Items that more than 6 recipients read.
Items that 6 or more recipients read.

Items where the number of recipients who
accepted equals the total number of
recipients.

Items where the number of recipients who
read the item is not equal to the number
of recipients who accepted.

Items where the number of recipients who
opened the item is less than the total
number of recipients.

Items where the number of recipients who
opened the item is less than or equal to
the total number of recipients.

Items in which the number of recipients
who have opened the item is greater than
the number of recipients who have
deleted the item.

Items where the number of recipients who
have opened the item is greater than or
equal to the number of recipients who
have deleted the item.

Items that have been completed.
Iltems that have not been accepted.

Items where the From field contains "Bill,"
such as items from Bill Jones, Bill Smith,
and so on. Does not support wildcard
characters.

Items where the From field does not
contain “Bill,” such as items from Bill
Jones, Bill Smith, and so on. Does not
support wildcard characters.

Items where the To field begins with “cli”
such as “Client Group” or “Clive Winters.

Items where the Subject field reads
“Customer Reports.”

Items that were sent today.
Items that were sent yesterday or later.

Items that were sent later than but not
including yesterday.

Tasks that are due before tomorrow.
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Operator Example Result Includes
<= On or Before Due/End Date <= Tasks that are due tomorrow or earlier.
Tomorrow

-> Within

<- Previous

= On Date

> After Date

>= On or After Date

< Before Date

<= On or Before Date

Due/End Date -> 3 Day  Tasks that are due between and including
today and three days after today.

Due/End Date <- 3 Day  Tasks that were due between and
including today and three days before

today.

Created = 5/29/11 Items that were created on May 29, 2011.

Created > 5/29/11 Items that were created after May 29,
2011.

Created >=5/29/11 Items that were created on or after May
29, 2011.

Created < 5/29/11 Items that were created before May 29,
2011.

Created <= 5/29/11 Items that were created on or before May
29, 2011.

Using Wildcard Characters and Switches in Advanced Finds and Rules

The wildcard characters and switches are available in the Advanced Find dialog box and the Define
Conditions dialog box only when you selected certain fields that require you to type additional text.
They are applicable only when you select the [ ] Contains operator.

Wildcard
Character(s) and
Switches

What the Find or Rule Will Match

AND, &, or a space

OR or |

NOT or!

/INOCASE (default)

All items that meet two or more conditions. For example, mountain & goat,
mountain AND goat, and mountain goat all find items containing the words
“mountain” and “goat.”

All items that meet one of two or more conditions. For example, mountain
goat and mountain OR goat both find items containing “mountain” or “goat” or
both words.

All items containing one condition but not the other. For example, mountain !
goat and mountain NOT goat both find items containing the word “mountain”
but not the word “goat.” Items that contain both are not included.

All text found within quotation marks. For example, “mountain goats” finds all
items containing the phrase “mountain goats.” This does not work with
documents or document references.

Matches any one character. For example, jo?n finds all items containing the

word “john,” “joan,” “join,” and so on.

Matches zero or more characters. For example, mountain* finds all items
containing the words “mountain,” “mountains,” “mountainous,” and so on.

”w

Items containing a specific word, regardless of case. For example, /INOCASE
Z0OO0 finds both “Zoo” and “zoo.”

Finding Items
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Wildcard
Character(s) and What the Find or Rule Will Match
Switches

/WILDCARD (default) Items containing the search terms where * and ? are treated as wildcard

characters. For example, /WILDCARD jo?n finds “john”, “joan”, and “join.

”

7.4 Finding Text in Items

1 In an open item, click Edit > Find Text.
2 Type the text you want to search for in the Find what field.
3 Click Find Next to search for the text you typed.

You can also search for text in the QuickViewer.

7.5 Comparing the GroupWise Find Methods

¢ Section 7.5.1, “Comparing Search Results,” on page 238
¢ Section 7.5.2, “Comparing Find Functionality,” on page 239
¢ Section 7.5.3, “Comparing GroupWise Versions,” on page 240

7.5.1 Comparing Search Results

Like other search engines, the GroupWise search engine creates an index of whole words that are
contained in the items being searched. When you search with Global Find, GroupWise compares
your search criteria and attempts to match them with the words in the search index. Because Global
Find searches for whole words, Global Find does not locate punctuation or partial words, unless you
use a wildcard character.

On the other hand, Find recognizes consecutive characters, even if they are not whole words, as long
as the characters exist in exactly the same order you enter them in the Find field.

For example, if you are looking for an e-mail with “Project status meeting next Tuesday” as the
subject, you can search for any or all of the words in the subject in either Find or Global Find.

The following are among the successful search criteria that will find that e-mail in each search tool:

Tool Example Finds

Global Find (by meeting tuesday All items with either “meeting” or “tuesday”
subject) somewhere in the subject.

Global Find (by meeting? tuesday All items with either “meeting,” “meetings,”
subject) or “tuesday” somewhere in the subject.
Advanced Find (by meeting tuesday All items with both “meeting” and “tuesday”
subject) somewhere in the subject.

Find meeting tuesday All items with the characters “meeting

tuesday” together in exactly that order in
the subject.
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Tool Example Finds

Find meeting *day

subject.

All items with “meeting” followed
immediately by a day of the week in the

Comparing Find Functionality

The following table compares Find, Global Find, and Advanced Find in more detail.

Functionality Find Eilr?é)al ,lf;\ic:]\éanced
Searches throughout your whole mailbox No Yes Yes
Searches within a selected folder Yes No No
Searches on selected item types (message, appointment, task, andso  No Yes Yes
on)

Searches on specific item statuses (received, sent, posted, draft) Yes Yes Yes
Searches on additional item statuses No No Yes
Searches for items with attachments Yes No No
Searches for contacts Yes No No
Searches by category Yes Yes Yes
Searches in the From, To, CC, BC, and Subject fields Yes Yes Yes
Searches by date range Yes Yes Yes
Searches in the text of items No Yes Yes
Searches in attachments No Yes Yes
Searches in documents in libraries No Yes Yes
Searches on whole words in a search index No Yes Yes
Searches on strings and partial words Yes No No
Searches on punctuation Yes No No
Searches on basic search criteria based on common fields Yes Yes Yes
Searches on complex search criteria based on any field No No Yes
Allows wildcard characters such as “*” and “?” Yes Yes Yes
Allows Boolean operators such as AND and OR No No Yes
Saves search criteria for repeated use Yes Yes Yes
Lists saved search criteria in a convenient menu Yes No No

Finding Items
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7.5.3 Comparing GroupWise Versions

Users of earlier versions of the GroupWise client can see that Find provides new functionality, while
Global Find provides the standard Find functionality that was available in earlier versions of the
GroupWise client.

The GroupWise 8 WebAccess client does not yet offer the distinction between Find and Global Find.
The WebAccess client Find is the standard Find available in earlier versions of GroupWise. The
WebAccess client does not provide Advanced Find.
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8.1

Notify

Notify is a program that works with GroupWise to alert you when you have new items placed in

your mailbox, when your outgoing items are opened, or when you have an upcoming appointment.

¢ Section 8.1, “Understanding Notify,” on page 241

¢ Section 8.2, “Starting Notify,” on page 242

¢ Section 8.3, “Using Notify,” on page 242

¢ Section 8.4, “Customizing Notify,” on page 243

¢ Section 8.5, “Being Notified of Someone Else’s Messages,” on page 245

¢ Section 8.6, “Sending an Alarm to an Electronic Pager,” on page 246

¢ Section 8.7, “Turning Off Notification,” on page 247

Understanding Notify

Notify can alert you in four ways: a sound, a dialog box, a small icon, or by launching an application.
Each method is described in the following table:

Notification
Method

What Happens

Notify icon on the
Windows taskbar
Notify dialog box

Notify sound

Notification list

An envelope appears over the Notify icon in the taskbar when you receive a new
item or alarm. If the Notify icon doesn’t appear on the taskbar, Notify is not running.

The Notify dialog box opens on top of whatever application you are using when you
receive a new item or alarm.

Notify plays a system beep or sound file when you receive an item. When you
receive an alarm, the sound plays once every five minutes until you clear the alarm
from the Notification List.

The Notification List is a dialog box that lists all of the new, unopened items and
alarms you have received. You can leave it open on your desktop, or open it from
the Notify icon when you want to see it.

You can receive alarms and notifications for another user if that user gives you those rights in the
Access List and if you are on the same post office as that user. See Section 10, “Mailbox/Calendar
Access for Proxy Users,” on page 257. If you are sending messages to non-GroupWise systems,

remember that those systems must have status tracking capability in order to return the status of

your outgoing message to your GroupWise system.

Notify is installed in the same folder as GroupWise when you run GroupWise Setup. Notify runs

minimized in the background while you run other programs.

When Notify is running, @ appears in your Windows notification area.

Notify
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8.2

2.1

8.2.2

242

8.3

Starting Notify

There are two ways to start Notify. If you cannot start Notify as described in this section, you should
re-install the GroupWise client, then select to install Notify when the GroupWise client is installed. If
your GroupWise administrator installed the GroupWise client for you, contact your GroupWise
administrator.

¢ Section 8.2.1, “Starting Notify When GroupWise Starts,” on page 242
¢ Section 8.2.2, “Starting Notify from the Windows Start Menu,” on page 242

Starting Notify When GroupWise Starts

You can configure Notify to start when GroupWise is opened, whether you use a shared workstation
or your own.

1 In GroupWise, click Tools > Options.
2 Click Environment > General.
3 Select Launch Notify at startup.
This starts Notify when GroupWise starts and closes Notify when GroupWise is closed.
4 Click OK, then click Close.

Starting Notify from the Windows Start Menu
1 Click Start on the Windows taskbar.
2 Click All Programs > Novell GroupWise > GroupWise Notify.

To make access easier, you can create a shortcut to Notify on your Windows desktop.

Using Notify

When you receive a notification, the Notify dialog box displays for 15 seconds, then closes. During
that time, you have the following options:

Clear: Clears the notification from your screen. Cleared alarms do not repeat.

Read: Opens the item for you to read.

Delete: Deletes the item without opening it.

Close All: Closes the Notify dialog box. If there are multiple notifications in your Notification List,
subsequent notifications do not display.

Close: Closes the Notify dialog box. If there are multiple notifications in your Notification List, the
next notification displays.

If a Notify dialog box does not appear when you receive notification, right-click @ in the Windows
notification area, then click Read Mail.
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8.4 Customizing Notify

8.4.1

8.4.2

8.4.3

There are several options that you can set so that Notify works best for you, including the following:

*

*

*

Section 8.4.1, “Setting How Long to Display the Notification,” on page 243

Section 8.4.2, “Setting Notification for New Items,” on page 243

Section 8.4.3, “Setting Which Folders to Check for New Items,” on page 243

Section 8.4.4, “Setting How Often to Check for New Items,” on page 244

Section 8.4.5, “Setting How to Be Notified for Calendar Alarms,” on page 244

Section 8.4.6, “Setting How to Be Notified about Outgoing Message Status,” on page 244
Section 8.4.7, “Setting How to Be Notified about Return Status Messages,” on page 244

Setting How Long to Display the Notification

o 01 A W N PP

Make sure Notify is running.

Right-click @ on the Windows taskbar, then click Options.

Click the Notify tab.

Make sure Show dialog is selected for the item types and priorities you want.

Click the General tab.

Type the number of seconds you want the dialog box to display under Show Notify dialog for.
You can specify up to 32,767 seconds, which is just over nine hours.

Click OK.

Setting Notification for New Items

1
2
3
4

6

Make sure Notify is running.

Right-click @ in the Windows notification area, then click Options.

Click the Notify tab.

Select the type of item that you want to set notification for.

or

Select Use same settings for all types to use the same settings for all items.

Select the Notify options for high priority, standard priority, and low priority items:

If you select to play a sound, click the folder to browse to and select the sound you want Notify
to play.

Click OK.

In order for the notifications to work, make sure you are subscribed to the Notify options in Tools >
Options > Security > Notify.

Setting Which Folders to Check for New Items

You can select multiple folders for Notify to check and send notifications for.

1
2

Make sure Notify is running.

Right-click & in the Windows notification area, then click Options.
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8.4.4

8.4.5

8.4.6

8.4.7

3 Click the General tab.

4 In the Select folders to check for notifications list box, Ctrl+click the folders to have Notify check.
You can select any folder in the list, whether it is a shared folder or a folder you own.

5 Click OK.

Setting How Often to Check for New Items

1 Make sure Notify is running.

2 Right-click @ in the Windows notification area, then click Options.
3 Type the number of minutes under Check for mail every.

4 Click OK.

Setting How to Be Notified for Calendar Alarms

Make sure Notify is running.

Right-click & in the Windows notification area, then click Options.
Click the Alarm tab.

Select if you want the Notify pop-up dialog box to display.

a A W N P

select the sound you want Notify to play.
6 Select if you want Notify to launch a program when notifying you.
7 Select if you want Notify to send the alarm to your pager.

If you select to send the alarm to a pager, you must specify the gateway, service with options,
and the PIN. For example, skytel/b4.12345.

8 Click OK.

Setting How to Be Notified about Outgoing Message Status

Make sure Notify is running.

Right-click @ in the Windows notification area, then click Options.
Click the Return Status tab.

Deselect Use same settings for all types.

Click the Settings for drop-down list, then select the item type you want to make selections for.
Select how you want to be notified for different status changes of that item type.
Click OK.

~N o 0o A WN P

If you are sending messages to non-GroupWise systems, remember that those systems must have

status tracking capability in order to return the status of your outgoing message to your GroupWise

system.

Setting How to Be Notified about Return Status Messages

1 Make sure Notify is running.

2 Right-click @ in the Windows notification area, then click Options.
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3 Click the Return Status tab.
4 Select the type of item that you want to set notification for.
or
Select Use same setting for all types to use the same settings for all types of items.

5 Select the following options for items when opened, when accepted, when completed, and when
deleted:

5a Select if you want the Notify pop-up dialog box to display.

5b Select if you want to play a sound. If you select to play a sound, click the folder to browse to
and select the sound you want Notify to play.

5¢ Select if you want Notify to launch a program when notifying you.
6 Click OK.

Being Notified of Someone Else’s Messages

Notify must be running for you to receive notification of alarms, incoming items, or a change in
status of outgoing items.

You can receive notification for another GroupWise user only if he or she has given you appropriate
Proxy rights in his or her Access List, and if you have added that user’s name to your Proxy List in
GroupWise. See Section 10, “Mailbox/Calendar Access for Proxy Users,” on page 257 for more
information.

You cannot receive notification for someone who is in a different post office than you.
1 Click Tools > Options.
2 Double-click Security, then click the Notify tab.
3 Type the name of a user for whom you proxy.

4 Click Add User.

5 Click the user’s name in the Notification List.
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[ Security Options @

| Password | Motify | Prosy Access I Send Opﬂons|

Name: Add User

| .

Notfication list: —
Mame Address

Janet DeSoto jdesoto Marketing.Pr...

Muotify options for Janet DeSoto

Subscribe to alams
Subscribe to notification

[ oK ] l Cancel Apply

6 Make sure Subscribe to notification and Subscribe to alarms are selected.

You are automatically subscribed to alarms and notification for yourself. If you deselect Subscribe
to alarms and Subscribe to notification for yourself, you no longer receive alarms and notifications.
You need to repeat the steps in this topic for your username.

7 Click OK.

8.6 Sending an Alarm to an Electronic Pager

You can set an alarm in your mailbox or calendar to notify you about the status of a message through
an electronic paging device. Notify must be running for you to receive notification of alarms,
incoming items, or a change in status of outgoing items.

To set up alarms to be diverted to a pager:

1 Make sure Notify is running.
2 Right-click @ in the Windows notification area, then click Options.
3 Click the Alarms tab.
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GroupWise Motify Options @

Motify | Alams | Retum Status

Alam settings

log:

[¥] Play sound <BEEP: 7 M
|:| Launch program i
[[] Send to pager

Example: 80014567 @example.com

OK || Cancel || Apply |

4 Click Send to Pager.
5 Specify the SMTP address for your electronic pager. For example, 8001234567@example.com.

You can also use the GroupWise Pager Gateway addressing syntax. For additional information,
see “Configuring Paging Services” in the GroupWise 8 Administration Guide.

Notify sends the subject of the appointment to your pager at the designated alarm time.

8.7 Turning Off Notification

1 Make sure Notify is running.

2 Right-click @ in the Windows notification area, then click Exit.

Depending upon how you installed and configured GroupWise, Notify might be set to automatically
start when you log in to Windows, or when you start GroupWise.

To stop Notify from starting when you log in to Windows:

1 Click Start > All Programs > Startup.
2 Right-click Notify, then click Delete.
3 Click Yes to confirm that you want to delete Notify.

To stop Notify from starting when you start GroupWise:

1 With GroupWise open, click Tools > Options.

2 Click Environment > General.
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3 Deselect Launch Notify at startup.
4 Click OK.
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9.1

9.2

Rules

You can automate many GroupWise actions, such as replying when you're out of the office, deleting
items, or sorting items into folders, by using Rules to define a set of conditions and actions to be
performed when an item meets those conditions.

*

*

*

*

Section 9.1, “Understanding Rules,” on page 249
Section 9.2, “Actions a Rule Can Perform,” on page 249
Section 9.3, “Events That Trigger a Rule,” on page 251
Section 9.4, “Creating a Rule,” on page 251

Section 9.5, “Editing a Rule,” on page 254

Section 9.6, “Enabling or Disabling a Rule,” on page 254
Section 9.7, “Running a Rule Manually,” on page 255
Section 9.8, “Deleting a Rule,” on page 255

Understanding Rules

When you create a rule, you must do the following:

*

*

*

*

*

*

Name the rule.

Select an event. The event is the trigger that starts the rule.

Select the types of items that will be affected by the rule.

Add an action. The action is what you want the rule to do when it is triggered.
Save the rule.

Make sure the rule is enabled.

You can specify many more options to limit which items a rule affects. For example, you can apply a
rule to only accepted appointments, to items with a certain word in the Subject box, or to items with a
high priority. Use Define Conditions to limit your rules further. See “Limiting Items Affected by a
Rule” on page 254.

Actions a Rule Can Perform

The following table shows the actions you can perform by setting up rules:

Action Result

Send Mail Sends a prepared mail message to the recipients you specify when the rule

conditions are met. For example, if you need to inform your boss each time you
receive a monthly report from another group of people, you can have a rule send a
message as soon as you receive the report.
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Action

Result

Forward

Forward as
Attachment

Delegate

Reply

Accept

Category

Delete/Decline

Empty Item

Move to Folder

Link to Folder

Mark as Private

Mark as Read

Archive

Mark as Unread

Forwards items to one or more users when the rule conditions are met. For
example, if you are on a core team, you can have a rule forward meeting minutes to
extended team members.

This action forwards the message as a regular message item, with the forwarded
message visible in the message.

Forwards items as attachments to one or more users when the rule conditions are
met. For example, if you are on a core team, you can have a rule forward meeting
minutes to extended team members.

Delegates an appointment, reminder note, or task to another user when the rule
conditions are met. For example, if someone is covering for you while you're away
from the office, your rule can delegate appointments, tasks, or reminder notes to
that person.

Sends a prepared reply to the sender when the rule conditions are met. For
example, if you need to be out of the office for several days, your rule could send a
reply to incoming items indicating when you'll be back.

You can also use Define Conditions to prevent replies going to mail list servers and
other large groups.

Accepts an appointment, reminder note, or task when the rule conditions are met.
For example, your rule could accept all appointments from a specific individual.

Assigns a category to any item meeting the specified conditions. Categories include
Low Priority, Urgent, Follow-up, Personal, and any other user-defined category.

Deletes or declines any item when the rule conditions are met. For example, your
rule could decline any appointment scheduled for a certain day of the week if you
are always unavailable for meetings on that day.

Deletes items from the Trash when the rule conditions are met. For example, your
rule could empty items received from a company that routinely sends you junk mail.

Moves items to a folder when the rule conditions are met. For example, you might
want all items with certain words in the Subject box moved to a common folder.

Links items to one or more folders when the rule conditions are met. Linking an item
to a folder lets you view the item from more than one folder. For example, if you
have an item that relates to Marketing and Personnel, you can place it in the
Marketing folder, then link it to the Personnel folder. You can then open the item
from either folder.

Marks all items matching the rule conditions as Private. When an item is marked
Private, you can restrict your proxies from accessing the item. For example, your
rule could mark all items from your family members to be Private.

Marks all items matching the rule conditions as if they have been read. For
example, if you are skimming a reply thread in a shared folder and don’t want to
follow the thread anymore, your rule could mark all the items in the thread as if they
had been read so they wouldn’t sort to the top of the Item List.

Archives items when the rule conditions are met. For example, your rule could
archive all items regarding a certain subject. Archive is not available to use as an
action when the triggering event is New Item or Filed Item.

Marks all items matching the rule conditions as if they have not been read. For
example, you could create a user-activated rule to mark as unread all items you
have opened from your manager to remind yourself to re-read or act on them.
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9.4

Action Result

Stop Rule Stops other rules from acting on items that meet the rule conditions. Rules are

Processing executed in the order they are listed in the Rules dialog box. If there are other rules
that would normally affect these items, this rule action prevents the other rules from
executing.

Events That Trigger a Rule

There are several events that can cause a rule that you create to be activated. In addition, you can
limit the items that are affected by a rule. For more information, see “Limiting Items Affected by a
Rule” on page 254.

Event Result

New Item The rule is triggered when a new item is placed in your GroupWise Mailbox.
Clicking Received lets only incoming items trigger the rule. Clicking Sent lets
only items you send trigger the rule. Clicking Posted triggers the rule each
time you create a posted appointment, reminder note, or task. Clicking Draft
lets only items marked as unfinished, or draft, trigger the rule.

Filed Item The rule is triggered when an item is placed in a specific folder. If you do not
specify a folder, the rule is triggered when an item is moved to any folder.

Completed Item The rule is triggered when a task is marked as completed.

Open Folder The rule is triggered when you open a specific folder. If you do not specify a
folder, the rule is triggered when you open any folder.

Close Folder The rule is triggered when you close a specific folder. If you do not specify a
folder, the rule is triggered when you close any folder.

Startup The rule is triggered when you start GroupWise.
Exit The rule is triggered when you exit GroupWise.
User Activated The rule can only be triggered manually by selecting the rule in the Rules

dialog box, then clicking Run. For example, instead of a rule always moving
certain items into a folder, you might want the items to accumulate in your
Mailbox until you're ready for them to be moved all at once. To trigger a rule
manually, you must first select the items or folders the rule affects in your
Mailbox or Calendar view.

Creating a Rule

Rules can help you sort your messages, inform others that you're on vacation, or forward your
messages to another e-mail account.

¢ Section 9.4.1, “Creating a Basic Rule,” on page 252

¢ Section 9.4.2, “Creating a Vacation Rule or Auto Reply,” on page 252

¢ Section 9.4.3, “Creating a Rule to Forward All Mail to Another Account,” on page 253

¢ Section 9.4.4, “Creating a Rule that Sends a New E-Mail,” on page 253

¢ Section 9.4.5, “Copying a Rule to Make a New Rule,” on page 253

¢ Section 9.4.6, “Limiting Items Affected by a Rule,” on page 254
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9.4.1

9.4.2

Creating a Basic Rule

1

Click Tools > Rules, then click New.

MNew Rule @

Rule name: |

When event is

Hew ltem % | Anditems are: [7] Recejved [|Sent [|Posted [ Dralt

If conditions are  [optional]

[term types: Define Conditiorss...

[T Mail et on all ikems
[ Appointment

[ Task

"] Reminder note
[ Phone message

Appaintment conflict exists: | Does not matter [Tes or No) -

Then actions are

Add Action *

Edit Action

Delete Action

Save Cancel

Type a name in the Rule name field.

3 Click the When event is pop-up list, then click an event to trigger the rule.

7

If you clicked New Item, Startup, Exit, or User Activated, click one or more sources for the item.
For example, click Received and Posted.

or

If you clicked Filed Item, Open Folder, or Close Folder, click the folder icon, click a folder, then click
OK to display the folder name.

Click one or more types of items you want the rule to act on in the Item Types list.

If you want to further restrict the items affected by the rule, click Define Conditions, click the
appropriate options, then click OK. For more information about the options that you can choose
from, see Section 7.3.2, “Selecting Fields in Advanced Finds and Rules,” on page 231.

Click Add Action, then click the action you want the rule to perform.
Some actions such as Move to Folder and Reply require you to fill in additional information.
Click Save.

For a rule to function, it must be enabled. See “Enabling or Disabling a Rule” on page 254.

Creating a Vacation Rule or Auto Reply

When you create and activate a vacation rule, GroupWise blocks out your calendar with All Day
Events for the dates that you specify, showing you with Out of Office status.

1
2

Click Tools > Vacation Rule.
Select Activate my vacation rule.

For your vacation rule to truly be active, you must select this option and specify a date range.
Because the vacation rule is active only within the date range that you specify, leaving this
option always selected does not mean that your vacation rule is always active. Your vacation rule
expires after the last day in the date range that you specify.

252  GroupWise 8 Windows Client User Guide



9.43

If you deselect this option before the rule has expired, the All Day Events are deleted from your
calendar.

3 Type a subject for the automatic reply.

Subjects appear in parentheses after the original message subject in the reply. For example, if the
subject was “Out of Office reply” and the message “Budget monitoring” was sent to you, the
Auto Reply feature returns the subject “Re: Budget monitoring (Out of Office reply).”

4 Type the message that you want to appear in the automatic reply.

5 Select whether you want to reply to e-mails from outside your internal network.
6 Specify the dates when the rule will go into effect and when it will end.

7 Click Save.

Rules that trigger a reply (such as this vacation rule) keep a record of who a reply has been sent to,
and make sure that a reply is sent only once to that user.

Creating a Rule to Forward All Mail to Another Account

Click Tools > Rules, then click New.

Type a name in the Rule name field, such as Forward Rule.

Click the When event is pop-up list, then click New Item.

Next to And items are, select Received. Make sure no other item source is selected.
Select Mail under Item types.

Click Add Action, then select Forward.

Type the address that you want the items forwarded to in the To field.

Type a subject you want to use for forwarded items, for example Fwd.:.

© 00 N oo o~ W N P

(Optional) Type a name of a filter to use for forwarded items.

[y
o

(Optional) Type a message for all forwarded items.
Click OK.

Click Save, verify that the rule has a check mark next to it indicating that it is enabled, then click
Close.

B
N P

9.4.4 Creating a Rule that Sends a New E-Mail

9.4.5

1 Click Tools > Rules, then click New.
2 Click Add Action, then select Send Mail.
3 In the New Mail Item form, fill in any relevant fields.

You must at least specify a recipient for the new e-mail.
4 Click OK.

Copying a Rule to Make a New Rule

1 Click Tools > Rules.
2 Click the rule you want to copy, then click Copy.

3 Type the name of the new rule.
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254

9.6

4
5

Make changes to the rule.
Click Save.

Limiting Items Affected by a Rule

Use Define Conditions to further limit the items affected by a rule.

1
2

In the Rules dialog box, click Define Conditions.
Click the first drop-down list, then click a field.

For more information about the options that you can choose from, see Section 7.3.2, “Selecting
Fields in Advanced Finds and Rules,” on page 231.

Click the operator drop-down list, then click an operator.

To learn how to use operators, see “Using Advanced Find” on page 230.

Type the criteria for the rule.

or

If a drop-down list is provided, click the drop-down list, then click existing criteria.

If you type criteria, such as a person’s name or a subject, you can include wildcard characters
such as an asterisk (*) or a question mark (?). Text you type is not case-sensitive.

To learn more about wildcard characters and switches, see “Finding Items Anywhere in Your
Mailbox” on page 227.

Click the last drop-down list, then click End.
or

Click the last drop-down list, then click And or Or to further limit the items affected by the rule.

Editing a Rule

1
2
3
4

Click Tools > Rules.

Click the rule you want to edit, then click Edit.
Make changes to the rule.

Click Save.

Enabling or Disabling a Rule

A rule must be enabled before it can be triggered. When you disable a rule, the rule cannot be
triggered. However, the rule is still listed in the Rules dialog box so you can enable it when you need
it again.

1

Click Tools > Rules.
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2 Click the rule you want to enable or disable.
3 Click Enable or Disable.

An enabled rule has a check mark in the box.

9.7 Running a Rule Manually

1 Click the items or folders that you want affected by the rule.

2 Click Tools > Rules.
3 Click the rule you want to run.
4 Click Run, then click Close.

The rule actions occur after you close the Rules dialog box.

9.8 Deleting aRule

1 Click Tools > Rules.

2 Click the rule you want to delete, click Delete, then click Yes.

Rules
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Mailbox/Calendar Access for Proxy
Users

Use Proxy to manage another user’s Mailbox and Calendar. Proxy lets you perform various actions,
such as reading, accepting, and declining items on behalf of another user, within the restrictions the
other user sets. As a proxy user, you do not need the mailbox owner’s password because the mailbox
owner grants you the access rights he or she wants you to have in the mailbox. There is currently no
limit to the number of proxy accounts you can allow or manage.

IMPORTANT: You can proxy for a user in a different post office or domain, as long as that person is
in the same GroupWise system. You cannot proxy for a user in a different GroupWise system.

¢ Section 10.1, “Granting Proxy Rights as a Mailbox Owner,” on page 257
¢ Section 10.2, “Protecting Private Items as a Mailbox Owner,” on page 258

¢ Section 10.3, “Becoming a Proxy User in Another User’s Mailbox,” on page 259

10.1 Granting Proxy Rights as a Mailbox Owner

Before you can act as a proxy for someone, that person must give you proxy rights in his or her
Access List. As a mailbox owner, you can assign each user different rights to your calendaring and
messaging information. For example, if you want to let users view specific information about your
appointments when they do a busy search on your Calendar, give them Read access for
appointments.

Keep in mind the following when setting up Proxy access to your mailbox:

¢ Proxies cannot see your Contacts folder at any time.

¢ Proxies cannot archive items from your mailbox because the archive directory is typically a local
directory that a proxy cannot access.

¢ After a proxy user opens a mail message, the message is displayed both to the proxy user and to
the mailbox owner as having been opened. If a mailbox owner wants messages that have been
opened by a proxy user to be displayed as not having been read, then the mailbox owner can ask
the proxy user to mark items as Read Later after the proxy user has viewed a message. There is
no way for a mailbox owner to know if a proxy user has opened a message.

To grant another user proxy rights to your mailbox:

1 Click Tools > Options.
2 Double-click Security, then click the Proxy Access tab.

3 To add a user to the list, type the name in the Name field, then when the full name appears, click
Add User.

4 Click a user in the Access List.
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10.2

Security Options @

Proy Acoses | Send Options

Name:

|

Access list:

Name Address
<Al User Access>

Greg Famsworth  gfamsworth Marketi .

Mariz Lamarowe  mlamarowoe Marketin...

Access rights for Greg Famswarth
Mail/phone: Read [ Wiite
Appointmerts: Read [7] Wrte
Reminder notes: Read  [T] Write
Tasks: Read [] Write

[ Subscribe to my alams

[ Subscribe to my notifications
[7] Modify options/nilesAolders
|| Read items marked private

5 Select the rights you want to give to the user.

Read: Read items you receive.

Write: Create and send items in your name, including applying your signature (if you have one
defined). Assign categories to items, change the subject of items, perform tasklist options on
items, and delete items.

Subscribe to my alarms: Receive the same alarms you receive. Receiving alarms is supported
only if the proxy is on the same post office you are.

Subscribe to my notifications: Receive notification when you receive items. Receiving
notifications is supported only if the proxy is on the same post office you are.

Modify options/folders: Change the options in your Mailbox. The proxy can edit any of your
Options settings, including the access given to other users. If the proxy also has Mail rights, he or
she can create or modify folders.

Read items marked Private: Read the items you marked Private. If you don’t give a proxy
Private rights, all items marked Private in your Mailbox are hidden from that proxy.

Repeat Step 4 and Step 5 to assign rights to each user in the Access List.

You can select All User Access in the Access List and assign rights to all users in the Address
Book. For example, if you want all users to have rights to read your mail, you would assign Read
rights to All User Access.

7 To delete a user from the Access List, click the user, then click Remove User.
8 Click OK.

Protecting Private Items as a Mailbox Owner

You can limit a proxy’s access to individual items in your Mailbox or Calendar by marking items
Private.

When you mark an item Private, you prevent unauthorized proxies from opening it. Proxies cannot
access items marked Private unless you give them those rights in your Access List.
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If you mark an item Private when you send it, neither your proxies nor the recipient’s proxies can
open the item without rights. If you mark an item Private when you receive it, it cannot be read by
your unauthorized proxies, but it can be read by the sender’s proxies. Appointments marked Private
display in Busy Search according to the status you selected when you accepted the appointment.
1 In an open item, click Actions > Mark Private.
or
In your Calendar, click an item in the Appointments, Reminder Notes, or Task List, then click
Actions > Mark Private.

It is also possible to set up a rule to automatically mark an item as Private when it is moved into a
certain folder or calendars. For example, if you want to keep all items in a sub-calendar private, you
can assign a rule to mark all items in that calendar as Private. For more information on creating a
rule, see “Creating a Rule” on page 251.

Becoming a Proxy User in Another User’s Mailbox

1 In the Main Window or Calendar, click File > Proxy.
or
Click the Mode Selector, then click Proxy.
2 To add a user, type the name in the Name field, then click OK.

The user’s Mailbox is opened. The name of the person for whom you are acting as proxy is
displayed at the top of the Folder List.

If the user has not yet given you proxy rights in his or her Access List, the name is added to the
Proxy List but the user’s Mailbox is not opened.

3 To remove a user, click the name, then click Remove.

4 To return to your own Mailbox, click the folder list header drop-down list, then click your name.

TIP: You can work with several Mailboxes open at one time. (Click Window, click New Main Window,
then switch to the Mailbox you want.) You can tell the Mailboxes apart by looking for the Mailbox
owner’s name, which appears as the root folder label for each Mailbox.

Removing a user from your Proxy List does not remove your rights to act as proxy for that user. The
user whose Mailbox you access must change your rights in his or her Access List.
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11.1.1

Remote and Caching Modes

You can store a copy of your mailbox (including your messages and other information) on your local
drive in two different ways. Caching mode saves network traffic because it doesn't require
continuous access to the network, while Remote mode allows you to specify the type of connection
you have and also allows you to restrict how much information is retrieved.

¢ Section 11.1, “Using Caching Mode,” on page 261

¢ Section 11.2, “Using Remote Mode,” on page 266

To see how to back up your mailbox while in Remote or Caching mode, see Section 16.6, “Backing Up
E-Mail,” on page 381.

Using Caching Mode

Caching mode stores a copy of your network mailbox, including your messages and other
information, on your local drive. This allows you to use GroupWise whether or not your network or
Post Office Agent is available. Because you are not connected to the network all the time, this mode
cuts down on network traffic and has the best performance. A connection is made automatically to
retrieve and send new messages. All updates are performed in the background so your work is not
interrupted.

You should use this mode if you have enough disk space on your local drive to store your mailbox.

¢ Section 11.1.1, “Understanding Caching Features,” on page 261

¢ Section 11.1.2, “Setting Up Your Caching Mailbox,” on page 262

¢ Section 11.1.3, “Changing to Caching Mode,” on page 263

¢ Section 11.1.4, “Setting Caching Properties,” on page 264

¢ Section 11.1.5, “Working in Caching Mode,” on page 264

¢ Section 11.1.6, “Changing the Download Interval Time for Your Caching Mailbox,” on page 264
¢ Section 11.1.7, “Synchronizing Your Caching Mailbox with Your Online Mailbox,” on page 265

¢ Section 11.1.8, “Opening a Different Version of a Document in Your Caching Mailbox,” on
page 265

¢ Section 11.1.9, “Viewing Pending Requests,” on page 266
¢ Section 11.1.10, “Displaying Connection Status,” on page 266
¢ Section 11.1.11, “Changing the Download Interval Time for Your Caching Mailbox,” on page 266

Understanding Caching Features

Most GroupWise features are available in Caching mode, with the exception of subscribing to other
users’ notifications.

Several users can set up their Caching Mailboxes on a single shared computer.
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Figure 11-1 Mailbox View with Caching Mode Selected
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If you run Caching Mode and Remote Mode on the same computer, the same local mailbox (also
called the Caching Mailbox or Remote Mailbox) can be used to minimize disk space usage. For
information about Remote mode, see Chapter 11.2, “Using Remote Mode,” on page 266.

If disk space is limited, you can restrict the items that are downloaded to your local mailbox. You can
specify to get the subject line only or specify a size limit.

Your system administrator can specify settings that do not allow you to use Caching mode or that
require you to use only Caching mode.

11.1.2  Setting Up Your Caching Mailbox

262

Setting up a Caching Mailbox requires enough disk space (either on your local hard drive or another
network drive) to store all the data in your mailbox.

1 Make sure GroupWise is installed on the computer where you want to set up your Caching
Mailbox.

2 Click File > Mode > Caching.
or

Click Caching on the drop-down list above the Folder List.
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3 Type the path for your Caching Mailbox, then click OK.

GroupWise automatically updates the Caching Mailbox with an image of the Online Mailbox.
The initial update or “priming” should not be interrupted until it is complete. You are prompted
to restart GroupWise to change to the Caching Mode.

After the Caching Mailbox is primed, you might want to run GroupWise in Caching Mode
without changing modes from Online to Caching.

GroupWise automatically starts in the mode that it was last in.

11.1.3

Changing to Caching Mode

To change to Caching mode from any other mode:

1 Click the Mode Selector, then click Caching.

If your Caching mailbox is not located at the location currently specified in the Caching mailbox
directory field under Tools > Options > Environment > File Location, you are prompted for the

location. This could happen if you run GroupWise on a workstation that is shared by multiple
GroupWise users who have local Caching mailboxes.

If your Caching mailbox password is different from your Online mailbox password, you are
prompted for your Caching mailbox password. For more information about passwords, see
Section 16.2, “Managing Mailbox Passwords,” on page 372.

When you are asked to restart GroupWise, click Yes.

When GroupWise restarts, you are in Caching mode.

Remote and Caching Modes
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11.1.4  Setting Caching Properties

You can set properties that determine how your caching mailbox functions.

1 In Caching mode, click Accounts > Account Options > Properties > Advanced.
2 Make sure the IP address and port are correct.

3 To change the password, click Online Mailbox Password, type the old password, type the new
password twice, then click OK.

4 Select whether to get only the subject line, get the contents of mail messages regardless of size, or
to get the contents of any messages smaller than the sizes you specify.

This option helps you limit the sizes of messages you retrieve from your mailbox. Limiting the
sizes of messages speeds download times and preserves space; however, you might not get the
complete messages.

5 Select whether to synchronize options between the caching mailbox and your online mailbox.

6 Specify whether (and when) to refresh your address books and rules.
7 Click OK.

11.1.5 Working in Caching Mode

Some GroupWise features work slightly differently in Caching mode than they do in Online mode.

¢ The Accounts menu is displayed in Caching mode, but not in Online mode.

¢ In the Sent Items folder, the number in square brackets shows how many items are pending to
be sent from Caching mode. If you try to exit GroupWise while items are pending, a message
warns you that you have unsent items.

¢ If you change any mailbox options under Tools > Options while working in Caching mode, the
settings are transferred to your Online mailbox.

¢ Changes in shared folders are updated whenever you connect to the master GroupWise system.

¢ Changes in shared calendars are updated whenever you connect to the master GroupWise
system.

¢ When items are archived from your Caching mailbox, they are also removed from your Online
mailbox during the next synchronization.

¢ If you have a POP3 or IMAP4 account, you have the option of having the account available in
Caching mode but not in Online mode, as described in Section 12.4.2, “Using POP3 and IMAP4
Accounts in Remote and Caching Modes,” on page 289.

¢ Subscribing to other users’ notifications is not available in Caching mode.

11.1.6  Changing the Download Interval Time for Your Caching Mailbox

264

You can specify how often GroupWise refreshes the items in your GroupWise Caching mailbox.

1 Click Accounts > Account Options.
2 Click General Options.

3 In the Send/Retrieve All Marked Accounts every x minutes field, specify the number of minutes to
refresh the accounts.

4 Click OK.
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11.1.8

Synchronizing Your Caching Mailbox with Your Online Mailbox

Use the following steps to update or synchronize your Caching Mailbox items, rules, addresses,
documents, and settings with your Online Mailbox.

1
2
3

To synchronize items, click Accounts > Send/Retrieve > Novell GroupWise.
To synchronize rules, click Tools > Rules, then click Refresh.

To retrieve addresses from an address book, click Tools > Address Book.
Select the system address book, click View > Retrieve System Address Book.

To retrieve your personal address books, click Retrieve Personal Address Books.

To specify that the system address book, your personal address books, and rules be downloaded

to your Caching Mailbox on a regular basis, click Accounts > Account Options, click your

GroupWise account, click Properties, click Advanced, then select and specify the number of days

in the Refresh Address Books and Rules Every field.

To update all of the items in your Caching Mailbox at one time, click Tools > Retrieve Entire
Mailbox.

Updating your entire Caching Mailbox can take a lot of time and bandwidth (just like the initial
“priming” of your Caching Mailbox) and monopolize resources in your client and at the server.

You should use this complete synchronization sparingly, such as for suspected database
corruption of your Caching Mailbox.

If you have GroupWise Library documents in your Mailbox, marking a document as In Use prevents
others from modifying the document. If you don’t mark a document as In Use, someone can edit it
while you have the copy in your Caching Mailbox. If you then edit the document and return it to the

Master Library, your document is saved as a new version and the edits are not saved to the other

version. If you don’t plan to edit a document, don’t mark it In Use. When you exit an In Use

document, you're asked to send the document to the Master Library and mark it as Available. If
you're done with the document, the document should be marked Available to allow others editing

access to it.

Opening a Different Version of a Document in Your Caching Mailbox

1
2
3

Click a document in your Caching Mailbox.
Click Actions > Version List.

Click Remote Libraries to display the versions you previously retrieved into your Caching
Mailbox.

or
Click Master Libraries to display the versions available in your master GroupWise system.

If you chose to search the Master Libraries, you can connect to your GroupWise system
immediately or save the search request until you are ready to connect later.

Click the versions you want to open in the Versions list box.

5 Click Actions > Open.
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11.1.9

11.1.10

11.1.11

11.2

Viewing Pending Requests

Whenever you perform an action that requires information to be sent from your Caching Mailbox to
your Online Mailbox, GroupWise creates a request that is placed in the Pending Requests list. When
you connect to your GroupWise system, all the requests are sent to your Online Mailbox. Use Pending
Requests to check for outstanding requests.

1 Click Accounts > Pending Requests.

Pending Requests to Online Mailbox 7|3
Request Status Date Requested = Delets
Update Item “waiting to be Sent 8/30/2008 1:49 1 =
Update Item i aiting to be Sent /3042008 1:49 1 =
Update ltem ‘w'aiting to be Sent 8/30/20081:49 1
Update Item i aiting to be Sent 8/30/20081:491
Update ltem ' giting to be Sent 8/30/2008 1:49 1
Update ltem ‘waiting to be Sent 8/30/2008 1:49 1
Mew Mail i aiting to be Sent 8/30/20081:431
Bl hd -l ad mibma b s O maeb QAN MNN0 .40 0
Fl 1 2

Last connectior:  8/30/2008 1:49 PM

In Caching mode, GroupWise immediately uploads send requests and other important messages. If a
Caching request hasn't been processed yet, you can delete it by clicking the request, then clicking
Delete. Only requests that haven't been sent to the GroupWise system and have the Waiting to be Sent
status can be deleted. If you have already sent a request to the GroupWise system, you cannot cancel
the request.

Displaying Connection Status

By default, the Connection Status window is not displayed in Caching mode, but you can display it
by clicking Account > Show Status Window.

Changing the Download Interval Time for Your Caching Mailbox

You can specify how often GroupWise refreshes the items in your GroupWise Caching mailbox.

1 Click Accounts > Account Options.
2 Click General Options.

3 In the Send/Retrieve All Marked Accounts every x minutes field, specify the number of minutes to
refresh the accounts.

4 Click OK.

Using Remote Mode

Remote mode is familiar to GroupWise users who use Hit the Road. Similar to Caching mode, a copy
of your network mailbox, or the portion of the mailbox you specity, is stored on your local drive. You
can retrieve and send messages on a periodic basis with the type of connection you specify (modem,
network, or TCP/IP). If you do not want a complete copy of your network mailbox, you can restrict
what is retrieved, such as only new messages or only message subject lines.

¢ Section 11.2.1, “Preparing to Use Remote Mode,” on page 267
¢ Section 11.2.2, “Setting a Remote Password,” on page 276
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¢ Section 11.2.3, “Understanding Remote Connection Types,” on page 276

¢ Section 11.2.4, “Understanding Remote Features,” on page 277

¢ Section 11.2.5, “Sending Remote Requests,” on page 277

¢ Section 11.2.6, “Processing Remote Requests,” on page 277

¢ Section 11.2.7, “Sending and Retrieving Items in Remote Mode,” on page 277
¢ Section 11.2.8, “Allowing Offline Send/Receive,” on page 283

Your system administrator can specify settings that do not allow you to use Remote mode.

Preparing to Use Remote Mode

Use Hit the Road on the Tools menu (or switch from Online mode to Remote mode) to create, set up,
or update your Remote Mailbox. Your local mailbox is created on your local drive and any current
connections are detected and set up. If you have already used Caching mode, your local mailbox has
already been created.

You can also use Hit the Road to create setup files on a diskette to set up your Remote Mailbox on a
computer that is not connected to the network.

Several users can set up their Remote Mailboxes on a single shared computer.

¢ “Setting Up Your Remote Mailbox” on page 267
¢ “Setting Up Multiple Remote Mailboxes on a Shared Computer” on page 269
¢ “Configuring Your Remote Connections” on page 269

¢ “Specifying Remote Properties” on page 274

Setting Up Your Remote Mailbox

If you switch from Online mode to Remote mode, you can enter the path to the Remote Mailbox. If
this path does not exist, Hit the Road runs automatically. The following steps explain how to set up
your Remote Mailbox by using Hit the Road.

1 Make sure GroupWise is installed on the computer where you want to set up your Remote
Mailbox.

2 Make sure you have a password on your Online Mailbox.

3 Run GroupWise in your office on your docked laptop or a workstation.
4 Click Tools > Hit the Road.
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5
6

"Hit the Road' Wizard (3]

YWelcome to 'Hit the Road! This ‘wizard will quide you
through the stepsz neceszary to update pour Remote b ailbox
from your Metwark, Mailbos.

Do you want your R emote b ailbox created o

Anather machine

Novell

Mext = ]| Cancel

Type your Mailbox password, then click OK.

To create your Remote Mailbox on the docked laptop that is currently connected to the network
with your Online GroupWise system, click This Machine, then click Next.

If you click This Machine and GroupWise is not installed on the docked laptop, you are prompted
to install GroupWise. To use GroupWise away from your office, click Yes to install GroupWise on
the computer you're traveling with. Continue with Step 7.

or

To create a setup diskette for another computer, such as your home computer, click Another
Machine, then click Next. Have a diskette ready. When your setup diskette is created, insert it into
the computer where you want to set up your Remote Mailbox (such as your home computer),
then run setup. exe from the diskette. Go to Step 10.

7 Type the path for your Remote Mailbox, then click Next.

8 Select the phone numbers you use to connect to your Online Mailbox, then click Next.

9 Select the items you want to copy to your Remote Mailbox, then click Finish.

10
11
12

13
14
15

Exit GroupWise.
Right-click the Windows desktop, then click New > Shortcut.

Type c:\Program Files\Novell\GroupWise\grpwise.exe /pr-path to remote_mailbox.
The path is the path you typed in Step 7.

Click Next.
Type a name for the shortcut, such as Remote.
Click Finish.

After setting up your Remote Mailbox, you can begin sending and retrieving items and address
book information from your Online Mailbox.
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Setting Up Multiple Remote Mailboxes on a Shared Computer

These steps should be completed by each user who is setting up a Remote Mailbox on the shared
computer.

1 Run GroupWise in Online mode, then click Tools > Hit the Road.

2 If prompted, enter your password.

3 To create a Remote Mailbox setup diskette, click Another Machine.

4

Follow the steps in the Hit the Road Wizard, inserting a blank diskette in the last step to save the
setup files.

(¢]

Log in to Windows on the shared computer, using a unique username.

6 Insert the setup diskette into the shared computer, then run setup.exe from the diskette.
Make sure GroupWise is installed on the shared computer.

7 Select a folder for your Remote Mailbox files, then click OK.

This folder should not be shared with other users.

8 To run GroupWise against your Remote Mailbox, each user should log in to Windows with a
unique username before starting GroupWise.

Configuring Your Remote Connections

When you run GroupWise in Remote mode, you can connect to your Online GroupWise system
through a modem connection, a network (direct) connection, or a TCP/IP connection. When you use
Hit the Road to set up your Remote Mailbox, GroupWise creates the appropriate connections based
on how you are currently running GroupWise. You can create new connections as well as change or
delete existing ones.

¢ “Connections” on page 269

¢ “Creating a Modem Connection” on page 270

¢ “Creating a TCP/IP Connection” on page 272

¢ “Creating a Network Connection” on page 272

¢ “Copying a Remote Connection” on page 273

¢ “Editing a Remote Connection” on page 273

¢ “Deleting a Remote Connection” on page 273

¢ “Specifying Your Remote Location” on page 273

Connections

You can switch among connection types if there are no pending requests on the connection you are
switching from. For example, if you're retrieving and sending items with a network connection and
you disconnect before the transmission is complete, you should not switch to a modem connection to
process the requests. Complete the original requests with the original connection.

Modem Connections

When you connect with a modem connection, you dial in to your Online GroupWise system over a
phone line. You need to set up dialing information for each remote location. For example, in a hotel
you often need to dial 9 to access an outside line, but at home you don’t. Each of these situations
requires a separate remote location. For more information about setting dialing properties for each
remote location, see your Windows documentation.
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TCP/IP Connections

TCP/IP connections use an IP address and port to connect to your Online GroupWise system. If you

use a toll-free Internet provider while you're away from your office, you can avoid phone charges by
using a TCP/IP connection. In addition, you don’t need to exit an Internet connection and hang up the
phone to connect to your Online GroupWise system via a modem connection. You can use the same

Internet connection to connect to your Online GroupWise system.

Network (Direct) Connections

When you're at the office, you can run GroupWise in Remote mode with a network connection. A
network connection is useful for quickly retrieving large amounts of information, such as your
system address book.

Connection Status

When you use Hit the Road to update your Remote Mailbox before leaving the office or when you
send and retrieve items remotely, the Connection Status window displays. This window lets you
monitor the information transfer between your Online GroupWise system and your Remote Mailbox.
To display detailed connection information, use Show Log. To display the number of requests the
Online GroupWise system needs to process, use Requests. To stop the information transfer anytime,
use Disconnect.

In addition to the Connection Status window, the icon in the Windows taskbar lets you know the
status of your connection.

Icon Means

. 4 You are connected.

P You are disconnected.
%) You are sending items.
-y You are receiving items.

Connection Log

Use the Connection Log to display connection information and to troubleshoot connection problems.
This log includes information about connection time, error messages, and so forth.

GroupWise uses three Connection Log files to log the connection information: remotel. log,
remote2.log, and remote3.log. GroupWise uses the next log file each time you run GroupWise in
Remote mode.

Creating a Modem Connection
Contact your system administrator for your gateway’s phone number, login ID, and password.

1 Click Accounts > Send/Retrieve > GroupWise Options.
2 Click Configure, click Connect To, then click New.
3 Make sure Modem is selected, then click OK.

GroupWise 8 Windows Client User Guide



Modem Connection @
GEHEIE' ﬂdvanced

Connection name: |

Phone Murnber

Country Code: Area Code: Telephone Mumber:

United States of America [1] v]

Gateway settings

Gateway login 1D:

| ok || cancel |

In the Connection name field, type a description.

5 Click the country code, then type the area code and phone number for the gateway to your

10
11
12

GroupWise system.

Type the gateway login ID.

Click Password, type the gateway password, click OK, retype the password, then click OK.
Click the Advanced tab.

Modem Connection @

General | Advanced

todem zethings

Moderm: R

Modern script | = | Edit Seript...

Dizconnect method Redial

@ When all updates are received Attempts: 5 -

) Do nat wait for responses

) Manually Betry interval: 1 = min.
oK || Cancsl

If your modem requires a script, click Edit Script, then specify the necessary When Given and
Respond With commands.

To save the script without changing its filename, click Save, then click Close.
or

To save the script with a new filename, click Save As, then click Close.

To retrieve an existing script file, click L9, select the script file, then click Open.
Click a disconnect method.

In the Attempts field, specify the number of times to redial if the line is busy.
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13 In the Retry interval field, specify the time interval between each redial attempt.
14 Click OK, then click Close.

Creating a TCP/IP Connection

1 Click Accounts > Send/Retrieve > GroupWise Options.
2 Click Configure, click Connect To, then click New.
3 Click TCP/IP, then click OK.

TCP/IP Connection

(5] [mESa]
Connection name: | (]

IP Address: Cancel

IP Port:

Dizconnect method
@) ‘when all updates are received
Do nat wait far responses

M anually

4 Type a descriptive name for the TCP/IP connection.
5 Type the IP address and port information provided by your system administrator.

Instead of an IP address, you can also type the DNS (Domain Name System) host name in the IP
Addpress field. Check with your system administrator.

6 Click a disconnect method, click OK, then click Close.

Creating a Network Connection

1 Click Accounts > Send/Retrieve > GroupWise Options.
2 Click Configure, click Connect To, then click New.
3 Click Network, then click OK.

Metwork Connection

(| (5|
Connection name:; | Ok

Path to post office: I Cancel

Digconnect method
@ "When all updates are received
Do not wait far responzes

I anuially

4 Type a descriptive name for the network connection.

5 Type the path to any post office directory in your GroupWise system.
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Contact your system administrator for the path to your post office. You can also connect to any
post office in your GroupWise system to access your Online Mailbox. You don't need to connect
to the post office containing your Online Mailbox.

6 Click a disconnect method, click OK, then click Close.
Copying a Remote Connection
1 Click Accounts > Send/Retrieve > GroupWise Options.
2 Click Configure, click Connect To, click the connection, then click Copy.
3 Modify the connection, then click OK.
Editing a Remote Connection
1 Click Accounts > Send/Retrieve > GroupWise Options.
2 Click Configure, click Connect To, click the connection, then click Edit.
3 Make the necessary changes, then click OK.
Deleting a Remote Connection

1 Click Accounts > Send/Retrieve > GroupWise Options.
2 Click Configure, click Connect To, then click the connection.
3 Click Delete, then click Yes.

Specifying Your Remote Location

1 Click Accounts > Send/Retrieve > GroupWise Options, then click Configure.
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Movell GroupWise Properties @

General | Server | Connection | Advanced Signature|

Conneching fram: [M_l,l Locatian "l [Eu:unnec:t F[u:um...]

Connecting o [EIient.-"Server connection to Post Offic 'l [ Connect Ta... ]

Connect using:  TCRAP

@ Connect thiough my local area network (L&)
) Connect using my modem and phone line
@ Automatically dial
Prompt before dialing

b arwally dial

Dial-Up Metwarking connection o use:

Hew Properties

. 0K || Cancel

2 To select your remote location, click the Connecting from drop-down list, then click the remote

location.

3 To change the dialing properties of your modem, click Connect From, specify changes in the

Dialing Properties dialog box, then click OK.

For help on specifying dialing properties, see your Windows documentation.

Specifying Remote Properties

You can change the way Remote mode is set up, including your connection, time zone, how often to
send and retrieve items, system information, delete options, signature, and so forth, in Remote
Properties. For information about changing your connections, see “Configuring Your Remote
Connections” on page 269.

*

*

*

“Specifying Time Zone Settings” on page 275

“Sending and Retrieving Items At Regular Intervals” on page 275

“Specifying User and System Information for Your Remote Mailbox” on page 275
“Changing Remote Delete Options” on page 276

“Changing Your Signature” on page 276
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Specifying Time Zone Settings

The items in your Calendar are scheduled according to the time zone settings in the Windows Date/
Time Properties. You can access this dialog box in Remote Properties on the Server tab. If you use
GroupWise in another time zone, you can change to that new time zone so that your scheduled items
reflect the time zone difference.

Typically, if you're leaving your office for several days, you will use your Calendar information to
attend and schedule appointments. Therefore, you need to use the local time zone. However, if you're
leaving your office for a short time, (for example, a day), you will probably keep the same time zone
as your GroupWise system.

If you change time zone settings, be sure to change your computer’s clock to match the new time
zone.

1 In Remote mode, click Tools > Options, then double-click Accounts (Remote).

2 Click the remote account, click Properties, then click the Server tab.

3 Click Time Zone, click the current time zone, then click OK.

4 Click Time Zone, click the Date & Time tab, change your computer’s clock to match the new time
zone, then click OK.

For more information about using Date/Time Properties, see your Windows documentation.

Sending and Retrieving Items At Regular Intervals

1 In Remote mode, click Tools > Options, then double-click Accounts (Remote).

2 Make sure the remote account is marked with a check mark.

3 Click the General Options.

4 Select Send/Retrieve All Marked Accounts every __ minutes, then specify the number of minutes.
5 Click OK.

For this option to work, your computer must stay connected to the network or phone line, depending
on the connection you're using.

To quickly turn this option on and off, click Accounts > Auto Send/Retrieve. It is active when a check
mark is displayed.

Specifying User and System Information for Your Remote Mailbox

1 In Remote mode, click Tools > Options, double-click Accounts (Remote), then click General Options.
2 In the Display name field, type your first and last name.

This name appears in the From field of an item you send someone. The name is also used as your
user folder name.

Click OK.

Click the remote account, click Properties, then click the Server tab.
Type your GroupWise user ID.

Type the domain name of your Online Mailbox.

Type the post office name of your Online Mailbox.

o N o 0o~ W

To change the password for your Online Mailbox, click Online Mailbox Password, type your
Online Mailbox password, then click OK. Specify the new password in both fields, then click OK.
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11.2.2

11.2.3

If your administrator has turned on LDAP authentication, read and follow the additional
information about your Online Mailbox password that is provided in this dialog box.

Your Online Mailbox must have a password before you can use Remote mode. If you have not
assigned a password to your Online Mailbox, do so in Security Options while running
GroupWise in your office.

Changing Remote Delete Options

By default, if you delete an item from your Remote Mailbox, the item is deleted from your Online
mailbox the next time you connect. You can change the deletion options in Remote Properties so that
an item deleted from your Remote Mailbox stays in your Online mailbox or vice versa.

1 Click Tools > Options, then double-click Accounts (Remote).

2 Click the remote account, click Properties, then click the Advanced tab.

3 Make your changes, then click OK.

TIP: This process does not apply to Caching mode. GroupWise automatically synchronizes the
deletions between the Online and Caching modes.

Changing Your Signature

The signature you specify for Remote mode is the same signature that is used for Online mode. You
can specify this signature in Remote Properties.

1 Click Tools > Options, then double-click Accounts (Remote).
2 Click the remote account, click Properties, then click the Signature tab.

3 Change your signature text.
4 Click OK.

For more information about signatures, see “Adding a Signature or vCard” on page 79.

Setting a Remote Password

To use Remote mode, you must have a password set in Online mode. When you run in Remote Mode,
you must use the same password as your Online Mailbox. For more information about passwords,
see Section 1.3, “Assigning a Password to Your Mailbox,” on page 18.

Understanding Remote Connection Types

When you run GroupWise in Remote mode, you can connect to your Online GroupWise system
through a modem connection, a network (direct) connection, or a TCP/IP connection. When you use
Hit the Road to set up your Remote Mailbox, GroupWise creates the appropriate connections based
on how you are currently running GroupWise. You can create new connections as well as change or
delete existing ones.

You will most likely use Remote away from the office with a computer that has no permanent
network access. In these situations, you can use a TCP/IP connection or a modem connection to
connect to your GroupWise system. Modem connections dial into a gateway in your GroupWise
system. TCP/IP connections use unique IP (Internet Protocol) address and port information to
connect to your GroupWise system.
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11.2.4

11.2.5

11.2.6

11.2.7

You can also use Remote in your office and connect to your GroupWise System via a TCP/IP
connection or a network drive mapping. These connections are useful to download large quantities of
information, such as your system address book.

For more information, see “Configuring Your Remote Connections” on page 269.

If your remote connection is expensive, you can save money and connection time by connecting after
peak business hours, downloading address books with a network connection prior to being on the
road, restricting the messages you download, and waiting until you have a number of requests before
connecting.

Understanding Remote Features

Most GroupWise features are available in Remote mode, with the exception of subscribing to other
users’ notifications and Proxy.

Sending Remote Requests

Each time you send and retrieve messages, move items into folders, delete items, create rules, and so
forth, this is stored as a request. If you have made requests but exit GroupWise without connecting to
your network mailbox, your pending requests are stored until the next time you run GroupWise,
when you are prompted to complete the requests.

Processing Remote Requests

GroupWise automatically processes outstanding Remote requests when you run GroupWise on your
docked laptop after you return to the office. For example, you might send an item while you are away
from your office, but you don’t connect to the GroupWise system to process that request. When you
return to the office and run GroupWise, you are asked if you want to process the outstanding
requests. To see what requests still need to be processed, click Requests.

Sending and Retrieving Items in Remote Mode

Use Send/Retrieve to synchronize your Online and Remote Mailboxes.

When you connect to your GroupWise system, items you sent from your Remote Mailbox are
delivered to the recipients. Remote also sends a request to your Online Mailbox to retrieve your
items, such as mail. Your GroupWise system processes the request, then sends your items to your
Remote Mailbox, restricting the items according to the limits you set in the Send/Retrieve dialog box.
In addition to items, you can retrieve rules, documents, and address books.

¢ “Connecting to GroupWise While Sending or Retrieving Messages” on page 278

¢ “Downloading Items, Rules, Addresses, and Documents to Your Remote Mailbox” on page 278

¢ “Sending Items in Remote Mode” on page 279

¢ “Viewing Pending Requests” on page 279

¢ “Retrieving Items That Were Not Completely Downloaded” on page 279

¢ “Using Busy Search in Remote Mode” on page 280

¢ “Filtering the GroupWise Address Book for Your Remote Mailbox” on page 281

¢ “Deleting Items from Your Remote Mailbox” on page 282
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Connecting to GroupWise While Sending or Retrieving Messages

If you try to send or retrieve messages in Remote mode when you do not have a connection to
GroupWise, a dialog box opens so you can select whether to connect now or connect later.You can
also configure your connection before you connect.

Downloading Items, Rules, Addresses, and Documents to Your Remote Mailbox

1 If you're running GroupWise in Online mode, click Tools > Hit the Road, type your Online
Mailbox password, select a connection phone number if prompted, then click OK.

or
If you're running GroupWise in Remote mode, click Accounts > Send/Retrieve > GroupWise
Options.

2 To retrieve items, make sure Items is selected, click Advanced, click a tab if available, click an
option, then click OK.

If you specify to limit the items you retrieve, for example, by selecting Get Subject Line Only or
setting size limits, you can download the rest of the item or items later. See “Retrieving Items
That Were Not Completely Downloaded” on page 279.

If you are in Remote mode and only want to download new items, select New Only on the
Retrieve tab.

3 Click OK.
4 To retrieve rules, click Rules.

5 To retrieve addresses from the system Address Book, click System Address Book, click Filter,
specify the addresses to retrieve, then click OK.

Because retrieving address books can take a long time with a modem connection, it is
recommended that you retrieve address books by using a network or TCP/IP connection.

For more information about filtering the GroupWise address book, see “Filtering the GroupWise
Address Book for Your Remote Mailbox” on page 281.

6 To retrieve your personal address books, click Personal Address Books.

7 To retrieve copies of GroupWise Library documents from your Online Mailbox, select the
Documents check box, click Documents, select your documents, mark applicable documents as In
Use, then click OK.

Marking a document as In Use prevents others from modifying the document. If you don’t mark
a document as In Use, someone can edit it while you have the copy in your Remote Mailbox. If
you then edit the document and return it to the Master Library, your document is saved as a new
version and the edits are not saved to the other version. If you don't plan to edit a document,
don’t mark it In Use.

When you exit an In Use document, you're asked to send the document to the Master Library
and mark it as Available. If you're done with the document, the document should be marked
Available to allow others editing access to it.

8 If you are in Remote mode and you want to specify your remote location and connection before
downloading, click Configure, select your remote location from the Connecting from drop-down
list, select a connection from the Connecting to drop-down list, then click OK.

9 Click Connect or Finish.

If you are in Remote mode, all items in your Pending Requests list are sent at this time.
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Sending Items in Remote Mode

1 Create a new item, then click Send on the toolbar.

Remote places the item in the Pending Requests list. When you connect to your master
GroupWise system, all items in the Pending Requests list are sent.

2 Click Accounts > Send/Retrieve, then click the remote account.
or

If you want to specify your remote location and connection before sending the item, click
Accounts > Send/Retrieve > GroupWise Options, click Configure, select your remote location from
the Connecting from drop-down list, select a connection from the Connect to drop-down list, click
OK, then click Connect.

At the same time your items are being sent, your new items are retrieved according to what you have
specified in the Send/Retrieve dialog box.

You can switch between connection types (network, modem, and TCP/IP) if there are no pending
requests on the connection you are switching from. For example, if you're sending and retrieving
items with a network connection and disconnect before the transmission is complete, you should not
switch to a modem connection later to process the requests. Complete the original request with the
original connection.

Viewing Pending Requests

Whenever you perform an action that requires information to be sent from your Remote Mailbox to
your Online Mailbox, GroupWise creates a request that is placed in the Pending Requests list. When
you connect to your master GroupWise system, all the requests are sent to your Online Mailbox. Use
Pending Requests to check for outstanding requests.

1 Click Accounts > Pending Requests.

Pending Requests to Online Mailbox @
Request Status Date Requested Delet
elete
Update ltem ‘waiting to be Sent 8/30/2008 1:49 1 =
Update Item i aiting to be Sent 8/30/2008 1:49 |5
Update ltem ‘' aiting to be Sent 8/30/2008 1:49
Update Iterm i aiting to be Sent 8/30/2008 1:491
Update ltem ‘W aiting to be Sent 8/30/2008 1:491
Update Item “waiting to be Sent 8/30/2008 1:49 1
Mew Mail i aiting to be Sent 8/30/20081:49 1 _
Blmiis hd -0l Sk mibms b bm O ek OO MON0 .40 0
Fl 11l 2
Last connection:  8/30/2008 1:43 PM

To prevent a request from being processed, click the request, then click Delete. Only requests that
haven’t been sent to the master GroupWise system and have the Waiting to be Sent status can be
deleted. If you have already sent a request to the master GroupWise system, you cannot cancel the
request.

Retrieving Items That Were Not Completely Downloaded

If you set size limit restrictions or specified Subject Line Only when you downloaded items, you
might have items in your Remote Mailbox that are only partially downloaded.

1 Select the items in your Remote Mailbox.

2 Click Accounts > Retrieve Selected Items.
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3 To connect immediately to your Online Mailbox, click Connect Now.

or

To create the request but not send it, click Connect Later. This way, you can wait until you have
several requests before you connect.

Using Busy Search in Remote Mode

1 Create a new appointment.

2 To select the first possible meeting day, click , then click a date.
3 Click Busy Search on the toolbar.

Busy Search @
Start Buzy Search

To begin the Busy Search immediately, press

‘Connect Mow'. Ta start the Busy Search the next Connect Later

time pou connect, press ‘Connect Later’.

LConnecting:
From: My Location

Te: 1316666551677 | Confiwe.. |

4 To immediately connect to your master GroupWise system and search for available times, click

Connect Now.
or
To search for available times later, click Connect Later.

Clicking Connect Later creates a busy search request, but doesn't send the request to the master
GroupWise system. You can save your appointment as a draft item in the Work In Progress
folder until you are ready to send it. When you're ready to check appointment times later, click
Busy, then click Connect Now.

When the Choose Appointment Time window appears, click Auto-Select for the first available
meeting time. Click Auto-Select until the best available time is displayed, then click OK.

or

Click the Awvailable Times tab, click an available time, then click OK.

6 Complete the appointment, then click Send on the toolbar.

If you are disconnected before all schedule information returns from a busy search, clicking Busy
again lets you update the information from the original busy search request.
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Filtering the GroupWise Address Book for Your Remote Mailbox

The GroupWise Address Book is usually large, because it contains information for your entire
organization. If you don’t need all the information in the GroupWise Address Book when using
GroupWise away from your office, use System Address Book Filter to retrieve only the user addresses,
resource addresses, and public groups you need from the GroupWise system.

For example, the filter statement, Dept [ ] Marketing, instructs GroupWise to retrieve all addresses
with “Marketing” in the Department column in the Address Book. This way you can contact anyone
from your Marketing department while you're traveling.

You should also retrieve GroupWise address book information before leaving your office to save
downloading time and costs, especially if you're planning to travel to a location where you will incur
long-distance phone charges.

1 If you're running GroupWise in Online mode, click Tools > Hit the Road, type your Online
Mailbox password, select a connection phone number if prompted, then click OK.
or

If you're running GroupWise in Remote mode, click Accounts > Send/Retrieve > GroupWise
Options.

2 Click System Address Book, then click Filter.

Systemn Address Book Filter 7| (3]
Options
Include entries where ..
I:] s |End ¢| | Cancel |
e —
Dept { Clear
Domain
Fax
File 1D
First Mame
Last Mame
Metld
Phone
Post Office
Title
Usger ID

3 Click an Address Book column in the first drop-down list.
For example, click Dept to search for addresses from a specific department.

4 Click the operator drop-down list, click an operator, then type your search criteria in the box or
click a value, if provided.

For example, click [ ], then type Accounts to search for addresses from the Accounts
department. Use the operator that is most appropriate for your search. Your search criteria, such
as a person’s name or a subject, can include wildcard characters such as an asterisk (*) or a
question mark (?) Filter is not case sensitive to the criteria you type.

5 To add more filter conditions, click the last drop-down list, then click And.

6 After specifying all filter conditions, read the text beginning with “Include entries where...” as
you create your filter to understand how your filter will work.

7 Click OK, then click Connect.

For more information on operators, see “Using Advanced Find” on page 230.
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Deleting Items from Your Remote Mailbox

Use Delete and Empty and Manage Library Size to remove items from your Remote Mailbox.

¢ “Deleting Items from Your Remote Mailbox” on page 282
¢ “Deleting Unneeded Documents from Your Remote Library” on page 282

¢ “Document Reference Attachments and Remote Mode” on page 282

Deleting Items from Your Remote Mailbox

In Remote mode, you can delete items, retract items, and empty the Trash the same way you would in
the Online mode.

1 Click the item in your Mailbox.
2 Click Edit > Delete.
3 If you're deleting an outgoing item, click one of the available options.
4 To free up disk space, click Edit > Empty Trash.
This permanently removes all deleted items from your Remote Mailbox.

The next time you connect to your master GroupWise system, the changes in your Remote and
Online Mailboxes automatically synchronize. You can turn off this synchronization by changing
the delete options in Remote Properties. See “Changing Remote Delete Options” on page 276.

Deleting Unneeded Documents from Your Remote Library

Deleting files from your Remote Library Disk Space Management does not remove them from the
Master Library. It also doesn’t remove the document references for the deleted documents. The files
are removed only from the computer where you have your Remote Mailbox, freeing disk space for
you.

1 In Remote mode, click Tools > Manage Library Size.
2 Click the documents you want to delete, then click Delete.

3 When you're done, click Close.

If you delete an In Use document, the status of the document in the Master Library is reset to
Available the next time you connect to your Online Mailbox.

Document Reference Attachments and Remote Mode

You might receive an item with a document reference attachment when you are running in Remote
mode. When you open the attachment, the document opens your Remote Library, even if the
document in your Remote Library is an older version than the attachment. If the document does not
exist in your Remote Library, you are prompted to connect now or later to your Online Mailbox to
retrieve the document.

You can also send items with document reference attachments from Remote mode. However, if the
document does not exist in your Remote Library, any recipients who do not have sufficient rights to
the document in the Master Library or who are not using an e-mail product that supports GroupWise
Library do not receive a copy of the document.

In addition, if the Master Library is unavailable, recipients do not receive a copy of the document. If
any of these conditions exist, you need to attach an actual copy of the document in addition to the
document reference.
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11.2.8  Allowing Offline Send/Receive

1 Click Tools > Options, then double-click Environment.
2 Click the Default Actions tab.

3 Select your allow level for Offline Send/Receive.

4 Click OK.

Remote and Caching Modes 283



284  GroupWise 8 Windows Client User Guide



12.1

12.1.1

12.1.2

POP3 and IMAP4 Accounts

If you have multiple e-mail accounts, you know that it’s inconvenient to change locations to look at
each account. You can add your POP3 and IMAP4 Internet mail accounts to GroupWise so that you
can read and send messages for all your accounts from GroupWise.

¢ Section 12.1, “Understanding POP3 and IMAP4 Accounts,” on page 285

¢ Section 12.2, “Adding POP3 and IMAP4 Accounts to GroupWise,” on page 286

¢ Section 12.3, “Configuring POP3 and IMAP4 Accounts,” on page 288

¢ Section 12.4, “Using POP3 and IMAP4 Accounts,” on page 288

¢ Section 12.5, “POP3 Features,” on page 291

¢ Section 12.6, “IMAP4 Features,” on page 292

Understanding POP3 and IMAP4 Accounts

¢ Section 12.1.1, “Understanding POP3 Accounts,” on page 285
¢ Section 12.1.2, “Understanding IMAP4 Accounts,” on page 285

Understanding POP3 Accounts

When you add a POP3 account, you can associate an existing folder (for example, your Mailbox
folder) with the account or you can create a new folder. When you download e-mail from your POP3
account to GroupWise, it is typically deleted from the POP3 server. You can choose to have your
POP3 account items stored on the POP3 server. If you store items on the server, you can read those
items from more than one computer.

Understanding IMAP4 Accounts

When you add an IMAP4 account, the folder you see in GroupWise represents the folder on your
IMAP4 server. Your IMAP4 account items are always stored on the IMAP4 server. Any actions in the
GroupWise folder, such as creating or deleting, are also performed on the IMAP4 server. Because
your items are always stored on the IMAP4 server, you can read those items from more than one
computer.

Find in IMAP4 folders is not supported. Proxy for IMAP4 folders is not supported.
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12.2 Adding POP3 and IMAP4 Accounts to GroupWise

Before you add a POP3 or IMAP4 account to GroupWise, you need to know the type of mail server
being used (POP3 or IMAP4), your account name and password, and the name of the incoming and
outgoing mail servers. You can get this information from your Internet service provider (ISP) or LAN
administrator. Microsoft Secure Password Authentication is supported for accessing Exchange
servers and MSN accounts.

¢ Section 12.2.1, “Adding a POP3 or IMAP4 Account,” on page 286
¢ Section 12.2.2, “Importing POP3 and IMAP4 E-Mail,” on page 287

12.2.1 Adding a POP3 or IMAP4 Account

Make sure you know the type of mail server being used (POP3 or IMAP4), your account login name
and password, and the name of the incoming and outgoing mail servers. Contact your Internet
service provider for this information.

You can add a POP3 or IMAP4 account only if the Accounts menu is displayed. The Accounts menu is
displayed if you are in Caching mode or if your administrator allows POP and IMAP or NNTP on
your GroupWise system.

1 Click Accounts > Account Options.

2 Click Add.

Create Account (=3

Type the name you will uze to refer to thiz account. Often, people uze the name
of their Internet Service Provider, however you may use any name pou would like.

Account name:

Select what type of account vour Intemet Service Provider has given vou.

Account type: [ FOP3 i ]

cBack  |[ Ned> | [ Cancel |

3 Type an account name and select the desired account type.
4 Select whether to upload the new account to the GroupWise Mailbox, then click Next.
5 Provide the details for the new account, then click Next.

The details you need to enter include the incoming and outgoing mail servers, your login name,
your e-mail address, and the name that appears in the From field when you send an e-mail.

6 Select whether to connect to the account through a LAN or a modem and phone line, then click
Next.
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12.2.2

7 Select the folder to use for the account, or create a new folder.
8 Click Finish.

Importing POP3 and IMAP4 E-Mail

The GroupWise E-Mail Importer utility lets you import information from supported POP3 and
IMAP4 clients into GroupWise. The Accounts menu > Account Options > Add option lets you create
new accounts if you are in Caching mode or if your administrator allows POP and IMAP or NNTP on
your GroupWise system.

Use the GroupWise E-Mail Importer utility to import existing POP3 and IMAP4 accounts into
GroupWise. In addition to importing messages from your existing POP3 and IMAP4 accounts, you
save time by not retyping address book entries into the GroupWise address book.

1 Click File > Import POP3/IMAP.

Mode v
Open Archive
Open Backup
Work Offline

Import/Export » Import Documents...
Sharing Import POP3/IMAP...
Properties Alt+Enter mport Contacts
Exit Alt+F Export Contacts..

The Installed E-Mail Clients list box displays the e-mail accounts installed on your machine.
2 Select the e-mail account you want to import into GroupWise, then click Next.
3 Select the appropriate check boxes to import the account information into GroupWise.

You can choose e-mail messages, address books, account settings, or any combination of the
three.

4 Click Next.

5 Click the folders that you want to import from your existing e-mail account into GroupWise.
When you import a folder, all messages and subdirectories in that folder are also imported.

6 Click Next.

7 Type a name for the new GroupWise folder to contain the imported messages and folders, use
the Up, Down, Right, and Left buttons to position the folder in the GroupWise Cabinet, then click
Next.

8 Type a name for the new GroupWise address book to contain the imported addresses.
The name you type displays on a new tab in the GroupWise Address Book.
9 Click Next.
10 Click the accounts that you want to import into GroupWise, then click Next.
11 Accept the default name for the new account, then click Next.
or

Select the account folder in the list box, click Change Folder, type a new name, click OK, then click
Next.

12 Review the summary information to ensure that it is correct, then click Next.

or
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13

Click Back to change your import options.

Ensure that the e-mail account was successfully imported, then click Done.

12.3  Configuring POP3 and IMAP4 Accounts

The Accounts menu in the GroupWise Main Window allows you to access account features, such as
adding an account, setting account properties, and sending and retrieving items from Internet mail
accounts.

1
2

3

Click Accounts > Account Options.

Click the account you want to modify.

Accounts @
Fail Mews Lloze

Marked A...  Account Type Incoming Server

Novel ... Groupiwise (def... =

MpPO... POR3 SOME_SErver.com DEmave

My Ibda... IMaPd some_other_ser...

Set Default
Folders
Click Properties.

4 Click the tabs to find the properties you want to modify.

5

Modify the properties, then click OK.

For IMAP4 accounts, if you change the account name, the name of the IMAP4 folder is also changed.

12.4  Using POP3 and IMAP4 Accounts

POP3 and IMAP4 accounts let you access your e-mail that is stored on other e-mail systems that
support POP3 and IMAP4. Most e-mail systems support this type of connection to download and
view your e-mail.

*

*

*

Section 12.4.1, “Using POP3 and IMAP4 Accounts in Online Mode,” on page 288
Section 12.4.2, “Using POP3 and IMAP4 Accounts in Remote and Caching Modes,” on page 289

Section 12.4.3, “Changing the Length of Time for POP3 and IMAP4 Server Timeouts,” on
page 289

Section 12.4.4, “Using SSL to Connect to a POP3 or IMAP4 Server,” on page 289
Section 12.4.5, “Downloading Items from POP3 and IMAP4 Accounts,” on page 289
Section 12.4.6, “Sending POP3 and IMAP4 Mail from GroupWise,” on page 290
Section 12.4.7, “Deleting an Item from a POP3 or IMAP4 Account,” on page 291

12.4.1 Using POP3 and IMAP4 Accounts in Online Mode

If the Accounts menu is not available in your Online Mailbox, your system administrator has specified
that POP3 and IMAP4 accounts cannot be used in Online mode.
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12.4.2  Using POP3 and IMAP4 Accounts in Remote and Caching Modes

While you are using Remote mode, you can check Internet mail accounts without connecting to
GroupWise.

The Accounts menu is always available in Remote mode.

If you are using GroupWise in either Remote mode or Caching mode, you have the option of not
uploading a POP3 or IMAP4 account to your Online Mailbox. To make sure you don’t upload, click
Accounts > Account Options, select an account, click Properties, then deselect Upload this account to the
GroupWise Online Mailbox.

12.4.3  Changing the Length of Time for POP3 and IMAP4 Server Timeouts

1 Click Accounts > Account Options.

2 Click the account name.

3 Click Properties.

4 Click the Advanced tab.

5 Type the number of minutes in the Minutes to wait for server to respond field.
6 Click OK, then click Close.

12.4.4  Using SSL to Connect to a POP3 or IMAP4 Server

You can connect to your POP3 or IMAP4 mail server by using SSL, which is an Internet security
protocol that helps maintain the confidentiality of your messages. In order for you to use this option,
your mail server must support SSL.

1 Click Accounts > Account Options.

2 Click the account, then click Properties.

3 Click the Advanced tab.

4 Select Use SSL for both the outgoing and incoming mail servers, then specify the digital
certificate you want to use.

This certificate enables GroupWise to use SSL to authenticate to the mail server you have chosen.
(If no certificates are listed in the drop-down list, you need to use your Web browser to obtain a
certificate from an independent certificate authority. For more information, see “Obtaining a
Security Certificate from a Certificate Authority” on page 86.)

5 Click OK, then click Close.

12.45 Downloading Items from POP3 and IMAP4 Accounts

¢ “Downloading Items Manually” on page 289

¢ “Downloading Items Automatically” on page 290

Downloading Items Manually

1 To download items from one account, click Accounts > Send/Retrieve, then click the account name.

or
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To download items from all accounts in which Include this account when doing Send/Retrieve on All
Marked Accounts is selected in the account properties, click Accounts > Send/Retrieve > All Marked
Accounts.

In Remote mode, if Include this account when doing Send/Retrieve on All Marked Accounts is selected
in Remote Properties, you can download items from your Online Mailbox at the same time as
you download your Internet mail accounts.

Downloading Items Automatically

1 Click Accounts > Account Options.
2 Click General Options.

Internet Account General Settings @

General

Dizplap name: Janet DeSoto

Send/Retrieve All Marked Accounts every 5 = minute(s)]

Send/Hetrieve All Marked Accounts at starbup

Hang up when Send/R etrieve iz done

[ ok [ cancel |

3 To download items periodically, select Send/Retrieve All Marked Accounts every _ minutes. Specify
how often you want items to be sent and retrieved.

4 To download items every time you start GroupWise, select Send/Retrieve All Marked Accounts at
startup.

The settings affect all accounts that have Include this account when doing Send/Retrieve on All Marked
Accounts selected in the account’s properties.

If you have created new items for these accounts and have not yet sent them, they are sent at the same
time new items are downloaded.

To quickly turn this option on and off, click Accounts > Auto Send/Retrieve. It is active when a check
mark is displayed.

124.6  Sending POP3 and IMAP4 Mail from GroupWise

1 In an item you want to send, click Actions > Send Using, then click the account from which you
want to send.

or
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12.4.7

12.5

12.5.1

Click , then click the account.

The From name associated with that account will be in the From field of this item.

To set the default account from which items are sent, click Accounts > Account Options, click an
account, then click Set Default.

Deleting an Item from a POP3 or IMAP4 Account

1 To delete an item from an IMAP4 or POP3 account, click the item, then press Delete.

See also Section 12.5.2, “Deleting Items from a POP3 Mail Server,” on page 292 and Section 12.6.5,
“Deleting Items from an IMAP4 Mail Server,” on page 293

POP3 Features

¢ Section 12.5.1, “Storing Your Items on a POP3 Mail Server,” on page 291
¢ Section 12.5.2, “Deleting Items from a POP3 Mail Server,” on page 292

Storing Your Items on a POP3 Mail Server

1 Click Accounts > Account Options.
2 Click the POP3 account name.

3 Click Properties.

4 Click the Advanced tab.

My POP3 Account Properties @

| General | Server | Connection I Folder ‘ Advanced |Signature

[TliLeave a copy of messages on the server

Bemove from server after |5 = da(s)
Remaove from server after deleting from Trash
Incoming mail server [POP3; 110 Usze Default
[Fluse S5L  Cerificate: | <Temporary session-only certificates
Dutgoing mail server (SMTP). 25 Use Default
[FluseSs5L  Cettificate: | <Temporary session-only certificates

1 = | Minutes to wait for server to respond

[ Detailed ermor messages

5 Click Leave a copy of messages on the server.
6 Click OK, then click Close.

POP3 and IMAP4 Accounts

291



12.5.2  Deleting ltems from a POP3 Mail Server

To delete POP3 items from the POP3 server as they are downloaded:

1 Click Accounts > Account Options.
2 Double-click the POP3 account, then click Advanced.

3 Deselect Leave a copy of messages on the server, then click OK.

If you select both Leave a copy of messages on the server and Remove from server after __ days, the POP3
items are deleted from the POP3 server the specified number of days after the item is downloaded.

If you select both Leave a copy of messages on the server and Remove from server after deleting from Trash,
the POP3 items are deleted from the POP3 server when you manually empty them from the Trash. If
GroupWise automatically empties your Trash, the items are not deleted from the POP3 server.

12.6 IMAP4 Features

¢ Section 12.6.1, “Subscribing and Unsubscribing to IMAP4 Folders,” on page 292
¢ Section 12.6.2, “Alphabetizing the Folders in an IMAP4 Account,” on page 292
¢ Section 12.6.3, “Downloading Only the Header (Subject) for IMAP4 Accounts,” on page 293

Section 12.6.4, “Downloading Voice Mail Attachments through an IMAP4 Account,” on
page 293

¢ Section 12.6.5, “Deleting Items from an IMAP4 Mail Server,” on page 293

*

12.6.1  Subscribing and Unsubscribing to IMAP4 Folders

This feature is available if your IMAP4 server supports subscribing and unsubscribing to folders.
When you unsubscribe to a folder, it no longer displays in your list of folders under the IMAP4
server, even though it is still in your IMAP4 account. This is especially useful if you are accessing an
NNTP account through an IMAP4 folder.
1 Click Accounts > Account Options.
2 Click the IMAP4 account, then click Folders.
3 Click the All tab to see all the folders in this account.
or
Click the Subscribed tab to see the folders you are currently subscribed to.

4 If you want to list folders containing specific text in the folder name (instead of listing all of the
folders), type the text in the Search for Folders Containing text box, then click Search.

5 Click the folder name, then click Subscribe.

or

To unsubscribe to a folder, click the folder name, then click Unsubscribe.
6 Click Close.

12.6.2  Alphabetizing the Folders in an IMAP4 Account

1 In the Full Folder List, right-click the IMAP4 account folder, then click Sort Subfolders.

This option is not available if the folders are already alphabetized.
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12.6.3

12.6.4

12.6.5

Downloading Only the Header (Subject) for IMAP4 Accounts

1 Click Accounts > Account Options.
2 Click the IMAP4 account, then click Properties.
3 Click the Advanced tab.

My IMAPS Account Properties @

| General | Senver | Connection | Advanced | Signature

Root folder path:

| Orly show subscribed folders

| Download headers only

| Download new items only

| Send/Retrieve when folder iz zelected

Remave items from trazh as they are deleted
Incoming mail server (IMAP4): 143 Llse Default
Use SSL  Cerificate: | <Temporary session-only certificate:
Outgaing mail server [SMTP): 25 Usge Default

Use 550  Certficats: | <Temporary session-only certificate:

1 2| Minutes to wait for server ta respond

Download extemal file bodies

Dietailed erar meszages

.

4 Select Download headers only.
5 Click OK, then click Close.

After downloading the headers (subjects) of items, you can download the complete item by opening
the item while you are connected to the Internet.

Downloading Voice Mail Attachments through an IMAP4 Account

If you are accessing a telephony server through this IMAP4 account, GroupWise can download the
external file bodies for voice mail attachments.

1 Click Accounts > Account Options.

2 Click the IMAP4 account, then click Properties.

3 Click the Advanced tab.

4 Select Download external file bodies.

5 Click OK, then click Close.

Deleting Items from an IMAP4 Mail Server

When you delete an item, it is marked for deletion on the IMAP4 server. To remove the item, you
need to purge it. You can download only the subject (header) of an item, or you can download the
entire item. You can move items from another folder into an IMAP4 folder, and the items are created
on the IMAP4 server. Items marked with a strikethrough indicate that an item was deleted from the
server but still exists in GroupWise.
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Newsgroups

You can view and post newsgroup items from GroupWise. Newsgroups are similar to bulletin
boards on the Internet. You can find newsgroups about almost any topic. Newsgroups are similar to
GroupWise shared folders, except instead of sharing information within your department or
company, you can share information with anyone on the Internet.

To use newsgroups, you must have access to an NNTP server. Your Internet service provider (ISP)
will give you the correct server information and login name (if necessary). You can also search the
Internet for a list of free NNTP servers that you can use.

¢ Section 13.1, “Setting Up Newsgroups,” on page 295

¢ Section 13.2, “Working With Newsgroup Messages,” on page 297

¢ Section 13.3, “Working With Newsgroups,” on page 299

13.1  Setting Up Newsgroups

¢ Section 13.1.1, “Adding a News Account,” on page 295
¢ Section 13.1.2, “Subscribing to a Newsgroup,” on page 296

13.1.1 Adding a News Account

1 Click Accounts > Account Options.
2 Click the News tab, then click Add.
3 Type an account name, then click Next.

The name can be anything you want. The name you type displays next to the folder in your
Folder List.
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Create Mews (MNTP) Account (5]

Your Internet Service Provider will give vou the carrect zerver information and
login name [if neceszary). You may also add a name to be uzed for the From test
when you post to a news group.

Mews [MMTP] server:

My zerver requires authentication

Login name:

Pazsward:

E-mail addrezs:

jdesotot@corporate. com

From narne:

Jaret DeSoto

| < Back |[ Meat = ]| Cancel

4 Type the name of the News (NNTP) server.

To use newsgroups, you must have access to an NNTP server. Your Internet service provider
will give you the correct server information and login name (if necessary). You can also search
the Internet for a list of free NNTP servers that you can use.

5 If the server requires authentication, click My server requires authentication, then fill in the Login
name and Password fields.

6 Fill in the E-Mail address and From Name fields, then click Next.
7 Click Connect through my local area network (LAN).
or

Click Connect using my modem and phone line, click a dialing option, then click a connection in the
Dial-Up Networking connection to use list box.

8 Click Next.
9 Type a folder description, position the folder in the Folder List, then click Finish.

13.1.2  Subscribing to a Newsgroup

1 Click Accounts > Account Options.

2 Click the News tab, click an account, then click Newsgroups.
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Accounts ===
Mail | Mews Close
Marked &...  Account Type Incoming Server Add
news Mews [MMNTP) nntp. groupwise. ..

Set Default

General Options

Mewsgroups

3 Click a newsgroup.
or

Type a search term, click Search, click a newsgroup, then click Subscribe.

To unsubscribe to a newsgroup, repeat Step 1 and Step 2, click the Subscribed tab, click a newsgroup,
click Unsubscribe, then click Yes.

13.2  Working With Newsgroup Messages

¢ Section 13.2.1, “Reading Newsgroup Messages,” on page 297

¢ Section 13.2.2, “Posting a New Discussion to a Newsgroup,” on page 297

¢ Section 13.2.3, “Replying to a Message in a Newsgroup,” on page 298

¢ Section 13.2.4, “Marking Messages According to Your Interests,” on page 298

¢ Section 13.2.5, “Adding a Signature to All Newsgroup Items You Send,” on page 298
¢ Section 13.2.6, “Changing the Display Name for Newsgroup Postings,” on page 299
¢ Section 13.2.7, “Deleting a Newsgroup Message,” on page 299

13.2.1 Reading Newsgroup Messages

If you subscribe to an NNTP newsgroup account, an NNTP folder is created. It displays the NNTP
folder icon @ in your Folder List. The NNTP folder displays a list of each newsgroup you have
subscribed to. When you click a subscribed newsgroup in your Folder List, the Item List displays a
list of available news stories.

To read a news story:

1 Double-click the news story in the Item list to view the story in a new window.
or

Select the news story to view the story in the QuickViewer.

13.2.2  Posting a New Discussion to a Newsgroup

1 Right-click the newsgroup, then click New Discussion.
2 Type a subject.
3 Type a message.
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13.2.3

13.2.4

13.2.5

4 To change the newsgroup you are posting to or to post to additional newsgroups, click
Newsgroups.

5 Click OK.
6 Click Post on the toolbar.

You cannot retract an item posted to a newsgroup.

If there is a problem posting an item to a newsgroup (for example, the NNTP server reports an out-
of-disk-space error), your message is saved in your Work in Progress folder so that you can try to
post it again later.

Replying to a Message in a Newsgroup

Right-click the item in the Item List, then click Reply.
Click a Reply option.

Click OK.

Type a reply.

To change the newsgroup you are posting to or to post to additional newsgroups, click
Newsgroups. Press F1 in the Select Newsgroups dialog box for more information.

6 Click OK.
7 Click Post on the toolbar.

ga A W N P

You cannot retract an item posted to a newsgroup.

If there is a problem posting an item to a newsgroup (for example, the NNTP server reports an out-
of-disk-space error), your message is saved in your Work in Progress folder so that you can try to
post it again later.

Marking Messages According to Your Interests

1 Right-click the newsgroup item, click Mark Thread, then click Watch, Read, or Ignore.

You can then filter messages based on thread status to see only the messages containing your
postings.

Adding a Signature to All Newsgroup Items You Send

Click Accounts > Account Options.
Click the News tab, click Properties, then click the Signature tab.

Click Signature or Electronic business card (vCard).

A W N P

If you selected Signature, type the text you want as the signature in the Signature field.

This signature is different from the one you can create for regular GroupWise messages or for
IMAP or POP3 accounts.

5 Click Automatically add to add a signature to every item you post.
or

Click Prompt before adding to give you the choice whether or not to add a signature to each item
you post.

6 Click OK.
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13.2.6  Changing the Display Name for Newsgroup Postings

1 Click Accounts > Account Options.
2 Click the News tab, then click Properties.

Mews Properties @

General |Senrer|Connedion Advanced | Signature

Type the name vou will use to refer to thiz account.
Mavell Groupwise

From name: Janet DeSoto
DOrganizatior:

E -mail address: jdezota@corparate. com
Reply address:

[ Include this account when doing Send/F etieve on Al Marked Accounts

Upload thiz account to the Groupiwize Online b ailbox

oKk ][ Cancel

3 Type a display name.
4 Click OK.

13.2.7 Deleting a Newsgroup Message

1 Right-click the item, then click Delete and Empty.

Deleting a newsgroup item from your GroupWise Item List does not delete the item from the news
server. You cannot delete an item posted to a newsgroup.

To redisplay the item in your GroupWise Item List, right-click the newsgroup in the GroupWise
Cabinet, then click Reset.

13.3  Working With Newsgroups

¢ Section 13.3.1, “Collapsing or Expanding All Threads in a Newsgroup,” on page 299
¢ Section 13.3.2, “Performing a Search on a Newsgroup Server,” on page 300

¢ Section 13.3.3, “Specifying Download Settings for Individual Newsgroups,” on page 300

*

Section 13.3.4, “Updating the Local Newsgroup Folder,” on page 300

*

Section 13.3.5, “Deleting a News Account,” on page 300

13.3.1  Collapsing or Expanding All Threads in a Newsgroup

1 Right-click the newsgroup, then click Collapse All Threads.
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or

Right-click the newsgroup, then click Expand All Threads.

13.3.2 Performing a Search on a Newsgroup Server

1 Right-click the newsgroup, then click Search on Server.

2 In the first drop-down list, click the field you want to search, type the search words in the
Contains field, then click OK.

3 Double-click an item in the GroupWise Find Results dialog box to read the item.

13.3.3  Specifying Download Settings for Individual Newsgroups

The download settings for an NNTP account are specified in Accounts > Account Options > News > the
account > Properties > Advanced. Use the following procedure to change the download settings for an
individual newsgroup in the NNTP account.

1 Right-click the newsgroup folder, then click Properties.

2 Click the NNTP tab.

3 Deselect Use download settings from account.

4 Select options in the Override Account group box.

5 Click OK.

13.3.4  Updating the Local Newsgroup Folder

1 Click Accounts > Account Options.
2 Click the News tab, then click General Options.

3 Click Send/Retrieve All Marked Accounts every check box, then specify how often you want to
update the folders’ contents.

4 Click the Send/Retrieve All Marked Accounts at startup check box to update the folders’ contents
when you start GroupWise.

5 Click OK.

13.3.5 Deleting a News Account

1 Click Accounts > Account Options.
2 Click the News tab, click the account you want to delete, then click Remove.
3 Click Yes.
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14.1

14.1.1

RSS Feeds

RSS is a Web format used to publish frequently updated content such as blog entries, news headlines,
or podcasts. An RSS document, which is often called a feed, Web feed, or channel, contains either a
summary of content from an associated Web site or the full text. RSS makes it possible for people to
keep up with their favorite Web sites in an automated manner that's easier than checking them
manually.

¢ Section 14.1, “Subscribing to RSS Feeds,” on page 301

¢ Section 14.2, “Reading RSS Feeds,” on page 303

¢ Section 14.3, “Refreshing an RSS Feed,” on page 303

¢ Section 14.4, “Deleting an Individual RSS Entry,” on page 303

¢ Section 14.5, “Deleting a Subscribed RSS Feed,” on page 303

Subscribing to RSS Feeds

When you subscribe to RSS feeds, the GroupWise Feeds folder is created. It displays the RSS folder

icon Bl in the Folder list. A list of the feeds that you are currently subscribed to is displayed under
the GroupWise Feeds folder. You can create subfolders under the GroupWise Feeds folder and move
feeds to the subfolder. When you click the subfolder, the message list displays a list of all the topics
for all the feeds under the subfolder.

How you subscribe to RSS feeds depends on your Web browser. Instructions for setting up RSS feeds
from two popular browsers are provided as examples. If the RSS feed functionality of your browser
does not interact successfully with GroupWise, you can set up an RSS feed from within GroupWise.

¢ Section 14.1.1, “Firefox,” on page 301
¢ Section 14.1.2, “Internet Explorer,” on page 302
¢ Section 14.1.3, “GroupWise,” on page 303

Firefox

¢ “Version 3.x.x” on page 301

¢ “Version 2.x.x” on page 302

Version 3.X.x

1 In Firefox, click Tools > Options.
2 Select Applications, then search for Web Feed.
3 Under Action select Use other.

4 Browse to and select grpwise.exe, then click Open.

RSS Feeds 301



14.1.2

302

Locate an RSS feed that you want to subscribe to.

Click the RSS feed button or URL on the RSS feed Web page to open the Subscribe to RSS dialog
box.

The Source field is automatically filled in with the RSS feed URL.

7 Specify the name of the folder that you want to create for the RSS feed in GroupWise.

8 Select how often you want GroupWise to update the RSS feed.

9 (Optional) Select if you want to remove the entries from the folder when they are removed from

10

11

12

the server.

(Optional) Select if you want to download the entire page with each item. This displays the
entire feed instead of a summary of the feed, but requires more disk space.

(Optional) Select if you want to trust HTML external images from the feed. If you select this, it
displays all the images in the feed, which could be a security issue.

Click OK.

Version 2.X.x

o 01 A W N P

10

11

12

In Firefox, click Tools > Options.

Select Subscribe to the Feed Using, then click Choose Application.

Browse to and select groupwise. exe, then click Open.

Select Novell GroupWise Client from the list of available applications, then click OK.
Locate an RSS feed that you want to subscribe to.

Click the RSS feed button or URL on the RSS feed Web page to open the Subscribe to RSS dialog
box.

The Source field is automatically filled in with the RSS feed URL.
Specify the name of the folder that you want to create for the RSS feed in GroupWise.
Select how often you want GroupWise to update the RSS feed.

(Optional) Select if you want to remove the entries from the folder when they are removed from
the server.

(Optional) Select if you want to download the entire page with each item. This displays the
entire feed instead of a summary of the feed, but requires more disk space.

(Optional) Select if you want to trust HTML external images from the feed. If you select this, it
displays all the images in the feed, which could be a security issue.

Click OK.

Internet Explorer

When Internet Explorer is set as your default browser, GroupWise creates a GroupWise Feeds folder
in the Windows Common Feed List. In the GroupWise Feeds folder is a subfolder named with your
e-mail address.

1
2
3

In Internet Explorer, locate an RSS feed that you want to subscribe to.
Click the RSS feed button or URL on the Web page.
On the RSS feed Web page, click the Subscribe link.
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14.2

14.3

14.4

14.5

4 Select the folder that is named with your e-mail address as the location for the RSS feed, then

click Subscribe.
The RSS feed is immediately added to the GroupWise Feeds folder in your mailbox.

GroupWise

1 Inyour Web browser, locate an RSS feed that you want to subscribe to.
2 In GroupWise, click File > New > RSS Feed to open the Subscribe to RSS dialog box.
3 Copy the RSS feed URL into the Source field.

4 Follow the instructions for Firefox, starting with Step 7 on page 302.

Reading RSS Feeds

1 In the GroupWise Feeds folder in the Folder list, select the RSS feed you want to read.
2 Double-click the feed in the message list to view the feed in a new window.

or

Select the feed to view it in the QuickViewer.
3 In the upper right of the window, click Full Page to see the full feed.

or

Click Summary to see a summary of the feed.

Refreshing an RSS Feed

1 In the GroupWise Feeds folder in the Folder List, select the RSS feed you want to refresh.
2 Right-click the feed you want to refresh, then click Refresh.

Deleting an Individual RSS Entry

1 In the GroupWise Feeds folder in the Folder List, select the RSS feed you want to delete.
2 Click the Delete icon on the toolbar.

Deleting a Subscribed RSS Feed

1 In the GroupWise Feeds folder in the Folder list, click the RSS feed you want to delete.
2 Right-click the feed to delete, then click Delete.

RSS Feeds
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15.1

Document Management

If your system administrator has set up libraries and enabled document management, all of your
documents are stored in a library in GroupWise, allowing you to manage all your documents from
your Mailbox.

¢ Section 15.1, “Managing Your Documents in GroupWise,” on page 305

¢ Section 15.2, “Creating Documents,” on page 310

¢ Section 15.3, “Organizing Your Documents,” on page 313

¢ Section 15.4, “Importing Documents into a GroupWise Library,” on page 316

¢ Section 15.5, “Sharing Documents,” on page 320

¢ Section 15.6, “Publishing Documents to the Web with WebPublisher,” on page 324

¢ Section 15.7, “Viewing the History of a Document,” on page 327

¢ Section 15.8, “Checking Out Documents,” on page 328

¢ Section 15.9, “Opening Documents,” on page 331

¢ Section 15.10, “Checking In Documents,” on page 333

¢ Section 15.11, “Deleting Documents,” on page 335

¢ Section 15.12, “Copying Documents,” on page 337

¢ Section 15.13, “Saving Documents,” on page 338

¢ Section 15.14, “Storing Multiple Versions of a Document,” on page 340

¢ Section 15.15, “Managing Groups of Documents,” on page 342

¢ Section 15.16, “Viewing Documents When Your Network or GroupWise Is Unavailable,” on
page 361

¢ Section 15.17, “Integrating GroupWise with Your Applications,” on page 363
¢ Section 15.18, “Returning Documents to the Library,” on page 367
¢ Section 15.19, “Replacing a Document with a Backup File,” on page 369

Managing Your Documents in GroupWise

Your GroupWise library documents display as items in your Mailbox and folders along with your
mail messages, tasks, appointments, and so on.

¢ Section 15.1.1, “Storing Documents in Libraries,” on page 306
¢ Section 15.1.2, “Understanding Document References,” on page 307

¢ Section 15.1.3, “Specifying Document Properties,” on page 308

You can select a document reference to create, delete, check out, check in, open, move, or copy the
corresponding document.
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In addition, the GroupWise Library makes it easy to maintain multiple versions of a document,
determine who has access to a document, and share a document with others.

Storing Documents in Libraries

If your system administrator has set up libraries and enabled document management, all of your
documents are stored in a library in GroupWise. GroupWise assigns a unique number to each
document. This number identifies the document and makes it easy to find. You can look up a
document in the GroupWise Library by its document number much like you can look up a book in a
library by its catalog number.

¢ “Specifying a Default Library” on page 306
¢ “Customizing Your Library Settings” on page 306
In each library, the documents are compressed and encrypted. This saves disk space and maintains

the security of documents because it makes it impossible to view the contents of documents outside
of GroupWise.

Before you can access any of the documents in a library, you must first have rights to the library. Your
system administrator determines which people have access to each library.

After you have imported or created a document in the GroupWise Library, you can access that
document only from GroupWise. This keeps your documents secure. If you need to share the
document with a user who does not have access to GroupWise, you can attach the document
reference to a mail message and send it to that user, or you can click File > Save As to save the
document in an external file outside the GroupWise Library. In either case, the file is not updated
with any changes made to the document in GroupWise and is not controlled by the sharing rights
assigned in GroupWise.

Specifying a Default Library

The default library is where all your documents are stored and the library where Find searches for
documents.

1 Click Tools > Options, then double-click Documents.

2 Click the library you want to use as a default.

3 Click Set Default, then click OK.

Customizing Your Library Settings

GroupWise lets you customize settings for the libraries where you store and create documents. You
can specify a default library, default sharing rights, default document properties layout (such as the
order and size of fields), and default values for document properties. You can also specify whether
you want to use the short or long form of the property sheet. The library and property settings you
specify affect only your library setup. You cannot modify other users’ settings.

¢ “Default Library” on page 307

¢ “Default Property Values” on page 307

¢ “Default Sharing Rights” on page 307

¢ “Document Tab Configuration” on page 307

¢ “Document Property Pages” on page 307

¢ “Document Management Integration with Other Applications” on page 307

306  GroupWise 8 Windows Client User Guide



15.1.2

Default Library

When you create, import, or copy a document in GroupWise, it is saved in the default library, unless
you specify a different library. In addition, Find searches for documents in the default library first.
You can change the default library. See “Specifying a Default Library” on page 306.

Default Property Values

You can specify default values for the document property fields that can be edited. The default values
are used when you create a new document or import a document into the selected library. If no
default values have been specified for author and document type, GroupWise uses the creator’s name
as the author and Document as the document type. See “Specifying Document Properties” on

page 308.

Default Sharing Rights

If you usually share your documents with the same users or groups, you can specify default sharing
rights for all the documents you create. When you specify the default sharing rights, GroupWise
applies these rights to each document you create or import into the selected library. See “Specifying
Default Sharing Rights for Documents” on page 321.

Document Tab Configuration

The Document tab appears each time you create, import, copy, or select properties for a document.
You can specify which fields you want to display on the Document tab. In addition, you can specify
the number of lines in each field, the field’s order on the dialog box, and you can insert blank lines
and separators in the dialog box. See “Specifying Document Properties” on page 308.

Document Property Pages

When you create a new document or a new version of a document, GroupWise prompts you to
specify document properties. You can specify whether you want GroupWise to prompt you for the
document subject only or for all the document properties. See “Specifying Document Properties” on
page 308.

Document Management Integration with Other Applications

If you are using integrated applications, you can specify whether you want GroupWise Library
features integrated with the application’s Save and Open features. To use the integration, you must
have installed Integrations during GroupWise Setup. If you didn’t install Integrations, you can run
Setup again to install them. See Section 15.17, “Integrating GroupWise with Your Applications,” on
page 363.

Understanding Document References

The document items that appear in your Mailbox (and other folders) are only references that point to
the actual documents in the library.

¢ “Sharing Document References with Other Users” on page 308

¢ “Document References and Remote/Caching Modes” on page 308
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Document references are created when you create a new document, import a document, copy a
document, select a document from the results of a Find, or select File > New > Document Reference. To
see document references in your Mailbox or folder, you must have a display setting selected that
includes documents and posted items.

You can select a reference to check out, check in, open, view, copy, or delete the corresponding
document, depending on the rights you have. Multiple document references can point to the same

document. For example, each employee in a company could create a reference to the employee
handbook.

Sharing Document References with Other Users

If you are the author of a document or if you have sharing rights to the document, you can post the
document reference in a shared folder and make it available to all users who have access to the folder.

Document References and Remote/Caching Modes

If you use Remote or Caching mode, updating your Remote or Caching Mailbox always gives you all
of your document references, unless you choose to have none. You can use the document references
to retrieve copies of the documents into your Remote or Caching Mailbox.

Specifying Document Properties

Every document in GroupWise must have a set of attributes associated with it, such as the author’s
name, the creation date, and the document type. These attributes are called document properties. The
document property information is used for finding and categorizing documents.

¢ “Specifying a Default Value for a Document Properties Field” on page 309

¢ “Understanding Document Types” on page 310
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You can use the Document tab in Properties to view version information for the specific version of a
document, view the document activity history, and control sharing of the document with other users.

Figure 15-1 Documents Properties Dialog Box

.

Deocument 3 @
Document |"u"ersiun | Sharing I Activity Log | Personalize
Library: Suppart Library
Docurnent number: 3
Subject:
Docurnent type: |Dozument
Authar: |Janet DeSoto =l
Creatar: Janet DeSato
D ate created: 9/4/2008 2153 PM
Official wersion: 1
Current wersion: 1
Status: Available [ oK ] [ e

You can determine which fields display on the Document tab in Properties and customize their size
and order by using the options in the Library Setup Properties dialog box. To open this dialog box,
click Tools > Options, double-click Documents, then click Properties.

Specifying a Default Value for a Document Properties Field

A default value is information (author, subject, etc.) that is automatically inserted in the
corresponding document property field for every document you add to the selected library.

You can specify default values for the document property fields that can be edited. The default values
are used when you create a new document or import a document into the selected library. If no
default values have been specified for Author and Document Type, GroupWise uses the creator’s
name as the author and Document as the Document Type.

1 Click Tools > Options, then double-click Documents.

2 Click the library for which you want to specify default values.
3 Click Properties, then click the Document Defaults tab.
4

Click a field, then type the default value. For example, you could type your name as the default
value for the Author field.

If you do not include a required field in the Selected fields list box on the Property Configuration
tab, you must specify a default value for the field here on the Default Values tab. Required fields
are marked with an asterisk on the Property Configuration tab.
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Field names that are indented under another field are related to that field. For example, the
“parent” field might be a project name and the “child” fields might be the subproject names. If
you want to specify a default value for a child field, you must first specify a default value for its
parent field.

5 Click OK.

Understanding Document Types

When you create a document in GroupWise, you must select a document type. The document type
determines the life of the document in days. By default, a document’s life is 365 days; however, your
system administrator can specify a document life as long as 2.1 billion days.

When a document expires, the document type determines whether the document is archived,
deleted, or retained.

Document expiration is based on inactivity. For example, if a document’s life is 365 days, the
document won't be archived or deleted until 365 days have passed since the last time it was viewed
or opened. You can prolong the life of a document that is close to its expiration date by viewing or
opening the document. This resets the document’s expiration date.

Creating Documents

When you create a document in GroupWise, you are adding a document to the library. You can also
add documents to the library by importing, copying, or checking in an existing document.

¢ Section 15.2.1, “Selecting a Template,” on page 310

¢ Section 15.2.2, “Making Any Document a Template,” on page 313

¢ Section 15.2.3, “Creating a Reference to a Document,” on page 313

Selecting a Template

When you create a new document using File > New > Document, GroupWise prompts you to select a
template for the document. You can use an application’s template, a GroupWise template, or a file on
disk as the foundation for your new document.

¢ “Using an Application’s Template to Create a Document” on page 311

¢ “Using a GroupWise Template to Create a Document” on page 311

¢ “Using a File as a Template to Create a Document” on page 312

Templates Description

Application Templates You can select an application to create a document based on the
application’s template file. The Applications list box lists all the applications
that are registered as having templates in your Windows registry file.

GroupWise Templates You can select GroupWise templates to use a document in the library as the
foundation of a new document.

You can make any document a template, and you can use these templates

as the foundation for new documents. All documents have a document type
(memo, expense report, letter, template, and so on). When document type is
a template, the document appears in the Templates list.
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Templates Description

Files as Templates File templates are documents that are not in the library. You can select a file
anywhere on your system and use it as a foundation for a new document.

If a document already exists in the library and you just want to create an item for it in your Mailbox,
click File > New, then click Document Reference. You can also use Find to locate a document and then
drag the document to your Mailbox or folder.

Using an Application’s Template to Create a Document

You can create a document by using an application’s default template. For example, you can select
Word to create a new Word document.
1 Click File > New > Document.

2 Click Select an Application, click the application you want to use as a template in the Applications
list box, then click OK.

The Applications list box contains all the applications that are registered as having templates in
your Windows registry file.

3 Type a subject for the document.

To specify additional information about the document, such as author or document type, click
Properties after you type the subject.

4 Click OK.

Using a GroupWise Template to Create a Document

1 Click File > New > Document.

Mew Docurment

[ =
Select an application

@ Select a Groupiwise kemplate

() Select afile Cancel

Templates library:

Suppart Librar [Default) - |

Fi 1 3

Libran where docurment will be stared:

Suppart Library [Default) -

2 Click Select a GroupWise template, then select a template in the list box.
To select a template from a different library, click the library in the drop-down list.
3 Click OK.
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Document subject:

Open document now (] 4 ] | Cancel | | Properties...

4 Type the subject of the document, then click OK.

To specify additional information about the document, such as author name or document type,
click Properties after you type the subject.

5 Double-click the document reference in the current folder to open the new document.

You can select Open document now to immediately open the document.

Using a File as a Template to Create a Document

1 Click File > New > Document.
2 Click Select a File.

Mew Docurment @
Select an application

Select a Groupwize template

Enter filenarne:

Libran where docurment will be stared:

Suppart Library [Default) -

3 Type the name of the file you want to use as a template for the new document.
You can also click the Browse button to find the file.

4 Click OK.

5 Type a subject.

To specify additional information about the document, such as author name or document type,
click Properties after you type the subject.

6 Click OK.

312  GroupWise 8 Windows Client User Guide



15.2.2  Making Any Document a Template

All documents with the document type Template appear in the Templates list in the New Documents
dialog box.

1 Click the document reference in your Mailbox.
2 Click File > Properties.
3 In the Document type field, type template, then click OK.

15.2.3 Creating a Reference to a Document

If a document already exists in the library, you can create a reference for it in your Mailbox.

1 Click File > New > Document Reference.

Select Document @
Folders: Available Documents:
fa} Janet DeSoto Home Name Subject Modified
-y Mailbow [1] - i
L& Sentltems D Muthored 06/26/08 10:17
43 Calendar pl Default Library 06,/26/08 10:17
+ Frequent Contacts =] Work Assignment  09/04/08 2:25 P
- [Dacuments
[ Tasklist
“work In Progress
w-[-] Cabinet
b Trash [15] 4 m 3
Library: Document #; Wersion;
ISupport Librarmy [Default] ~| 3 Current -
[ ok )| cancel |[ Find |

2 In the Library drop-down list, click the library that contains the document you want to access.

3 In the Document # field, type the document number.

If you don’t know the number of the document, you can use Find to locate the document (if the

document has not been deleted) and create a reference to the document in your Mailbox or
folder.

4 In the Version drop-down list, click the version you want the document reference to point to.
5 Click OK.

15.3 Organizing Your Documents

Your document references are organized in the Documents folder so you can locate them easily. The
Documents folder can contain only documents. If any other type of item is moved to this folder by a
GroupWise client older than version 5.5 (for example, from an older version of GroupWise Remote),
the item is deleted.

Any document references you create or open are added to the Documents folder; if you specify, any
document references you view or import are also added. You can also specify that none of these
actions adds a document reference to the Documents folder.

The Documents folder contains, by default, your 20 most recent document references. You can
change this number from 0 to 5000 document references. After the maximum number is reached, the
oldest document reference is deleted. You can also manually delete document references from the
Documents folder. Deleting a document reference does not affect the document itself.
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15.3.2

The Documents folder has two Find Results folders. Authored contains document references for all
the documents for which you are the author. Default Library contains document references for all the
documents you have access to in the default library. You can change or delete the Authored and
Default Library folders. You can create other document Find Results folders according to your needs.
For example, you can create a Find Results folder for a specific library, subject, author, or document
type.

¢ Section 15.3.1, “Find Results Folders,” on page 314

¢ Section 15.3.2, “Specifying When Document References Are Added to the Documents Folder,”
on page 314

¢ Section 15.3.3, “Changing the Maximum Number of References in the Documents Folder,” on
page 315

Find Results Folders

The Documents folder has two Find Results folders. The Authored folder contains document
references for all the documents for which you are the author.

Figure 15-2 Mailbox View
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The Default Library folder contains document references for all the documents you have access to in
the default library. You can change or delete the Authored and Default Library folders. You can create
other document Find Results folders according to your needs. For example, you can create a Find

folder for a specific library, subject, author, or document type. See “Saving the Results of a Find” on
page 229.

Specifying When Document References Are Added to the Documents
Folder

1 From the Full Folder List, right-click the Documents folder, then click Properties.

To access the Full Folder List, click the folder list header drop-down list (above the Folder List; it

probably displays Online or Caching to indicate what mode of GroupWise you are running in),
then click Full Folder List.
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2 Click the Documents tab.

Documents Properties ===
General | Display | Documents

The Documents folder digplays the last several documents that you have
touched az a user. You may determine how many of those documents are to be
displayed and when they are to be added to this folder.

Once pou reach the documnent digplay count, each time a new docurment iz
added to thiz falder the oldest document will no longer be displayed.

Document display count: 500

Actions that add documents to the folder

| Create | Open Wiew Import

3 Select the check boxes to select which actions add document references to the Documents folder.

By default, the Create and Open actions are selected. This means document references are placed
in the Documents folder when you create or open them. Selecting View as an action places any
document references in the Documents folder that were viewed with the Viewer, not with the
QuickViewer.

4 Click OK.

15.3.3  Changing the Maximum Number of References in the Documents
Folder

After the maximum number is reached, an additional document reference added to the Documents
folder causes the oldest document reference to be deleted.
1 From the Full Folder List, right-click the Documents folder, then click Properties.

To access the Full Folder List, click the folder list header drop-down list (above the Folder List; it
probably displays Online or Caching to indicate what mode of GroupWise you are running in),
then click Full Folder List.

2 Click the Documents tab.
3 Type a number in the Document display count field.

The maximum number you can specify is 5000. If you don’t want any document references
placed in the Documents folder, type 0.

4 Click OK.
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15.4.1

15.4.2

15.4.3

Importing Documents into a GroupWise Library

You can import documents created outside of GroupWise into GroupWise Library.

¢ Section 15.4.1, “Specifying Files to Import,” on page 316
¢ Section 15.4.2, “Choosing an Import Method,” on page 316
¢ Section 15.4.3, “Using Quick Import to Import Documents,” on page 316

¢ Section 15.4.4, “Using Custom Import to Import Documents,” on page 318

Specifying Files to Import

When you specify the documents you want to import, you can select individual files, or you can
select one or more folders and import all the documents in those folders. This makes it easy to import
large numbers of documents without having to select each document individually.

When you import a folder, GroupWise imports the documents in the folder; however, GroupWise
does not import the folder itself or the folder structure. The folders aren’t imported because
documents in the GroupWise Library are not stored in a folder structure, so the folders have no
meaning in the library.

When you import documents in a folder, you can specify whether you want to import all, some, or
none of the documents that are contained in the folder’s subfolders. In addition, you can specify
which types of files you want to import by specifying the file extensions in the File Name Filter field.

Choosing an Import Method

By default, GroupWise performs a Quick Import and copies the documents you specify into your
default library. If you want to have more control over how your documents are imported, deselect the
Quick import check box. This lets you perform a custom import.

When you perform a custom import, you can specify the following information:

¢ Whether you want to copy or move the documents into the library.
¢ The filename and location of a log file for import status messages and errors.
¢ The library where you want to store the documents.

¢ Whether or not you want to create document references in a folder. If you create document
references, you can specify which folder in the Folder List you want to store them in.

¢ Whether you want to specify document properties for each document individually or have
GroupWise create document properties using the default values.

¢ Whether or not the current filenames are used as part of the document subject.

Using Quick Import to Import Documents

1 Click File > Import Documents.
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Select Files to Import @

Files ta impaort:

[ &dd Individual Files... | [ &dd Entite Ditectory... | | Remove Files

/| Quick import [Recormmended)

Copies documents to your default library and creates document
references in the folder vou specify.

« Back Mead Cancel

2 Click Add Individual Files, select the files you want to import, then click OK. (To select multiple
files to import, Ctrl+click each additional document.)

or

Click Add Entire Directory, then select the folder or folders that contain the documents you want
to import.

Type a file extension, such as *.doc or *.wpd, in the File Name Filter field if you want to import
specific types of files from the selected folder or folders, then click OK.

3 Click Next.

Create Document References ===

@) Dizplay documents in folder

Select folder for document references:

Frequent Contacts
Janet DeSata

(i[> Default Library
- [ Tasklist
-~ Wark In Progress

m

| < Back |[ Meat > ]| Cancel |

4 If you want GroupWise to create document references for each document, click Display
Documents in Folder, then click the folder where you want to store the document references.
or

If you do not want to create document references, click Import without Displaying Documents in a
Folder.

If you don’t create document references during the import, you can create them later using File >
New > Document Reference.

5 Click Next.
6 Click Finish to begin the import.

GroupWise copies the documents into the specified library.
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You can also import a document by dragging it from a window or your desktop to a GroupWise
folder.

15.4.4  Using Custom Import to Import Documents

1 Click File > Import Documents.

2 Click Add Individual Files, select the files you want to import, then click OK. (To select multiple
files to import, Ctrl+click each additional document.)

or
Click Add Entire Directory, then select the folder or folders you want to import.

Type a file extension, such as *.doc or *.wpd, in the File Name Filter field if you want import
specific types of files from the selected folder or folders, then click OK.

3 Make sure Quick Import is deselected.
4 Click Next.

Import Method ===

Move files into Groupiwize

Store all statuz and emor messages in a log file o that import can run
without stopping.

U zersheoomdstappDatailocalh TempePgrpw Browss

| < Back |[ Meat > ] | Cancel |

5 Click Copy Files into GroupWise to place a copy of the files in the library and leave the original
files in the source location.

or

Click Move Files into GroupWise to move the files into the library and delete the original files from
the source location.

6 To save any import errors in a log file, click Store all status and error messages in a log file, then
specify a filename.

7 Click Next.
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Select Library

Select Librany:
Support Libram [D

| = Back |[ Mead >

J |

Cancel

8 Click the library you want to store the documents in.

9 Click Next.

.
Create Document References

Amport without displaying documents in a folder

@ Display documents in folder

Select folder for document references:

OB Biling
Frequent Cortacts
Janet DeSoto
Diocurnerts

20 Authored

0 Default Librany

m

| < Back |[ et >

J |

Cancel

10 If you want GroupWise to create document references for each document, click Display
documents in folder, then click the folder where you want to store them.

or

If you do not want to create document references, click import without displaying documents in a

folder.
11 Click Next.
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Set Document Property Options @

@) Set properties uzing default values

Hodify Default Y alues. .

| Usze curent filename az the document subject

| = Back |[ Ment > ]| Cancel |

12 To specify properties for each document you are importing, click Prompt for properties of each
document individually.

or

To have GroupWise specify properties based on the default property values specified in
Document options, click Set properties using default values.

13 If you want to specify different default values for this import session only, click Modify Default
Values, specify the values, then click OK.

14 Click Next.
15 Click Finish to begin the import.

15.5 Sharing Documents

When you create or import a document in GroupWise you can specify whether you want to share the
document with other users. If you share a document, you can specify which users or groups you
want to share the document with and what rights each user has. In addition, you can specify which
sharing rights, if any, you want GroupWise to automatically apply to all the documents you create.

¢ Section 15.5.1, “Specifying Users Who Can Share the Document,” on page 321

¢ Section 15.5.2, “Specifying Default Sharing Rights for Documents,” on page 321

¢ Section 15.5.3, “Specifying Users’ Rights to the Document,” on page 322

¢ Section 15.5.4, “Giving a User Rights for All Document Versions,” on page 322

¢ Section 15.5.5, “Giving a User Rights to a Specific Document Version,” on page 323

¢ Section 15.5.6, “Giving Users Rights to Modify the Sharing Settings for a Document,” on
page 323

¢ Section 15.5.7, “Preventing Other Users from Accessing a Document,” on page 323

When you create a new document, GroupWise inserts <General User> and <Creator> in the Share
List. By default, general users (all users with access to the library) do not have any rights to the
document and the author and creator have full rights to the document. You can use the <General
User> entry to grant the same rights to all users who have access to the library, and if you are the
author of the document, you can use the <Creator> entry to limit the rights of the creator.

For example, your secretary creates several blank performance review documents in the library, one
for each employee in your team, and specifies you as the author of each document. This gives you full
rights to each document because you're the author; however, this also gives your secretary full rights
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15.5.2

to each document because he created them. Of course, you don’t want your secretary to be able to
read everyone’s performance reviews, so you could use the <Creator> entry to remove your
secretary’s rights to the performance review documents.

Specifying Users Who Can Share the Document

You can use the options on the Sharing tab in Properties to give sharing rights to a document. You can
use one of the following methods to give sharing rights:
¢ Click Not shared to prevent other users from viewing, editing, or deleting the document.

¢ Click Shared with to select specific users and groups and specify sharing rights for each user or
group.
When a user tries to access a document, GroupWise checks the rights of the individual user. If
the user doesn’t have rights to the document, GroupWise checks for any rights the user inherits
as a member of a group. If the user doesn’t have rights to the document as a member of a group,
GroupWise checks the rights given to <General User>.

¢ Click Shared With and then click Version Level Security to give users different rights for each
version of the document.

Specifying Default Sharing Rights for Documents

If you typically share your documents with the same user or groups, you can specify default sharing
rights for all the documents you create. After you have specified default sharing rights, GroupWise
applies these sharing rights to every document you create or import in the selected library.

¢ “Default Sharing Rights and Proxy” on page 321

¢ “Default Sharing Rights and Remote” on page 322

If you don't specify any default sharing rights, the documents you create or import are not shared,
which means that only the author and the creator have rights to the document.

Default sharing rights apply only to the documents you create in the selected library. If you create
documents in multiple libraries, you must specify default sharing rights for each library.

1 Click Tools > Options, then double-click Documents.

2 Click the library for which you want to specify default sharing rights.

3 Click Properties, then click the Sharing Defaults tab.

4 Click Shared with.

5 In the Name field, type the name of the user or group you want to grant rights to, then click Add
User.

6 Select the check boxes for the rights you want to grant to the selected user or group.
7 Click OK.

GroupWise applies the default sharing rights to every document you create or import in the selected
library.

Default Sharing Rights and Proxy
If a proxy creates a document in your Mailbox, the new document receives the default sharing rights

the proxy specified in his or her Mailbox, not the default sharing rights you specified in your
Mailbox.
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15.5.4

Default Sharing Rights and Remote

You can specify default sharing rights in your Remote Mailbox; however, the default sharing rights
you specify in Remote only affect the documents while they are stored in your Remote Library.

Specifying Users’ Rights to the Document

You can give users rights to view, edit, delete, or share a document. When you give users rights to
share a document, they can put the document in a shared folder. You can also give users rights to
modify the security settings for a document. To have Modify rights, a user must also have Edit rights.
The rights you specify are for all versions of a document. If you want to specify different rights for
each version of a document, click the Version Level Security button.

When you grant users Edit or Delete rights, GroupWise automatically gives them View rights to the
document. If users don’t have View rights, they can’t see the document in the results of a Find.

Giving a User Rights for All Document Versions

1 Click the document reference in your Mailbox.
2 Click File > Properties.
3 Click the Sharing tab.

Document 3 \EI
Document | Version | Sharing |Adw'rty Log | Personalize
) Mot shared
@ Shared with
Name: Add User
Share list: —
Mame Security
=Creator Access> View, Edit, Delete, Share, Modify
<General User Access> Denied
Marie LamaroLze View
Rights for all versions
Status: Available oK

4 Click Shared with.

5 In the Name field, type the name of the user or group you want to grant rights to, then click Add
User.

6 Select the user’s name in the Share list, then select the check boxes for the rights you want to
grant to this user.

7 Click OK.

Users must have Share rights to put the document reference in a shared folder.
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15.5.,5 Giving a User Rights to a Specific Document Version

You must be the author or creator of a document to grant access rights, or the author or creator of the
document must grant you rights to modify security for the document.

Click the document reference in your Mailbox.

Click File > Properties.

Click the Sharing tab.

Click Shared with.

In the Name field, type the name of the user or group you want to grant rights to, then click Add
User.

a b~ W N P

6 Select the user’s name in the Share list, then click Version Level Security.

Version Level Security @
Designate the security options for the selected name(s) on a version level
Official version: | View Edit Delete 1 Share
Curent version | View Edit Delete Share
Cther versions: | View Edit Delete Share

Lok

7 Select the check box for each right you want the user to have for the version type, then click OK
twice.

Users must have sharing rights to put the document reference in a shared folder.

15.5.6  Giving Users Rights to Modify the Sharing Settings for a Document

You must be the creator or author of a document to grant rights to modify security settings.

Click the document reference in your Mailbox.
Click File > Properties.

Click the Sharing tab.

Click Shared with.

In the Name field, type the name of the person or group you want to grant Modify Security rights
to, then click Add User.

6 Click the user’s name in the Share list, click Modify Security, then click OK.

ga A W N P

15.5.7 Preventing Other Users from Accessing a Document

1 Click the document reference in your Mailbox.
2 Click File > Properties.
3 Click the Sharing tab.
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15.6.1

15.6.2

Document 3 @

Document | Version | Sharing |Adw'rty Log | Personalize

@ flot shared:
) Shared with

Name:

Share list:

Status: Available Cancel

4 Click Not shared, then click OK.

Publishing Documents to the Web with WebPublisher

WebPublisher is a component of GroupWise WebAccess. GroupWise WebAccess provides users with
GroupWise functionality in their Web browsers. Check with your system administrator to see if
WebAccess and WebPublisher are available before attempting to publish documents.

¢ Section 15.6.1, “Composing a Document,” on page 324

¢ Section 15.6.2, “Publishing a Document,” on page 324

¢ Section 15.6.3, “Locating and Viewing a Published Document,” on page 326

Composing a Document

You can compose a document in over 250 document formats, and WebPublisher converts it into
HTML. When you make changes to the document, the changes are automatically reflected in the
published document.

GroupWise WebPublisher supports publishing documents in a variety of languages, but each
document should contain only one language character set. For example, you could publish one
document in Chinese and another in Hebrew, but you should not attempt to publish a document that
contains both Chinese characters and Hebrew letters.

Publishing a Document

In order to publish a document, you must be the author of the document, or the creator of the
document must give you rights to modify the document.

¢ “Publishing a Document to the Web” on page 325

¢ “Unpublishing a Document from the Web” on page 326
Your system administrator can create one or more GroupWise WebPublisher user accounts and grant
them rights to specific libraries. These user accounts represent WebPublisher and do not have actual

users associated with them. You publish documents in those specific libraries by sharing documents
with one of the GroupWise WebPublisher users and granting that user view rights.
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Your system administrator can configure multiple GroupWise WebPublisher publishing sites. For

example, he or she can configure an Internet publishing site for publishing to the World Wide Web,
and can also configure an intranet publishing site for publishing to the corporate intranet. Check with
your system administrator for information about available publishing sites.

Find out if your system administrator has specified that documents shared with General User (all

users who have access to the library) are automatically published. If this is specified, you need to be
careful not to share documents with General User that you do not want published to the Web.

Publishing a Document to the Web

Before you publish a document to the Web, make sure you meet all of the following prerequisites:

¢ Check with your system administrator to see if GroupWise WebAccess and WebPublisher are
available before attempting to publish documents.

¢ Make sure you are the author of the document, or that the creator of the document has given you
rights to modify the document.

¢ If you do not know the name of the GroupWise WebPublisher username on your system, ask

your system administrator.

If there is more than one GroupWise WebPublisher username, make sure you have the correct
username for your publishing purposes.

1 Click the document reference for the document you want to publish.

2 Click File > Properties, then click the Sharing tab.

Document 3

Document | Version| Sharing |Adi\r'rty Log | Personalize

L7 sl

) Not shared
@) Shared with

Name:

Share list:

Name
<Creator Accesss

Marie LamaroLoe

Security
View, Edit, Delete, Share, Modify

<General User Accessy Denied

View

Rights for all versions

Status: Available

3 Click Shared with.

4 Type the name of the GroupWise WebPublisher user in the Name field, then click Add User.

View rights for the official version are automatically granted to this user.

5 Click OK.
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If you want users to see a version other than the official version, you must specify the document and
version number in the URL of the document. Locate the document and copy the complete URL.
Modify the part of the URL that specifies Library ID-Document Number-Version. Send the modified
URL to other users or use it to create links to your documents on a separate Web page you have
created.

Each document published with WebPublisher must be indexed before it can be seen on the
publishing site. If you use Find to search for your document in GroupWise and the document is
found in its library, the document has been indexed.

Unpublishing a Document from the Web

¢ Make sure you are the author of the document, or that the creator of the document has given you
rights to modify the document.

¢ Make sure you know the GroupWise WebPublisher username for the publishing site from which
you want to unpublish the document.

1 Click the document reference for the document you want to unpublish.

2 Click File > Properties, then click the Sharing tab.

3 Click the GroupWise WebPublisher username in the Share List.

4 Deselect View, then click OK.

If you want to remove the document entirely, in addition to unpublishing it, delete the document
from the library.

Locating and Viewing a Published Document

Web users can locate and view your published documents three ways:

¢ They can access the GroupWise WebPublisher site and then search for the document. To do this,
they must know the IP address of the GroupWise WebPublisher site, the library the document is
in, and a key word (such as the title). Contact your system administrator for the I address and
for library names (the library names in your GroupWise system might be different from the
library names that display in WebPublisher).

¢ You can locate the document, copy the complete URL, and send it to the users.

¢ You can create a separate Web page that contains links to your documents and supply users with
that URL.

Each document published with WebPublisher must be indexed before it can be seen on the
publishing site. The Post Office Agent indexes documents at intervals set by the system
administrator. If you use Find to search for your document in GroupWise and the document is found
in its library, the document has been indexed.
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15.7.1

15.7.2

Viewing the History of a Document

You can use the activity log to view the activity history for a document. The activity log displays the
date and time an activity occurred, the name of the user who performed the activity, the type of
activity (opened, checked out, deleted, and so forth) and the document version affected by the
activity.

You can display the activities associated with the selected version of a document, or you can display
the activities associated with all versions of a document. The most recent document activities display
at the beginning of the list.

Document activity is also logged when you're using Remote mode; however, you can only view
remote activities from the activity log in your Remote Mailbox.

¢ Section 15.7.1, “Viewing the Activity Log for Deleted Documents,” on page 327

¢ Section 15.7.2, “Viewing the Activity of a Document,” on page 327

¢ Section 15.7.3, “Viewing Who Has a Document Open or Checked Out,” on page 328

Viewing the Activity Log for Deleted Documents

When you delete a document, GroupWise keeps a copy of the activity log for that document. This
makes it possible for you to view the events that took place before the document was deleted. In
addition, the system administrator can use this information to restore specific versions of deleted
documents.

Viewing the Activity of a Document

1 Click the document reference in your Mailbox.
2 Click File > Properties.
3 Click the Activity Log tab.

Document 3 [ 7 |[=)
Document | Version I Sharing | Activity Log | Personalize

@ Show selected version ) Show all versions

Activity log;
Date MName Action Version [ *
09/04/08 2:28 PM  Janet DeSoto Closed 1
09/04/08 2:28 PM  Janet DeSoto Opened 1
09/04/08 2:28 PM  Janet DeSoto Closed 1 7
09/04/08 2:28 PM  Janet DeSoto Opened 1
09/04/08 2:28 PM  Janet DeSoto Closed 1
09/04/08 2:28 PM  Janet DeSote Opened 1
09/04/08 2:23 PM  Janet DeSote Properties Update 1 -
09/04/08 2:28 PM  Janet DeSote Security Modified 1
09/04/08 219 PM  Janet DeSoto Downloaded Versi 1
09/04/08 219 PM  Janet DeSoto Downloaded Versi 1
09/04/08 219 PM  Janet DeSoto Downloaded Versi 1
09/04/08 219 PM  Janet DeSoto Created 1 -
4 m b

Status: In Use (Janst DeSato) [ oK ] [ e ]

Any document activity appears in the list box (check out, check in, delete, and so forth).
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15.8

15.8.1

Viewing Who Has a Document Open or Checked Out

To view document activity, you must have View rights for the selected document version.

1 Click the document reference in your Mailbox.
2 Click File > Properties.
3 Click the Activity Log tab to view who has the document open or checked out.

You can also view who has a document open by clicking the document reference, clicking File >
Properties, then clicking the Version tab.

Checking Out Documents

Use Check Out when you want to lock the documents you are working on for extended periods of
time. For example, you can use Check Out to lock documents you want to work on when you are at
home or away from the office.

You do not need to use Check Out to lock a file every time you edit it. When you open a document,
GroupWise marks the document as In Use, and it can’t be edited by other users until you close it.

¢ Section 15.8.1, “Checking Out a Document,” on page 328

¢ Section 15.8.2, “Checking Out Multiple Documents,” on page 329

¢ Section 15.8.3, “Viewing All the Documents You Have Checked Out,” on page 330

¢ Section 15.8.4, “Updating a Checked-Out Document without Checking It In,” on page 330

When a document is checked out, it is locked in the library and other users can’t modify it; however,
they can view it if they have View rights. GroupWise copies the document to the check-out location
you specify. The document remains locked in the library until you check it back in.

You can select one or more documents to check out in the Main Window, and you can specify a
different filename for each document you check out.

You can specify a default check-out location in the File Location tab in Environment options.

Checking Out a Document

1 In your Mailbox, click the document reference for the document you want to check out.
2 Click Actions > Check Out.
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Check-Out @
Check out method:

Check out and copy document v] [ LCloze ]

Femove

Selected documents:

Checked aut filename:
1-Cbt

Checked out location:
C:%Program Files [«BE\Movel\Grouptize D

Report filename conflicts

3 In the Checked out filename field, type a filename for the document.

By default, GroupWise inserts the document number as the check-out filename. If you don't
specify a different filename, make a note of the numbered filename so you can locate your
checked-out document.

4 In the Checked out location field, type the path to the location where you want to store the
checked-out document.

5 Click Check Out.

Changes you make to the checked-out document do not appear in the document in the library until
you check the document back in or update it. Users can view the checked-out document in the library
if they have View rights, but those with Edit rights cannot edit the document while it is checked out.

Checking Out Multiple Documents

In your Mailbox, Ctrl+click the document references for the documents you want to check out.
Click Actions > Check Out.

In the Selected documents list box, click a document reference.

A W N P

In the Checked out filename field, specify a check-out filename.

By default, GroupWise inserts the document number, version, and extension as the check-out
filename. If you don't specify a different filename, make a note of the filename so you can locate
your checked-out document.

5 Repeat Step 3 and Step 4 until you have specified check-out filenames for each document.
6 In the Selected documents list box, Ctrl+click all the documents you want to check out.
7 Click Check Out.

While the document is checked out, users who have View rights can look at the copy of the document
in the library.
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15.8.3  Viewing All the Documents You Have Checked Out

1 Click Actions > Check In.

2 Click Show all checked-out documents in selected library.

Check-In @l‘

Check in method: Check I
IEheu:k in and move docurnent -

Check in as:

IEhecked out wersion vJ Remove

Documents to be checked in:

List of documents
Shaw ariginal list

@ Show all checked out documents in selected library

Select library: | Support Libramy [0 efault) VI

Checked out location and filename:

Browsze. ..

You can select a different library in the Select Library drop-down list to see the documents you have
checked out in that library.

15.8.4  Updating a Checked-Out Document without Checking It In

1 In your Mailbox, click the document reference for the document you want to update in the
library.

2 Click Actions > Check In.
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Check-In 2=

Check in method: Check In

Check in and move docurnent -

Check in and rmove document

Check in and copy document
Check in only Remove
Update without checking in

Documents to be checked in:

List of documents
Show original list

@ Show all checked out documents in selected libramy

Select library: | Suppart Library [Default) - ]

Checked out location and filename:

Browse. ..

3 Click the Check in method drop-down list, then click Update without checking in.
4 Click Update.

GroupWise updates the document in the library with any changes you have made to the checked-out
document, but the document is not checked in. You can use Update without checking in if you are still
in the process of editing a document but want to allow other users to view the changes you have
made.

Opening Documents

When you double-click a document reference in your Mailbox or folder, GroupWise opens the
document in the associated application. You can then edit the document. If you only have rights to
view the document, you can open the document two ways: you can open the document as a read-
only file in the application, or you can open the document in the GroupWise viewer.

¢ Section 15.9.1, “Opening a Document,” on page 332
¢ Section 15.9.2, “Opening Multiple Versions of a Document,” on page 333
GroupWise sets the status of the selected version as In Use while you have it open. This status locks

the selected document version and prevents other users from editing it while you have it open. When
you exit the document, the In Use status is removed and the version is unlocked.

If you want to lock a version of a document for multiple editing sessions, use Check Out. Check Out
lets you copy the selected version of a document to another location, and it remains locked until you
check it in. For more information, see Section 15.8, “Checking Out Documents,” on page 328.
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Opening a Document

1 Double-click the document reference in your Mailbox.

If you do not have access to the application the document was created in, GroupWise prompts you to
specify an application. You might be able to open the document in a related application.

¢ “Opening Read-Only Documents” on page 332

¢ “Opening Documents in Non-Integrated Applications” on page 332

¢ “Opening Documents in Integrated Applications” on page 332

¢ “Opening Documents in GroupWise Remote or Caching Modes” on page 332

Opening Read-Only Documents

If you don’t have Edit rights to a document, you can open a read-only copy of the document in an
application. This makes it possible for you to see graphics and layout elements that might not display
correctly in the GroupWise viewer.

If you have Edit rights to a document, read-only documents are also a useful way to view a document
if it is marked In Use or if it is checked out.

You can only open one read-only document at a time in each application.

Opening Documents in Non-Integrated Applications

If you are using non-integrated applications (most Windows 3.1 applications, MS-DOS applications,
and many Windows 95 applications), GroupWise copies the document back to the library when you
close the application, not when you close the document.

Opening Documents in Integrated Applications

If you are using an integrated application, GroupWise can integrate the document management
features with the application’s Open and Save As feature.

When you select Open in the application, a dialog box displays all the available document references
in your Mailbox. You can select a document reference to open the document, or you can click the
Select Document Using Application Dialog button to use the application’s regular Open dialog box.

For more information, see Section 15.17, “Integrating GroupWise with Your Applications,” on
page 363.

Opening Documents in GroupWise Remote or Caching Modes

If you are using Remote mode, you must manually mark the document version as In Use when you
retrieve it from your Online Mailbox. When you exit the document, Remote prompts you to clear the
In Use status.

If you are using GroupWise in Caching mode and the GroupWise server is available, GroupWise
automatically retrieves the document (giving you a chance to mark it In Use) when you choose to
open a document.
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15.10

Opening Multiple Versions of a Document

1 Click the document reference in your Mailbox.

2 Click Actions > Version List.

3 Select the versions you want to open in the Version list box.
4 Click Actions, then click Open.

Checking In Documents

Use Check In to check in documents you have checked out. After you check in a document, the
document is unlocked in the library and other users can modify it.

¢ Section 15.10.1, “Checking In a Document and Leaving a Copy in the Check-Out Location,” on
page 334
¢ Section 15.10.2, “Checking In an Unchanged Document,” on page 335

¢ Section 15.10.3, “Checking In a Document and Deleting It from the Check-Out Location,” on
page 335

¢ Section 15.10.4, “Checking In a Document and Making It a New Version,” on page 335

You can check in individual documents, or you can check in multiple documents. The documents you
check in can be in any location.

If one or more checked-out documents are selected when you click Check In, GroupWise displays the
selected documents in the Documents to be checked in list box. If no checked-out documents are
selected, GroupWise displays a warning and then displays all the documents you have checked out
in the list.

There are four check-in methods:

Check-In Method  What It Does

Check In and Move Moves the document to the library and deletes it from the check-out location.
For more information, see Section 15.10.3, “Checking In a Document and
Deleting It from the Check-Out Location,” on page 335.

Check In and Copy Copies the document back to the library and leaves a copy in the check-out
location. For more information, see Section 15.10.1, “Checking In a Document
and Leaving a Copy in the Check-Out Location,” on page 334.

Check In Only Checks in the document but does not update the document in the library with
any changes you made to the checked-out version. For more information, see
Section 15.10.2, “Checking In an Unchanged Document,” on page 335.

Update Without Updates the document in the library with any changes you have made, but
Checking In does not unlock the document. For more information, see Section 15.8.4,
“Updating a Checked-Out Document without Checking It In,” on page 330.

When you check in a document, you can specify which version you want the document checked in as.
There are three possible versions:
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Version to Check In What It Does

Checked-Out Version Updates the version of the document that you are checking in.
New Version Creates a new version of the document.
New Document Creates a document and lets you specify hew document properties for it.

For more information about checking in a document and creating a new version, see Section 15.10.4,
“Checking In a Document and Making It a New Version,” on page 335.

15.10.1  Checking In a Document and Leaving a Copy in the Check-Out
Location

1 Click the document reference in your Mailbox.
2 Click Actions > Check In.

Check-In =
Check in method: Check I
| Check in and move document - -
LCloze
Check in as:
| Checked aut version - | Bemove
Documents to be checked in:
Lizt of documents
Show original list
@) Show all checked out documents in selected library
Select library: | Support Library [Default) - |
Checked out location and filename:
Browsze. ..

3 Click the Check in method drop-down list, then click Check in and copy document.
4 Click the Check in as drop-down list, then click a version.

5 In the Checked out location and filename field, specify the path and filename of the document you
are checking in.

6 Click Check In.

334  GroupWise 8 Windows Client User Guide



15.10.2

15.10.3

Checking In an Unchanged Document

1
2
3
4

Click the document reference in your Mailbox.

Click Actions > Check In.

Click the Check in method drop-down list, then click Check in only.
Click Check In.

GroupWise checks in the document without saving changes made while the document was checked

out.

Checking In a Document and Deleting It from the Check-Out Location

ga A W N P

Click the document reference in your Mailbox for the document you want to check in.
Click Actions > Check In.

Click the Check in method drop-down list, then click Check in and move document.

Click the Check in as drop-down list, then click a version.

In the Checked out location and filename field, specify the path and filename of the document you
are checking in.

Click Check In.

15.10.4  Checking In a Document and Making It a New Version

15.11

a A W N P

In your Mailbox, click the document reference you want to check in and make a new version.
Click Actions > Check In.

Click the Check in method drop-down list, then click a check-in method.

Click the Check in as drop-down list, then click New Version.

In the Checked out location and filename field, specify the path and filename of the file you are
checking in.

6 Click Check In.

Type a description for the new version of the document.
Click OK.

Deleting Documents

When you delete a document from one of your folders, you can specify whether you want to remove
the document reference from the folder, the selected version of the document, or all versions of the
document. To delete the selected version or all versions of a document, you must have Delete rights
for the document. For more information about document rights, see Section 15.5, “Sharing
Documents,” on page 320.

*

*

*

*

*

Section 15.11.1, “Deleting Documents According to Document Type,” on page 336
Section 15.11.2, “Deleting Groups of Documents,” on page 336

Section 15.11.3, “Deleting a Document Reference from Your Mailbox,” on page 336
Section 15.11.4, “Deleting a Specific Version of a Document,” on page 336

Section 15.11.5, “Deleting All Versions of a Document,” on page 337
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15.11.1

15.11.2

15.11.3

15.11.4

When you delete the document from the folder, the reference is removed from the folder, but the
document remains in the library. When you delete the document version from the library, the selected
version of the document is removed from the library and the document reference is removed from
the folder. When you delete all versions of the document in the library, all versions of the document
are removed from the library and the reference is removed from the folder.

When you drag a document reference to the Trash folder, the document reference is deleted, but the
document in the library is not deleted.

Deleting Documents According to Document Type

You can delete documents in your folders, or you can let GroupWise automatically delete documents
that have exceeded their defined document life. GroupWise removes documents based on the
document type assigned to the document on the Document tab in Properties. Each document type has
an expiration date and a expiration action associated with it. The system administrator defines the
expiration date and action (delete or archive) when he or she creates the library.

Deleting Groups of Documents

You can delete a group of documents by using the Mass Document Operations Wizard. To delete a
group of documents, you must have Delete rights to each document, or you must have Manage rights
and be a librarian for the library. For more information see Section 15.15, “Managing Groups of
Documents,” on page 342.

Deleting a Document Reference from Your Mailbox

1 Click the document reference in your Mailbox.
2 Click Edit > Delete.

Delete

7|5
@ Remaove docurment from foldes

Delete selected versian from lbrarg

. . Cancel
Delete all verzions of document from libram

3 Click Remove document from folder, then click OK.

Only the document reference is deleted. The document in the library is not deleted, and any users
with references to the document can still view, open, edit, or delete it, depending on their rights. You
can re-create the reference if you need it again.

Deleting a Specific Version of a Document

When you delete the document from the folder, the reference is removed from the folder, but the
document remains in the library. When you delete the document version from the library, the selected
version of the document is removed from the library and the document reference is removed from
the folder.

1 Click the document reference in your Mailbox.

2 Click Actions > Version List.
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15.11.5

15.12

15.12.1

15.12.2

3 Click the version you want to delete.
4 Click Edit, then click Delete.

Deleting All Versions of a Document

When you delete all versions of the document in the library, all versions of the document are
removed from the library and the reference is removed from the folder.

1 Click the document reference in your Mailbox.
2 Click Edit > Delete.

Delete

(7|l
@ iRemove document from foldeE

Delete selected version fram library

. - Cancel
Delete all versions of document from library

3 Click Delete all versions of document from library, then click OK.

Copying Documents

You can copy documents and their properties to create similar documents. Copying a document
creates a new document in the library.

When you copy a document you can specify how you want to create document properties for the
new document. You can specify properties manually for the document, or you can have GroupWise
create properties for you using the values in the original document.

¢ Section 15.12.1, “Copying Groups of Documents,” on page 337

¢ Section 15.12.2, “Copying a Document,” on page 337

¢ Section 15.12.3, “Copying a Document to Another Library,” on page 338

Copying Groups of Documents

You can copy groups of documents by using the Mass Document Operations Wizard. To copy a
group of documents, you must have View rights to each document, or you must have Manage rights
and be a librarian for the library. For more information see “Copying a Group of Documents” on
page 345.

Copying a Document

1 Click a document reference in your Mailbox.

2 Click Actions > Copy Document.
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15.12.3

15.13

15.13.1

Copy Document @

Select lbrary to copy tao:

Support Library [Default) - |

@ Manually set properties for each document

Autornatically set properties using default values

(]S ] | Cancel

3 Select the method you want to use for creating document properties.
4 Click OK.

Copying a Document to Another Library

1 Click the document reference in your Mailbox.
2 Click Actions > Copy Document.

3 Select the library to which you want to copy the document in the Select library to copy to drop-
down list.

4 Select the method you want to use for creating document properties, then click OK.

The information in the system fields (Document Type, Author, and Document Subject) is copied with the
document to the new library.

Saving Documents

The GroupWise Library provides a secure location for you to save your documents. If you need to
share a document with users who do not have access to GroupWise, you can save a copy of the
document outside of the library.

¢ Section 15.13.1, “Saving Items as Documents,” on page 338

¢ Section 15.13.2, “Saving Changes to a Document’s Contents,” on page 339

Saving Items as Documents

You can save any of the items in your Mailbox as a document in the library. Items are saved in
WordPerfect format, but with a . doc extension so that they can also be opened in Word or
OpenOffice. For more information, see “Saving Received E-Mail to Disk or a GroupWise Library” on
page 113.
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Saving Changes to a Document’s Contents

To save changes you have made to the contents of a document, use the Save feature in the
corresponding application.

The Save feature in your application functions differently, depending on whether you are using an
integrated or a non-integrated application.

¢ “Saving Documents in Non-Integrated Applications” on page 339

¢ “Saving Documents in Integrated Applications” on page 339

¢ “Saving Documents Outside of the GroupWise Library” on page 339

Saving Documents in Non-Integrated Applications

If you are using non-integrated applications (all Windows 3.1 applications and many Windows 95
applications), you can’t save the document as a new version from the application. To create a new
version of the a document, you must create the new version in GroupWise before you open the
document in the application. To make sure your changes are saved in the library, don’t rename the
document when you save it from within the application.

Saving Documents in Integrated Applications

If you are using an integrated application, GroupWise can integrate its document management
features with the application’s Save As feature. When you select Save As in the application, you have
the option of saving the document as a new version in GroupWise Library. In addition, you can select
the GroupWise folder you want to save the document in.

Saving Documents Outside of the GroupWise Library

To share documents with users who do not have access to GroupWise, use Save As to make a copy of
a document outside of the Library. When you use Save As, any changes you make to the saved
document are not updated in the library.

1 Click the document reference in your Mailbox.
2 Click File > Save As.
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15.14

15.14.1

Save @
Items to sawve:

[Save to Dizk v]

Saved meszage format:
| Rich text (RTF) - |

Save file as:

|'W'Drk Agsignments. bxt

Current directomn:

C:\Program Files [286]\Movel\Groupitize

Report file name conflicts

3 In the Save file as field, specify a name for the document.
4 Click Browse, specify the path to the location where you want the document saved, then click OK.
5 Click Save.

Storing Multiple Versions of a Document

You can store multiple versions of a document in GroupWise. Each document reference in your
Mailbox points to a single document version. You can view information about a specific version of a
document on the Version tab in Properties. You can manage (open, check out, check in, and so forth)
document versions in the Version List dialog box.

¢ Section 15.14.1, “Understanding Document Version Categories,” on page 340

¢ Section 15.14.2, “Creating a New Version of a Document,” on page 341

¢ Section 15.14.3, “Viewing Version Information for a Document,” on page 342

¢ Section 15.14.4, “Specifying the Official Version of a Document,” on page 342

Understanding Document Version Categories

You can have up to three different version categories for any document.

¢ “Current Version” on page 341
¢ “Official Version” on page 341

+ “Specific Version” on page 341
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Current Version

The most recent revision of the document.

Official Version

The version you designate as official. When you designate an official version, you can grant users
different access rights to the official version than you grant them to all other versions of the
document. For example, you can grant all users rights to view the official version of the employee
handbook, but grant only yourself rights to view and edit all other versions of the handbook. If you
do not specify an official version of the document, the current version is considered to be the official
version. In the Item List, a star (%) displays next to the document reference for the official version.

Specific Version

A version of a document that is referenced directly by its version number. In the Item List, the
number symbol (#) displays next to the document reference.

You can grant different access rights for each version of the document. For example, you can grant all
users on your system View rights to the official version and grant specific users View rights to the
current version.

Creating a New Version of a Document

1 In your Mailbox, click the document reference for the document you want to create a new
version of.

2 Click File > New > Document Version.

Mew Yersion @

Werzion description:

Open document now 0K || Cancel || Propeties..

3 Type a description for this version of the document, then click OK.

The selected version and its properties are copied to a new version.
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15.14.3  Viewing Version Information for a Document

15.14.4

15.15

342

1 Click the document reference in your Mailbox.

2 Click File > Properties, then click the Version tab.

Document 3 @
Document | Version |Sharing |Acti\r'rty Log | Personalize
Wersion 1
Drescription: -
Status: InUsze [lanet DeSaota)
Creator: Janet DeSoto
Date created: 09/04/08 2:19 PM
Opened by: Janet DeSoto
Date opened; 09/04/08 2:29 PM
Current lacatian: C:\Uszershs
Current filenarne: 31kt
Expiration date: Fri, 5ep 4, 2009
E=piration action: Archive
File extengion: bt
File Size: 186
Status: In Use (Janet DeScto) [ oK ] I e J

Specifying the Official Version of a Document

To set the official version, you must have rights to modify security settings and the system
administrator must have given you rights to set the official version of a document.

If you don't specify an official version, GroupWise uses the current version as the official version.

1 Click the document reference in your Mailbox.

2

Click Actions > Version List.

3 C(lick the version you want to mark official.
4 Click Actions, then click Mark Official Version.

Managing Groups of Documents

Whether you're a user responsible for twenty documents or a system administrator responsible for
thousands of documents, you can use the Mass Document Operations Wizard to efficiently manage
groups of documents.

*

*

*

Section 15.15.1, “Preparing for a Mass Operation,” on page 343

Section 15.15.2, “Selecting Documents for the Mass Operation,” on page 343

Section 15.15.3, “Acting as the Librarian,” on page 344

Section 15.15.4, “Copying a Group of Documents,” on page 345

Section 15.15.5, “Changing the Properties of a Group of Documents,” on page 348

Section 15.15.6, “Changing Sharing for a Group of Documents,” on page 351
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15.15.2

¢ Section 15.15.7, “Deleting a Group of Documents,” on page 356
¢ Section 15.15.8, “Moving a Group of Documents,” on page 358

Preparing for a Mass Operation

Before you can perform a mass operation on a group of documents you must have sufficient rights to
the documents. If you have Manage rights, you're called a librarian, and you can perform the mass
document operations on all the documents in the library. If you're not a librarian, you can only
perform mass document operations on the documents to which you have rights. The following table
shows which rights you must have to perform each operation:

Document Operation  Required Rights

Move Requires View and Delete rights to the document, or you must be a
librarian for the library. In addition, you must have Add rights to the
destination library.

Copy Requires View rights to the document, or you must be a librarian for the
library. In addition, you must have Add rights to the destination library.

Delete Requires Delete rights to the document, or you must be a librarian for the
library. In addition, you must have Delete rights to the library.

Share Requires Modify Security rights to the document, or you must be a librarian
for the library. In addition, you must have Change rights to the library.

Assign documentsto a  Requires Edit and Modify Security rights to the document, or you must be a
new author librarian for the library.

Modify document You must have Edit rights, or be a librarian for the library. In addition, you
properties must have Change rights to the library.

For more information about what a librarian can and cannot do, see Section 15.15.3, “Acting as the
Librarian,” on page 344.

Selecting Documents for the Mass Operation

Before you begin the mass operation, you must specify which documents you want to include.

¢ “Previewing the Results of a Mass Document Operation” on page 344
+ “Notifying the Author of Changes After You Perform a Mass Document Operation” on page 344
¢ “Using Mass Document Operations in Remote/Caching Modes” on page 344
There are four methods you can use to select documents:
¢ You can select the documents from a Find/Advanced Find dialog box in the Mass Document
Operations Wizard.

¢ You can select the documents from a Find by Example dialog box in the Mass Document
Operations Wizard.

¢ You can select the documents in a folder or your Mailbox before you open the Mass Document
Operations Wizard.

¢ You can specify the name of a file on disk that contains a list of document IDs.
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Previewing the Results of a Mass Document Operation

When you use Find in the Mass Document Operations Wizard to specify which documents you want
to move, copy, delete, or change, you can click the Preview button (on the last dialog box in the
wizard) to see a list of the documents that will be moved, copied, deleted, or changed based on the
criteria you specified in Find. This makes it possible for you to review these results and verify that the
criteria are accurate and select the correct documents. If not, you can return to the wizard and modify
the Find criteria to expand or limit the documents included in the operation.

Notifying the Author of Changes After You Perform a Mass Document Operation

If you make any changes to the author or sharing rights of a document, the original author of the
document receives a mail message that notifies him or her of the change.

Using Mass Document Operations in Remote/Caching Modes

IMPORTANT: The Mass Document Operations Wizard is not available in Remote or Caching mode.
You can perform the same tasks on individual documents while you're in your Remote/Caching
Mailbox, but not on groups of documents.

Acting as the Librarian

The system administrator can give users Manage rights to a library. When you have Manage rights,
you are called a librarian, and you can perform mass document operations, such as changing
document properties, moving documents, and so on, on all the documents in the library.

+ “Viewing Document Properties in Remote and Caching Modes” on page 345

¢ “Librarians and Older Versions of GroupWise” on page 345
When a librarian performs a search, the Find dialog box displays an extra option: Apply Librarian
Rights. When selected, this allows the librarian to find any documents created by other users that

might not have been explicitly shared with the librarian. However, the librarian cannot perform a
full-text search when using this option.

The librarian can see and modify all the properties of a document, such as author, creator, security,
subject, document type, and so on, but the librarian can’t see the content of the document. (To see the
content of a document, the librarian must have View rights for that version of the document.) If the
librarian makes any changes to the author or sharing rights of a document, the original author of the
document receives a mail message that notifies him or her of the change. This prevents the librarian
from giving unauthorized users access to a document.

In addition to modifying the properties listed above, the librarian can also perform the following
actions on all the documents in the library:

¢ Delete a group of documents from the library.

¢ Move or copy documents to a different library.

¢ Change the document properties (author, document type, subject, an so on) of a group of
documents in the library.

¢ Change the sharing rights to a group of documents in the library.
¢ Reset a document’s status.

¢ Use the GroupWise third-party APIs to generate reports on all the documents in the library.
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Viewing Document Properties in Remote and Caching Modes

The librarian can see all the properties of a document while in Remote and Caching mode; however,
the librarian can’t change the author or sharing rights of a document while he or she is using Remote
or Caching mode.

Librarians and Older Versions of GroupWise

If a librarian accesses a library using an older version of the GroupWise client, such as GroupWise 5.1
or 5.2, he or she does not have librarian access to documents, because neither the Manage right nor
the librarian role existed in earlier releases of GroupWise.

Copying a Group of Documents

You can copy groups of documents by using the Mass Document Operations Wizard. To copy a
group of documents you must have View rights to each document, or you must be a librarian for the
library. In addition, you must have Add rights in the library to which you want to copy the
documents.

¢ “Copying a Group of Documents Selected with Find by Example” on page 345
¢ “Copying a Group of Selected Documents” on page 347
¢ “Copying a Group of Documents Listed in a File” on page 348

When you copy a group of documents, all versions of the document are copied. In the destination
library, each copy of the document receives a new document number, but the document retains the
same version number that it had in the source library. For example, if document #458 had versions
one, two, and five in the Marketing library and you copy it to the Sales library, it would become
document #459 (or whatever the next number is) in the Sales library, but it would still have versions
one, two, and five. GroupWise copies all the document properties, including document activity and
custom fields, to the destination library and stores them with the document; however, the custom
fields do not display in Document Properties if the destination library doesn’t contain the field. When
you copy documents, document references are not updated.

Copying a Group of Documents Selected with Find by Example

1 Click Tools > Mass Document Operations.
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Mass Document Operations ===

Select the operation you want to perform. The operation will affect all versions of a
document.

Operation

3 _ Change sharing
) Move ) Copy
) Delete

Selection method

@ Use Find/advanced Find to select documents
1 Use Find by Example to select documents

1 Use curently gelected documents

1 Use documents listed in a file

Browse

Process errors only

[ex]
ar

[ Ned> | [ Caneel

2 In the Operation group box, click Copy.
3 In the Selection method group box, click Use Find by Example to select documents, then click Next.

Find by Example @
Item type: Document
Library: ISupport Library [Default]) s

Document text:

Docurnent number:

Subject:

Docurnent type:

Creator:

D ate created:

A (@) & )

Official wersior:

Current version:

|
|
|
|
Author: |
|
|
|
|

Find only official document wersions

[ <Back |[ Ned> | [ Cancel |

4 In the Library drop-down list, click the library you want to search.

5 In each field, specify the information you want to look for.

6 Click Next.

7 In the Select library to copy documents to list box, select the destination library, then click Next.
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Select library to copy documents to:

[ <Back |[ Nea> | [ Cancel |

8 Click Preview to see a sample of the documents that will be copied based on the Find criteria you
specified.

You can click Close at any time in the Find Results dialog box to cancel the preview.
9 Specify the directory where you want to save the log file.

You can click Generate a log file without performing the copy operation to see the outcome of the
move without actually copying the documents.

If you are a librarian in the destination library, you have two additional options on the Log page
of Mass Document Operations. Validate Document Property Fields lets you choose whether or not
to validate the property fields of the documents you are copying or moving. Allow Documents
With Validation Errors To Be Created or Updated lets you choose to bypass any validation errors.

10 Click Finish to copy the documents.

Copying a Group of Selected Documents

In your Mailbox or folders, select the document references for the documents you want to copy.
Click Tools > Mass Document Operations.

In the Operation group box, click Copy.

In the Selection method group box, click Use currently selected documents, then click Next.

In the Select library to copy documents to list box, click the destination library, then click Next.

o 00~ W N P

Specify the directory where you want to save the log file.

You can click Generate a log file without performing the copy operation to see the outcome of the copy
without actually copying the documents.

If you are a librarian in the destination library, you have two additional options on the Log page
of Mass Document Operations. Validate Document Property Fields lets you choose whether or not
to validate the property fields of the documents you are copying. Allow Documents With
Validation Errors To Be Created or Updated lets you choose to bypass any validation errors.

7 Click Finish to copy the documents.
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Copying a Group of Documents Listed in a File

1 Click Tools > Mass Document Operations.

2 In the Operation group box, click Copy.

3 In the Selection method group box, click Use documents listed in a file.

4 Specify the name of the file that contains a list of documents you want to copy, then click Next.

You can specify any text file (ASCII or ANSI) as the source file for a copy operation as long as the
file contains a list of document IDs. If you're creating a file, make sure that each document ID is
at the beginning of a line and that there is only one document per line.

If the file you specify is a log file from a previous copy operation, you can click Process errors only
and GroupWise processes only the documents that generated errors during the previous
session.

5 In the Select library to copy documents to list box, click the destination library, then click Next.
6 Specify the directory where you want to save the log file.

You can click Generate a log file without performing the copy operation to see the outcome of the copy
without actually copying the documents.

If you are a librarian in the destination library, you have two additional options on the Log page
of Mass Document Operations. Validate Document Property Fields lets you choose whether or not
to validate the property fields of the documents you are copying. Allow Documents With
Validation Errors To Be Created or Updated lets you choose to bypass any validation errors.

7 Click Finish to copy the documents.

Changing the Properties of a Group of Documents

As you manage your GroupWise documents, you often need to change the properties of several
documents at the same time. For example, if an employee leaves the company, you might need to
reassign all of his or her documents to another person, or if a new employee joins the company, you
might need to give him or her access to several documents. You can use the Change Properties in the
Mass Document Operations Wizard to efficiently perform these types of tasks (reassigning
documents, changing document types, and so on) for groups of documents.

¢ “Changing the Properties of a Group of Documents Selected with Find by Example” on page 348

¢ “Changing the Properties for Selected Documents” on page 350

¢ “Changing the Properties for a Group of Documents Listed in a File” on page 351
You can change the subject, author, or document type for a group of documents. In addition, you can
change the value of any custom fields defined in the library. The fields you can modify vary
depending on the location of the documents you select for the mass change operation. If the
documents you select are all stored in the same library, you can make changes to system fields
(subject, author, and document type) and custom fields. If the documents you select are stored in

different libraries, you can modify only system fields. GroupWise imposes this restriction because the
libraries you select might not contain the same custom fields.

Changing the Properties of a Group of Documents Selected with Find by

Example

1 Click Tools > Mass Document Operations.

2 In the Operation group box, click Change Properties.
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Mass Document Operations ===

Select the operation you want to perform. The operation will affect all versions of a
document.

Operation

_ Change sharing
) Move ) Copy
) Delete

Selection method

@ Use Find/advanced Find to select documents
1 Use Find by Example to select documents

1 Use curently gelected documents

1 Use documents listed in a file

Browse

Process errors only

[==]
ar
1=

et ]I Cancel I

3 In the Selection method group box, click Use Find by Example to select documents, then click Next.

Find by Example ===
Itern type: Document
Librany: ISupport Library [Default] -

Documnent text:

Document number:

Subiject:

Document type:

Creator:

D ate created:

A (B & )

Official wersion:

|
|
|
|
Author: |
|
|
|
|

Current version:

Find anly official document werzsions

[ <Back |[ New> | [ Cancel |

4 In the Library drop-down list, click the library you want to search.

5 In each field, specify the information you want to look for.

6 Click Next.
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0 Document ===
Subject: I
Document bype: [ =
Auithor: | =]
| < Back |[ MNext = ] | Cancel |

7 Specify new values for any of the document properties, then click Next.

8 Click Preview to see a sample of the documents that will be modified based on the Find criteria

you specified.
You can click Close at any time in the Find Results dialog box to cancel the preview.
Specify the directory where you want to save the log file.

You can click Generate a log file without performing the operation to see the outcome of the operation
without actually changing the documents.

If you are a librarian in the destination library, you have two additional options on the Log page
of Mass Document Operations. Validate Document Property Fields lets you choose whether or not
to validate the property fields of the documents you are copying. Allow Documents With
Validation Errors To Be Created or Updated lets you choose to bypass any validation errors.

10 Click Finish to change the document properties.

Changing the Properties for Selected Documents

1

o 01 A W N

In your Mailbox or folders, select the document references for the documents for which you
want to modify properties.

Click Tools > Mass Document Operations.

In the Operation group box, click Change Properties.

In the Selection method group box, click Use currently selected documents, then click Next.
Specify new values for any of the document property fields, then click Next.

Click Preview to see a sample of the documents that will be modified based on the Find criteria
you specified.

You can click Close at any time in the Find Results dialog box to cancel the preview.
Specify the directory where you want to save the log file.

You can click Generate a log file without performing the operation to see the outcome of the operation
without actually modifying the documents.
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If you are a librarian in the destination library, you have two additional options on the Log page
of Mass Document Operations. Validate Document Property Fields lets you choose whether or not
to validate the property fields of the documents you are copying. Allow Documents With
Validation Errors To Be Created or Updated lets you choose to bypass any validation errors.

8 Click Finish to change document properties.

Changing the Properties for a Group of Documents Listed in a File

1 Click Tools > Mass Document Operations.

2 In the Operation group box, click Change Properties.

3 In the Selection method group box, click Use documents listed in a file.
4

Specify the name of the file that contains the list of documents for which you want to change
properties, then click Next.

You can specify any text file (ASCII or ANSI) as the source file for a change properties operation
as long as the file contains a list of document IDs. If you're creating a file, make sure that each
document ID is at the beginning of a line and that there is only one document ID on each line.

If the file you specify is a log file from a previous session, you can click Process errors only and
GroupWise processes only the documents that generated errors during that session.

5 Specify new values for any of the document properties fields, then click Next.

6 Click Preview to see a sample of the documents that will be modified based on the Find criteria
you specified.

You can click Close at any time in the Find Results dialog box to cancel the preview.
7 Specify the directory where you want to save the log file.

You can click Generate a log file without performing the operation to see the outcome of the operation
without actually modifying the documents.

If you are a librarian in the destination library, you have two additional options on the Log page
of Mass Document Operations. Validate Document Property Fields lets you choose whether or not
to validate the property fields of the documents you are copying. Allow Documents With
Validation Errors To Be Created or Updated lets you choose to bypass any validation errors.

8 Click Finish to change document properties.

15.15.6  Changing Sharing for a Group of Documents

You can give, modify, or remove a user’s access to a group of documents. To do this, you can modify
a user’s rights in the existing Share List for the group of documents, or you can create a new Share
List to replace the existing Share List for each document in the group.

+ “Modifying the Existing Share List” on page 352

¢ “Replacing an Existing Share List with a New Share List” on page 352

¢ “Changing the Sharing Rights for a Group of Documents Selected with Find by Example” on
page 352

¢ “Changing Sharing Rights for Selected Documents” on page 354
¢ “Changing Sharing Rights for Documents Listed in a File” on page 355
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Modifying the Existing Share List

If you select Add New Users And Rights To The Selected Documents, you can add, remove, or change a
user’s rights to the group of documents without changing any of the rights you’ve given to other
users. For example, you could grant a new employee rights to all the benefit documents in the library.
This adds the new employee to the Share List for each document in the group, but it doesn’t modify
the rights of any of the other employees.

If the user you want to add already has rights to one or more of the documents in the group, the
rights you specify in the wizard replace any previous rights this user had to the documents, but this
does not reduce rights the user already has. For example, suppose you give View rights to pam for a
group of documents that includes Document A, but Pam already has both View and Edit rights to
Document A. In this case, GroupWise will give Pam View rights to all the documents in the group,
including Document A, but GroupWise does not remove Pam’s Edit rights to Document A.

Replacing an Existing Share List with a New Share List

If you select Replace Share List for Selected Documents, you can create a new Share List for each of the
selected documents. This new Share List replaces the existing Share List, and only the users on the
new Share List have rights to the selected documents.

Changing the Sharing Rights for a Group of Documents Selected with Find by

Example

1 Click Tools > Mass Document Operations.

2 In the Operation group box, click Change sharing.

Mass Document Operations @

Select the operation you want to perform, The operation will affect all versions of a
document.

O peration
LChange properties @) Change sharing
Move Copy
Delete

Selection method

Uze Find/Advanced Find to select documents

@ ilJze Find by Example to select documents

Use currently selected documents

Usze documents listed in a file

Browsze

Process emorz only

< Back [ Next = ]| Cancel |

3 In the Selection method group box, click Use Find by Example to select documents, then click Next.

GroupWise 8 Windows Client User Guide



Find by Example

Itern type: Document

Librany: [ Support Librany [Default]

Drocumnent text:

Document number:

Subiject:

Document type:

Creator:

D ate created:

Official wersion:

|
|
|
|
Authar: |
|
|
|
Cuirent wversion: |

Find only official document versions

[ |

Ned> | [ Cancel |

4 In the Library drop-down list, click the library you want to search.

5 In each field, specify the information you want to look for.

6 Click Next.

Sharing (==

(@ Add new users and rights to selected documents
() Replace share lists for selected documents
MName: Add User
| 5 -
Share list:

Name Security

Rights for all versions

View Edi Delete Sharg M
[ <Back |[ Ned> | [ Cancel |

7 Click Add new users and rights to selected documents to modify the existing Share lists for each

document in the group.

or

Click Replace share lists for selected documents to create a new Share List to replace the existing

Share List for each document in the group.

8 In the Name field, type the name of the user for which you want to modify sharing, then click

Add User.
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10

11

12

13

14

15

In the Share list, click the name of the user for whom you want to modify sharing rights.

In the Rights for all versions group box, click the rights you want to give the user to the selected
group of documents.

If you want to specify sharing rights for specific versions, click Version level security, specify the
rights for each version, then click OK.

Click Next.

Click Preview to see a sample of the documents that will be modified based on the Find criteria
you specified.

You can click Close at any time in the Find Results dialog box to cancel the preview.
Specify the directory where you want to save the log file.

You can click Generate a log file without performing the operation to see the outcome of the operation
without actually modifying the documents.

Click Finish to modify the document sharing.

Changing Sharing Rights for Selected Documents

1
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10
11

12

13

In your Mailbox or folders, select the document references for the documents for which you
want to change sharing rights.

Click Tools > Mass Document Operations.
In the Operation group box, click Change sharing.
In the Selection method group box, click Use currently selected documents, then click Next.

To modify the existing Share Lists for each document in the group, click Add new users and rights
to selected documents.

or

To create a new Share List to replace the existing Share List for each document in the group, click
Replace share lists for selected documents.

In the Name field, type the name of the user for whom you want to modify sharing rights, then
click Add User.

In the Share list, click the name of the user for whom you want to modify sharing rights.

In the Rights for all versions group box, click the rights you want to give the user to the selected
group of documents.

If you want to specify sharing rights for specific versions, click Version level security, specify the
rights for each version, then click OK.

Click Next.

Click Preview to see a sample of the documents that will be modified based on the Find criteria
you specified.

You can click Close at any time in the Find Results dialog box to cancel the preview.
Specify the directory where you want to save the log file.

You can click Generate a log file without performing the operation to see the outcome of the operation
without actually modifying the documents.

Click Finish to modify the document sharing.
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Changing Sharing Rights for Documents Listed in a File

1 Click Tools > Mass Document Operations.

2 In the Operation group box, click Change sharing.

3 In the Selection method group box, click Use documents listed in a file.
4

Specify the name of the file that contains a list of the documents for which you want to change
sharing rights, then click Next.

You can specify any text file (ASCII or ANSI) as the source file for a change sharing operation as
long as the file contains a list of document IDs. If you're creating a file, make sure that each
document ID is at the beginning of a line and that there is only one document per line.

If the file you specify is a log file from a previous operation, you can click Process errors only and
GroupWise processes only the documents that generated errors during the previous session.

5 Click Add new users and rights to selected documents to modify the existing Share Lists for each
document in the group.

or

Click Replace share lists for selected documents to create a new Share List that will replace the
existing Share List for each document in the group.

6 In the Name field, type the name of the user for whom you want to modify sharing rights, then
click Add User.

7 In the Share list, click the name of the user for whom you want to modify sharing rights.

8 In the Rights for all versions group box, click the rights you want to give the user to the selected
group of documents.

9 If you want to specify sharing rights for specific versions, click Version level security, specify the
rights for each version, then click OK.

10 Click Next.

11 Click Preview to see a sample of the documents that will be modified based on the Find criteria
you specified.

You can click Close at any time in the Find Results dialog box to cancel the preview.
12 Specify the directory where you want to save the log file.

You can click Generate a log file without performing the operation to see the outcome of the operation
without actually modifying the documents.

13 Click Finish to modify the document sharing.
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15.15.7

Deleting a Group of Documents

You can delete a group of documents by using the Mass Document Operations Wizard. To delete a
group of documents you must have Delete rights to the documents, or you must be a librarian for the
library. In addition, you must have Delete rights to the library from which you want to remove the
documents.

When you delete a group of documents, all versions of the documents are deleted; however, the
activity logs for the deleted documents are not removed. Document references that point to deleted
documents are not deleted. If you click a document reference to a deleted document, a message
appears telling you that the document has been deleted.

¢ “Deleting a Group of Documents Selected with Find by Example” on page 356

¢ “Deleting a Group of Selected Documents” on page 357

¢ “Deleting a Group of Documents Listed in a File” on page 357

Deleting a Group of Documents Selected with Find by Example

1 Click Tools > Mass Document Operations.

2 In the Operation group box, click Delete.

-

Mass Document Operations ===

Select the operation you want to perform. The operation will affect all versions of a
document.

O peration
LChange properties Change sharing
Move Copy
@ Delete

Selection method

Use Find/advanced Find to select documents

Uze cumently zelected documents
Use documents listed in a file

Browse

Process errors only

< Back [ Mexd = ]| Cancel |

3 In the Selection method group box, click Use Find by Example to select documents, then click Next.
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Find by Example ===

Itern type: Document
Librany: I Support Librany [Default] -
Drocumnent text: .

Document number:

Subiject:

Document type:

|
|
|
|
Author: |
|
|
|
|

Creator:

D ate created:

i (=) =

Official wersion:

Current version:

Find only official document versions

[ <Back |[ Nea> | [ Cancel |

In the Library drop-down list, click the library you want to search.
In each field, specify the information you want to look for.
Click Next.

Click Preview to see a sample of the documents that will be deleted based on the Find criteria you
specified.

You can click Close at any time in the Find Results dialog box to cancel the preview.
Specify the directory where you want to save the log file.

You can click Generate a log file without performing the delete operation to see the outcome of the
delete without actually deleting the documents.

Click Finish to delete the documents.

Deleting a Group of Selected Documents
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In your Mailbox or folders, click the document references for the documents you want to delete.
Click Tools > Mass Document Operations.

In the Operation group box, click Delete.

In the Selection method group box, click Use currently selected documents, then click Next.

Specify the directory where you want to save the log file.

You can click Generate a log file without performing the delete operation to see the outcome of the
delete without actually deleting the documents.

Click Finish to delete the documents.

Deleting a Group of Documents Listed in a File

1
2
3

Click Tools > Mass Document Operations.
In the Operation group box, click Delete.

In the Selection method group box, click Use documents listed in a file.
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4 Specify the name of the file that contains the list of documents you want to delete, then click
Next.

If the file you specify is a log file from a previous delete operation, you can click Process errors
only and GroupWise processes only the documents that generated errors during the previous
session.

5 Specify the directory where you want to save the log file.

6 You can click Generate a log file without performing the delete operation to see the outcome of the
delete without actually deleting the documents.

7 Click Finish to delete the documents.

Moving a Group of Documents

You can move a group of documents to another library by using the Mass Document Operations
Wizard. To move a group of documents, you must have View and Delete rights for each document
you want to move, or you must be a librarian for the selected library. In addition, you must have Add
rights for the destination library.

The documents you select for the move operation can be stored in multiple libraries on different post
offices. GroupWise moves all versions of the selected documents and all document properties,
including document activity and custom fields. If the destination library doesn’t contain one or more
custom fields that exist in the source library, GroupWise moves the value for the custom field and
stores it with the document in the new library; however, the value does not display in Document
Properties until the system administrator adds that custom field to the destination library.

+ “Notifying Authors and Users of Moved Documents” on page 358
+ “Moving a Group of Documents Selected with Find by Example” on page 358
+ “Moving a Group of Selected Documents” on page 360

¢ “Moving a Group of Documents Listed in a File” on page 360

Notifying Authors and Users of Moved Documents

When the move is complete, GroupWise sends a message to you that contains a list of all the moved
documents. In addition, GroupWise sends a message to the author of each moved document that
shows the document’s new location. If a user is the author of multiple moved documents, the
message contains a list of all his or her moved documents and the new location of the documents.
Other users, who are not authors of the document, are not notified that the document was moved.

GroupWise automatically updates any document references to moved documents at the end of the
move process. However, if a document reference is attached to a mail message, GroupWise does not
update the reference. Instead, when a user clicks the attached document reference, a message
displays that explains the document was moved and gives the new location of the document.

Moving a Group of Documents Selected with Find by Example

1 Click Tools > Mass Document Operations.

2 In the Operation group box, click Move.
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3 In the Selection method group box, click Use Find by Example to select documents, then click Next.
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Mass Document Operations

Select the operation you want to perform. The operation will affect all versions of a
document.

Operation

Change properties Change zharing

= Copy
Delete

Selection method

@ Use Find/advanced Find to select documents
Use Find by Example to select documents
Use cumently selected documents
Use documents listed in a file

Browse

Process errors only

=)

[ex]
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Find by Example

Itern type: Document

Librany: | Support Librany [Default] -

Documnent text:

Document number:

Subiject:

Document type:

Creator:

A (B & )

D ate created:

Official wersion:

|
|
|
|
Author: |
|
|
|
|

Current version:

/| Find only official document versions

=)

[ <Back |[ New> | [ Cancel

In the Library drop-down list, click the library you want to search.

In each field, specify the information you want to look for.

Click Next.

In the Select library to move documents to list box, click the destination library, then click Next.

Click Preview to see a sample of the documents that will be moved based on the Find criteria you

specified.

You can click Close at any time in the Find Results dialog box to cancel the preview.

Specify the directory where you want to save the log file.
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You can click Generate a log file without performing the move operation to see the outcome of the
move without actually moving the documents.

If you are a librarian in the destination library, you have two additional options on the Log page
of Mass Document Operations. Validate Document Property Fields lets you choose whether or not
to validate the property fields of the documents you are copying. Allow Documents With
Validation Errors To Be Created or Updated lets you choose to bypass any validation errors.

Click Finish to move the documents.

Moving a Group of Selected Documents
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In your Mailbox or folders, select the document references for the documents you want to move.
Click Tools > Mass Document Operations.

In the Operation group box, click Move.

In the Selection method group box, click Use currently selected documents, then click Next.

In the Select library to move documents to list box, click the destination library, then click Next.
Specify the directory where you want to save the log file.

You can click Generate a log file without performing the move operation to see the outcome of the
move without actually moving the documents.

If you are a librarian in the destination library, you have two additional options on the Log page
of Mass Document Operations. Validate Document Property Fields lets you choose whether or not
to validate the property fields of the documents you are copying. Allow Documents With
Validation Errors 1o Be Created or Updated lets you choose to bypass any validation errors.

Click Finish to move the documents.

Moving a Group of Documents Listed in a File

1
2
3
4

Click Tools > Mass Document Operations.

In the Operation group box, click Move.

In the Selection method group box, click Use documents listed in a file.

Specify the name of the file that contains the list of documents you want to move, then click Next.

You can specify any text file (ASCII or ANSI) as the source file for a move operation as long as
the file contains a list of document IDs. If you're creating a file, make sure that each document ID
is at the beginning of a line and that there is only one document per line.

If the file you specify is a log file from a previous move operation, you can click Process errors
only and GroupWise processes only the documents that generated errors during the previous
session.

5 In the Select library to move documents to list box, click the destination library, then click Next.

6 Specify the directory where you want to save the log file.

You can click Generate a log file without performing the move operation to see the outcome of the
move without actually moving the documents.

If you are a librarian in the destination library, you have two additional options on the Log page
of Mass Document Operations. Validate Document Property Fields lets you choose whether or not
to validate the property fields of the documents you are copying. Allow Documents With
Validation Errors To Be Created or Updated lets you choose to bypass any validation errors.

Click Finish to move the documents.
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15.16

15.16.1

Viewing Documents When Your Network or GroupWise Is
Unavailable

After you have edited and closed a document or documents in your Online Mailbox, you can have a
copy of every document you edited placed in your Remote Library. This is called document echoing.
When your network, GroupWise Library, or GroupWise post office is unavailable, you can open and
modify your latest edited documents in Remote or Caching mode.

¢ Section 15.16.1, “Enabling Document Echoing,” on page 361
¢ Section 15.16.2, “Deleting Unneeded Documents from Your Remote Library,” on page 363

You must have a Remote or Caching Mailbox on your machine for document echoing to occur. If you
have chosen to use the same local mailbox for both your Remote Mailbox and Caching Mailbox, your
echoed documents are available in both Remote and Caching modes. If you run Remote mode and
Caching mode from separate local mailboxes, you can echo documents to either your Remote
Mailbox or your Caching Mailbox.

Documents are echoed whenever you close or check in a document in your Online Mailbox. The
document reference for the document is added to your Documents folder in your Remote/Caching
Mailbox, and the document is copied to your Remote Library (which is used for both Remote and
Caching mode). In Remote and Caching mode, you can use Tools > Manage Library Size to remove
unneeded documents that take up extra disk space. Document echoing does not occur when you
close or check in documents in Remote or Caching mode.

Enabling Document Echoing

If you want to echo documents to a Caching Mailbox, it must be set up before you enable document
echoing. If you want to use a Remote Mailbox, the document echoing process helps you create a basic
Remote Mailbox if you don't have one already.

1 In Online mode, click Tools > Options, then double-click Documents.
2 Click the General tab.
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[ Documents Setup @

Library Corfiguration Integlatiuns| General |

Document echaing

Diocument echoing copies the documents you edit to wour
Groupwize Remate/Caching Mailbox. This makes it pozsible
for you to open and edit these documents when wour
Grouphtize post office iz unavailable.

@ Do not echo documents

1 Echo documents to Bemote Mailbos

Fath to b ailbo:
C:4Uzersheoomds\AppD atahLocalM ovell G roupiwfisehgwest

0K || Ccancel

3 Click Echo documents to remote mailbox.
or

Click Echo documents to caching mailbox. This option is not available if you do not have a Caching
Mailbox.

If the path to your Remote Mailbox and Caching Mailbox is the same, it does not matter which
option you choose. Echoed documents are available in both Remote and Caching mode. If you
run Remote mode and Caching mode from separate mailboxes, you can echo documents to only
one of these mailboxes.

4 Click OK.
If you do not have a Remote Mailbox, GroupWise helps you create one for document echoing.

5 If prompted, type your Online Mailbox password, then follow the prompts in the Hit the Road
Wizard to set up a Remote Mailbox.

Only a basic Remote Mailbox is created. If you want to download specific folders and items to
your Remote Mailbox, you can run Hit the Road later.

Documents are copied (echoed) whenever you close or check in a document in your Online Mailbox.
The document reference for the document is added to your Documents folder in your Remote/
Caching Mailbox, and the document is copied to your Remote Library (which is used for both
Remote and Caching mode).
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15.17

15.17.1

15.17.2

Deleting Unneeded Documents from Your Remote Library

Disk Space Management does not remove documents from the Master Library. It also does not
remove the document references for the deleted documents. The files are removed only from the
computer where you have your Remote Mailbox, freeing disk space for you.

1 In Remote mode, click Tools > Manage Library Size.

2 Click the documents you want to delete, then click Delete.

3 When you're done, click Close.

If you delete an In Use document, the status of the document in the Master Library is reset to
Available the next time you connect.

Integrating GroupWise with Your Applications

GroupWise Integrations make it possible for you to link your applications to your GroupWise
Mailbox. In an integrated application, you can see the documents in your Mailbox and folders when
you select Open in the application. In addition, you can save a document as a new version using the
application’s Save As feature. Integrating makes it possible for you to create, edit, and save
GroupWise documents within your applications.

¢ Section 15.17.1, “Integrating Applications During Setup,” on page 363
¢ Section 15.17.2, “Integrating Applications After Setup,” on page 363
¢ Section 15.17.3, “Turning Off Integrations,” on page 364
¢ Section 15.17.4, “Turning On Integrations,” on page 365
¢ Section 15.17.5, “Using Non-Integrated Applications,” on page 366
GroupWise can integrate with applications in one of two ways: through the Open Document

Management API (ODMA) supplied by the application, or through a point-to-point integration
macro.

ODMA is an open standard that makes it possible for GroupWise Library and other document
management programs to communicate with your applications. Each application vendor is
responsible for implementing ODMA standards. If an application is ODMA-compliant, you can
integrate it with GroupWise Library.

Integrating Applications During Setup

If Setup detects that you have an ODMA-enabled application, such as WordPerfect, Microsoft Word,
or Excel properly installed, Setup prompts you to specify whether you want GroupWise to integrate
with the application. If you integrate your applications and later want to disable the integration, you
can turn off the integration in the Documents Setup dialog box.

Integrating Applications After Setup

If you don’t enable the integrations during Setup but later decide you do want to use integrations,
you must run Setup again to install the integrations. After you run Setup, you can turn integrations
on or off for each application in the Integrations tab in Documents Setup.

After you've enabled integrations, you can turn them on or off at any time.
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15.17.3  Turning Off Integrations

You can turn off integrations for one application or for all your applications. When you turn off
integrations, your applications work like non-integrated applications, and GroupWise can’t monitor
when you open and save documents. As a result, your documents are returned to the library when
you close the application, not when you close the document.

¢ “Turning Off Integrations for All Your Applications” on page 364
¢ “Turning Off Integrations for One Application” on page 364

Turning Off Integrations for All Your Applications

1 Click Tools > Options, then double-click Documents.
2 Click the Integrations tab.

[ Documents Setup @

| Imer'_.rCnnfigumtiun| Integrations |Geneml|

Reaiztered applications

- ]

Bitmap Image
Openliocument Drawing
OpenD ocument Prezentation
OpenDocument Spreadsheet
OpenDocument Test
Shortcut

Text Document

WinBAR archive

WinRAaR ZIF archive

@ Dizabled

0K || Ccancel

3 Deselect the Enable integrations check box, then click OK.

Turning Off Integrations for One Application

Click Tools > Options, then double-click Documents.
Click the Integrations tab.

Make sure the Enable integrations check box is selected.
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In the Registered applications box, click the application for which you want to turn off
integrations.

5 Click Disabled, then click OK.

When an application integration is disabled, no text displays to the right of the application name in
the Registered Applications list box.
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15.17.4  Turning On Integrations

Application integration is enabled during GroupWise setup. After setup is finished, you can turn
integration on for one application or for all of your eligible applications.

¢ “Turning On Integrations for All Applications” on page 365

¢ “Turning On Integrations for One Application” on page 365
Before you turn on integration, verify that the application is ODMA-enabled or is supported by a
point-to-point integration macro. The list of applications on the Integrations tab shows all the
applications that are registered on your machine. It is not a list of ODMA-enabled applications; it is a
list of registered applications. If you select an application that is not ODMA-enabled and try to turn
on integration, GroupWise displays a message warning you that the application is not ODMA-

enabled. If you proceed and register the non-ODMA application, the integration does not work for
that application.

If the application for which you are turning on integrations has two executable files (for example,
WordPerfect) you must specify the name of the main executable file (such as wpwin.exe for
WordPerfect) on the Executable tab in Advanced Integrations. GroupWise launches the executable
you specify, and that executable launches the application.

Turning On Integrations for All Applications

1 Click Tools > Options, then double-click Documents.
2 Click the Integrations tab.
3 Select the Enable Integrations check box, then click OK.

This turns on integrations for all your integrated applications. It doesn’t have any affect on non-
integrated applications.

Turning On Integrations for One Application

1 Click Tools > Options, then double-click Documents
2 Click the Integrations tab.

3 Select the Enable integrations check box.

4

In the Registered applications list box, click the application for which you want to turn on
integration.

The Registered Applications list box shows the applications that are registered on your machine. It
doesn’t mean that the applications listed are ODMA-enabled.

5 Most applications have only one executable filename; however, if the application you selected
has two executable files, for example WordPerfect, click Advanced, then click the Executable tab.
Type the name of the main executable file in the Dual-Executable filename field, then click OK.

6 Click Enabled, then click OK.
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Using Non-Integrated Applications

If you're using non-integrated applications (most Windows 3.1 applications, MS-DOS applications,
and many Windows 95 applications), you can't integrate GroupWise with your application; however,
you can still use GroupWise documents with these applications. You cannot take advantage of the
integrated Open and Save features.

You can use the options on the Non-Integrated tab in Advanced Integration options to specify whether
or not you want GroupWise to display a warning message when GroupWise loses contact with a
non-integrated application. This message reminds you that you must manually return the document
to the library. You can also specify how many seconds you want GroupWise to wait for non-
integrated applications to open.

¢ “Turning Off the Warning Message for Non-Integrated Applications On or Off” on page 366

¢ “Specifying How Long GroupWise Waits for a Non-Integrated Application to Open” on
page 366

Turning Off the Warning Message for Non-Integrated Applications On or Off

GroupWise displays the warning message when it loses contact with the application. The message
reminds you to manually return the document to the library.
1 Click Tools > Options, then double-click Documents
2 Click the Integrations tab, click Advanced, then click the Non-Integrated tab.
3 To turn on the warning message, make sure the Display message check box is checked.
or

To turn off the warning message, deselect the Display message check box.

Specifying How Long GroupWise Waits for a Non-Integrated Application to Open

GroupWise waits the number of seconds you specify for the non-integrated application to open. If
GroupWise doesn’t detect the application opening, GroupWise times out and loses contact with the
document, which means GroupWise can't return it to the library. If this happens, you must manually
return the document.

If you have an application that loads very slowly, you can increase the wait interval to prevent
GroupWise from timing out before the application opens.

1 Click Tools > Options, then double-click Documents

2 Click the Integrations tab.

3 In the Registered applications list box, click the application for which you want to specify the wait
interval.

4 Click Advanced, then click the Non-Integrated tab.

366  GroupWise 8 Windows Client User Guide



15.18

e

OpenDocument Presentation @
Mon-Intearated | Executable

teszage

Dizplay mezzage for all non-integrated applications that cannot be
tracked by Group'#ize.

[¥]:Dizplay message - manual end-access needed:

"W ait
Setfor () This application
@ Default for all applications
Wait time to detect application: 1 = zeconds.

oK || cancel |

5 Click This application to apply the wait interval to the selected application.
or
Click Default for all applications to apply the wait interval to all non-integrated applications.

6 In the Wait time to detect application field, type the number of seconds GroupWise should wait for
the application to open.

7 Click OK.

Returning Documents to the Library

Most of the time you open a document, make changes, and save it in the library without any
interruptions; however, once in a while, the power goes out or the network goes down, and
GroupWise can’t copy your document back to the library. This also happens if you exit GroupWise
while a document is open in an application or if you exit GroupWise before you close a non-
integrated application. In these cases, GroupWise stores the document (including any changes) in a
temporary directory called the staging directory. The document stays in the staging directory until
you return it to the library; however, as long as the document is in the staging directory, the
document status is open and no one (including you) can open or edit the document.

When you have a document with an Open status in the staging directory, you can return it to the
library and change its status in two ways: you can use the Reset Document Status option, or you can
use the Unreturned Documents dialog box.

¢ Section 15.18.1, “Using Reset Document Status,” on page 368

¢ Section 15.18.2, “Using Reset Document Status in Remote/Caching Mode,” on page 368

¢ Section 15.18.3, “Using the Unreturned Documents Dialog Box,” on page 369
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Using Reset Document Status

Reset Document Status is available any time you right-click a document reference in your Mailbox or

folders. You can use this option to immediately return a document to the library. When you do this,

you can specify whether or not you want GroupWise to update the document in the library with the
document in the staging directory.

If you have GroupWise update the document, GroupWise moves the document out of the staging
directory, updates the document in the library with any changes, and makes the document available.
If you do not have GroupWise update the document, GroupWise deletes the document from the
staging directory and makes the document available.

¢ “Returning a Document to the Library and Marking It Available” on page 368

¢ “Marking a Document Available without Returning It to the Library” on page 368

Returning a Document to the Library and Marking It Available

1 Right-click the document reference in your Mailbox or folder.

2 Click Reset Document Status.

Reset Document Status @

J|dark the document az avalable.

| Return the document ta the lbrary.

[ (] ]| Cancel |

3 Make sure that both Mark the document as available and Return the document to the library are
selected, then click OK.

Marking a Document Available without Returning It to the Library

1 Right-click the document reference in your Mailbox or folder.
2 Click Reset Document Status.

3 Click Mark the document as available.

4 Make sure that Return the document to the library is not selected.
5 Click OK.

Using Reset Document Status in Remote/Caching Mode

When you use Reset Document Status in Remote or Caching mode, you can specify whether or not
you want to return the document to the Master Library. Use the Make the Document Available in the
Master Library option to remove the In Use status and make the document available in the Master
Library without updating the document.

1 In Remote or Caching mode, right-click the document reference.

2 Click Reset Document Status.
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| Return the document to the Remote libran.
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3 To make the document available without updating the document in the Remote Library, click
Mark the document as available in the remote library.

or

To make the document available and update the document in the Remote Library, click Mark the
document as available in the remote library, then click Return the document to the remote library.

4 To change the document status from In use to Available in the master library, click Mark the
document as available in the master library.

Using the Unreturned Documents Dialog Box

When you start or exit GroupWise, GroupWise checks the registry file to see if you have any
documents open in the staging directory. If you do, GroupWise lists all the documents in the
Unreturned Documents dialog box so you can decide what to do with them.

At this point, you can click the check box to select the documents (by default all are selected) you
want to return to the library, and have GroupWise return them. Or you can switch to the application
in which you created the document and return the documents (by saving or closing them) yourself. If
you switch to an integrated application, closing the document returns it to the library. If you switch to
a non-integrated application, you must close the application to return the document to the library.

You cannot manually access the Unreturned Documents dialog box. Use Reset Document Status to
move documents from a staging directory when GroupWise is open. See “Using Reset Document
Status” on page 368.

Replacing a Document with a Backup File

You can replace a document in the library with a file you've restored from a backup system or with
any other file. This is useful if documents have become corrupt through machine failures, network
problems, and so on. To do this, you must be a librarian in the GroupWise library where the
document is found, or you must be a librarian in any GroupWise library and have Edit rights to the
document.

If a file needs to be restored from a backup system and you are uncertain which one to restore, you
can see a list of all the BLOB filenames that have ever been assigned to that document version. A
BLOB (binary large object) is a document that has been compressed and encrypted in a GroupWise
library. To restore a file from a backup, follow the directions for your standard backup software. Then
you can replace the corrupt document with the restored file in GroupWise by using Replace Document
with Backup.

You can use this feature in Remote Mode only if the document has been downloaded and marked In
Use.

1 Click the document reference.

2 Click Tools > Replace Document with Backup.
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3 If necessary, look at the entire list of BLOB filenames that have been assigned to that document
version and decide which file needs to be restored from backup files.

or

Skip to Step 6.
4 If necessary, exit GroupWise. Using standard backup software, restore the file.
5 Start GroupWise and repeat Step 1 and Step 2.
6 Specify the path and filename for the file that will replace the document.
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16.1.1

16.1.2

Maintaining GroupWise

You can adapt GroupWise to your specific needs by archiving and backing up messages, changing
your password, repairing your mailbox, and more.
¢ Section 16.1, “Managing Non-Standard Login Requirements,” on page 371
¢ Section 16.2, “Managing Mailbox Passwords,” on page 372
¢ Section 16.3, “Archiving E-Mail,” on page 375
¢ Section 16.4, “Using Mailbox Storage Size Information,” on page 379
¢ Section 16.5, “Using Remote Library Disk Space Management,” on page 381
¢ Section 16.6, “Backing Up E-Mail,” on page 381
¢ Section 16.7, “Repairing Your Mailbox,” on page 382
¢ Section 16.8, “Managing Trash,” on page 385
¢ Section 16.9, “GroupWise Support Information,” on page 387

Managing Non-Standard Login Requirements

¢ Section 16.1.1, “Logging In to Your Mailbox from Another User’s Workstation,” on page 371
¢ Section 16.1.2, “Logging In to Your Mailbox from a Shared Workstation,” on page 371

Logging In to Your Mailbox from Another User’s Workstation

1 Log in to the network with your own user ID.
or

To force the GroupWise Startup dialog box to display, right-click the GroupWise icon on the
desktop, click Properties, then click the Shortcut tab. In the Target field, after the GroupWise
executable, type a space, type /@u-?, then click OK.

2 Start GroupWise.
3 Type your user ID in the User ID field.
4 In the Password field, specify your password, then click OK.

Logging In to Your Mailbox from a Shared Workstation

If you use the same workstation for multiple people, it is highly recommended that each user have a
separate login for the workstation. When GroupWise saves the display settings for a user, they are
saved to the current user’s registry. This allows GroupWise to display the settings for the user who is
currently logged in to the workstation, so each user can have a customized view.

When a user finishes using the workstation, he or she should completely log out of the workstation.
This allows other users to log in to the system with their own GroupWise settings.
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However, there are circumstances when having a different login for each user on the workstation is
not a viable option. In these cases there are some steps you should perform to properly set up
GroupWise.

The login screen startup option allows you to specify certain criteria when starting GroupWise.
Perform the following steps:
1 Right-click the GroupWise icon on the desktop, click Properties, then click the Shortcut tab.
2 In the Target field, after the GroupWise executable, type a space, type /@u-?, then click OK.
3 Start GroupWise.
4 Type your user ID in the User ID field.
5 In the Password field, specify your password, then click OK.

16.2 Managing Mailbox Passwords

¢ Section 16.2.1, “Using LDAP Authentication instead of GroupWise Passwords,” on page 372
¢ Section 16.2.2, “Adding, Changing, and Removing Your Password,” on page 372

¢ Section 16.2.3, “Bypassing Your GroupWise or LDAP Password,” on page 373

¢ Section 16.2.4, “Using Mailbox Passwords in Caching Mode,” on page 374

¢ Section 16.2.5, “Using Mailbox Passwords in Remote Mode,” on page 375

¢ Section 16.2.6, “Using Mailbox Passwords with Proxies,” on page 375

16.2.1 Using LDAP Authentication instead of GroupWise Passwords

If your system administrator has turned on LDAP authentication, your LDAP password is used to
access your Mailbox instead of a GroupWise password. With LDAP authentication, you are required
to have a password and you cannot remove your password.

If your system administrator has disabled changing your LDAP password in GroupWise, you might
need to use a different application to change your password. Contact your system administrator for
more information.

16.2.2  Adding, Changing, and Removing Your Password

¢ “Changing Your Password” on page 372
¢ “Using Single Sign-On” on page 373

+ “Removing Your Password” on page 373

Changing Your Password

If your system administrator has turned on LDAP authentication and has disabled changing your
LDAP password in GroupWise, you might need to use a different application to change your
password using a different application. Contact your system administrator for more information.

1 In the Main Window, click Tools > Options.
2 Double-click Security, then click the Password tab.
3 In the Old password field, type the password you want to change.
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4 In the New password field, type the new password.
5 In the Confirm new password field, type the new password again, click OK, then click Close.

Using Single Sign-On

If you use Novell Single Sign-On, you can configure GroupWise to use the single sign-on password.
In this case, you do not need to enter a separate GroupWise password when you start GroupWise.
1 In the Main Window, click Tools > Options.
2 Double-click Security, then click the Password tab.
3 Select Use single sign-on, then click Close.

Removing Your Password

1 Click Tools > Options.

2 Double-click Security, then click the Password tab.
3 Type your old password, then click OK.

4 Click Clear Password.

5 Click OK, then click Close.

NOTE: If your system administrator has turned on LDAP authentication, you are required to have a
password and you cannot remove it.

Bypassing Your GroupWise or LDAP Password

If you have a password but do not want to be prompted for it every time you start GroupWise, you
have several options. The availability of these options depends on the platform on which you run
GroupWise, the options your system administrator has set, and other products you have installed.

¢+ “Remembering My Password” on page 373

¢ “Using the No Password Required Option with eDirectory” on page 373

¢ “Using Single Sign-On” on page 374

¢ “Bypassing Your GroupWise Password” on page 374

Remembering My Password

When you are logged in to the network as yourself and have selected Remember My Password in
Security Options or during login, you are not prompted for your password on the current
workstation. Windows remembers the password.

Using the No Password Required Option with eDirectory

When you are logged in to Novell eDirectory as yourself on any workstation and have selected No
password required with eDirectory in Security Options, you are not prompted for your password.
Because eDirectory has identified you, the password is not required.
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Using Single Sign-On

When you are logged in to eDirectory as yourself on any workstation where Novell SecureLogin is
installed and you have selected Use single sign-on in Security Options or during login, you are not
prompted for your password. Single sign-on locates your stored password. If other users log in to
GroupWise on your workstation, they should deselect this option during login. This does not turn
the option off, but makes sure the other password is not stored in place of yours.

Bypassing Your GroupWise Password

The availability of this option depends on the platform on which you run GroupWise, the options
your system administrator has set, and other products you have installed.
1 Click Tools > Options.
2 Double-click Security, then make sure the Password tab is selected.
3 Select No password required with eDirectory.
or

Type your password, type a new password, type the new password again, then select Remember
Password or Use single sign-on.

4 Click OK, then click Close.

You can also select Remember my password or Use single sign-on in the Startup dialog box at login.

Using Mailbox Passwords in Caching Mode

To use GroupWise in Caching mode, you must assign a password to your Online Mailbox. If you
assign a password when you're in Caching mode, the password is synchronized back to GroupWise
the next time you connect to your Online Mailbox. When the password synchronized, it changes your
Online Mailbox and your Remote Mailbox password. For more information about Caching Mode, see
Section 11.1, “Using Caching Mode,” on page 261.

If your system administrator has turned on LDAP authentication and has disabled changing your
LDAP password in GroupWise, you might need to use a different application to change your
password. Contact your system administrator for more information.

1 Click Accounts > Account Options, then select your GroupWise account.

2 Click Properties, then click Advanced.

3 Change the password in the Online mailbox password field.

4 Click OK.
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16.3

16.3.1

Using Mailbox Passwords in Remote Mode

To use Remote mode, you must assign a password to your Online Mailbox. If you assign a password
when you're running Remote, the password is synchronized back to GroupWise the next time you
connect to your Online Mailbox. When the password synchronized, it changes your Online Mailbox
and your Caching password. For more information about Remote mode, see Section 11.2, “Using
Remote Mode,” on page 266.

If your system administrator has turned on LDAP authentication and has disabled changing your
LDAP password in GroupWise, you might need to use a different application to change your
password. Contact your system administrator for more information.

1 Click Accounts > Account Options, then select your GroupWise account.

2 Click Properties, then click Server.

3 Change the password in the Online mailbox password field.

4 Click OK.

Using Mailbox Passwords with Proxies

Setting a password for your Mailbox does not affect a proxy’s ability to access your Mailbox. A
proxy’s ability to access your Mailbox is determined by the rights you assign him or her in your
Access List.

Archiving E-Malil

Use Archive to save mail or phone messages, appointments, reminder notes, or tasks to a designated
database on a local drive. Archiving items saves network space and keeps your Mailbox uncluttered.
It also protects items from being automatically deleted.

¢ Section 16.3.1, “Understanding Your Archive,” on page 375

¢ Section 16.3.2, “Specifying Where Archives Are Stored,” on page 376

¢ Section 16.3.3, “Moving an Item to the Archive,” on page 376

¢ Section 16.3.4, “Archiving Items Automatically,” on page 377

¢ Section 16.3.5, “Viewing Archived Items,” on page 377

¢ Section 16.3.6, “Unarchiving Items,” on page 377

¢ Section 16.3.7, “Moving Your Archive from One Location to Another,” on page 378

¢ Section 16.3.8, “Combining Archived Items from Multiple Archives,” on page 379

Understanding Your Archive

You can view archived items whenever you need to. You can also unarchive any archived item. When
you archive an item you have sent, you cannot track the status of that item.

The system administrator might specify that your items are archived automatically on a regular
basis. Automatic archiving occurs every time the GroupWise client is opened. Items are archived
from the mailbox the user is currently using. This means if you are in Caching Mode, items are
archived from your Caching Mailbox, and if you are in Online Mode, items are archived from your
Online Mailbox.
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Some items like appointments might be scheduled to be archived before the actual appointment date.
When these items are archived, they are removed from the Sent Items folder but remain on your
calendar. This allows you to schedule items far in advance, without worrying about losing them from
your calendar.

When you move an item to a folder, it is not archived. Items in all folders are affected by the Cleanup
options you specify in Environment Options, and by any archiving or cleanup options your
administrator specifies.

Archived items are never deleted unless you manually go into your archive and delete them.

Specifying Where Archives Are Stored

1 Click Tools > Options.

2 Double-click Environment, then click the File Location tab.

Environment [~ (3]
| Reply Format I Edtors/Viewers | Signaturs I Appearance |
| General I Views | File Location | Cleanup I Default Actions |

Archive directory:

Custam views:
C:\Program Files [xB6)\Movelh\Groupiwiseh

Save, check out:

Caching mailbox directory:
C:AJsershusermamehdppDatatLocal\Movel\Groupwisehawstrbyu

o) (oo ) [ oy ]

3 Specify the location of your archive directory in the Archive directory field.
4 Click OK.

For information on how to archive items in your Mailbox, see Section 16.3, “Archiving E-Mail,” on
page 375.

IMPORTANT: If you run GroupWise on multiple workstations, make sure that the archive location
you specify exists on only one of the workstations. After the initial creation of your archive, the
archiving process occurs only if GroupWise can access the specified location. If the archive exists on
multiple computers, the result is multiple archives, which is a situation that you want to avoid. For
information on how to remedy this problem, see Section 16.3.8, “Combining Archived Items from
Multiple Archives,” on page 379.

Moving an Item to the Archive

1 If you have not previously done so, specify the archive path in File Location in the Environment
dialog box. See Section 16.3.2, “Specifying Where Archives Are Stored,” on page 376.

2 In your Mailbox, select the items you want to archive.
3 Click Actions > Move to Archive.
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When you archive an item you have sent, you cannot track the status of that item.

16.3.4  Archiving Iltems Automatically

1 Click Tools > Options.
2 Double-click Environment, then click the Cleanup tab.

Envirenment @

| Reply Format I Edtors/\Viewers | Signature | Appearance |
| General I Views | Filz Location | Cleanup Default Actions
td il and phone
) Manual delete and archive

) Auto-delete after: =
A2 days
@ Auto-archive after:
Appointment, task. and reminder note
) Manual delste and archive
Auto-delete aft =
e 14 =] daps
@ Buto-archive after;
Empty trash
= Manual
@ Autamatic after: B - days

[ ok J[ Cancel |[ ooy |

3 Select Auto-archive after for the item type you want.

4 Specify the number of days after the item is delivered or completed that you want it to be
archived.

5 Click OK.

If your system administrator has specified that items are automatically archived on a regular basis,
you might not be able to change this option.

If you or your system administrator has set up auto-archiving of items in your Mailbox, items in the
Tasklist folder are also archived based on the original date you received the item, not based on the
due date you assign it.

If you have automatic archiving set up, it only archives items to one computer. If you are working on
a computer where the automatic archive is not available, the items are not archived to the computer
where the archive is not available.

16.3.5 Viewing Archived Items

1 In the Main Window, click File > Open Archive.
or

Click the folder list header drop-down list (above the Folder List; it probably displays Online or
Caching to indicate what mode of GroupWise you are running in), then click Archive.

16.3.6  Unarchiving Items

1 Click File > Open Archive.

or
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Click the folder list header drop-down list (above the Folder List; it probably displays Online or
Caching to indicate what mode of GroupWise you are running in), then click Archive.

2 Click the item you want to unarchive, click Actions > Move to Archive.
3 Click File > Open Archive to close the archive and return to the Main Window.
or

Click the folder list header drop-down list (above the Folder List; it displays Archive), then click
your user folder (your name) to return to the mode of GroupWise you were running previously.

Unarchived messages are returned to the folder from which they were archived. If the folder has
been deleted, GroupWise creates a new folder. If auto-archive has been configured, unarchived
messages remain in your active mailbox for 7 days before they are moved back to your archive.

16.3.7  Moving Your Archive from One Location to Another

You might want to move your archive from one location to another location in your computer’s file
system.

1 Click Tools > Options.

2 Double-click Environment, then click the File Location tab.

Environment @
| Reply Format I Edtors/Viewers | Signaturs I Appearance |
| General I Views | File Location | Cleanup I Default Actions |

Archive directory:

Custam views:
C:\Program Files [xB6)\Movelh\Groupiwiseh

Save, check out:

Caching mailbox directory:
C:AJsershusermamehdppDatatLocal\Movel\Groupwisehawstrbyu

o) (oo ) [ oy ]

3 In the Archive directory field, specify the location where you want to move your archive.

NOTE: If you are moving your archive to a location where a GroupWise archive currently exists
or previously existed, do not specify a directory that contains archive files. Archive files are
stored in the of xxxarc directory, which is a directory that GroupWise automatically generates
as a subdirectory to the archive directory.

If you specify the of xxxarc directory as your GroupWise archive directory, the result is multiple
archives, which is a situation that you want to avoid. For information on how to remedy this
problem, see Section 16.3.8, “Combining Archived Items from Multiple Archives,” on page 379.

4 Click Apply.

5 (Conditional) If you have not previously enabled archiving, you are prompted as to whether you
want to enable archiving. Click Yes.
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6 (Conditional) If you are moving your archive to a directory that does not already have archive

files, you see a message asking if you want to move the contents of your archive to the new
location.

MNovell GroupWise £

Do you want to move the contents of your existing archive
! L 'ChUsers\bcombs\gwarchive2' to your new archive
'Ch\Users\bcombshgwarchive3'?

v || No

7 Ensure this is the location where you want to move your archive, then click Yes.
8 Click OK.

Combining Archived Items from Multiple Archives

You might have items in multiple archives that you want to combine into one archive.

1 In the GroupWise client, specify the archive directory that contains the fewest archived items.

For information on how to specify an archive directory in GroupWise, see Section 16.3.2,
“Specifying Where Archives Are Stored,” on page 376.

You must be on the physical computer that contains the directory where the archive exists.

2 Unarchive all the items in the archive, as described in Section 16.3.6, “Unarchiving Items,” on

page 377.
3 Specify your main archive directory.

For information on how to specify an archive directory in GroupWise, see Section 16.3.2,
“Specifying Where Archives Are Stored,” on page 376.

You must be on the physical computer that contains the directory where the archive exists.

4 Archive all of the items that you want to move into your main archive, as described in
Section 16.3.3, “Moving an Item to the Archive,” on page 376.

5 Repeat Step 1 through Step 4 for any additional archives that you might have, until you have
archived items in only your main archive.

Using Mailbox Storage Size Information

Use Mailbox Storage Size Information to view your mailbox size and to manage items to regain
space. Your GroupWise administrator might set a size limit on your Mailbox. If your Mailbox size

exceeds the limit, you cannot send new items until you archive or delete some of your existing items.

You can check your Mailbox storage size at any time.

¢ Section 16.4.1, “Viewing Your Mailbox Size Information,” on page 380
¢ Section 16.4.2, “Deleting E-Mail by Using Mailbox Storage Size Information,” on page 380
¢ Section 16.4.3, “Archiving E-Mail by Using Mailbox Storage Size Information,” on page 380
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16.4.1  Viewing Your Mailbox Size Information

1 Click Tools > Check Mailbox Size.

Mailbox Storage Size Information [

Your maibox haz no storage limit.

WView Mailbow information
I ) M Cunent mailbox size: 851 KB
@i :
iy : 7 Masimum storage limit: — Unlimited
Received ltems
Posted/Draft items
Size Date Subject To e
w0 [202985_ | 8/4/2008 238 I Janet DeSato = guchivs
(=] 1632 8/4/2008 2:06 Pl Fwd Need budget numbe  Doug Newman Dlets
(=1 1554 2/28/2008 3:06 F  Motification to Internet cal  Marie Barnard —
o Stop Query
@r
|2|P 1290 8/4/2008 2:05 Pl Fwd: Presentation Doug Newman
kg
=] 1146 8/13/2008 3:37 F ki Janet DeSoto S
4 T 3

2 In the View group box, click Trash, Sent Items, Received Items, or Posted/Draft Items.

When you select a view, GroupWise searches for items in the selected folder and displays the
items in descending order, from the largest file size to the smallest. You can click Stop Query at
any time to stop the query.

16.4.2 Deleting E-Mail by Using Mailbox Storage Size Information

1 Click Tools > Check Mailbox Size.
2 In the View group box, click Trash, Sent Items, Received Items, or Posted/Draft Items.

When you select a view, GroupWise searches for items in the selected folder and displays the
items in descending order, from the largest file size to the smallest. You can click Stop Query at
any time to stop the query.

3 Select an item or multiple items, then click Delete.

4 Repeat Step 2 and Step 3 until the storage size is below the limit set by your GroupWise
administrator.

16.4.3  Archiving E-Mail by Using Mailbox Storage Size Information

1 Click Tools > Check Mailbox Size.
2 In the View group box, click Trash, Sent Items, Received Items, or Posted/Draft Items.

When you select a view, GroupWise searches for items in the selected folder and displays the
items in descending order, from the largest file size to the smallest. You can click Stop Query at
any time to stop the query.

3 Select an item or multiple items, then click Archive.

4 Repeat Step 2 and Step 3 until the storage size is below the limit set by your GroupWise
administrator.
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16.5 Using Remote Library Disk Space Management

Use the Remote Library Disk Space Management tool to maintain your documents in your Remote
Library. Documents are typically kept in a separate directory from your standard mail items in your
caching mailbox. Deleting items from your Remote Library does not delete them from the Master
Library.

To access Remote Library Disk Space Management:
1 Click Tools > Manage Library Size.

In the Remote Library Disk Space Management window, you can see all of your stored documents
and the amount of space they take up. Documents can be removed by selecting the document and
clicking Delete.

16.6 Backing Up E-Mail

Your system administrator typically backs up your network Mailbox on a regular basis. You can back
up your local mailbox if you want to have an additional copy of your Mailbox, or if you want to back
up information that is no longer in your network Mailbox.

If the system administrator has created a restore area and has backed up the entire GroupWise
system, or if you have backed up your local Mailbox in Remote or Caching mode, you can open a
backup copy of your Mailbox to view and restore items. You need Read and Write access to the
restore area if it is on the network.

¢ Section 16.6.1, “Backing Up Your Mailbox,” on page 381

¢ Section 16.6.2, “Restoring Items from Backup,” on page 381

16.6.1  Backing Up Your Mailbox

1 To manually back up your local Mailbox in Remote or Caching mode, click Tools > Backup
Mailbox.

2 Specify the location for the backup, if prompted, then click OK.
You can also set up an automatic backup:

1 In Remote or Caching mode, click Tools > Options, then click double-click Environment.

2 Click the Backup Options tab, then select Backup remote mailbox.

3 Specify the location for the backup. The default location is ¢: \novell\groupwise\backup.
4 Specify how often you want to back up your Mailbox.

5 (Optional) Select Do not prompt before performing backup.

The backup takes place each time you exit GroupWise. If your mailbox is large, the backup can
take some time. You might or might not want to back up your mailbox every time you exit
GroupWise.

16.6.2  Restoring Items from Backup

1 Click File > Open Backup.
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GroupWise Restore Path @

Bestare fram:

Cancel

2 Type the full path or browse to the path of the backed-up mailbox, then type your password if
required.

3 Select the item you want to restore, then click Actions > Restore.

You cannot restore GroupWise Library documents through this method. For more information,
see Section 15.19, “Replacing a Document with a Backup File,” on page 369.

4 To exit your backed-up mailbox, click File > Open Backup.

16.7 Repairing Your Mailbox

Periodic mailbox maintenance keeps GroupWise running smoothly. Occasionally, mailbox
maintenance is required to resolve a problem with a mailbox or other GroupWise database.

GroupWise client users can perform the following mailbox maintenance actions by using the Repair
Mailbox feature:

¢ Section 16.7.1, “Understanding Mailbox Maintenance,” on page 382

¢ Section 16.7.2, “Deciding Whether Your Mailbox Needs Repair,” on page 383

¢ Section 16.7.3, “Installing GroupWise Check,” on page 383

¢ Section 16.7.4, “Analyzing and Fixing Databases,” on page 383

¢ Section 16.7.5, “Rebuilding the Mailbox Structure,” on page 384

16.7.1 Understanding Mailbox Maintenance

The mailbox maintenance actions are performed on the mailbox to which the user is currently
connected, such as the Caching mailbox, the Remote mailbox, or the Archive. The Repair Mailbox
function is only available in the menu if you are in Caching, Remote, or Archive mode.

In Online mode, your GroupWise Mailbox resides in the post office to which you belong and
maintenance of your Online Mailbox is performed by your GroupWise administrator. In other
modes, you can perform some of your own maintenance, depending on what GroupWise client
features you are using.

Archive: When you archive GroupWise items, they are stored at the location you have specified
using Tools > Options > Environment > File Location. You must open your archive using File > Open
Archive in order to repair your archive.

Caching Mailbox: If you are using Caching mode, your Caching Mailbox is stored at the location you
specified when you set up your Caching Mailbox. You must be in Caching mode in order to repair
your Caching Mailbox.

Remote Mailbox: If you are using Remote mode, your Remote Mailbox is stored in whatever location
you specified when you used the Hit the Road feature in the client to create your Remote Mailbox.
You must be in Remote mode in order to repair your Remote Mailbox.

Three databases are associated with each of these mailbox locations:
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16.7.2

16.7.3

16.7.4

User Database: Your user database contains your client options settings, pointers to messages,
personal groups, personal address books, and rules.

Message Database: Your message database contains your GroupWise items.

Document Database: Your document database contains any documents you are accessing from a
GroupWise Library.

When you are repairing a mailbox, you can choose which databases to repair, depending on the type
of problem you are having with the mailbox.

Deciding Whether Your Mailbox Needs Repair

It is possible for your GroupWise Mailbox or other GroupWise databases to become corrupt. There
can be any number of problems that can cause this to happen. When it does occur, GroupWise often
has problems reading items in your Mailbox. Running Repair Mailbox can fix most of these problems.

If you are having problems reading items in your Mailbox or other GroupWise databases, it is a good
idea to run Repair Mailbox to resolve these problems. For additional information on how to repair
your mailbox, see Section 16.7.4, “Analyzing and Fixing Databases,” on page 383 and Section 16.7.5,
“Rebuilding the Mailbox Structure,” on page 384.

Installing GroupWise Check

Depending on how GroupWise Check is installed, you can have a Repair Mailbox item on the Tools
menu that enables you to run GWCheck from the client. If the GWCheck program is available to you,
you can perform database maintenance on your Remote, Caching, and archive mailboxes.

For the Repair Mailbox item to display on the Tools menu, the following files must be installed in the
GroupWise directory; by default, this is ¢: \novell\groupwise.

¢ gwcheck.exe
¢ gwchkxx.dll (Replace xx with your language code)

¢ gwchkxx.chm (Replace xx with your language code)

The GroupWise administrator can install these files by using SetuplIP to install your GroupWise
Windows client, and selecting to install and enable GWCheck. During installation, the files are
copied to the \novell\groupwise\gwcheck directory.

The default is for SetuplP is to install GWCheck, but not enable it.

If you do not see the Repair Mailbox option in the Tools menu, you need to copy the files listed above
from the GWCheck directory (\novell\groupwise\gwcheck) to the main GroupWise directory
(\novell\groupwise).

Analyzing and Fixing Databases

The Analyze/Fix Databases action of GroupWise Mailbox Maintenance can check your mailbox for
various types of problems and can repair problems that it detects.

To check and optionally repair your Mailbox:

1 Click Tools > Repair Mailbox, then click Yes.
2 From the Action drop-down list, select Analyze/Fix Databases.

3 Select from the following Analyze/Fix Databases options as needed:
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Structure: The structure check verifies the structural integrity of the mailbox and reports the
amount of space that could be recovered if the mailbox is rebuilt.

Index Check: If you select Structure, you can also select Index Check. You should perform an
index check if you try to open a message and get a read error, or if someone sends you a message
that does not appear in your mailbox, even though the sender sees a Delivered status for the
message. Depending on the size of your mailbox, an index check can be time-consuming.

Contents: A contents check verifies references to other items. For example, in your user
database, a contents check verifies that all messages listed in your mailbox actually exist in your
message database. In your message database, a contents check verifies that all attachments to
messages in your mailbox actually exist in the attachment directories. A contents check also
makes sure that your rules and personal groups are valid.

Collect Statistics: If you select Contents, you can also collect statistics during the contents check.
The statistics include the number of messages and appointments in your mailbox, the amount of
space consumed by your mailbox, and so on.

Select Fix Problems to repair your mailbox.

If you deselect Fix Problems, problems with your mailbox are reported but not fixed.

On the Databases tab, select one or more databases to analyze and optionally fix.

For information about the databases, see Section 16.7, “Repairing Your Mailbox,” on page 382.

On the Logging tab, the Log File field shows that, by default, a file named gwchk32.1log is created
in the GroupWise client installation directory.

(Optional) Specify a different filename and location.

You can also select Verbose Logging to record more detailed information during the analyze/fix
process.

Click Run to start the Analyze/Fix Database option.
A progress log displays during the analyze/fix process.

You can click Stop at any time to stop the analyze/fix process. An error code is displayed but it
simply indicates that the process has been stopped.

You can click Statistics at any time during the analyze/fix process to add interim statistical
information to the log, such as how many problems have been identified and fixed so far in the
process.

Click Close, then click OK when the analyze/fix process is complete.
Click Close to return to your GroupWise Mailbox.

Rebuilding the Mailbox Structure

The Structural Rebuild action of GroupWise Mailbox Maintenance forces a structural rebuild of a
database in your Mailbox regardless of whether problems with the database have been detected
through using the Analyze/Fix Databases action. A structural rebuild ensures that the various record
containers in the database are correctly organized so that data can be successfully retrieved from
them by the GroupWise client.

To perform a structural rebuild on your Mailbox:

1 Click Tools > Repair Mailbox, then click Yes.
2 From the Actions drop-down list, select Structural Rebuild.

3 On the Databases tab, select one or more databases to rebuild.

For information about the databases, see Section 16.7, “Repairing Your Mailbox,” on page 382.
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16.8

16.8.1

16.8.2

4 On the Logging tab, the Log File field shows that, by default, a file named gwchk32.1og is created
in the GroupWise client installation directory.

You can specify a different filename and location. You can also select Verbose Logging to record
more detailed information during the structural rebuild.

5 Click Run to start the structural rebuild.
A progress log displays during the structural rebuild.

You can click Stop at any time to stop the rebuild. An error code is displayed but it simply
indicates that the process has been stopped.

You can click Statistics at any time during the rebuild to add interim statistical information to the
log, such as how many problems have bee corrected so far in the structural rebuild process.

6 Click Close, then click OK when the structural rebuild is complete.

7 Click Close to return to your GroupWise mailbox.

Managing Trash

All deleted mail and phone messages, appointments, tasks, documents, and reminder notes are
stored in the Trash. Items in the Trash can be viewed, opened, or returned to your Mailbox until the
Trash is emptied. (Emptying the Trash removes items in the Trash from the system.)

You can empty your entire Trash, or empty only selected items. Items in the Trash are emptied
according to the days entered in the Cleanup tab in Environment Options, or you can empty the Trash
manually. The system administrator can specify that your Trash is emptied automatically on a
regular basis.

¢ Section 16.8.1, “Displaying Items in Your Trash,” on page 385

¢ Section 16.8.2, “Undeleting an Item in Your Trash,” on page 385

¢ Section 16.8.3, “Saving an Item From Your Trash,” on page 386

¢ Section 16.8.4, “Emptying the Trash,” on page 386

Displaying Items in Your Trash

1 In the Full Folder List, click @.

To access the Full Folder List, click the folder list header drop-down list (above the Folder List; it
probably displays Online or Caching to indicate what mode of GroupWise you are running in),
then click Full Folder List.

You can open, save, and view information on items in the Trash. You can also permanently remove
items or return them to the Mailbox. Right-click an item in the Trash to see more options.

Undeleting an Item in Your Trash

1 In the Full Folder List, click @.

To access the Full Folder List, click the folder list header drop-down list (above the Folder List; it
probably displays Online or Caching to indicate what mode of GroupWise you are running in),
then click Full Folder List.

2 Select the items you want to undelete.
3 Click Edit > Undelete.
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16.8.4

The undeleted item is placed in the folder from which it was originally deleted. If the original folder
no longer exists, the item is placed in your Mailbox.

You can also restore an item by dragging it from the Trash folder to any other folder.

Saving an Item From Your Trash

You can save items that are in the Trash the same way you would save any other item. For more
information, see “Saving Received E-Mail to Disk or a GroupWise Library” on page 113.

Emptying the Trash

1 In the Full Folder List, right-click @, then click Empty Trash.

To access the Full Folder List, click the folder list header drop-down list (above the Folder List; it
probably displays Online or Caching to indicate what mode of GroupWise you are running in),
then click Full Folder List.

This section contains the following topics:

¢ “Emptying Selected Items from the Trash” on page 386
¢ “Emptying the Trash Automatically” on page 386

Emptying Selected Items from the Trash

1 In the Full Folder List, click @.

To access the Full Folder List, click the folder list header drop-down list (above the Folder List; it

probably displays Online or Caching to indicate what mode of GroupWise you are running in),
then click Full Folder List.

2 Select one or more items.

3 Click Edit > Delete, then click Yes.

Emptying the Trash Automatically

1 Click Tools > Options.
2 Double-click Environment, then click the Cleanup tab.
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16.9

Environment @
Reply Format I Editors/Viewers | Signature I Appearance
General | Views | File Location | Cleanup | Default Actions
Mail and phone
) Manual delete and archive
Auto-delete after: =
. . 30 days
@ Auto-archive after:
Appointment, tazk, and reminder noke
' Manual delete and archive
Ay =
B 14 - dayz
Empty trazh
1 Manual
@ Automatic after: 7 = | daps
o] (o ] Lo )

3 Select the Automatic After button in the Empty trash group box, then specify the number of days

4

If your system administrator has specified that your Trash is automatically emptied on a regular

between automatic deletions.

Click OK.

basis, you might not be able to change this option.

GroupWise Support Information

If you need additional help when working with GroupWise, you can find useful information in the
About GroupWise section of the Help menu. This section contains information that is helpful to
support personnel and administrators, including:

*

*

*

*

*

*

Program release version
Build number

Installed languages
Current username

Your GroupWise post office

Location of your GroupWise post office

To find this information, click Help > About GroupWise from your Main Window.
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Novell Messenger

Novell Messenger is a corporate instant messaging product that uses eDirectory for its user database.
You can create a Contact List, send instant messages, create an archive of messages, allow and block

others from seeing your availability, and more.

Figure 17-1 Novell Messenger Main Window
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IMPORTANT: Novell Messenger must be installed on your workstation in order for Messenger
functionality to be available in GroupWise.

¢ Section 17.1, “Enabling Messenger in GroupWise,” on page 389

¢ Section 17.2, “Sending an Instant Message from Novell Messenger,” on page 390

¢ Section 17.3, “Sending an Instant Message from the File Menu,” on page 390

¢ Section 17.4, “Displaying the Messenger Contact List,” on page 390

¢ Section 17.5, “Displaying the Novell Messenger Presence Status,” on page 390

¢ Section 17.6, “Adding Contacts from GroupWise to Novell Messenger,” on page 391

¢ Section 17.7, “Specifying Whether to Start Novell Messenger When GroupWise Starts,” on
page 391

¢ Section 17.8, “Displaying Novell Messenger Options,” on page 391

17.1 Enabling Messenger in GroupWise

1 Click Tools > Options.

2 Click Environment > General.

Novell Messenger
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3 Select Launch Messenger at startup.
4 Select Show Messenger presence.
5 Click OK.

Sending an Instant Message from Novell Messenger

1 In GroupWise, click the Address Book icon.

2 Click the person you want to send a message to.
The Quick Info information for that user is displayed with the Novell Messenger Presence
displayed.

3 Click the Presence icon. A Novell Messenger Conversation window displays.

4 Type the message.

5 Press Enter to sent the message.

Sending an Instant Message from the File Menu

1 In GroupWise, click File > New > Instant Message.
2 Click the person you want to send a message to.
or
Click the Find User button to search for a person who is not in your Contact List.
3 Click OK.
4 Type the message.

5 Press Enter, or press Alt+Enter.

Displaying the Messenger Contact List

1 In GroupWise, click Tools > Messenger > Contact List.

Displaying the Novell Messenger Presence Status

In GroupWise, you can see the Novell Messenger presence information for people who are in your
corporate address book. The presence information is displayed in three places: the Quick Info in the
To, CC, and BC fields of an item, the From field of a received item, and the Quick Info of a contact in
the Address Book.

From Novell Messenger, you can send a message to contacts who are online or idle.
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17.7

17.8

Adding Contacts from GroupWise to Novell Messenger

1 From an address book in GroupWise, drag and drop the contact in to your Novell Messenger

Contact List.

Specifying Whether to Start Novell Messenger When
GroupWise Starts

1 In GroupWise, click Tools > Options.

2 Double-click Environment.

3 On the General tab, select or deselect Launch Messenger at startup.

If you are running both GroupWise and Novell Messenger and you exit GroupWise, Novell
Messenger continues to run until you also exit it.

Displaying Novell Messenger Options

1 In GroupWise, click Tools > Messenger > Preferences.

Options

General
Message
Alerts
Privacy
Appearance
Histony

[¥] Run Nowvell Messenger when Windows starts

[¥] Show contact list when Novell Messenger starts

[¥] Show me as "Idle" when Im inactive for 10 = minutes
[¥] Prompt to save conversations when | close them

[ Prompt to connect to intemet

[¥] Use graphical emoticons

[ Aways accept invitations to corferences without prompting

User inteface language:

English -

[¥] Remember my password

[ ok || canest || oy

2 Select the options you want, then click OK.
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18.1

Novell Vibe OnPrem

NOTE: Novell Vibe OnPrem is the new name for Novell Teaming. Regardless of whether you are
currently using Vibe or Teaming with GroupWise, the integration with GroupWise is essentially the
same.

GroupWise 8.0.2 and later provides tight integrations with Novell Vibe OnPrem, which can enhance
your GroupWise collaboration experience by providing additional tools and functionality that are
not inherent in e-mail applications, such as persistent discussion forums that allow users to join
ongoing conversations, powerful workflows that automate daily processes, team workspaces that
enable people to work together, and more.

Before you can use Vibe OnPrem with GroupWise as discussed in this section, Vibe must be installed
and set up by your GroupWise administrator, as described in the Novell Vibe OnPrem 3.1 Installation
Guide (http://www.novell.com/documentation/vibe_onprem31/vibeprem31_inst/data/bookinfo.html) and in
“Configuring GroupWise for Use with Novell Vibe” in the GroupWise 8 Interoperability Guide.

This section describes important ways that you can leverage Vibe OnPrem functionality directly from
the GroupWise Windows client.

¢ Section 18.1, “Accessing Vibe through the Novell Vibe OnPrem Folder or the Novell Teaming
Folder,” on page 393

¢ Section 18.2, “Accessing Vibe from a GroupWise Web Panel,” on page 394

¢ Section 18.3, “Searching GroupWise and Vibe Simultaneously,” on page 394

¢ Section 18.4, “Dragging and Dropping GroupWise Items into Vibe Folders,” on page 394

¢ Section 18.5, “Viewing Vibe Feeds in GroupWise,” on page 395

¢ Section 18.6, “Understanding Task and Calendar Synchronization between Vibe and

GroupWise,” on page 396

See the Novell Vibe OnPrem 3.1 User Guide (http://www.novell.com/documentation/vibe_onprem31/
vibeprem31_user/data/bookinfo.html) for complete usage instructions.

Accessing Vibe through the Novell Vibe OnPrem Folder or
the Novell Teaming Folder

After GroupWise/Vibe integration as been set up, as described in “Enabling GroupWise/Vibe
Integration for GroupWise Windows Client Users” in the GroupWise 8 Interoperability Guide, you can
easily access the Vibe site from the GroupWise client by using the following integration points:

¢ The GroupWise Folder List includes a Novell Vibe OnPrem folder or a Novell Teaming folder at
the bottom.

¢ In the Vibe or Teaming folder, you have a folder that accesses your personal Vibe workspace and
a folder named My Teams that lists all the teams that you belong to.
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18.2

18.3

18.4

¢ From any team listed in the My Teams folder, you can send e-mail to the team, access the team
calendar, and subscribe to the team RSS feed, if a calendar and RSS feed are available for the
team.

¢ When you subscribe to a team RSS feed, a My Team Feeds folder is created under the Vibe or
Teaming folder.

¢ You can click any Vibe folder in the GroupWise Folder List to display the Vibe Web page in the
GroupWise Main Window.

Accessing Vibe from a GroupWise Web Panel

You can create a GroupWise panel to display the main Vibe URL or any other Vibe URL that you
want to display in GroupWise. For instructions, see Section 2.4.5, “Creating a New Panel,” on
page 61.

Searching GroupWise and Vibe Simultaneously

GroupWise 8 SP 2 and later enables you to simultaneously search for information that is located
either in GroupWise or Vibe.

1 In the GroupWise client, click the Find icon . ;‘—) .
The Find dialog box is displayed.
2 Ensure that all options are selected in the Look in window on the right side of the dialog box.

3 Define what you want to search for by specifying the appropriate information in the Find dialog
box.

For information about the options available in the Find dialog box, see Section 7.2.1, “Using a
Global Find,” on page 227.

4 Click OK.

GroupWise displays a list of GroupWise messages and Vibe folder entries that match your
search criteria.

Dragging and Dropping GroupWise Items into Vibe Folders

GroupWise 8.0.2 and later enables you to drag GroupWise e-mail messages and drop them into Vibe
folders. Vibe displays the content of the message as a Vibe folder entry in the folder where you
dropped the message.

When you drag and drop e-mail messages into Vibe, you should be aware of the following behaviors:
¢ Messages are copied from GroupWise; they are not moved. GroupWise retains a copy of the e-
mail message.

¢ E-mail attachments appear in Vibe as folder entry attachments.

Dragging and dropping a message from GroupWise into a Vibe folder is accomplished within the
GroupWise client. You must drag GroupWise messages into the Vibe directory and sub-directories
that are located in the GroupWise Folder List. You cannot drag GroupWise messages and drop them
into Vibe when Vibe is displayed in a Web browser.

If you do not see the Novell Vibe OnPrem folder or the Novell Teaming folder in your GroupWise
Folder List, then your GroupWise administrator has not enabled the Vibe integration.
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You can drop messages into any Vibe folder that you have rights to mail into.
To drag an e-mail message and drop it into a Vibe folder within the GroupWise client:

1 In the GroupWise client, locate the Novell Vibe OnPrem folder or the Novell Teaming folder in
your GroupWise Folder List.

2 Expand the Vibe or Teaming folder.
You see a list of your Vibe folders in the GroupWise Folder List.

3 Select an e-mail message and drag it into one of your Vibe folders in the GroupWise Folder List.
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4 Click the Vibe folder where you placed the e-mail message.

The Vibe folder is displayed within the GroupWise interface. The e-mail message that you
placed in this folder is displayed as a Vibe folder entry.

18.5 Viewing Vibe Feeds in GroupWise

Vibe OnPrem enables you to view live feeds of the latest entries in your teams, tracked places, or
across the entire site, so you can be up-to-date in real time without entering the Vibe site. And, like
Twitter, you can see live feeds for the micro-blog entries of the people you are tracking.

GroupWise 8.0.2 and later enables you to view live Vibe feeds directly from the GroupWise client.

1 In the GroupWise client, locate and select the Novell Vibe OnPrem folder or the Novell Teaming
folder in your GroupWise Folder List.

The Vibe feed is displayed.
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For more information about how to use Vibe feeds, see “Viewing Live Feeds” in “Getting

Informed” in the Novell Vibe OnPrem 3.1 User Guide (http://www.novell.com/documentation/
vibe_onprem31/vibeprem31_user/data/bookinfo.html).

18.6  Understanding Task and Calendar Synchronization
between Vibe and GroupWise

You can synchronize Vibe tasks and calendars to GroupWise by using iCal functionality, as described
in “Synchronizing Tasks and Calendars to a Desktop Application” in the Novell Vibe OnPrem 3.1 User
Guide (http://www.novell.com/documentation/vibe_onprem31/vibeprem31_user/data/bookinfo.html).

396  GroupWise 8 Windows Client User Guide


http://www.novell.com/documentation/vibe_onprem31/vibeprem31_user/data/bookinfo.html
http://www.novell.com/documentation/vibe_onprem31/vibeprem31_user/data/bookinfo.html
http://www.novell.com/documentation/vibe_onprem31/vibeprem31_user/data/bookinfo.html
http://www.novell.com/documentation/vibe_onprem31/pdfdoc/vibeprem31_user/vibeprem31_user.pdf#bmrgjjl
http://www.novell.com/documentation/vibe_onprem31/pdfdoc/vibeprem31_user/vibeprem31_user.pdf#informed
http://www.novell.com/documentation/vibe_onprem31/pdfdoc/vibeprem31_user/vibeprem31_user.pdf#informed
http://www.novell.com/documentation/vibe_onprem31/pdfdoc/vibeprem31_user/vibeprem31_user.pdf#bk1q81n

19.1

Conferencing

GroupWise 8.0.2 and later provides tight integrations with Novell Conferencing, which can enhance
your GroupWise collaboration experience by providing instant voice conferencing, phone number
management, meeting scheduling and management, chat, desktop sharing, whiteboarding, and
more.

Novell Conferencing must be configured to work with GroupWise by your GroupWise
administrator, as described in the Novell Conferencing Administration Guide (http://www.novell.com/
documentation/novell_conferencing/conferencing_admin_guide/data/bookinfo.html) and in “Using
GroupWise with Conferencing” in the GroupWise 8 Interoperability Guide.

Conferencing users can find usage instructions in the Novell Conferencing User Guide (http://
www.novell.com/documentation/novell_conferencing/conferencing_user_guide/data/bookinfo.html).
¢ Section 19.1, “Scheduling a Conferencing Meeting within GroupWise,” on page 397
¢ Section 19.2, “Starting a Conferencing Meeting within GroupWise,” on page 400
¢ Section 19.3, “Joining a Conferencing Meeting within GroupWise,” on page 400

¢ Section 19.4, “Receiving Conferencing Calendar Items within GroupWise,” on page 400

Scheduling a Conferencing Meeting within GroupWise

For convenience, you can use GroupWise to schedule Conferencing meetings. This enables you to
leverage GroupWise features such as Busy Search, so you know when users are available to attend a
meeting. Also, this enables Conferencing appointments to display in your GroupWise calendar.

When you schedule a Conferencing meeting within GroupWise, GroupWise automatically includes

the URL to your Conferencing meeting in your GroupWise appointment.

1 Click |4 Hew&ppE = o5 the toolbar.
2 Click the Conference tab.
3 Sign in to Conferencing using your Conferencing username and password.

4 Select This appointment is a conference.
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£ Appointment To: Anita Olivos; Janet DeSoto

File Edit Wiew Actions Tools ‘Window Help

45 send 3L Cancel Address ? Busy Search E' G'oa b I : Y 288 Q

Appointment || Send Options Canference

Thiz appointment iz a conference

General Room Mame: |default
Key:
_ [K.ew makes conference private.]
O Joir:
Features [ Require emai

[ Pre-reqistered email only

Repeat Option:

Mone v

| Account: Movell GroupWise, Folder: Calendar

From the General tab, specify the following information for your conference:
Room Name: Specify a room name for your conference.

Key: Specify a key for the meeting if you want to make the meeting private. Only users who
know the key are able to attend the meeting.

Require email: Requires attendees to enter their e-mail address when they join the meeting.

Pre-registered email only: Users are not permitted to access the meeting unless they are either
invited to the meeting or they are preregistered for the meeting. When accessing the meeting,
users are required to enter their e-mails address.

Repeat Option: Select whether you want this conference to repeat every day, every week, every
month, or never.

Countdown timer: Starts a countdown timer one hour before the meeting starts. Users are
restricted from registering for the meeting after the countdown timer starts.

Show recording after meeting: Provides a link to the meeting recording on the widget after the
meeting.
Show chat transcript after meeting: Provides a link to the chat transcript on the widget after the
meeting.

Registration fields: Requires users who registered for the meeting to provide a first name, last
name, and phone number. Users can also provide a company name, state, and job title if they
want.

6 Click the Features tab to specify additional settings.
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£ Appointment To: Anita Olivos; Janet DeSoto

File Edit Wiew Actions Tools ‘Window Help
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Agsistant [ Labby
Participants |50

| Account: Movell GroupWise, Folder: Calendar

Audio/Video: Use the drop-down list to determine audio and video availability for the meeting.

Auto microphone: Automatically assigns microphones to the first two attendees who join the
meeting after the cameras have been assigned. If the camera is enabled, the host is automatically
assigned a camera. If Auto microphone is selected, then the first user who enters the meeting is
also assigned a camera.

Public Chat: Enables attendees to chat with all other attendees.

Auto hands free: Enables users who have the camera or microphone assigned to them to speak
without needing to click Talk in the Audio/Visual Broadcaster.

Private Chat: Enables attendees to privately chat with meeting host or other attendees.
Computer Screen: Enables you to share your computer screen.
Web pages: Enables you to share a Web page.

Participant list: Displays the participant list, so attendees can see who else is participating in the
meeting.

Assistant: Displays the Meeting Assistant when users first access the meeting. The Meeting
Assistant provides options to share the computer screen, share the whiteboard, or share a
presentation.

Whiteboard: Enables you to share your whiteboard.

Documents: Enables you to share a document.

Recording: Enables you to record the meeting.

Lobby: Provides an area where attendees wait before the meeting begins.

Participants: Select the number of expected participants for the meeting. The maximum number
allowed might vary, depending on your Conferencing license.
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19.2

19.3

19.4

Starting a Conferencing Meeting within GroupWise

If you are the creator of a Conferencing meeting, you can start your Conferencing meeting directly
from the GroupWise client.
1 Open your previously scheduled Conferencing appointment in GroupWise.
2 Click the link that is provided in the appointment.
or

Copy the provided URL and paste it into a Web browser.

Joining a Conferencing Meeting within GroupWise

You can access a Conferencing meeting directly from the GroupWise client:

1 Open the Conferencing appointment in GroupWise.
2 Click the link that is provided in the appointment.
or

Copy the provided URL and paste it into a Web browser.

For information about how to use Novell Conferencing after you have accessed your meeting, see the
Nowell Conferencing User Guide (http://www.novell.com/documentation/novell_conferencing/
conferencing_user_guide/data/bookinfo.html).

Receiving Conferencing Calendar Items within GroupWise

Novell Conferencing appointments are handled like any other GroupWise calendar item. For
example, you can accept, decline, or delegate Conferencing appointments within GroupWise.

For more information about receiving calendar items in GroupWise, see Section 4.4, “Receiving
Calendar Items,” on page 151.
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What's New in GroupWise 8

Welcome to the GroupWise 8 client. You'll find new features, a fresh user interface, and significant
updates. The following list is an overview of the new features in GroupWise 8:

*

*

*

*

Section A.1, “Improved Interface,” on page 401

Section A.2, “New Folder Types,” on page 402

Section A.3, “E-Mail Improvements,” on page 402

Section A.4, “Calendar Improvements,” on page 403

Section A.5, “Tasklist,” on page 403

Section A.6, “Address Book,” on page 404

Section A.7, “Integrations with Other Novell Products,” on page 404
Section A.8, “Other Enhancements,” on page 405

Improved Interface

The GroupWise 8 Windows client has been improved with an updated look and feel, more
customizable user interface, more attractive buttons and icons, and many other changes. The main
improvements include:

*

Panels: A panel is a customized view of information in GroupWise. A panel can be created to
display a multitude of information, from unread items to a summary calendar. A predefined list
of panels has been created, but you can also create your own custom panels. You can now create
three or more panels, and you can also create multiple Web panels for displaying Internet pages
in GroupWise.

Simple Folder List: The Simple Folder List has been changed to include the ability to create a
Favorites list, RSS Feeds list, Contacts list, Calendar list, NNTP list, and Documents list. See
Section 1.5, “Exploring the Folder List,” on page 21.

Time Zone Synchronization with Your Workstation: When you change the time zone on your
workstation, GroupWise automatically switches its time to match the workstation without
restarting GroupWise.

Discussion Thread Tab on an Item View: When you view an item, you can click the Discussion
Thread tab to display a list of items that were sent back and forth on the same thread. See
“Discussion Threads” on page 53.

Display Settings: Several improvements have been made to the display settings in GroupWise.
When you change the display settings from the main menu, the settings are preserved in your
next session. In addition, you can now save your display settings and send your display settings
to others. You can also import display settings that are sent to you.

Drag-and-Drop Pop-Out: When you have hidden the Folder List, you can drag an item to where
the Folder List is located and the Folder List automatically pops out for you to drop your item in.

What's New in GroupWise 8 401



A.2

A.3

New Folder Types

New folder types give you access to more kinds of information and the ability to better organize your
GroupWise items.

*

Tasklist Folder: The new Tasklist folder replaces and expands upon the old Checklist folder. You
can move any items (mail messages, phone messages, reminder notes, tasks, or appointments) to
this folder and arrange them in the order you want. Each item is marked with a check box so that
you can check off items as you complete them. See Section 5.2, “Understanding the Tasklist
Folder,” on page 167.

RSS Feeds Folder: The GroupWise 8 client for Windows allows you to subscribe to RSS feeds.
When you subscribe to RSS feeds, the feeds are displayed in the RSS folder. See “RSS Feeds
Folder” on page 25 and Chapter 14, “RSS Feeds,” on page 301.

E-Mail Improvements

Several e-mail enhancements have been made to the GroupWise 8 Windows client. Some of the key
improvements include:

*

Auto Save: Every 30 seconds GroupWise automatically saves a copy of the item you are
composing. This is helpful if GroupWise stops unexpectedly. When GroupWise is restarted, you
are prompted with recovery options for the items. See “Understanding Auto-Save” on page 91.

Third-Party Composers/Viewers: You can now use third-party tools to compose and view your
messages. You can use Microsoft Word and OpenOffice.org to compose your messages, and
several other viewers to view your messages in their native format. See “Selecting a Text Editor”
on page 69 and “Setting the Default Viewer” on page 104.

Editing an Attachment: You can now edit attachments you have and save them to the original
item. These edited attachments are saved to the item as personal attachments. See “Editing
Attachments” on page 106.

Adding a Note or an Attachment to an Item You Receive: You can now add a personal note
and attachments to items you receive. These notes are not sent to others, but are for personal use
only. See Section 3.4.1, “Personalizing Received E-Mail,” on page 110.

Adding a Contact to an Item You Receive: When you receive an item from a contact, you can
add additional contacts to that received item. This is helpful when you are viewing the history
with a contact in the Address Book. See “Adding a Contact to an E-Mail You Receive” on

page 112.

Message Preview: In your Item List, you can select to display the first few lines of a message in
the list. This is helpful when you do not have the QuickViewer open.

Reply to Sent Item (v8.0.1): A reply option is now available for all sent items. See Section 3.2.4,
“Replying to Sent E-Mail,” on page 98.
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A4

A.5

Calendar Improvements

Several calendar enhancements have been made to the GroupWise 8 Windows client. Some of the key
improvements include:

¢ Publishing and Subscribing to Internet Calendars: You can select to publish any personal
calendar to the Internet. When you to publish a personal calendar to the Internet, it is copied to
the Calendar Publishing Host server. You can select the time period of the content to publish as
well as what to publish, from just free/busy information to your entire calendar. See Section 4.8,
“Publishing Personal Calendars on the Internet,” on page 160.

You can subscribe to calendars that have been published to the Internet. After you have
subscribed to an Internet calendar, it displays as a new calendar in your Calendar list. See
Section 4.7, “Subscribing to an Internet Calendar,” on page 158.

¢ Displaying an Additional Time Zone: You can now add an additional time zone to GroupWise.
When you select to display an additional time zone, it displays in another column next to your
time in the Calendar. Each time zone is assigned a label of your choice. You can also quickly
switch among the time zones as you travel back and forth from locations. See “Displaying Two
Time Zones in the Calendar” on page 127.

¢ Importing ICS Files: When you import . ics files, you can now name the folder that the .ics
file is imported into and add a description of the . ics file. If a folder already exists with the
same name as the folder that was specified, the data in that folder is deleted before the . ics file
data is imported.

+ Aggregated Shared Calendars: You can now select to display shared calendars in your main
calendar view.

¢ Displaying Accepted Calendar Items in Your Mailbox: You can now select to continue
displaying accepted items in your Mailbox after you have accepted them. See “Keeping a Copy
of an Accepted Item in Your Mailbox” on page 152.

¢ Modify Recipients (v8.0.1): After an appointment has already been sent, it might be necessary
to send that appointment to another person. When you add a person to the appointment, the
appointment is sent to the new person without retracting and resending the appointment to
everyone who has already received it. See “Modifying Recipients” on page 144.

¢ Appointment Conflicts (v8.0.1): When you receive a new series of recurring appointments that
conflict with existing appointments, you now have the option to select This Instance or All
Instances instead of resolving the conflicts individually for each appointment.

Tasklist

The GroupWise Checklist feature has been greatly expanded and enhanced, and renamed the
Tasklist. Tasklist items can be found in the Tasklist folder, but can also be placed in other folders,
including the Mailbox and Calendar. For more information, see Chapter 5, “Tasks and the Tasklist,”
on page 167.
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A.6 Address Book

A7

A7l

Several Address Book enhancements have been made to the GroupWise 8 Windows client. Some of
the key improvements include:

¢ Importing and Exporting Contacts: You can now import contacts from the Contacts folder
instead of opening the Address Book. In addition, you can now import contacts from a CSV file
as well as export contacts in a CSV file. See Section 6.5.18, “Importing and Exporting Addresses
and Address Books,” on page 215.

¢ Contact Birthday/Anniversary: When you add a contact’s birthday and anniversary in the
contact’s information, you can select to have the contact’s birthday and anniversary show as a
reminder note in the calendar.

¢ Contacts Folder: The Contacts folder now displays a list of all personal address books under the
Contacts folder for quicker access to your personal address books.

¢ Address Card View: A new address card view has been created, which allows you to add a
picture to a contact. The address card view is a condensed view of the contact information, along
with a picture.

Integrations with Other Novell Products

Using GroupWise in conjunction with other Novell products can enhance your collaboration
experience.

¢ Section A.7.1, “Novell Vibe OnPrem and Novell Teaming,” on page 404
¢ Section A.7.2, “Novell Conferencing,” on page 405

Novell Vibe OnPrem and Novell Teaming

NOTE: Novell Vibe OnPrem 3 is the next product release after Novell Teaming 2.1. Regardless of
whether you are currently using Vibe or Teaming with GroupWise, the integration with GroupWise
is essentially the same.

¢ “GroupWise 8 and Later” on page 404
¢ “GroupWise 8.0.2 and Later” on page 405
¢ “GroupWise 8.0.2 Hot Patch 2 and Later” on page 405

GroupWise 8 and Later

GroupWise 8 and later provide the following integration with Novell Vibe OnPrem and Novell
Teaming:

¢ Accessing Vibe/Teaming through the Novell Vibe/Teaming Folder: If your GroupWise
administrator enables this integration, you can access the Vibe/Teaming site within the
GroupWise client. See Section 18.1, “Accessing Vibe through the Novell Vibe OnPrem Folder or
the Novell Teaming Folder,” on page 393.
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A.7.2

A.8

GroupWise 8.0.2 and Later

GroupWise 8.0.2 and later provide the following integrations with Novell Vibe OnPrem and Novell
Teaming;:

¢ Searching GroupWise and Vibe/Teaming Simultaneously: You can simultaneously search for
information that is located either in GroupWise or Vibe/Teaming. See Section 18.3, “Searching
GroupWise and Vibe Simultaneously,” on page 394.

¢ Dragging and Dropping Messages from GroupWise to Vibe/Teaming: You can drag
GroupWise e-mail messages and drop them into Vibe/Teaming folders. Vibe/Teaming displays
the content of the message as a Vibe/Teaming folder entry in the folder where you dropped the
message. See Section 18.4, “Dragging and Dropping GroupWise Items into Vibe Folders,” on
page 394.

¢ Viewing Vibe/Teaming Feeds in the GroupWise Folder List: You can view live Vibe/Teaming
feeds directly from the GroupWise client. Vibe/Teaming feeds conveniently display the most
recent entries that you are interested in. See Section 18.5, “Viewing Vibe Feeds in GroupWise,”
on page 395.

GroupWise 8.0.2 Hot Patch 2 and Later

Starting in GroupWise 8.0.2 Hot Patch 2, GroupWise integrates with Novell Vibe OnPrem 3 as well as
with Novell Teaming. The Novell Teaming folder available in earlier versions of GroupWise becomes
the Novell Vibe OnPrem folder in Hot Patch 2, regardless of whether it accesses a Vibe site or a
Teaming site.

Novell Conferencing

GroupWise 8.0.2 and later provide the following integrations with Novell Conferencing:

¢ Scheduling a Conferencing Meeting within GroupWise: You can schedule a Novell
Conferencing meeting directly from the GroupWise client. See Section 19.1, “Scheduling a
Conferencing Meeting within GroupWise,” on page 397.

¢ Starting a Conferencing Meeting within GroupWise: If you are the creator of a Conferencing
meeting, you can start the meeting directly from the GroupWise client. See Section 19.2,
“Starting a Conferencing Meeting within GroupWise,” on page 400.

¢ Joining a Conferencing Meeting within GroupWise: You can join a Novell Conferencing
meeting directly from the GroupWise client. See Section 19.3, “Joining a Conferencing Meeting
within GroupWise,” on page 400.

Other Enhancements

Several other enhancements have been made to the GroupWise 8 Windows client. Some of the key
improvements include:

¢ Rules: When you have marked an item as completed, you can create a rule to trigger an event to
happen.

A Vacation Rule Wizard has been created to help you quickly create a rule for times when you
are away from the office.

¢ Rules: In GroupWise 8.0.2 and later, you can set up a rule to forward messages as attachments.
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¢ Quick Find: In this version of GroupWise, Filter has been replaced with Find on the toolbar.
Now you can search across all folders, your default library, all libraries, and by item type. In
addition, you can select from recent finds as you type.

¢ Categories: You can now quickly search on similar categories directly from the Item List by
simply clicking the Category icon, then clicking Find.
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GroupWise Frequently Asked
Questions

The GroupWise 8 Client Frequently Asked Questions (FAQ) (http://www.novell.com/documentation/
gw8/gw8_userfaq/data/gw8_userfaq.html) is intended to help GroupWise client users who have not
found the information they need in the GroupWise client online help or User Guides.

*

How Do I Find What I Need in the GroupWise Client Documentation (http://www.novell.com/
documentation/gw8/gw8_userfaq/data/gw8_userfaq.html#userfaq_howdoi)

GroupWise Windows Client FAQ (http://www.novell.com/documentation/gw8/gw8_userfaq/
data/gw8_userfaq.html#userfaq_windows)

GroupWise Linux/Mac Client FAQ (http://www.novell.com/documentation/gw8/gw8_userfaq/
data/gw8_userfaq.html#userfaq_linmac)

GroupWise WebAccess Client FAQ (http://www.novell.com/documentation/gw8/gw8_userfaq/
data/gw8_userfaq.html#userfaq_webaccess)

Non-GroupWise Clients FAQ (http://www.novell.com/documentation/gw8/gw8_userfaq/data/
gw8_userfaq.html#userfaq_nongweclients)

GroupWise Client Comparison (http://www.novell.com/documentation/gw8/gw8_userfaq/data/
gw8_userfaq.html#userfaq_comparison)

Where Do I Go for More Help? (http://www.novell.com/documentation/gw8/gw8_userfaq/data/
gw8_userfaq.html#userfaq_morehelp)
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Startup Options

GroupWise has startup options that you can use when you start the program. Some of them are for
your convenience, and others are necessary to run GroupWise on your particular hardware.

¢ Section C.1, “GroupWise Startup Options,” on page 409

¢ Section C.2, “Using a GroupWise Startup Option,” on page 410

¢ Section C.3, “GroupWise Language Codes,” on page 411

GroupWise Startup Options

This Startup Option

Does This

/@u-?

/@u-USER ID

/ol

lc

/cm

/d=pathname

fiabs

/ipa-ip_address_or_name

f/ipp-port_number

/l-xx

Nla-network_id

Displays a login dialog box whenever you open GroupWise,
allowing you to supply any necessary login information.

Lets you use your GroupWise user ID to open GroupWise as
yourself on another user’s computer. The other user remains
logged on to the network.

Prevents the GroupWise splash screen from being displayed
when you enter the program.

Checks for unopened items. If there are unopened items,
GroupWise opens as usual. Otherwise, GroupWise does not start.

Checks for unopened items. If there are unopened items,
GroupWise opens minimized and a beep sounds. Otherwise,
GroupWise does not start.

Lets you specify the path of the temp directory,
Initializes the Address Book when GroupWise starts.

Lets you specify the IP address (x.x.x.x) or the name of the IP
address when you are running in client/server mode.

Lets you specify the IP port when you are running in client/server
mode.

Applies only if you have two or more language versions or
language modules. This option instructs GroupWise to override
the default environment language (under General Environment in
Options) with the language specified by the language code (xx).
The language codes are listed in Section C.3, “GroupWise
Language Codes,” on page 411.

Lets you log on to another user’s computer by using your network
ID. The other user remains logged on to the network.

Startup Options
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This Startup Option Does This

/nu Turns off AutoRefresh. If this option is selected, click View, then
click Refresh whenever you want to update the display with the
items currently in your Mailbox.

/ph-pathname Lets you specify the path to the post office. In order to use this
switch, you must have a drive mapped to the post office and have
Write rights to the databases that make up your mailbox. This
configuration is not supported.

/pc-path_to_caching_mailbox Opens GroupWise in Caching mode. GroupWise must be
restarted when you change from Online mode to Caching mode.

/pr-path_to_remote_mailbox Opens GroupWise in Remote mode. This startup option can be
used in the Target field only.

/safe Opens GroupWise in Safe mode. This startup option can be used
if you are unable to launch GroupWise. Safe mode disables the
following features:

¢ Start in the home folder.

¢ Synchronize at startup.

¢ Auto synchronize.

+ Panels.

* Message preview.

+ Display settings are not saved.
¢ C3po’s.

+ Auto archive, purge, and delete.
¢ Quick Find indexing.

+ Novell Vibe OnPrem and Novell Teaming.

C.2 Using a GroupWise Startup Option

1 Right-click the GroupWise icon on the desktop, then click Properties.
2 Click the Shortcut tab.

3 In the Target field, after the GroupWise executable, type a space, type the startup options, then
click OK.

Separate multiple startup options with a space, like this:
j:\grpwise.exe /ph-pathname /@u-?

In this example, /ph- is the startup option to specify the path to the post office. The pathname is
the path to the post office. The /@u-? option is used to display a login dialog box where a user
can supply login information whenever he or she opens GroupWise. This option is useful when
two or more users share a workstation but have separate GroupWise Mailboxes.

4 Start GroupWise.
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C.3

GroupWise Language Codes

The following table lists the languages the GroupWise client has been localized into for GroupWise
5.5 and later versions. Some versions might not include all of these languages. For the most current

information, see your local reseller.

Language Language Code
Arabic AR
Chinese Simplified CSs
Chinese Traditional CT
Czech Ccz
Danish DA
Dutch NL
English-United States EN
Finnish Fl
French-National FR
German-Germany DE
Hebrew HE
Hungarian HU
Italian IT
Japanese JA
Korean KO
Norwegian NO
Polish PL
Portuguese-Brazil PT
Russian RU
Spanish ES
Swedish SV

Startup Options
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Shortcut Keys

You can use a number of shortcut keys in GroupWise for accessibility or to save time when you
perform various operations. The table below lists some of these keystrokes, what they do, and the

context where they work.

Table D-1  Shortcut Keys

Keystroke Action Where It Works

F1 Open online help Main Window, Calendar, item, dialog box

Ctrl+F1 Open the Spell Checker In an item

F2 Search for text In an item

F3 Find next instance In text

Ctrl+F3 Find previous instance In text

F4 Open the selected item Item List

Alt+F4 From the Main Window or Calendar, Main Window, Calendar
exit GroupWise.

Alt+F4 Exit the item. In an item

Alt+F4 Exit the dialog box. Dialog box

F5 Refresh the view Main Window, Calendar

Alt+F6 Toggle between the Main Window  Main Window, item
and the most recently opened item

Ctrl+F7 Open the thesaurus In an item

F8 Mark the selected item Private Item List

F9 Open the Font dialog box In an item

F11 Retrieve a file In an item

Alt + [letter]

Shift + [letter]

Ctrl+A
Ctrl+B

Ctri+C

Activate the menu bar (Use the
underlined letters in the menu
names)

In the Folder List, Shift + the first
letter of a subfolder name goes to
the subfolder.

Select all items; select all text
Bold text

Copy selected text

Main Window, Calendar, item

Folder List

Iltem List; text
In text

In text

Shortcut Keys
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Keystroke

Action

Where It Works

Ctrl+D

Alt+D
Ctrl+F
Ctr+G
Ctrl+I
Ctrl+L
Ctrl+M
Ctrl+N
Ctrl+N
Ctrl+O
Ctrl+P
Ctrl+Q
Ctrl+R
Ctrl+Shift+R

Ctrl+S

Alt+S

Ctrl+U
Ctri+V
Ctrl+X
Ctrl+Y
Ctrl+z
Ctrl+Shift+A
Ctrl+Shift+D
Ctrl+Shift+L
Ctrl+Shift+P
Ctrl+Shift+R
Ctrl+Shift+T

Tab

Shift+Tab

Ctrl+Tab
Ctrl+Tab

Open a new document
management document

Send item

Open the Global Find dialog box
Go to today’s date

Italicize text

Attach a file to a message

Open a new mail message
Open a new reminder note
Normal text

Open the selected message
Open the Print dialog box

Turn the QuickViewer on and off
Mark the selected item unread
Reply to all

Save a draft in the Work in Progress
folder

Send item

Underline text

Paste selected text

Cut selected text

Redo the last action

Undo the last action

Open a new appointment

Open a new document reference
Insert a numbered or bulleted list
Open a new phone message
Reply To all

Open a new task

Cycle through fields, buttons, and
areas

Reverse the order of cycling through
fields, buttons, and areas

Indent the text

Open the next tab

Main Window, Calendar,

In a new item

Main Window, Calendar,
Calendar

In text

In a new item

Main Window, Calendar,
Main Window, Calendar,
In text

Item List

Main Window, item
Main Window, Calendar
Item List

In an item

In an item

In an item

In text

In text

In text

In text

In text

Main Window, Calendar,
Main Window, Calendar,
In text

Main Window, Calendar,
In an Item

Main Window, Calendar,

Main Window, Calendar,

Main Window, Calendar,

In text

In a tabbed dialog box

item, dialog box

item, dialog box

item, dialog box

item, dialog box

item, dialog box

item, dialog box

item, dialog box

item, dialog box

dialog box, item

dialog box, item
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Keystroke Action Where It Works

Ctrl+Enter Open the selected item Item List
Ctrl+Enter Turns on/off search mode In an Item
Alt+Enter Display the properties of the Item List
selected item
Esc Cancel without sending In an item
Esc Cancel with saving settings Dialog box
Esc Stop a Global Find Main Window, Calendar
Del Delete the selected items Item List
Shift+Del Delete and empty the selected item Item List
Alt+Del Delete an item In an item
Ctrl+Up-arrow Open the previous or next item In an item
or

Ctrl+Down-arrow

Ctrl+Shift+Left-arrow Select text one word at a time In text
or

Ctrl+Shift+Right-arrow

Shift+Left-arrow Select text one character at a time  In text
or

Shift+Right-arrow

Shift+End Select text to the end or beginning  In text
of a line

or

Shift+Home
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E.1l

Accessibility for People with
Disabilities

Novell is committed to making products that are accessible and usable by all people, including those
with disabilities. Many accessibility features are built into Novell GroupWise. These features are
available to everyone, without the need for additional accessibility aids.

¢ “Switching the Calendar View Between Graphic Display and Text Display” on page 126

¢ “Shortcut Keys” on page 413

¢ “Configuring JAWS for GroupWise” on page 417

Configuring JAWS for GroupWise

In order for JAWS to function properly with GroupWise, you need to copy the JAWS files from the
GroupWise 8 DVD or a download of the GroupWise Windows client software from Novell
Downloads (http://download.novell.com).

To install the GroupWise JAWS files for JAWS 5.x and earlier:
1 Browse to the \client\jaws\settings directory on the GroupWise 8 DVD or in a download of
the GroupWise Windows client software.

2 Copy all the files to the C:\ jawsdir\settings\enu directory.
Replace jawsdir with the directory that JAWS is installed in.

To install the GroupWise JAWS files for JAWS 6.x or later:

1 Browse to the \client\jaws\settings directory on the GroupWise 8§ DVD or in a download of
the GroupWise Windows client software.

2 Copy all the files to the C: \Documents and Settings\username\Application Data\Freedom
Scientific\JAWS\version\Settings\enu directory for a single user. Replace username with
the name of the person you are installing the JAWS files for, and replace version with the
version of JAWS that is installed.

or

Copy all the files to the C: \Documents and Settings\All Users\Application
Data\Freedom Scientific\JAWS\version\Settings\enu directory for all users. Replace
version with the version of JAWS that is installed.

If you are installing the GroupWise JAWS files to a Windows XP operating system, you must copy
two additional files for JAWS to function properly with GroupWise.

1 Browse to the \ jawsdir\winxp directory on the GroupWise 8§ DVD or in a download of the
GroupWise Windows client software. Replace jawsdir with the directory that JAWS is installed
in.
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2 Copy all the files to the C:\groupwisedir directory. Replace groupwisedir with the GroupWise
installation directory.
By default the GroupWise installation directory is located at C: \Program
Files\Novell\GroupWise.

If you need to make changes to the GroupWise JAWS source files, they are located on the GroupWise 8
DVD or in a download of the GroupWise Windows client software. The GroupWise JAWS source
files are located at: \client\jaws\src.
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F1

F.2

F.3

Documentation Updates

This section lists updates to the GroupWise 8 Windows Client User Guide that have been made since the
initial release of GroupWise 8. This information helps you keep current on documentation updates
and, in some cases, software updates (such as a Support Pack release).

The information is grouped according to the date when the GroupWise 8 Windows User Client Guide
was republished.

The GroupWise 8 Windows Client User Guide has been updated on the following dates:

¢ Section F.1, “June 27, 2011 (Compatibility with Vibe OnPrem),” on page 419

¢ Section F.2, “December 9, 2010 (Compatibility with Vibe OnPrem),” on page 419
¢ Section F.3, “July 14, 2010 (GroupWise 8.0.2),” on page 419

¢ Section F.4, “August 31, 2009 (GroupWise 8.0.1),” on page 420

June 27, 2011 (Compatibility with Vibe OnPrem)

Location Updates
Chapter 18, “Novell Vibe OnPrem,” on page 393 Updated for the version from Vibe OnPrem 3 to Vibe
OnPrem 3.1.

December 9, 2010 (Compatibility with Vibe OnPrem)

Location Updates

Chapter 18, “Novell Vibe OnPrem,” on page 393 Updated for the product name change from Novell
Teaming to Novell Vibe OnPrem.

July 14, 2010 (GroupWise 8.0.2)

Location Updates

“Organizing Contacts with Categories” on page 190 Added instructions on how to organize your contacts
by using categories.

“Sending Messages to a Personal Organization” on Added instructions on how to send a message to a
page 202 personal organization.
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420

F4

Location

Updates

Section 12.2.1, “Adding a POP3 or IMAP4 Account,”
on page 286

Section 16.3.7, “Moving Your Archive from One
Location to Another,” on page 378

Section 19.1, “Scheduling a Conferencing Meeting
within GroupWise,” on page 397

Section 19.3, “Joining a Conferencing Meeting within
GroupWise,” on page 400

Specified the conditions under which the Accounts
menu is displayed.

Added instructions on how to move your archive from
one location to another.

Added instructions on scheduling a Conferencing
meeting within GroupWise.

Added instructions on joining a Conferencing meeting
within GroupWise.

August 31, 2009 (GroupWise 8.0.1)

Location

Updates

Section 3.2.4, “Replying to Sent E-Mail,” on page 98
Section 3.3.4, “Forwarding E-Mail,” on page 109

Section 3.4.3, “Saving Received E-Mail to Disk or a
GroupWise Library,” on page 113

Section 4.2.1, “Viewing Your Calendar,” on page 124

Section 4.3.2, “Scheduling Appointments,” on
page 136

Section 16.9, “GroupWise Support Information,” on
page 387

Added instructions on replying to a sent e-mail.
Added instructions for forwarding multiple e-mails.

Added additional information on ways to save e-mails
by dragging and dropping.

Added information about additional calendar views
that are available with GroupWise 8.

Included instructions for using the Time Input window.

Added information on where you can find GroupWise
support information.
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