Novell Home

Technical Specifications


Appliance

Minimum system requirements for installation

The iPrint Appliance is delivered in a packaged file format for the following virtual environments:

  • VMware ESXi 5.x, ESXi 4.x, ESX 4.x or higher
  • VMware vSphere client 4.x or VMware vSphere client 5.x for accessing the host server and appliance for initial configuration
  • VMware Workstation 9.x and 10.x
  • Xen Project
  • Microsoft Hyper-V

Supported Directory Environments

Minimum system requirements for installation
  • NetIQ eDirectory
  • Microsoft Active Directory

Windows Client

Minimum system requirements for installation
  • Windows 8 (32 or 64 bit), 7 (32 or 64 bit), Vista (32 or 64 bit), XP (32 bit)

Mac Client

Minimum system requirements for installation
  • Mac OS X 10.6, 10.7, 10.8

iPrint Mobile Client

Minimum system requirements for installation
  • iOS 5.x and 6.x (iPhone, iPad)
  • Android 2.3, 4.x
  • Blackberry
  • Any Email-capable device

© 2014 Novell