Novell is now a part of Micro Focus

My Favorites

Close

Please to see your favorites.

B57.LAN loses communication

(Last modified: 28Jan2003)

This document (10076541) is provided subject to the disclaimer at the end of this document.

fact

NetWare 5.1 sp3

B57.LAN Gibabit Card

Dell 6650

symptom

B57.LAN loses communication

b57 drop ping packets

fix

There is a new beta driver (Version 2.37 Friday, November 22, 2002) that fixes the UDP Checksum issue associated with this problem...should resolve this problem.

note

Set card from auto (only option if gigabit is required) to 100 full after making switch change.  Set the card in INETCFG | Boards | to 100 full duplex, and no longer got dropped pings. See TID: https://support.novell.com/cgi-bin/search/searchtid.cgi?/10070483.htm [no longer available]  Tried b57.lan from nw51sp5 still had the problem.  Tried: set arp entry expiry time = 600 which seemed to help. Went from dropping lots of pings every 5 min. to going 20 min. w/o dropping packets. Contact 3com to see what they recommend.

disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.