Client getting C067 opening archive

  • 7010668
  • 22-Aug-2012
  • 23-Aug-2012

Environment

Novell GroupWise 2012
Novell GroupWise 8
Novell GroupWise 7

Situation

Client getting C067 opening Archive.
Unable to access GroupWise Archive.

Resolution

Resolution
 
Go to the archive directory and rename the USER.DB, MSG.DB and NGWGUARD.DB. Then log into the GroupWise client and archive a piece of mail. This will recreate the USER.DB, MSG.DB and NGWGUARD.DB with the one piece of new mail. This will recreate a good copy of the NGWGUARD.DB which is the critical file that we need. Then rename the USER.DB and MSG.DB back to the originals and then you will be able to access the old archive that was giving the C067 errors

Cause

The NGWGUARD.DB within the archive directory is corrupt or has incorrect information about the USER.DB or MSG.DB