Environment
Novell Client 2 SP2 for Windows
Windows 7 x64
Hewlett-Packard HP Compaq 8100 Elite CMT PC (Intel Core i5 750 @ 2.67GHz) with BIOS versions 1.02 & 1.05
Windows 7 x64
Hewlett-Packard HP Compaq 8100 Elite CMT PC (Intel Core i5 750 @ 2.67GHz) with BIOS versions 1.02 & 1.05
Situation
When displaying the list of Novell drives in Windows Explorer, it can take up to 30 seconds for the listing to appear. A similar listing of Microsoft drives takes on a few seconds.
There is nothing unusual about the contents of the drives - no large number of files or subdirectories; no long pathnames.
There is nothing unusual about the contents of the drives - no large number of files or subdirectories; no long pathnames.
Resolution
Update the BIOS to version 1.13.
Cause
BIOS versions 1.02 and 1.05 in the Elite CMT PC has a problem which is resolved in a later (1.13) version.
Additional Information
The following steps were taken, but did not help in resolving the problem:
Installed a "clean" copy of Windows 7 install (no Zenwoks, no antivirus, etc.)
Verified the same issue occurs on physical PC and virtual PC
Applied the fix described in TID 7002232.
Using TID 7000693, verified that the Novell provider was first in the list of client providers.
Set the UNC path filter "On"
Disabled the Teredo client
Removed IPv6
Disabled Superfetch and Windowsearch
1. Start/run, services.msc. Search for:
- Superfetch
- Windowsearch
Disable both and change start-up type to Manual. Reboot.
Disabled use of offline files
Open Control Panel (use the icons view)
Click the "Manage offline files" link
Click the "Disable offline files" button on the "General" tab
Disabled automatic LAN setting detection in Internet Explorer
Launch Internet Explorer
Click the Tools icon (or press Alt+X)
Click on "Internet options"
Click on the "Connections" tab
Click on the "Lan settings" button
Uncheck "Automatically detect settings"
Ungrouped items in Windows Explorer
Launch Windows Explorer
Click on "Computer"
On the right side, in the mapped drives listing, right click on an empty space, select "Group by", select "(None)".
Installed a "clean" copy of Windows 7 install (no Zenwoks, no antivirus, etc.)
Verified the same issue occurs on physical PC and virtual PC
Applied the fix described in TID 7002232.
Using TID 7000693, verified that the Novell provider was first in the list of client providers.
Set the UNC path filter "On"
Disabled the Teredo client
Removed IPv6
Disabled Superfetch and Windowsearch
1. Start/run, services.msc. Search for:
- Superfetch
- Windowsearch
Disable both and change start-up type to Manual. Reboot.
Disabled use of offline files
Open Control Panel (use the icons view)
Click the "Manage offline files" link
Click the "Disable offline files" button on the "General" tab
Disabled automatic LAN setting detection in Internet Explorer
Launch Internet Explorer
Click the Tools icon (or press Alt+X)
Click on "Internet options"
Click on the "Connections" tab
Click on the "Lan settings" button
Uncheck "Automatically detect settings"
Ungrouped items in Windows Explorer
Launch Windows Explorer
Click on "Computer"
On the right side, in the mapped drives listing, right click on an empty space, select "Group by", select "(None)".