Novell Home

My Favorites

Close

Please to see your favorites.

Usage data is missing in reports

This document (7011735) is provided subject to the disclaimer at the end of this document.

Environment

Novell ZENworks Asset Management 11.2
Novell ZENworks Configuration Management 11.2

Situation

Usage reports in the Asset Management section of ZCC are not showing all the usage data that a workstation should have for the products that are installed.  It may be missing all usage before a certain date

Resolution

This is fixed in version 11.2.4 - see TID 7012027 "ZENworks Configuration Management 11.2.4 - update information and list of fixes" which can be found at http://www.novell.com/support/search.do?usemicrosite=true&searchString=7012027

Cause

When a full scan is run on a device, all older components are marked as deleted in the database.  The full scan creates new componentOIDs for the current products.  The usage reporting does not include components marked as deleted, even though that data is still in the database.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7011735
  • Creation Date:31-JAN-13
  • Modified Date:29-OCT-13
    • NovellZENworks Asset Management
      ZENworks Configuration Management

Did this document solve your problem? Provide Feedback