Novell Home

My Favorites

Close

Please to see your favorites.

ZCM 11.2.2 MU1: agent always goes into '~unknown~' location

This document (7011742) is provided subject to the disclaimer at the end of this document.

Environment

Novell ZENworks Endpoint Security Management 11.2 Locations
Novell ZENworks Configuration Management 11.2

Situation

Since upgrading to ZCM 11.2.2 Monthly Update 1 (or Monthly Update 2), agent honors "startup location" for the configured duration, then switches to "~unknown~"

Resolution

This is fixed in version 11.2.3a - see TID 7011295 "ZENworks Configuration Management 11.2.3a - update information and list of fixes" which can be found at http://www.novell.com/support/search.do?usemicrosite=true&searchString=7011295

Additional Information

This is not the same cause as the problem referenced in TID 7011691 - Locations ignored and devices assign ~unknown~ location randomly and has a different fix

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7011742
  • Creation Date:01-FEB-13
  • Modified Date:11-APR-13
    • NovellZENworks Configuration Management
      ZENworks Endpoint Security Management

Did this document solve your problem? Provide Feedback