Reply to All doesn't get sent to resources

  • 7012806
  • 08-Jul-2013
  • 03-Sep-2021

Environment

Novell GroupWise 2014
Novell GroupWise 2012


Situation

Reply to All doesn't get sent to resources
Resources are not included on the recipient list of a Reply to All.

Steps to Duplicate:
1. Create a new mail item and send it to various users and resources.
2. Open the mail item by one of the recipients and select Reply | Reply to All.
3. You will see that the recipient list doesn't include any of the resources included on the original mail item.

Resolution

This feature has been added into GroupWise 2012 SP2.  Please see below for more info.
A third resource type was added to Resources.  By choosing the new "Role" resource type, Reply to All should now work.
Note, if you just changed a resource type from Resource -> Role, it will still require one extra step for end users if you want to test it immediately. When users just type a resource email in a CC: field, this uses autocompletion process which typically picks email address from their Frequent Contacts AB and that was not have yet updated about changed type of the resource. You will need to open Address Book application from a GW client, find Frequent Contacts one -> View -> Synchronize -> Selected AB.
Personal ABs get synchronized overnight (Nightly Upkeep process run by a POA).

Cause

This feature had been intentionally left out, but due to overwhelming demand, it was added for GroupWise 2012 SP2.

Additional Information

Formerly known as TID# 10068314

Change Log

Updated to include change in behavior, as well as which resource type contains the change.