New GWIA not visible and mail not flowing

  • 7012825
  • 10-Jul-2013
  • 10-Jul-2013

Environment

Novell GroupWise 2012
Novell GroupWise 8

Situation

Newly created GWIA is not listed as an option under Properties of Domain | GroupWise | Internet Addressing | Internet Agent for outbound SMTP/MIME messages or Alternate
Unable to reconfigure Domain to use a different GWIA
Domain still trying to send via the older GWIA
Domain does not recognize new GWIA
Unable to route mail to another GWIA

Resolution

Primary domain not aware of secondary domain's GWIA:
  1. From ConsoleOne, connect to the domain aware of the newly created GWIA.
  2. Select from the drop-down: Gateways
  3. Right-click the GWIA object | GroupWise Utilities | Synchronize
  4. Select Yes

The Primary domain should now be aware of the new GWIA and it will appear in the list of available GWIA agents - Properties of Domain | GroupWise | Internet Addressing | Internet Agent for outbound SMTP/MIME messages or Alternate

If the above does not resolve this issue, consider a top-down rebuild of the involved domains.

Cause

Domain(s) not updated with newly created GWIA object from another domain.