Unable to perform device lookups of contacts after recently upgrading GMS

  • 7016265
  • 06-Mar-2015
  • 06-Mar-2015

Environment

Novell GroupWise Mobility Service
Novell Data Synchronizer Mobility Pack

Situation

Unable to or can't perform device lookups of contacts after recently upgrading GMS

Resolution

If this happened after recently upgrading GMS versions, it's possible the database wasn't updated properly, please run the following from a terminal window:
/opt/novell/datasync/update.sh

Cause

Database schema was not updated, service version mismatch.