Environment
Novell Service Desk 7.0.3 Knowledge Base
Novell Service Desk 7.1 Knowledge Base
Novell Service Desk 7.1 Knowledge Base
Situation
- A survey is configured to be sent to Serviced Customers On Resolution
- The survey is enabled
- Incidents are put into the Closed - Resolved state
- The survey is not sent to customers as expected
Resolution
Check the Exit State box in the
Closed - Resolved state
configuration.
This is configured in Service Desk > User > Service > Workflows > [workflow] > Lifecycle > Closed - Resolved
This is configured in Service Desk > User > Service > Workflows > [workflow] > Lifecycle > Closed - Resolved
Cause
The Closed - Resolved state was not
set as an Exit State.