Environment
Novell GroupWise 2014 R2
Situation
After upgrading to GroupWise 2014 R2, ical appointments are coming into the GroupWise client as regular email messages rather than appointments
Resolution
Go to the properties of the GWIA, click on the SMTP/MIME tab and the Settings button. Check the box Enable ical services.
Cause
For some reason this box is being unchecked by the upgrade to GroupWise 2014 R2. It has been reported to engineering.