Environment
Novell GroupWise Mobility Service 2014.2
Situation
Unable to log into mobility admin console
The loading icon just spins when trying to login
Unable to get new mail to devices
Resolution
- Navigate to /etc/datasync/configengine/engines/default/pipelines/pipeline1/connectors/groupwise and modify the connector.xml
- Find the line <soapServer></soapServer> and check that the format is ip:port or dns:port
- After making any corrections, restart mobility by typing rcgms restart
Cause
An invalid character was added to the POA SOAP Address:Port field in the GMS admin console which saved to the connector.xml
Status
Reported to EngineeringAdditional Information
The /var/log/datasync/connectors/groupwise-agent.log is useful to view while the mobility services are restarting. In the above case, the error message is listed below which prompted the check on the connector.xml
Exception: GroupWise SOAP address format has changed. The correct format is: [DNS:port]