Environment
Novell GroupWise 2014
Situation
Our client always downloads any larger mail attachment - must
be stored as a BLOB file at a server site - via secured C/S
connection despite on PO a C/S connection is set into
insecure.
However - We seem to get a POA certificate via HTTP connection
- that is a prompt in a client when opening any larger attachment.
If you disable secured HTTP connection on the same POA ->
set it in Disabled, then no certificate prompt shows at a client
site upon opening attachment.
Many customers do block HTTP ports on their site. So if any
end user tries to open a mail attachment, we always try a secured
download .. which takes now longer time till a connection times-out
and then we open the attachment.
The same like if you click on Cancel in a certificate prompt -
then we open the attachment.
Resolution
The fix for this issue is in the GroupWise 2014 R2 SP1 HP2 located here for Linux, here for Windows and here for the client.
NOTE: This fix does require both the server side and the client side be updated.
Cause
The cause for this is that the HTTP ports are blocked on the
server.