Environment
Novell GroupWise 2014 R2
Situation
When a user logs in to the network using the Novell Client, the
GroupWise client will no long use Single Sign On to Active
Directory.
Resolution
The current solution is to just enter the user name in the
GroupWise client and do not use a password. In this case, it
will continue to use SSO to AD.
Cause
The issue isn't with SSO to AD but rather user resolution.
When logged into eDirectory with the Novell client, the
GroupWise client sends the eDirectory net ID to the POA to try to
resolve the user. In this case it will fail.