Environment
iPrint for OES2015 SP1
iPrint for OES2018
iPrint for OES2018
Situation
When a user logs into the iPrint user portal to release a job that was sent to a walkup printer, a 403 error is presented after selecting the printer.
Resolution
For iPrint for OES 2015SP1, apply:
- December 2017 OES 2015-SP1 iPrint for OES Update 1 14
- December 2017 OES 2015 SP1 iPrint for OES Hot Patch 1 15
Workaround:
Log into the user portal using https:// instead http://
- December 2017 OES 2015-SP1 iPrint for OES Update 1 14
- December 2017 OES 2015 SP1 iPrint for OES Hot Patch 1 15
Workaround:
Log into the user portal using https:// instead http://
Cause
When accessing the user portal on port 80 (http://) the print job is seen. But, when selecting the print job, select a printer and hit print, a 403 error is returned because the walkup printer requires SSL to communicate with user portal.
The workaround, logging in using https://, does not display errors and the job is released properly. Also, applying the fix will redirect the browser to https://.
The workaround, logging in using https://, does not display errors and the job is released properly. Also, applying the fix will redirect the browser to https://.