Environment
iPrint for OES2015SP1
iPrint for OES2018
iPrint for OES2018
Situation
When accessing the ipcon console (https://<address>/ipcon), the following message is returned:
The Print Manager service is down. No operations are possible. Select the Print Manager where "iPrint for OES" is configured.
Resolution
The password to the common proxy user expired. Reset the password to that user.
Cause
The common proxy user retrieves the Print Manager information when logging into the /ipcon tool. If the common proxy user password is expired, no connection can be established to retrieve the Print Manager information.
Additional Information
Setting the mobile log level to INFO will show a 401 error and a connection reset. This points to a problem with the common proxy user.
The /var/opt/novell/log/iprintmobile/iprintmobile0.log will show:
The /var/opt/novell/log/iprintmobile/iprintmobile0.log will show:
[DATE] com.novell.service.iPrint.ipp.IPPHttp httpSendPost
INFO: Response Code: 401
[DATE] com.novell.service.iPrint.ipp.IPPHttp httpSendPost
INFO: resetting connection.