GroupWise Mobility 18 Install Fails With Error "Problem Validating GroupWise Server and Credentials"

  • 7022993
  • 22-May-2018
  • 02-Jul-2018

Environment

GroupWise 18
GroupWise Mobility Service 18

Situation

During the installation of GroupWise Mobility Server, the installation program will log into the GroupWise Admin Service and do some validation of the certificates....part of that validation is to make sure the hostname of the certificate agrees with a dns lookup against the IP address.  If there is a failure, the following information will appear after providing the credentials to login to the GroupWise Admin Program:

GroupWise Adminstration Agent IP address or hostname [192.168.1.10]
GroupWise Administration Port [9710]:
GroupWise Administration user name [admin]
GroupWise Adminstrator password: **********
Successfully validated GroupWise Server and credentials.
Problem validating GroupWise server and credentials. Exception: hostname1 '192.168.1.10 doesn't match  'hostname2', '192.168.1.10'
success = 1
Please check the entries and try again


Resolution

Make sure that the DNS server that the GroupWise Mobility Server is querying has an entry for the GroupWise Admin Server being connected to during the install.  If this is not possible, add an entry to the /etc/hosts file for the Admin Server.

The Mobility Server should have the ability to ping by the hostname in a working environment. 

Cause

The Mobility Server cannot resolve the IP address to hostname relationship of the GroupWise Admin Server.  The 'hostname2' listed in the error is the hostname returned by the GroupWise Admin Server certificate.