Unable to access resources when using Sophos STAS

  • 7023360
  • 17-Sep-2018
  • 17-Sep-2018

Environment

NetIQ eDirectory 8.8.8
Client for Open Enterprise Server 2 SP4
Sophos XG Firewall
Sophos Transparent Authentication Suite (STAS)

Situation

Unable to access Internet resources when authenticating to eDirectory through STAS.

Resolution

Ensure that each eDirectory user object has the UserID (UID) attribute populated. One approach is to use the steps outlined in Cool Solution "Setting Up UIDs in iManager based on CN Values" https://www.novell.com/coolsolutions/feature/18867.html

Cause

STAS relies on the UID being populated.