In the GroupWise 18.1 windows client when the users click on some messages in any folder, sometimes the view settings change in how messages are displayed

  • 7023720
  • 14-Feb-2019
  • 16-Jan-2020

Environment

GroupWise 18

Situation

Several users have chosen to change their mailbox display settings from the GroupWise 18 windows client default to the "GroupWise 2014 Defaults" (columns), listed under the "gear" icon in the upper right of the universal inbox, "Mailbox Display Settings".

The result is for these users, that frequently when they click on certain mail messages, in most any folder, the display setting for the view in which the messages are contained in , changes back to the GroupWise 18 default view settings (Show Group Labels, Message Preview, Summary).  The customer wants the GroupWise 2014 display settings to remain static as selected when clicking and opening messages.

Resolution

In the GroupWise 18 mailbox, click on Tools, Options, Environment, General tab, remove the check mark by "Enable Quick Viewer smart sizing", click apply then OK.

Cause

This is working as designed as described in :


The bottom line is that depending on the content of the message, when "QuickViewer Smartsizing" is enabled, we will try to give you the maximum screen real estate to view the content of your mail message.  So it will alter the view to show maximum content, however this may not be what you want to happen.  

The alternative is to disable QuickView Smartsizing.  If the Display settings are not acting as expected, please open a service request with Micro Focus GroupWise Support.

Additional Information

If for some reason you wanted to change this setting for many users and you don't want users to change this themselves you can make a registry change and publish this to users windows registries ( as you feel appropriate) :

    HKEY_CURRENT_USER\Software\Novell\GroupWise\Client \Setup
       "QV Smart Sizing"=dword:0

0 = disabled
1 = enabled