GroupWise Licensing: Error communicating with the customer center server.

  • 7024043
  • 30-Jul-2019
  • 22-Nov-2019

Environment

GroupWise 18

Situation

GroupWise license has expired, or will expire soon. 
Updating the GroupWise license from the Admin Console fails. 
A firewall isn't allowing the GroupWise license to be updated.
Error communicating with the customer center server.
An error occurred talking to customer center.

Resolution

Firewall settings must be updated to allow the connection to be made to the MicroFocus Customer Care Portal.  If the server is unable to access the Customer Care portal, the license can be obtained using the manual license tool from any workstation that has internet access.

Cause

Firewall settings are blocking communication