iPrint Error: "Download failed. Please contact Support to assist in resolving the issue"

  • 7024500
  • 25-Mar-2020
  • 11-May-2020

Environment

Micro Focus iPrint Appliance 4.x

Situation

Going to the iPrint Appliance 4.x web console (port 9443 tool), click the Support tile, and select "Download and save the configuration file locally......", returns the following error:
Download failed. Please contact Support to assist in resolving the issue.

Resolution

Reported to engineering

Workaround:
Remove the OES line from the /opt/novell/base_config/supportconfig_exclude file. This can be accomplished by copying/pasting the following line into a terminal session:
sed -i '/OES/d' /opt/novell/base_config/supportconfig_exclude

Cause

A bug in the CAF (Common Appliance Framework) code