"My Files" are not available, cannot upload file updates

  • 7024764
  • 30-Jul-2020
  • 23-Sep-2020

Environment

Filr 4.2

Situation

  • Users accessing Filr via the web client do not see the "My Files" icon.
  • Files in "My Files" are not available.
  • Users access Filr via the Windows desktop application cannot upload changes to files.

Resolution

This issue is fixed in Filr 4.2.1 and later.

Cause

The FAMTD process is not working properly.