Mail Merge Not Working With Imported Addresses

  • 7025042
  • 11-Mar-2021
  • 11-Mar-2021

Environment

GroupWise 18

Situation

Addresses have been imported into a personal address book in the GroupWise 18.3 client from a .csv file.

A mail merge message is created with the appropriate Merge Fields added and the recipients selected from the imported list.

When the merge is tested, the Merge Fields are not filled in as expected.  Using internal users works fine.

Resolution

In the 18.3 GroupWise client open the address book.  Then select the "File" menu and then "Name Completion Address Book".   If only the "Frequent Contacts" folder is selected then check the box for the user's address book as well.  If there are multiple books listed, check the one that contains the imported users.

Cause

The name completion function seems to be leveraged for mail merge action.  The addresses need to be "findable" for the merge to complete correctly.