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About This Guide

This guide is designed to help you understand and evaluate Novell Filr by doing basic 
administration and end-user tasks on pre-configured VMs. 

It contains the following sections:

 Chapter 1, “Filr Hands-on Evaluation Paths,” on page 7
 Chapter 2, “System Requirements,” on page 9
 Chapter 3, “Filr Hands-on Administration Exercises,” on page 11
 Chapter 4, “Filr Hands-on End User Exercises,” on page 37
 Appendix A, “Documentation Updates,” on page 51

Using the Guide

Work through the guide sequentially. Each task depends on completion of the tasks that precede it.

Audience

This guide is for network administrators and others who want a direct experience with Novell Filr as 
part of their product evaluation.

Feedback

We want to hear your comments and suggestions about this guide and the other documentation 
included with Novell Filr. To submit your comments, use the User Comments feature at the bottom of 
each page of the online documentation.

Documentation Updates

 For the most recent version of this guide, see the Novell Filr Documentation Web site  (http://
www.novell.com/documentation/novell-filr1/filr1_hands-on/data/front.html).

Additional Documentation

 For other Novell Filr documentation, see the Novell Filr Documentation Web site  (http://
www.novell.com/documentation/novell-filr1/).
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1 1Filr Hands-on Evaluation Paths

You can access the Filr hands-on VMs in two ways:

 Novell Online Demonstration System (NODS)
 Downloable Run-ready Virtual Machines

Novell Online Demonstration System (NODS)

Figure 1-1   Doing the Exercises on Novell’s Online Demo System

Novell hosts the Filr hands-on VMs on the Novell Online Demonstration System (NODS). 

If you are interested, go to the Novell.com How to Buy page (http://www.novell.com/products/
howtobuy.html) and request that a Novell Sales Representative contact you.

If you are working on NODS, start with Section 3.2, “Starting the Virtual Machines,” on page 12.

OESOES

oes11
VM

filr-oes
VM

win7-oes
VM

Users

Finish with 
Section 4 - “Filr Hands-on 

End user Exercises”

OESOES

Set Up Sharing

Set Up Net Folders

Set Up Personal Storage

Sychronize eDirectory Users

Deploy Filr

Begin with 
Section 3.2 - “Starting
the Virtual Machines”

Novell Sales
Representative

Novell.com/buy

Contact
Novell Sales
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Downloable Run-ready Virtual Machines

Figure 1-2   Downloading the Hands-on VMs and Doing the Exercises

You can download the Filr hands-on VMs and run them in your own environment. 

No previous OES experience is required for using the exercises in this guide.

IMPORTANT: The Filr VM is a Small Installation Filr appliance.

Novell recommends Large Filr Installations for production environments. Small installations have 
scalability and performance limitations and cannot be migrated to large installations. 

If you are downloading the hands-on VMs, continue with Chapter 2, “System Requirements,” on 
page 9.

oes11
VM

filr-oes
VM

Workstations and
Mobile Devices

Users

OESOES

Finish with 
Section 4 - “Filr Hands-on 

End user Exercises”

OESOES

Set Up Sharing

Set Up Net Folders

Set Up Personal Storage

Sychronize eDirectory Users

Deploy Filr

Then do 
Section 3 - “Filr Hands-on 
Administration Exercises”

H . . . OES.zip

OESOES

.zip

Begin with 
Section 2 - 

“Prerequisites”
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2 2System Requirements

If you are downloading and running the Filr hands-on VMs in your own environment, you need the 
following:

 A wireless router (home network varieties are fine)

 VMware Workstation 8 or later

IMPORTANT: The use of VMware Workstation 8 is intended for Novell Filr evaluation 
purposes only. It is not supported for Novell Filr running in a production environment.

 A 64-bit host workstation that meets the following conditions:

 Has the VMware platform of your choice (above) installed and ready to use
 Has the following resources available for running VMware:

 An exercise workstation (VM or physical) that meets the following conditions:

 Is connected to the wireless router for doing the administrative and end-user exercises. 
The instructions in this guide assume that the exercise workstation is running Windows 7, 
but Filr also supports Windows 8 and later and Mac OSX 10.7 and later.

 Has a version of LibreOffice installed.
 Has the latest Java Runtime Environment from java.com installed.

IMPORTANT: The Windows VMware Workstation host can double as the exercise workstation 
if it meets the conditions specified above.

 Two Web-based email addresses for receiving invitations and notifications. 

 At least one mobile device (iOS 5.X or later, Android 2.3 or later, BlackBerry PlayBook and Z10) 
that is capable of connecting to the wireless router.

 Hands-on software downloaded from download.novell.com. 

IMPORTANT: The hands-on exercise image files are delivered in .zip format. 

Component Minimum Recommended

RAM 6 GB 8 GB

Hard drive free space 50 GB

Network card Ethernet 100 Mbps

Mozilla Firefox latest version
System Requirements 9



For the Filr 1.1 Beta releases, the hands-on exercise files are hosted on the Novell Documentation 
web site at the following location:
 http://www.novell.com/beta/documentation/novell-filr-1-1/hands-on-zips/Hands-

On_Filr_1-1_OES.zip
The MD5sum for verifying the integrity of the latest download (10 June 2014) is 
58ff326395b7e92aab66c99d9eb5ee76. 

Download the Hands-on VMs from the Web:
1. If you don’t already have a Novell account, register for one on the Novell website (https://

secure-www.novell.com/selfreg/jsp/createAccount.jsp?).
2. Access the Novell Downloads Web page (http://download.novell.com).
3. Do a keyword search for Novell Filr.
4. In the Results section, click Novell Filr Evaluation.
5. Click the proceed to download button (upper-right corner of the first table).
6. If you are prompted to log in, type your Novell Account > username and password, then click 

login.
7. Accept the Export Agreement (required for first downloads only), and answer the survey 

questions about your download (optional).
8. Print the download page. You need the listed MD5 verification numbers for verifying your 

download.
9. Download the Hands-on_Filr_1-1_OES.zip file to your VMware host workstation. 

IMPORTANT: This file is approximately 5.1 GB. 
We strongly recommend that you use a download manager, such as those recommended in 
the how to use a download manager link on the download page.

10. Verify the integrity of the downloaded file by running an MD5-based checksum utility on it 
and comparing the value against the list that you printed above.
For example, on a Linux system you can enter the following command:
md5sum Hands-on_Filr_1-1_OES.zip

For a Windows system, you need to obtain a Windows-compatible MD5-based checksum 
utility from the Web and follow its usage instructions.

11. Continue with Filr Hands-on Administration Exercises.
10 Novell Filr 1.1: Hands-on Guide for OES
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3 3Filr Hands-on Administration Exercises

This section guides you through the following tasks:

 Section 3.1, “Overview of Filr Administration Exercises,” on page 11
 Section 3.2, “Starting the Virtual Machines,” on page 12
 Section 3.3, “Connecting to the Wireless Router,” on page 13
 Section 3.4, “Before You Begin, Consider Taking a Snapshot,” on page 15
 Section 3.5, “Securing LDAP Communications between the Filr VA and the OES Server,” on 

page 15
 Section 3.6, “Synchronizing LDAP Users,” on page 18
 Section 3.7, “Setting Up Users’ My Files Folders,” on page 23
 Section 3.8, “Enabling Sharing,” on page 24
 Section 3.9, “Setting Up Net Folders,” on page 25
 Section 3.10, “Allowing the Desktop Application to Be Deployed,” on page 32
 Section 3.11, “(Optional) Setting Up Email Communication with the Filr VM,” on page 32

3.1 Overview of Filr Administration Exercises
The Filr administration exercises can be summarized as follows:

1. Downloading and Starting the Administration-Ready Virtual Machines

1. Download

VMware Workstation with
Wireless Router

OESOES

download.novell.com

Filr
Virtual Appliance

OES Server
Virtual Machine

OESOES2. Unzip

Hands-on_Filr_1-1_A-U.zip

3. Open .vmx file
4.  Edit Network Adapter Settings
5.  Power On

.zip

6. Open .vmx filr

7. Edit Network Adapter Settings

8. Verify CD/DVD Settings

9. Power On
Filr Hands-on Administration Exercises 11



2. Configuring Filr and Connecting It to the OES Server

Make sure you have reviewed the system and software requirements that are outlined in Chapter 2, 
“System Requirements,” on page 9 before proceeding.

3.2 Starting the Virtual Machines
 Section 3.2.1, “If You Are Running the VMs on NODS,” on page 12
 Section 3.2.2, “If You Are Using the .Zip Files from Download.Novell.Com,” on page 13

3.2.1 If You Are Running the VMs on NODS

Start the pre-configured virtual appliances on NODS as follows: 

1 Click the win7-oes tab and power on the VM. 
This is the “exercise workstation” mentioned in the sections that follow.

2 Log in as user Admin with password novellfilr.
3 Click the oes11 tab and power it on as well.
4 On the OES server desktop, log in as user root with password novellfilr.
5 Click the filr-oes VM and power it on.

The Filr appliance is automatically configured with settings found in two files in the 
filr_oes_h-o-autoinst.iso image file: 
 vaauto.conf: Sets the passwords, network configuration, disk assignments, and so on.
 appliance.conf: Configures the appliance as an all-in-one, Small Deployment installation, 

and sets up communications between the Filr and MySQL servers running in the appliance.
For more information on automatically installing Filr appliances, see “Installing Filr in Silent 
Mode” in the Novell Filr 1.1 Beta Installation and Configuration Guide.

6 When the filr-oes login: terminal prompt displays on the Filr console, continue with 
“Securing LDAP Communications between the Filr VA and the OES Server” on page 15.

Filr
Virtual Appliance

OES Server
Virtual Machine

1. Secure LDAP Communication

2. Sychronize eDirectory Users

3. Set Up Personal Storage

4. Set Up Net Folders

5. Set Up Sharing

OESOES
HOME My Files

N:\ NetFolder

Shared by MeShared with Me

eDirectory Users Filr Users
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3.2.2 If You Are Using the .Zip Files from Download.Novell.Com

Start the downloaded, pre-configured virtual appliances by doing the following: 

1 If you haven’t already downloaded the Hands-on_Filr-1-1_OES.zip file, review and follow 
the instructions in Chapter 2, “System Requirements,” on page 9.

2 After the .zip archive file is downloaded, extract the files and folders until you have a folder 
named Filr-ho-VMs. 

3 (Recommended for Windows) Place the Filr-ho-VMs folder at the root of Drive C. 
The folder and its contents can be placed in another location if desired. Having it at the root of 
Drive C simply prevents having to adjust the CD-ROM setting in Step 9e below.

4 Start your chosen VMware Workstation platform. 
5 In Windows Explorer, browse to Filr-ho-VMs\oes11, and open the OES 11 VM configuration 

file, oes11.vmx.
6 Select the oes11 tab, click Edit Virtual Machine Settings, click Network Adapter, select Bridged and 

the Replicate physical network connection state option, then click OK.
7 Click Power on this virtual machine.
8 Browse to Filr-ho-VMs\filr-oes and open the Filr VM configuration file, filr-oes.vmx.
9 Select the filr-oes tab.

9a Click Edit Virtual Machine Settings.
9b Click Network Adapter. 
9c Select the Bridged and Replicate physical network connection state options. 
9d Click CD/DVD (IDE).
9e Ensure that Use ISO image file is selected, and that the path points to the filr_oes_h-o-

autoinst.iso image file that you downloaded with the oes-11 and filr-oes VMs. 
If the path doesn’t match where you placed the downloaded files, browse to the 
filr_oes_h-o-autoinst.iso file and select it.

9f Click OK. 
10 Verify that the oes-11 VM is running, then select the filr-oes VM and click Power on this virtual 

machine.
The Filr appliance is automatically configured with settings found in two files in the 
filr_oes_h-o-autoinst.iso image file: 
 vaauto.conf: Sets the passwords, network configuration, disk assignments, and so on.
 appliance.conf: Configures the appliance as an all-in-one, Small Deployment installation, 

and sets up communications between the Filr and MySQL servers running in the appliance.
For more information on automatically installing Filr appliances, see “Installing Filr in Silent 
Mode” in the Novell Filr 1.1 Beta Installation and Configuration Guide.

11 When the filr-oes login: terminal prompt displays on the Filr console, continue with 
Connecting to the Wireless Router.

3.3 Connecting to the Wireless Router
When you have completed the instructions in this section, your wireless router configuration should 
resemble Figure 3-1.
Filr Hands-on Administration Exercises 13



Figure 3-1   Wireless Router Setup

Set up your wireless router, and connect to it by doing the following:

1 Disconnect the VMware workstation from your organization’s network, and connect it to one of 
the LAN ports on the wireless router.

IMPORTANT: Do not connect the router to the Internet at this point.

2 Start the router.
3 Using the instructions for your router, access the administration console and do the following:

3a Set the router to obtain its WAN IP configuration through a DHCP service. 
If DHCP is not available, configure it with a static IP address, network mask, gateway, and 
so on, for your network. 

3b Set the router to communicate with devices that are attached to it by ensuring that its LAN 
IP setup uses IP address 172.17.2.2 and network mask 255.255.255.0. 

3c Ensure that the router is set to act as a DHCP server for wireless device connectivity.
3d For the wireless configuration, assign an easily identifiable SSID, such as Filr_Lab. 
3e If possible, disable wireless security to make it simpler to connect through a wireless 

connection.
3f Save the settings. 

IMPORTANT: If your router’s LAN IP address configuration changed, then remember to 
use 172.17.2.2, rather than the previous address, when reconnecting to the router’s 
management console.

4 Configure the VMware Workstation host’s network adapter that is connected to the wireless 
router, with the following IP address settings: 

VMware Workstation

OESOES IP Address: 172.17.2.120

Network Mask: 255.255.255.0

Gateway: 172.17.2.2

DNS Server: 171.17.2.2

DHCP

Wireless DeviceIP Address: 172.17.2.2

Network Mask: 255.255.255.0

LAN IP Setup

IP Address: XXX.XXX.XXX.XXX

Network Mask: XXX.XXX.XXX.XXX

Gateway: XXX.XXX.XXX.XXX

DNS Server: XXX.XXX.XXX.XXX

WAN IP Configuration

Wireless Router

Organization’s Network Internet
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For example, on Windows 7, access the workstation’s Control Panel. Then in the Network 
Sharing Center, configure the Local Area Connection adapter with the address information.

5 (Optional) If you are using a separate workstation to perform the administrative and end-user 
exercises, set its network adapter with the following IP address settings:

6 Open a browser on the workstation and the mobile device, and ensure that you can connect to 
the Internet through them, then continue with the next section.

3.4 Before You Begin, Consider Taking a Snapshot
If you want the ability to repeat the exercises that follow, consider taking a snapshot in VMware 
before you begin. That way you can always restore the VMs to their original states without risking 
ripple effects from previous sessions.

3.5 Securing LDAP Communications between the Filr VA and 
the OES Server
 Section 3.5.1, “Accessing iManager,” on page 15
 Section 3.5.2, “Enabling Pop-Ups for iManager,” on page 16
 Section 3.5.3, “Generating an eDirectory Root Certificate,” on page 16
 Section 3.5.4, “Importing the Root Certificate into the Java Keystore,” on page 16

3.5.1 Accessing iManager

iManager is the main browser-based tool that is used to manage eDirectory and the OES services. 

To start iManager and prepare your browser for future sessions:

1 On your exercise workstation, open the OES 11 SP2 Welcome page in your Web browser by 
entering the following URL:
http://172.17.2.116

2 If you receive a security alert, such as a warning that the connection is not trusted, select the 
options to continue, such as I Understand the Risks > Add Exception. Ensure that the option to 
permanently store the exception is selected if available, then confirm the exception.

IP address 172.17.2.120

Network Mask 255.255.255.0

Default Gateway 172.17.2.2

DNS Server Addresses 172.17.2.2

IP address 172.17.2.118

Network Mask 255.255.255.0

Default Gateway 172.17.2.2

DNS Server Addresses 172.17.2.2
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3 Click the Management Services tab.
4 On the Available Services page, click iManager.

You can also start iManager directly by including /nps after IP_or_DNS in the access URL. For 
example, enter http://172.17.2.116/nps.

5 Log in as the eDirectory Admin user:
5a In the Username field, type admin.
5b In the Password field, type novellfilr.
5c In the Tree field, type 172.17.2.116.

If SLP services were configured and working properly, you could enter the tree name, but 
they are not.

5d Click Login.
6 Do not close iManager. Continue with the next section, “Enabling Pop-Ups for iManager.”

3.5.2 Enabling Pop-Ups for iManager

Some iManager plug-ins use pop-up dialog boxes that are blocked by most browsers. 

1 In the browser you are using, enable pop-ups that originate from the server where iManager is 
running (https://172.17.2.116). 

2 Do not close iManager. Continue with “(Email Only) Entering an Email Address for User red.”

3.5.3 Generating an eDirectory Root Certificate

1 Generate a root certificate for the eDirectory tree:

1a In iManager, click the Roles and Tasks icon . 
1b Click NetIQ Certificate Server > Configure Certificate Authority.
1c Click the Certificates tab, then select the check box for the self-signed certificate.
1d Click the Validate sub-tab. 
1e Select the self-signed certificate check box again, then click the Export sub-tab.
1f Deselect Export Private Key.

The Export Format changes to DER.
1g Click Next.
1h Click Save the Exported Certificate > OK, then save the file to disk. Change the file name to 

something that you’ll remember and note the location.

IMPORTANT: If you have a download manager installed, the steps involved in saving the 
certificate are different. The point is to identify the name of the .der file and where it is 
saved.

1i Click Close > OK.

3.5.4 Importing the Root Certificate into the Java Keystore

1 In your management browser, open a new tab and access the Filr Console by entering the 
following URL:
https://172.17.2.111:9443
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2 If prompted, accept and trust the certificate.
3 Log in as the vaadmin user with novellfilr as the password.
4 Import the certificate into the Java Keystore:

4a Click the Appliance Configuration icon.

4b Click the Digital Certificates icon.

4c Click File > Import > Trusted Certificate.

4d Browse to the certificate file that you saved in Step 1h on page 16, then click Open.
4e Click OK > OK > Close.
4f Click Reboot > OK > OK.
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3.6 Synchronizing LDAP Users
Your OES 11 server is pre-configured with the eDirectory users shown in Figure 3-2 on page 18.

Figure 3-2   The Pre-configured eDirectory Tree and the Users That It Contains

Importing users to Filr is accomplished by setting up LDAP synchronization with the eDirectory tree 
as follows:

1 Ensure the Filr appliance VM has restarted.
2 Using your administrative browser, access Filr through the following URL:

https://172.17.2.111:8443

3 If prompted, accept and trust the certificate.
4 Sign in as User: admin with Password: admin.
5 When prompted, change the password to novellfilr.

6 Click admin (upper right), then select Administration Console.
7 Under System, click LDAP.
8 Click Add.

DEV

OES-11

MARKETING

FILR-LAB

ISadmin SALES

EXAMPLE_TREE

red

pink

blue

green

yellow

orange

black

gray

filrproxyuser

USERS USERS USERS USERS
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9 Make sure that the Server Information tab is selected.
10 Enter the information to connect Filr with the oes11 server.

10a In the LDAP server URL field, type ldaps://172.17.2.116.
This is the IP address of the OES server (oes-11 in Figure 3-2 on page 18).

10b In the User DN field, type cn=admin,o=filrlab.
This is the eDirectory tree Admin (Figure 3-2 on page 18).

10c In the Password field, type novellfilr.
10d Make sure the Directory Type has eDirectory selected.
10e Verify that the Guid Attribute field is set to GUID.
10f Verify that the Filr Account Name Attribute field is set to cn.

11 Select the Users tab, then click Add.
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12 Click the LDAP browse icon.

13 Browse to DEV and select USERS.
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14 Click OK.
The DEV/USERS container is added. (This is where users red and pink are located.)

15 With the Users tab still selected, click Add, then return to Step 12 on page 20 and add the 
following Base DN entries by using the LDAP browser.
 ou=USERS,ou=IS,o=filrlab

 ou=USERS,ou=MRKTG,o=filrlab

 ou=USERS,ou=SALES,o=filrlab
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16 Click OK.
17 Select the Synchronization Schedule tab and then select the following options: 

 Enable Schedule
 Every Day
 Repeat Every 0.25 Hours

18 Click the LDAP Servers tab, click the Sync All button, then click OK to save the configuration.

The eight users in the four USERS containers are added.
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19 Click Close > OK.
20 Do not close the Administration Console. Continue with Section 3.7, “Setting Up Users’ My Files 

Folders,” on page 23.

For complete instructions on using Filr LDAP synchronization, see “Synchronizing Users and 
Groups from an LDAP Directory,” in the Novell Filr 1.1 Beta Administration Guide.

3.7 Setting Up Users’ My Files Folders
1 Under Management, click Users.
2 Select the check boxes next to the names of the following users that you synchronized from 

eDirectory, then click More > Enable Personal Storage.
 M Black
 M Green
 M Orange
 M Pink
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3 Click Close.
4 Do not close the Administration Console. Continue with Enabling Sharing.

3.8 Enabling Sharing
Allowing users to share files and folders requires that you enable sharing for the Filr site.

1 Under System, click Share Settings.
2 Ensure that Allow All Users to Share with Groups that Have Been Imported from LDAP is selected.
3 In the User or Group field, start to type all, then select All Internal Users.

If the list is empty, do the following:
3a Under Management, click Search Index.
3b Select Re-Index Everything, then click OK. 
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On most installations, reindexing would take some time. However, because this is such a 
small installation, the process happens very quickly. 

3c Repeat from Step 1.
4 Click Re-share Items, Share with the Public, and Share using File Link then click OK > OK.

This sets the maximum sharing rights that can be granted anywhere on the system. Re-sharing. 
public access, and file-link sharing are only available if they are actually enabled on the Net 
Folders.

5 Under System, click Web Application, select Allow Guest access and Guest access is read-only, then 
click OK.

The read-only option prevents public (guest) users from logging comments. This is generally a 
good idea in light of the risk of “spam” comments. Comments cannot be removed in this version 
of Filr.

6 Continue with Setting Up Net Folders.

3.9 Setting Up Net Folders
 Section 3.9.1, “Specifying Net Folder Servers,” on page 26
 Section 3.9.2, “Setting Net Folder Access and Sharing Rights,” on page 30
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3.9.1 Specifying Net Folder Servers

Net Folder Servers are connections to NSS volumes on NetWare and OES file servers, and to shares 
on Windows file servers. You can set up as many connections to each file server as needed. For the 
hands-on lab, you create one Net Folder Server for each NSS volume.

1 Under Management, click Net Folder Servers.
2 Four of the users that you synchronized with the OES-11 server have Home directories on the 

server. Therefore, the Net Folder Server 172.17.2.116-HOME is already created and listed.

IMPORTANT: Although Home folders are technically like other Net Folders in Filr, their 
primary role is personal storage. Therefore, users access them through My Files rather than 
through Net Folders.

3 The Home Net Folder Server is marked with an icon that indicates that its configuration needs 
attention.
In the Name column, click the 172.17.2.116-HOME link.

4 With the Configuration tab selected, select Novell Open Enterprise Server as the Server Type.

5 Click OK.
The OES server is running OES 11 SP2 and has the latest updates applied.

6 Click OK, then click 172.17.2.116-HOME again.
7 Select the Authentication tab.
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8 A chief feature of Filr is the ability to share files and folders with others who do not have native 
file system rights. This sharing functionality is provided through Filr proxy users—system-level 
users who log into server file systems on behalf of Filr users.
Notice that the Home Net Folder Server has no Proxy user assigned.

9 The proxy user for these exercises (filrproxyuser) is shown in the filrlab organization in Figure 3-
2 on page 18.
Click the LDAP browser icon next to the Proxy Name field, then browse to and select the 
filrproxyuser object. 

10 In the Proxy Password field, type
novellfilr

11 Click Test Connection.
You should see a message that the test succeeded.

12 Click OK > OK.
The yellow icon next to the HOME Net Folder server is no longer displayed.

13 Click Add.
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14 Add the following Net Folder servers, beginning with DEV:

Notice that the Net Folder Server names do not necessarily need to mirror the server and volume 
information.
14a Click Add.
14b Using the information in the table, type the Net Folder Server Name, select the Server Type 

(Novell Open Enterprise Server), and type the Server Path.

Volume Field Text

DEV Name Development

Server Type Novell Open Enterprise Server

Server Path \\172.17.2.116\DEV

Proxy Name cn=filrproxyuser,o=filrlab

Proxy Password novellfilr

IS Name IS

Server Type Novell Open Enterprise Server

Proxy Path \\172.17.2.116\IS

Proxy Name cn=filrproxyuser,o=filrlab

Proxy Password novellfilr

MRKTG Name Marketing

Server Type Novell Open Enterprise Server

Server Path \\172.17.2.116\MRKTG

Proxy Name cn=filrproxyuser,o=filrlab

Proxy Password novellfilr

SALES Name Sales

Server Type Novell Open Enterprise Server

Server Path \\172.17.2.116\SALES

Proxy Name cn=filrproxyuser,o=filrlab

Proxy Password novellfilr
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14c Select the Authentication tab and add the filrproxyuser like you did beginning in Step 13 on 
page 27. Make sure to click Test Connection to ensure that everything is entered correctly.

14d Under Synchronization Schedule, select 
 Enable Scheduled Synchronization
 Every Day
 At 0:00 GMT
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14e Click OK.
14f Repeat from Step 14a on page 28 until all of the NSS volumes have been defined as Net 

Folder servers.
15 Make sure that all of the Net Folder server are selected, then click Sync.

When the sync operation completes, Filr has metadata for each Net Folder Server in its database.
16 Click Close.
17 Continue with Setting Net Folder Access and Sharing Rights.

3.9.2 Setting Net Folder Access and Sharing Rights

Net Folders are connections to specific directories on Net Folder Servers. You can set up as many Net 
Folders as needed. You can also specify a separate and independent synchronization schedule for 
each Net Folder.

1 Under Management, click Net Folders.
Notice that there are no Net Folders displayed.
Although four of the users have Home folders and the HOME volume was listed as a Net Folder 
Server in the previous section, Home folders are displayed and managed under My Files rather 
than Net Folders.

2 Click Add, then use the information in Table 3-1 to complete the sub-steps for each Net Folder 
listed.
30 Novell Filr 1.1: Hands-on Guide for OES



Table 3-1   Net Folder Configuration Information

2a In the Name field, type a name from Table 3-1 (reviews is first).
2b In the Net Folder Server drop-down list, select the Net Folder Server listed for the Net Folder 

(Development is first).
2c In the Relative Path field, type the relative path shown for the Net Folder 

(personnel\reviews is first).
2d Click Test Connection and verify that the information is entered correctly. 
2e Click Use the Index Content Setting Defined Below > Index the Contents of This Net Folder. 

Although content indexing carries significant processing overhead and should, therefore, 
probably not be applied to all Net Folders, the content used in these exercises is so small 
that the overhead involved with indexing it is miniscule. 

2f Click Use the Just-in-Time Settings Defined Below > Enable Just-in-Time Synchronization.

Name Net Folder 
Server

Relative Path Users with Rights 
to Net Folder

Sharing Rights

reviews Development personnel\reviews red Allow Access

Internal Users

comp planning Development personnel\salaries red Allow Access

projects Development projects red Allow Access

Internal Users

External Users

training IS training\quick_starts blue Allow Access

Internal Users

Re-share

cool stuff Marketing advertising\brochures yellow Allow Access

Public

File Link

Re-share

projections Sales revenue\projections black Allow Access

Internal Users

2015 tracking Sales revenue\quotas black Allow Access

Internal Users
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Again, the content used in these exercises is small, and this option ensures that the folder’s 
content is synchronized between OES and Filr each time a user accesses it.

2g Click the Rights tab.
2h In the User or Group field, begin typing, and then select the first user listed for the Net 

Folder (M Red is first.)
2i In the Grant Rights dialog, set the sharing rights as listed (the first choices are: Allow Access 

to the Net Folder and Internal Users), then click OK.
2j Click OK > OK, then return to Step 2a for the next Net Folder.

2k When all of the Net Folders have been specified, click Close and continue with Allowing the 
Desktop Application to Be Deployed.

3.10 Allowing the Desktop Application to Be Deployed
Some of the Filr end user exercises are done through the Desktop Application. To enable the Desktop 
Application to be deployed through the Web application:

1 Under System, click Desktop Application.
2 Select Be Deployed > Deploy Files Contained Locally.
3 Click OK.
4 Continue with (Optional) Setting Up Email Communication with the Filr VM.

3.11 (Optional) Setting Up Email Communication with the Filr VM
The hands-on exercises leverage two of your personal email addresses:

 One is assigned to user red for demonstrating Filr’s notification capabilities.
 The other is used for inviting an external user to collaborate on a project.

If you are not interested in email notifications or external sharing as part of the end user exercises, 
you can skip all of the remaining sections and steps in this guide that are marked (Email Only).

If you want to experiment with email notifications that originate from Filr, you must complete the 
following sections:

 Section 3.11.1, “(Email Only) Configuring the Exercise Workstation to Recognize Filr’s DNS 
Name,” on page 33

 Section 3.11.2, “(Email Only) Entering an Email Address for User red,” on page 34
 Section 3.11.3, “(Email Only) Synchronizing red’s Change with Filr,” on page 34
 Section 3.11.4, “(Email Only) Adjust the Outoing Email Interval,” on page 35
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3.11.1 (Email Only) Configuring the Exercise Workstation to Recognize Filr’s 
DNS Name

NOTE: If you are doing the exercises on the Novell Online Demonstration System (NODS), the 
exercise workstation VM is already configured to recognize the DNS name. Skip to Section 3.11.2, 
“(Email Only) Entering an Email Address for User red,” on page 34.

1 On your exercise workstation, click Start > Control Panel > Folder Options.
2 Click the View tab, then click Show hidden files, folders, and drives > Apply > OK.
3 Click Start, begin typing notepad in the search box, then right-click Notepad and select Run as 

Administrator.

4 In Notepad, click File > Open.
5 Select All Files.

6 Browse to Windows > System 32 > drivers > etc > hosts, and click Open. 
7 Add the following line:

172.17.2.111 filr-oes.filrlab.example.com.
8 Save and close the file, then continue with “(Email Only) Entering an Email Address for User 

red.”
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3.11.2 (Email Only) Entering an Email Address for User red

1 If your iManager session has expired, log in again.

2 Ensure that the Roles and Tasks icon  is selected.
3 In the left panel, click Users > Modify User.

4 Click the Browse icon  next to the Username field.
5 Click the Search tab.
6 In the Search for objects named field, type red. Then click Search, and under Results, click the link 

for user red.

7 Click OK.
8 Click the chevron or plus icon next to the Internet E-mail address field.
9 Under Add Item, type the email address you have chosen to use with these exercises, for example 

myusername@examplemail.com.
10 Click OK, close iManager, then continue with “(Email Only) Synchronizing red’s Change with 

Filr.”

3.11.3 (Email Only) Synchronizing red’s Change with Filr

1 In the Filr Administration Console, under System, click LDAP.
2 Click Sync All.

User red’s profile is modified.
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3 Click Close > OK.
4 Continue with “(Email Only) Adjust the Outoing Email Interval.”

3.11.4 (Email Only) Adjust the Outoing Email Interval

1 Under System, click Email.
2 Click Repeat Every .25 Hours.

3 Click Apply > Close.
4 Continue with Chapter 4, “Filr Hands-on End User Exercises,” on page 37.
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4 4Filr Hands-on End User Exercises

This section guides you through the following tasks:

 Section 4.1, “Overview of Filr End User Exercises,” on page 37
 Section 4.2, “Accessing Filr to Do the Filr End User Exercises,” on page 37
 Section 4.3, “filrlab Users and Roles,” on page 38
 Section 4.4, “Before You Begin the End User Exercises,” on page 39
 Section 4.5, “Exploring Filr Functionality for End Users,” on page 39

4.1 Overview of Filr End User Exercises
The Filr end user exercises can be summarized as follows:

4.2 Accessing Filr to Do the Filr End User Exercises
 Section 4.2.1, “Connecting to Filr through the Browser and Installing the Filr Desktop 

Application,” on page 37
 Section 4.2.2, “Starting the Filr Desktop Application,” on page 38
 Section 4.2.3, “Installing and Starting a Filr Mobile App,” on page 38

4.2.1 Connecting to Filr through the Browser and Installing the Filr Desktop 
Application

To connect through the browser and install the Filr Desktop Application:

1 In the Filr Administration Console, sign out as admin, then sign back in again.
2 In the upper-right corner, click admin, then select Download Filr Desktop App.
3 Click the appropriate link for the host workstation, for example, Windows X64 Client.
4 Save the file, then install the client and any supporting software you are prompted to install, 

such as the Microsoft .NET Framework. 
For help, see the applicable Quick Start on the Novell Filr online documentation site.

5 Continue with Starting the Filr Desktop Application.

OES-11FilrYou

OESOES

Access Devices and Methods
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4.2.2 Starting the Filr Desktop Application

1 On the Novell Filr welcome screen, click Start.
2 In the Server URL field, type https://172.17.2.111:8443.
3 Log in as Username: pink with Password: filrrocks.

IMPORTANT: This registers the Filr installation on the exercise workstation to user pink, 
irrespective of the username that was used to log in to the workstation.

4 Continue through any security warnings.
5 Click Next > Next > Finish.

The Filr folder is now available in Windows Explorer or Macintosh Finder.

4.2.3 Installing and Starting a Filr Mobile App

Filr mobile apps are available as free downloads in the Apple App Store, the Google Play App Store, 
and the Amazon Appstore for Android.

Download and install the Filr mobile app on the mobile device as you would any other device app.

NOTE: For Beta releases, iOS devices require a code that Novell shares with Beta participants.

To access the Filr Mobile App:

1 Start the app in the same way that you start other apps on your mobile device.
2 Log in as Username: black with Password: filrrocks.
3 Continue with filrlab Users and Roles.

4.3 filrlab Users and Roles
Table 4-1 lists eight users that have been synchronized from the OES 11 server to Filr.

As you can see, there are differences in their Home directory and personal storage allocations (third 
column). We will briefly explore these in Section 4.5.1, “My Files—Home Directories and Personal 
Storage,” on page 39.

Only the manager-level users, such as red, blue, and so on, have file system rights on the OES 11 
server (fourth column). However, the server contains files that need to be accessed by non-manager 
internal users, such as pink, green, and so on, who do not have file system rights. Some files also need 
to be reviewed by external users. 

We will explore how Filr facilitates your organization’s review and input processes in Section 4.5.3, 
“Internal Sharing,” on page 42 and the sections that follow it.

Table 4-1   User Roles and Tasks

User Name
Role in the filrlab 
organization

Home Directory and 
Personal Storage

File System Rights on the 
OES 11 Server

red Development Manager HOME Supervisor on volume DEV

pink Developer Personal None
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4.4 Before You Begin the End User Exercises
If you want the ability to repeat the exercises that follow, consider taking a snapshot in VMware 
before you begin. That way you can always restore the VMs to their original states without risking 
ripple effects from previous sessions.

4.5 Exploring Filr Functionality for End Users
After you have completed the setup and administrations instructions in this guide that pertain to the 
Path you are following, the Filr and OES 11 VMs are ready for the exercises in the following sections:

 Section 4.5.1, “My Files—Home Directories and Personal Storage,” on page 39
 Section 4.5.2, “About the Folders and Files That Are on the OES Server and Are Accessible 

through Filr,” on page 41
 Section 4.5.3, “Internal Sharing,” on page 42
 Section 4.5.4, “(Email Only) External Sharing,” on page 44
 Section 4.5.5, “File Link Sharing,” on page 47
 Section 4.5.6, “Re-sharing and Searching,” on page 47
 Section 4.5.7, “More Things You Can Try,” on page 48

4.5.1 My Files—Home Directories and Personal Storage

Table 4-1 lists the different storage locations assigned to users for their personal storage needs and 
accessed through Filr’s My Files functionality. 

The files and folders that users see when they access My Files are illustrated in Figure 4-1 and 
demonstrated in the steps that follow.

blue IT Manager HOME Supervisor on volume IT

green Filr Administrator Personal None

yellow Marketing Manager HOME Supervisor on volume MRKTG

orange Product Line Manager Personal None

black District Manager HOME

Personal

Supervisor on volume SALES

gray Account Manager None

User Name Role in the filrlab 
organization

Home Directory and 
Personal Storage

File System Rights on the 
OES 11 Server
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Figure 4-1   What Filr Users See in My Files Depends on What Is Set Up for Them

In the following steps, take the role and do the steps of the users that are indicated.

1 User black is a fan of the Hubble telescope and especially likes this image (http://hubblesite.org/
gallery/wallpaper/pr2007041a). 
Open the link in your exercise browser, click the 1280X1024 link, right-click the image, and use 
the Save Image As option to save the displayed image to the desktop.

2 Copy the image to black’s home folder on the OES server.
For example, on Windows 7:
2a Open Windows Explorer (not Internet Explorer) and enter the following URL in the 

Address Bar:
\\172.17.2.116\HOME

2b Log in as User Name: black with Password: filrrocks.
Notice that although users red, blue, and yellow each have home directories, black only sees 
the black directory.

2c Open the black folder.
2d Copy the downloaded image to the folder.

3 Access the Filr Web application (https://172.17.2.111:8443), sign out as user admin if still signed 
in, then sign in as User ID: black with Password: filrrocks.
Notice that My Files includes a sub-folder named Home. This is black’s home directory on the 
OES server. 

My Files

local.txt

Only
Filr Storage

My Files

remote.txt

Only
Home Folder

Home 

My Files

local.txt

Both

remote.txt

Filer Data Disk

local.txt

NSS or NTFS
Home Folders

remote.txt

My Files

and
or
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Refer to Table 4-1 and notice that user black has a home directory and is also assigned personal 
storage. In other words, user black is an example of the section labeled “Both” in Figure 4-1. 

4 Open the Home folder. The Hubble image file is there as you would expect it to be.
5 Sign out as user black, then sign in as User ID: admin with Password: novellfilr.
6 Access the Administration Console (upper-right corner), then under Management click Users. 
7 Select M Black, then click More and select Disable Personal Storage.
8 Click Close.
9 Sign out as user admin, then sign in as user black.

10 Notice that the Home folder has disappeared from user black’s My Files folder and the Hubble 
image file is now directly listed as a child. 
Because you disabled user black’s ability to have Personal Storage on Filr, user black now fits the 
definition in the section of Figure 4-1 that is labeled “Only Home Folder.”

11 Click the down-arrow next to the image, then select Share File. 
12 In the Add a user, group, or email address field, type a, then select All Internal Users. 

Notice that black has the ability to assign the Editor role as well as all re-share rights.
13 Click OK.
14 Feel free to explore further if you want to get more experience with Filr’s My Files functionality 

and the role that traditional home folders play in that context. For more information, see 
“Setting Up Sharing” and “Setting Up Personal Storage” in the Novell Filr 1.1 Beta Administration 
Guide.
After you have finished exploring, continue with About the Folders and Files That Are on the 
OES Server and Are Accessible through Filr.

4.5.2 About the Folders and Files That Are on the OES Server and Are 
Accessible through Filr

Figure 4-2 shows a visual summary of the files and folders on the OES server.
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Figure 4-2   Files and Folders on the Hands-on OES 11 Server

The remaining end user exercises deal primarily with these files and folders.

4.5.3 Internal Sharing

The exercises in this section demonstrate how Novell Filr users can share files with users who are 
internal to your organization. 

 “User red Initiates User pink’s Annual Review” on page 42
 “User pink Responds to the Annual Review Request” on page 43
 “User red Approves pink’s Annual Review” on page 44

User red Initiates User pink’s Annual Review

User red needs to complete the annual review for user pink, but pink doesn’t have file system access to 
the review file (mpink_2014.odt). Rather than sending the file in email or assigning pink the required 
file system trustee rights on the OES server, red simply shares the review file with pink and assigns 
pink Editor privileges. First, however, red optionally ensures that email notifications will be sent when 
the file changes.

1 Sign in to the Web application as user red. (This requires that you sign out as user black first.)
2 Click Shared with Me and notice that the image that black shared is listed.

FILR_POOL

OES11.IS.FILRLAB.EXAMPLE_TREE

SALESMRKTG

personnel

sal_plan_2015.ods

reviews *

salaries *

mpink

mpink_2014.ods

projects *

current

future

abc-reqr.odt

xyz-reqr.odt

Novell_Filr.pdf

quick_starts *

advertising

abc_flyer.pdf

brochures *

budget

requests *

orange_new_ws.odt **

revenue

2015.ods

projections *

quotas *

2014.ods

training

* These folders become Net Folders with the implementation of Filr. 

DEV IS

** User orange creates this file as part of the exercises.
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IMPORTANT: If you are not experimenting with email notifications, skip to Step 4 and skip all 
subsequent steps that are marked (Email only).

3 (Email only) Click M Red in the upper-right corner, then select View Profile. 
When the profile displays, notice that the email address you configured in eDirectory for user 
red is listed.

4 Click Net Folders > reviews > mpink.

5 Click the check box for mpink_2014.odt, then click the file drop-down arrow  to the right of 
the file and select Share File.

6 In the Add a user, group, or email address field, type p, then select M Pink.
7 Select Editor, then click OK.
8 (Email only) Click the file drop-down arrow for mpink_2013.odt again, then click Subscribe.
9 (Email only) Expand the Email Only option, then select the email address that you entered for 

user red in eDirectory and click OK.

10 Click the comment icon .
11 Add a comment, such as 

Hi pink. 

Would you please enter your objectives and achievements, then add a comment in 
Filr to report when you have finished? 
Thanks. 
red

12 Click Send and close the Comments dialog.

User pink Responds to the Annual Review Request

Remember that in Step 3 on page 38 the Filr client installed on the VMware Workstation host was 
registered to user pink.

1 On the desktop in the notifications area, right-click the Filr icon (it might be hidden as shown). 

2 Select Open Filr folder, then open Shared with Me.
3 Right-click the Shared with Me folder in the left frame and select Synchronize now.
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4 Right-click the mpink_2014.odt file, then select Open.
The file opens in LibreOffice Writer.

5 Acting as user pink, enter a few comments in the document, then save and close the file. 
You can be as verbose or brief as you want.

6 In the Shared with Me folder on the workstation, right-click the file you just edited and select 
Synchronize now, then click Comment.

7 Sign in to the Web application as user pink, then click Shared with Me.
8 Type a comment indicating that you are finished, then click Send.
9 Close the Comment dialog.

User red Approves pink’s Annual Review

1 Log in to the email account that you assigned to user red.
2 Open the notification message from filr-admin. (The message might be in your SPAM folder.)
3 Sign in to the Web application as user red and view pink’s comment in either Net Folders or 

Shared By me. (Click the comment box to view all comments.)
4 In the new comment box, type a comment indicating that the review is approved, then click 

Send.
5 Close the view. 
6 Continue with (Email Only) External Sharing.

4.5.4 (Email Only) External Sharing

The exercises in this section demonstrate how Filr users can share files with users who are external to 
your organization. 

 “About External Users” on page 45
 “User red Gathers Input for the Next Release” on page 45
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 “User opaque Self-Provisions and Responds to the Review Request” on page 45
 “User red Responds to User opaque’s Input” on page 46

IMPORTANT: Completing the instructions in Section 3.11, “(Optional) Setting Up Email 
Communication with the Filr VM,” on page 32 is required for the exercises in this section.

About External Users

External users are those who receive share invitations through email and subsequently provision 
themselves as system users. They can then log in to the system using the credentials they establish 
with Filr, or they can elect to be authenticated through a Google or Yahoo Open ID account.

For more information about the different kinds of users who can access Filr, see “Users and Groups 
with Filr” in the How Filr Works–Overview Guide.

User red Gathers Input for the Next Release

User red managed the ABC product release and is responsible for gathering input for the upcoming 
XYZ product. User red also wants to invite input from a key partner named M Opaque. Inviting M 
Opaque to participate requires using the second email address mentioned in Chapter 2, “System 
Requirements,” on page 9 and further explained in Section 3.11, “(Optional) Setting Up Email 
Communication with the Filr VM,” on page 32.

1 If you aren’t already signed in to the Web application as user red, do so now.
2 Click Net Folders > projects > current.

3 Click the check box for abc_reqr.odt, then click the file drop-down arrow  to the right of the 
file and select Share File.

4 Click the envelope icon  to the right of the Add a user, group, or email address field, type your 
second email address, then click OK.

5 With abc_reqr.odt still selected, click the file drop-down arrow again, then click Subscribe.
6 Expand the Email Only option, then select the email address you entered for user red in 

eDirectory and click OK.

7 Click the comment icon  to the right of the down-arrow.
8 Add a comment, such as

It's time to gather input for the next release. 
Please log comments to let us know which features we need to include this time. 

9 Then click Send and close the Comments dialog.

User opaque Self-Provisions and Responds to the Review Request

1 Log in to the email account that you used to invite user opaque to participate in the review.
2 Open the message from the email address you assigned to user red (it might be in your SPAM 

folder.)
3 Click the abc_reqr.odt link.

Assuming that you configured the workstation to recognize filr-oes.filrlab.example.com, a 
dialog to register as an external user displays.

4 The email address is the automatic User ID assigned to M Opaque and cannot be changed.
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We suggest you type First name: M, Last name: Opaque, Password: filrrocks, and Re-enter 
password: filrrocks, but you are free to customize these fields as you wish. 
Of course, the two password field values must match.

5 Click Register.
6 Allow the Postfix email server cycle (15 minutes) to elapse and then proceed.
7 Open the confirmation email, then click Sign in and access shared items.
8 Type the password you chose for user opaque, then click Sign in. 
9 Read the comment from user red.

10 In the comment from M Red, click Actions, then click Subscribe. 
11 Expand the Email Only option, then select the email address you entered for user opaque and 

click OK.
Emails will now be sent to user opaque as other reviewers comment on the document, and so on.

12 Read the HTML view of ABC Project displayed in the window, then log the following comment:
Competing products have had morning coffee functionality for over 18 months 
now.

If the next release doesn't include this feature, we will be forced to switch 
to one of your competitors.

13 Click Send.

User red Responds to User opaque’s Input

User red receives notification of user opaque’s comment (you can check red’s email if you wish) and 
remembers that the requested feature has been discussed. It should already be in the next 
requirements document (xyz_reqr.odt), but red isn’t certain that it is.

1 Log in to the Web application as user red.
2 Click Net Folders > projects > future.

3 Click the file drop-down arrow  for xyz_reqr.odt and select View HTML. 
The file has not been updated to reflect the new feature.

4 Click the file drop-down arrow  again, then select View details. 
5 Click Edit this file, then continue past the security warning and other messages until you are 

prompted to log in.
6 Log in as user red.
7 Insert the following text before the period:

, and it will make the morning coffee

8 Save the file and close LibreOffice.
9 Navigate to xyz_reqr.odt again and view its details to confirm that the change has been made.

10 Log and send a comment indicating that the file has been updated.
11 Share the file with user opaque.
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4.5.5 File Link Sharing

User yellow wants to get the word out about the abc version of the organization’s product and elicits 
user orange’s help with the effort.

1 Log in to the Web application as User ID: yellow with Password: filrrocks.
2 Click Net Folders > cool stuff.

3 Click the file drop-down arrow  for abc_flyer.pdf, then select Share File. 
4 In the Share with field, type o, then select M Orange.
5 Select Public and File Link, then click OK.
6 Log in as User ID: orange with Password: filrrocks.
7 Click Shared with Me.
8 Select the abc_flyer.pdf file, then click Share File.
9 Click Make Public > OK.

10 Click the file drop-down arrow  for abc_flyer.pdf, then select Copy Link. 
11 Click Get File Link.
12 View the URLs that can be shared in social media, and so on.
13 Copy and paste one of the URLs in a separate browser window or tab to see what Internet users 

who access the URL will see.

4.5.6 Re-sharing and Searching

User red hears from user pink that there’s a Filr quick start available, but user red can’t find it.

1 Log in to the Web application as User ID: blue with Password: filrrocks.
2 In Net Folders, navigate to training and select Novell-Filr.pdf.
3 Click the file dropdown arrow, select Share File, and share the file with green as a Viewer with 

rights to reshare the file with internal users.
4 Log in as user green and click Shared with Me.
5 Select  Novell-Filr.pdf, click the dropdown arrow, select Share File, and add the following users to 

the list:
 pink 
 yellow 
 orange
 black 
 gray

6 Click the Shared With link to select the users, then use the drop-down lists to change Access Rights 
to Viewer and Allow re-share with Internal users to Yes.

7 Click OK.
At this point, user pink comments on the quick start to user red in the hallway.

8 Log in as user red, then in the Search field type quick and press Enter.
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The file is not found.

9 Because the file is not found, user red asks pink to share the file.
10 Log in as user pink and share the file with red.
11 Log in as user red and search for quick again.

The file is listed in the search results window.

4.5.7 More Things You Can Try

There are a few additional files in the other Net Folders that you can experiment with as indicated 
below. You can also experiment with your own files. 

Activity Type Net Folder File Location Task Descriptions

Planning comp planning 2015.ods 1. User red opens the file in LibreOffice and plans a 
5.5% increase for pink’s 2014 salary.

Planning projections fy_2015.ods 1. User black shares the file with user gray as a viewer 
and asks whether the goals are realistic.

2. User gray comments that the Q3 estimate is low and 
the Q4 estimate is high. gray asks that $10,000 be 
transferred from Q4 to Q3.

3. User black adjusts Q3 and Q4 estimates, thanks gray, 
and acknowledges the change.
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Reporting quotas fy_2014.ods 1. User black shares this file with user gray as an Editor 
and requests that gray update it with Q4 actual 
results.

2. User gray opens the file, enters $110,900, and saves 
the file. 

3. User gray comments that the file is now ready for 
review.

Activity Type Net Folder File Location Task Descriptions
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A ADocumentation Updates

This section summarizes the changes that have been made to this guide since the initial release of 
Novell Filr 1.1.

No Changes Yet
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