5.2 WebAccess System Requirements

5.2.1 Hardware and Operating System Requirements

  • x86-32 processor or x86-64 processor

    On a 64-bit processor, GroupWise still runs as a 32-bit application.

  • Any of the following server operating systems:

    • Novell Open Enterprise Server (OES) 2 (Linux version) or OES 11, plus the latest Support Pack

    • SUSE Linux Enterprise Server (SLES) 10 or SLES 11, plus the latest Service Pack

      The X Window System and Open Motif are required by the GUI GroupWise agent server consoles for the Post Office Agent, the Message Transfer Agent, and the Internet Agent. By default, the GroupWise agents run as daemons without user interfaces.

    • Windows Server 2003, Windows Server 2003 R2, Windows Server 2008, Windows Server 2008 R2, or Windows Server 2012, plus the latest Service Pack

  • Adequate server memory as required by the operating system

  • Adequate server disk space:

    • Approximately 127 MB for the WebAccess Application files (shared with the Calendar Publishing Host Application and the Monitor Application when they are installed on the same Web server; varies by platform)

5.2.2 Web Server Requirements

The Web server supported for your operating system:

  • OES 2 Linux / SLES 10

    Apache 2.2 plus:

    • Tomcat 5 or later

      Tomcat 5 is included with the Linux operating system. If it is not already installed, use YaST to install it before you install the GroupWise software.

    • IBM JRE 5 or later

    • ModProxy Module

  • OES 11 / SLES 11

    Apache 2.2 plus:

    • Tomcat 6 or later

      For OES 11, Tomcat 6 is included with the Linux operating system. If it is not already installed, use YaST to install it before you install the GroupWise software.

      For SLES 11, Tomcat 6 is added to the Linux server with the GroupWise software.

    • IBM JRE 5 or later

    • ModProxy Module

  • Windows Server 2003/2003 R2

    Microsoft Internet Information Server (IIS) 6 or later plus

    • Tomcat 6

    • IBM JRE 5 or later

    • Jakarta Connector 1.2

      Tomcat 6, IBM JRE 6 Update 26, and Jakarta Connector 1.2 are installed along with the GroupWise software if they are not already present on the Windows server.

  • Windows Server 2008/2008 R2/2012

    Microsoft Internet Information Server (IIS) 7 or later plus:

    • Tomcat 6

    • IBM JRE 5 or later

    • Jakarta Connector 1.2

      Tomcat 6, IBM JRE 6 Update 26, and Jakarta Connector 1.2 are installed along with the GroupWise software if they are not already present on the Windows server.

5.2.3 Software Requirements

  • Any of the following environments for running the GroupWise Installation program:

    • Novell Open Enterprise Server (OES) 2 (Linux version) or OES 11, plus the latest Support Pack

    • SUSE Linux Enterprise Server (SLES) 10 or SLES 11, plus the latest Service Pack

      The X Window System is required by the GUI GroupWise Installation program that steps you through the process of creating a new GroupWise system. A text-based Installation program is also available for installing individual GroupWise components on servers where the X Windows System is not available.

    • Windows Server 2003, Windows Server 2003 R2, Windows Server 2008, Windows Server 2008 R2, or Windows Server 2012, plus the latest Service Pack, plus the latest Novell Client

  • One or more Post Office Agents (POAs) configured for SOAP and secure SSL connections

5.2.4 User Requirements

WebAccess User Requirements

Any of the following user environments:

  • Any of the following Web browsers for GroupWise WebAccess:

    • Linux: Mozilla Firefox

    • Windows: Microsoft Internet Explorer 8.0 or later; Mozilla Firefox; Google Chrome

    • Macintosh: The latest version of Safari for your version of Mac OS; Mozilla Firefox; Google Chrome

  • Any mobile device that supports Wireless Access Protocol (WAP) and has a microbrowser that supports Hypertext Markup Language (HTML) 4.0 or later

WebAccess Mobile User Requirements

Any of the following tablet operating systems and devices:

  • Apple iOS 4 or later, with the Safari Web browser, on the Apple iPad 1 or 2

  • Android 3.2 and 4.0, with the Android Web browser, on any Android device

  • RIM Tablet OS 1.0.0 or later, with the BlackBerry Playbook Web browser, on the BlackBerry Playbook 2