16.3 Formato del correo electrónico

Las opciones de formato disponibles a la hora de componer un mensaje dependen de la vista de composición que se haya seleccionado. Las opciones descritas en esta sección se aplican al mensaje que se está componiendo.

NOTA:si los destinatarios usan la vista de lectura HTML, verán el mensaje con el formato original. No podrán cambiar la fuente de los elementos con formato HTML. Si los destinatarios utilizan la vista de lectura de solo texto, el formato HTML se perderá. Sin embargo, pueden hacer clic en Ver > HTML para mostrar el mensaje con el formato original.

16.3.1 Selección de un editor de texto

Cuando se compone un mensaje en GroupWise, es posible usar el editor nativo de GroupWise o uno de los siguientes editores de otros fabricantes:

  • LibreOffice 3.6 o posterior

  • Microsoft Word 2007 o posterior

    Microsoft Word 2019 se admite en GroupWise 18.1 y versiones posteriores.

Si desea usar LibreOffice o Word, la aplicación debe estar correctamente instalada en la estación de trabajo.

Si selecciona LibreOffice o Word como editor por defecto, las funciones y el formato de la aplicación estarán disponibles en la ventana de composición de GroupWise. Consulte la documentación oportuna para obtener ayuda sobre el formato.

  1. Haga clic en Herramientas > Opciones y, a continuación, haga doble clic en Entorno.

  2. Haga clic en la pestaña Editores y visores.

  3. En Crear texto plano con, seleccione el editor que desee utilizar.

  4. En Crear HTML con, seleccione el editor que desee utilizar.

  5. Haga clic en Aceptar.

16.3.2 Uso del editor de texto de GroupWise para dar formato a los correos electrónicos HTML

Puede usar las herramientas HTML disponibles en GroupWise para incorporar formato adicional a los mensajes. En la barra de herramientas están disponibles las funciones habituales de texto, como la fuente, el subrayado o la cursiva, así como funciones de alineado, sangría, adición de imágenes y tablas, etc.

Barra de herramientas HTML

Puede que sea necesario reajustar el tamaño de la vista del elemento horizontalmente para ver todos los botones de la barra de herramientas de HTML.

Cambio de fuente en un mensaje HTML

Para cambiar la fuente en un mensaje HTML abierto:

Use la barra HTML para cambiar la fuente, el tamaño de fuente y otros atributos según sea necesario.

También puede configurar una fuente por defecto para los elementos HTML. Para obtener más información, consulte Definición de la vista de lectura y composición por defecto y de la fuente.

Adición de emojis a un mensaje HTML

Utilice cualquiera de las opciones siguientes para insertar un emoji en un mensaje HTML.

NOTA:si cambia un mensaje con emojis de HTML a texto sin formato, los emojis se convertirán en imágenes en blanco y negro. GroupWise admite emojis en texto sin formato, pero solo en blanco y negro.

  • Haga clic en Insertar emoji Barra de herramientas HTML en la barra de herramientas y seleccione uno de los emojis disponibles.

  • Utilice la combinación de teclas Windows +. (punto) para abrir el menú de emojis.

  • Seleccione Insertar emoji en el menú contextual para abrir el menú de emojis.

  • Escriba cadenas de caracteres de emojis comunes para insertar un emoji directamente en la línea de texto. Por ejemplo,

    escriba :) o :-) para una cara feliz .

    Pulse Ctrl+Z para cambiar el emoji a los caracteres introducidos o Ctrl+Y para rehacer una acción de deshacer.

    Asignación de caracteres de emoji en GroupWise:

Adición de una línea horizontal a un mensaje HTML

Para añadir una línea horizontal en un mensaje HTML abierto:

  1. Seleccione la ubicación del mensaje de correo electrónico donde desee que aparezca la línea.

  2. Haga clic en el icono de línea horizontal.

Adición de una lista numerada o con viñetas a un mensaje HTML

Para añadir una lista numerada o con viñetas en un mensaje HTML abierto:

  1. Utilice la barra de herramientas HTML para insertar una lista numerada o con viñetas.

  2. Escriba el elemento de lista y, a continuación, pulse Intro para crear el siguiente elemento de la lista.

  3. Desactive el formato de la lista, pulse Intro y, a continuación la tecla de retroceso después del último elemento.

Adición de una tabla a un mensaje HTML

Para añadir una tabla en un mensaje HTML abierto:

  1. En la barra de herramientas HTML, haga clic en el icono Opciones de tabla.

  2. En el menú desplegable, seleccione el tamaño de la tabla o elija Otro y especifique las dimensiones que desee.

    La tabla se muestra en el correo electrónico y se ajusta para que quepa el texto.

Adición de imágenes a un mensaje HTML

Para añadir una imagen en un mensaje HTML abierto:

  1. En el área donde deba aparecer la imagen, haga clic en el icono Insertar una imagen.

  2. Especifique el nombre del gráfico que desee añadir, o búsquelo y selecciónelo y después haga clic en Aceptar.

Adición de una imagen de fondo a un mensaje HTML

Para añadir un fondo en un mensaje HTML abierto:

  1. Haga clic en el icono Imagen de fondo.

  2. Especifique el nombre del gráfico que desee usar como fondo, o bien búsquelo y selecciónelo.

  3. Haga clic en Aceptar.

Adición de un hiperenlace a un mensaje HTML

Los hiperenlaces sirven para conectar directamente una palabra, frase o imagen con un sitio Web específico.

Para añadir un hiperenlace en un mensaje HTML abierto:

  1. Seleccione la palabra, la frase o la imagen que desee usar y haga clic en el icono Insertar hipervínculo.

  2. Especifique la dirección Web de enlace.

  3. Haga clic en Aceptar.

    El texto cambiará de color y aparecerá subrayado para indicar que es un enlace. Las imágenes no cambian de color, pero sí funcionarán como enlace.

Cómo deshacer y rehacer la última acción en un mensaje HTML

Puede deshacer la última acción de texto en los campos Tema o Mensaje del mensaje que está componiendo.

Haga clic en Editar > Deshacer.

O bien

Para rehacer la acción, haga clic en Editar > Rehacer.

También puede usar Ctrl+Z para deshacer y Ctrl+Y para rehacer. Para obtener información sobre otras teclas de métodos abreviados, consulte Teclas aceleradoras.

16.3.3 Uso del editor de texto de GroupWise para dar formato a los correos electrónicos de solo texto

En un mensaje de solo texto, se puede cambiar la fuente, el tamaño y el color. Se puede usar negrita, cursiva y subrayado. Sin embargo, en la vista de composición de solo texto no es posible utilizar sangría ni insertar hipervínculos ni líneas horizontales.

Cambio de fuente en la vista Texto sin formato

Para cambiar la fuente de un elemento abierto que esté creando en la vista Texto sin formato:

  1. Haga clic en el campo Mensaje.

  2. Haga clic en Editar > Fuente > Fuente.

  3. Seleccione una fuente y un estilo de fuente.

  4. Seleccione un tamaño.

  5. Seleccione las demás opciones que desee cambiar y, a continuación, haga clic en Aceptar.

También puede usar los botones de la barra de herramientas para aplicar negrita, cursiva o subrayado a partes del texto.

Formato de las listas en un mensaje de solo texto

Para dar formato a una lista de un elemento abierto que esté creando en la vista Texto sin formato:

  1. Pulse Ctrl+Mayús+L para insertar una lista con viñetas.

  2. Pulse Ctrl+Mayús+L de nuevo para sustituirla por una lista numerada.

  3. Continúe pulsando Ctrl+Mayús+L para realizar una selección entre los seis formatos de lista disponibles.

  4. Escriba el elemento de lista y, a continuación, pulse Intro para crear el siguiente elemento de la lista.

  5. Para desactivar el formato de la lista, pulse Intro dos veces después del último elemento de la lista.

Cómo deshacer la última acción de texto en un mensaje de solo texto

Puede deshacer la última acción de texto en los campos Tema o Mensaje del mensaje que está componiendo.

Para ello, haga clic en Editar > Deshacer.

También puede usar Ctrl+Z para deshacer. Para obtener información sobre otras teclas de métodos abreviados, consulte Sección D.0, Teclas aceleradoras.

16.3.4 Uso de vistas personalizadas en el editor de texto de GroupWise

Las vistas personalizadas permiten crear una plantilla de correo electrónico y guardarla para volver a usarla en otro momento, lo que resulta útil si se quiere enviar con frecuencia un mensaje que incluya un texto determinado o que tenga un aspecto concreto. Se puede crear un mensaje de correo electrónico con el aspecto adecuado para después guardarlo como vista personalizada.

NOTA:puede que algunas características del formato HTML no se conserven si se guarda el mensaje HTML como una vista. Se recomienda usar un mensaje de solo texto para una vista personalizada.

Almacenamiento de vistas personalizadas

Para guardar una vista personalizada:

  1. Haga clic en Correo nuevo para crear un mensaje de correo nuevo.

  2. (Opcional) Escriba el tema del mensaje en el campo Tema.

  3. Escriba el mensaje de correo electrónico en el campo Mensaje.

  4. Haga clic en Archivo > Guardar vista.

    Por defecto, las vistas personalizadas se guardan en el directorio C:\Novell\Groupwise, Los archivos de la vista personalizada tienen la extensión .ghv.

  5. Escriba un nombre para la vista y haga clic en Guardar.

Apertura de vistas personalizadas

Para abrir una vista personalizada:

  1. Haga clic en la flecha abajo que aparece junto al icono Correo nuevo.

  2. Seleccione la vista personalizada que haya guardado anteriormente.

    Se abrirá la vista personalizada, en la que se mostrará la información que haya proporcionado al guardar el archivo correspondiente.

  3. Añada la información adicional necesaria y haga clic en Enviar.

Definición de la ubicación donde se almacenan las vistas personalizadas

Para definir la ubicación de la vista personalizada:

  1. Haga clic en Herramientas > Opciones y, a continuación, haga doble clic en Entorno.

  2. Haga clic en la pestaña Ubicación de archivos.

  3. En el campo Vistas personalizadas, escriba la ubicación donde se deben almacenar las vistas personalizadas o busque y seleccione la ubicación en cuestión.

  4. Haga clic en Aceptar.